Umístění (import) grafik

Příkaz Umístit je základní metodou vkládání grafik do aplikace InDesign, protože nabízí nejvyšší úroveň podpory rozlišení, formátů souborů, vícestránkových PDF a INDD a barev. Umístění grafiky se také nazývá import obrazů nebo vkládání obrazů.

Vytváříte-li dokument, kde tyto charakteristiky nejsou důležité, můžete grafiku importovat do aplikace InDesign kopírováním a vložením. Vkládání však grafiku do dokumentu trvale vloží; vazba na původní soubor grafiky se přeruší, nebude se zobrazovat v panelu Vazby a grafiku pak nemůžete aktualizovat z původního souboru. Vkládání grafik programu Illustrator však umožňuje úpravu cest v programu InDesign. Viz Import grafik Adobe Illustrator.

Dostupné volby při umístění souboru grafiky závisí na typu grafiky. Tyto volby se zobrazí, když v dialogovém okně Umístit vyberete Zobrazit volby importu. Pokud nevyberte Zobrazit volby importu, InDesign použije výchozí nastavení nebo nastavení naposledy použitá při umístění grafického souboru daného formátu.

Názvy umístěných (importovaných) grafik se zobrazí v panelu Vazby.

Poznámka:

Pokud grafiku umístíte nebo přetáhnete z výměnného média (například z CD-ROM), při vyjmutí média ze systému se vazba přeruší.

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li importovat grafiku, aniž byste nejdříve vytvořili rámeček, zkontrolujte, že v dokumentu není nic vybrané.

    • Chcete-li importovat grafiku do existujícího rámečku, vyberte rámeček. Pokud je nový obraz větší než rámeček, můžete rámeček později přizpůsobit, když zvolíte Objekt > Přizpůsobení > [příkaz přizpůsobení].

    • Chcete-li nahradit existující obraz, vyberte jeho rámeček grafiky.

  2. Zvolte Soubor > Umístit a vyberte jeden nebo více grafických souborů v dostupném formátu.

    Pokud vyberete více souborů, můžete klikáním nebo tažením v dokumentu vybrané dokumenty umísťovat jeden po druhém. (Viz Umístění více grafik.)

  3. Chcete-li nahradit vybraný objekt, vyberte Nahradit vybranou položku.
  4. Chcete-li přidat popisek s využitím metadat obrazu, vyberte Vytvořit statické popisky. Viz Generování popisku z obrazu.
  5. Chcete-li nastavit specifické volby importu pro určitý formát, proveďte jeden z následujících úkonů:
    • Vyberte Zobrazit volby importu a pak klikněte na Otevřít.

    • Podržte stisknutou klávesu Shift při kliknutí na Otevřít nebo se stisknutou klávesou Shift dvojitě klikněte na název souboru.

    Poznámka:

    Když umísťujete grafiku vytvořenou v aplikaci Illustrator 9.0 nebo novějším a použijete dialogové okno Zobrazit volby importu, volby jsou stejné jako pro PDF. Když umísťujete grafiku z aplikace Illustrator 5.5-8.x, volby jsou stejné jako volby pro soubory EPS.

  6. Pokud se zobrazí dialogové okno Volby importu obrazu (protože jste se rozhodli nastavit volby pro importování specifických formátů), vyberte volby importu a klikněte na tlačítko OK. (Viz Volby importu pro grafiky.)
  7. Proveďte jeden z následujících úkonů:
    • Chcete-li importovat do nového rámečku, přetažením vytvořte rámeček. Případně klikněte ikonou načtené grafiky na stránku v místě, kde chcete umístit levý horní roh grafiky.

    Poznámka:

    Při vytváření rámečku přetažením má rámeček stejný poměr stran, jako grafika, pokud nepoužijete přetažení se stisknutou klávesou Shift.

    • Chcete-li importovat do existujícího rámečku, který není vybrán, klikněte na ikonu načtené grafiky kdekoli v tomto rámečku.
    • Chcete-li importovat stávající vybraný snímek a je vybrána možnost Nahradit vybranou položku, nemusíte nic dělat. Obraz se automaticky objeví v tomto rámečku.
    • Chcete-li zaměnit stávající grafiku, přidržte klávesu Alt (Windows) nebo Option (Mac OS) a klikněte na ikonu načtené grafiky na grafice, kterou chcete zaměnit.
    • Chcete-li umístit všechny určené stránky vícestránkového souboru (PDF nebo INDD) najednou, jednu přes druhou, podržte stisknutou klávesu Alt (Windows) nebo Option (Mac OS) a načtenou grafickou ikonou klikněte na místo, kde se mají tyto stránky objevit.

    Poznámka:

    Pokud omylem nahradíte stávající grafiku obrazem, který umísťujete, stiskněte Ctrl+Z (Windows) nebo Command+Z (Mac OS). Do rámečku se vrátí původní obraz a znovu se zobrazí ikona načtené grafiky.

  8. Chcete-li umístit další grafiku nebo další stránku vícestránkového PDF, klikněte ikonou načtené grafiky do požadovaného místa v rozvržení. Podle potřeby můžete rolovat do jiného místa nebo změnit stránky bez ztráty ikony načtené grafiky.

Poznámka:

Umístěný obrázek se může zobrazit v menším rozlišení v závislosti na nastavení. Nastavení zobrazení obrázku neovlivní konečný výstup souboru. Chcete-li změnit nastavení zobrazení obrázku, viz Výkon zobrazení ovládání grafiky.

Volby importu pro grafiky

Volby pro importování grafik se liší v závislosti na typu obrazu, který importujete. Jestliže chcete zobrazit volby importu, zkontrolujte, zda je v dialogovém okně Umístit zapnuta volba Zobrazit volby importu.

Volby importu pro Encapsulated PostScript (.eps)

Když umístíte grafiku EPS (nebo soubor uložený v aplikaci Illustrator 8.0 nebo starším) a v dialogovém okně Umístit vyberete Zobrazit volby importu, zobrazí se dialogové okno obsahující tyto volby:

Číst vložené vazby OPI na obrazy

Tato volba řekne aplikaci InDesign, aby načetla vazby z komentářů OPI pro obrazy obsažené (nebo vložené) v grafice.

Vypněte tuto volbu, pokud používáte pracovní postup s náhledy a plánujete, že poskytovatelé služeb nahradí obrazy pomocí vlastního softwaru OPI. Když je tato volba vypnutá, InDesign zachová vazby OPI, ale nenačte je. Když tisknete nebo exportujete, do výstupního souboru se pošlou náhledy a vazby.

Vyberte tuto volbu, pokud používáte pracovní postup s náhledy a chcete, aby InDesign, místo vašeho poskytovatele služeb, provedl nahrazení obrazu při výstupu do konečného souboru. Když tuto volbu vyberete, vazby OPI se zobrazí v panelu Vazby.

Tuto volbu také vyberte při importu souborů EPS obsahujících komentáře OPI, které nejsou součástí pracovního postupu s náhledy. Pokud například importujete soubor EPS, který obsahuje OPI komentáře pro vynechané bitmapové obrazy nebo obrazy TIFF, vyberte tuto volbu, aby měl InDesign při výstupu souboru přístup k informacím TIFF.

Použít ořezovou cestu z aplikace Photoshop

Bez ohledu na to, zda je tato možnost vybrána, obsahuje umístěný soubor EPS ořezovou cestu v programu InDesign. Zrušení výběru této možnosti však může znamenat odlišné rozměry ohraničovacího rámečku.

Generování náhledových miniatur

Tato volba vytvoří bitmapovou verzi obrazu s nízkým rozlišením pro zobrazení souboru na obrazovce. Následující nastavení řídí způsob vytvoření náhledu:

Použít náhled TIFF nebo PICT

Některé obrazy EPS obsahují vložený náhled. Výběrem této možnosti vytvoříte náhled stávajícího náhledu. Pokud náhled neexistuje, náhledová miniatura se vytvoří rastrováním EPS do bitmapového obrazu mimo obrazovku.

Rastrovat PostScript

Vyberte tuto volbu, chcete-li ignorovat vložený náhled. Tato volba je obvykle pomalejší, ale nabízí nejkvalitnější výsledky.

Poznámka:

Pokud importujete do stejného dokumentu jeden soubor vícekrát, všechny instance importovaného souboru sdílejí nastavení náhledu první instance.

Volby importu bitmap

Pokud pro dokument používáte nástroje pro správu barev, můžete aplikovat volby správy barev na jednotlivé importované grafiky. Můžete také importovat ořezovou cestu nebo alfa kanál uložený s obrazem vytvořeným v aplikaci Photoshop. To vám umožní přímo vybrat obraz a upravit jeho cestu bez změny grafického rámečku.

Když umístíte soubor PSD, TIFF, GIF, JPEG nebo BMP a v dialogovém okně Umístit vyberete Zobrazit volby importu, zobrazí se dialogové okno obsahující tyto volby:

Použít ořezovou cestu z aplikace Photoshop

Pokud tato volba není dostupná, obraz nebyl uložen s ořezovou cestou nebo formát souboru nepodporuje ořezové cesty. Pokud bitmapový obraz nemá ořezovou cestu, můžete ji vytvořit v aplikaci InDesign.

Alfa kanál

Vyberte alfa kanál, abyste importovali oblast obrazu, uloženou jako alfa kanál v aplikaci Photoshop. InDesign používá alfa kanály k vytvoření masky průhlednosti obrazu. Tato volba je dostupná pouze pro obrazy, které obsahují alespoň jeden alfa kanál.

klikněte na záložku Barva, chcete-li zobrazit následující volby:

Obraz importovaný bez ořezové cesty (vlevo) a s ořezovou cestou (vpravo)
Obraz importovaný bez ořezové cesty (vlevo) a s ořezovou cestou (vpravo)

Profil

Pokud je vybraná volba Použít výchozí dokumentu, nechte tuto volbu nezměněnou. Jinak zvolte zdrojový profil barev, který odpovídá gamutu zařízení nebo softwaru použitému k vytvoření grafiky. Tento profil umožňuje aplikaci InDesign správně převést barvy do gamutu výstupního zařízení.

Záměr reprodukce

Zvolte způsob převodu barevného rozsahu grafiky do barevného rozsahu výstupního zařízení. Obvykle zvolíte Perceptuální (obrazy), protože přesně reprezentuje barvy fotografií. Volby Sytost (grafiky), Relativní kolorimetrický a Absolutní kolorimetrický jsou lepší pro plochy plných barev; nejsou vhodné pro reprodukci fotografií. Volba Záměr reprodukce není k dispozici pro obrazy v režimech bitová mapa, stupně šedi a indexované barvy.

Volby importu pro Portable Network Graphics (.png)

Když umístíte obraz PNG a v dialogovém okně Umístit vyberete Zobrazit volby importu, objeví se dialogové okno se třemi sekcemi nastavení importu. Dvě sekce obsahují stejné volby jako pro ostatní formáty bitmapových obrazů. Další sekce, Nastavení PNG, obsahuje následující nastavení:

Použít informace o průhlednosti

Tato volba je standardně zapnutá, když grafika PNG obsahuje průhlednost. Pokud importovaný soubor PNG obsahuje průhlednost, je grafika ovlivněna pouze v místech s průhledným pozadím.

Bílé pozadí

Pokud grafika PNG neobsahuje v souboru definovanou barvu pozadí, je tato volba standardně vybraná. Bude ale zapnuta pouze, pokud je aktivovaná volba Použít informace o průhlednosti. Když je tato volba vybraná, při použití informací o průhlednosti se použije bílá jako barva pozadí.

Barva pozadí určená v souboru

Pokud byla grafika PNG uložena s jiným než bílým pozadím a je vybraná volba Použít informace o průhlednosti, je tato volba standardně vybraná. Pokud nechcete použít výchozí barvu pozadí, klikněte na Bílé pozadí, abyste importovali grafiku s bílým pozadím nebo odznačte Použít informace o průhlednosti, abyste importovali grafiku bez průhlednosti (zobrazí se i oblasti grafiky, které jsou průhledné). Některé programy pro úpravy obrazů neumí nastavit pro grafiky PNG jinou barvu pozadí než bílou.

Aplikovat korekci gama

Vyberte tuto volbu, chcete-li při umístění upravit hodnoty gama (středních tónů) grafiky PNG. Tato volba umožňuje nastavit hodnotu gama obrazu podle hodnoty gama zařízení, které použijete pro tisk nebo zobrazení grafiky (například tiskárna s nízkým rozlišením, ne-postscriptová tiskárna nebo monitor počítače). Vypněte tuto volbu, chcete-li umístit obraz bez použití korekce gama. Standardně je tato volba vybraná, pokud byla grafika PNG uložena s hodnotou gama.

Hodnota gama

Tato volba je dostupná pouze když je zapnutá volba Aplikovat korekci gama a zobrazuje hodnotu gama, která byla uložena s grafikou. Chcete-li hodnotu změnit, zadejte kladné číslo od 0,01 do 3,0.

Když importujete soubory PNG, nastavení v dialogovém okně Volby importu obrazu jsou závislá na vybraném souboru a ne na výchozích nebo naposledy použitých nastaveních.

Možnosti importu pro formáty programu Acrobat (.pdf) a Illustrator (.ai)

Zachová se rozvržení, grafiky a typografie v umístěném souboru PDF. Podobně jako u ostatních umístěných grafik nemůžete umístěnou stránku PDF v programu InDesign upravovat. Můžete ovládat viditelnost vrstev v souboru PDF s vrstvami. Můžete také umístit více stránek z vícestránkového souboru PDF.

Když umístíte soubor PDF, který byl uložen s hesly, budete vyzváni, abyste zadali vyžadovaná hesla. Pokud byl soubor PDF uložen s omezeními (například se zákazem úprav nebo tisku), ale bez hesel, můžete soubor umístit.

Když umístíte soubor PDF (nebo soubor uložený v aplikaci Adobe Illustrator 9.0 nebo novějším) a v dialogovém okně Umístit vyberete Zobrazit volby importu, objeví se dialogové okno obsahující následující volby:

Zobrazit náhled

Před umístěním stránky ze souboru PDF se zobrazí její náhled. Pokud umísťujete stránku ze souboru PDF, který obsahuje více stránek, zobrazte náhled požadované stránku kliknutím na šipky nebo zadáním čísla stránky pod obrazem náhledu.

Stránky

Určete stránky, které chcete umístit: stránku zobrazenou v náhledu, všechny stránky nebo rozsah stránek. U souborů Illustrator lze zadat, které kreslicí plátno se umístí.

Poznámka:

Pokud zadáte více stránek, přidržte při umísťování souboru klávesu Alt (Windows) nebo Option (Mac OS); umístí se tak všechny současně, přičemž se navzájem překrývají.

Oříznout na

Určete, jak velká část stránky PDF se má umístit:

Ohraničovací rámeček

Umístí ohraničovací rámeček stránky PDF, nebo minimální oblast, která obklopuje objekty na stránce včetně stránkových značek. Volba Ohraničovací rámeček (Pouze viditelné vrstvy) využívá ohraničovací rámeček pouze u viditelných vrstev souboru PDF. Volba Ohraničovací rámeček (Všechny vrstvy) umístí ohraničovací rámeček celé oblasti vrstev souboru PDF, i když jsou vrstvy skryté.

Obraz

Umístí pouze oblast PDF ohraničenou obdélníkem, který autor vytvořil pro kresbu (například pro klipart).

Oříznutí

Umístí se pouze oblast PDF, která se zobrazuje nebo tiskne v Adobe Acrobatu.

Řezací značky

Označuje místo, kde bude konečná stránka při výrobě fyzicky oříznuta, pokud existují řezací značky.

Spadávka

Umístí se pouze oblast, na kterou by se měl oříznout veškerý obsah stránky, pokud existuje oblast spadávky. Tato informace je užitečná, pokud se vytváří výstup stránky ve výrobním prostředí. Tištěná stránka může obsahovat i stránkové značky, které jsou mimo oblast spadávky.

Médium

Umístí se oblast, která představuje fyzickou velikost papíru původního dokumentu PDF (například rozměry listu papíru formátu A4 ), včetně stránkových značek.

Volby pro oříznutí umístěných souborů PDF
Volby pro oříznutí umístěných souborů PDF

A. Médium B. Řezací značky C. Spadávka D. Obsah E. Oříznutí F. Obraz 

Průhledné pozadí

Vyberte tuto volbu, chcete-li odkrýt text nebo grafiky, které jsou v rozvržení programu InDesign pod stránkou PDF. Odznačte tuto volbu, chcete-li umístit stránku PDF s neprůhledným bílým pozadím.

Poznámka:

Pokud nastavíte pozadí v rámečku s grafikou PDF na průhledné, můžete ho později změnit na neprůhledné přidáním výplně do rámečku.

Volby importu pro InDesign (.indd)

InDesign zachová v umístěném souboru INDD rozvržení, grafiky a typografii. Soubor je považován za objekt a nemůžete ho upravit; můžete ale ovládat viditelnost vrstev a vybrat, které stránky vícestránkového souboru INDD chcete importovat.

Když umístíte soubor InDesign a v dialogovém okně Umístit vyberete Zobrazit volby importu, zobrazí se dialogové okno obsahující tyto volby:

Zobrazit náhled

Před umístěním stránky se zobrazí její náhled. Náhled stránky ve vícestránkovém dokumentu zobrazíte po zadání čísla stránky nebo kliknutí na šipky.

Stránky

Určete stránky, které chcete umístit: stránku zobrazenou v náhledu, všechny stránky nebo rozsah stránek.

Oříznout na

Určete, jak velká část stránky nebo stránek se má umístit, samotnou stránku nebo oblast spadávky nebo popisu na pracovní ploše.

Umístění více grafik

Příkaz Umístit umožňuje importovat více než jednu položku najednou.

  1. Vytvořte rámečky pro grafiky, pokud chcete umístit některé nebo všechny z nich do rámečků.
  2. Zvolte Soubor > Umístit a vyberte soubory.

    Můžete vybrat grafické soubory, textové soubory, soubory aplikace InDesign a jiné soubory, které je možné přidávat do dokumentů aplikace InDesign.

  3. Chcete-li, vyberte Zobrazit volby importu, klikněte na Otevřít a určete volby importu pro každý soubor. (Viz Volby importu pro grafiky.)

    Obraz miniatury první vybrané grafiky se zobrazí vedle ikony načtené grafiky. Číslo uvedené vedle ikony načtené grafiky znamená počet grafik, které jsou připraveny pro import. Název grafiky se zobrazí v panelu Vazby s písmeny LP vedle grafiky nejvíce vpředu.

    Umístění 4 souborů do vyhrazených rámečků
    Umístění 4 souborů do vyhrazených rámečků

    Poznámka:

    Stisknutím klávesy se šipkou můžete přepínat grafiky; stisknutím klávesy Esc odstraníte přední grafiku z ikony načtených grafik z paměti bez umístění grafiky do aplikace InDesign.

    Poznámka:

    V případě, že zobrazování obrazů zpomaluje váš počítač, můžete zobrazování miniatur obrazů v ikonách načtených grafik vypnout. V oblasti Rozhraní dialogového okna Předvolby odznačte Zobrazovat miniatury na místě.

  4. Proveďte jeden z následujících úkonů:
    • Chcete-li importovat do nového rámečku, klikněte ikonou načtené grafiky, kde chcete umístit levý horní roh grafiky.

    • Chcete-li vytvořit rámeček určité velikosti a importovat grafiku do rámečku, tažením určete rámeček. Rámeček se přizpůsobí poměru stran umísťované grafiky.

    • Chcete-li importovat do existujícího rámečku, klikněte na ikonu načtené grafiky v tomto rámečku. Chcete-li zaměnit obsah stávajícího rámečku, podržte při kliknutí stisknutou klávesu Alt (Windows) nebo Option (Mac OS).

    • Chcete-li importovat všechny načtené grafiky v mřížce, začněte táhnout myší a stiskem kláves se šipkami určete počet řádků a sloupců. Klávesami se šipkou nahoru a dolů se mění počet řádků a klávesami vlevo a vpravo se mění počet sloupců. Mřížku obrazů umístěte uvolněním myši.

      Chcete-li změnit mezeru mezi rámečky, stiskněte klávesy PageUp a PageDown nebo při stisknutí kláves se šipkami přidržte stisknutou klávesu Ctrl (Windows) nebo Command (Mac OS.

      Mezery mezi rámečky změníte podržením klávesy Ctrl (Windows) nebo Command (Mac OS) a stisknutím šipkových kláves.

    Poznámka:

    Když je zobrazená ikona grafik, můžete pomocí příkazu Soubor > Umístit načíst další grafiky.

Nastavení viditelnosti vrstvy v importovaných obrazech

Když importujete soubory Photoshop PSD nebo soubory PDF a INDD s vrstvami, můžete ovládat viditelnost vrstev nejvyšší úrovně. Nastavením viditelnosti vrstev můžete v aplikaci InDesign měnit ilustraci podle kontextu. Například pro vícejazyčnou publikaci můžete vytvořit jednu ilustraci, která obsahuje jednu textovou vrstvu pro každý jazyk.

Viditelnost vrstev můžete upravit buď při umístění souboru nebo pomocí dialogového okna Volby vrstev objektu. Navíc pokud obsahuje soubor aplikace Photoshop kompozice vrstev, můžete zobrazit požadovanou kompozici.

Nastavení viditelnosti vrstvy

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li importovat grafiku, aniž byste nejdříve vytvořili rámeček, zkontrolujte, že v dokumentu není nic vybrané.

    • Chcete-li importovat grafiku do existujícího rámečku, vyberte rámeček.

    • Chcete-li nahradit existující obraz, vyberte rámeček grafiky.

  2. Zvolte Soubor > Umístit a vyberte soubor grafiky.
  3. Chcete-li nahradit vybraný objekt, vyberte Nahradit vybranou položku.
  4. Vyberte Zobrazit volby importu a pak klikněte na Otevřít.
  5. V dialogovém okně Volby importu obrazu nebo Umístit klikněte na záložku Vrstvy.
  6. Chcete-li zobrazit náhled obrazu, klikněte na Zobrazit náhled.
  7. (Pouze soubory PDF) Pokud umísťujete stránku z vícestránkového souboru PDF, zobrazte náhled požadované stránky kliknutím na šipky nebo zadáním čísla stránky pod obrazem náhledu.
  8. (Pouze soubory Photoshop PSD) Pokud obraz obsahuje kompozice vrstev, zvolte kompozici vrstev, kterou chcete zobrazit, z rozbalovací nabídky Kompozice vrstev.
  9. Proveďte jeden z následujících úkonů:
    • Chcete-li otevřít nebo zavřít sadu vrstev, klikněte na trojúhelník vlevo od ikony složky.

    • Chcete-li skrýt vrstvu nebo sadu vrstev, klikněte na ikonu oka vedle vrstvy nebo sady vrstev.

    • Chcete-li zobrazit vrstvu nebo sadu vrstev, klikněte na prázdný sloupec oka vedle vrstvy nebo sady vrstev.

    • Chcete-li zobrazit pouze obsah konkrétní vrstvy nebo sady vrstev, klikněte na její ikonu oka se stisknutou klávesou Alt (Windows) nebo Option (Mac OS). Opětovným kliknutím na ikonu oka se stisknutou klávesou Alt nebo Option obnovíte původní nastavení viditelnosti ostatních vrstev.

    • Chcete-li změnit viditelnost více položek, táhněte přes sloupec s oky.

  10. Nastavte podle potřeby volbu Při aktualizaci vazby:

    Použít viditelnost vrstvy z aplikace Photoshop/z PDF

    Nastaví viditelnost vrstvy podle nastavení v připojeném souboru v okamžiku aktualizace vazby.

    Zachovat lokální změny viditelnosti vrstvy

    Uchovává nastavení viditelnosti vrstev v té podobě, kterou měly při původním umístění souboru.

  11. klikněte na OK.
  12. klikněte na OK a proveďte jeden z následujících úkonů:
    • Chcete-li importovat do nového rámečku, klikněte ikonou načtené grafiky na stránku v místě, kde chcete umístit levý horní roh grafiky.

    • Chcete-li importovat do existujícího rámečku, který není vybrán, klikněte na ikonu načtené grafiky kdekoli v tomto rámečku.

    • Chcete-li importovat do existujícího vybraného rámečku, nemusíte dělat nic. Obraz se automaticky objeví v tomto rámečku.

    Poznámka:

    Pokud omylem nahradíte stávající grafiku obrazem, který umísťujete, stiskněte Ctrl+Z (Windows) nebo Command+Z (Mac OS). Do rámečku se vrátí původní obraz a znovu se zobrazí ikona načtené grafiky.

Nastavení viditelnosti vrstev pro umístěné soubory AI, PSD, PDF a INDD

Když umístíte soubor Photoshop PSD nebo soubor PDF s vrstvami, soubor Illustrator AI nebo InDesign INDD, můžete ovládat viditelnost jeho vrstev pomocí dialogového okna Volby vrstev objektu. Pokud soubor Photoshop PSD obsahuje kompozice vrstev, můžete zvolit, která kompozice se má zobrazit. Navíc můžete zvolit, zda nastavení viditelnosti zachovat, nebo zda chcete použít nastavení z původního souboru pokaždé, když aktualizujete vazbu.

  1. Vyberte soubor v dokumentu InDesign.
  2. Zvolte Objekt > Volby vrstev objektu.
  3. Chcete-li zobrazit náhled obrazu, vyberte Náhled.
  4. (Pouze soubory Photoshop PSD) Pokud obraz obsahuje kompozice vrstev, zvolte kompozici vrstev, kterou chcete zobrazit, z rozbalovací nabídky Kompozice vrstev.
  5. Proveďte jeden z následujících úkonů:
    • Chcete-li otevřít nebo zavřít sadu vrstev, klikněte na trojúhelník vlevo od ikony složky.

    • Chcete-li skrýt vrstvu nebo sadu vrstev, klikněte na ikonu oka vedle vrstvy nebo sady vrstev.

    • Chcete-li zobrazit vrstvu nebo sadu vrstev, klikněte na prázdný sloupec oka vedle vrstvy nebo sady vrstev.

    • Chcete-li zobrazit pouze obsah konkrétní vrstvy nebo sady vrstev, klikněte na její ikonu oka se stisknutou klávesou Alt (Windows) nebo Option (Mac OS). Opětovným kliknutím na ikonu oka se stisknutou klávesou Alt nebo Option obnovíte původní nastavení viditelnosti ostatních vrstev.

    • Chcete-li změnit viditelnost více položek, táhněte přes sloupec s oky.

  6. Nastavte podle potřeby volby Aktualizace vazby:

    Použít viditelnost vrstvy

    Nastaví viditelnost vrstvy podle nastavení v připojeném souboru v okamžiku aktualizace vazby.

    Zachovat lokální změny viditelnosti vrstvy

    Uchovává nastavení viditelnosti vrstev v té podobě, kterou měly při původním umístění souboru.

  7. klikněte na OK.

Vložení nebo přetažení grafik

Když zkopírujete a vložíte nebo přetáhnete grafiku do dokumentu aplikace InDesign, některé atributy původního objektu se mohou ztratit, v závislosti na omezeních operačního systému a výběru datových typů, jejichž přenos umožňují ostatní aplikace, a předvoleb schránky aplikace InDesign. Vložení nebo přetažení grafik aplikace Illustrator umožní vybrat a upravit cesty uvnitř grafiky.

Kopírování a vložení nebo přetažení mezi dvěma dokumenty aplikace InDesign nebo v rámci jednoho dokumentu ale zachová všechny atributy grafiky, které byly importovány nebo nastaveny. Pokud například zkopírujete grafiku z jednoho dokumentu aplikace InDesign a vložíte ji do jiného, nová kopie bude přesným duplikátem originálu včetně informací o vazbách originálu, takže je možné grafiku aktualizovat, když se soubor na disku změní.

Kopírování a vkládání grafik

Když zkopírujete a vložíte do dokumentu aplikace InDesign grafiku z jiného dokumentu, InDesign nevytvoří vazbu na grafiku v panelu Vazby. Grafika může být v průběhu přenosu převedena systémovou schránkou, takže obrazová i tisková kvalita může být v aplikaci InDesign nižší než v původní aplikaci grafiky.

  1. V aplikaci InDesign nebo v jiném programu vyberte původní grafiku a zvolte Úpravy > Kopírovat.
  2. Přepněte do okna dokumentu aplikace InDesign a zvolte Úpravy > Vložit.

Přetahování grafik

Metoda přetažení funguje podobně jako příkaz Umístit, obrazy se po importu zobrazí v panelu Vazby. Pro soubory, které přetahujete, nemůžete nastavit volby importu, můžete však přetáhnout více souborů najednou (při přetahování více souborů jsou soubory nahrány v ikoně grafiky).

Vyberte grafiku v aplikaci Adobe Illustrator, Adobe Bridge, Průzkumníku (Windows), Finderu (Mac OS) nebo na pracovní ploše a přetáhněte ji do aplikace InDesign. Obraz musí být ve formátu, který InDesign umí importovat.

Po přetažení souboru z libovolného místa, kromě aplikace Illustrator, se soubor objeví v panelu Vazby v aplikaci InDesign. V panelu Vazby můžete sledovat verze souborů a podle potřeby provádět aktualizace.

  1. Vyberte původní grafiku.
  2. Přetáhněte grafiku do okna otevřeného dokumentu aplikace InDesign.

Poznámka:

Když se ve Windows snažíte přetáhnout položku z aplikace, která nepodporuje metodu přetažení, ukazatel se změní na ikonu zákazu.

Poznámka:

Chcete-li zrušit přetažení grafiky, pusťte grafiku na titulní pruh libovolného panelu nebo dokumentu.

Oprava obrazů s nízkým rozlišením

Grafiky umístěné do dokumentů mohou být pixelizované, rozostřené nebo zrnité. Ve většině případu je to způsobeno tím, že InDesign automaticky kvůli rychlejšímu zobrazení zobrazuje obrazy s nízkým rozlišením.

Kontrola nastavení zobrazení

Chcete-li zobrazit grafiku s vysokým rozlišením, zvolte Zobrazit > Rychlost zobrazení > Vysoká kvalita zobrazení. Více podrobností o změně těchto nastavení rychlosti zobrazení najdete v části Nastavení rychlosti zobrazování grafiky.

Použití příkazu Umístit namísto příkazu Vložit

Někdy zůstane obraz s nízkým rozlišením i po změně nastavení rychlosti zobrazení. V takovém případě raději pro vložení obrazu do aplikace InDesign použijte příkaz Umístit. Při prostém vložení obrazu z jiné aplikace se někdy může namísto původního souboru vložit náhledový obrázek.

Kontrola nastavení tisku

Pokud se obraz tiskne s nízkým rozlišením, zkontrolujte nastavení tisku a ověřte, že se grafiky tisknou správně. V oddílu Grafiky tiskového dialogu zvolte Odeslat data > Vše.

Zamezení transformace obrazů s kritickou kvalitou

Při změně měřítka nebo při otáčení obrazu se může snížit jeho kvalita. V nabídce ovládacího panelu lze zvolit možnost Vymazání transformací.

Zlepšení rozlišení obrazu

V některých případech, například u obrazu zkopírovaného z webové stránky, bývá nutné nahradit obraz s nízkým rozlišením obrazem s vysokým rozlišením.

Nastavení rychlosti zobrazování grafiky

Můžete ovládat rozlišení grafik umístěných do dokumentu. Můžete měnit nastavení zobrazení pro celý dokument nebo pro jednotlivé grafiky. Můžete také měnit nastavení, které buď umožní nebo lokálně změní nastavení zobrazení pro jednotlivé dokumenty.

Změna rychlosti zobrazování dokumentu

Dokument se vždy otevře s výchozími předvolbami pro Rychlost zobrazení. Rychlost zobrazení dokumentu můžete měnit, když je dokument otevřený, ale nastavení se s dokumentem neuloží.

Jestliže jste nastavili rychlost zobrazení některých obrazů samostatně, můžete tato nastavení změnit, aby všechny objekty používaly stejné nastavení.

  1. Zvolte Zobrazení > Rychlost zobrazení a vyberte volbu z podnabídky.
  2. Chcete-li vynutit, aby se objekty s individuálním nastavením zobrazovaly pomocí nastavení dokumentu, odznačte Zobrazení > Rychlost zobrazení > Povolit nastavení zobrazení na úrovni objektů. (Zatržítko označuje, že je volba zapnutá.)

Změna rychlosti zobrazování objektu

  1. Chcete-li zachovat rychlost zobrazení pro jednotlivé objekty, když dokument zavřete a znovu otevřete, vyberte v předvolbách Rychlost zobrazení Zachovat nastavení zobrazení na úrovni objektů.

  2. Zvolte Zobrazení > Rychlost zobrazení a zkontrolujte, zda je vybraná volba Povolit nastavení zobrazení na úrovni objektů.

  3. Nástrojem pro výběr nebo nástrojem pro přímý výběr vyberte importovanou grafiku.
  4. Proveďte jeden z následujících úkonů:
    • Vyberte Objekt > Rychlost zobrazení a zvolte nastavení zobrazení.

    • klikněte pravým tlačítkem (Windows) nebo se stisknutou klávesou Ctrl (Mac OS) na obraz a zvolte nastavení zobrazení z podnabídky Rychlost zobrazení.

Poznámka:

Chcete-li odstranit lokální nastavení zobrazení objektu, zvolte z podnabídky Rychlost zobrazení volbu Použít nastavení zobrazení. Chcete-li odstranit lokální nastavení zobrazení pro všechny grafiky v dokumentu, vyberte Vymazat nastavení zobrazení na úrovni objektů z podnabídky Zobrazení > Rychlost zobrazení.

Volby rychlosti zobrazení

Tyto volby řídí zobrazení grafik na obrazovce, nemají ale vliv na kvalitu tisku nebo exportovaného výstupu.

Použijte předvolby Rychlost zobrazení, chcete-li nastavit výchozí volbu pro všechny otevírané dokumenty, a upravte nastavení, která definují tyto volby. Každá volba zobrazení má vlastní nastavení pro zobrazení rastrových obrazů, vektorových grafik a průhledností.

Rychlé

Zobrazuje bitmapové obrazy nebo vektorové grafiky jako šedé rámečky (ve výchozím nastavení). Použijte tuto volbu, když chcete rychle procházet dvojstránky, které obsahují hodně obrazů nebo efektů průhlednosti.

Typické

Zobrazuje náhled obrazu v nízkém rozlišení (ve výchozím nastavení), dostačujícím pro identifikaci a umístění obrazu nebo vektorové grafiky. Typická je výchozí volba a je to také nejrychlejší způsob, jak zobrazit rozpoznatelné obrazy.

Vysoká kvalita

Zobrazuje bitmapový obraz nebo vektorovou grafiku ve vysokém rozlišení (ve výchozím nastavení). Tato volba poskytuje nejvyšší kvalitu, ale je nejpomalejší. Použijte ji, když chcete obrazy jemně doladit.

Poznámka:

Volby zobrazování obrazu neovlivňují výstupní rozlišení, když exportujete nebo tisknete obrazy obsažené v dokumentu. Když tisknete na postscriptové zařízení, exportujete do XHTML nebo exportujete do EPS nebo PDF, výsledné rozlišení obrazu je závislé na volbách výstupu, které vyberete při tisku nebo exportu souboru.

Nastavení výchozí rychlosti zobrazení

V předvolbách Rychlost zobrazení můžete nastavit výchozí volby zobrazení, které InDesign použije pro každý dokument. Můžete změnit rychlost zobrazení dokumentu v nabídce Zobrazení nebo změnit nastavení jednotlivých objektů v nabídce Objekt. Pokud například pracujete na projektech, které obsahují mnoho fotografií s vysokým rozlišením (například katalog), můžete chtít, aby se všechny dokumenty rychle otevíraly. Můžete tedy nastavit výchozí volbu zobrazení na Rychlé. Když chcete zobrazit obrazy detailněji, můžete přepnout zobrazení dokumentu na Typické nebo Vysoká kvalita (a předvolby ponechat na Rychlé).

Rovněž můžete zvolit zobrazení nebo lokálně změnit nastavení zobrazení použitá pro jednotlivé objekty. Pokud je vybraná volba Zachovat nastavení zobrazení na úrovni objektů, nastavení aplikovaná na objekty se uloží s dokumentem.

  1. Zvolte Úpravy > Předvolby > Rychlost zobrazení (Windows) nebo InDesign > Předvolby > Rychlost zobrazení (Mac OS).
  2. Ve volbě Výchozí zobrazení vyberte Typické, Rychlé nebo Vysoká kvalita. Vybraná volba zobrazení se použije pro všechny dokumenty, které otevřete nebo vytvoříte.
  3. Proveďte jeden z následujících úkonů:
    • Chcete-li uložit nastavení zobrazení použité na jednotlivé objekty, vyberte Zachovat nastavení zobrazení na úrovni objektů.

    • Chcete-li zobrazit všechny grafiky pomocí výchozí volby zobrazení, vypněte Zachovat nastavení zobrazení na úrovni objektů.

  4. V části Upravit nastavení zobrazení vyberte volbu zobrazení, které chcete přizpůsobit, a pak posuňte jezdec pro rastrové obrazy nebo vektorové grafiky na požadované nastavení.
  5. klikněte na OK.

Každá volba zobrazení má samostatná nastavení pro rastrové (bitmapové) obrazy, vektorové grafiky a efekty průhlednosti.

Vytváření stránek miniatur

Stránka miniatur je mřížka miniatur, která se často používá při předtiskové analýze. Pro vytvoření stránky miniatur můžete použít různé aplikace Adobe. Ve Photoshopu můžete použít příkaz Stránka miniatur nebo Sada obrazů.

Ve starších verzích Adobe Bridge (CS2 a CS3) můžete vytvořit stránku miniatur pro aplikaci InDesign pomocí funkce Vytvořit stránku miniatur InDesign. Tato funkce není dostupná v novějších verzích Adobe Bridge. Namísto toho můžete v Adobe Bridge pro vytvoření stránek miniatur PDF použít výstupní modul Adobe.

V aplikaci InDesign můžete také vytvořit jednoduchou stránku miniatur umístěním několika obrazů do mřížky.

  1. Zvolte Soubor > Umístit, vyberte několik obrazů a zvolte Otevřít.

    Chcete-li k obrazům přidat popisky, vyberte volbu Vytvořit statické popisky. Viz Generování popisku z obrazu.

  2. Začněte táhnout myší a stiskem kláves se šipkami určete počet řádků a sloupců Klávesami se šipkou nahoru a dolů se mění počet řádků a klávesami vlevo a vpravo se mění počet sloupců.

    Chcete-li změnit mezeru mezi rámečky, stiskněte klávesy PageUp a PageDown nebo při stisknutí kláves se šipkami přidržte stisknutou klávesu Ctrl (Windows) nebo Command (Mac OS.

    Mezery mezi rámečky změníte podržením klávesy Ctrl (Windows) nebo Command (Mac OS) a stisknutím šipkových kláves.

  3. Mřížku obrazů umístěte uvolněním myši.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online