Problém

Pokud se v aplikaci Photoshop pokusíte vytvářet obrazy s vysokým dynamickým rozsahem (HDR) pomocí příkazu Sloučit do HDR Pro a v dialogovém okně Sloučit do HDR Pro vyberete v rozevíracím seznamu Režim možnost 32bitový, zobrazí se následující chybová zpráva:

Příkaz Filtr Camera Raw není právě dostupný.

Chybová zpráva zobrazená při použití příkazu Sloučit do HDR Pro ve 32bitovém režimu

Verze produktů, kterých se tento problém týká

Adobe Camera Raw 9.10 a Photoshop CC 2017

Operační systémy

macOS a Windows

Další informace

V zásuvném modulu Adobe Camera Raw 9.10 je přímé použití funkce Filtr Camera Raw u 32bitového dokumentu aplikace Photoshop zakázáno, aby se zabránilo nesrovnalostem ve vizuálních výstupech modulu Camera Raw a aplikace Photoshop. Výsledkem zpracování 32bitového zdrojového obrazu nebo inteligentního objektu v zásuvném modulu Camera Raw je vždy 8bitový nebo 16bitový výstup.

Alternativní řešení

Použijte některou z níže uvedených metod:

Metoda 1: Nastavení předvolby Zpracování souborů a režimu obrazu v aplikaci Photoshop

Použití funkce Filtr Camera Raw u 32bitového obrazu (HDR) v aplikaci Photoshop:

  1. Zkontrolujte, zda je povolena možnost převodu 32bitových dokumentů na 16bitové či 8bitové. Tuto možnost lze povolit takto:
    • Vyberte položku Úpravy > Předvolby > Zpracování souborů.
    • V části Kompatibilita souboru v dialogovém okně Předvolby zaškrtněte políčko K převodu dokumentů ze 32bitových na 16/8bitové používat Adobe Camera Raw.
    • Klikněte na tlačítko OK.
  2. Vyberte možnost Obraz > Režim > 8 bitů/kanál nebo možnost Obraz > Režim > 16 bitů/kanál.

Když nyní použijete příkaz Sloučit do HDR Pro, zobrazí se v aplikaci Photoshop dialogové okno Filtr Camera Raw. Proveďte požadované úpravy a klikněte na tlačítko OK. U výsledného dokumentu v aplikaci Photoshop je nyní použito 8 bitů/kanál nebo 16 bitů/kanál.

Metoda 2: Použití funkce HDR integrované v aplikaci Lightroom

Doporučujeme, abyste místo možnosti Upravit v programu > Sloučit do HDR Pro v aplikaci Photoshop použili možnost Sloučení fotografií > HDR. Funkce HDR integrovaná v aplikaci Lightroom vytvoří sloučený soubor RAW HDR DNG, jehož tóny lze mapovat pomocí standardních ovládacích prvků pro vyvolávání RAW v modulu vyvolávání.

Podrobné informace najdete v článku Slučování fotografií HDR.

Metoda 3: Použití funkce Sloučit do HDR integrované v zásuvném modulu Camera Raw

Chcete-li sloučení do obrazu s vysokým dynamickým rozsahem (HDR) provést z aplikace Photoshop a použít mapování tónů pomocí zásuvného modulu Camera Raw, doporučujeme použít funkci Sloučit do HDR integrovanou v zásuvném modulu Camera Raw. Funkce Sloučit integrovaná v zásuvném modulu Camera Raw vytvoří soubor RAW HDR DNG, jehož tóny lze mapovat pomocí standardních ovládacích prvků pro vyvolávání RAW v zásuvném modulu Camera Raw.

Podrobný postup najdete v části Slučování snímků do HDR fotografie článku věnovaného zásuvnému modulu Adobe Camera Raw 9.0. 

Metoda 4: 32bitové inteligentní objekty HDR

Pokud chcete zásuvný modul Camera Raw použít u 32bitových souborů inteligentních objektů HDR, doporučujeme použít funkci Sloučit do HDR integrovanou v zásuvném modulu Camera Raw nebo v aplikaci Lightroom. Funkce Sloučit vytvoří soubor RAW HDR DNG, který lze v aplikaci Photoshop otevřít jako inteligentní objekt. Poklikáním na vrstvu inteligentního objektu v aplikaci Photoshop otevřete dialogové okno Camera Raw, kde můžete pomocí standardních ovládacích prvků pro vyvolávání RAW v zásuvném modulu Camera Raw provést mapování tónů na obsah původního obrazu HDR.

Metoda 5: Použití doporučeného nastavení pro funkci Sloučit do HRD Pro v aplikaci Photoshop

Při použití funkce Sloučit do HDR Pro v aplikaci Photoshop doporučujeme používat 8bitový nebo 16bitový režim (s možnostmi mapování tónů integrovanými v aplikaci Photoshop), případně 32bitový režim se zrušeným zaškrtnutím políčka Dokončit tónování v Adobe Camera Raw. V pracovním postupu, kdy je políčko Dokončit tónování v Adobe Camera Raw zaškrtnuto, může nyní docházet k problémům. Společnost Adobe zvažuje, že chybu v tomto pracovním postupu v budoucí verzi aplikace Photoshop opraví.

Při výběru 32bitového režimu lze výsledný 32bitový dokument HDR zpracovat v zásuvném modulu Camera Raw pomocí výše vysvětlené metody 1: Nastavení předvolby Zpracování souborů a režimu obrazu v aplikaci Photoshop.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online