Benutzerhandbuch Abbrechen

Kameras, Lichter und Interessenbereiche

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Details erhalten (Vergrößerung)“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und Akzeptieren von Schatten
    11. Eingebettete 3D-Modell-Animationen
    12. Schattenfänger
    13. Extraktion von 3D-Tiefendaten
    14. Ändern der Materialeigenschaften einer 3D-Ebene
    15. Arbeiten im 3D-Designraum
    16. 3D-Transformations-Gizmos
    17. Machen Sie mehr mit 3D-Animation
    18. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    19. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt

Erstellen einer Kameraebene und Ändern von Kameraeinstellungen

Mit Kameraebenen können Sie 3D-Ebenen aus jedem Winkel und jeder Entfernung betrachten. Im richtigen Leben ist es einfacher, Kameras durch und um eine Szene zu bewegen, anstatt die Szene selbst zu bewegen und zu drehen. Entsprechend ist es auch einfacher, unterschiedliche Ansichten einer Komposition zu erhalten, indem eine Kameraebene eingerichtet wird, die um eine Komposition bewegt werden kann.

Du kannst Kameraeinstellungen so ändern und animieren, dass die Kamera mit den Einstellungen der echten Kamera übereinstimmt, die zum Aufnehmen des Filmmaterials verwendet wurde, mit dem du Kompositionen erstellst. Mit den Kameraeinstellungen kannst du auch kameraähnliches Verhalten wie durch Tiefenschärfe verursachte Unschärfe über Kameraschwenks bis hin zu Aufnahmen vom Kamerawagen zu synthetischen Effekten und Animationen hinzufügen.

Kameras wirken sich nur auf 3D- und 2D-Ebenen aus, die einen Effekt mit dem Attribut „Kompositionskamera“ aufweisen. Bei Effekten mit dem Attribut „Kompositionskamera“ kannst du die aktive Kompositionskamera oder Lichter verwenden, um einen Effekt aus verschiedenen Winkeln anzuzeigen oder zu belichten. So lassen sich professionellere 3D-Effekte simulieren.

Du kannst eine Komposition durch die aktive Kamera oder durch eine benutzerdefinierte Kamera betrachten. Die aktive Kamera ist die oberste Kamera im Schnittfenster zum aktuellen Zeitpunkt, für den der Schalter Video  ausgewählt ist. Die aktive Kameraansicht ist der Blickpunkt, der zum Erstellen der Endausgabe und zum Verschachteln von Kompositionen verwendet wird. Falls du keine benutzerdefinierte Kamera erstellt hast, entspricht die aktive Kameraansicht der Standard-Kompositionsansicht.

Alle Kameras sind unten im Bedienfeld Komposition im Menü 3D-Ansicht aufgeführt. Dort kannst du jederzeit darauf zugreifen.

Oft ist es am einfachsten, eine Kamera einzustellen, wenn eine der benutzerdefinierten 3D-Ansichten verwendet wird. Du kannst die Kamera nicht sehen oder manipulieren, wenn du durch die Kamera selbst schaust.

Beispiel für eine Kamera
Beispiel für eine Kamera

A. Interessenbereich B. Frame C. Kamera 

Erstellen einer Kameraebene

  1. Wähle Ebene > Neu > Kamera oder drücke Strg+Alt+Umschalt+C (Windows) bzw. Befehlstaste+Wahltaste+Umschalt+C (macOS).

    Hinweis:

    Neue Ebenen beginnen standardmäßig am Anfang der Kompositionsdauer. Neue Ebenen können jedoch auch zur aktuellen Zeit beginnen, wenn du die Voreinstellung Ebenen zu Beginn der Komposition erstellen deaktivierst (Bearbeiten > Voreinstellungen > Allgemein (Windows) bzw. After Effects > Einstellungen > Allgemein (macOS)).

Ändern der Kameraeinstellungen

Die Kameraeinstellungen können jederzeit geändert werden.

  1. Doppelklicke im Schnittfenster auf die Kameraebene oder wähle zunächst die Ebene aus und anschließend Ebene > Kameraeinstellungen.

Hinweis:

Standardmäßig ist im Dialogfeld Kameraeinstellungen die Option Vorschau ausgewählt. Durch Auswahl dieser Option werden die Änderungen in der Komposition direkt angezeigt, während du sie im Dialogfeld Kameraeinstellungen vornimmst.

Du kannst auch die Ebene Kamera auswählen und das Bedienfeld Eigenschaften verwenden, um schnell auf Kameraeinstellungen zuzugreifen und sie anzupassen und um mit Transformationen für die Ebene zu arbeiten.

Das Bedienfeld „Eigenschaften“ zeigt die Ebenentransformation und die Kameraoptionen der ausgewählten Kameraebene an. Es gibt mehrere Optionen zum Einrichten der Ebenentransformationen und Kameraeinstellungen.
Ebenentransformation und Kameraoptionen im Bedienfeld „Eigenschaften“, wenn eine Kameraebene in einer Komposition mit dem klassischen 3D-Renderer ausgewählt ist.

Kameraeinstellungen

Typ

Wähle entweder die Option 1-Knoten-Kamera oder 2-Knoten-Kamera aus. Eine 1-Knoten-Kamera richtet sich um sich selbst aus, während eine 2-Knoten-Kamera über einen Zielpunkt verfügt, um den sie sich ausrichtet. Wenn du eine Kamera als 2-Knoten-Kamera einrichtest, ist dies dasselbe, als wenn du für die automatische Ausrichtung der Kamera (Ebene > Transformieren > Automatische Ausrichtung) die Option Ausrichtung zum Zielpunkt auswählst.

Name

Der Name für die Kamera. Standardmäßig ist Kamera 1 der Name der ersten Kamera, die du in einer Komposition erstellst. Alle weiteren Kameras werden in aufsteigender Reihenfolge nummeriert. Wähle bei der Verwendung mehrerer Kameras aussagekräftige Namen, um sie besser voneinander unterscheiden zu können.

Vorgabe

Die Art der Kameraeinstellungen, die Sie verwenden möchten. Die Vorgaben sind nach den jeweiligen Brennweiten benannt. Jede Vorgabe soll das Verhalten einer 35-mm-Kamera mit einem Objektiv einer bestimmten Brennweite simulieren. Daher sind in den Vorgaben auch die Werte für Blickwinkel, Zoom, Fokusentfernung, Brennweite und Blende festgelegt. Die Standardvorgabe ist 50 mm. Du kannst auch eine benutzerdefinierte Kamera erstellen, indem du neue Werte für beliebige der Einstellungen angibst.

Zoom

Die Entfernung vom Objektiv zur Bildebene. Mit anderen Worten: Eine Ebene, die die einfache Distanz für Zoom entfernt ist, wird in ihrer vollen Größe angezeigt. Eine Ebene, die das zweifache der Distanz für Zoom entfernt ist, erscheint halb so groß und breit usw.

Blickwinkel

Die Breite der Szene, die in das Bild passt. Der Blickwinkel resultiert aus den Werten für „Brennweite“, „Filmgröße“ und „Zoom“. Ein breiterer Blickwinkel führt zu demselben Ergebnis wie ein Weitwinkelobjektiv.

Tiefenschärfe

Weist den Einstellungen Fokusentfernung, Blende, F-Stopp und Weichzeichnerstärke benutzerdefinierte Variablen zu. Mit diesen Variablen können Sie die Tiefenschärfe anpassen und so realistischere Kamerafokuseffekte erzeugen. (Die Tiefenschärfe ist der Entfernungsbereich, in dem sich das Bild im Fokus befindet. Motive außerhalb des Entfernungsbereichs sind unscharf.)

Fokusentfernung

Der Abstand zwischen der Kamera und der Ebene, die perfekt fokussiert ist.

Tipp:

Um die Brennebene am Zielpunkt der Kamera zu fixieren, sodass der Zielpunkt den Fokus hat, füge der Eigenschaft Fokusentfernung die folgende Expression hinzu: length(position, pointOfInterest)

Zum Zoomen sperren

Bewirkt, dass der Wert für Fokusentfernung dem unter Zoom eingestellten Wert entspricht.

Hinweis:

Wenn du im Schnittfenster die Einstellung für Zoom oder Fokusentfernung änderst, wird die Fixierung zwischen den Werten Fokusentfernung und Zoom aufgehoben. Wenn du die Werte ändern musst, die Fixierung jedoch beibehalten möchtest, verwende anstelle des Schnittfenster das Dialogfeld Kameraeinstellungen. Du kannst alternativ der Eigenschaft Fokusentfernung im Schnittfenster eine Expression hinzufügen. Wähle dazu die Eigenschaft Fokusentfernung aus, klicke auf Animation > Expression hinzufügen und ziehe das Expression-Auswahlwerkzeug auf die Eigenschaft Zoom.

Blende

Die Größe der Objektivöffnung. Die Einstellung Blende wirkt sich auch auf die Tiefenschärfe aus. Je größer die Blende ist, desto weniger scharf ist die Tiefenschärfe. Wenn du die Blende änderst, werden die Werte für F-Stopp entsprechend angepasst.

Hinweis:

Bei einer echten Kamera lässt eine größere Blende mehr Licht durch, was wiederum Auswirkungen auf die Belichtung hat. Wie die meisten 3D-Kompositions- und Animationsanwendungen ignoriert auch After Effects das Ergebnis der geänderten Blendenwerte

F-Stop

Gibt das Verhältnis zwischen der Brennweite und der Blende an. Bei den meisten Kameras wird der Blendenwert über die F-Stop-Messung festgelegt. Daher arbeiten viele Fotografinnen und Fotografen mit F-Stop-Einheiten anstatt mit Blendenwerten. Wenn Sie F-Stop ändern, wird die Blende dementsprechend angepasst.

Weichzeichnerstärke

Die Stärke der durch die Tiefenschärfe verursachten Unschärfe in einem Bild. Bei der Einstellung 100 % wird eine von den Kameraeinstellungen abhängige natürliche Unschärfe erzeugt. Bei geringeren Werten verringert sich die Unschärfe.

Filmgröße

Die Größe der Belichtungsfläche des Films. Diese steht in direkter Beziehung zur Kompositionsgröße. Wenn du die Filmgröße änderst, ändert sich auch der Wert für den Zoom, um sich der Perspektive einer echten Kamera anzupassen.

Brennweite

Die Entfernung von der Filmebene zum Kameraobjektiv. In After Effects stellt die Position der Kamera den Mittelpunkt des Objektivs dar. Wenn du die Brennweite änderst, ändert sich auch der Wert für den Zoom, um sich der Perspektive einer echten Kamera anzupassen. Außerdem werden die Werte für Vorgabe, Blickwinkel und Blende entsprechend geändert.

Einheiten

Die Maßeinheit, in der die Kameraeinstellungswerte angegeben werden.

Messen der Filmgröße

Die Dimensionen, in denen die Filmgröße angegeben wird.

Kamerabefehle

After Effects verfügt über Kamerabefehle, die separat oder zusammen mit der Funktion Stereo-3D-Stativ erstellen verwendet werden können. Um die Kamerabefehle verwenden zu können, wähle eine Kameraebene aus und wähle anschließend die Option Ebene > Kamera aus.

Fokusentfernung mit Zielpunkt verknüpfen

Erstellt eine Expression auf der Eigenschaft Fokusentfernung der ausgewählten Kameraebene und stellt dabei den Wert der Eigenschaft auf die Entfernung zwischen der Kamera und ihrem Zielpunkt ein.

Fokusentfernung mit Ebene verknüpfen

Erstellt eine Expression auf der Eigenschaft Fokusentfernung der ausgewählten Kameraebene entsprechend der Entfernung zwischen der Position der Kamera und einer anderen Ebene. Mit dieser Methode kann der Fokus der anderen Ebene automatisch folgen.

Fokusentfernung anhand der Ebene einstellen

Stellt den Wert der Eigenschaft Fokusentfernung“ zum aktuellen Zeitpunkt auf die Entfernung zwischen der Kamera und der ausgewählten Ebene zum aktuellen Zeitpunkt ein.

Erstellen eines Lichts und Ändern der Lichteinstellungen

Eine Lichtebene kann sich auf die Farben der 3D-Ebenen auswirken, die von ihr angestrahlt werden. Dies hängt von den Einstellungen des Lichts und den Eigenschaften der 3D-Ebenen für Materialoptionen ab. Jedes Licht zeigt standardmäßig auf seinen Interessenbereich.

Lichter können zum Beleuchten von 3D-Ebenen sowie für Schattenwürfe verwendet werden. Du kannst mit Lichtern die Beleuchtungsbedingungen der Szene anpassen, in der du deine Komposition erstellst, oder interessante visuelle Effekte erzielen. So kannst du beispielsweise mit Lichtebenen den Anschein erwecken, dass Licht durch eine Videoebene fällt, als bestände diese aus farbigem Glas.

Du kannst alle Einstellungen für ein Licht animieren, abgesehen vom Lichttyp und der Eigenschaft Wirft Schatten.

Lichtarten: Spot (oben links), Punktlicht (oben rechts), Parallellicht (unten links), Umgebungslicht (unten rechts)
Lichtarten: Spot (oben links), Punktlicht (oben rechts), Parallellicht (unten links), Umgebungslicht (unten rechts)

A. Interessenbereich B. Lichtsymbol 

Du kannst festlegen, auf welche 3D-Ebenen sich ein Licht auswirkt, indem du das Licht als Einstellungsebene definierst. Platziere das Licht im Schnittfenster über den Ebenen, auf die es scheinen soll. Auf die Ebenen, die sich im Schnittfenster oberhalb einer solchen, mit Licht versehenen Einstellungsebene befinden, scheint kein Licht, unabhängig von der Position der Ebenen im Bedienfeld Komposition.

Erstellen eines Lichts

  1. Wähle Ebene > Neu > Licht oder drücke Strg+Alt+Umschalt+L (Windows) bzw. Befehlstaste+Wahltaste+Umschalt+L (macOS).

    Das Licht, das du erstellst, enthält den Namen des Lichttyps. Wenn du beispielsweise ein Spotlicht hinzufügst, erhält es den Namen Spotlicht 1.

    Wenn du die Lichtart änderst, ändert sich automatisch der Name der Lichtart. Der Name des Lichts verändert sich, wenn der Name nicht geändert wird, und nur dann, wenn der Lichttyp nicht im Schnittfenster geändert wird. Wenn du beispielsweise Spotlicht 1 in ein Punktlicht änderst, wird das entsprechende Element von After Effects automatisch in Punktlicht 1 umbenannt.

Ändern der Lichteinstellungen

  1. Doppelklicke im Schnittfenster auf eine Lichtebene oder wähle die Ebene aus und klicke anschließend auf Ebene > Lichteinstellungen.

    Hinweis:

    Wähle im Dialogfeld Lichteinstellungen die Option Vorschau aus, um im Bedienfeld Komposition die Ergebnisse deiner Änderungen an den Einstellungen anzuzeigen.

Du kannst auch die Ebene Licht auswählen und das Bedienfeld Eigenschaften verwenden, um schnell auf Lichteinstellungen zuzugreifen und sie anzupassen und um mit Transformationen für die Ebene zu arbeiten.

Das Bedienfeld „Eigenschaften“ zeigt die Ebenentransformation und die Lichtoptionen der ausgewählten Lichtebene an. Es gibt mehrere Optionen zum Einrichten der Ebenentransformationen und Lichteinstellungen.
Verwende im Bedienfeld „Eigenschaften“ die Einstellungen für die Ebenentransformation und die Lichtoptionen, um mit der ausgewählten Lichtebene zu arbeiten.

Lichteinstellungen

Lichtart

Parallel gibt gerichtetes, unbegrenztes Licht von einer unendlich entfernten Lichtquelle aus, das etwa dem von einer Lichtquelle wie der Sonne ausgestrahlten Licht entspricht. Spotlicht strahlt Licht von einer Quelle aus, die durch einen Kegel beschränkt ist, beispielsweise eine Taschenlampe oder ein bei Bühnenproduktionen verwendeter Scheinwerfer. Punktlicht strahlt unbegrenztes Licht in alle Richtungen aus, ähnlich wie eine Glühbirne ohne Lampenschirm. Umgebungslicht strahlt Licht aus, das keine Quelle an sich hat, sondern zur allgemeinen Helligkeit einer Szene beiträgt, ohne dabei Schatten zu werfen. Umgebung erzeugt mit einer bildbasierten Umgebungskarte eine realistische Beleuchtung und realistische Reflexionen und Schatten.

Hinweis:

Da sich bei Umgebungslicht die Position des Lichts im Raum nicht auf andere Ebenen auswirkt, gibt es für diesen Lichttyp kein Symbol im Bedienfeld Komposition.

Farbe

Die Farbe des Lichts.

Intensität

Die Helligkeit des Lichts. Bei negativen Werten wird Licht subtrahiert. Hierdurch wird die Farbe einer Ebene reduziert. Wenn eine Ebene z. B. bereits beleuchtet ist, wird durch das Erstellen eines gerichteten Lichtstrahls mit negativen Werten, der ebenfalls auf diese Ebene scheint, ein Bereich auf der Ebene abgedunkelt.

Lichtkegel

Der Winkel des Kegels, der eine Lichtquelle umgibt und der die Breite des Strahls in der Entfernung festlegt. Diese Option ist nur verfügbar, wenn Spotlicht als Lichtart ausgewählt ist. Der Lichtkegel eines Spotlichts wird durch die Form des Lichtsymbols im Bedienfeld Komposition angegeben.

Hinweis:

In After Effects CS6 oder höher kann der Kegel eines ausgewählten Spotlichts bis zum Zielpunkt erweitert werden.

Weiche Kegelkante

Die Kantenglättung eines Spotlichts. Diese Option ist nur verfügbar, wenn Spotlicht als Lichtart ausgewählt ist.

Abfall

Der Typ des Lichtabfalls für parallele bzw. punktförmige Lichtquellen und Spotlichter. Durch den Abfall wird festgelegt, wie stark die Lichtintensität mit der Entfernung abnimmt.

Abfalltypen inklusive der folgenden:

  • Keiner: Die Beleuchtung nimmt nicht ab, wenn sich die Entfernung zwischen der Ebene und dem Licht erhöht.
  • Gleichmäßig: Gibt einen gleichmäßigen linearen Abfall ab dem Wert für „Radius“ bis zum Wert für Abfalldistanz an.
  • Umgekehrtes Quadrat (beschränkt): Gibt einen physikalisch korrekten Abfall ab dem Wert für Radius an, der proportional zum umgekehrten Quadrat der Entfernung abnimmt.

Radius

Gibt den Radius an, ab dem ein Lichtabfall erfolgt. Innerhalb dieser Distanz handelt es sich bei dem Licht um ein konstantes Licht. Außerhalb der Distanz fällt das Licht ab.

Abfalldistanz

Gibt die Entfernung für den Lichtabfall an.

Wirft Schatten

Legt fest, ob eine Ebene, auf die ein Licht fällt, Schatten wirft. Die Materialoption Empfängt Schatten muss Aktiviert sein, damit eine Ebene einen Schatten empfängt; diese Einstellung ist der Standard. Die Materialoption Wirft Schatten muss Aktiviert sein, damit eine Ebene Schatten wirft; diese Einstellung ist nicht standardmäßig aktiviert.

Hinweis:

Drücke Alt+Umschalt+C (Windows) bzw. Wahltaste+Umschalt+C (macOS), um Wirft Schatten für ausgewählte Ebenen zu aktivieren/deaktivieren. Drücke AA, um im Schnittfenster die Eigenschaft Materialoptionen anzuzeigen.

Schattentiefe

Legt die Dunkelheit des Schattens fest. Dieses Steuerelement ist nur verfügbar, wenn die Option Wirft Schatten aktiviert ist.

Weiche Schattenkante

Legt die Glättung eines Schattens entsprechend seines Abstands von der Ebene fest, die den Schatten wirft. Je größer dieser Wert ist, desto weicher wird der Schatten. Dieses Steuerelement ist nur verfügbar, wenn die Option Wirft Schatten aktiviert ist.

Anpassen einer 3D-Ansicht oder Bewegen einer Kamera, des Lichts oder des Zielpunkts

Sowohl Kamera- als auch Lichtebenen enthalten eine Eigenschaft Zielpunkt, die den Punkt in der Komposition angibt, auf den die Kamera bzw. das Licht zeigt. Standardmäßig befindet sich der Interessenbereich in der Mitte der Komposition. Sie können diesen Interessenbereich aber jederzeit verschieben.

Bei einer 1-Knoten-Kamera wird der Interessenbereich ignoriert. Erfahre mehr über Kameraeinstellungen.

Um festzulegen, dass ein Licht den Zielpunkt ignoriert, muss unter den Lichtoptionen zur automatischen Ausrichtung eine andere Option als Ausrichtung zum Zielpunkt ausgewählt werden.

Hinweis:

Wie bei allen Eigenschaften können auch die Lichteigenschaften einer Kamera direkt im Schnittfenster und im Bedienfeld Eigenschaften geändert werden.

Bewegen von Kamera, Licht oder Zielpunkt mithilfe des Auswahl- oder Drehen-Werkzeugs

  1. Wähle eine Kamera- oder Lichtebene aus.

  2. Führe mit dem Auswahl- oder Drehen-Werkzeug einen der folgenden Schritte aus:

    • Wenn du die Kamera oder das Licht und dessen Zielpunkt verschieben möchtest, musst du den Zeiger über der Achse positionieren, die du anpassen möchtest, und ziehen.

    • Um die Kamera oder das Licht entlang der Achse zu verschieben, ohne den Zielpunkt zu verschieben, ziehe die Achse bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS).

    • Wenn Sie die Kamera oder das Licht frei bewegen möchten, ohne dass sich dabei der Zielpunkt verschiebt, ziehen Sie das Kamerasymbol bzw. das Lichtsymbol.

    • Wenn Sie den Zielpunkt verschieben möchten, ziehen Sie das Symbol für den Zielpunkt .

Bewegen oder Einstellen einer Kamera oder Arbeiten mit der 3D-Ansicht mithilfe der Kamerawerkzeuge

Mithilfe der Kamerawerkzeuge im Bedienfeld Komposition kannst du die Eigenschaften Position und Zielpunkt einer Kameraebene anpassen.

Du kannst mit den Kamerawerkzeugen auch eine 3D-Arbeitsansicht anpassen. Hierbei handelt es sich um eine 3D-Ansicht, die nicht mit einer Kameraebene verknüpft ist. 3D-Ansichten können als virtuelle Kameras betrachtet werden, durch die eine Komposition bzw. deren Vorschau angezeigt werden kann. In den 3D-Arbeitsansichten sind benutzerdefinierte Ansichten und feste ortografische Ansichten (vorne, links, oben, hinten, rechts oder unten) enthalten. Die 3D-Arbeitsansichten sind nützlich, um Elemente in einer 3D-Szene zu platzieren und eine Vorschau davon anzuzeigen. Wenn Sie mit dem Kamerawerkzeug eine 3D-Arbeitsansicht anpassen, wirkt sich dies auf keine Eigenschaftswerte der Ebene aus.

Nachdem du eine 3D-Ansicht bearbeitet hast, kannst du sie durch Auswahl von Ansicht > 3D-Ansicht zurücksetzen jederzeit wieder zurücksetzen. Erfahre mehr über die Auswahl und Verwendung von 3D-Ansichten.

Hinweis:

Das Werkzeug Kamera drehen kann nicht für feststehende, orthogonale Ansichten verwendet werden.

  1. Wähle im Menü 3D-Ansicht unten im Bedienfeld Komposition die Kamera- oder 3D-Ansicht aus, die angepasst werden soll.

  2. Aktiviere ein Kamerawerkzeug.

    Wähle zum Aktivieren eines Kamerawerkzeugs dieses im Bedienfeld Werkzeuge aus oder drücke die Taste C, um die Kamerawerkzeuge nacheinander anzeigen zu lassen. Am einfachsten kannst du zwischen verschiedenen Kamerawerkzeugen wechseln, indem du das kombinierte Kamerawerkzeug auswählst und die Tasten auf einer 3-Tasten-Maus verwendest.

    Kamera drehen

    Dreht die 3D-Ansicht oder Kamera durch eine Bewegung um den Zielpunkt. (Durch Drücken der linken Maustaste kannst du das Werkzeug Kamera drehen vorübergehend aktivieren, wenn das kombinierte Kamerawerkzeug ausgewählt ist.)

    Hinweis:

    Wenn du bei Auswahl des kombinierten Kamerawerkzeugs und bei gedrückter Umschalttaste mit dem Mauszeiger ziehst, wird vorübergehend das Werkzeug Kamera drehen aktiviert und die Drehung auf eine Achse beschränkt.

    XY-Kamera verfolgen

    Passt die 3D-Ansicht oder Kamera horizontal oder vertikal an. (Durch Drücken der mittleren Maustaste kannst du das Werkzeug XY-Kamera verfolgen vorübergehend aktivieren, wenn das kombinierte Kamerawerkzeug ausgewählt ist.)

    Z-Kamera verfolgen

    Richtet die 3D-Ansicht oder Kamera entlang der Linie zum Interessenbereich aus. Wenn Sie eine orthografische Ansicht verwenden, wird mit diesem Werkzeug die Skalierung der Ansicht angepasst. (Durch Drücken der rechten Maustaste kannst du das Werkzeug Z-Kamera verfolgen vorübergehend aktivieren, wenn das kombinierte Kamerawerkzeug ausgewählt ist.)

  3. Ziehe im Bedienfeld Komposition. Du kannst einen Ziehvorgang, den du innerhalb des Bedienfelds begonnen hast, außerhalb des Bedienfelds fortsetzen.

Nachdem du eine 3D-Ansicht bearbeitet hast, kannst du sie durch Auswahl von Ansicht > 3D-Ansicht zurücksetzen jederzeit wieder zurücksetzen.

Bewegen oder Einstellen einer Kamera oder Arbeiten mit der 3D-Ansicht zur Anzeige von Ebenen

Sie können eine Kamera auch bewegen oder eine 3D-Ansicht zur Anzeige bestimmter bzw. aller Ebenen einstellen. After Effects ändert die Perspektive und Ansichtsrichtung, damit die von Ihnen ausgewählten Ebenen mit einbezogen werden.

  • Wähle Ansicht > Ausgewählte Ebenen anzeigen aus, um eine 3D-Ansicht anzupassen oder eine Kamera zur Anzeige ausgewählter Ebenen zu bewegen.
  • Wähle Ansicht > Alle Ebenen anzeigen aus, um eine 3D-Ansicht anzupassen oder eine Kamera zur Anzeige aller Ebenen zu bewegen.

Die Tastaturbefehle für diese Befehle findest du unter 3D-Ebenen (Tastaturbefehle).

Eigenschaften für Materialoptionen

3D-Ebenen haben die Eigenschaften Materialoptionen, die festlegen, wie eine 3D-Ebene mit Licht und Schatten interagiert.

Wirft Schatten

Gibt an, ob eine Ebene Schatten auf andere Ebenen wirft. Richtung und Winkel des Schattens richten sich nach der Richtung und dem Winkel der Lichter. Lege für Wirft Schatten den Wert Nur fest, wenn die Ebene unsichtbar sein, der Schatten aber trotzdem erscheinen soll.

Hinweis:

Verwende die Einstellung Nur und eine Einstellung für Lichtübertragung ungleich Null, um die Farben einer unsichtbaren Ebene auf eine andere Ebene zu projizieren.

Lichtübertragung

Der Prozentsatz an Licht, der durch die Ebene scheint, wirft die Farbe der Ebene als Schatten auf weitere Ebenen. Ein Wert von 0 % bedeutet, dass kein Licht durch die Ebene dringt, es wird ein schwarzer Schatten geworfen. Bei 100 % wird der gesamte Farbwert der Schatten werfenden Ebene auf die Empfängerebene projiziert.

Hinweis:

Durch die partielle Lichtübertragung können Sie den Eindruck entstehen lassen, dass Licht durch ein Buntglasfenster scheint.

Empfängt Schatten

Gibt an, ob auf der Ebene Schatten angezeigt werden, die von anderen Ebenen darauf geworfen werden. Unter Empfängt Schatten steht die Option Nur zur Verfügung, wenn auf einer Ebene nur ein Schatten gerendert werden soll.

Empfängt Licht

Gibt an, ob Licht, das eine Ebene erreicht, sich auf deren Farbe auswirkt. Diese Einstellung wirkt sich nicht auf Schatten aus.

Umgebung

Umgebungslicht (ungerichtetes Licht) der Ebene. 100 % steht für den höchsten Reflexionsgrad, bei 0 % reflektiert die Ebene gar kein Umgebungslicht.

Diffus

Diffuse (in alle Richtungen streuende) Reflexion der Ebene. Eine Ebene, die Licht diffus reflektiert, sieht aus, als sei sie mit einer glanzlosen Plastikfolie überzogen. Einfallendes Licht wird gleichmäßig in alle Richtungen gestreut. 100 % steht für den höchsten Reflexionsgrad, bei 0 % reflektiert die Ebene kein diffuses Licht.

Spiegelintensität

Glanz-Reflexion (Spiegelung) der Ebene. Ebenen, für die diese Option aktiviert wird, reflektieren Licht wie ein Spiegel. 100 % steht für den höchsten Reflexionsgrad, bei 0 % reflektiert die Ebene kein gerichtetes Licht.

Spiegelglanzlicht

Mit dieser Option legst dudie Stärke des Glanzlichts fest. Dieser Wert ist nur aktiv, wenn der Wert für Glanz größer als Null ist. Bei 100 % wird eine Reflexion mit kleinen Glanzpunkten erzeugt. Bei 0 % wird eine Reflexion mit großen Glanzpunkten erzeugt.

Metall

Der Anteil der Ebenenfarbe an der Farbe des Glanzpunkts. Bei 100 % ist die Farbe mit der Farbe der Ebene identisch. Das Bild eines Goldrings reflektiert beispielsweise goldenes Licht, wenn der Wert für Metall auf 100 % eingestellt ist. Bei 0 % entspricht die Farbe des Glanzlichts der Farbe der Lichtquelle. So weist z. B. eine Ebene, für die 0 % als Wert für Metall festgelegt ist, unter weißem Licht einen weißen Glanzpunkt auf.

Bestimmen der zu verwendenden Auflösung beim Rendern von Schatten

Mit dem Renderer Erweitertes 3D kannst du Kompositionen mit sich überschneidenden 3D-Ebenen rendern. Zum Rendern von Schatten verwendet der Renderer sogenannte Schattenzuordnungen (Shadow-Maps). Schattenzuordnungen sind Bilder, die vom Blickpunkt der jeweiligen Lichtquelle aus gerendert werden. Normalerweise wird die Schattenauflösung automatisch anhand der Auflösung der Komposition und der Qualitätseinstellungen der Ebenen berechnet. Wenn die normale Auflösung jedoch nicht die gewünschte Qualität erbringt bzw. der Rendervorgang zu lange dauert, können Sie die Schattenmatrixauflösung ändern. Wenn beispielsweise Schatten unscharf sind und für die Materialoption Weiche Schattenkante der Wert 0 festgelegt ist, solltest du die Schattenmatrixauflösung erhöhen. Wenn die Schatten dagegen sehr langsam gerendert werden, sollten Sie die Schattenmatrixauflösung verringern.

Wenn sich eine Ebene mit Schattenwurf mit einer anderen Ebene überschneidet, ist hinter dem Schnittpunkt, von dem der Schatten geworfen werden soll, eine kleine Lücke zu sehen. Zum Verkleinern dieser Lücke müssen Sie die Schattenmatrixauflösung erhöhen.

Stereoskopisches 3D

Du kannst in Adobe After Effects Videos mit stereoskopischem 3D erstellen.

Stereoskopisches 3D-Kamerastativ

After Effects verfügt über den Menübefehl Stereo-3D-Stativ erstellen, mit dem du eine 3D-Komposition in eine stereoskopische 3D-Komposition verwandeln kannst. Mit dem Stereo-3D-Stativ werden alle erforderlichen Elemente erstellt, auch der Effekt 3D-Brille.

Erstellen Sie ein stereoskopisches 3D-Kamerastativ, indem Sie zunächst eine Komposition mit 3D-Elementen erstellen. Eine Komposition mit Elementen wie einer gefalteten 3D-Unterkomposition oder 3D-Elementen in der Komposition ist dafür ausgezeichnet geeignet. Wenn Sie bereits eine Kamera verwenden, können Sie sie für die Erstellung des stereoskopischen 3D-Kamerastativs auswählen. Wenn keine Kamera ausgewählt wurde, wird eine neue Kamera erstellt. Wähle Ebene > Kamera > Stereo-3D-Stativ erstellen aus. Das Stativ funktioniert nur mit 2-Knoten-Kameras.

Das Stativ wird erstellt, indem eine primäre Kamera erstellt wird, oder durch Verwendung einer bestehenden Kamera in der Komposition. Es gibt Kompositionen für das linke Auge [siehe „Linkes Auge“] und für das rechte Auge [siehe „Rechtes Auge“]. Jede Komposition verfügt über eine mit der primären Kamera verknüpfte Kamera, die verschachtelte ursprüngliche Komposition und eine ausgegebene 3D-Stereokomposition [siehe „Stereo-3D“]. In der ausgegebenen 3D-Stereokomposition sind sowohl die Kompositionen für beide Augen als auch eine Ebene namens „Stereo-3D-Steuerung“ verschachtelt enthalten. In dieser Ebene ist der Effekt Stereo-3D-Steuerung für die Steuerung des Stativs und der Effekt 3D-Brille enthalten, der die Kompositionen des linken und des rechten Kameraauges zu einem Stereobild vereint.

Hinweis:

Beim Effekt Stereo-3D-Steuerung handelt es sich um einen Effekt, der als Teil des Stereo-3D-Stativs erstellt wird und der sich nicht im Bedienfeld Effekte und Vorgaben befindet.

Der Effekt Stereo-3D-Steuerung weist die folgenden Einstellungen für Kameratrennung und Konvergenz auf:

Konfiguration

Durch Mitte werden die rechte und linke Kamera rechts und links von der Hauptkamera positioniert. Durch Primär links wird die linke Kamera an der Stelle der primären Kamera und die rechte Kamera rechts davon positioniert. Durch Primär rechts wird umgekehrt die rechte Kamera an der Stelle der primären Kamera und die linke Kamera links davon positioniert.

Stereo-Szenentiefe

Durch diese Option wird die Trennung zwischen den Kameraachsen als Prozentwert der Breite der Komposition angegeben. Auf diese Weise bleibt bei einer Größenanpassung der Komposition der Trennungswert konstant. Diese Einstellung beginnt bei einem niedrigen Wert von 3 %, damit der Effekt dezent bleibt. Im Idealfall sollte dieser Wert für ein angemessenes 3D-Footage nicht auf mehr als 14 %–30 % steigen. Er kann jedoch beispielsweise aufgrund des Szeneninhalts (sehr dicht beieinanderliegende Objekte) oder des Kamerablickfeldes auch höher sein.

Hinweis:

Das Ändern dieses Werts wirkt sich auf die Tiefe aus, mit der Stereo 3D in die Szene ein- und wieder daraus ausfließt. Ein zu hoher Wert kann die Augen belasten.  

Kamerakonvergierung

Ist diese Option deaktiviert, sind die Kameras parallel zur primären Kamera ausgerichtet, aber seitlich versetzt. Ist die Option aktiviert, bleibt die Position versetzt. Die Zielpunkte der linken und rechten Kamera werden jedoch an der Stelle zusammengeführt, die den folgenden beiden Eigenschaften entspricht.

„Konvergieren in“ und „Z-Offset für Konvergierung“

Bestimmt den Z-Abstand, den der Bildschirm zur Kamera zu haben scheint, wenn er durch eine 3D-Brille betrachtet wird. Alles, was im Z-Raum weiter entfernt ist, scheint in den Bildschirm geschoben zu werden, alles, was näher ist, scheint aus dem Bildschirm herauszuragen. Wenn das Kontrollkästchen „Kamerakonvergierung“ nicht aktiviert ist und die Kameras parallel sind, hat eine Änderung der Szenenkonvergenz dieselbe Auswirkung wie eine Änderung des Z-Offsets. Verwenden Sie in diesem Fall den Modus „Differenz“, um verschiedene Elemente in der Szene im Bildschirmplatz einzurichten. Erfahre mehr über den Effekt 3D-Brille.

Erste Schritte mit stereoskopischem 3D

Wenn Sie mit stereoskopischem 3D arbeiten, benötigen Sie nicht unbedingt einen 3D-Fernseher. Du kannst beispielsweise eine 3D-Anaglyphenbrille (rot und blau) verwenden und stereoskopisches 3D-Footage direkt im Bedienfeld Komposition betrachten. Jedoch kannst du zur Live-Bearbeitung auch einen 3D-Fernseher und eine aktive Shutter-Brille verwenden. Für diesen Arbeitsablauf benötigen Sie zunächst einige Dinge:

  • Einen Monitor oder Fernseher, der die Anzeige von stereoskopischem 3D unterstützt.
  • Eine Brille für die Betrachtung eines stereoskopischen 3D-Fernsehbildes.
Hinweis:

Verwenden Sie für diesen Arbeitsablauf eine aktive Shutterbrille, für die ein Emitter erforderlich ist. Stellen Sie sicher, dass Sie die vom Hersteller des Fernsehers empfohlene Brille verwenden.

  • Stereoskopisches Footage oder eine 3D-Komposition.

Wenn Sie über diese Objekte verfügen, gehen Sie wie folgt vor:

  1. Schließen Sie den 3D-Fernseher mit einem HDMI-Kabel an den Computer an (wenn kein HDMI-Kabel verfügbar ist, kann auch ein DVI-Kabel verwendet werden).

  2. Erstellen Sie in After Effects eine 3D-Komposition. Vergewissern Sie sich, dass die Kompositionsgröße mit der aktuellen Auflösung des Ausgabemonitors übereinstimmt.

  3. Erstelle ein neues Bedienfeld Komposition für die Stereo-3D-Komposition. Sperre die Komposition und ziehe sie dann auf den 3D-Fernsehmonitor.

  4. Vergewissere dich, dass das Bedienfeld Komposition auf 100 % eingestellt ist.

  5. Drücke zweimal Ctrl+\ (Backslash), um die Komposition für den 3D-Fernseher auf Vollbildschirm einzustellen. Achte darauf, dass die Abmessungen der Komposition und des 3D-Fernsehers identisch sind.

  6. Wähle in der 3D-Ansicht für den Effekt 3D-Brille eine der folgenden Optionen aus:

    • Stereo Paar

    • Over/Under

    • Interlaced

  7. Aktiviere den 3D-Modus des 3D-Fernsehers und wähle das Format, das du in der 3D-Ansicht für den Effekt 3D-Brille festgelegt hast. („Stereo Paar“ und „Over/Under“ werden von den meisten 3D-Fernsehern unterstützt.)

  8. Setzen Sie die 3D-Brille auf und bearbeiten Sie Ihre Komposition in echtem stereoskopischem 3D.

Tipps zu stereoskopischem 3D

  • Wenn du im Bedienfeld Komposition mit stereoskopischem 3D-Filmmaterial arbeitest und nicht über einen 3D-Fernseher verfügst, kannst du das Anaglyphenformat verwenden. Herkömmliche 3D-Anaglyphenbrillen mit Rot und Blau funktionieren in diesen Arbeitsabläufen mit stereoskopischem 3D am besten.

  • Erhöhe oder verringere den Wert für Stereo-Szenentiefe, um die dargestellte Tiefe der 3D-Umgebung festzulegen.

  • Aktiviere die Option Kamerakonvergierung und ändere den Wert für Z-Versatz für Konvergierung, um verschiedene Objekte hinter oder vor den Bildschirm zu verschieben. Objekte, die dichter an der Kamera sind als der Z-Offset, werden vor dem Bildschirm angezeigt, Objekte, die weiter entfernt sind, hinter dem Bildschirm.

  • Du kannst die Tiefenschärfe der Komposition an die Konvergierung der stereoskopischen Kamera anpassen, indem du einen der folgenden Schritte ausführst:

    • Wenn du an der primären Kamera die Option Fokusentfernung mit Zielpunkt verknüpfst und für das Stativ „Kamerakonvergierung“ verwendest, stimmen die Tiefenschärfe und die stereoskopische 3D-Konvergierung überein.

    • Wenn sich die Tiefenschärfe im Laufe der Zeit ändern soll, kannst du die Fokusentfernung der primären Kamera animieren. Lege anschließend den Konvergenzpunkt für die Konvergierung von der Kameraposition fest und wähle eine Expression, die den Z-Versatz für die Konvergierung mit der Fokusentfernung der primären Kamera verknüpft.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online