Creative Cloud Libraries in After Effects

Zuletzt aktualisiert am 21. Oktober 2026

Erfahre, wie du Creative Cloud Libraries in Adobe After Effects nutzt, um auf Assets zuzugreifen, sie zu organisieren, zu synchronisieren und projekt-, geräte- und Adobe-Anwendungsübergreifend zu teilen.

Mit den Creative Cloud Libraries hast du deine Assets immer und überall zur Hand.Profitieren Sie von nahtlosen Arbeitsabläufen, indem Sie Bilder, Farben, Textstile, Farb-Looks und vieles mehr in Photoshop, Illustrator und Apps wie Adobe Shape erstellen und dann in beliebigen Desktop-Applikationen oder Apps darauf zugreifen.

Verwenden von Creative Cloud Libraries

Creative Cloud Libraries stehen in After Effects im Bedienfeld Bibliotheken und im Startbildschirm zur Verfügung. Das Bedienfeld Bibliotheken ist in den Arbeitsbereichen Standard, Standard und Alle Bedienfelder sichtbar.Es wird auf der rechten Seite des Arbeitsbereichs angedockt.

Um das Bedienfeld Bibliotheken zu öffnen, kannst du Folgendes auswählen:

  • Fenster > Arbeitsbereich > Bibliotheken
  • Datei > Importieren > Aus Bibliotheken
  • Fenster > Bibliotheken
Das Untermenü „Arbeitsbereich“ im Menü „Fenster“ ist geöffnet und zeigt Voreinstellungen für das Layout der Arbeitsflächen an, wobei „Bibliotheken“ als aktiv markiert ist.
Öffne den Bereich „Bibliotheken“ über das Menü „Arbeitsbereich“.

Sie können die Kreativ-Assets in After Effects auf unterschiedliche Weise verwenden:

  • Sie können Grafikelemente aus dem Bedienfeld Bibliotheken in das Bedienfeld Projekt ziehen, um sie in Ihr Projekt zu importieren.
  • Vektorgrafiken aus deiner Bibliothek, die mit mobilen Apps wie Adobe Capture erstellt wurden, kannst du in After Effects importieren und in Formebenen umwandeln, um hochwertige Vektoranimationen zu erstellen.
  • Die Textebenengrafiken, die Ihrer Bibliothek aus Photoshop hinzugefügt wurden, können in After Effects importiert und in bearbeitbare Textebenen mit Live-Ebenenstilen konvertiert werden.
Anmerkung

Andere Asset-Typen als Grafiken in Ihrer Bibliothek können nicht direkt angewendet werden, aber sie können im Bedienfeld Bibliotheken angezeigt und verwaltet werden. Sie können auch die Pipette in After Effects verwenden, um Farben aus Ihrer Bibliothek auszuwählen, ähnlich wie im Bedienfeld Adobe Color-Themen.

Speicherort von Library-Inhalten

In After Effects kopierte Library-Inhalte werden in Ihren Benutzerordner an den folgenden Speicherorten kopiert: 

  • macOS: Benutzer/<Benutzername>/Dokumente/Adobe/After Effects 2026/Benutzerbibliotheken/
  • Windows: C:\Benutzer\<Benutzername>\Dokumente\Adobe\After Effects 2026\Benutzerbibliotheken\

Zugreifen auf Creative Cloud Libraries

Projektübergreifend

Alles, was Sie im Bedienfeld Bibliotheken speichern, steht für alle After Effects-Projekte, an denen Sie arbeiten, zur Verfügung.

Computer-übergreifend

Libraries werden in der Creative Cloud synchronisiert. Ihre Bibliothek ist auf jedem Computer verfügbar, auf dem Sie mit Ihrer Adobe ID bei Creative Cloud angemeldet sind.

App-übergreifend

Alles, was Sie im Bedienfeld Bibliotheken speichern, wird automatisch in allen Desktop- und Mobile-Apps verfügbar, die Creative Cloud-Bibliotheken unterstützen.

Sie können z. B. über Desktop-Applikationen wie Adobe Premiere oder Photoshop und Apps wie Adobe Capture auf Ihre Bibliotheken zugreifen.

Eine Creative Cloud Library hinzufügen

Sie können beliebig viele Bibliotheken für die Organisation Ihrer Inhalte erstellen. Die von Ihnen erstellten Bibliotheken werden im Bedienfeld Bibliotheken in After Effects angezeigt.  

Wähle das Dropdown-Menü im Bedienfeld Bibliotheken aus.

Wähle + Neue Bibliothek erstellen aus und gib einen Namen für die Bibliothek ein.

Bedienfeld „Bibliotheken“ mit hervorgehobener Schaltfläche „Neue Bibliothek erstellen“.
Erstelle eine neue Creative Cloud-Bibliothek in After Effects, um Assets zu organisieren und zu speichern.

Hinzufügen von Elementen zu einer Creative Cloud Library

Um Elemente zu einer Creative Cloud Library hinzuzufügen, verwenden Sie eine der folgenden Optionen:

Ziehen Sie Ihre Elemente in das Bedienfeld Bibliothek.Das Asset wird zu deiner ausgewählten Bibliothek hinzugefügt, die sich mit deinem Creative Cloud-Konto synchronisiert und dir ermöglicht, von überall darauf zuzugreifen.

Wähle Datei > Speichern unter oder Datei > Speichern und speichere die Dateien im Verzeichnis „Creative Cloud-Dateien“.

Öffne deine Creative Cloud Libraries über die Creative Cloud-Desktop-Anwendung, indem du Dateien > Lokaler Speicher > Durchsuchen, um einen Ordner auszuwählen auswählst. 

Sie können Elemente auch direkt zur Seite „Creative Cloud Assets“ hinzufügen. So fügen Sie Elemente hinzu:

Gehe zu Deine Creative Cloud Dateien, um Assets anzuzeigen, die von deiner Bibliothek synchronisiert wurden.

Wähle das Symbol Hochladen aus, um deine Dateien hochzuladen. 

Nach dem Hochladen werden die Dateien mit Ihrem Creative Cloud-Konto synchronisiert und Sie können von überall darauf zugreifen.

Grafikelemente

Grafikelemente werden genauso in Ihr After Effects-Projekt importiert wie alle anderen Elemente, die Sie von Ihren lokalen Festplatten importieren. Um Grafikelemente in Ihr Projekt zu importieren, führen Sie einen der folgenden Schritte aus:

  • Rechtsklicke auf ein Bildelement und wähle Importieren aus.
  • Wählen Sie ein Grafikelement im Fenster Bibliotheken aus und ziehen Sie es in das Bedienfeld Projekt.

Vektor-Grafiken in deiner Bibliothek, die mit Illustrator erstellt wurden, können in After Effects importiert werden.Nachdem Sie sie einer Komposition hinzugefügt haben, können diese Grafiken in Formebenen für hochwertige Vektoranimationen konvertiert werden.

Photoshop-Textebenengrafiken, die du deiner Bibliothek hinzugefügt hast, kannst du in After Effects importieren und in bearbeitbare Textebenen mit Live-Ebenenstilen umwandeln.

Das Ändern der Einstellung Mehrere Elemente per Drag & Drop importieren als in den Einstellungen > Import (Windows) oder Einstellungen > Import (macOS) wirkt sich darauf aus, wie PSD- und AI-Assets aus einer Bibliothek importiert werden.

Looks

„Looks“ sind Farbvoreinstellungen, die mit Adobe Premiere erstellt und der Creative Cloud-Bibliothek hinzugefügt werden.In ihnen sind Farb- und Lichtinformationen zusammengefasst, die aus einem mit der Kamera eines Mobilgeräts aufgenommenen Live-Bild oder einem auf dem Gerät gespeicherten Foto erfasst werden.

Looks werden in .look-Dateien gespeichert und können auf eine Ebene in After Effects angewendet werden. Mit „Looks“ kannst du dein Projekt ganz einfach aufwerten, indem du die Farben des Bildes anpasst oder eine Farbkorrektur vornimmst – das geschieht normalerweise mit einer anderen Anwendung, wie zum Beispiel dem Farb-Panel in Premiere.

Looks aus dem Bedienfeld Bibliotheken werden ebenso wie LUT-Dateien aus anderen Quellen mit dem Effekt Farb-LUT anwenden gelesen.

Um einen Look aus dem Fenster Bibliotheken anzuwenden, führen Sie einen der folgenden Schritte aus:

  • Wähle eine Ebene in der Komposition aus, klicke mit der rechten Maustaste auf einen Look im Fenster Bibliotheken und wähle Look anwenden.
  • Ziehen Sie einen Look aus dem Bedienfeld Bibliotheken in eine Ebene der Bedienfelder Komposition, Ebene, Effektsteuerungen oder ins Schnittfenster.
  • Zieh einen Look aus dem Bereich Bibliotheken auf die Titelzeile eines vorhandenen Farb-LUT anwenden-Effekts auf einer Ebene im Bereich Zeitleiste oder Effektsteuerung.

After Effects fügt den Effekt Farb-LUT anwenden zur Ziel-Ebene hinzu und wendet den Look an.

Wenn der Effekt Farb-LUT anwenden bereits auf einer Ebene vorhanden ist, wird beim Anwenden eines Looks aus dem Bedienfeld Bibliotheken die vorhandene Instanz des Effekts wiederverwendet.Sie können diesen Ansatz verwenden, um verschiedene Looks auf derselben Ebene zu testen.

Hinzufügen von Elementen aus Adobe Stock

Adobe Stock ist ein Dienst, der Millionen von hochwertigen, lizenzgebührenfreien Fotos, Illustrationen und Videos (einschließlich HD- und 4K-Videos) verkauft.

Du kannst direkt in After Effects im Bedienfeld Bibliotheken nach Adobe Stock-Assets suchen.In After Effects (Beta) kannst du das Adobe Stock-Bedienfeld nutzen.

Wähle Fenster > Bibliotheken aus, um das Fenster Bibliotheken in After Effects zu öffnen.

Öffne eine vorhandene Bibliothek oder erstelle eine neue. 

Wähle den Dropdown-Pfeil neben dem Suchfeld aus, wähle Adobe Stock und gib dann dein Keyword ein.

Hinzufügen von Elementen aus Adobe Stock aus dem Fenster „Bibliothek“
Suche im Bibliotheksfenster nach Assets aus Adobe Stock und füge sie hinzu.

Durchsuche die Suchergebnisse, bewege die Maus über ein Ergebnis und wähle das Plus-Symbol aus, um es zu deiner Bibliothek hinzuzufügen.

In den Suchergebnissen für Videoinhalte werden Informationen zum Lizenzierungsstatus, zur Dauer und zum Format angezeigt. Sie können die Suchergebnisse filtern und eine Vorschau der Inhalte anzeigen. 

Wenn Sie einen Inhalt gefunden haben, den Sie verwenden möchten, können Sie sofort eine Lizenz dafür kaufen und den Inhalt in Ihre Bibliothek einbinden. Dann wird er im Bedienfeld Bibliotheken in After Effects angezeigt. Sie können auch eine nicht lizenzierte Vorschau (mit Wasserzeichen) zu Ihrer Bibliothek hinzufügen. Um ein Stock-Asset über das Projekt-Fenster zu lizenzieren, wähle im Projekt-Bedienfeld ein Asset mit Wasserzeichen in der Vorschau aus und wähle dann Datei > Lizenz oder klicke auf die Warenkorb-Schaltfläche links neben einem noch nicht lizenzierten Footage-Element.

Wenn Sie Ihrer Bibliothek eine Vorschauversion eines Medienelements hinzufügen, können Sie später eine Lizenz dafür erwerben. Um den Inhalt zu lizenzieren, klicken Sie mit der rechten Maustaste darauf und wählen Sie im Kontextmenü „Lizenz für dieses Bild erwerben“ aus.

Adobe Stock-Standbildvorschauen von Inhalten werden automatisch durch die Version mit voller Auflösung und ohne Wasserzeichen ersetzt, wenn Sie eine Lizenz erwerben.

Tipp

Sie können auch 3D-Modelle zu Ihren Creative Cloud Libraries hinzufügen und sie in Ihre Projekte importieren. Erfahren Sie mehr über die Möglichkeiten, 3D-Modelle zu Ihren Creative Cloud Libraries hinzuzufügen.

Prüfe auf Creative Cloud-Updates

Du kannst in der Creative Cloud-Desktop-App nach verfügbaren Updates suchen. 

Sie können manuell nach Updates suchen, indem Sie folgende Schritte ausführen:

Klicken Sie auf das Creative Cloud-Desktop-Symbol , das sich auf der Taskleiste (Windows) bzw. der Apple-Menüleiste (macOS) befindet, um die Creative Cloud-Desktop-Applikation zu öffnen.

Klicken Sie im Profilmenü auf Abmelden.

Melden Sie sich bei Ihrem Adobe-Konto an.

Wenn Sie nicht die neueste Version der Creative Cloud Desktop-Applikation verwenden, werden Sie zur Aktualisierung aufgefordert. Wählen Sie  Aktualisieren aus.

Alle Animationsvorlagen werden in der Desktop-App als Updates angezeigt. 

Bibliotheken für andere Creative Cloud-Benutzer freigeben

Sie können Ihre Bibliotheken anderen Creative Cloud-Benutzern freigeben, um den Inhalt einer freigegebenen Bibliothek anzuzeigen, zu bearbeiten oder zu verwenden. Die Benutzer Ihrer Bibliotheksinhalte werden benachrichtigt, wenn ein schreibgeschützter Inhalt in der Bibliothek geändert wird. 

Tipp

Wenn ein Creative Cloud-Benutzer eine Bibliothek für Sie freigegeben hat, können Sie diese wiederum anderen Creative Cloud-Benutzer freigeben.

Eine Library freigeben

Es gibt zwei verschiedene Möglichkeiten, wie du deine Bibliotheken für andere Benutzer freigeben kannst.

Das Bedienfeld „Bibliothek“ verwenden

Wähle im Bedienfeld Bibliotheken das Popup-Menü auf der Registerkarte des Bedienfelds aus und wähle dann Personen einladen. aus

Das Menü des Bedienfelds „Bibliothek“, in dem „Personen einladen“ hervorgehoben ist, neben den Optionen „Exportieren“, „Link abrufen“ und „Umbenennen“.
Wähle „Personen einladen“, um deine Bibliothek und deren Inhalte mit Mitwirkenden zu teilen.

Creative Cloud-Website verwenden

Um Bibliotheken über die Creative Cloud-Website zu teilen, wähle Dateien > Deine Bibliotheken > Freigeben aus. Folgen Sie den Bildschirmanweisungen, um Mitarbeiter zu Ihrer Bibliothek einzuladen.

Mit einer Library verbinden

Starten Sie die Adobe Creative Cloud-Desktop-Applikation und melden Sie sich mit Ihren Adobe ID-Anmeldedaten an.

Wenn eine Bibliothek für Sie freigegeben wird, erhalten Sie eine Benachrichtigung. Klicken Sie auf das Glockensymbol, um auf Ihre Benachrichtigungen zuzugreifen.

Klicken Sie bei jeder Einladung zur Bibliothekszusammenarbeit auf Akzeptieren.