Existen varias formas de crear un archivo PDF con Acrobat. Genere un documento PDF rápidamente con los comandos de menú; para ello, arrastre y suelte archivos en el icono de la aplicación Acrobat o convierta datos del portapapeles.

Nota: En este documento se facilitan instrucciones para Acrobat DC y Acrobat 2017. Si utiliza Acrobat XI, consulte Ayuda de Acrobat XI.

 

Convertir un archivo a PDF con los comandos de menú de Acrobat

  1. En el menú Archivo de Acrobat, elija Crear > PDF desde archivo.

  2. En el cuadro de diálogo Abrir, seleccione el archivo que desea convertir. Puede examinar todos los tipos de archivo o seleccionar un tipo específico en el menú desplegable Tipos de archivo.

    Acrobat muestra todos los documentos de Microsoft Word en la carpeta seleccionada
    Acrobat muestra todos los documentos de Microsoft Word en la carpeta seleccionada.

  3. Opcionalmente, haga clic en Configuración para cambiar las opciones de conversión, si va a convertir un archivo de imagen a PDF. Las opciones disponibles varían dependiendo del tipo de archivo.

    Nota: El botón Configuración no está disponible si elige la opción Todos los archivos como tipo de archivo o si no hay ninguna configuración de conversión disponible para el tipo de archivo seleccionado. (por ejemplo, el botón Configuración no está disponible para archivos de Microsoft Word y Microsoft Excel).

  4. Haga clic en Abrir para convertir el archivo a PDF.

    En función del tipo de archivo que se está convirtiendo, la aplicación de creación se abrirá automáticamente o aparecerá un cuadro de diálogo de progreso. Si el formato del archivo no es compatible, aparece un mensaje que informa que el archivo no se puede convertir a PDF.

  5. Cuando el nuevo archivo PDF se abra, elija Archivo > Guardar o Archivo > Guardar como y, a continuación, seleccione un nombre y una ubicación para él.

Nota: Cuando asigne un nombre a un archivo PDF pensado para distribuirse electrónicamente, no utilice más de ocho caracteres (sin espacios) para el nombre del archivo e incluya la extensión .pdf. De esta forma se asegurará de que los programas de correo electrónico o los servidores de red no truncan el nombre del archivo y de que el PDF se abre sin problemas.

Arrastrar y soltar para crear documentos PDF

Este método es ideal para archivos pequeños y sencillos, como por ejemplo archivos de imagen y archivos de texto sin formato, cuando la relación entre el tamaño de archivo y la calidad de salida no es importante. Puede utilizar esta técnica con muchos otros tipos de archivos, pero no podrá ajustar ninguna configuración de conversión durante el proceso.

  1. Seleccione los iconos de uno o varios archivos en el Explorador de Windows o en Finder de Mac OS.

  2. Arrastre los iconos de archivo al icono de la aplicación Acrobat. O bien (sólo para Windows) arrastre los archivos a la ventana de Acrobat abierta.

    Si aparece un mensaje que indica que el archivo no se puede abrir en Acrobat, ese tipo de archivo no se puede convertir a PDF por el método de arrastrar y soltar. Utilice uno de los otros métodos de conversión para ese archivo.

    Nota: También se pueden convertir archivos PostScript y EPS a PDF arrastrándolos a la ventana de Acrobat o al icono de esta aplicación.

  3. Guarde el archivo PDF.

    Nota: (Solo Windows) también puede hacer clic con el botón derecho en un archivo en el Explorador de Windows y elegir Convertir a Adobe PDF.

Convertir contenido del Portapapeles a PDF

Puede crear documentos PDF a partir de texto e imágenes copiadas de aplicaciones de Mac OS o Windows.

  1. Capture el contenido en el Portapapeles:
    • Use el comando Copiar de las aplicaciones.
    • Pulse la tecla Impr Pant (Windows).
    • Use la utilidad Tomar instantánea (Aplicaciones> Utilidades > Tomar instantánea) y elija Editar > Copiar para colocar el contenido en el Portapapeles. (Mac OS)
    • En un archivo PDF, puede seleccionar objetos mediante la herramienta Editar objeto (Herramientas > Producción de impresión > Editar objeto) y, a continuación, copiar los objetos seleccionados.
  2. En Acrobat, seleccione Archivo > Crear > PDF desde el Portapapeles. O elija Herramientas > Crear PDF > Portapapeles > Crear.

    Nota: El comando PDF desde el Portapapeles solo aparece cuando se ha copiado contenido en el Portapapeles. Si el Portapapeles está vacío, el comando está desactivado.

Crear un PDF en blanco

Puede crear un PDF en blanco en lugar de comenzar con un archivo, una imagen del Portapapeles o una digitalización.

Este proceso puede ser útil para crear archivos PDF de una sola página. Si trabaja con documentos más largos, más complejos o con un alto grado de formato, conviene crear el documento de origen en una aplicación que ofrezca más opciones de diseño y formato, como Adobe InDesign o Microsoft Word.

  1. En Adobe Acrobat, cierre todos los documentos abiertos.

  2. Elija Herramientas > Crear PDF > Página en blanco > Crear.

    Se crea un documento PDF con una sola página en blanco.

Nota: Para añadir una página en blanco a un archivo PDF existente, abra el PDF y elija Herramientas > Organizar páginas> Insertar > Página en blanco.

Crear varios documentos PDF a partir de varios archivos (Acrobat Pro)

Puede crear en una sola operación varios archivos PDF a partir de varios archivos originales, incluidos archivos de distintos formatos compatibles. Este método resulta útil para convertir un gran número de archivos a PDF.

Nota: Cuando se utiliza este método, Acrobat aplica la configuración de conversión que se haya utilizado más recientemente, sin permitir el acceso a dicha configuración. Si desea ajustar la configuración de conversión, hágalo antes de utilizar este método.

  1. Elija Archivo > Crear > Crear varios archivos PDF.

  2. Elija Agregar archivos > Agregar archivos o Agregar carpetas y, a continuación, seleccione los archivos o la carpeta.

    Cuadro de diálogo Crear varios archivos PDF
    Haga clic en Agregar archivos en el cuadro de diálogo y seleccione los archivos que desea convertir a PDF.
  3. Haga clic en Aceptar. Aparece el cuadro de diálogo Opciones de salida.

  4. En el cuadro de diálogo Opciones de salida, especifique sus preferencias de carpeta de destino y nombre de archivo y haga clic en Aceptar.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea