Nota:

En este documento se proporcionan instrucciones para Acrobat DC. Si utiliza Acrobat 2017 o Acrobat DC Classic (2015), consulte Fundamentos del área de trabajo | Acrobat DC 2017, Acrobat DC Classic (2015).

Información general sobre el área de trabajo

La interfaz de usuario de Adobe Acrobat tiene tres vistas: Inicio, Herramientas y Documento.

A su vez, la vista Documento puede tener dos interfaces: interfaz de documento único (se visualiza un documento a la vez) o interfaz de varios documentos (interfaz con fichas para visualizar varios archivos PDF).

Inicio

Esta es la puerta de enlace o la página de destino cuando no tiene ningún PDF abierto en Acrobat.

Herramientas

Aquítienelas herramientasdisponiblesen Acrobat. Todas las herramientas de Acrobat se muestran en esta vista.

Documento

Esta es la vista predeterminada cuando se abre un documento en Acrobat. Cuando se abren varios documentos, cada uno se abre como una ficha en la misma ventana de la aplicación.

Vista de Inicio

Esta es la puerta de enlace o la página de destino cuando no tiene ningún PDF abierto en Acrobat. La vista Inicio le da acceso rápido a los archivos recientes, a los archivos compartidos, a las tareas pendientes y a las cuentas de almacenamiento.

Vista Inicio unificada
A. Archivos recientes B. Tarjetas de tareas pendientes C. Archivos de búsqueda D. Notificaciones E. Panel contextual F. Archivos compartidos para ver, revisar y firmar 

A. Vista Archivos recientes

Es una lista unificada de los archivos compartidos con usted o que usted comparte para su visualización, revisión o firma, además de los archivos abiertos para su visualización desde su equipo, su almacenamiento de Document Cloud o un almacenamiento de terceros como OneDrive, Dropbox, Box, SharePoint o Google Drive.

Para un archivo seleccionado, en la parte derecha aparece un panel de detalles que muestra una vista previa en miniatura del archivo y una lista de las herramientas más utilizadas. La opción Quitar de recientes del panel de detalles le permite eliminar de forma selectiva los archivos de la lista de archivos recientes.

Nota:

En la aplicación móvil de Acrobat Reader, los acuerdos que haya enviado para firmar no se mostrarán en la lista de archivos recientes. Sin embargo, podrá ver las notificaciones y las tarjetas de tareas pendientes relativas a dichos acuerdos que usted aún deba completar.

B. Tarjetas de tareas pendientes

Muestra los documentos recibidos para su visualización, revisión o firma que siguen pendientes de una acción por su parte. En función del tipo de documento compartido, haga clic en Ver, Revisar, Ver y aprobar o Ver y firmar.

Para quitar una tarjeta de tareas pendientes, selecciónela y haga clic en Quitar tarjeta de tareas pendientes en el panel derecho.

C. Archivos de búsqueda

El cuadro de búsqueda unificado en la parte superior central le permite buscar en los archivos recientes, los archivos de Document Cloud y los archivos recibidos para su visualización, revisión o firma.

Archivos de búsqueda

D. Campana de notificaciones

La campana de notificaciones le avisa de cualquier cambio de estado en los documentos compartidos. Muestra notificaciones sobre todas las solicitudes entrantes y salientes de documentos compartidos para su visualización, revisión o firma.

Para obtener más información, consulte Notificaciones de Document Cloud.

E. Panel contextual

Le ayuda a realizar acciones dirigidas a archivos en todas las fichas de la vista Inicio mediante menús sensibles al contexto. Cuando selecciona un archivo, en la parte derecha aparece un panel de detalles que muestra una vista previa en miniatura del archivo y una lista de las herramientas más utilizadas. Seleccione cualquier herramienta para realizar la acción indicada sobre el archivo.

F. Archivos compartidos para ver, revisar y firmar

En la vista Archivos compartidos, puede seguir y administrar los archivos que ha compartido. Para facilitar el acceso, todos los archivos compartidos se agrupan en función del flujo de trabajo. Los archivos compartidos para su visualización se muestran en Para ver, los archivos compartidos para su revisión se muestran en Para revisar y los archivos enviados para su firma se muestran en Para firmar. Las opciones disponibles se muestran en el panel derecho cuando selecciona un archivo.

Nota:

En la aplicación móvil de Acrobat Reader, los acuerdos que haya enviado para firmar no se mostrarán en la lista de archivos recientes. Sin embargo, podrá ver las notificaciones y las tarjetas de tareas pendientes relativas a dichos acuerdos que usted aún deba completar.

Para obtener más información sobre los archivos compartidos para visualización, revisión o firma, consulte:

Cuenta de almacenamiento en línea

El almacenamiento enumera ubicaciones en línea y sin conexión desde las que puede acceder a sus archivos. Aparte de su equipo local, puede acceder a los archivos:

  • Almacenados de forma segura en Adobe Document Cloud mediante el vínculo de Document Cloud del panel izquierdo.
  • Desde sus cuentas en línea, como Box, Dropbox, Google Drive, OneDrive y Microsoft SharePoint. Puede agregar las cuentas mediante el vínculo Agregar cuenta que hay en el panel izquierdo. Para obtener más información, consulte Trabajar con cuentas en línea.

Centro de herramientas

Lugar al que se debe ir para navegar y descubrir las herramientas disponibles en Acrobat o en Reader. Todas las herramientas están enumeradas por categorías. Cuando seleccione una herramienta, los comandos o la barra de herramientas específicos de la herramienta aparecerán en la vista de documento si se abre un archivo.

También puede abrir algunas herramientas incluso sin abrir ningún documento. Si la herramienta requiere que haya un documento abierto, cuando elija la herramienta también deberá seleccionar un documento.

Centro de herramientas  en Acrobat
El Centro de herramientas enumera todas las herramientas por categorías. En el panel derecho aparecen los accesos directos de las herramientas.

Agregar o quitar accesos directos a herramientas en el panel derecho

Para agregar un acceso directo a una herramienta en el panel derecho, haga clic en el botón Agregar debajo del nombre de la herramienta. 

Agregar al panel derecho

Para agregar la herramienta, también puede arrastrar esta hasta el panel derecho.

Para quitar el acceso directo a una herramienta del panel derecho, haga clic en el botón de flecha hacia abajo junto a Abrir debajo del nombre de la herramienta y seleccione Eliminar acceso directo.

Quitar acceso directo del panel derecho

Como alternativa, para quitar el acceso directo, haga clic en el botón de la cruz del acceso directo en el panel derecho.

Método abreviado Combinar archivos

Vista de documento

De forma predeterminada, se muestra la interfaz con fichas para visualizar varios archivos PDF. Cuando se abren varios documentos PDF, cada uno de ellos se abre como una ficha en la misma ventana de la aplicación. Puede moverse entre las fichas en la parte superior: el nombre de la ficha muestra el nombre del archivo abierto en la ficha. A la derecha aparecen un botón Atrás y un botón Siguiente para desplazarse por las fichas del documento cuando hay muchos documentos y no caben en la vista del documento.

La barra del menú y la barra de herramientas son visibles en la parte superior del área de trabajo. El área de trabajo de la aplicación independiente incluye un panel de documento en el centro, un panel de navegación a la izquierda y herramientas o un panel de tareas a la derecha. El panel de documento muestra archivos PDF. El panel de navegación de la izquierda le permite examinar el documento PDF y llevar a cabo otras opciones en archivos PDF. Las barras de herramientas situadas en la parte superior de la ventana contienen otros controles que puede utilizar para trabajar con archivos PDF.

Vista de documento con fichas para visualizar varios documentos PDF
Vista de documento con fichas para visualizar varios documentos PDF

Nota:

Si quiere desactivar la vista con fichas y volver a la vista de documento único, vaya a Edición > Preferencias > General y desactive la casilla de verificación de la preferencia Abrir documentos como una nueva ficha en la misma ventana (requiere reiniciar). Reinicie Acrobat.

Por lo general, se recomienda mantener los menús de Acrobat visibles para que estén disponibles mientras se trabaja. Es posible ocultarlos mediante el comando Ver > Mostrar/ocultar > Barra de menús. Sin embargo, la única forma de volver a mostrarlos y usarlos es pulsando F9 (Windows) o Mayús+Comando+M (Mac OS).

A diferencia de los menús que aparecen en la parte superior de la pantalla, los menús contextuales muestran comandos relacionados con la herramienta o selección activas. Puede usar este tipo de menús para escoger rápidamente los comandos que use con frecuencia. Por ejemplo, al hacer clic con el botón derecho en el área de la barra de herramientas, ese menú contextual muestra los mismos comandos que el menú Ver > Mostrar/ocultar > Elementos de la barra de herramientas.

  1. Coloque el puntero sobre el documento, objeto o panel.

  2. Haga clic con el botón derecho del ratón.

Nota:

(Mac OS) si no dispone de un ratón con dos botones, puede ver un menú contextual pulsando la tecla Control al hacer clic con el ratón.

Barras de herramientas

Inicialmente, es posible que no vea determinadas herramientas en la barra de herramientas. Puede agregar herramientas a la barra de herramientas para acceder a ellas fácilmente.

Para agregar herramientas a la barra de herramientas, haga clic con el botón derecho en un espacio vacío en la barra de herramientas y seleccione las herramientas que desee incluir.

Elija las herramientas que desee ver

Herramientas rápidas

Puede agregar las herramientas que utiliza con frecuencia de Herramientas y pasarlas a la barra de herramientas Herramientas rápidas.

  1. Haga clic con el botón derecho en un espacio vacío en la barra de herramientas y seleccione Personalizar herramientas rápidas.

  2. En el cuadro de diálogo Personalizar herramientas rápidas, realice una de las acciones siguientes:

    • Para agregar una herramienta, selecciónela en el panel izquierdo y haga clic en el icono de flecha hacia arriba .

    • Para quitar una herramienta, seleccione su icono y haga clic en el icono de eliminar .

    • Para cambiar la posición de una herramienta en la barra de herramientas, seleccione el icono correspondiente y haga clic en o en .

    • Para añadir una línea vertical a grupos de herramientas independientes de la barra de herramientas, haga clic en .

Herramientas comunes

Puede agregar herramientas a la barra de Herramientas comunes.

  1. Haga clic con el botón derecho en un espacio vacío de la barra de herramientas.

  2. Seleccione una herramienta en el menú.

  3. Para quitar una herramienta de la barra, haga clic con el botón derecho en la herramienta y anule la selección en el menú.

Ocultar y mostrar barras de herramientas

Cuando no necesite las herramientas de una barra, puede cerrarla para liberar espacio en el área de trabajo. Si hay varios archivos PDF abiertos, puede personalizar las barras de herramientas de cada uno de ellos por separado. Los distintos estados personalizados persisten al cambiar de PDF.

  • Para ocultar todas las barras de herramientas, seleccione Ver > Mostrar/ocultar > Elementos de la barra de herramientas > Ocultar barras de herramientas.
  • Para restaurar las barras de herramientas a la configuración predeterminada, seleccione Ver > Mostrar/ocultar > Elementos de la barra de herramientas > Restablecer barras de herramientas.

Nota:

Si se han ocultado todas las barras de herramientas, puede volver a mostrarlas pulsando F8.

Seleccionar una herramienta

De forma predeterminada, la herramienta Seleccionar está activa al abrir Acrobat, ya que se trata de la herramienta más versátil.

  1. Realice una de las acciones siguientes:
    • Seleccione una herramienta de una barra de herramientas.

    • Elija Ver > Mostrar/ocultar > Elementos de la barra de herramientas > [nombre de barra de herramientas] > [herramienta].

Crear herramientas personalizadas

Puede montar su propia colección personalizada de funciones de Acrobat, guardarla y compartirla con otros usuarios. Le permite acceder rápidamente a las herramientas y comandos que más usa.  

  1. Seleccione Herramientas > Crear herramienta personalizada.

  2. Para personalizar la Barra de herramientas, realice una de las siguientes acciones:

    • Para agregar una herramienta a la barra de herramientas, haga clic en el panel de la izquierda, seleccione la herramienta y, a continuación, haga clic en el icono Agregar a la barra de herramientas .

    • Para eliminar una herramienta del conjunto de herramientas, seleccione su icono y, a continuación, haga clic en el icono Eliminar .

    • Para cambiar la posición de una herramienta en la barra de herramientas, seleccione su icono y haga clic en el icono de mover hacia la izquierda o el icono de mover hacia la derecha .

    • Para agregar una línea vertical para separar grupos de herramientas en la barra de herramientas, haga clic en el icono Agregar línea vertical .

    Cuadro de diálogo Crear herramienta personalizada
    Cuadro de diálogo Crear herramienta personalizada

    A. Organizar o eliminar herramientas de la barra de herramientas B. Agregar paneles personalizados, instrucciones o una línea divisoria entre herramientas C. Cambiar nombre, organizar o eliminar herramientas D. Agregar a la barra de herramientas arriba o al conjunto de herramientas personalizadas a la derecha 
  3. Para modificar las herramientas del conjunto personalizado, realice cualquiera de las siguientes acciones:

    • Para agregar una herramienta al conjunto personalizado, haga clic en el panel de la izquierda y, a continuación, haga clic en el icono Agregar al conjunto personalizado .

    • Para crear su propio panel, haga clic en el icono Agregar sección situado a la derecha. De al grupo un nombre y, a continuación, haga clic en Guardar.

    • Para agregar una herramienta a un panel, seleccione el panel de la derecha, seleccione la herramienta en la parte izquierda y haga clic en el icono Agregar al conjunto personalizado .

    • Para eliminar una herramienta del conjunto, seleccione su icono y, a continuación, haga clic en el icono Eliminar .

    • Para cambiar la posición de una herramienta, selecciónela en la derecha y haga clic en los iconos de Flecha arriba o Flecha abajo .

    • Para agregar una línea horizontal para separar grupos de herramientas, haga clic en el icono Agregar divisor .

    • Para editar las instrucciones o el nombre de una sección, selecciónela y haga clic en el icono Editar .

  4. Cuando el conjunto de herramientas esté completo, haga clic en Guardar, escriba su nombre y vuelva a hacer clic en Guardar.

    La herramienta personalizada creada se agrega al centro de herramientas. Para abrir la herramienta, seleccione Herramientas > [nombre de la herramienta personalizada].

Editar, eliminar, cambiar el nombre o compartir una herramienta personalizada

Puede editar, cambiar el nombre, copiar, eliminar, cambiar o compartir conjuntos de herramientas. Puede especificar el orden en que aparecen los conjuntos de herramientas en el menú Personalizar moviéndolos hacia arriba o hacia abajo en la lista. Puede compartir conjuntos de herramientas con su grupo de trabajo mediante las opciones de exportación e importación.

  • Elija Herramientas > [nombre de la herramienta personalizada] > haga clic en el botón de flecha abajo y elija una opción adecuada.
Opciones para administrar una herramienta personalizada
Opciones para administrar una herramienta personalizada

El panel de navegación es una parte del área de trabajo que puede mostrar distintos paneles de navegación. Diversas herramientas funcionales pueden aparecer en el panel de navegación. Por ejemplo, el panel Miniaturas de página contiene imágenes en miniatura de cada página; si hace clic en una miniatura, abrirá la página en el documento.

Al abrir un PDF, el panel de navegación está cerrado de forma predeterminada, pero los botones del lado izquierdo del área de trabajo proporcionan un acceso fácil a varios paneles como, por ejemplo, el botón Miniaturas de página y el botón del panel Marcadores . Si Acrobat se ha abierto pero está vacío (no hay ningún PDF abierto), el panel de navegación no está disponible.

Mostrar u ocultar el panel de navegación

  1. Para abrir el panel de navegación, realice una de las siguientes acciones:

    • Haga clic en cualquier botón del panel situado en la parte izquierda del área de trabajo para abrir dicho panel.

    • Elija Ver > Mostrar/ocultar > Paneles de navegación > Mostrar panel de navegación.

  2. Para cerrar el panel de navegación, realice una de las siguientes acciones:

    • Haga clic en el botón del panel abierto actualmente en el panel de navegación.

    • Elija Ver > Mostrar/ocultar > Paneles de navegación > Ocultar panel de navegación.

Nota:

El creador del PDF puede controlar el contenido de algunos paneles de navegación y vaciarlos.

Cambiar el área de visualización de los paneles de navegación

Todos los paneles de navegación, como Marcadores, aparecen en una columna en la parte izquierda del área de trabajo.

  • Para cambiar el ancho del panel de navegación, arrastre su borde derecho.

  • Para ver un panel diferente, en la parte izquierda del panel de navegación, seleccione el botón del panel.

Opciones de los paneles de navegación

Todos los paneles de navegación contienen un menú de opciones en la esquina superior izquierda. Los comandos disponibles en este menú varían.

Algunos paneles también contienen otros botones que afectan a los elementos del panel. Como se ha mencionado anteriormente, estos botones varían en función de los paneles, y algunos paneles no contienen ninguno.

Configuración de preferencias

Muchas opciones de configuración del programa se especifican en el cuadro de diálogo Preferencias, incluidas las opciones de visualización, herramientas, conversión, firmas y rendimiento. Una vez definidas las preferencias, permanecerán en vigor hasta que las cambie.

  1. Elija Edición > Preferencias (Windows) o Acrobat/Adobe Acrobat Reader > Preferencias (Mac OS).

  2. En Categorías, seleccione el tipo de preferencia que desea modificar.

Restaurar (volver a crear) las preferencias

Restaurar la carpeta de preferencias de Acrobat (Windows)

Restaure la carpeta Preferencias de Acrobat para eliminar los problemas que ocasionan las preferencias dañadas. Estas preferencias basadas en archivos son la causa de la mayoría de los problemas de preferencias, aunque la mayor parte de las preferencias de Acrobat se almacenan en el registro.

Nota:

Esta solución elimina la configuración personalizada de Colaboración, JavaScripts, Seguridad, Indicadores, Administración de color, Relleno automático, Captura de Web y Actualizador.

  1. Salir de Acrobat.

  2. En el Explorador de Windows, vaya a la carpeta Preferencias:

    • (Windows 10, 8 o 7) C:\Users\[nombre de usuario]\AppData\Roaming\Adobe\Acrobat\[versión]

    Nota:

    En Windows 10 u 8, si no ve la carpeta AppData, haga clic en el menú Ver en la cinta en el Explorador de Windows y seleccione la casilla de verificación Elementos ocultos debajo de Mostrar/ocultar.

  3. Mover la carpeta Preferencias a otra ubicación (por ejemplo, C:\Temp).

  4. Reinicie Acrobat.

Si el problema continúa después de restaurar la carpeta Preferencias de Acrobat, el problema está relacionado con la carpeta Preferencias. Para restaurar la configuración personalizada, arrastre la carpeta que movió en el paso 2 a su ubicación original. A continuación, haga clic en Sí a todo, para reemplazar la nueva carpeta de preferencias.

Restaurar los archivos de preferencias de Acrobat (Mac OS)

Restaure los archivos de preferencias de Acrobat para eliminar los problemas ocasionados por un archivo de preferencias dañado.

Nota:

Al volver a crear el archivo de preferencias de Acrobat, la configuración se restaura a sus valores predeterminados.

  1. Salir de Acrobat.

  2. Arrastre los siguientes archivos desde Users/[Nombre del usuario]/Library/Preferences al escritorio:

    • Cookies de Acrobat WebCapture

    • com.adobe.Acrobat.Pro.plist o com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs y com.adobe.Acrobat.Pro.plist (si está intentando solucionar un problema con Distiller)

    • La carpeta de Acrobat, que contiene preferencias para formularios (MRUFormsList), colaboración (OfflineDocs) y configuración de color (AcrobatColor Settings.csf).

  3. Reinicie Acrobat.

Si el problema continúa después de restaurar los archivos de preferencias de Acrobat, el problema está relacionado con los archivos de preferencias. Para restaurar la configuración personalizada, arrastre los archivos que movió en el paso 2 a su ubicación original. A continuación, haga clic en Aceptar en la alerta "Ya existe un elemento más reciente denominado ‘[nombre de archivo]’ en esta ubicación. ¿Desea reemplazarlo por el que está trasladando y que es más antiguo?"

En Categorías, seleccione el tipo de preferencia que desea modificar.

Elija Edición > Preferencias (Windows) o Acrobat/Adobe Acrobat Reader > Preferencias (Mac OS).

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea