Guía del usuario Cancelar

Almacenamiento y realización de copias de seguridad de proyectos

  1. Guía del usuario de Adobe Premiere Elements
  2. Introducción a Adobe Premiere Elements
    1. Novedades de Premiere Elements
    2. Requisitos del sistema | Adobe Premiere Elements
    3. Conceptos básicos del espacio de trabajo
    4. Modo guiado
    5. Uso del efecto Ken Burns para crear efectos similares a los de vídeo
    6. Procesamiento acelerado por GPU
  3. Espacio de trabajo y flujo de trabajo
    1. Familiarización con la pantalla de Inicio
    2. Visualización y uso compartido de diapositivas, collages y más creados automáticamente
    3. Conceptos básicos del espacio de trabajo
    4. Preferencias
    5. Herramientas
    6. Métodos abreviados de teclado
    7. Vista de audio
    8. Reversión de cambios
    9. Personalización de métodos abreviados
    10. Trabajo con discos de memoria virtual
  4. Trabajo con proyectos
    1. Creación de un proyecto
    2. Ajuste de la configuración del proyecto y de los ajustes preestablecidos
    3. Almacenamiento y realización de copias de seguridad de proyectos
    4. Previsualización de películas
    5. Creación de un collage de vídeos
    6. Creación de momentos destacados
    7. Creación de una narración en vídeo
    8. Creación de películas instantáneas
    9. Visualización de las propiedades de los clips
    10. Visualización de los archivos de un proyecto
    11. Archivado de proyectos
    12. Procesamiento acelerado por GPU
  5. Importación y adición de medios
    1. Adición de medios
    2. Directrices para añadir archivos
    3. Configuración de la duración para imágenes fijas importadas
    4. Importación de audio 5.1
    5. Trabajo con archivos sin conexión
    6. Uso compartido de archivos entre Adobe Premiere Elements y Adobe Photoshop Elements
    7. Creación de clips especiales
    8. Trabajo con relaciones de aspecto y opciones de campo
  6. Organización de clips
    1. Organización de clips en la cronología de la vista de experto
    2. Agrupación, vinculación y deshabilitación de clips
    3. Organización de clips en la cronología de la vista rápida
    4. Trabajo con marcadores de clip y cronología
  7. Edición de clips
    1. Reducción de ruido
    2. Selección del objeto
    3. Momentos espontáneos
    4. Coincidencia de color
    5. Recorte inteligente
    6. Cambio de la velocidad y duración del clip
    7. División de clips
    8. Congelación y mantenimiento de fotogramas
    9. Ajuste de brillo, contraste y color: edición guiada
    10. Estabilización de material de archivo de vídeo con el Estabilizador de movimiento
    11. Reemplazo de material de archivo
    12. Trabajo con clips de origen
    13. Recorte de fotogramas no deseados: edición guiada
    14. Recorte de clips
    15. Edición de fotogramas con el tono inteligente automático
    16. Efectos artísticos
  8. Aplicación de transiciones
    1. Aplicación de transiciones a clips
    2. Conceptos básicos sobre las transiciones
    3. Ajuste de transiciones
    4. Adición de transiciones entre clips de vídeo: edición guiada
    5. Creación de transiciones especiales
    6. Creación del efecto de transición de desvanecimiento de luminancia: edición guiada
  9. Conceptos básicos de los efectos especiales
    1. Referencia de efectos
    2. Aplicación y eliminación de efectos
    3. Creación de vídeo en blanco y negro con un estallido de color: edición guiada
    4. Reasignación de tiempo: edición guiada
    5. Conceptos básicos de los efectos
    6. Trabajo con ajustes preestablecidos de efectos
    7. Búsqueda y organización de efectos
    8. Edición de fotogramas con el tono inteligente automático
    9. Relleno de marco: edición guiada
    10. Creación de un time-lapse: edición guiada.
    11. Prácticas recomendadas para crear un vídeo de time-lapse
  10. Aplicación de efectos especiales
    1. Uso del efecto Ken Burns para crear efectos similares a los de vídeo
    2. Transparencia y superposición
    3. Reposicionamiento, cambio de tamaño y rotación de clips con el efecto Movimiento
    4. Aplicación de una máscara de efectos al vídeo
    5. Ajuste de temperatura y matiz
    6. Creación de un efecto de panel de cristal: edición guiada
    7. Creación de una superposición de imagen en imagen
    8. Aplicación de efectos mediante capas de ajuste
    9. Adición de títulos a la película
    10. Eliminación de la neblina
    11. Creación de imagen en imagen: edición guiada
    12. Creación de un efecto Viñeta
    13. Adición de un efecto Dividir tono
    14. Adición de efectos de aspecto de película
    15. Adición de un efecto Sintonizador de HSL
    16. Relleno de marco: edición guiada
    17. Creación de un efecto de time-lapse: edición guiada.
    18. Cielo animado: edición guiada
    19. Selección del objeto
    20. Mates animados: edición guiada
    21. Exposición doble: edición guiada
  11. Efectos especiales de audio
    1. Mezcla de audio y ajuste del volumen con Adobe Premiere Elements
    2. Efectos de audio
    3. Adición de efectos de sonido a un vídeo
    4. Adición de música a clips de vídeo
    5. Creación de narraciones
    6. Uso de bandas sonoras
    7. Remezcla de música
    8. Adición de narración a la película: edición guiada
    9. Adición de partituras a la película: edición guiada
  12. Títulos de películas
    1. Creación de títulos
    2. Adición de formas e imágenes a títulos
    3. Adición de colores y sombras a títulos
    4. Edición y formato de texto
    5. Títulos de movimiento
    6. Exportación e importación de títulos
    7. Organización de objetos en los títulos
    8. Diseño de títulos para TV
    9. Aplicación de estilos a texto y gráficos
    10. Adición de un vídeo en el título
  13. Menús de disco
    1. Creación de menús de disco
    2. Trabajo con marcadores de menú
    3. Tipos de discos y opciones de menú
    4. Previsualización de menús
  14. Exportación y uso compartido de películas
    1. Exportación y uso compartido de sus vídeos
    2. Uso compartido para reproducción en PC
    3. Conceptos básicos sobre compresión y velocidad de datos
    4. Configuración común para uso compartido

Almacenamiento de proyectos

Al guardar un proyecto, se almacenan sus opciones de edición, referencias a los archivos de origen y las reorganizaciones de paneles más recientes. Proteja su trabajo guardándolo a menudo.

  • Para guardar el proyecto que tiene abierto, elija Archivo > Guardar.
  • Para guardar una copia de un proyecto, elija Archivo > Guardar como, especifique una ubicación y un nombre de archivo y haga clic en Guardar.
  • Para guardar una copia de un proyecto y seguir trabajando en el proyecto original, seleccione Archivo > Guardar una copia, especifique una ubicación y un nombre de archivo, y haga clic en Guardar.

    Sugerencia: Configure un disco de memoria virtual en el que Premiere Elements pueda almacenar archivos relacionados con el proyecto, como capturas de audio y vídeo y previsualizaciones.

Copia de seguridad de un proyecto con Guardado automático

Para volver a inspeccionar las decisiones de edición o recuperarse más rápidamente de un error, active la opción Guardado automático. Esta opción guarda automáticamente, en intervalos de tiempo especificados, una copia de seguridad de los archivos del proyecto en la carpeta Guardado automático de Adobe Premiere Elements. Por ejemplo, es posible configurar Premiere Elements para que realice copias de seguridad cada 15 minutos.

Guardado automático sirve como alternativa al comando Deshacer, dependiendo de la cantidad de cambios entre cada proceso de guardado. Como los archivos de proyecto son más pequeños que los archivos de origen de vídeo, el almacenamiento de varias versiones de un proyecto ocupa relativamente poco espacio.

  1. Seleccione Editar > Preferencias > Guardado automático.
  2. Realice una de las acciones siguientes y haga clic en Aceptar:
    • Seleccione Guardar proyectos automáticamente y escriba la duración en minutos después de los cuales Adobe Premiere Elements guarda el proyecto.

    • Escriba una cifra en Número máximo de versiones del proyecto para especificar cuántas versiones de cada archivo de proyecto desea guardar. Por ejemplo, si escribe 5, Premiere Elements guarda cinco versiones de cada proyecto que abra.

      Nota: Es necesario guardar el archivo al menos una vez siempre que abra un proyecto para que la opción de Guardado automático surta efecto.

Apertura de un proyecto guardado automáticamente

  1. Realice una de las siguientes acciones:
    • Inicie Adobe Premiere Elements. En la pantalla de bienvenida, haga clic en Editor de vídeo y, a continuación, en Proyecto existente.

    • En Adobe Premiere Elements, elija Archivo > Abrir proyecto.

  2. En la carpeta de proyecto, abra el archivo en la carpeta de Guardado automático de Adobe Premiere Elements. (Si no hay archivos disponibles, puede que la preferencia de Guardado automático esté desactivada.)
    Nota:

    Al iniciar Premiere Elements tras un error, un mensaje del sistema le preguntará si desea abrir la última versión guardada del proyecto.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?