Guía del usuario Cancelar

Uso de clips de origen

  1. Guía del usuario de Adobe Premiere Elements
  2. Introducción a Adobe Premiere Elements
    1. Novedades de Premiere Elements
    2. Requisitos del sistema | Adobe Premiere Elements
    3. Conceptos básicos del espacio de trabajo
    4. Modo guiado
    5. Uso del efecto Ken Burns para crear efectos similares a los de vídeo
    6. Procesamiento acelerado por GPU
  3. Espacio de trabajo y flujo de trabajo
    1. Familiarización con la pantalla de Inicio
    2. Visualización y uso compartido de diapositivas, collages y más creados automáticamente
    3. Conceptos básicos del espacio de trabajo
    4. Preferencias
    5. Herramientas
    6. Métodos abreviados de teclado
    7. Vista de audio
    8. Reversión de cambios
    9. Personalización de métodos abreviados
    10. Trabajo con discos de memoria virtual
  4. Trabajo con proyectos
    1. Creación de un proyecto
    2. Ajuste de la configuración del proyecto y de los ajustes preestablecidos
    3. Almacenamiento y realización de copias de seguridad de proyectos
    4. Previsualización de películas
    5. Creación de un collage de vídeos
    6. Creación de una narración en vídeo
    7. Creación de películas instantáneas
    8. Visualización de las propiedades de los clips
    9. Visualización de los archivos de un proyecto
    10. Archivado de proyectos
    11. Procesamiento acelerado por GPU
  5. Importación y adición de medios
    1. Adición de medios
    2. Directrices para añadir archivos
    3. Configuración de la duración para imágenes fijas importadas
    4. Importación de audio 5.1
    5. Trabajo con archivos sin conexión
    6. Uso compartido de archivos entre Adobe Premiere Elements y Adobe Photoshop Elements
    7. Creación de clips especiales
    8. Trabajo con relaciones de aspecto y opciones de campo
  6. Organización de clips
    1. Organización de clips en la cronología de la vista de experto
    2. Agrupación, vinculación y deshabilitación de clips
    3. Organización de clips en la cronología de la vista rápida
    4. Trabajo con marcadores de clip y cronología
  7. Edición de clips
    1. Reducción de ruido
    2. Selección del objeto
    3. Momentos espontáneos
    4. Recorte inteligente
    5. Cambio de la velocidad y duración del clip
    6. División de clips
    7. Congelación y mantenimiento de fotogramas
    8. Ajuste de brillo, contraste y color: edición guiada
    9. Estabilización de material de archivo de vídeo con el Estabilizador de movimiento
    10. Reemplazo de material de archivo
    11. Trabajo con clips de origen
    12. Recorte de fotogramas no deseados: edición guiada
    13. Recorte de clips
    14. Edición de fotogramas con el tono inteligente automático
    15. Efectos artísticos
  8. Aplicación de transiciones
    1. Aplicación de transiciones a clips
    2. Conceptos básicos sobre las transiciones
    3. Ajuste de transiciones
    4. Adición de transiciones entre clips de vídeo: edición guiada
    5. Creación de transiciones especiales
    6. Creación del efecto de transición de desvanecimiento de luminancia: edición guiada
  9. Conceptos básicos de los efectos especiales
    1. Referencia de efectos
    2. Aplicación y eliminación de efectos
    3. Creación de vídeo en blanco y negro con un estallido de color: edición guiada
    4. Reasignación de tiempo: edición guiada
    5. Conceptos básicos de los efectos
    6. Trabajo con ajustes preestablecidos de efectos
    7. Búsqueda y organización de efectos
    8. Edición de fotogramas con el tono inteligente automático
    9. Relleno de marco: edición guiada
    10. Creación de un time-lapse: edición guiada.
    11. Prácticas recomendadas para crear un vídeo de time-lapse
  10. Aplicación de efectos especiales
    1. Uso del efecto Ken Burns para crear efectos similares a los de vídeo
    2. Transparencia y superposición
    3. Reposicionamiento, cambio de tamaño y rotación de clips con el efecto Movimiento
    4. Aplicación de una máscara de efectos al vídeo
    5. Ajuste de temperatura y matiz
    6. Creación de un efecto de panel de cristal: edición guiada
    7. Creación de una superposición de imagen en imagen
    8. Aplicación de efectos mediante capas de ajuste
    9. Adición de títulos a la película
    10. Eliminación de la neblina
    11. Creación de imagen en imagen: edición guiada
    12. Creación de un efecto Viñeta
    13. Adición de un efecto Dividir tono
    14. Adición de efectos de aspecto de película
    15. Adición de un efecto Sintonizador de HSL
    16. Relleno de marco: edición guiada
    17. Creación de un efecto de time-lapse: edición guiada.
    18. Cielo animado: edición guiada
    19. Selección del objeto
    20. Mates animados: edición guiada
    21. Exposición doble: edición guiada
  11. Efectos especiales de audio
    1. Mezcla de audio y ajuste del volumen con Adobe Premiere Elements
    2. Adición de efectos de sonido a un vídeo
    3. Adición de música a clips de vídeo
    4. Creación de narraciones
    5. Uso de bandas sonoras
    6. Remezcla de música
    7. Adición de narración a la película: edición guiada
    8. Adición de partituras a la película: edición guiada
  12. Títulos de películas
    1. Creación de títulos
    2. Adición de formas e imágenes a títulos
    3. Adición de colores y sombras a títulos
    4. Edición y formato de texto
    5. Títulos de movimiento
    6. Exportación e importación de títulos
    7. Organización de objetos en los títulos
    8. Diseño de títulos para TV
    9. Aplicación de estilos a texto y gráficos
    10. Adición de un vídeo en el título
  13. Menús de disco
    1. Creación de menús de disco
    2. Trabajo con marcadores de menú
    3. Tipos de discos y opciones de menú
    4. Previsualización de menús
  14. Exportación y uso compartido de películas
    1. Exportación y uso compartido de sus vídeos
    2. Uso compartido para reproducción en PC
    3. Conceptos básicos sobre compresión y velocidad de datos
    4. Configuración común para uso compartido

Búsqueda del origen de un clip

Por ejemplo, después de trabajar con el clip en la línea de tiempo de la vista de experto, puede decidir utilizar otra instancia del original en otra parte de la película. Premiere Elements es capaz de encontrar rápidamente el origen de cualquier clip en una película, además de seleccionarlo automáticamente en el panel Recursos del proyecto.

  1. Realice una de las siguientes operaciones:
    • En el panel Recursos del proyecto, busque el clip escribiendo su nombre en el cuadro de búsqueda.

    • Haga clic con el botón derecho en un clip en la línea de tiempo de la vista de experto y elija Mostrar en proyecto.

    El clip aparece resaltado en el panel Recursos del proyecto.

Eliminación de los puntos de entrada y de salida de un clip de origen

  1. En el panel Recursos del proyecto, haga doble clic en el clip.
  2. Seleccione Clip > Borrar marcador de clip, y elija una opción del menú:
    • La opción Entrada y salida restablece los puntos de entrada y de salida.

    • La opción Entrada restablece únicamente el punto de entrada.

    • La opción Salida restablece únicamente el punto de salida.

      Sugerencia: También es posible borrar los puntos de entrada y salida de un clip de origen (pero no en la versión de la línea de tiempo de la vista de experto) haciendo Alt + clic en los botones Definir punto de entrada y Definir punto de salida, respectivamente, en la ventana Previsualizar.

Edición de un clip en su aplicación original

Algunos archivos incluyen información incrustada, denominada vínculo de proyecto, que indica la aplicación en la que se han creado. Adobe Photoshop Elements, Adobe Audition y Adobe After Effects® crean archivos con vínculos a proyectos. Si un archivo contiene un vínculo de proyecto, puede utilizar el comando Editar original para abrir el archivo en la aplicación original, donde podrá realizar los cambios necesarios. No será necesario procesar el archivo antes de utilizar este comando, a menos que le haya hecho alguna modificación en Premiere Elements. Premiere Elements incorpora automáticamente al proyecto actual todos los cambios que haya realizado al guardar el archivo en la aplicación de origen. No es necesario que vuelva a importar el archivo.

Nota:

Es posible incluir información incrustada en la película para que otras aplicaciones, como Adobe After Effects o Adobe Encore, puedan utilizar el comando Editar original para abrir la película en Premiere Elements.

  1. Seleccione un clip en el panel Recursos del proyecto o en la línea de tiempo de la vista de experto.
  2. Seleccione Editar > Editar original.
  3. Cuando termine de modificar el clip, guárdelo y ciérrelo.

    Los cambios se incorporan al proyecto en Premiere Elements.

    Nota: Los archivos de audio suelen asociarse al reproductor de audio predeterminado del ordenador. Si selecciona Editar original para un archivo de audio, puede que se abra en una aplicación, como Windows® Media Player o iTunes®, que no esté diseñada para editar archivos. No podrá editar archivos de audio en estas aplicaciones.

Edición de fotogramas de vídeo en Adobe Photoshop Elements

Si es necesario realizar correcciones o mejoras en los fotogramas de vídeo, se pueden abrir automáticamente en Adobe Photoshop Elements después de exportarlos como imágenes fijas e insertarlos en la película.

  1. En la línea de tiempo de la vista de experto o la línea de tiempo de la vista rápida de Adobe Premiere Elements, arrastre el indicador de tiempo actual  hasta el fotograma que desee editar.
  2. En la barra de acciones, seleccione Herramientas y elija la opción Congelar fotograma en el panel Herramientas.
  3. Para definir la duración del fotograma congelado, arrastre el valor Segundos.
  4. Seleccione Editar en Photoshop Elements después de insertar y, a continuación, haga clic en Insertar en película.
  5. En el editor de Photoshop Elements, modifique la imagen (aplique filtros, estilos, efectos, pinceladas, etc.).

    Nota: Es posible que el fotograma de vídeo quede distorsionado si redimensiona la imagen.

  6. Si se añaden capas de imágenes, seleccione Capa > Acoplar imagen.
  7. Cuando termine de realizar modificaciones, seleccione Archivo > Guardar.
  8. Acepte las opciones predeterminadas de ubicación y nombre de archivo y haga clic en Guardar.
  9. Si Photoshop Elements indica que ya existe un archivo con el mismo nombre, haga clic en Aceptar para reemplazarlo. A continuación, haga clic en Aceptar, en el cuadro de diálogo Opciones de BMP.

    Premiere Elements actualiza automáticamente el fotograma de la película.

SmartFix

Adobe Premiere Elements 11 permite la corrección automática de los problemas de calidad presentes en los archivos de vídeo que tengan etiquetas inteligentes asociadas. Cuando se agregan clips de este tipo a la línea de tiempo de la vista rápida o de experto, se muestran en el cuadro de diálogo SmartFix. Haga clic en Sí para confirmar la corrección de los clips.

Logotipo de Adobe

Inicia sesión en tu cuenta