Versiones de enero de 2018 y octubre de 2017 de Premiere Pro CC (versiones 12.0.1 y 12.0)
pr_cc_appicon_176x168

Las versiones de enero de 2018 (12.0.1) y octubre de 2017 (12.0) de Premiere Pro incorporan una serie de funciones nuevas y emocionantes para cineastas, YouTubers, videógrafos y diseñadores. Continúe leyendo para ver una introducción rápida a la lista de las nuevas funciones y mejoras.

Si desea obtener un resumen de las funciones añadidas en versiones anteriores de Premiere Pro CC, consulte Nuevas funciones de Adobe Premiere Pro (versión 12.0).


Nuevas funciones de Adobe Premiere Pro (versión 12.0.1)

Para obtener una lista de los errores corregidos en esta versión de Premiere Pro, consulte Problemas corregidos.

Actualizaciones en las políticas de caducidad de la caché de medios

De forma predeterminada, Premiere Pro no elimina automáticamente los archivos de caché. Ahora bien, si desea eliminar archivos de caché, tiene que configurar las preferencias oportunas en Editar > Preferencias > Caché de medios.

En esta versión, antes de eliminar los archivos de caché de medios, Premiere Pro muestra un mensaje en el que se indican los archivos que se van a eliminar.

Nota:

No se ha efectuado ningún cambio en la funcionalidad de Premiere Pro. En esta versión, la mejora es el mensaje que indica claramente qué archivos se van a eliminar.

Mensaje que indica los tipos de archivo de caché de medios que se van a eliminar
Mensaje que indica los tipos de archivo de caché de medios que se van a eliminar

Compatibilidad con la velocidad de fotogramas variable (VFR)

La velocidad de fotogramas variable es un término de compresión de vídeo que hace referencia al formato de vídeo en el que la velocidad de fotogramas cambia de forma activa durante la reproducción. La mayoría de los vídeos creados con dispositivos móviles (por ejemplo, iOS y Android) y aplicaciones de aprendizaje electrónico (como Camtasia, ScreenFlow o Twitch) presentan el formato VFR.

Detección de material de archivo en VFR

Ahora puede detectar si el material de archivo seleccionado es de tipo VFR o no. Seleccione el material de archivo y, a continuación, haga clic en Archivo > Obtener propiedades para > Selección. Premiere Pro indica si detecta material de archivo de tipo VFR.

Panel Propiedades de Premiere Pro donde se indica que se trata de material de archivo de tipo VFR
Panel Propiedades de Premiere Pro donde se indica que se trata de material de archivo de tipo VFR

Mejora de la sincronización del audio con material de archivo de tipo VFR

Ahora puede incorporar material de archivo con fotogramas variables de dispositivos como teléfonos móviles y el DJI Phantom sin tener que ajustar manualmente la sincronización entre el audio y el vídeo.

Seleccione un clip VFR en el panel Proyecto o el Monitor de origen y haga clic en Efecto de clip maestro en el panel Controles de efectos.

Aquí puede alternar entre las opciones siguientes:

  • Conservar sincronización de audio: esta opción descodifica el origen para que el audio y el vídeo se sincronicen. Para llevar a cabo esta sincronización, el descodificador añade o elimina fotogramas de vídeo. El resultado de esta operación puede ser un movimiento menos fluido en el vídeo. Esta es la opción predeterminada para todas las fuentes VFR con audio.
  • Movimiento del vídeo suave: esta opción descodifica todos los fotogramas disponibles en el origen y no realiza ningún esfuerzo por mantener la sincronización entre el audio y el vídeo. Así, se genera un movimiento más suave en el vídeo. Puede elegir esta opción si se trata de un proyecto de gráficos animados y le importa más obtener todos los fotogramas de vídeo disponibles. Si Premiere Pro no detecta audio alguno, esta opción pasa a ser la predeterminada.
Opciones de sincronización de audio y vídeo para material de archivo de tipo VFR
Opciones de sincronización de audio y vídeo para material de archivo de tipo VFR

Limitaciones de la compatibilidad con VFR

  • Si pretende utilizar flujos de trabajo de transcodificación, consolidación o proxy, se recomienda transcodificar el material de tipo VFR para obtener una velocidad de fotogramas constante antes de proceder a la edición.
  • Si ha sincronizado manualmente material de archivo de tipo VFR en versiones anteriores de Premiere Pro, tendrá que volver a sincronizar dicho material al abrir el proyecto en Premiere Pro 12.0.1 o versiones posteriores.

Conmutación de multicámara en el Monitor de origen para que la cámara activa ocupe toda la pantalla

Ahora puede visualizar el ángulo de cámara seleccionado en pantalla completa en el Monitor de origen mientras toma decisiones de edición sobre clips multicámara. Esta posibilidad ya se encontraba presente en el Monitor de programa y, ahora, también está disponible en el Monitor de origen.

Opción de ver clips multicámara en el Monitor de origen
Opción de ver clips multicámara en el Monitor de origen

Compatibilidad con más formatos de material de archivo de vídeo

Ahora, Premiere Pro puede importar los siguientes formatos de material de archivo de vídeo:

  • Material de archivo capturado con la cámara ARRI ALEXA Mini en formato MXF/ARRIRAW (códec ARRIRAW en un archivo contenedor MXF). Además, MXF admite la sincronización de audio. 
  • Material de archivo con el códec HEVC (también conocido como H.265) en un contenedor de QuickTime (.MOV), como los que producen un iPhone o iPad con iOS 11 o un dron DJI Phantom 4.

Además, se ha mejorado notablemente el rendimiento de Premiere Pro (en el hardware adecuado) durante la reproducción de DPX, ya que Premiere Pro emplea ahora la descodificación asíncrona de una secuencia de fotogramas DPX.  

Para obtener más información, consulte Formatos de archivo compatibles.

Opción de mantener los clips alineados verticalmente mientras los mueve de una pista a otra

Ahora puede mantener pulsada la tecla Mayús mientras arrastra los clips en la línea de tiempo. Esta acción cambia la operación de arrastrar y soltar para que los clips se desplacen solo en sentido vertical, sin que se produzca ningún movimiento horizontal por accidente.

Opciones mejoradas para la pista de audio solo en el Monitor de origen

Ya no tendrá que dedicar tiempo a volver a configurar la selección de solo para cada clip que se cargue en el Monitor de origen. Si ha establecido alguno de sus canales de audio en solo, Premiere Pro recordará dicha configuración incluso cuando cargue otro clip en el Monitor de origen (solo si ambos clips presentan el mismo número de canales de audio). 

Capacidad de convertir el proyecto existente en un alias de proyecto compartido

Ahora puede importar un archivo de proyecto existente como un proyecto compartido. Si selecciona la opción Importar como proyecto compartido, se crea un alias de proyecto compartido vinculado al proyecto seleccionado para su importación.

Si desea importar varios proyectos al mismo tiempo, puede seleccionar Hacer lo mismo para todos los proyectos. Esta opción le permite importar varios proyectos como un proyecto compartido con solo hacer clic en un botón.

Opción para importar un proyecto como proyecto compartido
Opción para importar un proyecto como proyecto compartido

Previsualización de clips VR360 en un HMD

Si ejecuta Premiere Pro en un equipo Mac que admita RV y HTC Vive, puede editar clips VR360 y previsualizarlos en un visor de realidad virtual (HMD).

Limitaciones de la función

  • Si inicia Premiere Pro antes de que SteamVR se esté ejecutando, Premiere Pro se bloquea.
  • Si quita el HMD y deja que entre en suspensión, Premiere Pro tarda mucho tiempo en reactivar el HMD o puede que le resulte imposible. Use los mandos con frecuencia para restaurar la previsualización de vídeo en el HMD.
  • Se produce una excepción de bajo nivel si trata de previsualizar un clip que solo contenga audio cuando esté activado el entorno envolvente de Adobe.

Opción para hacer coincidir el punto de entrada de conjuntos de fotogramas

En versiones anteriores de Premiere Pro, si hacía coincidir un fotograma con un clip que ya tuviera algún punto de entrada o salida, Premiere Pro los conservaba y los mostraba.

Ahora, puede configurar Premiere Pro (Editar > Preferencias > Línea de tiempo > Hacer coincidir punto de entrada de conjuntos de fotogramas) para que cuando haga coincidir un fotograma, tenga un punto de entrada en el fotograma que ha hecho coincidir y no haya ningún punto de salida.

De forma predeterminada, esta casilla de verificación no está marcada.

Opción para hacer coincidir el punto de entrada de conjuntos de fotogramas
Opción para hacer coincidir el punto de entrada de conjuntos de fotogramas

Mejoras de secuencias secundarias

Ahora hay una nueva opción Convertir secuencia secundaria de entrada en salida en los métodos abreviados de teclado. Esto crea una secuencia secundaria e ignora el direccionamiento de pista. En su lugar, se captan todas las pistas de la secuencia para la nueva secuencia secundaria. La secuencia secundaria también se carga en el Monitor de origen.

Alineación y distribución de capas gráficas

Ahora puede seleccionar varias capas de un clip gráfico y alinearlas o distribuirlas en el panel Gráficos esenciales.

Puede alinear las capas por el borde superior, el borde inferior, el borde izquierdo o el borde derecho, o bien centrarlas vertical u horizontalmente. 

Puede distribuir las capas vertical u horizontalmente.

Opciones para alinear y distribuir capas en el panel Gráficos esenciales
Opciones para alinear y distribuir capas en el panel Gráficos esenciales

Nota:

Si solo tiene una capa seleccionada, los botones de alineación permiten alinear las formas o las capas de texto al fotograma de vídeo. En caso de tener dos o más capas seleccionadas, los botones de alineación permiten alinear las capas las unas con las otras. 

Si no se seleccionan tres o más capas, los comandos de distribución aparecen deshabilitados, es decir, atenuados en gris.

Compatibilidad con los estilos faux para las fuentes

El panel Gráficos esenciales ahora admite los estilos faux: faux negrita, faux cursiva, todo en mayúsculas, versalitas, superíndice y subíndice.

Estilos faux disponibles en el panel Gráficos esenciales
Estilos faux disponibles en el panel Gráficos esenciales

Nuevas funciones de Adobe Premiere Pro (versión 12.0)

La versión de octubre de 2017 de Premiere Pro CC (versión 12.0) incluye múltiples funciones nuevas y emocionantes. 

Con el flujo de trabajo Varios proyectos abiertos, puede editar fácilmente varios proyectos a la vez. Esta versión también presenta el diseño interactivo, flujos de trabajo totalmente mejorados para gráficos y una experiencia de edición envolvente para vídeo y audio al editar contenido de realidad virtual/360, además de seguir ampliando su insuperable compatibilidad con los formatos estándar del sector y los requisitos de subtitulado.

Para ver un resumen de las funciones presentadas en la versión anterior de Premiere Pro CC, consulte Resumen de funciones | Premiere Pro CC | Versión de 2017.

Varios proyectos abiertos

Nuevo en la versión de octubre de 2017 

Premiere Pro le permite abrir, acceder y trabajar en varios proyectos al mismo tiempo. También permite que los editores trabajen en series o en contenido dividido en episodios para saltar entre estos sin tener que estar abriendo y cerrando cada uno de los proyectos. Si trabaja en películas, tener varios proyectos abiertos ayuda en la gestión de grandes producciones, ya que es posible dividirlas en proyectos individuales para cada escena. De este modo, no hay que estar abriendo y cerrando las líneas de tiempo de cada una de las escenas mediante una estructura basada en pestañas. También puede editar y copiar libremente partes de un proyecto a otro con facilidad.

Novedades de Adobe Media Encoder

Para obtener más información, consulte Trabajo con varios proyectos abiertos.

Proyectos compartidos

Nuevo en la versión de octubre de 2017 

Esta función ayuda a un equipo de edición en el mismo centro de trabajo a colaborar simultáneamente en un proyecto. El acceso gestionado a lo largo del proyecto le permite bloquear proyectos que están editando activamente; también ofrece acceso de solo lectura para quienes quieran ver el trabajo, pero no modificarlo. Con los proyectos compartidos, los coeditores (o los editores y sus asistentes) pueden acceder simultáneamente a un mismo proyecto, lo que permite realizar más trabajo en menos tiempo, y sin la preocupación de estar realizando tareas redundantes.

Para obtener más información, consulte Trabajo con proyectos compartidos.

Diseño interactivo: tiempo

Nuevo en la versión de octubre de 2017 

El panel de gráficos esenciales incluye controles de diseño interactivo para la creación de gráficos animados. El diseño interactivo para gráficos animados incluye controles basados en el tiempo y la posición para que los gráficos respondan de forma inteligente a los cambios de duración, relación de aspecto y tamaño de fotograma.

Con los controles de diseño interactivo basados en el tiempo, puede definir segmentos de sus gráficos que conserven animaciones de entrada y salida, aunque la duración total del gráfico varíe. Los gráficos pueden adaptarse a medida que se desarrolla su visión creativa. También puede conservar las animaciones de entrada y salida para gráficos animados incluso cuando cambia la duración total del gráfico.  

Definición de diseño interactivo: tiempo
Definición de diseño interactivo: tiempo

Para obtener más información, consulte Diseño interactivo: tiempo.

Diseño interactivo: posición

Nuevo en la versión de octubre de 2017

Los controles de diseño interactivo basados en la posición le permiten definir relaciones entre las capas de un gráfico y entre estas y el propio fotograma de vídeo, de forma que los cambios en una capa alteran automáticamente las propiedades de las capas/fotogramas relacionados.

Los controles de diseño interactivo basados en la posición de Premiere Pro permiten que capas gráficas fijadas se adapten automáticamente a los cambios realizados en otras capas o en el propio fotograma, por ejemplo, a cambios en la posición o el tamaño del fotograma. Aplicando designaciones específicas de diseño interactivo para la posición, los gráficos se adaptan automáticamente cuando se cambia la duración del título o el tercio inferior, de modo que nada quede fuera del fotograma. 

Para obtener más información, consulte Diseño interactivo: posición.

Plantillas de gráficos animados disponibles en Adobe Stock

Nuevo en la versión de octubre de 2017

Vea este vídeo para obtener más información sobre cómo trabajar con las plantillas de gráficos animados y Adobe Stock.

Puede acceder a plantillas de gráficos animados de calidad profesional en Adobe Stock. Los editores que deseen trabajar con gráficos dinámicos y profesionales, o con paquetes gráficos como títulos, tercios inferiores, cabeceras y títulos de crédito, pueden acceder a plantillas de gráficos animados creadas por profesionales de gran talento y disponibles en Adobe Stock, desde el panel Bibliotecas de Premiere Pro. 

Para obtener más información, consulte Plantillas de gráficos animados y Adobe Stock.

Edición de RV envolvente con casco de realidad virtual

Nuevo en la versión de octubre de 2017

Cree las transiciones, los títulos, los gráficos y los efectos y navegue por la línea de tiempo de RV en un sistema de realidad virtual a la vez que se incorpora la edición por teclado como recortar o la adición de marcadores. Esto le permite editar en un entorno envolvente con un casco de realidad virtual como HTC Vive, Google Daydream VR u Oculus Rift. Además, puede controlar la reproducción, cambiar la orientación y añadir marcadores desde un entorno de realidad virtual. La visualización de contenido de realidad virtual es una experiencia envolvente y, gracias a las nuevas capacidades de Premiere Pro, ahora también lo es la edición de RV. Este conjunto de funciones permite a los editores experimentar las cualidades envolventes del contenido que están editando, controlar la reproducción y marcar los puntos que precisan de correcciones, empleando para ello los mismos sistemas de RV que utilizará su público.

Para obtener más información, consulte Compatibilidad con los flujos de trabajo de VR.

Edición de vídeo envolvente
Edición de vídeo envolvente

Edición de audio envolvente para RV

Nuevo en la versión de octubre de 2017

Edite contenido de RV empleando audio basado en la orientación para aumentar exponencialmente la sensación envolvente. La nueva funcionalidad permite no solo editar, sino también exportar sonido basado en la orientación y la posición como audio ambisónico para plataformas con capacidad de RV, como YouTube y Facebook. Al igual que el vídeo RV de Premiere Pro, el audio es una representación que se puede explorar en 360 grados. Premiere Pro expande los componentes originales de flujo de trabajo de realidad virtual y ofrece ahora audio Ambisonic envolvente para llevar la experiencia un paso más allá, con audio que varía según la posición dentro del vídeo esférico. 

Mejoras en los flujos de trabajo de Gráficos esenciales

Novedades de la versión de octubre de 2017

Vea este vídeo para obtener más información sobre las mejoras realizadas en los flujos de trabajo de Gráficos esenciales en Premiere Pro.

Entre las mejoras del panel de gráficos esenciales se incluyen:

  • Capacidad para manipular varias capas gráficas de forma directa y simultánea en el monitor de programa.
  • Compatibilidad con desplazamientos de títulos.
  • Un nuevo menú de fuente, que ofrece previsualizaciones de fuentes en el menú, le permite seleccionar favoritos e incluye filtrado y opciones de búsqueda mejoradas. De este modo, podrá trabajar de forma más intuitiva con el panel de gráficos esenciales.

Para obtener más información, consulte Panel de gráficos esenciales.

Transiciones, títulos y efectos de realidad virtual/360

Nuevo en la versión de octubre de 2017

Nuevos efectos y transiciones de 360/VR en Premiere Pro

Nuevos efectos y transiciones de 360/VR en Premiere Pro
Vea este vídeo para obtener más información sobre los nuevos efectos y transiciones de 360/VR en Premiere Pro.

Premiere Pro ofrece un conjunto bien integrado de plugins de Mettle Skybox Suite para realidad virtual/360 que incluye transiciones, efectos e inclinaciones dinámicas. Cuando trabaje en realidad virtual/360, ya no tendrá que instalar plugins de terceros a fin de realizar transiciones, efectos e inclinaciones dinámicas para lograr una experiencia envolvente.

Compatibilidad con más formatos

Nuevo en la versión de octubre de 2017

Premiere Pro admite los últimos formatos, incluidos Sony X-OCN (RAW para Sony F55) y los archivos de .WAV de más de 4 GB.

Para obtener más información, consulte Formatos de archivo compatibles.

Compatibilidad con determinados estándares regionales de subtitulado

Nuevo en la versión de octubre de 2017

Puede establecer metadatos en archivos sidecar .stl, de forma que el archivo sidecar creado contenga la información deseada. 

Para obtener más información, consulte Uso de subtítulos EBU N19.

Compatibilidad con Proyectos de equipo 1.0

Nuevo en la versión de octubre de 2017

Vea este vídeo para obtener más información sobre la compatibilidad de Premiere Pro con las nuevas funciones de Proyectos de equipo 1.0.

La compatibilidad con Proyectos de equipo 1.0 incluye un historial de guardado automático y numerosas mejoras de la experiencia.             
 
Historial de guardado automático:
  • Poder ver el historial de guardado automático le garantiza que todos los cambios se han guardado.
  • Le permite volver a una versión anterior del proyecto de equipo, aunque ya lo haya compartido con sus colaboradores.
  • Tener acceso a guardados automáticos previos le proporciona seguridad por si encuentra problemas con el estado actual del proyecto.
Mejoras de la experiencia:
  • Las mejoras en la notificación le ayudan a minimizar los conflictos antes de que se produzcan.
  • Evite cerrar sin querer un proyecto de equipo sin haber compartido los cambios con los colaboradores.
  • Acceso más sencillo al historial de versiones.

Para obtener más información, consulte el Resumen de las nuevas funciones.

Compatibilidad optimizada con Lumetri para ARRI

Nuevo en la versión de octubre de 2017

Compatibilidad optimizada con Lumetri para ARRI - Archivos Look de Amira directamente en la cámara - Los LUT de Amira ahora se cargan automáticamente y se conectan al panel Lumetri para controlar con más facilidad su impacto en cada foto. El rendimiento se ha optimizado para permitir el uso de esta función en trabajos extensos, como documentales o largometrajes. Se ha optimizado el rendimiento para que pueda utilizar e implementar archivos Look directamente en la cámara desde el panel Color de Lumetri. 

Para obtener más información, consulte Formatos de archivo compatibles.

Uso de plantillas de gráficos animados creadas en After Effects sin instalar After Effects

Nuevo en la versión de octubre de 2017

Ahora puede editar las propiedades de las plantillas de gráficos animados creadas en After Effects y utilizarlas sin tener esta aplicación instalada en su equipo. 

Para obtener más información, consulte Plantillas de gráficos animados/Preguntas habituales.

Nueva experiencia de introducción para principiantes

Nuevo en la versión de octubre de 2017

La experiencia de introducción mejorada ayuda a lograr grandes resultados en un corto plazo. Por lo tanto, Premiere Pro le permite familiarizarse con el software y adquirir la confianza necesaria para triunfar rápidamente.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea