Monet alla olevista toiminnoista sisältävät lisäasetuksia, jotka ovat hyödyllisiä erityisesti dokumenttienhallintayrityksille ja muille, jotka käyttävät ammattilaistasoisia tulostimia.Lisätietoja tavallisemmista vianmääritykseen liittyvistä tehtävistä on dokumentissa PDF:n tulostuksen vianmääritys Acrobatissa ja Readerissa (cpsid_87346)

PDF-tiedoston tulostaminen erissä 

Tulosta PDF yksi tai kaksi sivua kerrallaan. Pienissä erissä tulostamalla voit määrittää aiheuttaako jokin tietty sivu tai sivulla oleva objekti (kuten kuva) tulostusongelman. Jos saat selville, mikä sivu tai objekti ei tulostu, tee jokin seuraavista:

Tulostuksen oletussasetusten palauttaminen 

Tulosta Acrobatin oletusasetuksilla, jotta voit määrittää, aiheuttavatko tulostusasetusten muutokset ongelman.

  1. Valitse Tiedosto > Tulosta ja napsauta sitten Lisäasetukset.

    Ainoastaan Mac OS -käyttöjärjestelmässä: Jos Lisäasetukset-painike ei ole näkyvissä, napsauta nuolta (Tulostin-ponnahdusvalikon oikealla puolella).
  2. Valitse tarvittaessa Tallenna nimellä ja nimeä Tulostusasetukset, jotta et menetä olemassa olevia asetuksia.
  3. Valitse Acrobat-oletus Tulostuksen lisäasetukset -valintaikkunasta, Asetukset-ponnahdusvalikosta, ja valitse sen jälkeen OK (Windows) tai Tulosta (Mac OS -käyttöjärjestelmä).
  4. Sulje valintaikkuna napsauttamalla OK ja napsauta sitten Tulosta.

Pienennä PDF-tiedoston kokoa yhdistämällä pirstoutuneet kuvat 

Kun läpinäkyviä kuvia sisältävät asiakirjat muunnetaan PDF-tiedostoiksi, läpinäkyvät kuvat käsitellään PDF:ssä pieninä pirstoutuneina osina. Esimerkki tästä on läpinäkyvän GIF-kuvan sisältävä Word-asiakirja. Pirstoutuminen voi kasvattaa PDF-tiedoston kokoa, mikä voi aiheuttaa tulostusongelmia. Acrobat 8:ssa ja sen uudemmissa versioissa voit yhdistää pirstoutuneet osat ja pienentää PDF-tiedoston kokoa.

  1. Varmuuskopioi PDF-asiakirja.
  2. Avaa kopio ja valitse Lisäasetukset > PDF-optimointi.
  3. Valitse Hylkää objektit.
  4. Valitse Havaitse ja yhdistä kuvan pirstoutumat ja napsauta sitten OK.
  5. Tallenna PDF-tiedosto.
  6. Yritä tulostaa PDF-tiedoston uusi versio. 

Yhdistä tai tasoita PDF-tiedoston tasot 

PDF-tiedostot voivat sisältää eri tasoilla olevaa sisältöä, jos ne on luotu tasoille sijoitetuista asiakirjoista esimerkiksi Adobe InDesignissa. Yhdellä PDF-tiedoston sivulla voi siten olla erilaista sisältöä sisältäviä tasoja. Jos tulostat kerroksittaista sisältöä sisältävän PDF-tiedoston, vain ruudulla näkyvä sisältö tulostetaan. Acrobat Pro - ja Pro Extended -sovelluksissa on mahdollista määrittää, mikä kerros on näkyvä ja tulostettavissa. Yhdistä tai tasoita PDF:n tasot, jotta voit määrittää, aiheuttaako jokin taso tulostusongelman.

Huomautus: Kerrosten yhdistämistä tai tasoittamista ei voi peruuttaa. Käytä tätä toimintoa varten kopiota PDF-tiedostosta.

Jos haluat selvittää, mikä versio Acrobatista sinulla on käytössä, valitse Ohje > Tietoja Adobe Acrobatista (Windows) tai Acrobat > Tietoja Acrobatista (Mac OS).

Acrobat 8 Professional ja uudemmat versiot:

  1. Tee varmuuskopio PDF-tiedostosta Tiedosto > Tallenna nimellä -komennon avulla ja anna kopiolle uusi nimi.
  2. Avaa kopio ja valitse Lisäasetukset > PDF-optimointi. Jos sovelluksessa kysytään, haluatko tallentaa ja jatkaa, valitse Kyllä.
  3. Valitse Hylkää käyttäjätiedot.
  4. Valitse Hylkää piilotettu kerroksen sisältö ja tasoita näkyvät kerrokset ja napsauta sitten OK
  5. Tallenna optimoitu PDF pyydettäessä uudella nimellä.
  6. Avaa Tasot-paneeli (jos Tasot-paneeli ei ole näkyvissä, valitse Näytä > Suunnistusruudut > Tasot). Avaa Asetukset-ponnahdusvalikko ja valitse joko Yhdistä tasot tai Tasoita tasot. Yhdistetyt tasot saavat sen tason ominaisuudet, johon ne yhdistetään. Kerrosten tasoittaminen hylkää kaikki sisällöt, jotka eivät näy näytössä.

  7. Tallenna PDF-tiedosto ja yritä tulostaa se.

Acrobat 7 Professional:

  1. Varmuuskopioi PDF-tiedosto.
  2. Avaa kopio ja valitse Lisäasetukset > PDF-optimointi.
  3. Valitse Tyhjennä-välilehti.
  4. Valitse Poista piilotettu kerroksen sisältö ja tasoita kerrokset ja napsauta sitten OK.
  5. Tallenna optimoitu PDF pyydettäessä uudella nimellä.
  6. Valitse Tasot-paneelista Asetukset ja valitse sitten joko Yhdistä tasot tai Tasoita tasot. Yhdistetyt tasot saavat sen tason ominaisuudet, johon ne yhdistetään. Kerrosten tasoittaminen hylkää kaikki sisällöt, jotka eivät näy näytössä.
  7. Tallenna PDF-tiedosto ja yritä tulostaa se.

Säädä läpinäkyvien objektien tasoitusasetuksia 

Jos asiakirja sisältää läpinäkyviä kohteita, kuten läpinäkyviä kuvia, Acrobat tasoittaa asiakirjan ennen sen tulostamista. Tasoitus poistaa läpinäkyvyyden tiedot ja muuntaa kuvat muotoon, jonka tulostin voi tulkita. Määritä, miten Acrobat käsittelee tasoituksen, jotta voit selvittää, aiheuttaako läpinäkyvyys ongelman.

Jos haluat selvittää, mikä versio Acrobatista sinulla on käytössä, valitse Ohje > Tietoja Adobe Acrobatista (Windows) tai Acrobat > Tietoja Acrobatista (Mac OS).

Acrobat 8 Professional ja uudemmat versiot:

  1. Varmuuskopioi PDF-asiakirja.
  2. Valitse Lisäasetukset > Tulosta tuotanto > Tasoittimen esikatselu.
  3. Säädä rasterin/vektorin suhdetta:
    • Jos tulostat mustetulostimella, vedä rasterin/vektorin suhteen liukusäädin matalimpaan asetukseen.
    • Jos tulostat PostScript-tulostimella, vedä rasterin/vektorin suhteen liukusäädin korkeimpaan asetukseen. Voit tarkistaa, onko tulostimesi PostScript-tulostin tulostimen käyttöohjeesta. Voit myös tarkistaa tulostimen ohjainasetukset Tulostimet ja faksit -ohjauspaneelista (Windows) tai Järjestelmäasetusten Tulostus ja faksaus-paneelista (Mac OS -käyttöjärjestelmä). Tavallisesti ominaisuusikkunassa näkyvässä mallinimessä on kirjaimet PS, jos tulostin on PostScript-tulostin.
  4. Valitse Muunna kaikki tekstit asetteluun.
  5. Poista valinta Leikkaa monimutkaiset alueet.

    Huomautus: Tämä asetus on käytössä vain, jos vaiheessa 3 valitaan arvo väliltä 1–99.
  6. Tasoita PDF valitsemalla Käytä ja sulje Tasoittimen esikatseluruutu.
  7. Tulosta asiakirja.

Acrobat 7 Professional:

  1. Varmuuskopioi PDF-asiakirja.
  2. Valitse Tiedosto > Tulosta ja napsauta sitten Lisäasetukset.
  3. Valitse Läpinäkyvyyden tasoitus vasemmalla olevasta luettelosta.
  4. Säädä rasterin/vektorin suhdetta:
    • Jos tulostat mustetulostimella, vedä rasterin/vektorin suhteen liukusäädin matalimpaan asetukseen.
    • Jos tulostat PostScript-tulostimella, vedä rasterin/vektorin suhteen liukusäädin korkeimpaan asetukseen. Voit tarkistaa, onko tulostimesi PostScript-tulostin tulostimen käyttöohjeesta. Voit myös tarkistaa tulostimen ohjainasetukset Tulostimet ja faksit -ohjauspaneelista (Windows) tai Järjestelmäasetusten Tulostus ja faksaus-paneelista (Mac OS -käyttöjärjestelmä). Tavallisesti ominaisuusikkunassa näkyvässä mallinimessä on kirjaimet PS, jos tulostin on PostScript-tulostin.
  5. Valitse Muunna kaikki tekstit asetteluun.
  6. Poista valinta kohdasta Leikkaa monimutkaiset alueet, napsauta OK ja tulosta sen jälkeen asiakirja.

Tulosta PDF:n yhdistelmä 

Jos tulostat PDF:n värierotteluilla, tulosta yhdistelmä, jotta voit määrittää, aiheuttaako jokin värilevy ongelman. Kun tulostat yhdistelmän, kaikki värit tulostuvat yhdelle levylle, huolimatta siitä, valitaanko yksittäisiä värejä. Jos yhdistelmä tulostuu, se saattaa tarkoittaa sitä, että jokin yksittäinen värilevy aiheuttaa ongelman.

  1. Valitse Tiedosto > Tulosta.
  2. Valitse Tulosta-valintaikkunassa Lisäasetukset.
  3. Valitse Tulostus vasemmalla olevasta luettelosta.

  4. Valitse Yhdistelmä Tulostus-ikkunan Väri-valikosta.
  5. Sulje valintaruutu napsauttamalla OK ja tulosta sitten asiakirja.

Muuta PostScript-asetukset 

Tulosta PostScript-oletusasetusten eri vaihtoehdoilla, jotta voit määrittää, aiheuttaako jokin tietty tulostusasetus ongelman.

  1. Valitse Tiedosto > Tulosta ja napsauta sitten Lisäasetukset.
  2. Valitse PostScript-asetukset vasemmalta luettelosta.
  3. Valitse PostScript-asetukset, joita ei ole valittuna ja poista valinta kaikista asetuksista, jotka ovat valittuina.
  4. Sulje valintaruutu napsauttamalla OK ja tulosta sitten asiakirja. Jos tämä valinta poistaa ongelman, kokeile vaiheen 3 eri PostScript-vaihtoehtoja, jotta voit määrittää, mikä vaihtoehto aiheuttaa ongelman. 

Ota käyttöön PostScript-virheenkäsittelijä Windowsissa 

Jos tulostamiseen käytetään PostScript-tulostinta, ota käyttöön tulostimen PostScript-virheenkäsittelijä, mikäli se on saatavilla. PostScript-virheenkäsittelijä tulostaa luettelon kaikista tulostuksen aikana tapahtuvista PostScript-virheistä. Katso ohjeita PostScript-virheiden tulkitsemista ja ratkaisemista dokumentista PostScript -virheiden vianmääritys (328515).

  1. Valitse yksi seuraavista:
    • Käynnistä > Asetukset > Tulostimet (Windows 2000)
    • Käynnistä > Tulostimet ja faksit (Windows XP)
    • Käynnistä > Ohjauspaneeli > Tulostimet (Windows Vista, Windows 7).
  2. Napsauta käytössä olevaa tulostinta hiiren oikealla painikkeella ja valitse Tulostimen ominaisuudet.
  3. Valitse Yleiset-välilehdellä Tulostusmääritykset ja sitten Lisäasetukset.
  4. Laajenna Asiakirja-asetukset ja laajenna sitten PostScript-asetukset.
  5. Määritä Lähetä PostScript -virheen arvoon Kyllä. Jos tämä vaihtoehto ei ole näkyvissä, tulostimessa ei ole PostScript-virheenkäsittelijää.

Poista Acrobatin tilapäiset tiedostot Windowsissa 

Ylimääräiset tilapäiset tiedostot voivat aiheuttaa Acrobat-sovelluksen jumiutumisen tulostettaessa.

Poista tilapäiset tiedostot Levyn uudelleenjärjestämisellä:

  1. Sulje kaikki avoimet sovellukset.
  2. Avaa Tietokone.
  3. Napsauta järjestelmän käynnistyslevyä (tavallisesti C:\-asema) hiiren oikealla painikkeella ja valitse Ominaisuudet.
  4. Napsauta Yleiset-välilehdellä Järjestä uudelleen.
  5. Vieritä alas tiedostoissa kohtaan Poista luettelo ja valitse sitten Tilapäiset tiedostot.
  6. Napsauta OK ja vahvista sitten poistaminen napsauttamalla Kyllä.
  7. Sulje järjestelmälevyn Ominaisuus-valintaikkuna valitsemalla OK.

Poista tilapäiset tiedostot komentorivin avulla:

  1. Sulje kaikki avoimet sovellukset.
  2. Windows 2000 tai Windows XP: Valitse Käynnistä > Suorita, kirjoita avoimeen tekstikenttään command ja napsauta sen jälkeen OK. Windows 7 ja Windows Vista: Valitse Käynnistä, kirjoita hakukenttään command ja valitse sen jälkeen Komentorivi.

  3. Syötä komento tekstirivin loppuun ja paina Enter:

Tulosta Windowsin Pelkistetyssä tilassa 

Windowsin yksinkertaistetussa tilassa käynnistyskohteet ja palvelut on poistettu käytöstä. Yksinkertaistetussa tilassa käynnistäminen voi poistaa joitakin näiden kohteiden aiheuttamia virheitä ja ristiriitoja.

Windows 2000:

Windows 2000 -käyttöjärjestelmässä ei ole MSConfig-apuohjelmaa käynnistyskohteiden ottamiseksi pois käytöstä. Voit poistaa kohteita käytöstä manuaalisesti tai ladata Windows XP:n MSConfig-apuohjelman, joka toimii myös Windows 2000 -järjestelmässä. Poista nämä prosessit käytöstä joka kerta tietokoneen uudelleenkäynnistyksen jälkeen.

Käynnistyskohteiden poistaminen käytöstä manuaalisesti:

  1. Sulje kaikki ohjelmat.
  2. Siirrä kaikki kuvakkeet ja pikakomennot seuraavista kansioista eri kansioihin Windows Explorerissa:
    • Documents and Settings/All Users/Start Menu/Programs/Startup
    • Documents and Settings/[käyttäjäprofiili]/Start Menu/Programs/StartupRestart Windows.
  3. Napsauta hiiren kakkospainikkeella tehtäväpalkkia ja valitse valikosta tehtävän hallinta.

    Huomautus: Yksinkertaisin menetelmä kaikkien jäljellä olevien ohjelmien poistamiseksi käytöstä on poistaa käytöstä prosessit, joita ei tarvita järjestelmän suorittamiseen. Prosessien lukumäärän voi tyypillisesti vähentää 19:sta ilman syvällistä ymmärrystä Windows 2000 -arkkitehtuurista. Jos prosessi ei ole pakollisten prosessien luettelossa, poista se käytöstä noudattamalla alla kuvattuja vaiheita.

    Varoitus: Älä poista käytöstä seuraavia prosesseja: wuauclt.exe, WinMgmt.exe, WINLOGON.EXE, TASKMGR.EXE, System Idle Process, System, svchost.exe, spoolsv.exe, SMSS.EXE, SERVICES.EXE, regsvc.exe, mstask.exe, LSASS.EXE, explorer.exe, CSRSS.EXE.
     

  4. Napsauta Prosessit-välilehteä.
  5. Valitse prosessi, napsauta Lopeta prosessi ja valitse Kyllä.
  6. Yritä tulostaa PDF-tiedosto.

Voit ottaa käynnistyskohteet ja -palvelut uudelleen käyttöön noudattamalla seuraavia vaiheita:

  1. Siirrä vaiheen 2 kuvakkeet ja pikavalinnat takaisin asianmukaisiin Käynnistys-kansioihin.
  2. Käynnistä tietokone uudelleen. 

Windows XP:

  1. Sulje kaikki ohjelmat.
  2. Valitse Käynnistä > Suorita, kirjoitamsconfig avoimeen tekstiruutuun ja napsauta OK.

  3. Napsauta Käynnistys-välilehteä ja kirjoita muistiin kaikkien kohteiden nimet, jotka poistettiin käytöstä.
  4. Napsauta Yleiset-välilehteä ja valitse Valikoiva käynnistys.
  5. Poista valinta Lataa käynnistyskohteet. Vahvista, että valittuna ovat tiedosto Process System.ini, Process WIN.INI ja Load System Services.
  6. Napsauta Palvelut-välilehteä ja valitse Piilota kaikki Microsoft-palvelut.
  7. Napsauta Poista kaikki käytöstä.
  8. Valitse OK ja käynnistä Windows uudelleen.

    Huomautus: Kun käynnistät Windowsin uudelleen, näyttöön tulee valintaikkuna, jossa ilmoitetaan, että järjestelmän kokoonpanosovellus on muuttanut Windowsin käynnistystapaa. Valitse OK. Valitse Peruuta, kun järjestelmän kokoonpanosovellus tulee näkyviin.
  9. Napsauta tehtäväpalkin ilmaisinalueella (Windowsin aiemmissa versioissa tätä kutsuttiin myös nimellä System Tray) olevia kuvakkeita hiiren kakkospainikkeella ja sulje ne tai poista ne käytöstä. 

  10. Yritä tulostaa PDF-tiedosto.

Voit ottaa käynnistyskohteet ja -palvelut uudelleen käyttöön noudattamalla seuraavia vaiheita:

  1. Valitse Käynnistä > Suorita, kirjoitamsconfig avoimeen tekstiruutuun ja napsauta OK.

  2. Valitse Yleiset-välilehdeltä Tavallinen käynnistys, napsauta OK ja uudelleenkäynnistä tietokone.
  3. Poista valinta kaikista kohteista, jotka merkitsit muistiin vaiheessa 3 kohdassa Poista käynnistyskohteet ja -palvelut käytöstä.
  4. Käynnistä tietokone uudelleen.

Windows Vista tai Windows 7:

  1. Sulje kaikki ohjelmat.
  2. Valitse Käynnistä, kirjoita msconfig hakukenttään ja paina Enter.
  3. Napsauta Käynnistys-välilehdellä Poista kaikki käytöstä.
  4. Valitse Piilota kaikki Microsoft-palvelut Palvelut-välilehdeltä ja napsauta sitten OK.
  5. Valitse Järjestelmän määritykset -valintaikkunasta Käynnistä uudelleen.

Voit ottaa käynnistyskohteet ja -palvelut uudelleen käyttöön noudattamalla seuraavia vaiheita:

  1. Valitse Käynnistä, kirjoita msconfig hakukenttään ja paina Enter.
  2. Valitse Yleiset-välilehdeltä Tavallinen käynnistys, napsauta OK ja käynnistä tietokone uudelleen.

Vaihda vakiomuotoiseen VGA-näyttöohjaimeen Windowsissa 

Vaihda vakiomuotoiseen VGA-näyttöohjaimeen ja käynnistä Windows uudelleen VGA-tilassa. Jos tulostusvirhe ei esiinny, kun käytät vakiomuotoista VGA-ohjainta, pyydä näytönohjaimen valmistajalta päivitettyä ohjainta. Jos käytät jo nykyistä versiota, kokeile käyttää erilaista videon tarkkuutta (esimerkiksi 800 x 600 tarkkuuden 1024 x 768 sijasta).

Huomautus: Vakiomuotoiset VGA-ohjaimet näyttävät vain 16 väriä. Vaihda Super VGA -versioon sovelluksille, jotka vaativat vähintään 256 väriä, kuten Adobe Photoshop, Adobe Premiere Pro tai Adobe Illustrator. 

Käytä Adobe Readerin tai Acrobatin uusinta versiota 

Lataa Adobe Readerin tai Acrobatin uusin versio Adoben Tuotepäivitykset-sivustolta. Tai valitse Adobe Readerissa tai Acrobatissa Ohje > Tarkista päivitykset.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö