Muunto-välilehden yleiskuvaus

Muunto-välilehden avulla voit näyttää ja määrittää valittua objektia koskevia geometrisia tietoja, kuten sijainnin, koon, kierron ja kallistuksen arvoja. Muunto-välilehden valikon komennot sisältävät lisäasetuksia ja nopeita tapoja kiertää tai peilata objekteja.

Huomautus:

Muunto-välilehden painikkeet ja valikon komennot ovat käytettävissä myös Ohjaus-välilehdessä.

Muunto-välilehti
Muunto-välilehti

A. Viitekohdan paikannin B. Säilytä mittasuhteet -kuvake C. Välilehden valikko 

Muunto-välilehden avaaminen

  1. Valitse Ikkuna > Objektin asettelu > Muunna.

Objektien geometristen tietojen näyttäminen

Kun valitset objektin, sen geometriset tiedot näkyvät Muunto- ja Ohjaus-välilehdissä. Jos valitset useita objekteja, tiedot edustavat niitä kaikkia yhtenä yksikkönä.

  1. Valitse vähintään yksi objekti ja avaa Muunto-välilehti (Ikkuna > Objektin asettelu > Muunna).

    Sijaintitiedot ovat suhteessa viivaimen nollakohtaan ja objektin viitekohtaan. Kulmatiedot ovat suhteessa taittopöytään, jonka vaakarivin kulma on nolla astetta.

Muuntoasetusten muuttaminen

Muunto-välilehti sisältää useita asetuksia, jotka määrittävät miten objektit muuntuvat ja miten muunnokset näkyvät Muunto- ja Ohjaus-välilehdissä.

Valittujen objektien viitekohdan muuttaminen

Kaikki muunnokset ovat peräisin kiinteästä pisteestä objektista tai objektin läheltä. Tätä pistettä kutsutaan viitekohdaksi. Viitekohdan merkkinä on kuvake , kun skaalaus- tai jokin muu muuntotyökalu on aktiivinen.

Viitekohta siirretty keskelle (vasen) ja objekti skaalattu (oikea)
Viitekohta siirretty keskelle (vasen) ja objekti skaalattu (oikea)

  1. Tee jokin seuraavista:
    • Voit määrittää valitulle objektille eri viitekohdan napsauttamalla mitä tahansa viitekohdan paikantimen  yhdeksästä kohdasta Muunto- tai Ohjaus-välilehdessä.


      Kun napsautat Muunto- tai Ohjaus-välilehden eri viitekohtia (ylävasen ja yläoikea), valitun objektin viitekohta vaihtuu (alavasen ja alaoikea).

       

    • Jos haluat siirtää valitun objektin viitekohdan tiettyyn paikkaan, valitse kierto- , skaalaus-  tai kallistustyökalu , sijoita työkalu viitekohtakuvakkeen päälle ja vedä se sitten uuteen paikkaan. Voit myös napsauttaa objektia tai sivua mistä kohtaa tahansa jonkin näistä työkaluista ollessa valittuna. Viitekohta siirtyy napsautettuun kohtaan.

Huomautus:

Kun muuntotyökalu on valittuna, objektin ulkopuolella napsauttaminen ei poista sen valintaa, vaan siirtää viitekohtaa. Voit poistaa objektin valinnan valitsemalla Muokkaa > Poista kaikkien valinta.

Viitekohdan paikantimen viimeksi valitusta viitekohdasta tulee kaikkien työkalujen ja objektien uusi oletusviitepiste. Jos vedät objektin viitekohtakuvakkeen mukautettuun sijaintiin (ei ankkuripisteeseen), välilehden viitekohta palaa oletuspaikkaan, kun nykyinen objekti ei ole enää valittuna. InDesign säilyttää oletusviitekohdan paikan uusille julkaisulle, joten sitä ei tarvitse palauttaa.

Sisäkkäisten objektien näytettävien tietojen muuttaminen

Muunto-välilehti suuntaa objektin aukeaman taittopöydälle, jonka vaakarivin kiertokulma on nolla astetta. Oletusarvoisesti tämä pitää paikkansa, vaikka objekti olisi muunnetun pääobjektin sisäkkäinen objekti (eli osa muunnettua ryhmää tai liitettynä muunnettuun kehykseen). Jos esimerkiksi liität kiertämättömän kuvan kehykseen, kierrät kuvan sisältävää kehystä kymmenen astetta ja valitset sitten kuvan suoravalintatyökalulla, Muunto-välilehti ilmoittaa kuvan kiertokulmaksi kymmenen astetta.

Objektin kiertokulma suhteessa taittopöytään
Objektin kiertokulma suhteessa taittopöytään

Voit poistaa Muunnokset ovat kokonaismääriä -komennon valinnan, jolloin tiedot näytetään suhteessa sisäkkäisen objektin pääobjektiin. Jos poistat yllä olevassa esimerkissä Muunnokset ovat kokonaismääriä -asetuksen valinnan, Muunto-välilehti ilmoittaa kuvan kiertokulmaksi nolla (kuvan kulma suhteessa sen sisältävään kierrettyyn kehykseen).

Objektin kiertokulma suhteessa pääobjektiin
Objektin kiertokulma suhteessa pääobjektiin

  1. Avaa Muunto-välilehti tai Ohjaus-välilehti.
  2. Tee Muunto- tai Ohjaus-välilehdessä jokin seuraavista:
    • Valitse Muunnokset ovat kokonaismääriä -asetus (oletus), jos haluat näyttää sisäkkäisten objektien muuntotiedot suhteessa taittopöytään.

    • Poista Muunnokset ovat kokonaismääriä ‑asetuksen valinta, jos haluat näyttää sisäkkäisten objektien kierto-, skaalaus- ja kallistusarvot suhteessa pääobjektiin.

Valittujen objektien sijainnin mittaaminen

Näytä sisällön siirtymä -komennolla määritetään suoravalintatyökalulla  valittujen sisäkkäisten objektien X- ja y-arvojen ulkoasu Muunto-välilehdessä. Muunto- ja Ohjaus-välilehtien viitekohdan paikantimen valittu viitekohta määrittää, mitä valitun objektin yhdeksästä viitekohdasta verrataan julkaisun tai pääkehyksen nollakohtaan. Pääkehyksen nollakohta on aina sen vasen yläkulma.

Valittujen objektien paikat mitataan kolmesta kohdasta:

  • Pääkehyksen paikka suhteessa julkaisun nollakohtaan. Kun Näytä sisällön siirtymä on käytössä tai pois käytöstä, valitse pääkehys valintatyökalulla.

  • Sisäkkäisen objektin paikka suhteessa julkaisun nollakohtaan. Poista Näytä sisällön siirtymä -valinta käytöstä ja valitse sisäkkäinen objekti suoravalintatyökalulla.

  • Sisäkkäisen objektin paikka suhteessa sen pääkehyksen nollakohtaan (vasen yläkulma). Ota Näytä sisällön siirtymä -valinta käyttöön ja valitse sisäkkäinen objekti suoravalintatyökalulla.

Pääkehyksen paikka näytettynä suhteessa julkaisun nollakohtaan
Pääkehyksen paikka näytettynä suhteessa julkaisun nollakohtaan

Sisäkkäisen objektin paikka näytettynä suhteessa julkaisun nollakohtaan
Sisäkkäisen objektin paikka näytettynä suhteessa julkaisun nollakohtaan

Sisäkkäisen objektin paikka näytettynä suhteessa pääkehykseen
Sisäkkäisen objektin paikka näytettynä suhteessa pääkehykseen

Jos Näytä sisällön siirtymä on valittu, upotetun objektin X- ja Y-arvot näkyvät suhteessa pääobjektiin ja Muunnos-paneelin X/Y-kuvakkeet muuttuvat muotoon X+/Y+. Jos komennon valinta on poistettu, sisäkkäisen objektin arvot näkyvät suhteessa viivaimiin.

  1. Valitse Muunto- tai Ohjaus-välilehden valikosta Näytä sisällön siirtymä tai poista valinta.

Viivan paksuuden sisällyttäminen mittoihin tai jättäminen niistä pois

Viivan paksuus voi vaikuttaa objektin kokoon ja paikkaan. Voit muuttaa viivan tasausta ja valita sitten, mittaako Muunto-välilehti objektin koon ja paikan viivan keskeltä vai sen reunasta. Tietoja viivan tasauksen muuttamisesta on kohdassa Viiva-paneelin asetukset.

Huomautus:

tämä asetus ei vaikuta siihen, miten kehyksen skaalaaminen vaikuttaa viivan paksuuteen, vaan se määrittää, vaikuttavatko jotkin muutokset mittoihin.

  1. Tee Muunto- tai Ohjaus-välilehdessä jokin seuraavista:
    • Valitse Mittoihin sisältyy viivan paksuus, jos haluat välilehden mittaavan objektin viivan ulkoreunasta. Jos esimerkiksi toinen kehys on 2 pistettä toista lyhyempi, mutta lyhyemmän kehyksen viiva on 2 pistettä paksumpi, kummankin kehyksen korkeudeksi ilmoitetaan sama arvo Muunto- ja Ohjaus-välilehdessä.

    • Poista Mittoihin sisältyy viivan paksuus -asetuksen valinta, jos haluat välilehden mittojen esittävän objektin reitin tai kehyksen viivan paksuudesta riippumatta. Tällöin kahden yhtä korkean kehyksen korkeudeksi ilmoitetaan sama arvo Muunto- ja Ohjaus-välilehdessä viivan paksuudesta riippumatta.

Objektien muuntaminen

Voit muuttaa objektin kokoa tai muotoa ja muuttaa sen suuntaa taittopöydällä käyttämällä työkaluja ja komentoja. Työkalupaneelissa on neljä muuntotyökalua: kierto-, skaalaus-, kallistus- ja vapaa muunto -työkalut. Lisäksi voit käyttää valintatyökalua objektien muuntamiseen. Kaikki muunnokset sekä peilaus voidaan tehdä tarkasti Muunto- ja Ohjaus-välilehtien avulla.

Muuntotyökalut (yllä) verrattuna Muunto-välilehteen (alla).
Muuntotyökalut (yllä) verrattuna Muunto-välilehteen (alla).

A. Kiertoasetukset B. Kallistusasetukset C. Skaalausasetukset 

Ota objekteja muunnettaessa huomioon seuraavat seikat:

  • Muunnon seuraukset saattavat vaihdella huomattavasti sen mukaan, mitä on valittu. Jos esimerkiksi kierrät kuvaa, kierrettävä kohde riippuu siitä, oletko valinnut kuvan, kehyksen vai sekä kuvan että kehyksen. Käytä valintatyökalua koko reitin ja sen sisällön muuttamiseen (kiertämiseen, skaalaamiseen tai kallistamiseen) (napsauta sisällön tartuntatyökalun ulkopuolelle). Käytä suoravalintatyökalua  pelkän reitin muuntamiseen ilman sen sisältöä tai sisällön muuntamiseen ilman sen reittiä. Jos haluat muuntaa sisältöä ilman sen reittiä, varmista, että kaikki ankkuripisteet ovat valittuina.

Huomautus:

Voit muuttaa sekä kehyksen että sen koon kokoa käyttämällä X-skaalausprosentti ja Y-skaalausprosentti-kenttiä L- ja K-kenttien sijaan. L- ja K-kentät muuttamat vain valittua kehystä tai sen sisältöä, ei molempia. Pidä mielessä, että sinun ei tarvitse määrittää pelkkiä prosenttilukuja Skaalaus-kenttiin. Voit kirjoittaa mitat myös mittayksikön kanssa (esimerkiksi "6 p").

  • Muunto vaikuttaa kaikkiin valittuihin objekteihin yhtenä kokonaisuutena. Jos valitset useita objekteja ja kierrät niitä 30 astetta, kaikki kiertyvät saman viitekohdan ympäri. Jos haluat kiertää kutakin valittua objektia 30 astetta oman viitekohtansa ympäri, valitse ja kierrä objekteja yksitellen.

  • Kun muunnat tyyppiä, käytettävissä on kaksi valintamenetelmää: Voit valita koko tekstikehyksen tai ääriviivoiksi muunnetun tekstin valinta- tai suoravalintatyökalulla ja käyttää muuntotyökaluja. Vaihtoehtoisesti voit valita tekstin tekstityökalulla tai napsauttaa kohdistimen tekstikehykseen ja määrittää muunnokset Muunto- tai Ohjaus-välilehdessä tai valintaikkunoissa, jotka saa käyttöön kaksoisnapsauttamalla työkalua. Muutos vaikuttaa molemmissa tapauksissa koko tekstikehykseen.

  • Kun kierrät, viistät tai skaalaat ryhmää, asetukset koskevat ryhmää kokonaisuutena sekä ryhmän yksittäisiä objekteja. Jos esimerkiksi kierrät ryhmää 30 astetta, Muunto- tai Ohjaus-välilehden kiertoarvo on 30° riippumatta siitä, valitsetko ryhmän vai suoravalitsetko ryhmässä olevan objektin.

Objektien muuntaminen Muunto-paneelin avulla

Valintatyökalujen avulla voit määrittää, muunnetaanko sisältöä ja kehystä yhdessä vai erikseen.

  1. Valitse muunnettava objekti.
    • Jos haluat muuntaa sekä kehystä että sen sisältöä, valitse kehys valintatyökalulla.

    • Jos haluat muuntaa sisällön ilman sen reittiä, valitse objekti suoraan suoravalintatyökalulla  tai napsauta kuvan sisällön tartuntatyökalua valintatyökalulla.

    • Jos haluat muuntaa kehystä sisältöä muuntamatta, suoravalitse kehys ja valitse kaikki ankkuripisteet.

  2. Määritä viitekohdat Muunto-välilehdessä tai Ohjauspaneelissa muuntoa varten.

    Kaikki välilehden arvot viittaavat objektien muokkausalueisiin. X- ja Y-arvot viittaavat muokkausalueen valittuun viitekohtaan suhteessa viivaimen nollakohtaan.

  3. Tee jokin seuraavista toimista:
    • Kirjoita uudet arvot tekstiruutuihin.
    • Valitse arvot käytettävissä olevista ponnahdusvalikoista.
    • Valitse komennot välilehden valikosta

    Huomautus:

    Jos haluat säilyttää objektin mittasuhteet, kun käytät X-skaalausprosentti- ja Y-skaalausprosentti-asetuksia, napsauta välilehden Säilytä mittasuhteet -kuvaketta . Kun asetusta ei ole valittu, kuvakkeen molemmilla puolilla näkyy pisteitä (kuin rikkinäinen ketjun rengas). Voit myös määrittää mitat prosenttilukujen sijaan sisällyttämällä lisäämällä arvoon mittayksikön (esimerkiksi 6 p).

  4. Ota muutos käyttöön painamalla sarkainta, Enter-näppäintä (Windows) tai Return-näppäintä (Mac OS).

Objektien muuntaminen valintatyökalulla

Valintatyökalulla voit siirtää, muuttaa kokoa ja kiertää objekteja.

  1. Valitse objekti valintatyökalulla . Jos haluat muuntaa kehyksessä olevan kuvan, napsauta sisällön tartuntatyökalua, joka ilmestyy näkyviin osoittimen ollessa kuvan yllä.
  2. Tee jokin seuraavista toimista:
    • Jos haluat siirtää objekteja, napsauta jotakin kohtaa muokkausalueen sisällä ja vedä.

    • Voit skaalata objekteja pitämällä Ctrl-painiketta (Windows) tai Komento-painiketta (Mac OS) painettuna samalla, kun vedät jotain muokkausalueen kahvaa, kunnes objekti on halutun kokoinen. Vaihtonäppäimen lisääminen säilyttää valinnan suhteet. Jos painat lisäksi Alt-näppäintä (Windows) tai Optio-näppäintä (Mac OS), objektit skaalataan keskeltä.

    • Jos haluat kiertää objekteja, aseta osoitin muokkausalueen kahvan ulkopuolelle. Kun osoitin muuttuu kuvakkeeksi , vedä, kunnes valinta on halutussa kiertokulmassa.

    • Jos haluat peilata objekteja, vedä muokkausalueen jotakin kahvaa vastakkaisen reunan tai kahvan ohi, kunnes objektin peilaustaso on sopiva.

Objektien muuntaminen vapaa muunto -työkalulla

Vapaa muunto -työkalu toimii samoin kuin Adobe Photoshop - ja Adobe Illustrator -ohjelmissa. Voit tehdä sillä minkä tahansa haluamasi muunnon helposti saman työkalun avulla. Voit yhdistää muunnoksia, esimerkiksi kierron ja skaalauksen, kun vapaa muunto -työkalu on aktiivinen.

Huomautus:

Voit valita kätevästi pikanäppäimillä vapaa muunto-, valinta- tai suoravalintatyökalun painamalla E-, V- tai A-näppäintä.

  1. Valitse muunnettava objekti tai muunnettavat objektit oikealla valintatyökalulla.
  2. Valitse vapaa muunto ‑työkalu .
    • Jos haluat siirtää objekteja, napsauta jotakin kohtaa muokkausalueen sisällä ja vedä.

    • Jos haluat skaalata objekteja, vedä jotakin muokkausalueen kahvaa, kunnes objektin koko on sopiva. Pidä vaihtonäppäintä alhaalla vetäessäsi, jos haluat säilyttää valinnan mittasuhteet.

    • Jos haluat skaalata objekteja muokkausalueen keskeltä lähtien, pidä Alt- (Windows) tai optionäppäin (Mac OS) alhaalla vetäessäsi.

    • Jos haluat kiertää objekteja, aseta osoitin muokkausalueen ulkopuolelle. Kun osoitin muuttuu kuvakkeeksi , vedä, kunnes valinta on halutussa kiertokulmassa.

    • Jos haluat peilata objekteja, vedä muokkausalueen jotakin kahvaa vastakkaisen reunan tai kahvan ohi, kunnes objektin peilaustaso on sopiva.

    • Jos haluat kallistaa objekteja, aloita kahvan vetäminen ja pidä sitten Ctrl-näppäintä (Windows) tai komentonäppäintä (Mac OS) alhaalla. Kallista objektia kummaltakin puolelta pitämällä Alt+Ctrl-näppäimiä (Windows) tai komento+optio-näppäimiä alhaalla.

Objektien kiertäminen

Objekteja voidaan kiertää usein eri tavoin.

Objektin kiertäminen kiertotyökalulla

  1. Valitse kierrettävä objekti. Jos haluat kiertää sekä kehystä että sen sisältöä, valitse kehys valintatyökalulla. Jos haluat kiertää sisällön ilman sen kehystä, napsauta kuvan sisällön tartuntatyökalua tai valitse objekti suoraan suoravalintatyökalulla. Jos haluat kiertää kehystä sisältöä kiertämättä, suoravalitse kehys ja valitse kaikki ankkuripisteet.
  2. Valitse kiertotyökalu .
  3. Jos haluat käyttää kierrossa eri viitekohtaa, napsauta paikkaa, jossa haluat viitekohdan näkyvän.
  4. Aseta työkalu viitekohdan ulkopuolelle ja vedä sitä viitekohdan ympäri. Jos haluat työkalun kulman muuttuvan 45 asteen välein, pidä vaihtonäppäin alhaalla vetäessäsi. Jos haluat säädellä kiertoa tarkasti, vedä työkalua kauempana objektin viitekohdasta.

Voit kiertää objektia myös vapaa muunto -työkalulla.

Jos Älykkäät apuviivat (ja Älykkäät mitat) on otettu käyttöön, näyttöön tulevat vihjeet osoittavat, että objekti on käännetty samaan kulmaan kuin toinen lähellä oleva objekti. Jos esimerkiksi käännät jotakin objektia sivulla 24 astetta, kääntökuvake tulee näkyviin, kun käännät jotakin toista objektia lähes 24 astetta.

Objektin kiertäminen valintatyökalulla

  1. Sijoita kohdistin minne tahansa valintakahvan ulkopuolelle valintatyökalulla. Kun osoitin muuttuu kuvakkeeksi , vedä, kunnes valinta on halutussa kiertokulmassa.

Objektin kiertäminen Muunto- tai Ohjaus-välilehden avulla

  1. Valitse kierrettävä objekti. Jos haluat kiertää sekä kehystä että sen sisältöä, valitse kehys valintatyökalulla . Jos haluat kiertää sisällön ilman sen kehystä, napsauta kuvan sisällön tartuntatyökalua tai valitse objekti suoraan suoravalintatyökalulla. Jos haluat kiertää kehystä sisältöä kiertämättä, suoravalitse kehys ja valitse kaikki ankkuripisteet.
  2. Tee jokin seuraavista toimista:
    • Voit kiertää myötä- tai vastapäivään 90 asteen välein napsauttamalla jompaakumpaa Ohjaus-välilehden kiertopainikkeista.

    • Jos haluat kiertää objekteja määritetyn kulman mukaisesti, valitse kulma Muunto- tai Ohjauspaneelin Kiertokulma  ‑ponnahdusvalikosta.

    • Jos haluat kiertää valittuja objekteja vastapäivään, kirjoita Muunto- tai Ohjaus-välilehden Kiertokulma  ‑ruutuun positiivinen kulma. Jos haluat kiertää valittuja objekteja vastapäivään, kirjoita tähän ruutuun negatiivinen kulma. Paina lopuksi Enter- (Windows) tai Return-näppäintä (Mac OS).

    • Jos haluat luoda objektista kopion käyttäen uutta kiertoa kopiossa, kirjoita arvo Muunto-paneelin Kiertokulma-kenttään ja pidä sitten Alt- (Windows) tai optio-näppäintä (Mac OS) alhaalla samalla, kun painat Enter-näppäintä.

Yksittäistä objektia kierrettäessä määritetty arvo jää näkyviin Muunto- tai Ohjaus-välilehteen. Useita objekteja kierrettäessä kiertokulma palautuu nollaan asteeseen, vaikka objekteja kierretään.

Objektin kiertäminen Kierrä-komennolla

Voit kiertää objekteja Kierrä-komennolla määrittämiesi arvojen avulla. Tällä komennolla voidaan kiertää myös valitun objektin kopio, jolloin alkuperäinen objekti jää paikalleen.

  1. Valitse kierrettävä objekti. Jos haluat kiertää sekä kehystä että sen sisältöä, valitse kehys valintatyökalulla. Jos haluat kiertää sisältöä sen kehystä kiertämättä, suoravalitse objekti. Jos haluat kiertää kehystä sisältöä kiertämättä, suoravalitse kehys ja valitse kaikki ankkuripisteet.
  2. Avaa Kierrä-valintaikkuna yhdellä seuraavista tavoista:
    • Valitse Objekti > Muunna > Kierrä.

    • Kaksoisnapsauta kiertotyökalua .

    • Valitse uusi viitekohta valitsemalla kiertotyökalu ja napsauttamalla objektia tai sen läheltä Alt-näppäin (Windows) tai optionäppäin alhaalla (Mac OS).

  3. Kirjoita kiertokulma asteina Kulma-ruutuun. Negatiivinen kulma kiertää objektia myötäpäivään ja positiivinen kulma vastapäivään.
  4. Tee jokin seuraavista:
    • Jos haluat esikatsella vaikutusta ennen muutoksen tekemistä, valitse Esikatselu.

    • Jos haluat kiertää objektia, valitse OK.

    • Jos haluat kiertää objektin kopiota, valitse Kopioi.

Objektien siirtäminen

Voit siirtää objekteja leikkaamalla ja liimaamalla, vetämällä tai kirjoittamalla uudet vaaka- ja pystykoordinaatit. Voit siirtää vetämällä myös objektin kopiota tai kopioida objekteja sovelluksesta toiseen.

Älykkäät apuviivat -ominaisuuden avulla voit helposti siirtää objekteja tarkasti haluamiisi paikkoihin asettelussasi. Kun vedät objektia, tilapäiset apuviivat tulevat näyttöön. Nämä ilmaisevat, että siirtämäsi objekti on kohdistettu reunaan tai sivun keskelle tai toisen sivun kohteen mukaan.

Objektien siirtäminen

Saat parhaat tulokset siirtämällä useita objekteja valintatyökalulla. Jos valitset useita objekteja tai reittejä suoravalintatyökalulla, vetäminen siirtää vain valittua grafiikkaa, reittiä tai ankkuripisteitä.

  1. Valitse siirrettävä objekti. Jos haluat siirtää sekä kehyksen että sen sisällön, valitse kehys valintatyökalulla . Jos haluat siirtää sisällön siirtämättä sen kehystä, valitse objekti suoraan tai napsauta sisällön tartuntatyökalua, kun hiiresi on kuvan päällä. Jos haluat siirtää kehystä sisältöä siirtämättä, suoravalitse kehys ja valitse kaikki ankkuripisteet.
  2. Tee jokin seuraavista:
    • Jos haluat liittää objektin (tai sen kopion) uuteen paikkaan, valitse Muokkaa > Leikkaa tai Muokkaa > Kopioi. Määritä kohdeaukeama ja valitse Muokkaa > Liitä. Objektit näkyvät kohdeaukeaman keskellä.
    • Jos haluat liittää kopion alkuperäisen kanssa samaan paikkaan, valitse Muokkaa > Kopioi. Valitse sitten Muokkaa > Liitä paikoilleen. (Kopion siirtymää alkuperäisestä voidaan säätää nuolinäppäimillä.)

    Huomautus:

    Jos haluat objektin olevan samassa paikassa useilla sivuilla, harkitse objektin sisältävän sivupohjan luomista.

    • Jos haluat siirtää objektin tiettyyn numeeriseen paikkaan, määritä Muunto- tai Ohjaus-välilehdessä arvo kullekin X- (vaaka) tai Y (pysty) -sijaintiasetukselle. Paina sitten Enter- (Windows) tai Return-näppäintä (Mac OS).

    • Jos haluat siirtää objektia yhteen suuntaan vain hieman, paina tai pidä alhaalla nuolinäppäintä. Jos haluat siirtää objektia kymmenen kertaa kauemmaksi, pidä vaihtonäppäin alhaalla samalla, kun painat nuolinäppäintä.

    • Jos haluat siirtää objektia vetämällä, vedä objekti uuteen paikkaan. Pidä vetäessäsi vaihtonäppäin alhaalla, jos haluat rajoittaa objektin pysty-, vaaka- tai vinottaisliikettä (45 asteen välit).

    Huomautus:

    Vedä sisällön tartuntatyökalua, jos haluat siirtää kuvaa sen kehyksen sisällä.

Objektien siirtäminen tarkkaan määritetyn etäisyyden verran

Siirrä-komennolla voit siirtää objekteja määrittämiäsi arvoja käyttäen. Tällä komennolla voidaan siirtää myös valitun objektin kopio, jolloin alkuperäinen objekti jää paikalleen.

  1. Valitse siirrettävä objekti. Jos haluat siirtää sekä kehystä että sen sisältöä, valitse kehys valintatyökalulla. Jos haluat siirtää sisältöä sen kehystä siirtämättä, suoravalitse objekti. Jos haluat siirtää kehystä sisältöä siirtämättä, suoravalitse kehys ja valitse kaikki ankkuripisteet.
  2. Valitse Objekti > Muunna > Siirrä tai kaksoisnapsauta valinta- tai suoravalintatyökalun kuvaketta työkalupaneelissa.
  3. Tee Siirrä-valintaikkunassa jokin seuraavista toimista:
    • Määritä, miten paljon haluat siirtää objektia vaaka- ja pystysuunnassa. Positiiviset arvot siirtävät objektia x-akselilla alas ja oikealle, negatiiviset arvot ylös ja vasemmalle.

    • Voit siirtää objektia erittäin tarkasti määrittämällä siirron etäisyyden ja kulman. Kulma mitataan asteina x-akselista lukien. Positiiviset kulmat merkitsevät liikettä vastapäivään ja negatiiviset kulmat myötäpäivään. Voit määrittää kulmaksi myös 180-360 astetta. Arvot muunnetaan vastaaviksi negatiivisiksi arvoiksi (esimerkiksi 270 astetta muunnetaan –90 asteeksi).

  4. Tee jokin seuraavista:
    • Jos haluat esikatsella vaikutusta ennen muutoksen tekemistä, valitse Esikatselu.

    • Jos haluat siirtää objektin, valitse OK.

    • Jos haluat siirtää objektin kopion, valitse Kopioi.

Objektien siirtäminen tarkkaan paikkaan

  1. Valitse siirrettävä objekti.
  2. Jos haluat käyttää siirrossa eri viitekohtaa, napsauta paikkaa, jossa haluat viitekohdan näkyvän.

    Jos esimerkiksi haluat siirtää objektin sivun vasempaan yläkulmaan, valitse vasen yläviitepiste.

  3. Anna Muunto-paneelin X- ja Y-kenttiin koordinaatit, mihin haluat siirtää valinnan.

Objektien siirtoetäisyyden määrittäminen

  1. Valitse Muokkaa > Asetukset > Yksiköt ja lisäykset (Windows) tai InDesign > Asetukset > Yksiköt ja lisäykset (Mac OS).
  2. Määritä Kohdistinnäppäin-kohdassa, miten paljon yksi nuolinäppäimen painallus siirtää valittuja objekteja. Valitse sitten OK.

Huomautus:

Jos pidät vaihtonäppäintä alhaalla valintaa siirtäessäsi, valinta siirtyy kymmenen kertaa tässä kohdassa määritetyn etäisyyden verran.

Objektien skaalaus tai koon muuttaminen

Koon muuttaminen ja skaalaus ovat eri toimintoja InDesignissa. Koon muuttaminen tarkoittaa yksinkertaisesti objektin Leveys- ja Korkeus-arvojen muuttamista. Skaalaaminen tarkoittaa kehyksen alkuperäiseen skaalaan (100 %) liittyvän prosenttiarvon käyttämistä.

Koon muuttamisen ja skaalaamisen välinen ero ei ole aina selvä. Eron näkee parhaiten muuttamalla sellaisen tekstikehyksen kokoa tai skaalaamalla sellaista tekstikehystä, jossa on viiva. Kun tällaisen tekstikehyksen koko kaksinkertaistetaan, tekstin koko ja viivan paksuus pysyvät ennallaan. Kun tällaisen tekstikehyksen skaalaus kaksinkertaistetaan, myös tekstin koko ja viivan paksuus kaksinkertaistuva.

Kehyksen koon muokkaaminen

Kun kehys (eikä kehyksen sisältö) valitaan, Leveys- ja Korkeus-kenttien arvojen muuttaminen muuttaa oletusarvon mukaan vain kehystä eikä sen sisältöä riippumatta siitä, mikä valintatyökalu on käytössä.

Kehyksen ja sen sisällön skaalaaminen

Kun kehys valitaan valintatyökalulla, X-skaalausprosentti- ja Y-skaalausprosentti-kenttien arvojen muuttaminen muuttaa kehystä ja sen sisältöä. Jos Automaattisesti sopivaksi on valittuna, kehyksen ja sen sisällön kokoa muutetaan yhdessä.

Kehyksen sisällön koon muuttaminen ja skaalaaminen

Jos haluat vaihtaa vain kehyksen sisällön (muuttaa kokoa tai skaalata), napsauta kuvan sisällön tartuntatyökalua tai valitse sisältö suoraan suoravalintatyökalulla. Kun olet valinnut sisällön, voit käyttää Leveys- ja Korkeus-kenttiä tai Skaalaus-kenttiä tarpeen mukaan.

Oletusasetusten ohittaminen

Jos haluat skaalata kehystä tai sen sisältöä tietyllä prosenttimäärällä ja haluat, että tulokset palautetaan nykyisen mittayksikköjärjestelmän mukaan, voit määrittää numeron ja prosenttimerkin oletusmittayksikköjärjestelmän ohittamiseksi. Jos nykyinen leveys on esimerkiksi 12 p ja haluat uuden leveyden olevan 75 % nykyisestä arvosta, voit määrittää Leveys-kenttään arvon 75 %. Kun painat Enter-näppäintä, Leveyden uutena arvona näkyy 9 p.

Vastaavasti voit käyttää toisen mittayksikköjärjestelmän arvoja, jos haluat skaalata tiettyyn kokoon, mutta haluat, että tulokset näytetään prosentteina alkuperäisestä arvosta. Voit esimerkiksi korvata arvon 100 % arvolla 9 p, jolloin InDesign laskee, mikä prosenttiluku tarvitaan kyseisen leveyden/korkeuden aikaansaamiseksi.

Objektien koon muuttaminen

Sisältöä, kuten tuodun kuvan, sisältävän kehyksen kahvan vetäminen ei oletusarvoisesti muuta sisällön kokoa. On tärkeää ymmärtää, että sisältö ja pääkehys ovat erillisiä kohteita, joilla molemmilla on oma muokkausalueensa. Tuodun kuvan kehyksen vetäminen joko rajaa kuvaa tai jättää tyhjän tilan kuvan ulkopuolelle vetosuunnasta riippuen. Kehyksen muokkaaminen erikseen lisää joustavuutta, mutta siihen tottuminen kestää jonkin aikaa.

Älykkäät apuviivat -ominaisuuden avulla voit helposti muuttaa objektien kokoja asettelun muiden objektien mukaan. Kun muutat objektin kokoa, tilapäiset apuviivat tulevat näyttöön. Nämä ilmaisevat, että siirtämäsi objekti on kohdistettu reunaan tai sivun keskelle tai on sivun jonkin toisen sivun kohteen korkeuden tai leveyden mukainen.

Tuodun kuvan koon muuttaminen
Tuodun kuvan koon muuttaminen

A. Valintatyökalulla valittu kehys B. Kehyksen kokoa on muutettu C. Kehys ja sisältö skaalattu 
  • Voit muuttaa kehyksen kokoa vetämällä mitä tahansa kahvaa valintatyökalulla. Jos pidät Ctrl- (Windows) tai komentonäppäintä (Mac OS) alhaalla vetäessäsi, kehys ja sisältö skaalautuvat. Voit skaalata suhteessa painamalla vielä vaihtonäppäintäkin.

Huomautus:

Jos Automaattisesti sopivaksi on valittuna, kehyksen koon muuttaminen muuttaa sen sisältämän kuvan kokoa.

  • Jos haluat muuttaa grafiikkakehyksen kokoa, napsauta sisällön tartuntatyökalua valintatyökalulla tai suoravalitse kuva ja vedä sitten jotain grafiikkakehyksen kahvoista.
  • Jos haluat muuttaa kehyksen tai sen sisällön kokoa tarkkaan kokoon, valitse objekti ja anna koko Ohjauspaneelin leveys- (L) tai korkeuskenttään (K).

Huomautus:

Jos haluat säilyttää objektin alkuperäiset mittasuhteet Ohjauspaneelia käyttäessäsi, varmista, että Säilytä mittasuhteet -kuvake  on valittuna.

  • Voit muuttaa sekä kehyksen että sen koon kokoa käyttämällä X-skaalausprosentti ja Y-skaalausprosentti-kenttiä L- ja K-kenttien sijaan. L- ja K-kentät muuttamat vain valittua kehystä tai sen sisältöä, ei molempia. Prosenttilukujen määrittämisen sijaan voit kirjoittaa mitat myös mittayksikön kanssa (esimerkiksi "6 p").
  • Jos haluat muuttaa kehyksen tai sen sisällön kokoa tiettyyn prosenttiin sen nykyisestä koosta, valitse objekti ja anna prosentti Muunto-paneelin leveys- tai korkeuskenttään.
  • Jos haluat luoda valitusta objektista kopion käyttäen uutta kokoa kopiossa, kirjoita arvo Muunto-paneelin leveys- tai korkeuskenttään ja pidä sitten Alt- (Windows) tai optio-näppäintä (Mac OS) samalla, kun painat Enter-näppäintä.

Huomautus:

Kun olet muuttanut kehyksen tai objektin kokoa, voit sovittaa sisällön kehykseen tai kehyksen sisältöön sovittamisasetuksella (Objekti > Sovitus).

Objektien skaalaaminen

Objektin skaalaus suurentaa tai pienentää sitä vaakasuunnassa (x-akselilla), pystysuunnassa (y-akselilla) tai sekä että suhteessa määritettyyn viitekohtaan.

InDesign skaalaa viivat oletusarvoisesti. Jos esimerkiksi skaalaat 200 prosentilla objektia, jossa on 4 pisteen viiva, Viiva-välilehdessä näkyy 8 pisteen viiva, ja viivan koko on selvästi kaksinkertaistunut. Voit muuttaa viivan oletustoimintaa poistamalla Säädä viivan paksuus skaalattaessa -asetuksen valinnan Muunto- tai Ohjaus-välilehden valikosta.

Objektin skaalaaminen valintatyökalulla

  1. Jos haluat skaalata sisältöä ja kehystä samanaikaisesti, valitse objekti valintatyökalulla ja pidä Ctrl- (Windows) tai komentonäppäintä (Mac OS) alhaalla. Muuta objektin kokoa oikeassa suhteessa painamalla vielä vaihtonäppäintä.

Objektin skaalaaminen skaalaustyökalulla

  1. Valitse skaalattava objekti. Jos haluat skaalata sekä kehystä että sen sisältöä, valitse kehys valintatyökalulla. Jos haluat skaalata sisällön ilman sen kehystä, napsauta kuvan sisällön tartuntatyökalua tai valitse objekti suoraan. Jos haluat skaalata kehystä sisältöä skaalaamatta, suoravalitse kehys ja valitse kaikki ankkuripisteet.
  2. Valitse skaalaustyökalu .
  3. Aseta skaalaustyökalu viitekohdan ulkopuolelle ja vedä. Jos haluat skaalata vain x- tai y-akselilla, aloita skaalaustyökalun vetäminen vain toisella akselilla. Jos haluat säilyttää mittasuhteet, pidä vaihtonäppäintä alhaalla, kun vedät skaalaustyökalua. Jos haluat säädellä skaalausta tarkasti, aloita veto kauempana objektin viitekohdasta.

    Huomautus:

    Voit skaalata objektia myös vapaa muunto -työkalulla.

Objektin skaalaaminen Muunto-välilehden avulla

Jos haluat säilyttää objektin alkuperäiset mittasuhteet Muunto-välilehteä käyttäessäsi, varmista, että Säilytä mittasuhteet ‑kuvake  on valittuna.

  1. Valitse skaalattava objekti. Jos haluat skaalata sekä kehystä että sen sisältöä, valitse kehys valintatyökalulla. Jos haluat skaalata sisältöä sen kehystä skaalaamatta, suoravalitse objekti. Jos haluat skaalata kehystä sisältöä skaalaamatta, suoravalitse kehys ja valitse kaikki ankkuripisteet.
  2. Tee Muunto- tai Ohjaus-välilehdessä jokin seuraavista:
    • Valitse oletusprosenttiarvo X-skaalausprosentti-  tai Y-skaalausprosentti  ‑ponnahdusvalikosta.

    • Kirjoita prosenttiarvo (esimerkiksi 120 %) tai tietty etäisyys (esimerkiksi 10 p) X-skaalausprosentti- tai Y-skaalausprosentti-ruutuun, ja paina sitten Enter- tai Return-näppäintä.

Objektin skaalaaminen nuolinäppäimillä

  1. Valitse objekti tai kehys tai valitse se suoraan.
  2. Napsauta Muunto-välilehden X-skaalausprosentti - tai Y-skaalausprosentti -ruutua.
  3. Skaalaa objektia 1 %:n välein ylä- tai alanuolinäppäimellä. Painamalla Vaihto-näppäintä nuolinäppäinten kanssa samaan aikaan voit skaalata objektia 10 %:n välein.

Jos skaalaat tällä menetelmällä ylös tietyllä prosenttimäärällä ja sitten alas samalla prosenttimäärällä, objekti palaa alkuperäiseen skaalausarvoon, jos Yleiset-paneelista on valittu asetukseksi Säädä skaalausprosentti. Jos esimerkiksi skaalaat halkaisijaltaan 20 millimetrin kokoista ympyrää ylös 10 % ja sitten alas 10 %, ympyrä palaa 20 millimetrin (ei 19,8 millimetrin) kokoiseksi.

Objektin skaalaaminen Skaalaus-komennolla

  1. Valitse skaalattava objekti. Jos haluat skaalata sekä kehystä että sen sisältöä, valitse kehys valintatyökalulla. Jos haluat skaalata sisältöä sen kehystä skaalaamatta, suoravalitse objekti. Jos haluat skaalata kehystä sisältöä skaalaamatta, suoravalitse kehys ja valitse kaikki ankkuripisteet.
  2. Avaa Skaalaus-valintaikkuna yhdellä seuraavista tavoista:
    • Valitse Objekti > Muunna > Skaalaus.

    • Kaksoisnapsauta skaalaustyökalua .

    • Valitse uusi viitekohta valitsemalla skaalaustyökalu ja napsauttamalla objektia tai sen läheltä Alt-näppäin (Windows) tai optionäppäin alhaalla (Mac OS).

  3. Kirjoita prosenttiarvo X-skaalaus- tai Y-skaalaus-ruutuun.

    Huomautus:

    Jos haluat säilyttää objektin alkuperäiset mittasuhteet Muunto-välilehteä käyttäessäsi, varmista, että Säilytä mittasuhteet ‑kuvake  on valittuna.

  4. Tee jokin seuraavista toimista:
    • Jos haluat esikatsella vaikutusta ennen muutoksen tekemistä, valitse Esikatselu.

    • Skaalaa objekti valitsemalla OK.

    • Skaalaa objektin kopio valitsemalla Kopioi.

Valitse, kuinka skaalausta seurataan

Voit määrittää, kuinka skaalausta seurataan liittymässä. Jos Käytä sisällössä -asetus valitaan Yleiset-kohdassa, skaalausarvoiksi palautuu 100 % Muunto-paneelissa sen jälkeen, kun objektia on skaalattu. Kun Säädä skaalausprosentti -asetus valitaan, skaalausarvot pysyvät määritettyinä (esimerkiksi 125 %).

Kun useita objekteja valitaan, skaalausarvona näkyy aina 100 %. Voit kuitenkin katsoa muunnossa käytetyn tehon (esimerkiksi 125 %) valitsemalla objekteja yksitellen, jos Säädä skaalausprosentti on valittuna.

  1. Valitse Muokkaa > Asetukset > Yleiset (Windows) tai InDesign > Asetukset > Yleiset (Mac OS).
  2. Valitse Skaalattaessa-kohdassa Käytä sisällössä- tai Säädä skaalausprosentti -vaihtoehto ja valitse sitten OK.

Huomautus:

Jos Säädä skaalausprosentti -asetus on valittu ja skaalaat objektin, voit valita Määritä skaalausarvoksi 100 % -asetuksen Muunnos- tai Ohjauspaneelivalikosta skaalausprosentin palauttamiseksi arvoon 100 %.

Viivan paksuuden säätäminen objekteja skaalattaessa

  1. Valitse Muunto- tai Ohjauspaneelin Säädä viivan paksuus skaalattaessa -asetus.

Jos esimerkiksi skaalaat 4 pisteen viivaa 200 % tämän asetuksen ollessa käytössä, viivan paksuudeksi tulee 8 pistettä. Jos poistat tämän asetuksen käytöstä, objektin koko kaksinkertaistuu, mutta sen viivan paksuus pysyy 4 pisteenä.

Jos objektia skaalataan epäsuhteessa tämän asetuksen ollessa valittuna, InDesign käyttää pienintä viivan paksuutta kaikkiin kokoihin. Oletetaan esimerkiksi, että skaalaat valittua objektia, jossa on 4 pisteen viiva, 200 prosentilla vain X-suuntaan. Sen sijaan, että X-suuntaan käytettäisiin 8 pisteen viivaa ja Y-suuntaan 4 pisteen viivaa, InDesign käyttää pienempää arvoa (4 pistettä) kaikilla sivuilla.

Tehosteen skaalautuvuus

Jos loit objektit ja lisäät siihen tehosteen, tehoste skaalautuu yhtenäisesti suhteessa objektin skaalaukseen. Tehoste skaalautuu samassa suhteessa kuin missä skaalaat objektia.

Valitse asetuksista Yleiset > Käytä sisällössä > Sisällytä tehosteet. Poista tämän asetuksen valinta, jos haluat skaalata vain objekteja, mutta et tehosteita.

Asetukset - Sisällytä tehosteet
Asetukset - Sisällytä tehosteet

tai

Ikkuna > Objekti ja asettelu > Muunna. Valitse avattavasta valikosta Säädä tehosteita skaalattaessa ja ota tehosteiden skaalautuvuus käyttöön tai poista se käytöstä.

Skaalauksen säätäminen
Skaalauksen säätäminen

Toiminto toimii viivatehosteiden tapaan. Voit skaalata tehosteita samalla tavalla kuin viivoja.

Skaalausarvon palauttaminen 100 prosenttiin

Eteen voi tulla tilanne, jossa haluat palauttaa objektin X-skaalaus- ja Y-skaalausarvot 100 prosenttiin objektin kokoa muuttamatta. Olet esimerkiksi saattanut avata julkaisun InDesignin aiemmasta versiosta, jossa ei ole 100 % skaalausarvoja, tai olet saattanut skaalata objektia Säädä skaalausprosentti -asetus valittuna. Kun tämä komento valitaan, kaikkien valittujen kehysten skaalausarvot palautuvat 100 prosenttiin. Tämän komennon valitseminen ei muuta objektien kokoa tai ulkoasua.

  1. Valitse yksi tai useampi objekti, joiden skaalausarvo on jokin muu kuin 100 %.

    Tämä komento ei ole käytettävissä, jos tuotu kuva suoravalitaan, tai jos objektin skaalausarvot ovat 100 %.

  2. Valitse Määritä skaalausarvoksi 100 % Muunto- tai Ohjaus-välilehden valikosta.

Huomautus:

tämän komennon valitseminen voi aiheuttaa odottamattoman vaikutuksen muunnettujen ryhmien objektien kanssa.

Objektien peilaaminen

Kun peilaat objektin, pyöräytät sen määrittämässäsi viitekohdassa olevan näkymättömän akselin ympäri. (Lisätietoja: Muuntoasetusten muuttaminen.)

Alkuperäinen objekti (ylinnä) verrattuna Vaakapeilikuva-komennolla (keskellä) ja Pystypeilikuva-komennolla (alinna) peilattuun objektiin
Alkuperäinen objekti (ylinnä) verrattuna Vaakapeilikuva-komennolla (keskellä) ja Pystypeilikuva-komennolla (alinna) peilattuun objektiin

Peilaus-/kierto-osoitin (P) Ohjaus-välilehden keskellä on valkoinen mustin ääriviivoin, jos objektia peilataan. Jos objektia ei peilata, osoitin on kokonaan musta.

  1. Valitse peilattava objekti. Jos haluat peilata sekä kehystä että sen sisältöä, valitse kehys valintatyökalulla. Jos haluat peilata sisältöä sen kehystä peilaamatta, suoravalitse objekti. Jos haluat peilata kehystä sisältöä peilaamatta, suoravalitse kehys ja valitse kaikki ankkuripisteet.
  2. Tee jokin seuraavista:
    • Jos haluat peilata objektin käyttäen viitekohtaa vaaka-akselina, napsauta Ohjaus-välilehden Vaakapeilikuva-painiketta.

    • Jos haluat peilata objektin käyttäen viitekohtaa pystyakselina, napsauta Ohjaus-välilehden Pystypeilikuva-painiketta.

    Huomautus:

    Voit peilata objekteja vetämällä objektin muokkausalueen toisen reunan vastakkaisen reunan yli valinta- tai vapaa muunto -työkalulla tai määrittämällä Muunto- tai Ohjaus-välilehden X- ja Y-skaalausprosentti-asetuksille negatiiviset arvot.

Objektien kallistaminen (viistottaminen)

Kun kallistat objektia, asetat sen vinoon vaaka- tai pystyakselilla. Samalla voit myös kiertää objektin kumpaakin akselia. Käytä kallistusta, kun haluat

  • simuloida jotakin perspektiiviä esimerkiksi isometrisellä projektiolla

  • kallistaa tekstikehystä

  • luoda heittovarjon objektin kopiota kallistaessasi.

Objektin kallistaminen

  1. Valitse kallistettava objekti. Jos haluat kallistaa sekä kehystä että sen sisältöä, valitse kehys valintatyökalulla. Jos haluat kallistaa sisällön ilman sen kehystä, napsauta kuvan sisällön tartuntatyökalua tai valitse objekti suoraan. Jos haluat kallistaa kehystä sisältöä kallistamatta, suoravalitse kehys ja valitse kaikki ankkuripisteet.
  2. Tee jokin seuraavista:
    • Jos haluat kallistaa valittuja objekteja vetämällä, valitse kallistustyökalu . Aseta kallistustyökalu viitekohdan ulkopuolelle ja vedä. Pidä vetäessäsi vaihtonäppäin alhaalla, jos haluat rajoittaa kallistumisen kohtisuoraan pysty- tai vaaka-akseliin. Jos aloitat vetämisen ei-kohtisuorasta kulmasta ja pidät sitten vaihtonäppäintä alhaalla, kallistus rajoittuu kyseiseen kulmaan.


      Kallistustyökalua vetämällä kallistettu objekti, kun viitekohta on keskellä

    Huomautus:

    Jos haluat käyttää kallistuksessa eri viitekohtaa, napsauta paikkaa, jossa haluat viitekohdan näkyvän.

    • Jos haluat kallistaa objekteja oletusarvolla, valitse kulma Muunto- tai Ohjaus-paneelin Kallista-ponnahdusvalikosta .
    • Jos haluat kallistaa objekteja tietyllä arvolla, määritä Muunto- tai Ohjaus-paneelin Kallista-ruutuun positiivinen tai negatiivinen kulma ja paina Enter- tai Return-näppäintä.
    • Jos haluat luoda objektista kopion käyttäen uutta kallistusta kopiossa, kirjoita arvo Muunto-paneelin Kallista-kenttään ja pidä sitten Alt- (Windows) tai optio-näppäintä (Mac OS) alhaalla samalla, kun painat Enter-näppäintä.

Yksittäistä objektia kallistettaessa määritetty arvo jää näkyviin Muunto- tai Ohjaus-välilehteen. Useita objekteja kallistettaessa kallistuskulma palautuu nollaan asteeseen, vaikka objekteja kallistetaan.

Huomautus:

Voit kallistaa objektia myös vapaa muunto -työkalulla.

Objektin kallistaminen Kallista-komennolla

Kallista-komennolla voit kallistaa objekteja määrittämiäsi arvoja käyttäen. Tällä komennolla voidaan kallistaa myös valitun objektin kopio, jolloin alkuperäinen objekti jää paikalleen.

  1. Valitse kallistettava objekti. Jos haluat kallistaa sekä kehystä että sen sisältöä, valitse kehys valintatyökalulla. Jos haluat kallistaa sisällön ilman sen kehystä, napsauta kuvan sisällön tartuntatyökalua tai valitse objekti suoraan. Jos haluat kallistaa kehystä sisältöä kallistamatta, suoravalitse kehys ja valitse kaikki ankkuripisteet.
  2. Avaa Kallista-valintaikkuna yhdellä seuraavista tavoista:
    • Valitse Objekti > Muunna > Kallista.

    • Kaksoisnapsauta kallistustyökalua .

    • Valitse uusi viitekohta valitsemalla kallistustyökalu ja napsauttamalla Alt-näppäin (Windows) tai optionäppäin (Mac OS) alhaalla.

  3. Kirjoita uusi kallistuskulma.

    Kallistuskulma määrittää, kuinka paljon objektia kallistetaan suhteessa viivaan, joka on kohtisuorassa kallistusakselia vastaan. (Kallistuskulma lasketaan myötäpäivään nykyisestä akselista.)

  4. Määritä akseli, jonka suhteen objektia kallistetaan. Voit kallistaa objektia vaaka- tai pystyakselin suhteen.
  5. Tee jokin seuraavista toimista:
    • Jos haluat esikatsella vaikutusta ennen muutoksen tekemistä, valitse Esikatselu.

    • Kallista objekti valitsemalla OK.

    • Jos haluat kallistaa objektin kopiota, valitse Kopioi.

Muunnosten toistaminen

Voit toistaa siirtämisen, skaalaamisen, kiertämisen, peilaamisen, kallistamisen, sovittamisen ja koon muuttamisen kaltaisia muunnoksia. Voit toistaa muunnosjakson tai yksittäisen muunnoksen ja käyttää muunnoksia kerralla useisiin objekteihin. InDesign muistaa kaikki muunnokset siihen saakka, että valitset toisen objektin tai suoritat eri tehtävän.

Huomautus:

Kaikki muunnokset eivät kirjaudu. Esimerkiksi reitin tai sen pisteiden muokkaaminen ei kirjaudu muunnoksena.

  1. Valitse yksi tai useita objekteja ja tee kaikki muunnokset, jotka haluat toistaa.
  2. Valitse objektit, joissa haluat käyttää samoja muunnoksia.
  3. Valitse Objekti > Muunna uudelleen ja valitse jokin seuraavista asetuksista:

    Muunna uudelleen

    Käyttää valinnassa viimeisintä yksittäistä muuntotoimintoa.

    Muunna uudelleen yksitellen

    Käyttää valituissa objekteissa yksitellen viimeisintä yksittäistä muuntotoimintoa.

    Muunna jakso uudelleen

    Käyttää valinnassa muuntotoimintojen viimeisintä jaksoa.

    Muunna jakso uudelleen yksitellen

    Käyttää valituissa objekteissa yksitellen muuntotoimintojen viimeisintä jaksoa.

Muunnosten poistaminen

  1. Valitse muunnetut objektit.
  2. Valitse Muunto- tai Ohjaus-välilehden valikosta Poista muutokset.

    Muunnosten poistaminen muuttaa objektien ulkoasua, elleivät kaikki arvot ole oletusarvoja.

    Huomautus:

    jos skaalausarvoiksi palautettiin 100 %, muunnosten poistaminen ei muuta skaalausta.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö