A propos des espaces de travail

Les applications audio et vidéo Adobe offrent un espace de travail cohérent et personnalisable. Bien que chaque application possède son propre ensemble de panneaux (Projet, Métadonnées et Montage par exemple), la façon de déplacer et de regrouper les panneaux est la même pour tous les produits.

La fenêtre principale d’un programme est la fenêtre d’application. Les panneaux sont organisés dans cette fenêtre selon une disposition appelée espace de travail. L’espace de travail par défaut comprend des groupes de panneaux de même que des panneaux isolés.

Personnaliser un espace de travail signifie disposer les panneaux de la manière la mieux adaptée à votre style de travail. Lorsque vous réarrangez des panneaux, les autres sont automatiquement redimensionnés pour correspondre à la fenêtre. Vous pouvez créer et enregistrer plusieurs espaces de travail personnalisés pour différentes tâches. Par exemple, un pour les modifications et un pour les aperçus.

Remarque :

Vous pouvez utiliser des fenêtres flottantes pour créer un espace de travail proche de ceux des versions précédentes des applications Adobe ou pour placer des panneaux sur plusieurs moniteurs.

sws_example_workspace
Exemple d’espace de travail

A. Fenêtre de l’application B. Panneaux groupés C. Panneau individuel 

Choix d’un espace de travail

Chaque application vidéo et audio Adobe inclut des espaces de travail prédéfinis qui optimisent la présentation de panneaux pour des tâches spécifiques. Lorsque vous choisissez l’un de ces espaces de travail ou tout espace de travail personnalisé que vous avez enregistré, l’espace de travail actuel est redéfini en conséquence.

  1. Ouvrez le projet sur lequel vous souhaitez travailler, choisissez la commande Fenêtre > Espace de travail, puis sélectionnez l’espace de travail de votre choix.

Panneaux ancrés, groupés ou flottants

Vous pouvez ancrer un panneau à d’autres panneaux, ajouter un panneau à un groupe ou retirer un panneau d’un groupe et annuler l’ancrage d’un panneau pour pouvoir le déplacer librement dans la fenêtre de l’application. Lorsque vous faites glisser un panneau, les zones de largage sur lesquelles vous pouvez le déplacer sont mises en surbrillance. La zone de largage que vous choisissez détermine l’endroit où le panneau sera inséré et s’il sera ancré ou regroupé avec d’autres panneaux.

Zones d’ancrage

Les zones d’ancrage se trouvent le long d’un panneau, d’un groupe ou d’une fenêtre. Si vous ancrez un panneau, il devient adjacent au groupe existant et tous les groupes sont redimensionnés pour recevoir le nouveau panneau.

sws_drag_to_dock
Déplacement d’un panneau (A) vers une zone d’ancrage (B) pour l’ancrer (C)

Zones de regroupement

Les zones de regroupement se trouvent au milieu d’un panneau ou d’un groupe et le long de l’onglet des panneaux. La dépose d’un panneau sur une zone de regroupement permet de l’empiler avec d’autres.

sws_drag_to_group
Déplacement d’un panneau (A) vers une zone de regroupement (B) pour le regrouper avec les panneaux existants (C)

Ancrage ou regroupement de panneaux

  1. Si le panneau que vous souhaitez ancrer ou regrouper avec d’autres n’est pas visible, sélectionnez-le dans le menu Fenêtre.

  2. Effectuez l’une des opérations suivantes :

    • Pour déplacer un panneau individuel, faites glisser la zone de prise dans le coin supérieur gauche de l’onglet d’un panneau vers la zone de largage souhaitée.

    sws_drag_panel_gripper
    Utilisation de la prise d’un panneau pour déplacer un panneau

    • Pour déplacer tout un groupe, faites glisser la prise du groupe dans le coin supérieur gauche sur la zone de largage désirée.

    sws_drag_group_gripper
    Utilisation de la prise de groupe pour déplacer tout le groupe

    L’application ancre ou regroupe le panneau selon le type de zone de largage.

Annulation de l’ancrage d’un panneau dans une fenêtre flottante

Lorsque vous annulez l’ancrage d’un panneau dans une fenêtre flottante, vous pouvez ajouter des panneaux à la fenêtre et la modifier en procédant comme pour la fenêtre d’application. Vous pouvez utiliser des fenêtres flottantes afin de vous servir d’un second moniteur ou de créer des espaces de travail semblables à ceux que proposaient les versions précédentes des applications Adobe.

  1. Sélectionnez le panneau dont vous souhaitez annuler l’ancrage (s’il n’est pas visible, choisissez-le dans le menu Fenêtre), puis effectuez l’une des opérations suivantes :

    • Choisissez l’option Désancrer le panneau ou Désancrer l’image dans le menu du panneau. L’option Sortir cadre annule l’ancrage du groupe de panneaux.

    • Cliquez sur le panneau ou le groupe en maintenant la touche Ctrl (Windows®) ou Commande (Mac OS®) enfoncée et faites-le glisser à partir de son emplacement actuel. Lorsque vous relâchez le bouton de la souris, le panneau ou le groupe apparaît dans une nouvelle fenêtre flottante.

    • Faites glisser le panneau ou le groupe hors de la fenêtre d’application. (Si la fenêtre d’application occupe toute la surface de l’écran, faites glisser le panneau vers la barre des tâches Windows.)

Redimensionnement des groupes de panneaux

Lorsque vous positionnez le pointeur sur des diviseurs entre des groupes de panneaux, des icônes de redimensionnement apparaissent. Lorsque vous faites glisser ces icônes, tous les groupes qui partagent le diviseur sont redimensionnés. Par exemple, votre espace de travail contient trois groupes de panneaux empilés verticalement. Si vous faites glisser la séparation entre les deux derniers groupes, ils sont redimensionnés mais le groupe le plus haut ne change pas.

Remarque :

Pour agrandir rapidement un panneau sous le pointeur, appuyez sur la touche ù. (N’appuyez pas sur la touche Maj.) Appuyez de nouveau sur la touche ù pour lui rendre sa taille d’origine.

  1. Effectuez l’une des opérations suivantes :
    • Pour effectuer un redimensionnement horizontal ou vertical, positionnez le pointeur entre deux groupes de panneaux. Le pointeur prend la forme d’une double flèche .

    • Pour commander simultanément un redimensionnement dans les deux directions, positionnez le pointeur sur l’intersection entre trois groupes de panneaux ou plus. Le pointeur prend la forme d’une quadruple flèche .

  2. Maintenez le bouton de la souris enfoncé et faites glisser pour redimensionner les groupes de panneaux.
    sws_drag_divider
    Déplacement de la séparation entre des groupes de panneaux pour les redimensionner horizontalement

    A. Groupe original avec icône de redimensionnement B. Groupes redimensionnés 

Ouverture, fermeture et défilement des panneaux

Lorsque vous fermez un groupe de panneaux dans la fenêtre d’application, les autres groupes sont redimensionnés afin d’utiliser le nouvel espace disponible. Lorsque vous fermez une fenêtre flottante, les panneaux qu’elle comprend se ferment également.

  • Pour ouvrir un panneau, choisissez-le dans le menu Fenêtre.
  • Pour fermer un panneau ou une fenêtre, appuyez sur Ctrl-W (Windows) ou Commande-W (Mac OS), ou cliquez sur son bouton de fermeture .
  • Pour afficher tous les onglets de panneaux inclus dans un groupe de panneaux étroit, faites glisser la barre de défilement.
  • Pour mettre un panneau au premier plan d’un groupe de panneaux, procédez de l’une des manières suivantes :
    • Cliquez sur l’onglet du panneau que vous souhaitez afficher au premier plan.

    • Déplacez le curseur sur la zone de l’onglet, puis actionnez la molette de la souris. La molette de la souris permet d’afficher au premier plan les différents panneaux, l’un après l’autre.

    • Faites glisser les onglets horizontalement pour modifier leur ordre.

  • Pour afficher les panneaux masqués dans un groupe de panneaux étroit, faites glisser la barre de défilement sur le groupe de panneaux.
sws_panel_scrollbar
Faites glisser la barre de défilement horizontale pour afficher tous les panneaux d’un groupe étroit.

Utilisation de plusieurs moniteurs

Vous pouvez utiliser plusieurs moniteurs afin d’augmenter la surface d’écran disponible. Lorsque vous utilisez plusieurs moniteurs, la fenêtre d’application s’affiche sur l’un de ces moniteurs et vous pouvez placer les fenêtres flottantes sur le second moniteur. Les configurations des écrans sont stockées dans l’espace de travail.

Affichage de la barre d’outils

La barre d’outils vous permet d’accéder rapidement aux outils, au menu Espace de travail et aux boutons de basculement entre les éditeurs de forme d’onde et de multipiste. Certains outils sont spécifiques à chaque vue. De même, certains outils de l’éditeur de forme d’onde sont uniquement disponibles dans l’affichage spectral.

Par défaut, la barre d’outils est ancrée directement sous la barre de menus. Vous pouvez toutefois désancrer la barre d’outils et la convertir en panneau Outils, que vous pourrez alors utiliser comme tout autre panneau.

  • Pour afficher ou masquer la barre d’outils, choisissez Fenêtre > Outils. Une coche située en regard de la commande Outils signifie qu’elle est affichée.
  • Pour désancrer la barre d’outils de son emplacement par défaut, faites glisser sa poignée (extrême gauche) vers un autre emplacement de l’espace de travail.
  • Pour réancrer le panneau Outils à son emplacement par défaut, faites glisser l’onglet du panneau vers la zone de largage qui s’étend sur toute la largeur de la fenêtre Adobe Audition, juste en dessous de la barre de menus.
wa_toolbar
Les outils disponibles varient en fonction de chaque vue.

A. Outils de l’éditeur de forme d’onde pour l’affichage spectral B. Outils de l’éditeur de multipiste 

Affichage de la barre d’état

La barre d’état est située dans le bas de l’espace de travail Adobe Audition. L’extrémité gauche de la barre d’état indique le temps requis pour ouvrir, enregistrer ou traiter un fichier, ainsi que l’état du transfert en cours (lecture, enregistrement ou arrêté). L’extrémité droite de la barre affiche diverses informations que vous pouvez personnaliser.

wa24
Barre d’état

A. Temps requis pour ouvrir, enregistrer ou traiter un fichier B. Fréquence d’images vidéo C. État du fichier D. Type d’échantillonnage E. Taille non compressée de l’audio F. Durée G. Espace libre H. Détecter les échantillons perdus 
  • Pour afficher ou masquer la barre d’état, choisissez Affichage > Barre d’état > Afficher. Une coche indique que la barre d’état est visible.
  • Pour modifier les informations affichées à l’extrémité droite de la barre, sélectionnez Affichage > Barre d’état, puis cliquez avec le bouton droit sur la barre. Sélectionnez ensuite l’une des options suivantes :

    Afficher les données sous le curseur :

    Affiche les informations relatives à la fréquence, l’heure, le canal et l’amplitude sous le curseur.

    Fréquence d’images vidéo :

    Affiche la fréquence d’images cible et actuelle des fichiers vidéo ouverts dans l’éditeur de multipiste.

    État du fichier :

    Indique quand survient le traitement pour les effets et les réglages d’amplitude.

    Type d’échantillonnage :

    Affiche des informations d’échantillon sur la forme d’onde (éditeur de forme d’onde) ou la session (éditeur de multipiste) ouverte. Par exemple, un fichier stéréo de 16 bits à 44 100 kHz est présenté sous la forme 44100 Hz 16 bits Stéréo.

    Taille non compressée de l’audio :

    Indique quelle serait la taille du fichier audio actif s’il était enregistré dans un format non compressé (WAV ou AIFF, par exemple) ou bien la taille totale d’une session multipiste.

    Durée :

    Affiche la longueur de la forme d’onde ou de la session en cours. Par exemple, 0:01:247 signifie que la forme d’onde ou la session a une longueur de 1,247 seconde.

    Espace libre :

    Affiche l’espace disponible sur le disque dur.

    Espace disponible (temps) :

    Affiche le temps restant pour l’enregistrement, d’après le taux d’échantillonnage actuellement sélectionné. Cette valeur est affichée en minutes, secondes et millièmes de secondes. Par exemple, si vous paramétrez Adobe Audition pour enregistrer un fichier audio mono de 8 bits à 11 025 kHz, le temps restant sera affiché sous la forme suivante : 4399:15.527 libre. Si vous définissez les options d’enregistrement sur stéréo 16 bits à 44 100 kHz, le temps restant passe à 680:44.736 libre.

    Conseil : Par défaut, les informations Espace disponible (temps) sont masquées. Pour les afficher, cliquez avec le bouton droit sur la barre d’état, puis sélectionnez Espace disponible (temps) dans le menu contextuel.

    Détecter les échantillons perdus :

    Indique qu’il manquait des échantillons durant l’enregistrement ou la lecture. Si cet indicateur s’affiche, envisagez de réenregistrer le fichier afin d’éviter des pertes audibles.

Modification des couleurs, de la luminosité et des performances de l’interface

  1. Sélectionnez Édition > Préférences > Aspect (Windows) ou Audition > Préférences > Aspect (Mac OS).

  2. Ajustez les options suivantes selon les besoins, puis cliquez sur OK :

    Préconfigurations

    Applique, enregistre ou supprime une combinaison de paramètres de couleur et de luminosité.

    Couleurs

    Cliquez sur un nuancier pour modifier la couleur des formes d’onde, des sélections ou de l’indicateur d’instant présent.

    Luminosité

    Éclaircit ou assombrit les panneaux, fenêtres et boîtes de dialogue.

    Utiliser des dégradés

    Si cette option est désélectionnée, les tons foncés et tons clairs sont supprimés des panneaux, des boutons et des indicateurs.

Enregistrement, réinitialisation ou suppression d’un espace de travail

Enregistrement d’un espace de travail personnalisé

Lorsque vous personnalisez un espace de travail, l’application effectue un suivi de vos modifications et stocke la mise en page la plus récente. Pour stocker une présentation spécifique de manière permanente, vous devez enregistrer un espace de travail personnalisé. Les espaces de travail personnalisés enregistrés apparaissent dans le menu Espace de travail où vous pouvez les sélectionner et les réinitialiser.

  1. Organisez les images et les panneaux comme vous le souhaitez, puis choisissez la commande Fenêtre > Espace de travail > Nouvel espace de travail. Saisissez le nom de l’espace de travail, puis cliquez sur le bouton OK.

Remarque :

(After Effects, Premiere Pro, Encore) si un projet enregistré avec un espace de travail personnalisé est ouvert sur un autre système, l’application recherche un espace de travail portant un nom correspondant. Si elle n’en trouve pas (ou si la configuration du moniteur ne correspond pas), elle utilise l’espace de travail local actuel.

Réinitialisation d’un espace de travail

Réinitialiser l’espace de travail courant permet de revenir à la présentation de panneaux initiale qui a été enregistrée.

  1. Choisissez la commande Fenêtre > Espace de travail > Réinitialiser nom de l’espace de travail.

Suppression d’un espace de travail

  1. Choisissez la commande Fenêtre > Espace de travail > Supprimer l’espace de travail.

  2. Sélectionnez l’espace de travail à supprimer et cliquez sur le bouton OK.

    Remarque :

    vous ne pouvez pas supprimer l’espace de travail actif.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne