Pour modifier des fichiers dans Audition, créez un projet. Vous pouvez également importer des fichiers à modifier. Lisez ce qui suit pour en savoir plus sur la création, l’ouverture ou l’importation de fichiers.

Création d’un fichier audio vierge

Les nouveaux fichiers audio vierges conviennent parfaitement pour enregistrer de nouvelles données audio ou pour combiner des données audio collées.

  1. Sélectionnez Fichier > Nouveau > Fichier audio.

    Remarque :

    Pour créer rapidement un fichier à partir de données audio sélectionnées dans un fichier ouvert, sélectionnez Edition > Copier vers nouveau (voir la section Copie ou coupure des données audio).

  2. Nommez le fichier, puis définissez les options suivantes :

    Taux d’échantillonnage

    Détermine la plage de fréquences du fichier. Pour reproduire une fréquence donnée, le taux d’échantillonnage doit être au moins deux fois supérieur à cette fréquence. (voir la section Compréhension du taux d’échantillonnage).

    Canaux

    Détermine si la forme d’onde est en mode mono, stéréo ou 5.1 surround. Audition enregistre les cinq dernières dispositions personnalisées de canal audio utilisées afin de garantir un accès rapide. 

    Remarque :

    L’option mono s’avère particulièrement adaptée aux enregistrements vocaux uniquement ; le traitement est plus rapide et les fichiers plus petits.

    Résolution

    Détermine la plage d’amplitudes du fichier. Le niveau 32 bits apporte une souplesse de traitement maximale dans Adobe Audition. Pour une plus grande compatibilité avec les applications courantes, toutefois, convertissez le fichier à une résolution inférieure une fois le montage terminé (voir les sections Compréhension de la résolution et Modification de la résolution en bits d’un fichier).

Création d’une session multipiste

Les fichiers de session (*.sesx) ne contiennent pas de données audio. Il s’agit en fait de petits fichiers XML qui renvoient vers d’autres fichiers audio et vidéo présents sur le disque dur. Un fichier de session effectue le suivi des informations suivantes :

  • Fichiers faisant partie de la session.
  • Emplacement de ces fichiers.
  • Enveloppes et effets appliqués.

Remarque :

Pour examiner les paramètres en détail, il est possible d’ouvrir les fichiers .sesx dans des éditeurs de texte ou de les stocker dans des systèmes de contrôle de version (Perforce et Git, par exemple, qui sont largement utilisés dans l’industrie du jeu).

  1. Sélectionnez Fichier > Nouveau > Session multipiste.
  2. Entrez le nom et l’emplacement du fichier, puis définissez les options suivantes :

    Modèle

    Indique un modèle par défaut ou un modèle que vous avez créé. Les modèles de session définissent des fichiers sources et des paramètres, par exemple, le taux d’échantillonnage et la résolution.

    Taux d’échantillonnage

    Détermine la plage de fréquences de la session. Pour reproduire une fréquence donnée, le taux d’échantillonnage doit être au moins deux fois supérieur à cette fréquence. (voir la section Compréhension du taux d’échantillonnage).

    Remarque :

    Tous les fichiers ajoutés à une session doivent avoir un taux d’échantillonnage identique. Si vous essayez d’importer des fichiers ayant des taux d’échantillonnage différents, Adobe Audition vous demande de les rééchantillonner, ce qui risque de réduire la qualité audio. Pour modifier la qualité de rééchantillonnage, réglez les paramètres Conversion du taux d’échantillonnage dans les préférences Données.

    Résolution

    Détermine la plage d’amplitudes de la session, y compris les enregistrements et les fichiers créés à l’aide de la commande Multipiste > Mixage dans un nouveau fichier. (Voir la section Compréhension de la résolution.)

    Remarque :

    Choisissez la résolution avec soin, car il n’est plus possible de la modifier une fois la session créée. Idéalement, vous devriez travailler à un niveau de 32 bits avec des systèmes rapides. Si votre système est lent, définissez une résolution inférieure.

    Principal

    Détermine si les pistes sont mixées en pistes mono, stéréo ou 5.1 (voir la section Acheminement de données audio vers des bus, des émissions et la piste principale).

Ouverture des fichiers audio et des mixages multipistes existants

Les types de fichiers suivants s’ouvrent dans l’éditeur de multipiste : session Audition, Audition 3.0 XML, séquence Adobe Premiere Pro XML, fichier d’échange XML Final Cut Pro et OMF.

Tous les autres types de fichiers pris en charge s’ouvrent dans l’éditeur de forme d’onde, y compris la portion audio des fichiers vidéo.

Remarque :

les fichiers de session SES d’Audition 3.0 et versions antérieures ne sont pas pris en charge. Si vous utilisez Audition 3.0, enregistrez les sessions au format XML pour pouvoir les ouvrir dans des versions ultérieures.

ir_editor_menu
Si vous ouvrez plusieurs fichiers, le menu du panneau Editeur vous permet de choisir quel fichier afficher.

  1. Choisissez Fichier > Ouvrir.
  2. Sélectionnez un fichier audio ou vidéo (voir la section Formats d’importation pris en charge).

    Remarque :

    Si le fichier de votre choix ne s’affiche pas, sélectionnez Tous les médias pris en charge dans le menu au bas de la boîte de dialogue.

Ajout de fichiers audio à un autre

Remarque :

Ajoutez des fichiers avec des marques Piste du CD pour assembler rapidement vos données audio et leur appliquer un traitement homogène.

  1. Dans l’éditeur de forme d’onde, effectuez l’une des opérations suivantes :

    • Pour ajouter le fichier actif, choisissez Fichier > Ouvrir et ajouter > A l’actif.
    • Pour ajouter un nouveau fichier, choisissez Fichier > Ouvrir et ajouter > Au nouveau.
  2. Dans la boîte de dialogue Ouvrir et ajouter, sélectionnez un ou plusieurs fichiers.

    Remarque :

    Si les fichiers sélectionnés présentent un taux d’échantillonnage, une résolution ou un type de canal différents, Audition les convertit pour qu’ils correspondent aux paramètres du fichier ouvert. Pour obtenir des résultats optimaux, ajoutez des fichiers dont le type d’échantillon est identique à celui du fichier d’origine.

  3. Cliquez sur Ouvrir.

Importation d’un fichier sous forme de données brutes

Vous ne pouvez pas ouvrir de fichiers dépourvus des informations d’en-tête décrivant le type d’échantillon. Pour préciser manuellement ces informations, importez le fichier sous forme de données brutes.

  1. Sélectionnez Fichier > Importer > Données brutes.
  2. Sélectionnez le fichier et cliquez sur Ouvrir.
  3. Définissez les options suivantes :

    Taux d’échantillonnage

    Doitcorrespondre au taux connu du fichier, si possible. Pour consulter des exemples de paramètres courants, voir Compréhension du taux d’échantillonnage. Adobe Audition peut importer des données brutes avec des taux compris entre 1 et 10 000 000 Hz ; la lecture et l’enregistrement, toutefois, sont uniquement pris en charge entre 6 000 et 192 000 Hz.

    Canaux

    Entrez un nombre compris entre 1 et 32.

    Codage

    Détermine le schéma de stockage des données pour le fichier. Si vous ne connaissez pas le codage utilisé par le fichier, consultez la personne qui vous a fourni le fichier ou la documentation de l’application dans laquelle il a été créé.

    Ordre des octets

    Définit la séquence numérique pour les octets des données. La méthode Little-Endian est généralement utilisée pour les fichiers WAV, la méthode Big-Endian pour les fichiers AIFF. L’option Ordre des octets par défaut applique automatiquement la valeur par défaut correspondant au processeur du système. Il s’agit généralement de la meilleure option.

    Décalage d’octets de début

    Spécifie le point de données dans le fichier à partir duquel le processus d’importation commence.

Insertion d’un fichier audio dans une session multipiste

Lorsque vous insérez un fichier audio dans l’éditeur de multipiste, il devient un clip audio de la piste sélectionnée. Si vous insérez plusieurs fichiers simultanément ou un seul fichier dont la longueur est supérieure à l’espace disponible dans la piste sélectionnée, Adobe Audition insère un nouveau clip dans la piste vide la plus proche.

  1. Dans l’éditeur de multipiste, sélectionnez une piste, puis placez la tête de lecture  au point d’insertion souhaité.

  2. Sélectionnez Multipiste > Insérer des fichiers.

  3. Sélectionnez un fichier audio ou vidéo (voir la section Formats d’importation pris en charge).

Remarque :

Faites glisser les plages du panneau Marques de l’éditeur de multipiste pour convertir automatiquement les clips.

Insertion localisée d’un fichier Broadcast Wave dans une session

Lors de l’insertion d’un fichier Broadcast Wave (BWF) dans une session multipiste, Adobe Audition peut utiliser l’estampille intégrée afin de placer le fichier à un point donné. On parle généralement d’insertion localisée.

  1. Sélectionnez Édition > Préférences > Multipiste (Windows) ou Audition > Préférences > Multipiste (Mac OS).
  2. Sélectionnez Utiliser le code temporel incorporé lors de l’insertion de clips dans la multipiste.
  3. Dans l’éditeur de multipiste, sélectionnez une piste.
  4. Sélectionnez Multipiste > Insérer des fichiers, puis choisissez un ou plusieurs fichiers BWF.

Adobe Audition insère un clip audio au point de début désigné.

Remarque :

Pour afficher ou modifier l’estampille d’un clip BWF, ouvrez le clip dans l’éditeur de forme d’onde, puis sélectionnez Fenêtre > Métadonnées. Sur l’onglet BWF, la valeur de l’estampille s’affiche sous la forme d’une référence temporelle.

Importation d’une séquence de Premiere Pro

Vous pouvez importer directement des projets Premiere Pro (prproj) dans Audition. Cette méthode d’important utilise le média d’origine et ne nécessite aucun rendu.

  1. Cliquez sur Fichier > Importer > Fichier, puis sélectionnez le projet Premiere Pro à importer.

  2. La boîte de dialogue Importer une séquence Premiere Pro s’ouvre avec la liste des séquences contenues dans le projet. Vous pouvez sélectionner la séquence que vous souhaitez ouvrir. La séquence sélectionnée est directement importée en faisant référence au média d’origine.

    Importation d’une séquence Premiere Pro
    Importation d’une séquence Premiere Pro
  3. Certains contenus et certaines configurations d’acheminement de l’élément nécessitent un rendu de l’audio. C’est le cas, par exemple, du contenu synthétique, des séquences imbriquées et de la configuration d’acheminement des canaux. Si vous choisissez de ne pas effectuer le rendu de ces séquences, elles apparaissent hors ligne.

  4. Pour activer ou désactiver la case à cocher Rendu du contenu non pris en charge et acheminement des canaux de l’élément, procédez comme suit :

    • Ouvrez le menu déroulant Options d’importation dans la boîte de dialogue Importer une séquence Premiere Pro.
    Options d’importation
    Options d’importation
  5. Vous pouvez choisir l’emplacement d’enregistrement du contenu rendu à l’aide des cases d’option Dossier du projet et Emplacement personnalisé. Cliquez sur Parcourir pour sélectionner un emplacement personnalisé. 

Les séquences sont importées dans Audition avec une référence au média d’origine. La vidéo importée depuis Premiere Pro est affichée comme un seul calque aplati.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne