Görbeszegmensek, -komponensek és -pontok

A görbe egy vagy több egyenes vagy görbült görbeszegmensből áll. A szerkesztőpontok jelölik a görbeszegmensek végpontjait. A görbeszegmenseken minden egyes kijelölt szerkesztőponton egy vagy két irányszegmens jelenik meg. Ezek iránypontokban végződnek. Az irányszegmensek és iránypontok pozíciója határozza meg a görbült szegmens méretét és alakját. Ha elmozdítja ezeket az elemeket, a görbe görbülete megváltozik.

Photoshop – Görbeszegmensek
Görbe

A. Görbült vonalrészlet B. Iránypont C. Irányszegmens D. Kijelölt szerkesztőpont E. Ki nem jelölt szerkesztőpont 

Egy görbe lehet zárt, ebben az esetben nincsen kezdő- és végpontja (ilyen például egy kör), illetve lehet nyitott is. A nyitott görbéknek elkülönült végpontjai vannak (ilyen például egy hullámos vonal).

A sima görbéket olyan szerkesztőpontok kötik össze, amelyek neve simítási pont. Az éles görbéket olyan szerkesztőpontok kötik össze, amelyek neve sarokpont.

Photoshop – Egyengetett sarokpont és sarokpont
Egyengetett sarokpont és sarokpont

Ha egy egyengetett sarokponthoz tartozó irányszegmenst elmozdít, a ponttól két irányba széttartó görbetöredékek mindegyike egyidejűleg elmozdul. Összehasonlításként: ha egy sarokponthoz tartozó irányszegmenst mozdít el, csak az a görbeszegmens változik, amely a módosított irányszegmens felé esik.

Photoshop – Egy egyengetett sarokpont és egy sarokpont módosítása
Egy egyengetett sarokpont és egy sarokpont módosítása

A görbe nem feltétlenül egymással összekapcsolt töredékek láncolata. A görbék tartalmazhatnak akár több határozott és különálló görbekomponenst. Egy alakzatrétegben minden egyes alakzat görbekomponens, amelyet a réteg vágógörbéje határoz meg.

Photoshop – Különálló görbekomponensek kijelölése
Kijelölt, különálló görbekomponensek

Görbe kijelölése

Ha egy görbekomponenst vagy görbeszegmenst kijelöl, a kijelölt részlet összes szerkesztőpontja megjelenik, görbület esetén az irányszegmensek és az iránypontok is. Az irányfogantyúk teli körökként, a kijelölt szerkesztőpontok teli négyzetekként, a ki nem jelölt szerkesztőpontok pedig üres négyzetekként jelennek meg.

  1. Tegye az alábbiak egyikét:
    • Egy görbekomponens (beleértve az alakzatrétegekben található alakzatokat is) kijelöléséhez jelölje ki a Görbeválasztó eszközt , majd kattintson bárhová a görbekomponensen belül. Ha egy görbe több komponensből áll, a program csak az egérmutató alatti komponenst jelöli ki.

    • Görbeszegmens kijelöléséhez válassza a Közvetlen kijelölés  eszközt, és kattintson a szegmens egyik szerkesztőpontjára, vagy húzással rajzoljon kijelölőkeretet a szegmens egy része köré.

    Photoshop – Közvetlen kijelölési eszköz
    Töredékek kijelöléséhez vonjon kijelölőkeretet.

  2. Ha további görbekomponenseket vagy -töredékeket szeretne kijelölni, jelölje ki a Görbeválasztó eszközt vagy a Közvetlen kijelölési eszközt, majd a további komponensek vagy töredékek kijelölése során tartsa lenyomva a SHIFT billentyűt.

    Megjegyzés:

    Ha a Közvetlen kijelölési eszköz ki van jelölve, az Alt (Windows) vagy az Option (Mac OS) billentyű nyomva tartásával a görbében kattintással kijelölheti a teljes görbét vagy görbekomponenst. Ha a legtöbb más eszköz kijelölt állapotában aktiválni szeretné a Közvetlen kijelölési eszközt, vigye az egérmutatót az egyik szerkesztőpont fölé, és nyomja le a Ctrl (Windows) vagy a Command (Mac OS) billentyűt.

Több görbe kijelölése | Photoshop CC

Lehetősége van egyszerre több görbét is kijelölni ugyanazon a rétegen vagy több különböző rétegen.

  1. A Görbék panelen jelenítse meg a görbéket a következő műveletek valamelyikével:

    • A Shift billentyűt nyomva tartva kattintással jelöljön ki szomszédos görbéket.
    • A Ctrl (Windows) vagy a Command (Mac) billentyűt nyomva tartva nem szomszédos görbék is kijelölhetők kattintással.
  2. Válassza a Görbeválasztó vagy a Közvetlen kijelölés eszközt, és tegye a következők egyikét:

    • Húzzon egy kijelölőkeretet a szegmensek köré.
    • A Shift billentyűt nyomva tartva kattintson a görbékre.
  3. Ha további görbekomponenseket vagy -szegmenseket szeretne kijelölni, válassza a Görbeválasztó vagy a Közvetlen kijelölés eszközt, és a Shift billentyűt nyomva tartva jelöljön ki további görbéket vagy szegmenseket.

    Megjegyzés:

    Elkülönítési módban is dolgozhat görbékkel.Ha csak a görbét tartalmazó rétegre van szüksége, az elkülönítéséhez hagyja kijelölve a görbét, és kattintson duplán valamelyik kijelölőeszközzel. A Kijelölés menü Rétegek elkülönítése parancsával vagy a Rétegszűrés be- és kikapcsolása  beállítás Kijelölt értékre állításával egy vagy több réteg is elkülöníthető.

    Az elkülönítési módból többféleképpen is kiléphet:

    • Kikapcsolhatja a Rétegszűrés be- és kikapcsolásabeállítást
    • A Kijelölt érték helyett más értéket választhat a Rétegszűrés be- és kikapcsolásabeállításhoz
    • Valamelyik görbekijelölő eszközt használva duplán kattinthat a görbén kívülre 

Görbék átrendezése

A Görbék panelen átrendezhetők a nem Alakzat, Szöveg vagy Vektormaszk típusú mentett görbék.

  1. A Görbék panelen húzza a görbét a kívánt helyre. A Photoshop CC alkalmazásban a kijelölés után egyszerre több görbe is áthelyezhető húzással.

Görbék másolása

  1. A Görbék panelen jelölje ki a másolandó görbét. A Photoshop CC alkalmazásban egyszerre több görbe is kijelölhető.

  2. Tegye az alábbiak egyikét:

    • Az Alt (Windows) vagy az Option (Mac) billentyűt nyomva tartva húzza a görbéket a kívánt helyre.
    • Válassza a panel menüjének Görbe másolása parancsát.

Görbebeállítások megadása

A görbevonalak színét és vastagságát ízlésének és a jobb láthatóságnak megfelelően megadhatja. A görbe készítése közben – például a Toll eszközt használva – kattintson a fogaskerék ikonra () a Beállítássávon. Most megadhatja a görbevonalak színét és vastagságát. Továbbá adja meg, hogy szeretné-e előnézetben látni az egyes szegmenseket, ahogy a mutatót a kattintások között mozgatja (Gumiszalag effekt).

path-options
Görbebeállítások: Vastagság és szín

Görbeszegmensek korrigálása

A görbék szegmenseit bármikor szerkesztheti, ám a meglévő szegmensek szerkesztése nem teljesen ugyanaz, mint újak rajzolása. Meglévő szegmensek szerkesztésekor az alábbiakra érdemes figyelni:

  • Ha egy szerkesztőpont két szegmenst köt össze, akkor annak a pontnak az elmozdításával mindkét szegmens módosul.

  • Miközben a Toll eszközzel rajzol, ideiglenesen aktiválhatja a Közvetlen kijelölés eszközt, így módosíthatja a már megrajzolt szegmenseket; ehhez rajzolás közben nyomja le a Ctrl (Windows), illetve a Command (Mac OS) billentyűt.

  • Amikor egy simított pontot kezd rajzolni a Toll eszközzel, az iránypont húzása a pont mindkét oldalán változtatja az irányszegmens hosszát. Amikor azonban meglévő simított pontot szerkeszt a Közvetlen kijelölés eszközzel, csak a húzás oldalára eső irányszegmens hosszát változtatja meg.

Egyenes szegmensek áthelyezése

  1. A Közvetlen kijelölés eszközzel  jelölje ki a módosítani kívánt szegmenst.
  2. Húzza a szegmenst az új helyére.

Szükség szerint módosítsa az egyenes szegmens hosszát és szögét.

  1. A Közvetlen kijelölés eszközzel jelölje ki a módosítani kívánt szegmens egyik szerkesztőpontját.

  2. Húzza a szerkesztőpontot a kívánt helyre. Húzás közben lenyomva tartja a Shift billentyűt a módosítást 45° többszöröseire korlátozhatja.

Ívelt szegmensek helyének vagy alakjának módosítása

  1. A Közvetlen kijelölés eszközzel  jelöljön ki egy ívelt szegmenst vagy annak egyik végén elhelyezkedő szerkesztőpontot. Ekkor megjelennek az irányszegmensek, ha a szegmens rendelkezik ilyennel. (Egyes ívelt szegmenseknek csak egy irányszegmensük van.)
  2. Tegye az alábbiak egyikét:
    • A szegmens helyének módosításához húzza a szegmenst az új helyre. Húzás közben lenyomva tartja a Shift billentyűt a módosítást 45° többszöröseire korlátozhatja.

    Photoshop – Kattintással jelölje ki az ívelt szegmenst.
    Kattintással jelölje ki az ívelt szegmenst. Ezután húzza az új helyére.

    • Egy kijelölt szerkesztőpont valamelyik oldalán lévő szegmens alakját a szerkesztőpont vagy az iránypont húzásával módosíthatja. Ha húzás közben lenyomva tartja a Shift billentyűt, a mozgatás 45° többszöröseire korlátozódik.

    Photoshop – Húzza a kívánt pozícióba a szerkesztőpontot vagy az iránypontot
    Húzza a kívánt pozícióba a szerkesztőpontot vagy az iránypontot.

    Megjegyzés:

    Egy görbeszegmens módosításakor a kapcsolódó szegmensek is módosulnak, így teremtve lehetőséget az alakzatgörbék intuitív formálására. Ha a Photoshop korábbi verzióinál megszokott módon csak a kiválasztott szerkesztőpontok közötti szegmenst szeretné szerkeszteni, válassza a beállítássáv Korlátozógörbe húzása lehetőségét.

    Megjegyzés:

    A szegmenseken és szerkesztőpontokon transzformációt, például méretezést vagy elforgatást is alkalmazhat.

Szegmens törlése

  1. (Választható lehetőség) Ha zárt görbén hoz létre nyílást, válassza a Szerkesztőpont hozzáadása  eszközt, és jelölje ki a két megfelelő pontot.
  2. A Közvetlen kijelölési eszközzel  jelölje ki a törlendő szegmenst.
  3. A kijelölt szegmens törléséhez nyomja le a Backspace (Windows) vagy a Delete (Mac OS) billentyűt. Ha ezután ismét megnyomja a Backspace vagy Delete billentyűt, a görbe fennmaradó része is törlődik.

Szerkesztőpont irányvonalának törlése

  • A Szerkesztőpont konvertálása eszközzel kattintson az irányvonal szerkesztőpontjára.

    A simítási pont sarokponttá válik. További információt a Simítási és sarokpontok konvertálása című témakörben olvashat.

Nyitott görbe meghosszabbítása

  1. Helyezze a Toll eszköz mutatóját a meghosszabbítandó nyitott görbe végpontjára. Amint a mutató a megfelelő helyre kerül, alakja megváltozik.
  2. Kattintson a végpontra.
  3. Tegye az alábbiak egyikét:
    • Sarokpont létrehozásához vigye a Toll eszközt az új szegmens végpontjának szánt pontra, és kattintson. Ha simított pontban végződő görbét hosszabbít meg, akkor az új szegmens a meglévő irányszegmensnek megfelelő görbületet kap.

    • Simított pont létrehozásához vigye a Toll eszközt az új ívelt szegmens végpontjának szánt pontra, és húzza az eszközt.

Két nyitott görbe összekötése

  1. Helyezze a Toll eszköz mutatóját a másik görbével összekötni kívánt nyitott görbe végpontjára. Amint a mutató a megfelelő helyre kerül, alakja megváltozik.
  2. Kattintson a végpontra.
  3. Tegye az alábbiak egyikét:
    • A görbe másik nyitott görbével való összekötéséhez kattintson a másik görbe végpontjára. Amikor a Toll eszköz mutatója pontosan a másik görbe végpontján áll, egy kisméretű egyesítési szimbólum  jelenik meg a mutató mellett.

    • Ha a meglévő görbéhez egy új görbét szeretne kapcsolni, rajzolja meg az új görbét a meglévő közelében, és vigye a Toll eszközt a meglévő görbe (ki nem jelölt) végpontjára. Kattintson a végpontra, amikor látja a kis egyesítés szimbólumot a mutató mellett.

Szerkesztőpontok vagy szegmensek áthelyezése vagy elmozdítása a billentyűzettel

  1. Jelölje ki a szerkesztőpontot vagy görbeszegmenst.
  2. Nyomja le egyszer vagy tartsa lenyomva a nyílbillentyűk egyikét a kijelölt elemnek az adott irányba történő képpontonkénti elmozdításához.

Ha eközben a Shift billentyűt is lenyomva tartja, 10 képpontos lépésekben mozgathatja az elemet.

Szerkesztőpontok felvétele és törlése

Szerkesztőpontok hozzáadásával pontosabban szabályozható egy görbe alakja, valamint a nyitott görbék meghosszabbíthatók. Azonban próbáljon csak szükséges számú pontot hozzáadni. Minél kevesebb pontból áll egy görbe, annál könnyebben szerkeszthető, jeleníthető meg és nyomtatható. A felesleges pontok törlésével csökkentheti egy görbe összetettségét.

Az eszköztár három olyan eszközt tartalmaz, amellyel pontokat vehet fel vagy törölhet: a Toll eszköz , a Szerkesztőpont hozzáadása eszköz  és a Szerkesztőpont törlése eszköz .

Alapértelmezés szerint a Toll eszköz egy kijelölt görbére helyezésekor a Szerkesztőpont hozzáadása eszközzé, szerkesztőpontra helyezésekor pedig a Szerkesztőpont törlése eszközzé változik. Ahhoz, hogy a Toll eszköz automatikusan Szerkesztőpont hozzáadása vagy Szerkesztőpont törlése eszközzé változzon, a beállítássávon válassza ki az Automatikus +/- lehetőséget.

Egyszerre több görbét is kiválaszthat és szerkeszthet. Új szerkesztőpontok hozzáadása során is formálhatja a görbéket úgy, hogy hozzáadásnál a kattintás után egyből húzza is az eszközt.

Megjegyzés:

Ne a Delete és a Backspace billentyűkkel, valamint ne a Szerkesztés menü Kivágás vagy Szerkesztés elemének Törlés parancsával törölje a szerkesztőpontokat: ezek a billentyűk és parancsok a ponttal együtt a ponthoz kapcsolódó pont- és vonalszegmenseket is törlik.

Szerkesztőpontok felvétele és törlése

  1. Jelölje ki a módosítani kívánt görbét.
  2. Váltson a Toll, a Szerkesztőpont hozzáadása vagy a Szerkesztőpont törlése eszközre.
  3. Szerkesztőpont hozzáadásához helyezze a mutatót egy görbeszegmensre, majd kattintson rá. Szerkesztőpont törléséhez helyezze a mutatót egy szerkesztőpontra, és kattintson rá.

A Toll eszköz automatikus átváltásának letiltása vagy ideiglenes felülbírálása

A Toll eszköz Szerkesztőpont hozzáadása, illetve Szerkesztőpont törlése eszközre való automatikus átváltását szükség esetén felülbírálhatja. Ez akkor lehet hasznos, ha egy meglévő görbén újabb görbét szeretne kezdeni.

  • A Photoshop programban törölje a beállítássávon lévő Automatikus hozzáadás/törlés beállítás jelölését.

Konvertálás simítási pontok és sarokpontok között

  1. Jelölje ki a módosítani kívánt görbét.
  2. Jelölje ki a Ponttranszformáció eszközt, vagy használja a Toll eszközt és tartsa lenyomva az Alt (Windows) vagy az Option (Mac OS) billentyűt.

    Megjegyzés:

    Ha a Közvetlen kijelölési eszköz kijelölt állapotában aktiválni szeretné a Ponttranszformáció eszközt, vigye az egérmutatót az egyik szerkesztőpont fölé, és nyomja le a Ctrl+Alt (Windows) vagy a Command+Option (Mac OS) billentyűkombinációt.

  3. Vigye a Ponttranszformáció eszközt az átalakítani kívánt szerkesztőpont fölé, és tegye az alábbiak egyikét:
    • Ha egy sarokpontot egyengetett sarokponttá szeretne alakítani, az egérmutatót húzza el a sarokpontról, hogy láthatóvá váljanak az irányszegmensek.

    Photoshop – Konvertálás simítási pontok és sarokpontok között
    Iránypont kihúzása a sarokpontból egyengetett sarokpont létrehozásához

    • Ha egy egyengetett sarokpontot irányszegmensek nélküli sarokponttá szeretne alakítani, kattintson az egyengetett sarokpontra.

    Photoshop – Sarokpont létrehozása egyengetett sarokpontra kattintással
    Sarokpont létrehozása egyengetett sarokpontra kattintással

    • Ha egy irányszegmensek nélküli sarokpontot egymástól független irányszegmensekkel ellátott sarokponttá szeretne alakítani, először húzzon ki egy iránypontot a sarokpontból (így egy irányszegmensekkel ellátott egyengetett sarokpont jön létre). Engedje fel az egérgombot (a Szerkesztőpont konvertálása eszköz aktiválásához esetleg lenyomott billentyűt továbbra is tartsa lenyomva), és húzza el valamelyik iránypontot.

    • Ha egy egyengetett sarokpontot egymástól független irányszegmensekkel ellátott sarokponttá szeretne alakítani, húzza el az egyik iránypontot.

    Photoshop – Egyengetett sarokpont átalakítása sarokponttá
    Egyengetett sarokpont átalakítása sarokponttá

Görbekomponensek korrigálása

Egy görbekomponenst (vagy alakzatrétegen lévő alakzatot) a kép tetszőleges pontjára áthelyezhet. A komponenseket adott képen belül vagy két Photoshop-kép között is másolhatja. A Görbeválasztó eszközzel átfedő komponenseket egyetlen komponenssé olvaszthat össze. Az összes vektoros objektum (akár mentett görbeként, munkagörbeként vagy vektormaszkként van definiálva) áthelyezhető, átalakítható, másolható és törölhető.

A másolási és beillesztési paranccsal másolatot készíthet a vektoros objektumokról egy Photoshop-kép és egy másik alkalmazásban (például Adobe Illustrator programban) lévő kép között.

A kijelölt görbekomponens átfedési módjának megváltoztatása

  1. A Görbeválasztó eszközzel  húzzon egy kijelölőkeretet a meglévő görbeterületek kijelöléséhez.
  2. A beállítássáv Görbeműveletek legördülő menüjében válasszon egy alakzatterület-beállítást.

    Alakzatok összevonása

    Ezzel a gombbal átfedő görbeterületekhez adható a görbeterület.

    Kivonás alakterületből 

    Ezzel a gombbal eltávolítható a görbeterület az átfedő görbeterületekből.

    Alakterületek metszete 

    Ezzel a gombbal a kijelölt görbeterület és az átfedő görbeterületek metszetére korlátozható a terület.

    Alakterületek átfedésének kizárása 

    Erre a gombra kattintva a program kizárja az átfedő területet.

A kijelölt görbekomponens megjelenítése és elrejtése

Tegye az alábbiak egyikét:

  • Kattintson a Nézet menü Megjelenítés pontjában a Célgörbe parancsra.
  • Kattintson a Nézet menü Extrák parancsára. Ez a parancs megjeleníti (vagy elrejti) a rácsot, a segédvonalakat, a kijelölés széleit, a megjegyzéseket és a szeleteket.

Görbe vagy görbekomponens áthelyezése

  1. Jelölje ki a görbe nevét a Görbék panelen, és a Görbeválasztó eszközzel  jelölje ki a görbét a képen. Több görbekomponens kijelöléséhez nyomja le a SHIFT billentyűt, és kattintással vegye fel a további komponenseket a kijelölésbe.
  2. Húzza a görbét a kívánt helyre. Ha a görbe bármely részletét a rajzvászon szélein kívülre húzza, az így eltűnő görberészletek továbbra is elérhetőek maradnak.
    Photoshop – Görbe húzása új helyére
    Görbe húzása új helyére

    Megjegyzés:

    Ha a görbét annyira elhúzza, hogy a mozgatópont egy másik nyitva lévő képre kerül, a program a görbét arra a képre másolja.

Görbekomponens alakjának módosítása

  1. Jelölje ki a görbe nevét a Görbék panelen, majd a Közvetlen kijelölés eszközzel  jelölje ki a görbe egyik szerkesztőpontját.
  2. Húzza a szerkesztőpontot vagy fogantyúit a kívánt helyre.

Átfedő görbekomponensek összeolvasztása

  1. Jelölje ki a görbe nevét a Görbék panelen, és válassza a Görbeválasztó  eszközt.
  2. Az összes átfedő komponensből egyetlen komponens létrehozásához válassza a beállítássávon a Görbeműveletek legördülő menüben az Alakzatkomponensek egyesítése pontot.

Görbe vagy görbekomponens másolása

Tegye az alábbiak egyikét:

  • Ha egy görbekomponenst másolni szeretne áthelyezés közben, jelölje ki a görbe nevét a Görbék panelen, és kattintson egy görbekomponensre a Görbeválasztó  eszközzel. Ezután az Alt (Windows) vagy az Option (Mac) billentyűt nyomva tartva húzza a kijelölt görbét a kívánt helyre.
  • Ha egy görbéről átnevezése nélkül szeretne másolatot készíteni, a Görbék panelen húzza a görbe nevét a paletta alján található Új görbe gombra .
  • Ha a görbéről átnevezéssel együtt szeretne másolatot készíteni, az Alt (Windows) vagy az Option (Mac OS) billentyű nyomva tartásával a Görbék panelen húzza a görbe nevét a paletta alján található Új görbe gombra. Vagy kattintson a másolni kívánt görbére, és a Görbék panel menüjében kattintson a Görbe másolása parancsra. A Görbe másolása párbeszédpanelen adja meg a görbe új nevét, és kattintson az OK gombra.
  • Ha egy görbét vagy görbekomponenst másik görbébe szeretne másolni, jelölje ki a másolni kívánt görbét vagy görbekomponenst, majd a Szerkesztés menüben válassza a Másolás parancsot. Jelölje ki a célgörbét, és kattintson a Szerkesztés menü Beillesztés parancsára.

Görbekomponensek másolása két Photoshop-fájl között

  1. Nyissa meg mindkét képet.
  2. A Görbeválasztó eszközzel  jelölje ki a teljes görbét vagy a másolni kívánt görbekomponenseket a forrásképen.
  3. A komponens másolásához tegye az alábbiak egyikét:
    • Húzza a görbekomponenst a forrásképről a célképre. A program a Görbék panelen aktív görbére másolja a görbekomponenst.

    • A forrásképen jelölje ki a görbe nevét a Görbék panelen, majd válassza a Szerkesztés menü Másolás parancsát. A célképen kattintson a Szerkesztés menü Beillesztés parancsára. Ezt a módszert egyazon képen lévő görbék összevonására is alkalmazhatja.

    • A görbekomponens célképre való beillesztéséhez jelölje ki a komponenst a forrásképen, majd válassza a Szerkesztés menü Másolás parancsát. A célképen kattintson a Szerkesztés menü Beillesztés parancsára.

Görbekomponens törlése

  1. Jelölje ki a görbe nevét a Görbék panelen, majd a Görbeválasztó eszközzel  kattintson egy görbekomponensre.
  2. A kijelölt görbekomponens törléséhez nyomja le a Backspace (Windows) vagy a Delete (Mac OS) billentyűt.

Görbekomponensek igazítása és elosztása

Az egyetlen görbeként definiált görbekomponenseket igazíthatja és eloszthatja. Az ugyanazon a rétegen lévő alakzatok bal széleit például egymáshoz igazíthatja, vagy vízszintes tengelyük mentén eloszthatja egy munkagörbe több komponensét.

Megjegyzés:

A különböző rétegeken lévő alakzatok igazításához használja a Mozgató eszközt.

  • Komponensek igazításához a Görbeválasztó eszközzel  válassza ki az igazítani kívánt komponenseket. Ezután a beállítássáv Görbe igazítása legördülő menüjében válasszon egy beállítást.
Photoshop – Igazítási lehetőségek
Igazítási lehetőségek

  • Komponensek elosztásához jelöljön ki legalább három komponenst. Ezután a beállítássáv Görbe elrendezése legördülő menüjében válasszon egy beállítást.
Photoshop – Felosztási lehetőségek
Felosztási lehetőségek

Oktatóvideó: Tippek a vektorok Photoshop programbeli használatához

Oktatóvideó: Tippek a vektorok Photoshop programbeli használatához
A The Complete Picture eme epizódjában Julieanne a Photoshop remek vektorfunkciói közül mutat be ötöt.
Julieanne Kost

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat