Megjegyzés:

A Photoshop CC 2017-es kiadása már elérhető. Lásd: Új funkciók összefoglalása.

Tipp: A Photoshop menüiben található újdonságok kiemeléséhez az Ablak menü Munkaterület almenüjében kattintson a CS6 újdonságai parancsra.

Csak az Adobe Creative Cloud

Az Adobe Creative Cloud előfizetői számára az alábbi kiegészítő funkciók érhetőek el. A Photoshop CS6 Adobe Creative Cloud nélkül is elérhető újdonságai az oldalon lejjebb görgetve olvashatóak.

Továbbfejlesztett Cseppfolyósítás szűrő

A Photoshop Creative Cloud frissítésében a Cseppfolyósítás szűrő lényegesen gyorsabb, mint a korábbi verziókban. A Cseppfolyósítás szűrő immár az intelligens objektumokat – köztük az intelligens objektumként működő videorétegeket – is támogatja, és intelligens szűrőként érvényesül.

A továbbfejlesztett Cseppfolyósítás szűrő egy másik előnye a Visszaépítés eszköz új viselkedése. Az eszközt egy hajlításon keresztülhúzva, és közben az Alt (Windows) vagy Option (Mac OS) billentyűt nyomva tartva a Visszaépítés eszköz finomítja a hajlítást ahelyett, hogy visszaméretezné vagy eltávolítaná.

További információ: Cseppfolyósítás szűrő.

Az Életlenítési galéria effektusainak alkalmazása intelligens szűrőként

Az Életlenítési galéria fotográfiai életlenítési effektusai már intelligens objektumokkal is használhatóak, valamint visszafordítható hatású intelligens szűrőként alkalmazhatóak. A funkció az intelligens objektumként működő videorétegeknél is használható.

További információ: Fotográfiai életlenítési galéria CS6, Intelligens szűrők – ismertető.

CSS-tulajdonságok másolása alakzat- vagy szövegrétegekből

A CSS másolása funkció alakzat- vagy szövegrétegekből hoz létre CSS- (Cascading Style Sheet) tulajdonságokat. A funkció a színre, a pozícióra, a kitöltési színre (ezen belül a színátmenetekre), a körvonal színére és a vetett árnyékra vonatkozó értékeket rögzíti.  Szövegréteg esetén a CSS másolása funkció a fentiek mellett a következő jellemzők értékeit is rögzíti: betűcsalád, betűméret, betűvastagság, sortávolság, aláhúzás, áthúzás, felső index, alsó index, szövegigazítás. A CSS-tulajdonságokat a szoftver a vágólapra másolja, ahonnan a megfelelő stíluslapba illeszthetők.

További információt a CSS másolása rétegekből, valamint a Photoshop új CSS-támogatásárólszóló videóban találhat.

Feltételes műveletek

A feltételes műveletek olyan műveletek létrehozására adnak lehetőséget, amelyek egy vagy több különböző feltétel teljesülésétől függően választják ki a végrehajtandó lépéseket. Ehhez először is meg kell adnia egy feltételt, majd igény szerint megadhat egy műveletet arra az esetre, amikor teljesül a feltétel, illetve ugyancsak igény szerint azt is megadhatja, hogy milyen műveletet hajtson végre a program akkor, ha nem teljesül a feltétel.

Nagy felbontású kijelzők támogatása

A Photoshop támogatja a nagy felbontású kijelzőket (például a Retina kijelzőt). A nagyobb felbontású kijelzők egyik előnye, hogy a dokumentumoknál gyorsan 200%-os nézetbe lehet váltani. Dokumentum 200%-os nagyításban történő megtekintéséhez tegye az alábbiak egyikét:

  • Válassza a Nézet menü 200% parancsát.
  • A Ctrl (Windows) vagy a Cmd (Mac OS) billentyűt nyomva tartva kattintson duplán a Nagyító eszköz ikonjára.
  • A Shift és Ctrl (Windows), illetve a Shift és Cmd (Mac OS) billentyűket nyomva tartva kattintson duplán a Nagyító eszközre az összes nyitott dokumentum 200%-os nézetben való megtekintéséhez.

A nézetbeállítások változásai

A Nagyító és a Kéz eszköz beállítássávján a kép tényleges méretben történő megtekintésére szolgáló gomb új neve 100%. Ezekről a beállítássávokról eltűnt továbbá a Nyomt. méret gomb, valamint a Nézet menü Tényleges képpontok parancsa 100%-ra változott.

A Vágás eszköz változásai és előnyei

A Vágás eszköz frissítései számos hibajavítást és funkcióbeli fejlesztést tartalmaznak. Ezek a következők:

  • Elülső kép lehetőség és új készletek a Méretarány menüben.
  • A kettős nyíl ikonra kattintva a Szélesség és a Magasság érték felcserélésével változtathatja meg a vágás tájolását. Ez az ikon a Vágási keret elforgatása gombot váltja fel.
  • A Méretarány menü Sz x M x felbontás elemének kiválasztásakor egy Felbontás mező jelenik meg a beállítássávon, melynek Szélesség és Magasság értékét automatikusan kitölti a program.
  • A Törlés gombbal törölhető a beállítássáv Szélesség és Magasság mezőjében lévő érték. Ha látható, a Felbontás mező értéke is törlődik.
  • Az Elülső kép funkció billentyűparancsa E-ről K-ra változott a Vágás és a Perspektivikus vágás eszközben is.
Photoshop – A Vágás eszköz eszköztára
A CS6 Creative Cloud verzió Vágás eszköztára

A. Méretarány menü B. Szélesség és Magasság értékeinek cseréje C. Átfedési beállítások 

Alapértelmezett szövegstílusok

A dokumentumban használt karakter- és bekezdésstílusokat alapértelmezett szövegstílusként lehet menteni. Új Photoshop-dokumentum létrehozásakor ezek az alapértelmezett stílusok jelennek meg automatikusan a Karakterstílus és a Bekezdésstílus panelen. Az alapértelmezett stílusokat a meglévő dokumentumokba az Alapértelmezett szövegstílusok betöltése paranccsal lehet betölteni.

Továbbfejlesztett arcészlelés a Színtartomány parancsban

A Színtartomány kijelölési paranccsal már készletként is menthetők a kiválasztott bőrárnyalatok. A parancs az Arcok észlelése funkciónak a bőrárnyalatok vagy színminták kijelölésekor megadott beállítását is rögzíteni tudja.

További információt a Bőrárnyalat-beállítások mentése készletként, a Színtartomány kijelölése a képen, vagy a Photoshop-szakértő Matt Kloskowski a Photoshop CS6 bőrárnyalat-kijelöléséről szóló videójában találhat.

Színtárak beolvasása HTML-, CSS- és SVG-fájlból

A Színtár panelen már HTML-, CSS- és SVG-dokumentumban megadott színeket is fel lehet venni. Ha a dokumentumban egy színérték többször is szerepel, az alkalmazás csak egy példányban veszi fel a színt. Ez a funkció a következő HTML-/CSS-színszintaxist ismeri fel: #112233, #123, rgb(1,2,3), rgba(1,2,3,4), hsb(1,2,3) és hsba(1,2,3,4).

Továbbfejlesztett és új 3D-funkciók

A Photoshop CS6 Creative Cloud verziójában számos új és továbbfejlesztett 3D-funkció van. A frissítésekről információt a 3D munkafolyamat című részben és a 3D-ben rejlő új lehetőségekről szóló videóban találhat.

Nagy JPEG-fájlok támogatása

A Photoshop immár képes akár 65.535 pixel szélességű vagy magasságú JPEG-dokumentumokat is megnyitni és menteni.

Újraméretezhető Szín panel

A Szín panel mérete most már módosítható.

A Photoshop CS6 összes felhasználója számára elérhető újdonságok

Az alábbi újdonságok nem csak az Adobe Creative Cloud előfizetői, hanem a Photoshop CS6 összes felhasználója számára elérhetőek.

Retusálás és átalakítás

Tartalomérzékeny áthelyezés eszköz

A Tartalomérzékeny áthelyezés eszközzel komplex rétegkezelés vagy a precíz, de lassú kijelölések nélkül, gyorsan újrakomponálhatja a képeket. A Kiterjesztési mód meggyőzően kibővíti vagy zsugorítja a hajat, fákat, épületeket és más objektumokat. Az Áthelyezési módban az objektumok új helyre helyezhetők (leghatékonyabban akkor, ha a háttér nem változik lényegesen). Az eszköztáron tartsa lenyomva a Helyi javítóecset ikonját, és válassza a Tartalomérzékeny mozgatás eszközt .

További információ: Tartalomérzékeny mozgatás.

Tartalomérzékeny folt eszköz

A frissített Folt eszköz tartalmaz egy Tartalomérzékeny beállítást, amellyel a közeli tartalom előállítása révén folytonosan kicserélhető a nem kívánt kép. A természetesnek ható eredmények hasonlóak a Tartalomérzékeny kitöltéséhez, de a Folt eszközzel kijelölheti azt a területet, ahonnan a kitöltés származik.Az eszköztáron tartsa lenyomva a Helyi javítóecset   ikonját, és válassza a Folt eszközt .

További információ: Tartalomérzékeny folt.

Áttervezett Vágás eszközök

Az áttervezett Vágás eszköz interaktív előnézetével jobban elképzelhető az eredmény. Az egyszerűsített eszköztár-beállítások közé tartozik a Dőlésmentesítés eszköz és a méretarány-vezérlők, amelyek akkor használhatók, amikor a vágási funkció aktív a kép ablakában. (Ha meg szeretné őrizni a jelenlegi méretarányt vagy felbontást, a jobb gombbal a képre kattintva további beállításokat érhet el.)

  • Egy kép vágásához kattintson a Vágás eszközre az eszköztáron. Ezután módosítsa a képablakban az alapértelmezett vágási keretet, vagy húzza az ablakban a megadott keret beállításáig.
  • A kép perspektívájának korrigálásához tartsa lenyomva a Vágás eszközt, és válassza a Perspektivikus vágás eszközt 

További információt a Fényképek levágása és dőlésmentesítése című részben, valamint a Vágás eszköz oktatóvideójában találhat.

Szűrők

Nagylátószögű lencsék korrekciója

A Szűrő menü Adaptív nagylátószög pontját választva könnyen dőlésmentesítheti a panorámaképek vagy a halszem-, illetve nagylátószögű objektívekkel készült képek görbültnek látszó vonalait. A szűrő az objektívek fizikai jellemzőit felhasználva automatikusan korrigálja a képeket.

További információt az Adaptív nagylátószög szűrő című részben, vagy a lencseérzékeny korrekcióról szóló oktatóvideóban találhat.

Fotográfiai életlenítési galéria

A Szűrő menü Mezőéletlenítés, Rekeszes életlenítés vagy Makett lehetőségeit választva három eltérő életlenítési hatást hozhat létre a képen elhelyezett intuitív vezérlőkkel. Az Életlenítési effektusok szabályzóival Bokeh-hatást adhat a képekhez.

További információ: Életlenítési galéria.

Megvilágítási effektusok galériája

Jobb teljesítményre lesz képes a megvilágítási effektusok új, 64 bites galériájával. Az erre a célra készült munkaterületen vásznon használható vezérlőket talál, és egy olyan előnézetet, amellyel könnyebb elképzelni a tökéletesebb megvilágítást.

További információ: Megvilágítási effektusok hozzáadása.

Olajfesték szűrő

A Szűrő > Olajfesték menüpontban könnyen megteremtheti a hagyományos olajfestmények látványát.

További információ: Olajfesték szűrő.

Videó

Az újratervezett, klip-alapú Idővonal panel átmeneteivel és hatásaival professzionális külsőt adhat a kész videóknak. Könnyen módosíthatja a klipek hosszát és sebességét, valamint mozgáshatásokat adhat hozzá a szövegekhez, állóképekhez és intelligens objektumokhoz.

A videocsoportok több videoklipet és tartalmat (például szöveg, kép vagy alakzat) fognak össze az Idővonal egyetlen sávjában. A külön hangsávok egyszerű szerkesztést és beállítást tesznek lehetővé.

Az újratervezett videomotor importált formátumok szélesebb tartományát támogatja. A Photoshop hasznos készletekkel és beállításokkal segíti a végleges videó DPX, H.264 és QuickTime formátumban való exportálását.

Megjegyzés: Windows rendszeren a QuickTime programot külön telepíteni kell.

Részletes útmutatásért tekintse meg a Videoszerkesztés témakört.Gyors áttekintésért tekintse meg az RC Concepcion az intuitív videomunkamenetekről szóló videóját.

Szín- és tónuskorrekciók

Bőrárnyalat-választás és arcészlelés

Kattintson a Kijelölés menü Színtartomány parancsára. Ezt követően a Színtartomány párbeszédpanel Kijelölés felugró menüjében válassza a Bőrárnyalatok lehetőséget a tónusok körülhatárolásához. A bőrárnyalat precízebb kijelöléséhez válassza az Arcok észlelése lehetőséget, majd az Elmosódottság értékének beállításával adja meg a kijelöléshez adni kívánt színtartomány terjedelmét.

A témáról áttekintést a CS6 módosult színtartomány-kezeléséről szóló videó nyújt. További információ: Színtartomány megadása.

Továbbfejlesztett automatikus korrekció

Képeit egy lépésben is tökéletesen feljavíthatja a Szintek, Görbék és Fényesség/kontraszt korrekció Automatikus lehetőségével.

Megjegyzés:

Az automatikus korrekció testreszabásához az Alt (Windows), illetve az Option (Macintosh) billentyű nyomva tartása közben kattintson az Automatikus gombra. Az egyes beállításokról részletes információt az Automatikus korrekció beállításainak megadása című témakörben találhat. Az automatikus korrekcióról ez a videó nyújt áttekintést.

3D (csak a Photoshop Extended verzióban)

A jelenetek vásznon történő szerkesztését biztosító egyszerűsített felhasználói felületen intuitív módon hozhat létre 3D alkotásokat. Könnyen a megfelelő helyre húzhatja az árnyékokat, animálhatja a 3D objektumokat, vázlat- vagy rajzfilmszerűvé alakíthatja a 3Dobjektumokat, és további lehetőségek is a rendelkezésére állnak.

Részletes útmutatást a 3D-munkafolyamatról szóló témakörben találhat.

Automatizálás

A Photoshop CS6 lehetőséget nyújt arra, hogy eszközökről – például az Ecset eszközről – készítsen felvételt műveleteiben. Ezt a funkciót a Műveletek panel menüjének Eszközök rögzítésének engedélyezése parancsával teheti elérhetővé.

További információ: Eszközök rögzítése műveletekben.

Festés és mintázatok

Kopó ecsethegyek

A kopó ceruzák és pasztellek használat közben természetes módon fogynak. Az Ecsethegy alakja testre szabható: a Lágyság az elhasználódás ütemét szabályozza, az Alak a lapos és a kerek formák között állítható, az Ecsethegy élesítése beállítással pedig az eredeti élesség állítható helyre. Festés közben az ecsethegy elhasználódásának mértékét élőben követheti a kép bal felső részén.

Az új kopó hegyek gyors eléréséhez válassza az Ablak menü Ecsetkészletek parancsát, testreszabásukhoz pedig az Ablak menü Ecset parancsát.További információ: Kopó ecsethegy beállításai.

Festékszóróhegyek

A festékszóróhegyek a 3 dimenziós kúpos festékszórók működését utánozzák. Az Ecsethegy alakja testre szabható többek között a Részletesség, a Fröcskölés, a Keménység és a Torzítás vezérlővel. Tollat használva a toll nyomásának változtatásával módosítható festékszóró-vonások kiterjedése.

Az új festékszóróhegyek gyors eléréséhez válassza az Ablak menü Ecsetkészletek parancsát, testreszabásukhoz pedig az Ablak menü Ecset parancsát.További információ: Festékszóró hegyének beállításai.

Ecsettartás

Adja meg a toll dőlését, forgatását és nyomását. Válassza az Ablak > Ecset menüpontot, majd az adott dőléssel, forgatással és nyomással való festéshez válassza az Ecsettartás lehetőséget. A tollal az alapértelmezett tartáshoz képest módosíthatja az ecsetvonást, a Felülbírálás lehetőséget választva pedig statikus tartást biztosíthat. További információ: Ecsettartási beállítások.

Kivetítés ecsettel

A Kivetítés ecsettel lehetőséget választva a toll dőlését és forgatását alkalmazhatja a hegy alakjának beállításához. Az Ablak menüben válassza az Ecset pontot, majd az Alakzat dinamika elemet a balra lévő listában. A jobb oldali beállítások alján válassza a Kivetítés ecsettel beállítást. A tollal való festésnél a dőlés és forgatás változásainak megfelelően módosul az ecsethegy alakja. Lásd: Ecset alakzatdinamikájának beállítása.

Az ecset színdinamikája

Alapértelmezés szerint a Színdinamika értéke állandó marad minden ecsetvonásnál. A Színdinamika beállításai festés közben automatikusan módosítják a színt. A Photoshop előző verzióiban a dinamikai beállítások egy ecsetvonás minden ecsethegy-bélyegzőjében változtatták a színt. A Photoshop CS6 programban azonban a dinamikus változások minden ecsetvonásnál csak egyszer, az elején jelennek meg. Ezzel a funkcióval színváltoztatásra ecsetvonásonként van lehetősége, nem az egyes ecsetvonásokon belül.

 

Ha vissza szeretne térni az előző verziók működéséhez, kattintson az Ablak menü Ecset pontjára, és a bal oldali listából válassza a Színdinamika elemet. A jobb oldali beállítások tetején válassza az Alkalmazás ecsethegyenként lehetőséget. Lásd: Az ecset színdinamikájának beállításai.

 

Szkriptelt mintázatok

A Szerkesztés menüben válassza a Kitöltés parancsot, majd a Használandó menüből a Mintázat, végül a Szkriptelt mintázatok elemet – ezt követően számos geometriai beállításból választhat. Ezeket a szkripteket egyedi mintázatkészletekkel és keverési módokkal kombinálva különleges terveket készíthet.

Rajzolás

Vektorrétegek

A Vonal és az Alakzat eszközzel tisztán vektoralapú objektumokat hozhat létre. A beállítássáv használatával körvonalakat és kitöltéseket alkalmazhat. Az objektumok rajzolásához szaggatott vonalakat vagy más terveket használhat. Az objektumok kitöltéséhez készletből származó vagy a felhasználó által definiált színátmeneteket, színeket és mintákat használhat.

A körvonalazási vagy kitöltési beállítások későbbi felülvizsgálatához csak ki kell választania az objektumréteget, majd a Görbeválasztó vagy a Közvetlen kijelölés eszközt.

További információ: Videobemutató a vektoralapú alakzatrétegekről.

Intuitív görbeszerkesztés  Alapértelmezés szerint a Közvetlen kijelölés eszköz húzásával több kapcsolódó szegmenst is változtathat, így gyorsan elvégezheti a görbealakzatok alakítását. Ha csak kijelölt szerkesztőpontok közötti részt szeretne módosítani, a Photoshop korábbi verziói szerint, válassza a beállítássávon a Korlátozógörbe húzása eszközt.

Megjegyzés:

A szegélyek élsimításának csökkentéséhez – a lehető legélesebb vektorobjektumok látványáért – válassza az Élek igazítása ikont a beállítássávon.

Munkaterület és munkafolyamat

Számos javítás segíti, hogy a gyakori feladatokat hatékonyabban végezhesse.

Mercury grafikus motor

Villámgyors működést biztosít az olyan processzorigényes parancsoknál is, mint a Cseppfolyósítás, a Hajlítás, a Bábu hajlítása és a Vágás.

Élénk, új külső

 

Élénk, elegáns felhasználói felületen dolgozhat, amelyen a következő tervezési változtatásokat találja:

 

 

  • Négy különböző fényerőszintből választhat a Szerkesztés > Beállítások (Windows) vagy a Photoshop > Beállítások (Mac OS) menüpont alatt. A Felhasználói felület szakaszban válasszon színtárat a Színösszeállítás lehetőségei közül.

Megjegyzés: A felhasználói felület fényerejének gyors csökkentéséhez nyomja le a Shift + F1 billentyűkombinációt. A fényerő növeléséhez nyomja le a Shift + F2 billentyűkombinációt. (Mac laptopok esetében az FN billentyűt is le kell nyomni.)

  • A képen lévő kijelzőkön követheti kedvenc eszközei használata során például a kijelölések méreteit és az átalakításoknál használt szögeket. Ezen értékek elhelyezését a Felhasználói felület beállításaiban módosíthatja, az Átalakítási értékek megjelenítése menüben.
  • Az új Mini Bridge galériában könnyebben elérhetők a képek és dokumentumok. Válassza az Ablak > Bővítmények > Mini Bridge menüpontot.
  • A képernyő felületének kihasználása érdekében a korábban az alkalmazássávon lévő funkciók el lettek távolítva. A normál és teljes képernyős megjelenítési mód közötti váltáshoz kattintson az eszköztár alján lévő gombra.

 

Továbbfejlesztett Rétegek panel

A Rétegek panel tetején lévő új szűrőbeállításokkal hamar megtalálhatja a kulcsrétegeket a komplex dokumentumokban is. A rétegek részhalmazait megjelenítheti név, fajta, effektus, mód, attribútum és színcímke alapján is. A Tulajdonságok panelen egyszerűen módosíthatja a Rétegek panelen kijelölt rétegek összetevőit.

Készletek átvitele és megosztása

A Szerkesztés > Készletek > Készletek átvitele paranccsal könnyen áthelyezheti a Photoshop CS3 és későbbi verziójában használt készleteket, munkaterületeket és beállításokat a Photoshop CS6 verziójába. A Szerkesztés > Készletek > Készletek exportálása/importálása paranccsal egyéni beállításait megoszthatja egy munkacsoport összes számítógépe között.

További információ: Készletek áttelepítése a Photoshop korábbi verzióiból.

Mentés a háttérben

A háttérben való mentés esetén a Mentés parancs kiadása után is tovább dolgozhat, és nem kell megvárnia, amíg a mentés befejeződik.

Megjegyzés: Ha rendszeresen ment nagyméretű fájlokat, és a Photoshop programtól kiegyensúlyozott teljesítményt vár, akkor tiltsa le a Mentés a háttérben lehetőséget a Fájlkezelés beállításai között.

Automatikus helyreállítás

Az automatikus helyreállítás megadott időközönként menti az összeomlás utáni visszaállításhoz szükséges információt, alapértelmezés szerint tíz percenként. Ha az alkalmazás esetleg összeomlik, a benne végzett munka helyreáll az alkalmazás következő indításakor.

Az automatikus visszaállítás mentéseinek gyakoriságát a Szerkesztés menü Beállítások pontjából elérhető Fájlkezelés lapon (Windows) vagy a Photoshop menü Beállítások pontjából elérhető Fájlkezelés lapon (Mac OS) lehet beállítani.
Válassza a Mentés a háttérben lehetőséget, majd válasszon időtartamot a Helyreállítási adatok automatikus mentése menüből.

Szöveg

Bekezdés- és karakterstílusok

Az Ablak > Bekezdésstílusok panelen létrehozhatja, tárolhatja és újra alkalmazhatja a kijelölt mondatcsoportok jellemzőit. Az Ablak > Karakterstílusok panelen beállíthatja a kijelölt betűk, szavak vagy kifejezések megjelenését.

További információ: Bekezdésstílusok és Karakterstílusok.

Julieanne Kostnak a Photoshop CS6 alkalmazás bekezdés- és karakterstílusairól készített videobemutatójából további részleteket tudhat meg.

Szöveg menü

Az új Szöveg menüből a szöveggel és betűtípusokkal kapcsolatos funkciók többsége közvetlenül is elérhető. A Karakter és a Bekezdés panel például a Szöveg menü Panelek menüpontjából is elérhető.

Kompatibilitás az Adobe Touch alkalmazásokkal és más Photoshop-kísérőprogramokkal

A (külön megvásárolható) Adobe Touch és a Photoshop-kísérőalkalmazásokkal túlléphet a Photoshop CS6 lehetőségein is. A táblagépekhez készült Photoshop Touch, Adobe Kuler, Adobe Debut és további három Adobe Touch alkalmazással megtervezheti, szerkesztheti, és elegáns formában bemutathatja munkáját. Fájljait további finomításra az Adobe Creative Cloud szolgáltatással a Photoshop CS6 alkalmazásba továbbíthatja, vagy megtekintheti, elérheti és megoszthatja szinte bárhol. Az Adobe, illetve a fejlesztő közösség által készített Photoshop-kísérőalkalmazásokkal közvetlenül, vezeték nélküli kapcsolattal is dolgozhat a Photoshop CS6 alkalmazással.

Camera Raw 7

A Develop (Kidolgozás) lapon található egyszerűsített vezérlők javítják a csúcsfények és árnyékok renderelését. Helyhez kötött korrekciós lehetőség érhető el a fehéregyensúly, a csúcsfények és az árnyékok módosításához, valamint a zaj, illetve a moaré csökkentéséhez.

Az új Basic (Alapvető) csúszkák és az új, helyhez kötött korrekciós beállítások akkor jelennek meg, amikor új képeket dolgoz fel, vagy a korábban feldolgozott képeket a 2012-es állapot verziója (PV2012) számára konvertálja. Képek konvertálásához kattintson a kép előnézeti területének jobb alsó sarkában lévő felkiáltójel ikonra.

További információ: Szín- és tónuskorrekció a Camera Raw bővítményben és Helyhez kötött korrigálás a Camera Raw bővítményben.

Ha videoáttekintést szeretne látni, nézze meg a oktatóanyagot az Iceflow Studios vállalattól..

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat