I link permettono di passare ad altre posizioni all’interno di un documento, ad altri documenti elettronici compresi gli allegati o a siti Web. È possibile usare i link per avviare azioni o per assicurarsi che il lettore abbia accesso immediato a informazioni correlate. È possibile anche aggiungere azioni per riprodurre un file audio o un filmato.

  1. Scegliere Strumenti > Modifica PDF > Collegamento > Aggiungi o modifica.

    Il puntatore assume la forma di un mirino (+) e tutti i link del documento, compresi quelli invisibili, diventano temporaneamente visibili.

  2. Tracciare un rettangolo nel punto in cui si desidera creare un link. Si tratta dell’area in cui il link è attivo.
  3. Nella finestra di dialogo Crea link, scegliere le opzioni desiderate per l’aspetto del collegamento.
  4. Selezionare una delle seguenti azioni relative al link:

    Vai a una vista pagina

    Fare clic su Avanti per impostare il numero di pagina e l’ingrandimento della vista desiderati nel documento corrente o in uno diverso (come un file allegato), quindi fare clic su Imposta link.

    Apri un file

    Scegliere il file di destinazione e fare clic su Seleziona. Se si tratta di un file PDF, specificare la modalità di apertura del documento, ad esempio in una nuova finestra o in una esistente, quindi fare clic su OK.

    Nota:

    se il nome del file è troppo lungo per essere inserito nella casella di testo, il nome verrà troncato a metà.

    Apri una pagina Web

    Fornire l’URL della pagina Web di destinazione.

    Personalizza link

    Fare clic su Avanti per aprire la finestra di dialogo Proprietà link. In questa finestra di dialogo si può impostare qualsiasi azione come la lettura di un articolo o l’esecuzione di un comando di menu da associare al link.

I link possono essere modificati in qualsiasi momento. È possibile modificare l’area sensibile o l’azione associata, eliminare o ridimensionare il rettangolo del link o modificare la destinazione. Le modifiche delle proprietà di un link esistente vengono applicate solo al link al momento selezionato. Se non si seleziona alcun link, le proprietà vengono applicate al link successivo creato.

Nota:

Si possono cambiare le proprietà di diversi link alla volta tracciando un rettangolo per selezionarli e usando lo strumento Link o lo strumento Selezione oggetto.

  1. Selezionare lo strumento Aggiungi o modifica collegamento (Strumenti > Modifica PDF > Collegamento > Aggiungi o modifica).

  2. Portare il puntatore sul rettangolo del collegamento in modo che diventino visibili le maniglie.
  3. Effettuare una delle seguenti operazioni:
    • Trascinare il rettangolo del link per spostarlo.

    • Per ridimensionare il rettangolo del link, trascinare uno degli angoli.

  1. Selezionare lo strumento Aggiungi o modifica collegamento (Strumenti > Modifica PDF > Collegamento > Aggiungi o modifica).

  2. Fare doppio clic sul rettangolo del collegamento.
  3. Nella scheda Aspetto della finestra di dialogo Proprietà link, scegliere il colore, lo spessore e lo stile della linea del link.
  4. Selezionare uno stile evidenziatura da attivare quando si seleziona il link:

    Nessuna

    Non modifica l’aspetto del link.

    Inverti

    Assegna al link il colore opposto a quello corrente.

    Contorno

    Assegna al contorno del link il colore opposto a quello corrente.

    Rilievo

    Crea l’aspetto di un rettangolo in rilievo.

    Nota:

    le opzioni Tipo link, Colore e Stile linea non sono disponibili se per Aspetto è selezionato Invisibile.

  5. Selezionare Rettangolo invisibile come tipo di link per evitare che il link sia visibile nel PDF. Un link invisibile è utile se è posizionato sopra un’immagine.
  6. Selezionare l’opzione Bloccato per impedire che altri utenti possano modificare accidentalmente le impostazioni.
  7. Per verificare il funzionamento del link, selezionare lo strumento Mano.

    Nota:

    le proprietà dei link nella finestra di dialogo Crea link si applicano a tutti i nuovi collegamenti creati fino alla modifica di tali proprietà. Per riutilizzare le impostazioni di aspetto di un link, fare clic con il pulsante destro del mouse sul link di cui utilizzare le proprietà come predefinite e scegliere Usa valori correnti come nuovi valori predefiniti.

  1. Selezionare lo strumento Aggiungi o modifica collegamento (Strumenti > Modifica PDF > Collegamento > Aggiungi o modifica).

  2. Fare doppio clic sul rettangolo del collegamento.
  3. Nella scheda Azioni della finestra di dialogo Proprietà link, selezionare l’azione da cambiare e fare clic su Modifica.
  1. Selezionare lo strumento Aggiungi o modifica collegamento (Strumenti > Modifica PDF > Collegamento > Aggiungi o modifica).

  2. Selezionare il rettangolo del link da eliminare.
  3. Scegliere Modifica > Elimina oppure premere il tasto Canc.

Si possono indirizzare gli utenti a un allegato PDF creando un link nel documento PDF principale.

Nota:

non confondere gli allegati con i file che è possibile aprire da un link. I documenti collegati possono essere memorizzati in diverse posizioni, mentre i file allegati vengono sempre memorizzati nel PDF.

  1. Aprire un PDF che contiene un file PDF allegato.
  2. Spostarsi sul punto in cui si desidera creare il link. Se la posizione si trova nel file allegato, fare clic sul pulsante Allegati nel pannello di navigazione, selezionare il file allegato e fare clic su Apri.
  3. Scegliere Strumenti > Modifica PDF > Collegamento > Aggiungi o modifica e selezionare l’area per il link.

  4. Nella finestra di dialogo Crea link, impostare l’aspetto del link, selezionare Vai a una vista pagina e fare clic su Avanti.
  5. Impostare il numero di pagina e l’ingrandimento della vista desiderato, sia nel documento PDF principale che nell’allegato, quindi fare clic su Imposta link.

Destinazioni

Per destinazione si intende il punto finale di un link rappresentato dal testo nel pannello Destinazioni. Le destinazioni consentono di impostare percorsi di navigazione in una raccolta di documenti PDF. Il rimando del link a una destinazione è preferibile al rimando a una pagina specifica, poiché presenta il vantaggio di non essere influenzato dall’aggiunta o dall’eliminazione di pagine nel documento di destinazione.

Visualizzare e gestire le destinazioni

Gestire le destinazioni dal pannello Destinazioni del pannello di navigazione.

Visualizzare le destinazioni

  1. Scegliere Vista > Mostra/Nascondi > Pannelli di navigazione > Destinazioni. Tutte le destinazioni vengono acquisite automaticamente.

Ordinare l’elenco delle destinazioni

  1. Effettuare una delle seguenti operazioni:
    • Per ordinare i nomi di destinazione in ordine alfabetico, fare clic sull’etichetta Nome nella parte superiore del pannello Destinazioni.

    • Per ordinare le destinazioni in base al numero di pagina, fare clic sull’etichetta Pagina nella parte superiore del pannello Destinazioni.

Modificare o eliminare una destinazione

  1. Nel pannello Destinazioni, fare clic con il pulsante destro del mouse sulla destinazione e scegliere un comando:
    • Per spostarsi alla destinazione prescelta, scegliere Vai alla destinazione.

    • Per eliminare la destinazione, scegliere Elimina.

    • Per reimpostare la posizione prescelta della destinazione sulla pagina visualizzata, scegliere Imposta destinazione.

    • Per modificare il nome della destinazione, scegliere Rinomina.

Si può creare un link a una destinazione nello stesso PDF oppure in uno diverso.

  1. Nel documento di destinazione, scegliere Vista > Mostra/Nascondi > Pannelli di navigazione > Destinazioni. Se il documento include già una destinazione a cui si desidera creare un link, passare al passo 5.
  2. Navigare fino alla posizione in cui creare una destinazione, quindi impostare la visualizzazione desiderata.
  3. Nel pannello Destinazioni, scegliere Nuova destinazione dal menu delle opzioni  e assegnare un nome alla destinazione.
  4. Salvare il documento di destinazione.
  5. Nel documento di origine (in cui si desidera creare il link), scegliere Strumenti > Modifica PDF > Collegamento > Aggiungi o modifica, quindi tracciare un rettangolo per specificare una posizione per il link.

  6. Nella finestra di dialogo Crea link, impostare l’aspetto del link, selezionare Vai a una vista pagina e fare clic su Avanti.
  7. Nel documento di destinazione, nel pannello Destinazioni, fare doppio clic sulla destinazione.
  8. Salvare il documento di origine.

Aggiungere un allegato

È possibile allegare PDF e altri tipi di file a un PDF. Se si sposta il PDF in una nuova posizione, vengono spostati anche gli allegati. Gli allegati possono includere link al/dal documento principale o ad altri allegati.

Non confondere i commenti allegati con i file allegati. Un file allegato come commento viene visualizzato nella pagina ed è contrassegnato da un’icona di file allegato o dall’icona di un altoparlante. Compare inoltre assieme agli altri commenti nell’Elenco commenti. (Vedere Aggiungere commenti in un file allegato.)

Pannello Allegati in Acrobat
Utilizzare il pannello Allegati per aggiungere, eliminare o visualizzare gli allegati.

  1. Scegliere Strumenti > Modifica PDF > Altro > Allega file.

  2. Nella finestra di dialogo Aggiungi file, selezionare il file da allegare e fare clic su Apri.

    Nota:

    Quando si allegano formati file EXE, VBS o ZIP, Acrobat avvisa che il file non verrà aperto una volta allegato poiché il formato è associato a malware, macro e virus che possono danneggiare il computer.

  3. Per visualizzare l’allegato in Acrobat 5.0 o versione precedente, effettuare una delle operazioni seguenti:
    • Scegliere Vista > Mostra/Nascondi > Pannelli di navigazione > Allegati, quindi selezionare Mostra allegati per impostazione predefinita dal menu delle opzioni . Tale opzione corrisponde alla selezione predefinita.

    • Scegliere File > Proprietà, fare clic sulla scheda Vista iniziale, scegliere Pagina e pannello Allegati dal menu Scheda di navigazione, quindi fare clic su OK.

  4. Salvare il PDF.
  5. (Facoltativo) Per aggiungere una descrizione all’allegato che contribuisca a differenziare i file simili nel pannello Allegati, selezionare il file allegato e dal menu delle opzioni  selezionare Modifica descrizione. Modificare il testo della descrizione, quindi salvare il file.

Aprire, salvare o eliminare un allegato

È possibile aprire un allegato PDF e apportarvi modifiche, se si dispone delle autorizzazioni necessarie. Le modifiche verranno applicate all’allegato PDF.

Per altri tipi di file allegati, si può scegliere se aprire o salvare il file. L’apertura del file avvia l’applicazione che gestisce il formato di file dell’allegato. È necessario disporre di tale applicazione per aprire l’allegato.

Nota:

Acrobat non apre i formati di file EXE, VBS e ZIP perché tali formati sono associati a malware, macro e virus che potrebbero danneggiare il computer.

  1. Per aprire il pannello Allegati, scegliere Vista > Mostra/Nascondi > Pannelli di navigazione > Allegati.
  2. Nel pannello Allegati, selezionare l’allegato.
  3. Fare clic sull’icona appropriata per aprire l’allegato nell’applicazione nativa, salvarlo o eliminarlo:
    Pannello Allegati in Acrobat
    Pannello Allegati con le opzioni per aprire, salvare, aggiungere, eliminare o cercare gli allegati. Portare il mouse su uno strumento per visualizzarne il nome.

Eseguire ricerche negli allegati

Quando si ricercano parole o frasi specifiche, nella ricerca è possibile includere i PDF allegati nonché diversi altri tipi di file. Gli utenti Windows possono eseguire ricerche nei documenti Microsoft Office (ad esempio .doc, .xls e .ppt), nei formati di file disegno AutoCAD (.dwg e .dwf), nei file HTML e nei file RTF (.rtf). Gli utenti Mac OS possono eseguire ricerche nei file Microsoft Word (.doc), HTML e .rtf. I risultati della ricerca negli allegati vengono visualizzati nell’elenco Risultati sotto al nome e all’icona del file allegato. Gli allegati in formati diversi vengono ignorati dal motore di ricerca.

Nota:

Per consentire le ricerche nei file Microsoft e AutoCAD, è necessario installare gli IFilter appropriati per tali tipi di file. Gli IFilter vengono in genere installati con le relative applicazioni, ma possono anche essere scaricati dai siti Web del prodotto.

Eseguire ricerche in allegati dal pannello Allegati

  1. Per aprire il pannello Allegati, scegliere Vista > Mostra/Nascondi > Pannelli di navigazione > Allegati.
  2. Nel pannello Allegati, fare clic su Cerca in allegati .
  3. Nella finestra di ricerca, digitare la parola o la frase da ricercare, raffinare la ricerca in base alle esigenze, quindi fare clic su Cerca in allegati.

Eseguire ricerche in allegati dalla finestra di ricerca

  1. Selezionare Modifica > Ricerca avanzata.
  2. Digitare la parola o la frase da ricercare e selezionare l’opzione di risultati desiderata.
  3. Fare clic su Mostra più opzioni nella parte inferiore della finestra, quindi selezionare Includi allegati.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online