Qual è il metodo migliore per la creazione di un PDF?

I file PDF possono essere creati convertendo altri documenti e risorse in formato PDF (Portable Document Format). In genere è possibile scegliere tra vari metodi di creazione dei PDF, a seconda del tipo di file di partenza e dei requisiti per il PDF.

È possibile creare PDF da documenti cartacei, documenti di Microsoft Word, file InDesign® e immagini digitali, solo per citare alcune delle opzioni disponibili. Le diverse origini hanno strumenti a disposizione differenti per la conversione in formato PDF. In molte applicazioni, è possibile creare PDF selezionando la stampante Adobe PDF nella finestra di dialogo Stampa.

Se il file è già aperto nella relativa applicazione di creazione (ad esempio, un foglio di calcolo aperto in Microsoft Excel), in genere è possibile convertire il file in PDF senza aprire Adobe Acrobat. Allo stesso modo, se Acrobat è già in esecuzione, non è necessario aprire l’applicazione di creazione per convertire un file in PDF.

In ogni PDF è necessario trovare un bilanciamento tra efficacia (dimensioni piccole del file) e qualità (ad esempio risoluzione e colore). Quando tale equilibrio è critico per l’attività, è necessario utilizzare un metodo che comprenda l’accesso a varie opzioni di conversione.

Ad esempio, è possibile trascinare i file sull’icona di Acrobat per creare file PDF. In questo caso, Acrobat applica le impostazioni di conversione utilizzate recentemente senza offrire la possibilità di accedere a tali impostazioni. Se si desidera avere un maggior controllo sul processo, potrebbe essere opportuno utilizzare un altro metodo.

Metodi per creare file PDF per tipo di file

Consultare gli elenchi riportati di seguito per determinare i metodi disponibili per i diversi tipi di file.

Maggior parte dei file

Questi metodi possono essere usati per i documenti e le immagini in quasi tutti i formati di file.

Menu File > Crea o Strumenti > Crea PDF

In Acrobat, selezionando PDF da file.

Stampante Adobe PDF

Nella maggior parte delle applicazioni, nella finestra di dialogo Stampa.

Trascinamento della selezione

Sul desktop o da una cartella.

Menu contestuale

Sul desktop o in una cartella, facendo clic con il tasto destro.

Documenti cartacei

Richiede uno scanner e una copia cartacea del documento.

Menu Crea o Strumenti > Crea PDF

In Acrobat, selezionando PDF da scanner. Oppure, per documenti cartacei già acquisiti tramite scansione, selezionando PDF da file.

Documenti Microsoft Office

PDFMaker (solo Windows)

Nell’applicazione di creazione, sulla barra degli strumenti di Acrobat PDFMaker e nel menu Adobe PDF. Nelle applicazioni di Microsoft Office 2007 o successivo, nella barra multifunzione Acrobat o Adobe PDF.

Salva come Adobe PDF (Mac OS)

Nell’applicazione di creazione, scegliere File > Stampa > PDF > Adobe PDF.

Stampante Adobe PDF (solo Windows)

Nell’applicazione di creazione, nella finestra di dialogo Stampa.

Trascinamento della selezione

Sul desktop o da una cartella.

Menu contestuale (solo Windows)

Sul desktop o in una cartella, facendo clic con il tasto destro.

Messaggi e-mail

PDFMaker (solo Windows)

In Microsoft Outlook o Lotus Notes, facendo clic sui pulsanti della barra degli strumenti di Acrobat PDFMaker o selezionando i comandi del menu Adobe PDF (Outlook) o del menu Azioni (Lotus Notes).

Stampante Adobe PDF (solo Windows)

Nell’applicazione e-mail, nella finestra di dialogo Stampa. Crea un PDF (non un portfolio PDF).

Menu contestuale (Outlook 2007 o versioni successive)

In una cartella e-mail o in una selezione di messaggi, facendo clic con il tasto destro.

Pagine Web

Menu File > Crea o Strumenti > Crea PDF

In Acrobat, selezionando PDF da pagina Web.

PDFMaker (solo Windows)

In Internet Explorer, Google Chrome o Firefox oppure durante la modifica in un’applicazione di creazione di pagine Web che supporta PDFMaker, come Word. Anche sulla barra degli strumenti di Acrobat PDFMaker e nel menu Adobe PDF.

Stampante Adobe PDF (Windows 7)

In un browser Web o durante la modifica in un’applicazione di creazione di pagine Web, come Word; nella finestra di dialogo Stampa.

Trascinamento della selezione

Sul desktop o da una cartella, trascinando il file HTML.

Menu contestuale (file HTML)

Sul desktop o in una cartella, facendo clic con il pulsante destro del mouse sul file HTML.

Contenuto copiato negli Appunti

Menu File > Crea

In Acrobat, selezionando PDF dagli Appunti.

File AutoCAD (solo Acrobat Pro DC per Windows)

Menu File > Crea o Strumenti > Crea PDF

In Acrobat, selezionando PDF da file.

PDFMaker

In AutoCAD, sulla barra degli strumenti di Acrobat PDFMaker e nel menu Adobe PDF.

Stampante Adobe PDF

In AutoCAD, nella finestra di dialogo Stampa.

Trascinamento della selezione

Sul desktop o da una cartella.

Menu contestuale

Sul desktop o in una cartella, facendo clic con il tasto destro.

File di Adobe Photoshop (PSD), Adobe Illustrator (AI) e Adobe InDesign (INDD)

File > Crea > PDF da file o Strumenti > Crea PDF (file singolo)

In Acrobat, selezionando PDF da file.

Trascinamento della selezione

Dal desktop o da una cartella su sull’icona o sulla finestra di Acrobat DC.

File PostScript ed EPS

Trascinamento della selezione

Sul desktop o da una cartella, trascinando sull’icona Acrobat Distiller o nella finestra di Acrobat Distiller®.

Facendo doppio clic

(Solo file PostScript®) Sul desktop o in una cartella.

Comando Apri

In Acrobat Distiller, dal menu File.

Menu Crea

In Acrobat, selezionando PDF da file.

Menu contestuale

Sul desktop o in una cartella, facendo clic con il tasto destro.

File 3D (Acrobat Pro)

Menu File > Crea o Strumenti > Crea PDF

In Acrobat Pro, selezionando PDF da file.

Trascinamento della selezione

Sul desktop o da una cartella.

Presentazioni di Adobe Presenter

Adobe PDF

In Microsoft PowerPoint, scegliendo Adobe Presenter > Pubblica.

Bilanciamento ottimale tra dimensioni e qualità del file PDF

È possibile selezionare diverse impostazioni in modo da garantire il miglior bilanciamento tra dimensioni file, risoluzione, conformità a standard specifici e altri fattori del file PDF. Le impostazioni scelte dipendono dagli obiettivi del file PDF che si desidera creare. Ad esempio, un file PDF previsto per la stampa commerciale di alta qualità richiede impostazioni differenti rispetto ad un PDF previsto solo per la visualizzazione su schermo e per lo scaricamento rapido da Internet.

Dopo essere state selezionate, le impostazioni si applicano in PDFMaker, Acrobat e Acrobat Distiller. Alcune impostazioni sono tuttavia limitate a contenuti o tipi di file specifici. Ad esempio, le opzioni PDFMaker possono variare in base ai differenti tipi di applicazioni Microsoft Office.

Per comodità, è possibile selezionare uno dei predefiniti di conversione disponibili in Acrobat. È inoltre possibile creare, definire, salvare e riutilizzare i predefiniti personalizzati adatti esclusivamente agli scopi specifici dell’utente.

Per i documenti acquisiti mediante scansione sono disponibili Rileva automaticamente modalità colore oppure numerosi predefiniti di scansione ottimizzati per eseguire la scansione di documenti e immagini a colori o in bianco e nero. È possibile modificare questi predefiniti o utilizzare impostazioni di scansione personalizzate.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online