Nota:

Per un elenco completo di articoli sulla protezione, consultare Panoramica sulle funzioni di protezione in Acrobat DC e nei PDF.

Perché rimuovere i contenuti riservati?

Prima di distribuire un PDF, è consigliabile esaminare il documento per rilevare eventuale contenuto riservato o informazioni personali che possono consentire di individuare l’autore. Utilizzare gli strumenti Redazione per rimuovere immagini e testo riservati visibili all’interno di un PDF.

Utilizzare la funzione Rimuovi informazioni nascoste per trovare e rimuovere eventuali contenuti nascosti da un PDF. Ad esempio, se l’utente ha creato il PDF, nei metadati del documento in genere è presente il suo nome come autore. È inoltre consigliabile rimuovere contenuto che possa involontariamente provocare la modifica dell’aspetto del documento. Il codice JavaScript, le azioni e i campi dei moduli sono tipi di contenuto soggetti a modifica.

Rimuovere permanentemente i contenuti riservati (Acrobat Pro DC)

Per “redazione” si intende la rimozione permanente di testo ed elementi grafici visibili da un documento. Utilizzare gli strumenti Redigi per rimuovere i contenuti. Al posto degli elementi rimossi è possibile collocare segni di redazione che hanno l’aspetto di riquadri colorati. In alternativa, l’area può essere lasciata vuota. È possibile specificare testo personalizzato o codici da visualizzare sui segni di redazione.

Nota:

Se si desidera individuare e rimuovere parole, frasi o caratteri specifici, utilizzare in alternativa lo strumento Trova testo .

Rimuovere permanentemente i contenuti riservati
Testo contrassegnato per la redazione (sinistra) e redatto ossia rimosso permanentemente (destra)

  1. Scegliere Strumenti > Redigi.

    Il set di strumenti Redigi viene visualizzato nella barra degli strumenti secondaria.

  2. Nella barra degli strumenti secondaria, scegliere Contrassegna per redazione > Testo e immagini.

  3. (Facoltativo) Per impostare l’aspetto dei segni di rimozione permanente, fare clic su Proprietà nella barra degli strumenti secondaria.Vedere Modificare l’aspetto dei segni di redazione.

  4. Contrassegnare gli elementi che si desidera eliminare effettuando una delle seguenti operazioni:
    • Fare doppio clic su una parola o un’immagine per selezionarla.
    • Trascinare per selezionare una riga, un blocco di testo, un oggetto o un’area.
    • Premere Ctrl durante il trascinamento per selezionare le aree della pagina di un documento acquisito mediante scansione.

    Nota:

    Per visualizzare in anteprima l’aspetto dei segni di redazione, posizionare il puntatore sull’area contrassegnata.

  5. Per applicare più voci di codice a una singola redazione, fare clic con il pulsante destro del mouse su un segno di redazione e selezionare un’opzione. Per maggiori informazioni, vedere Applicare voci di codice a una redazione.

  6. (Facoltativo) Per ripetere un segno di redazione, fare clic con il pulsante destro del mouse e scegliere Ripeti segno nelle pagine. Tale funzione è utile nel caso di particolari intestazioni, piè di pagina o filigrane che compaiono nella stessa posizione su più pagine.

  7. Al termine, fare clic su Applica nella barra degli strumenti secondaria per rimuovere gli elementi, quindi fare clic su OK.

    Gli elementi non vengono rimossi definitivamente finché il documento non viene salvato.

  8. Se si desidera cercare e rimuovere informazioni nascoste all’interno del documento utilizzando la funzione Rimuovi informazioni nascoste, fare clic su nella finestra di dialogo. In caso contrario, fare clic su No.

  9. Scegliere File > Salva, quindi specificare un nome di file e un percorso. Il suffisso “_Redacted” è aggiunto al nome del file. Se non si desidera sovrascrivere il documento originale, salvare il file con un nome e/o in un percorso diverso.

Cercare e rimuovere il testo (Acrobat Pro DC)

Lo strumento Trova testo consente di trovare e rimuovere parole o frasi presenti in uno o più documenti PDF contenenti testo ricercabile.

Nota:

lo strumento Trova testo non consente di effettuare ricerche nei file PDF protetti (cifrati).

  1. Scegliere Strumenti > Redigi.

    Il set di strumenti Redigi viene visualizzato nella barra degli strumenti secondaria.

  2. Nella barra degli strumenti secondaria, scegliere Contrassegna per redazione > Trova testo.

  3. Nella finestra di dialogo Cerca, specificare se si desidera eseguire la ricerca nel file PDF corrente o in tutti i documenti PDF salvati in un percorso diverso.

  4. Effettuare una delle seguenti operazioni:
    • Per cercare solo una parola o frase, scegliere Singola parola o frase, quindi digitare la parola o la frase nel campo di testo.
    • Per cercare più parole, selezionare Più parole o frasi e quindi fare clic su Seleziona parole. Digitare ogni parola nel campo di testo Nuova parola o frase, quindi fare clic su Aggiungi. È inoltre possibile importare un file di testo con l’elenco delle parole o frasi da cercare.
    • Per eseguire la ricerca di un pattern, ad esempio numeri di telefono, numeri di carte di credito, indirizzi e-mai, numeri di codice fiscale o date, fare clic su Pattern. Selezionare uno dei pattern seguenti: È possibile modificare la versione della lingua dei motivi. Vedere Selezionare un’altra versione lingua per i motivi.
  5. Fare clic su Cerca e rimuovi testo.

  6. Nei risultati della ricerca, fare clic sul segno più (+) accanto al nome del documento per visualizzare tutte le occorrenze della parola o della frase specificata. Selezionare quindi le occorrenze che si desidera contrassegnare per la redazione:
    • Per selezionare tutte le occorrenze presenti nell’elenco, fare clic su Seleziona tutto.
    • Per selezionare singole occorrenze, fare clic sulla casella di controllo corrispondente a ogni occorrenza che si desidera redigere. Fare clic sul testo accanto alla casella di controllo per visualizzare l’occorrenza nella pagina.
    • Per non contrassegnare alcuna occorrenza, chiudere la finestra Ricerca o fare clic su Nuova ricerca per avviare una nuova ricerca.
    • Per contrassegnare parole intere o parziali (caratteri) per la redazione, selezionare l’opzione posta alla voce Opzioni dei segni di redazione. Per parole parziali, selezionare Contrassegna parole parziali per la redazione; viene visualizzata la finestra di dialogo Impostazioni. Nella finestra di dialogo Impostazioni, specificare il numero e la posizione dei caratteri da sottoporre a redazione. La redazione dei caratteri è utile quando si esegue la ricerca di un pattern (o motivo) di caratteri, ad esempio il codice numerico di una carta di credito, e si desidera lasciare che una parte del numero sia visibile a scopo identificativo.
  7. Dopo aver selezionato le occorrenze che si desidera contrassegnare per la redazione, fare clic su Contrassegna risultati selezionati per redazione.

    Gli elementi selezionati nell’elenco appaiono contrassegnati per la redazione.

    Nota:

    se il file non è stato salvato, è possibile selezionare i segni di redazione nel documento e premere Canc per eliminarli. I segni di redazione diventano permanenti dopo il salvataggio del file.

  8. Per rimuovere gli elementi contrassegnati, fare clic su Applica nella barra degli strumenti secondaria, quindi su OK.

    Gli elementi non vengono rimossi definitivamente finché il documento non viene salvato.

  9. Se si desidera cercare e rimuovere informazioni nascoste all’interno del documento, selezionare la funzione Rimuovi informazioni nascoste e fare clic su . In caso contrario, fare clic su No.

  10. Scegliere File > Salva, quindi specificare un nome di file e un percorso. Se non si desidera sovrascrivere il documento originale, salvare il file con un nome e/o in un percorso diverso.

Trovare e rimuovere il contenuto riservato

La funzione Rimuovi informazioni nascoste consente di individuare e rimuovere da un documento contenuto indesiderato, ad esempio testo nascosto, metadati, commenti e allegati. La rimozione di elementi dal documento determina parimenti l’eliminazione automatica di elementi aggiuntivi. Gli elementi rimossi comprendono le firme digitali, le informazioni sul documento aggiunte da plug-in e applicazioni di terze parti, nonché le funzioni speciali che consentono agli utenti di Adobe Reader di rivedere, firmare e compilare i documenti PDF.

Nota:

Per esaminare il contenuto nascosto di ogni file PDF prima della chiusura o dell’invio tramite e-mail, specificare tale opzione nelle preferenze del documento utilizzando la finestra di dialogo Preferenze.

  1. Scegliere Strumenti > Redigi.

    Il set di strumenti Redigi viene visualizzato nella barra degli strumenti secondaria.

  2. Nella barra degli strumenti secondaria, fare clic su Rimuovi informazioni nascoste.

    Eventuali elementi individuati vengono elencati nel pannello Rimuovi informazioni nascoste con una casella di controllo selezionata accanto a ciascuno.

  3. Verificare che siano selezionate solo le caselle di controllo corrispondenti agli elementi che si desidera rimuovere dal documento. Vedere Opzioni di rimozione delle informazioni nascoste.
  4. Fare clic su Rimuovi per eliminare gli elementi selezionati dal file, quindi fare clic su OK.

  5. Scegliere File > Salva, quindi specificare un nome di file e un percorso. Se non si desidera sovrascrivere il documento originale, salvare il file con un nome e/o in un percorso diverso.

Il contenuto selezionato viene rimosso definitivamente quando si esegue il salvataggio del file. Se si chiude il file senza salvarlo, ripetere la procedura e salvare il file.

Opzioni di rimozione delle informazioni nascoste

Metadati

I metadati includono informazioni sul documento e sul relativo contenuto utilizzate con le utilità di ricerca, quali il nome dell’autore, le parole chiave e le informazioni sul copyright. Per visualizzare i metadati, scegliere File > Proprietà.

Allegati file

File di qualsiasi formato che possono essere allegati al documento PDF. Per visualizzare gli allegati, scegliere Vista > Mostra/Nascondi > Pannelli di navigazione > Allegati.

Segnalibri

I segnalibri sono collegamenti con testo rappresentativo che consentono di aprire pagine specifiche del file PDF. Per visualizzare i segnalibri, scegliere Vista > Mostra/Nascondi > Pannelli di navigazione > Segnalibri.

Commenti e marcature

Tutti i commenti aggiunti al documento PDF mediante gli strumenti di commento e marcatura, compresi i file allegati come commenti. Per visualizzare i commenti, scegliere Strumenti > Commenti.

Campi modulo

Questi elementi includono Campi modulo (compresi i campi Firma) e tutte le azioni e i calcoli associati. Se questi elementi vengono rimossi, tutti i campi modulo vengono convertiti e non possono più essere compilati, modificati o firmati.

Testo nascosto

Indica testo presente nel documento PDF trasparente, coperto da altro contenuto o dello stesso colore dello sfondo.

Livelli nascosti

I documenti PDF possono contenere più livelli che è possibile visualizzare o nascondere. La rimozione dei livelli nascosti dal documento PDF comporta la conversione dei livelli rimanenti in un solo livello. Per visualizzare i livelli, scegliere Vista > Mostra/Nascondi > Pannelli di navigazione > Livelli.

Indice di ricerca incorporato

Un indice di ricerca incorporato consente di velocizzare le ricerche nel PDF file. Per determinare se il file PDF contiene un indice di ricerca, scegliere Strumenti > Indice > Elaborazione documento e fare clic su Gestisci indice incorporato nella barra degli strumenti secondaria. La rimozione degli indici consente di diminuire le dimensioni del file ma comporta un aumento dei tempi di ricerca nel PDF.

Contenuto eliminato o ritagliato

A volte nei documenti PDF viene mantenuto contenuto che è stato rimosso e non è più visibile, come pagine tagliate o eliminate, oppure immagini eliminate.

Collegamenti, azioni ed elementi JavaScript

Questa voce include link Web, azioni aggiunte grazie alla funzione Azione guidata ed elementi JavaScript contenuti nel documento.

Oggetti sovrapposti

Questa voce include gli oggetti che si sovrappongono reciprocamente. Tali oggetti possono essere immagini (composte da pixel), grafica vettoriale (composta da tracciati), sfumature o pattern.

Selezionare un’altra versione lingua per i pattern di testo (Acrobat Pro DC)

I pattern (o motivi) di caratteri localizzati sono visualizzati nel pannello Cerca (Redigi > Contrassegna per la redazione > Trova testo).

  1. Scegliere Modifica > Preferenze (Windows) oppure Acrobat > Preferenze (Mac OS).

  2. Dalla sezione Categorie a sinistra, selezionare Documenti.

  3. Nell’area Redazione, scegliere una lingua dal menu Scegliere la localizzazione per i motivi Cerca e Rimuovi testo. Quindi fare clic su OK.

Modificare l’aspetto dei segni di redazione (Acrobat Pro DC)

Per impostazione predefinita, attorno alle immagini e al testo contrassegnati per la redazione compaiono sottili contorni rossi, mentre al posto delle immagini e del testo redatti sono visualizzati dei riquadri neri. È possibile impostare l’aspetto predefinito dei segni di redazione prima di contrassegnare gli elementi per la redazione. Inoltre, è possibile modificare l’aspetto dei segni di redazione prima di applicare le redazioni.

Impostare l’aspetto predefinito di tutti i segni

  1. Fare clic su Strumenti > Redigi.

    Il set di strumenti Redigi viene visualizzato nella barra degli strumenti secondaria.

  2. Nella barra degli strumenti secondaria, scegliere Proprietà.

    Viene visualizzata la finestra di dialogo Proprietà strumento Redazione.

  3. Nella scheda Aspetto, selezionare le opzioni che si desidera modificare, quindi fare clic su OK.

    • Fare clic sull’icona Colore riempimento area di redazione e selezionare un colore di riempimento dalla palette dei colori per i riquadri che sostituiscono gli elementi rimossi. Scegliere Nessun colore per lasciare vuota l’area redatta.
    • Selezionare Usa testo sovrapposto se si desidera selezionare le opzioni relative al testo personalizzato o al codice di redazione. Selezionare il font, le dimensioni e l’allineamento del testo.
    • Selezionare Testo personalizzato e digitare il testo che si desidera venga visualizzato nell’area redatta.
    • Selezionare Codice redazione, quindi scegliere un codice all’interno di un set esistente oppure fare clic su Modifica codice per definire un nuovo codice o un nuovo set di codici. Vedere Creare codici e set di codici di redazione.
    • Nell’area Aspetto segno di redazione, fare clic sull’icona Colore contorno, sull’icona Colore di riempimento o su entrambe. Dalla palette colore, selezionare il colore da assegnare alle immagini e al testo che si desidera contrassegnare per la redazione. Spostare il cursore in modo da regolare l’opacità del colore. Scegliere Nessun colore per lasciare vuota l’area selezionata.

Proprietà del testo di redazione (Acrobat Pro DC)

Testo personalizzato

Consente di visualizzare sul segno di redazione il testo digitato dall’utente nel campo Testo personalizzato.

Font

Consente di visualizzare il testo personalizzato con il font selezionato.

Dimensioni font

Consente di visualizzare il testo personalizzato con le dimensioni in punti selezionate.

Adatta automaticamente dimensioni all’area di redazione

Consente di ridimensionare il testo personalizzato per adattarlo alle dimensioni dell’area redatta. Quando questa opzione è selezionata, sostituisce l’impostazione Dimensioni font per il testo sovrapposto.

Colore font

Consente di visualizzare il testo personalizzato con il colore selezionato. È possibile modificare il colore facendo clic sul campione colore.

Ripeti testo sovrapposto

Consente di riempire l’area redatta con il necessario numero di istanze del testo personalizzato, senza modificare le dimensioni del font. Ad esempio, se viene specificato come testo personalizzato la lettera x o un trattino (-), questi caratteri vengono ripetuti in tutta l’area redatta.

Allineamento testo

Consente di allineare il testo a sinistra, a destra o al centro.

Codici di redazione (Acrobat Pro DC)

Per sovrastampare le aree selezionate per la redazione, in Acrobat si utilizza il testo sovrapposto. Un esempio di testo sovrapposto è un codice di redazione, consistente in una o più voci di codice all’interno di un set di codici. In Acrobat, sono messi a disposizione dell’utente i set di codici U.S. FOIA e U.S. Privacy Act. Per creare del testo sovrapposto, l’utente può scegliere di utilizzare uno dei due codici o del testo personalizzato. La differenza consiste nel fatto che i codici di redazione sono immissioni di testo che è possibile salvare, esportare e importare. Un set di codici può contenere più codici.

Nota:

i codici non consentono di salvare gli attributi correnti per il testo sovrapposto come parte della definizione del codice stesso, ad esempio i colori, le caratteristiche del font e la ripetizione o le dimensioni del testo. I codici si limitano a rendere riutilizzabile il testo sovrapposto nell’ambito di sessioni future e da parte di altri utenti con cui si condividono set di codici. Per impostare altri attributi di un codice, utilizzare la finestra di dialogo Proprietà strumento Redazione.

Creare codici e set di codici di redazione

  1. Fare clic su Strumenti > Redigi.

    Il set di strumenti Redigi viene visualizzato nella barra degli strumenti secondaria.

  2. Nella barra degli strumenti secondaria, scegliere Proprietà.

    Viene visualizzata la finestra di dialogo Proprietà strumento Redazione.

    Proprietà strumento Redazione in Acrobat
    Creare i codici di redazione dalla finestra di dialogo Proprietà strumento Redazione.

  3. Selezionare Usa testo sovrapposto.

  4. Selezionare Codice redazione.

    • Per aggiungere più voci di codice a un codice di redazione, selezionare una voce dall’elenco Voci codici e fare clic su Aggiungi voce selezionata. Ripetere la procedura in base alle esigenze. Selezionare Rimuovi voce selezionata per eliminare una voce di codice dall’elenco Codice redazione.
    • Fare clic su Modifica codici per apportare ulteriori modifiche.
  5. Nella finestra di dialogo Editor codici redazione, fare clic su Aggiungi set.

  6. (Facoltativo) Digitare un nuovo nome per il set nel campo di testo al di sotto dell’elenco dei set di codici, quindi fare clic su Rinomina set.

  7. Fare clic su Aggiungi codice, digitare il testo che si desidera venga visualizzato come testo sovrapposto nel campo di testo al di sotto dell’elenco delle voci di codice, quindi fare clic su Rinomina codice.

  8. Ripetere il passaggio precedente per aggiungere un’altra voce di codice al set oppure ripetere gli ultimi tre passaggi per creare altri codici e set di codici.

Modificare i codici e i set di codici di redazione (Acrobat Pro DC)

  1. Fare clic su Strumenti > Redigi.

    Il set di strumenti Redigi viene visualizzato nella barra degli strumenti secondaria.

  2. Nella barra degli strumenti secondaria, scegliere Proprietà.

    Viene visualizzata la finestra di dialogo Proprietà strumento Redazione.

  3. Selezionare Usa testo sovrapposto, quindi Codice redazione.

  4. Selezionare un set di codici dall’elenco sulla sinistra, quindi fare clic su Modifica codici.

  5. Nella finestra di dialogo Editor codici redazione, effettuare una delle seguenti operazioni:

    • Per rimuovere un set di codici e tutte le voci di codice al suo interno, selezionare una voce da Set di codici e fare clic su Rimuovi set.
    • Per esportare un set di codici in un file XML separato che è possibile riutilizzare in altri PDF o condividere con altri utenti, selezionare il set di codici. Successivamente, fare clic su Esporta set, specificare un nome di file e un percorso, quindi fare clic su Salva.
    • Per importare un set di codici salvato precedentemente, fare clic su Importa set, individuare e selezionare il file, quindi fare clic su Apri.
    • Per rinominare un set di codici, selezionare una voce da Set codici, digitare un nuovo nome nel riquadro al di sotto dell’elenco e fare clic su Rinomina set.
  6. Con il set di codici selezionato, selezionare la voce di codice che si desidera modificare, quindi effettuare una delle operazioni seguenti:

    • Per rimuovere una voce di codice, fare clic su Rimuovi codice.
    • Per rinominare una voce di codice, digitare un nuovo nome nel riquadro al di sotto dell’elenco e fare clic su Rinomina codice.

Applicare più voci di codice a una singola redazione

  1. Fare clic con il pulsante destro del mouse sul segno di redazione.

  2. Selezionare un set di codici dall’elenco posto nella parte inferiore del menu contestuale, quindi selezionare una voce di codice dal menu a discesa. Quando il codice è applicato, accanto alla relativa voce di codice è visualizzato un segno di spunta.

  3. Per aggiungere un’altra voce di codice alla redazione, ripetere questa procedura.

Tenere il puntatore sul segno di redazione per visualizzare le voci di codice separate da una virgola.

Nota:

Per applicare lo stesso codice a più redazioni, impostare le Proprietà redazione prima di contrassegnare il contenuto. Nella barra degli strumenti secondaria, fare clic su Proprietà. Selezionare Usa testo sovrapposto, quindi Codice redazione. Selezionare un set di codici e una voce di codice, quindi fare clic su Aggiungi voce selezionata.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online