File sorgente

  • Durante la creazione di risorse sorgente per le sovrapposizioni, è importante capire quali sovrapposizioni vengono ricampionate (compresse) e quali vengono semplicemente trasmesse così come sono durante il caricamento. Le risorse sorgente di presentazioni, cornici scorrevoli e pulsanti vengono ricampionate come immagini PNG. Potete usare qualsiasi formato immagine per queste sovrapposizioni. Per risultati ottimali, utilizzate almeno una risoluzione effettiva da 108 ppi per le immagini che vengono compresse durante il caricamento.
  • Le risorse sorgente di effetti panorama, sequenze di immagini, scorrimenti e ingrandimenti di immagini e interfacce audio non vengono ricampionate in fase di caricamento bensì trasmesse così come sono. Usate il formato immagine JPEG o PNG per queste sovrapposizioni. L'utilizzo dell'opzione Salva per Web in Photoshop è un metodo eccellente per ridurre le dimensioni dei file e rimuovere i metadati inutili che aumentano le dimensioni dei file.
  • Per ridurre le dimensioni del file, usate immagini JPEG con compressione media (tra 50% e 80%) per i file sorgente. Usate immagini PNG solo se queste includono trasparenze. Comprimendo le immagini delle sovrapposizioni e i video potete ridurre notevolmente la dimensione del folio.
  • Create i file sorgente per panorami, sequenze di immagini, video inline e panning e zoom di immagini o controller audio utilizzando dimensioni esatte in pixel e 72 ppi. Per le sovrapposizioni passthrough, un errore comune consiste nel creare immagini più grandi del necessario e quindi nel ridimensionare il frame di sovrapposizione in InDesign.

Nota:

In Photoshop e Illustrator, il comando File > Salva per Web è particolarmente utile per salvare file di immagine con dimensioni in pixel specifiche. Per salvare le immagini, scegliete Nessuno per i metadati. Per i file delle sequenze di immagini in particolare, i metadati possono accrescere inutilmente le dimensioni dei file.

Nota:

Per ridurre le dimensioni immagine in Lightroom, scegliete File > Esporta, quindi scegliete un formato JPEG compresso mediante lo spazio dei colori sRGB. Riducete al minimo i metadati per ridurre le dimensioni dei file. Per risultati ottimali, create un'impostazione predefinita.

  • Se create delle sovrapposizioni che richiedono molta memoria, il visualizzatore può risultare notevolmente rallentato per il precaricamento delle sovrapposizioni. Se possibile, distribuite le sovrapposizioni in modo da evitare che più sovrapposizioni debbano essere precaricate allo stesso tempo. Ad esempio, se avete due articoli con sovrapposizioni nidificate nelle cornici scorrevoli, provate a inserire un annuncio o un articolo semplice tra questi due articoli. La trasparenza nelle sovrapposizioni o negli articoli PDF può aumentare i tempi di caricamento della pagina.
  • Per le sequenze di immagini, trovate il giusto equilibrio tra il numero di immagini e l'uniformità. Se usate un numero di immagini eccessivamente esiguo, l'uniformità è ridotta. Se usate troppe immagini, le dimensioni del folio aumentano, insieme all'utilizzo della memoria. Evitate immagini inutili nella serie di file di sequenze di immagini.
  • Se inserite dei file PDF nello stato di presentazione o in un contenuto di cornice scorrevole, utilizzate il formato PDF non appiattito 1.4 o successivo per evitare la comparsa di linee bianche indesiderate.

Configurazione

  • Per effetti panorama, sequenze di immagini, interfacce per l’audio e sovrapposizioni di contenuti Web locali, create una cartella separata per i file di sovrapposizione. Usate il pannello Folio Overlays per aggiungere collegamenti a questa cartella.
  • Evitate l’esecuzione di oggetti interattivi nell’area di pagina al vivo. Accertatevi che gli oggetti interattivi rientrino nell’area della dimensione della pagina.
  • Se possibile, date nomi reali alle sovrapposizioni per rendere più semplice l’interpretazione dei dati di analisi. Ad esempio, utilizzate “Collegamento Twitter” invece di “Pulsante 4” e “Presentazione cricket” anziché “Oggetto multi-stato 2”.

Suggerimenti e linee guida

  • Quando lavorate con le sovrapposizioni, scegliete Finestra > Aree di lavoro > Pubblicazione digitale per rendere più accessibili i pannelli di interattività.

  • Usate un metodo coerente per consentire agli utenti di sapere quali oggetti sono interattivi. Ad esempio, potete creare immagini poster in cui delle icone indicano diversi tipi di interattività.

  • Quando inserite file di sovrapposizione in InDesign, la dimensione della cornice determina l’area di tocco per attivare il contenuto interattivo.

  • Nel contenuto interattivo sono supportati solo gli effetti di trasparenza di base come Opacità e Moltiplica. I metodi di fusione non sono supportati.

  • In alcuni casi, l’immagine deve trovarsi sopra la sovrapposizione, ad esempio una maschera per un video. Per ottenere questo effetto occorre creare una sovrapposizione “fittizia”. Per esempi di questo trucco, vedete l'app gratuita DPS Learn di Bob Bringhurst.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online