Photoshop CC 2015.x 릴리스

참고:

  Typekit은 이제 Adobe Fonts로 이름이 변경되었으며 Creative Cloud 및 기타 구독에 포함됩니다. 자세히 알아보기

참고:

Photoshop CC 2017 릴리스 지금 이용 가능! 새로운 기능 요약을 참조하십시오.

photoshop-109x104.png.adimg.mw.147

Photoshop CC 2015 릴리스에 디자이너와 디지털 사진작가를 위한 여러 가지 멋진 기능이 포함되어 있습니다. 추가 정보를 제공하는 다음의 기능 및 리소스에 대한 링크에 대한 간단한 소개를 읽으십시오.

참고: Photoshop CC 2015에 대해 자주 묻는 질문에 대한 답변은 FAQ를 참조하십시오.

Photoshop CC의 이전 릴리스에서 소개된 기능 요약을 보려면 다음을 참조하십시오.


Photoshop CC 2015.5(2016년 6월 릴리스)

참고:

이전 버전의 Photoshop CC 플러그인은 Photoshop CC 2015.5로 마이그레이션되지 않습니다. Photoshop CC 2015.5를 설치한 후, 제조업체의 웹사이트에서 최신 버전의 플러그인을 바로 설치하십시오. 편리성을 위해, Photoshop에 사용할 수 있는 타사 플러그인 목록과 다운로드 위치(여기)를 만들었습니다. 플러그인을 설치하는 동안 문제가 발생하는 경우 이 문제 해결 문서를 참조하십시오.

얼굴 인식 픽셀 유동화

Photoshop CC 이번 릴리스의 새로운 기능

픽셀 유동화 필터는 이제 눈, 코, 입 및 기타 얼굴 모양을 자동으로 식별하여 이들을 쉽게 조정할 수 있게 해주는 고급 얼굴 인식 기능을 제공합니다. 얼굴 인식 픽셀 유동화는 인물 사진을 재손질하여 캐리커처 만들기 등의 작업에 유용합니다.

얼굴 인식 픽셀 유동화를 비파괴적 편집용 스마트 필터로 사용할 수 있습니다. [픽셀 유동화] 대화 상자에서 필터 > 픽셀 유동화를 선택한 다음 얼굴() 도구를 선택합니다.

자세한 내용은 픽셀 유동화 필터 사용을 참조하십시오.

눈 설정

코 설정

입 설정

얼굴 모양 설정

선택 및 마스크 작업 영역

Photoshop CC 이번 릴리스의 새로운 기능

v2_Select_n_Mask

Photoshop에서 정확한 선택 및 마스크 만들기는 이제 이전보다 훨씬 빠르고 쉽습니다. 이제 전용 새 작업 영역을 사용하여 정확하게 선택하고 마스크를 지정할 수 있습니다. 가장자리 다듬기 브러시와 같은 도구를 사용하여 전경과 배경 요소를 완전히 분리하고 더 많은 작업을 수행할 수 있습니다.

작업 영역을 호출하려면 선택 도구가 활성화되어 있을 [옵션] 막대에서 선택 및 마스크를 클릭합니다. 또는 Ctrl+Alt+R(Windows)이나 Cmd+Option+R(Mac)을 누릅니다.

자세한 내용은 선택 및 마스크 작업 영역을 참조하십시오.

참고:

선택 및 마스크 작업 영역은 Photoshop 이전 버전의 [가장자리 다듬기] 대화 상자를 대신하여 동일한 기능을 보다 능률적인 방식으로 제공합니다.

일치하는 글꼴

Photoshop CC 이번 릴리스의 새로운 기능

특정 글꼴을 식별할 때 고민할 필요 없이 Photoshop CC가 복잡한 작업을 수행하도록 합니다. 자동 이미지 분석의 기능 덕분에 Latin 글꼴의 그림만 사용하여 Photoshop CC에서 시스템 학습으로 글꼴을 감지하고 컴퓨터 또는 Typekit에서 사용 허가된 획득한 글꼴과 일치시켜 비슷한 글꼴을 제안할 수 있습니다.

글꼴을 분석할 텍스트가 포함된 이미지의 영역을 선택하면 됩니다. 이제 유형 > 일치하는 글꼴을 선택합니다. 

자세한 내용은 글꼴을 참조하십시오.

참고:

일치하는 글꼴에 사용할 텍스트를 선택하는 동안 다음 권장 사항을 주의하십시오.

  • 텍스트 한 줄을 포함하도록 선택 영역 상자를 그립니다.
  • 선택 영역 상자를 텍스트의 오른쪽과 왼쪽에서 가까이 자릅니다.
  • 단일 서체와 스타일을 선택합니다. 한 개의 선택 내에서 서체와 스타일을 혼합하지 마십시오.
  • 필요한 경우, 유형 > 일치하는 글꼴을 선택하기 전에 이미지의 원근을 올바르게 하거나 수정합니다.

참고:

일치하는 글꼴, 글꼴 분류, 글꼴 유사성 기능은 로마/라틴 문자에 대해서만 작동합니다.

matchfonts
이미지의 글꼴과 일치하는 글꼴 찾기

내용 인식 자르기

 이 Photoshop CC 릴리스 개선 사항

이제 Photoshop CC는 자르기 도구를 사용하여 이미지를 회전하거나 똑바르게 하거나 또는 캔버스를 이미지의 원래 크기 이상으로 확장하는 경우 내용 인식 기술을 사용하여 자동으로 간격을 입력합니다.

자르기() 도구를 사용하는 동안 [옵션] 막대에서 내용 인식을 선택합니다.

자세한 내용은 사진 자르기와 똑바르게 하기를 참조하십시오.

참고:

자르기에서 내용 인식 채우기는 자르기 도구의 클래식 모드에서 지원되지 않습니다. 클래식 모드를 비활성화하려면 다음과 같이 하십시오.

  1. 자르기 도구를 선택한 채 도구 모음에서 (추가 자르기 옵션 설정) 아이콘을 클릭합니다. 
  2. 설정 메뉴가 나타나면 클래식 모드 사용을 선택 해제합니다.

작업: 내용 인식 자르기

Adobe Stock 통합 개선 사항

 이 Photoshop CC 릴리스 개선 사항

이제 Adobe Stock 웹사이트에서 Photoshop의 자산을 직접 열 수 있습니다. 또한 Photostop에서 작업하는 동안 워터마크가 지정된 미리 보기에 대한 라이선스 획득이 이전보다 훨씬 쉬워졌습니다. 레이어 패널, 속성 패널 또는 캔버스에서 라이선스를 미리 봅니다. 스톡 자산을 마우스 오른쪽 단추로 클릭하고 라이선스 이미지를 선택하면 됩니다.

프로젝트에 맞는 스톡 자산을 찾는 것이 이제 아주 쉽습니다. Adobe Stock 웹사이트에서 그리고 라이브러리 내에서 필터링된 새 검색을 사용합니다. 라이선스를 획득한 Adobe Stock 자산은 쉽게 식별할 수 있게 배지가 지정됩니다. 이제 비디오 자산에는 연결된 미리 보기가 있습니다.

자세한 내용은 다음을 참조하십시오.

내보낸 자산에 색상 프로필 포함

 이 Photoshop CC 릴리스 개선 사항

따로 내보내기 대화 상자를 사용하여 색상 프로필을 PNG 또는 JPG 파일에 포함합니다. 파일 > 내보내기 > 따로 내보내기를 선택하거나, 레이어 패널에서 레이어를 마우스 오른쪽 단추로 클릭한 다음 따로 내보내기를 선택합니다.

자세한 내용은 대지, 레이어 등 내보내기를 참조하십시오.

highlighted_Export_as_with_embed_color_profiles
따로 내보내기 대화 상자 | 색상 프로필 포함

캔버스의 글리프 대체

Photoshop CC 이번 릴리스의 새로운 기능

lorem-ipsum

문자 레이어에서 글리프를 선택하면 이제 캔버스에서 오른쪽에 사용 가능한 글리프 대체 항목이 Photoshop에 표시됩니다. 대체 격자에서 아이콘을 클릭하면 글리프 패널이 열립니다.

필요한 경우 이 동작을 해제할 수 있습니다. 그렇게 하려면 환경 설정 > 유형 > 문자 레이어 글리프 대체 활성화를 선택 해제합니다.

자세한 내용은 글리프 패널을 참조하십시오.


3D 인쇄

 이 Photoshop CC 릴리스 개선 사항

  • 이제 3D 모델을 3MF(3D Manufacturing Format) 파일로 인쇄할 수 있습니다. 3D 인쇄 설정을 지정하는 동안 [인쇄 대상: 로컬 및 프린터: 3MF 파일]을 선택합니다.
v2_Local 3MF panel
3D 개체를 3MF 파일로 인쇄

v2_Local Profiles

  • PDF 파일에 포함된 PRC(Product Representation Compact) 형식 데이터를 읽는 기능
  • 새 온라인 3D 인쇄 서비스 지원

자세한 내용은 3D 개체 인쇄를 참조하십시오.

대지에 대한 추가 개선 사항

 이 Photoshop CC 릴리스 개선 사항

이제 레이어 또는 레이어 그룹을 다른 대지에 복제하고, 대지 배경을 빠르게 변경하고, 투명한 배경이 있는 대지를 볼 수 있습니다.

대지 배경을 지정한 경우 이제 대지를 PDF 또는 지원되는 이미지 형식으로 내보내는 동안 포함할 수도 있습니다. 대지를 PDF로 내보내는 동안 대지 이름을 포함하고 사용자 정의 글꼴 크기, 글꼴 색상, 캔버스 확장 색상 등을 설정할 수도 있습니다.

자세한 내용은 대지를 참조하십시오.

빠른 일상 작업

 이 Photoshop CC 릴리스 개선 사항

v2_faster everyday tasks-02

이제 Photoshop CC에서 문서를 빠르게 열고 응답을 제공할 수 있습니다. 내용 인식 채우기는 이제 향상된 결과에서 보다 최대 3배 빠릅니다. 글꼴 메뉴는 글꼴 목록을 최대 4배 빠르게 로드합니다.


Creative Cloud 라이브러리 개선 사항

 이 Photoshop CC 릴리스 개선 사항

이제 라이브러리를 Creative Cloud 계정이 있는 모든 사람과 공유할 수 있습니다. 공동 작업자를 라이브러리에 추가하는 동안 공동 작업자에게 제공할 권한 수준을 선택합니다. 예를 들어, 귀하 팀의 다른 사람이 디자인에서 공유 자산을 사용할 수 있지만, 해당 자산을 수정할 수는 없습니다.

자세한 내용은 이 리소스를 참조하십시오.

Adobe Experience Design CC로 작업(미리 보기)

Work with Adobe experience

웹사이트 및 모바일 앱용 사용자 환경을 디자인하고 원형화하는 새로운 통합 도구인 Adobe XD에 Photoshop CC 자산을 복사하여 직접 붙여 넣습니다.

지금 사용.


Adobe Portfolio

Adobe portfolio

Photoshop 이미지를 홍보할 아름다운 포트폴리오 사이트를 빠르고 쉽게 만들려면 Adobe Portfolio를 사용합니다. 이제 Portfolio를 사용할 때 뷰어와 더 잘 연결할 수 있도록 사용자 정의 랜딩 및 연락처 페이지를 만들 수 있습니다.

지금 사용...


기타 개선 사항

  • Photoshop 앱 다운로드 속도가 최대 65% 향상
  • 복구 브러시 도구에 대해 기존 Photoshop CC 2014 동작으로 되돌리는 옵션입니다. 환경 설정 > 도구 > 복구 브러시에 대해 레거시 복구 알고리즘 사용을 선택합니다. 
  • 쉽게 탐색할 수 있게 글꼴 변형(예: 굵게 및 기울임꼴)이 글꼴 목록의 같은 항목 아래에서 그룹화됩니다. 항목을 확장하고 원하는 변형을 선택할 수 있습니다. 글꼴을 탐색하는 동안 목록에서 항목을 두 개 이상 확장할 수도 있습니다.
  • 글꼴은 글꼴군으로 그룹화됩니다. 유사한 글꼴 표시 옵션은 이제 Typekit의 글꼴도 표시합니다.
  • 대지를 PDF로 내보내는 동안 향상된 성능; 대지 이름 및 대지 배경을 포함하는 기능
  • 3D 이미징: UV 재패킹 알고리즘 개선 사항
  • 문서 레이어 수가 상태 상자와 정보 팔레트에 표시됩니다.
  • 도움말 > 시스템 정보에 선택 및 비활성화된 플러그인에 대한 전체 경로가 표시됩니다.
  • 합성 (모든 레이어) 값을 항상 표시할 수 있는 정보 패널 옵션
  • 외부 메타데이터 편집으로 인한 메타데이터 손실 가능성이 감소됨
  • 응용 프로그램 프레임의 크기 조정을 위해 일부 타사 Mac OS 도구와의 호환성이 향상됨
  • 유화 필터는 하위 그래픽 카드(GPU)에서 작동
  • 원격 데스크톱 연결을 통해 그래픽 카드(GPU) 가속 기능 지원
  • 별색 채널 대화 상자에 견본 팔레트에서 선택한 색상 이름이 포함됩니다.
  • 전반적으로 모든 내용 인식 기능 향상:
    • 이미지 세부 사항 유지 기능 향상
    • 흐리기 및 얼룩 감소
    • 내용 인식 채우기에 대한 색상 적용 처리 향상
    • 큰 이미지에 대해 최대 3배 속도 향상
  • 3D 인쇄 향상:
    • 이제 3D 모델을 3MF(3D Manufacturing Format) 파일로 인쇄할 수 있습니다. 3D 인쇄 설정을 지정하는 동안 인쇄 대상: 로컬프린터: 3MF 파일을 선택합니다.
    • 새 Stratasys 온라인 및 로컬 프린터 프로필 지원
    • PDF 파일에 포함된 PRC(Product Representation Compact) 형식 데이터를 읽는 기능
  • 업데이트된 OpenEXR 파일 형식이 해당 형식의 최신 변형을 지원
  • 작은 색상 견본 크기를 견본 팔레트에서 다시 사용 가능
  • 분할 영역 나누기 명령 제한이 늘었지만 성능이 향상됨
  • 브러시 성능이 향상됨
  • 일반 텍스트 레이어 최적화
  • 문제가 있는 그래픽 카드 드라이버 감지 및 충돌 방지 기능이 향상됨
  • 이름 또는 색상 값이 견본 팔레트에서 최근에 사용된 색상에 대한 도구 설명에 표시됩니다.
  • 브러시 압력 컨트롤 불투명도를 전환하기 위해 키보드 단축키를 추가할 수 있음
  • 에어브러시 모드를 전환하기 위해 키보드 단축키를 추가할 수 있음

변경된 기능

  • 사용자 환경 개선을 위해 두 손가락 대신 세 손가락을 사용하여 다음 제스처를 수행합니다.
gesture_undo
기록에서 이전 단계로 이동(실행 취소)

v4_gesture_redo
기록에서 다음 단계로 이동(다시 실행)


  • 색상 적용 설정은 이제 [채우기] 대화 상자(편집> 채우기)에서 기본적으로 활성화됩니다. 또한 색상 적용 기능은 이 릴리스에서 최상의 결과를 얻을 수 있게 최적화되었습니다.
  • Photoshop의 3D, 3D 인쇄 및 일부 기타 기능이 32비트 플랫폼에서 지원되지 않습니다. 32비트 플랫폼에서 지원되지 않는 기능을 참조하십시오.
  • Photoshop-Behance 통합이 이 버전에서 삭제되었습니다. 파일 > Behance에서 공유를 선택하는 경우, https://www.behance.net으로 이동합니다. 여기서, 작업 추가를 클릭하여 창의적인 작업을 게시할 수 있습니다.
  • 선택 및 마스크 작업 영역은 Photoshop 이전 버전의 [가장자리 다듬기] 대화 상자를 대신하여 동일한 기능을 보다 능률적인 방식으로 제공합니다.

알려진 문제

참고:

Adobe Creative Cloud 앱은 이제 운영 체제를 사용하여 Dolby Digital 및 Dolby Digital Plus 오디오 형식을 디코딩하거나 인코딩합니다. Adobe는 더 이상 Dolby의 기본 라이브러리에 Creative Cloud 앱을 번들로 제공하지 않습니다.

이러한 변경 사항이 제품의 Dolby 오디오 재생에 주는 영향에 대한 자세한 내용은 Adobe Creative Cloud 앱에서 Dolby에 기본 OS 지원 사용을 참조하십시오.

Photoshop CC 2015.1(2015년 11월 릴리스)

대지 개선 사항

 이 Photoshop CC 릴리스 개선 사항

이번 Photoshop CC 릴리스에서는 대지 작업이 훨씬 더 간편해졌습니다.

  • 선택한 대지와 함께 직관적인 + 아이콘을 클릭하면 새 대지가 문서에 빠르게 추가됩니다. Option/Alt 키를 누른 채 클릭하면 선택한 대지가 복제됩니다.
Photoshop 캔버스에 대지 추가
캔버스에 대지를 빠르게 추가

  • 대지 내에 요소를 정확히 배치하려면 안내선과 격자를 사용합니다. 대지를 선택한 상태에서 눈금자의 안내선을 캔버스에 끌어다 놓습니다. 이러한 안내선은 이제 대지와 함께 이동합니다. 대지를 복제하면 관련 안내선도 복제됩니다.
  • 레이어 패널의 레이어를 대지별로 필터링합니다.
  • 선택한 레이어를 대지 내에 맞춥니다.
  • 대지를 구성 요소로 빠르게 디졸브합니다.
  • 캔버스에서 대지의 위치 잠금.
Photoshop 캔버스에서 대지의 위치 잠금
  • 대지 내부 및 외부에 자동 중첩 방지.
Photoshop 대지 내부 및 외부의 자동 중첩 방지
  • 환경 설정 대지 매트 색상 및 테두리 유형을 지정합니다. 환경 설정 > 인터페이스 > 모양 > 대지를 선택합니다.
Photoshop 대지 모양 옵션

자세한 내용은 대지를 참조하십시오.  

Creative Cloud 라이브러리 향상 기능 통합

 이 Photoshop CC 릴리스 개선 사항

라이브러리 및 Adobe Stock에서 검색하여 내용을 더 빠르게 찾을 수 있습니다. 자산을 레이어 패널 내부 및 외부로 드래그하여 놓고, 즐겨찾는 브러시를 추가하고, 다른 사용자와 라이브러리를 공유할 수 있습니다.

자세한 내용은 Photoshop의 Creative Cloud 라이브러리를 참조하십시오.

Photoshop 레이어 패널; 새 라이브러리 만들기
문서에 포함된 자산에서 새 라이브러리 만들기

디자인 공간 개선 사항(미리 보기)

 이 Photoshop CC 릴리스 개선 사항

이번 릴리스의 다음과 같은 향상된 디자인 공간(미리 보기) 기능으로 디자인 작업 과정을 좀 더 간소화하고 최적화할 수 있습니다.

  • 통합된 샘플링 환경
  • 효율적인 마스크
  • 강력한 앱 및 문서 간 검색
  • 통합된 레이어 및 일괄 처리 내보내기

이제 디자인 공간(미리 보기)에서 Creative Cloud 라이브러리에 액세스할 수 있을 뿐만 아니라 디자인 공간(미리 보기)과 표준 Photoshop CC 간을 매끄럽게 이동할 수 있습니다.

자세한 내용은 디자인 공간(미리 보기)을 참조하십시오.

유화 필터

이 Photoshop CC 릴리스에 다시 도입된 기능

Photoshop 유화 필터
이미지를 클래식 유화로 변환

이번 Photoshop CC 릴리스에 다시 도입된 유화 필터를 사용하여 이미지를 클래식 유화의 시각적 모양으로 빠르게 변환할 수 있습니다.

필터 > 스타일화 > 유화를 선택합니다.

자세한 내용은 유화 필터 사용을 참조하십시오.

터치 작업 영역 및 제스처

 이 Photoshop CC 릴리스 개선 사항

Photoshop 터치 작업 영역 및 제스처

Surface Pro처럼 Photoshop에서 지원하고 Windows를 통해 실행되는 장치를 소유한 경우 Photoshop을 사용하는 동안 이러한 편리한 터치 제스처를 사용할 수 있습니다.

  • 두 손가락 이동
  • 두 손가락 이동 및 확대/축소
  • 두 손가락 이동 및 회전
  • 다섯 손가락 화면 모드 전환
  • 두 손가락 재설정 또는 복원 보기
  • 두 손가락으로 기록에서 이전 단계로 이동(실행 취소)
  • 두 손가락으로 기록에서 다음 단계로 이동(다시 실행)
  • 세 손가락으로 기록 취소
  • 두 손가락으로 자유 변형(이동, 확대/축소 및 복원)

자세한 내용은 터치 기능 및 사용자 정의 가능 작업 영역을 참조하십시오.

2D 디자인에서 3D 모델 사용

Photoshop CC 이번 릴리스의 새로운 기능

(현재 영어로만 사용할 수 있음) Adobe Fuse CC(미리 보기)의 인물을 Photoshop 프로젝트에 합성하거나 레이아웃에서 최종 디자인에 합성하여 3D 프린터로 인물을 인쇄해 보십시오. Photoshop CC 내에서 카메라 각도와 조명을 쉽게 조정하여 원하는 모습을 얻을 수도 있습니다. 간단히 Adobe Fuse CC(미리 보기)에서 만든 모델로 시작하여, Photoshop CC의 [속성] 패널에서 포즈와 애니메이션을 적용하고, 이것을 이미지나 디자인에 추가하고 효과도 추가해 보십시오.

자세한 내용은 Creative Cloud 3D 애니메이션(미리 보기)을 참조하십시오.

Photoshop Fuse CC에서 3D 모델 애니메이션 만들기 및 합성
Photoshop 문서의 Fuse CC(미리 보기)에서 3D 모델 애니메이션 및 합성

시작 및 최근 파일 작업 영역

Photoshop CC 이번 릴리스의 새로운 기능

참고:

시작 및 최근 파일 작업 영역은 현재 영어, 프랑스어, 독일어 및 일본어로만 사용할 수 있습니다.

Photoshop에 완전히 새로 제공되는 시작 작업 영역에서는 최근 파일, 라이브러리 및 사전 설정에 빠르게 액세스할 수 있습니다. 구독 상태에 따라, 이 작업 영역에 사용자의 요구에 맞게 조정된 내용이 표시될 수도 있습니다. [시작] 작업 영역에서 직접 프로젝트에 적합한 Adobe Stock 자산을 찾아볼 수도 있습니다.

시작 시에 또는 문서가 열리지 않을 때마다 Photoshop에 시작 작업 영역이 표시됩니다.

자세한 내용은 다음을 참조하십시오.

Photoshop 시작 작업 영역
완전히 새로운 기능의 [시작] 작업 영역

참고:

[시작] 작업 영역을 종료하려면 Esc 키를 누르면 됩니다. 원할 경우 이 작업 영역을 사용하지 않도록 선택할 수 있습니다. 환경 설정 > 일반을 선택하고 문서를 열지 않을 때 시작 작업 영역 표시를 선택 해제합니다.

최근 파일 작업 영역

Photoshop의 새로운 최근 파일 작업 영역은 파일을 열 때 빨리 액세스할 수 있도록 창에 최근 파일이 표시됩니다. 파일은 목록이나 축소판 보기로 볼 수 있습니다. 최근 파일 작업 영역 내에서 바로 Adobe Stock 자산을 검색할 수도 있습니다.

참고:

최근 파일 창은 기본적으로 사용되지 않도록 설정되어 있습니다. 환경 설정 > 일반 > 파일을 열 때 최신 파일 작업 영역 표시를 선택하여 사용하도록 설정할 수 있습니다.

향상된 내보내기 환경

 이 Photoshop CC 릴리스 개선 사항

모든 파일 형식(특히 JPEG)에 대해 더 나은 압축 방법을 사용하여 더 빠르게 잘 내보낼 수 있습니다. 또한 자산을 내보내는 동안 다음 작업을 수행할 수도 있게 되었습니다.

  • 내보낸 파일에 저작권과 같은 메타데이터를 추가합니다.
  • 자산을 다양한 크기로 내보냅니다.
  • 내보낸 파일을 sRGB 색상 공간으로 변환합니다.
  • 파일 설정을 변경할 때 여러 자산을 한 번에 선택합니다.

자세한 내용은 레이어, 대지 등 내보내기를 참조하십시오.

Photoshop 향상된 내보내기 형식 대화 상자
향상된 [내보내기 형식] 대화 상자

사용자 정의 가능 도구 모음

 이 Photoshop CC 릴리스 개선 사항

도구의 스택을 취소하거나, 도구를 다시 그룹화하거나, 제거하여 Photoshop 도구 모음을 사용자 지정하십시오. 도구 모음을 사전 설정으로서 저장하고 공유할 수도 있습니다. 편집 > 도구 모음을 선택합니다.

자세한 내용은 도구 모음 사용자 정의를 참조하십시오.

Photoshop 도구 모음 사용자 정의 대화 상자
도구 모음 사용자 정의 대화 상자

적합한 글꼴을 빠르게 찾기

 이 Photoshop CC 릴리스 개선 사항

개별 글꼴을 즐겨찾기로 별표 표시하거나 최근 사용한 글꼴에서 선택하여 자주 사용하는 글꼴을 빨리 찾으십시오. 글꼴을 세리프 또는 산세리프와 같은 분류나, 시각적 유사성으로 필터링하여 검색 범위를 좁혀 보십시오.  

사용해 보기: 문자 도구를 선택하고 글꼴 목록을 사용하면서 유사한 글꼴 표시 아이콘을 클릭합니다.

자세한 내용은 글꼴 검색을 참조하십시오.

Photoshop 글꼴 옵션
필요한 글꼴 빨리 찾기

A. 분류별 글꼴 필터링 B. Typekit에서 동기화된 글꼴 표시 C. 자주 사용하는 글꼴에 별표 표시 D. 유사한 글꼴 표시 

더 밀접해진 Adobe Stock과의 통합

 이 Photoshop CC 릴리스 개선 사항

Photoshop Adobe Stock 자산 검색 및 라이선스 부여

이제 Adobe Stock 자산을 검색하고 라이브러리 패널 내에서 바로 검색 결과를 볼 수 있습니다. 선택한 자산을 라이브러리 패널에서 바로 라이선스를 지정하거나 라이선스를 지정할 준비가 되기 전까지 워터마크가 있는 미리 보기를 계속 사용하십시오. 스톡 자산에 라이선스를 지정하면, 열려 있는 문서에서 자산과 연결된 모든 인스턴스가 워터마크 없이 자동으로 고해상도 스톡 자산으로 업데이트됩니다. 워터마크가 있는 스톡 자산에 적용되는 효과는 나중에 라이선스를 지정하면 유지됩니다.

자세한 내용은 이 리소스를 참조하십시오.

수정자 키 팔레트

Photoshop CC 이번 릴리스의 새로운 기능

Modifier-Keys

새로운 [수정자 키] 팔레트를 사용하여 Surface Pro와 같은 Windows 기반 터치 장치에서 자주 사용하는 키보드 수정자(Shift, Ctrl 및 Alt)에 액세스할 수 있습니다.

● 창 > 수정자 키를 선택합니다.


3D 이미징

 이 Photoshop CC 릴리스 개선 사항

새로운 깊이 맵 옵션

이제 Photoshop에서는 솔리드 돌출양면 솔리드 돌출, 이렇게 두 개의 추가적인 깊이 맵 옵션을 제공합니다.

  • 3D > 레이어에서 새 메시 만들기 > 메시 사전 설정 > 솔리드 돌출
  • 3D > 레이어에서 새 메시 만들기 > 메시 사전 설정 > 양면 솔리드 돌출

정적인 3D 개체 렌더링

이제 정적 3D 개체를 비디오 렌더링 대화 상자(3D > 문서를 파일에 렌더링)를 사용하여 렌더링할 수 있습니다.

SVG 파일 가져오기 및 내보내기

 이 Photoshop CC 릴리스 개선 사항

기본 SVG 파일(임의 크기 장치나 임의 해상도용으로 크기를 조절할 수 있음)을 열고 Photoshop 디자인에 배치하십시오. 개체를 간단히 두 번 클릭하여 Adobe Illustrator에서 편집하십시오. 새로운 내보내기 환경을 사용하여 SVG 이미지 자산을 내보낼 수도 있습니다.

Camera Raw | 새로운 기능

 이 Photoshop CC 릴리스 개선 사항

Camera Raw 새 기능

Camera Raw의 최신 기능에 대한 요약이 필요하면 Adobe Camera Raw | 새로운 기능 요약을 참조하십시오.

기타 개선 사항

  • 이제 글리프 패널에 가장 최근에 사용한 글리프가 표시됩니다. 가장 최근에 사용한 글리프를 참조하십시오.
  • 업데이트 및 구체화된 시작 환경
  • [내보내기 형식] 대화 상자의 크기 조정 기능
  • PNG-32 또는 PNG-8로 내보내기 위한 내보내기 형식 대화 상자의 향상된 PNG 인터페이스
  • 라이브러리 개체를 배치할 때 변환을 건너뛰기 위한 옵션
  • Adobe Illustrator에서 고급 개체를 붙여 넣는 동안 라이브러리에 저장하기 위한 새로운 옵션
  • 향상된 기본 모양 획 값(3pt가 아닌 1px)
  • 글꼴 크기에 대한 새로운 16pt 사전 설정 값
  • 이제 하이픈 연결이 기본적으로 으로 설정되어 있습니다.
  • 글리프 패널의 몇 가지 새로운 디자이너 즐겨찾기
  • 이제 레이어를 레이어 그룹이나 대지로 이동할 때 Z-순서의 맨 위대신 맨 아래로 이동하도록 선택할 수 있습니다. 레이어를 이동하는 동안 Shift 키를 잠시 누릅니다.
  • 이제 이동 도구로 캔버스 밖을 클릭할 때 선택된 레이어 없음 오류가 더 이상 표시되지 않습니다.
  • 장치 미리 보기: 컴퓨터에 연결된 장치를 확인하는 옵션. 장치 미리 보기를 참조하십시오.
  • sRGB로 내보내기 지원
  • 도구 복구 결과를 더 잘 제어하는 옵션입니다. 자세한 내용은 복구 브러시 예를 참조하십시오.
  • 잠긴 레이어가 이제 자동으로 중첩되지 않습니다.
  • 여러 대화 상자 및 위젯의 향상된 기준선 맞춤
  • 문서, 클립보드 및 Creative Cloud 라이브러리 간 복사/붙여넣기/드래그의 향상된 기능
  • 대지 및 선택 윤곽 스냅 개선 사항
  • 매트 색상 테두리 유형에 대한 새로운 대기 환경 설정
  • 이제 맞춤 명령이 대지 내에서 선택된 단일 레이어에도 작용합니다.
  • 내보내기 간에 유지되는 파일 유형 및 품질 설정
  • 속성 패널의 캔버스(X/Y)에서 문자 레이어 위치 설정
  • 이제 대지 사용자 정의 사전 설정이 대지 도구 모음/속성 사전 설정 메뉴에 표시됩니다.
  • DCI(Digital Cinema Initiatives) 4K 및 8K로 업데이트된 비디오 사전 설정. HDTV 가치 상승

변경된 기능

  • Photoshop CC 2015.1에서는 동기화 설정이 제거되었습니다. Photoshop CC 및 CC 2014의 기존 서비스는 조만간 사용할 수 없게 될 것입니다. 사전 설정/설정을 이전 Photoshop CC 버전에서 이 릴리스로 마이그레이션하려면 설정 마이그레이션을 참조하십시오.
  • 자산 내보내기에서 PNG 형식이 변경됩니다. 이제 형식 팝업 메뉴에는 단순화된 PNG 옵션이 포함되어 있습니다.
    • PNG를 사용하여 투명도를 선택하면 32비트 PNG 자산이 생성됩니다.
    • 작은 파일을 선택하면 8비트 PNG 자산이 생성됩니다.
    • 위 옵션을 선택 해제된 상태로 두면 24비트 PNG 자산이 생성됩니다.
  • 이제 3D 렌더 품질 슬라이더 설정이 비디오 렌더 대화 상자로 이동되었습니다. 이전에는 3D 환경 설정 대화 상자에 속해 있었습니다.

Photoshop CC 2015(2015년 6월 릴리스)

대지

Photoshop CC 이번 릴리스의 새로운 기능

Photoshop 대지
동일한 캔버스에 있는 다른 장치에 대한 대지

웹 또는 UX 디자이너가 다양한 장치에 맞게 웹사이트 또는 앱을 디자인하는 일은 늘고 있습니다. Photoshop CC의 2015 릴리스의 새로운 기능인 대지를 사용하면 여러 장치 및 화면에 대해 디자인을 배치할 수 있는 무한 캔버스가 제공되므로 디자인 프로세스를 간소화할 수 있습니다. 대지를 만드는 동안 다양한 사전 설정 크기에서 선택하거나 사용자 정의 대지 크기를 정의할 수 있습니다.

대지는 일반적으로 한 화면 크기용으로 디자인하는 경우에도 유용합니다. 예를 들어 웹사이트를 디자인하는 동안 대지를 사용하면 여러 페이지의 디자인을 나란히 놓고 상황에 맞게 볼 수 있습니다.

자세한 내용은 대지를 참조하십시오.

Creative Cloud 라이브러리

 이 Photoshop CC 릴리스 개선 사항

Photoshop의 Creative Cloud 라이브러리 통합이 향상되었습니다.

라이브러리에 연결된 자산

[라이브러리] 패널에서 그래픽을 사용할 경우 라이브러리에 연결된 자산이 생성됩니다. 이 자산은 로컬로 연결된 고급 개체와 동일한 방식으로 작동하지만 클라우드에 있는 자산의 장점을 갖습니다. 또한 고급 개체에서 새 라이브러리 그래픽을 만들 경우 해당 레이어가 라이브러리에 연결된 자산으로 변환됩니다.

Adobe Stock과 라이브러리 통합

이제 Adobe Stock 웹사이트를 사용하여 모든 라이브러리에 워터마크 스톡 이미지를 직접 추가할 수 있습니다. 그런 다음 Photoshop 문서에서 워터마크가 있는 이미지를 라이브러리가 연결된 자산으로 사용할 수 있습니다. 이미지에 사용권을 적용하도록 선택할 때([라이브러리] 패널 내에서 직접 수행할 수 있음) 열려 있는 문서에 있는 워터마크가 있는 자산은 모두 사용권이 적용된 고해상도 이미지로 업데이트됩니다.

성능 향상

Photoshop과 라이브러리 통합을 통해 이제 디스크 사용량 감소, 효율적인 대역폭 활용, Creative Cloud 응용 프로그램 간 라이브러리 변경 내용의 전파 속도 향상이 가능합니다.

자세한 내용은 Photoshop의 Creative Cloud 라이브러리를 참조하십시오.

Adobe Stock

Photoshop CC 이번 릴리스의 새로운 기능

Adobe Stock

Adobe Stock은 디자이너 및 기업의 모든 창조적인 프로젝트를 위한 4천만 개의 엄선되고 사용료 없는 고품질 이미지, 일러스트레이션, 벡터 그래픽을 제공하는 새로운 서비스입니다. Photoshop 내에서 직접 Adobe Stock 내용을 검색할 수 있습니다. 파일 > Adobe Stock 검색을 선택합니다.

또한 Adobe Stock은 Creative Cloud 라이브러리와 완전히 통합됩니다.이제 Adobe Stock 웹사이트를 사용하여 모든 라이브러리에 워터마크 스톡 이미지를 직접 추가할 수 있습니다. 그런 다음 Photoshop 문서에서 워터마크가 있는 이미지를 라이브러리가 연결된 자산으로 사용할 수 있습니다. 이미지에 사용권을 적용하도록 선택할 때(라이브러리 패널 내에서 직접 수행할 수 있음) 열려 있는 문서에 있는 워터마크가 있는 자산은 모두 사용권이 적용된 고해상도 이미지로 업데이트됩니다.

자세한 내용은 다음을 참조하십시오.

디자인 공간(미리 보기)

Photoshop CC 이번 릴리스의 새로운 기능

중요: [디자인 공간(미리 보기)]을 사용하려면 Mac OS X 10.10 또는 Windows 8.1 64비트 OS 이상이 요구되며 현재 영어로만 표시됩니다.

[디자인 공간(미리 보기)]은 Photoshop 내에서 웹, UX 및 모바일 앱 디자이너의 요구 사항에 맞춰 간소화된 현대적 디자인 환경을 제공하고자 합니다. 이는 Photoshop 위에 만들어진 HTML5/CSS/JS 레이어입니다. 인터페이스에서 표준 Photoshop을 구분하여 이 레이어를 새 UI, 더욱 스마트한 상호 작용 및 상위 요청 기능 작성에 사용할 수 있습니다. 이 릴리스는 이러한 새로운 방향의 초기 상태의 기술 미리 보기입니다. 아직은 미완성 상태이고 기능 세트가 제한되어 있지만 사용자에게 미리 제공하여 의견을 들을 수 있기 바랍니다.

[디자인 공간(미리 보기)]을 활성화하려면 환경 설정 > 기술 미리 보기를 선택한 다음 디자인 공간(미리 보기) 사용을 선택합니다.

귀하가 원하는 환경으로 디자인 공간(미리 보기)의 모양을 만들 수 있도록 도와주십시오. @psdesign으로 피드백을 주십시오.

이 릴리스의 자세한 내용 및 알려진 문제 목록은 디자인 공간(미리 보기)을 참조하십시오.

Photoshop 디자인 공간
디자인 공간

A. 도구 B. 분포 및 맞춤 C. 변형 D. 스타일 E. 레이어 

대지, 레이어 등 내보내기

Photoshop CC 이번 릴리스의 새로운 기능

이제 대지, 레이어, 레이어 그룹 및 Photoshop 문서를 JPEG, GIF, PNG, PNG-8 또는 SVG 이미지 자산으로 내보낼 수 있습니다. 

[레이어] 패널에서 대지, 레이어 및 레이어 그룹을 선택하고, 선택한 항목을 마우스 오른쪽 단추로 클릭한 다음 상황에 맞는 메뉴에서 다음 항목 중 하나를 선택합니다.

  • [image_format](으)로 빠른 내보내기
  • 내보내기 형식...

Photoshop 문서 또는 이 문서 안의 모든 대지를 내보내려면 파일 > [image_format]으로 내보내기 또는 파일 > 내보내기 > 내보내기 형식...을 선택하십시오.

자세한 내용은 대지, 레이어 등 내보내기를 참조하십시오.

Photoshop 빠른 내보내기
[내보내기 형식] 대화 상자

레이어 스타일

 이 Photoshop CC 릴리스 개선 사항

이제 레이어 스타일 대화 상자에서 획, 내부 그림자, 색상 오버레이, 그레이디언트 오버레이, 그림자 만들기 등의 여러 효과를 단일 레이어 스타일에 적용할 수 있습니다. 또한 몇몇 효과를 가진 둘 이상의 인스턴스를 하나의 레이어 스타일에 적용할 수도 있습니다.

다음 단계를 따르십시오.

  1. [레이어] > [레이어 스타일]을 선택하고 옵션을 선택합니다.
  2. 레이어 스타일에 추가할 효과를 선택합니다. 아이콘이 있는 효과는 레이어 스타일에 두 번 이상 적용할 수 있습니다.
  3. 효과에 대한 설정을 조정합니다. 예를 들어 획의 크기와 불투명도를 조정합니다.
  4. 확인을 클릭하여 레이어 스타일에 효과를 적용합니다.

레이어 스타일 대화 상자의 UI 변경 사항

이제 레이어 스타일 대화 상자의 왼쪽 창에서 다음 작업을 수행할 수 있습니다.

  • 효과 스택 순서 변경
  • 효과 삭제
  •  아이콘을 클릭하여 액세스하는 새 플라이아웃 메뉴를 통해: 
    • 섹션에 나타나는 효과 관리
    • 숨겨진 효과 삭제
    • 수행한 변경 사항을 왼쪽 창의 기본 상태로 재설정

장치 미리 보기 및 Preview CC 컴패니언 응용 프로그램

Photoshop CC 이번 릴리스의 새로운 기능

Photoshop 장치 미리 보기
장치 미리 보기

Photoshop 및 Adobe Preview CC 모바일 앱에서 새로운 장치 미리 보기 기능을 사용하여 여러 iOS 장치에서 Photoshop 디자인의 실시간 미리 보기를 가져옵니다. Photoshop CC에서 변경한 내용이 Preview CC에서 실시간으로 표시됩니다. USB 또는 Wi-Fi를 사용하여 Photoshop에 여러 iOS 장치를 안정적으로 연결할 수 있습니다.

대지가 포함된 문서가 있는 경우 [장치 미리 보기]에서는 대지의 크기와 위치를 연결된 장치의 크기와 일치시켜 올바른 대지를 보여주려고 시도합니다. 또한 탐색 막대를 사용하여 장치에서 특정 대지를 미리 보기하거나 일치하는 폭을 가진 대지를 살짝 밀면서 미리 보기할 수도 있습니다.

Preview CC는 iOS 8 이상을 실행하는 iOS 장치를 지원합니다.

자세한 내용은 다음을 참조하십시오.

Photoshop CC 이번 릴리스의 새로운 기능

Photoshop 흐림 효과 갤러리
그레인/노이즈를 복원하여 흐린 영역을 더욱 실제와 같이 보이게 할 수 있습니다.

경우에 따라 흐림 효과 갤러리 효과를 적용한 후 이미지의 흐린 영역이 인위적이거나 부자연스러워 보일 수 있습니다. 이제 이러한 흐린 이미지 영역에 노이즈/그레인을 복원하여 더욱 실제와 같이 보이게 할 수 있습니다.

[노이즈] 탭에서 [흐림 효과] 패널의 옵션을 설정합니다.

자세한 내용은 흐린 영역에서 노이즈 복원을 참조하십시오.

글리프 패널

Photoshop CC 이번 릴리스의 새로운 기능

이제 Photoshop의 새 패널을 사용하면 글리프에서 더 효율적으로 작업할 수 있습니다.

[글리프] 패널에 액세스하려면 다음 중 하나를 수행합니다.

  • 유형 > 패널 > 글리프 패널을 선택합니다.
  • 창 > 글리프를 선택합니다.
자세한 내용은 글리프 패널을 참조하십시오.
Photoshop 글리프 패널
새 글리프 패널

변형과 통합된 내용 인식 이동

 이 Photoshop CC 릴리스 개선 사항

이제 내용 인식 이동 도구가 놓을 때 변형 옵션을 포함합니다. 이 새 옵션을 사용하면 전경 개체가 새 위치에 혼합되기 전에 이 개체의 비율 조정, 회전 및 뒤집기와 같은 변형 작업을 수행할 수 있습니다. 이 옵션은 특히 개체를 다른 깊이로 이동/복제하거나 비율 변경이 필요할 때 유용합니다.

놓을 때 변형 옵션을 선택하면 개체를 새 위치로 이동한 후 개체의 비율을 지정하거나 개체를 회전할 수 있도록 해주는 익숙한 변형 도구 메뉴를 사용할 수 있게 됩니다.

  • 한쪽에서만이 아니라 반대쪽에서 변형을 적용하려면 변형 작업을 수행하는 동안 Option(Mac) 또는 Alt(Windows) 키를 누르십시오.
  • 변형 도구 영역을 마우스 오른쪽 단추로 클릭하면 가로 및 세로 방향으로 뒤집는 기능을 제공하는 상황에 맞는 메뉴가 표시됩니다.

필요한 변경 작업을 수행한 후에는 변경 사항을 저장하십시오. 이제 내용 인식 이동 도구가 개체를 이전 위치의 주변 항목 및 칠과 혼합하기 시작합니다.

참고:

놓을 때 변형 옵션이 활성화되어 있지 않으면 내용 인식 이동 도구가 이전 Photoshop 릴리스에서처럼 동작합니다. 이 사례의 혼합 프로세스는 마우스 클릭을 해제한 직후에 시작됩니다.

Camera Raw | 새로운 기능

Camera Raw의 최신 기능에 대한 요약이 필요하면 Adobe Camera Raw | 새로운 기능 요약을 참조하십시오.

3D 인쇄

 이 Photoshop CC 릴리스 개선 사항

PDF 또는 SVX 파일로 내보내기

이제 3D 모델을 PDF 또는 SVX 파일로 내보낼 수 있습니다.

3D 인쇄 설정을 지정할 때 인쇄 대상: 로컬을 선택합니다. 그런 다음 PDF 파일이나 SVX 파일프린터로 선택합니다.

3D 인쇄에 대한 자세한 내용은 3D 개체 인쇄를 참조하십시오.

Photoshop 3D 인쇄
3D 모델을 PDF 또는 SVX 파일로 내보내기

범프 맵 깊이 제어

이제 인쇄를 위해 범프 맵의 깊이나 높이를 제어할 수 있습니다. 다음 단계를 따르십시오.
  1. 범프 맵을 포함하는 3D 파일을 엽니다.

Photoshop 범프 맵 제어
범프 맵이 있는 구

  1. 3D 패널에서 장면을 선택합니다. 그런 다음 속성 패널에서 3D 인쇄 설정 탭을 선택합니다. 
Photoshop 3D 인쇄 설정
3D 인쇄 설정

  1. 표면 세부 묘사에서 최소최대 필드에 대해 적절한 값을 지정합니다. 이러한 값은 범프 맵의 새 깊이를 결정합니다.
Photoshop 표면 세부 묘사
범프 맵의 새 깊이

MakerBot용으로 업데이트된 PLA 프로필

좀 더 안정적인 출력을 위해 MakerBot PLA 프로필이 업데이트되었습니다.

인쇄 준비 시 메시 간소화

메시 간소화를 참조하십시오.

3D 이미징

 이 Photoshop CC 릴리스 개선 사항

메시 간소화

이제 3D 메뉴에는 메시의 삼각형 수를 좀 더 관리하기 용이한 수로 줄일 수 있는 새로운 명령(3D > 메시 간소화)이 제공됩니다. 이 명령은 모델의 충실도를 유지하면서 알고리즘에 따라 삼각형의 수를 사용자가 지정한 수로 줄입니다. 이러한 향상된 기능은 3D 인쇄를 준비할 때 파일 복잡성을 줄이는 데 도움이 됩니다.

구현하기 전에 메시 간소화 변경 사항을 실시간으로 미리 볼 수 있습니다.

Photoshop 3D 메시 간소화 대화 상자의 설정
[3D 메시 간소화] 대화 상자의 설정

Photoshop 메시 간소화 미리 보기의 변경 사항
메시 간소화 미리 보기의 변경 사항

향상된 내보내기 UI

3D 레이어를 Collada DAE, Flash 3D, Google Earth KMZ, 3D PDF, STL, U3D, VRML 및 OBJ 형식으로 내보내기 위한 UI가 이제 개선되었습니다.

3D > 3D 레이어 내보내기를 선택합니다.

Photoshop 3D 레이어 내보내기
[속성 내보내기] 대화 상자

단일 메시 내보내기

3D 장면은 일반적으로 많은 요소나 메시로 구성되어 있습니다. 이제 전체 장면의 메시를 마우스 오른쪽 단추로 클릭한 후 개별적으로 내보낼 수 있습니다.

3D 패널에서 메시를 마우스 오른쪽 단추로 클릭하고 상황에 맞는 메뉴에서 메시 내보내기를 선택합니다. 이 기능은 현재 Collada 또는 KMZ 형식으로만 메시를 내보냅니다.

더 나은 범프 맵 및 표준 맵 생성

이제 Photoshop에서는 흐림 효과, 세부 사항 비율 및 높음/중간/낮음 빈도와 같은 도구를 사용하여 범프 또는 표준 맵을 비틀 수 있습니다.

필터 > 3D > 범프 맵 생성 또는 필터 > 3D > 표준 맵 생성을 선택합니다.

Photoshop 범프 맵 생성
더 나은 범프 맵 생성

Photoshop 표준 맵 생성
더 나은 표준 맵 생성

확산 텍스처에서 범프 맵 또는 표준 맵 만들기

이제 확산 텍스처에서 범프 맵 또는 표준 맵을 만들 수 있습니다. 확산 텍스처에 첨부된 텍스처는 범프 맵 또는 표준 맵을 만들기 위한 필터로 자동 로드됩니다. 맵 모양이 만족스러우면 생성된 범프 맵 또는 표준 맵이 해당 텍스처에 적용됩니다.

다음 단계를 따르십시오.

  1. 확산 맵을 포함하는 파일을 엽니다.
  2. 원하는 텍스처가 3D 패널에서 선택되어 있는지 확인합니다.

Photoshop 3D 패널의 텍스처
원하는 텍스처가 3D 패널에서 선택되어 있습니다.

  1. 속성 패널에서 범프 또는 표준 옆에 있는 폴더 아이콘을 클릭합니다. 그런 다음 상황에 맞는 메뉴에서 확산에서 범프 맵 생성 또는 확산에서 표준 맵 생성을 선택합니다.
Photoshop 확산에서 범프/표준 생성
확산에서 범프/표준 생성

  1. 범프 맵 생성 또는 표준 맵 생성 대화 상자에서 해당 설정을 지정합니다.
  2. 확인을 클릭하여 맵을 생성합니다.

꼭지점 색상을 텍스처 색상으로 변환

3D 스캔 PLY 파일에는 일반적으로 꼭지점 색상이 있으며 텍스처는 없습니다. 꼭지점 색상을 텍스처 색상으로 변환할 수 있습니다. 다음을 수행합니다.

  1. PLA 파일을 엽니다.
  2. 레이어 패널에서 3D 레이어에 있는 텍스처에서 확산을 두 번 클릭하여 텍스처를 엽니다.
  3. 3D > 그리기 오버레이 만들기 > 꼭지점 색상을 선택합니다.

플러그인 및 스크립트용 UI 도구 키트

 이 Photoshop CC 릴리스 개선 사항

HiDPI/Retina 디스플레이를 지원하기 위해 Photoshop 플러그인 및 스크립트 작성을 위한 UI 도구 키트를 개선했습니다. 또한 이제 이 도구 키트를 사용하여 작성된 플러그인은 Photoshop UI 전체에서 더 일관된 모습으로 표시됩니다.

자세한 내용은 플러그인 및 스크립트용 Photoshop UI 도구 키트를 참조하십시오.

기타 개선 사항

  • 이전 Photoshop 릴리스에서는 복구 브러시로 그리는 동안 복구된 내용이 보이기 전에 반투명의 회색 영역과 진행률 표시줄이 나타납니다. Photoshop CC 2015 릴리스에서는 복구 브러시 변경 사항이 그리는 것과 동시에 렌더링됩니다.
  • 이제 내용 인식 이동 도구에 놓을 때 변형 옵션이 있습니다. 이 옵션을 활성화하면 새 위치로 이동시킨 이미지 부분의 비율을 조정할 수 있습니다.
  • 환경 설정 패널 구성이 더 용이해집니다.
  • 이제 Photoshop은 유휴 상태에서도 80% 더 적은 에너지를 소모합니다.
  • [시작] 화면이 더 빠르게 로드됩니다.
  • 모든 RAM 및 스크래치 디스크 사용을 해제하기 위한 새로운 명령이 제공됩니다. Option/Alt 키를 누른 채 Photoshop 정보를 선택합니다. 또는 편집 > 제거 > 모두를 선택합니다.
  • 이제 Photomerge 대화 상자에는 내용 인식 채우기 투명 영역 옵션이 제공됩니다. 이 옵션을 사용하여 파노라마를 완벽하게 마무리할 수 있습니다.
  • 이제 대부분의 조정 기능(이미지 > 조정)을 스마트 필터로 적용할 수 있습니다. 레이어를 고급 개체로 변환한 후 조정을 적용합니다. 
  • Creative Cloud 라이브러리의 동기화 성능이 향상되었습니다.
  • 레이어를 그룹으로 이동하면 하단부터가 아니라 Z 순서의 맨 위로 이동됩니다.
  • 이전 단계/다음 단계 작업을 사용해도 레이어 선택이 더 이상 변경되지 않습니다.
  • 새 환경 설정을 사용하여 텍스트를 입력하면서 Esc 동작을 되돌릴 수 있습니다.

변경된 기능

  • [시험적 기능]은 이제 [기술 미리 보기]라고 불립니다. 자세한 내용은 기술 미리 보기를 참조하십시오.
  • 고농도 표시를 위한 UI 200% 비율 조절은 더 이상 기술 미리 보기 기능이 아닙니다. 이제 표준 Photoshop 기능의 일부입니다. 이 기능을 사용하도록 설정하려면 환경 설정 > 인터페이스 > UI 비율: 200을 선택합니다.
  • 파일 > 웹용으로 저장 옵션이 이제 파일 > 내보내기 > 웹용으로 저장(레거시)으로 바뀌었습니다. 자세한 내용은 Photoshop CC 2015에서 웹용으로 저장을 참조하십시오.
  • 다음 옵션은 파일 > 내보내기 하위 메뉴로 이동되었습니다.
    • 레이어를 파일로 내보내기
    • 레이어 구성 요소를 PDF로 내보내기
    • 레이어 구성 요소를 파일로 내보내기
  • 자산 추출 기능은 보다 직관적인 옵션으로 대체되어 대지, 레이어, 레이어 그룹 및 문서를 이미지 자산으로 내보낼 수 있습니다. 이 새로운 내보내기 옵션에 대한 자세한 내용은 대지, 레이어 등 내보내기를 참조하십시오.
  • Digimarc 플러그인은 더 이상 기본적으로 설치되지 않습니다. 선택적으로 http://www.digimarc.com/products/guardian/images/photoshop-plug-in에서 직접 설치할 수 있습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책