Guía del usuario Cancelar

Canales alfa y mates

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
      5. Anime de forma más rápida y sencilla utilizando el panel Propiedades
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechar trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa y mates
    3. Mates de seguimiento y mates móviles
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Gestión de color
    3. Efectos de corrección de color
    4. Gestión de color de OpenColorIO y ACE
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Administrador de efectos
    4. Efectos de simulación
    5. Efectos de Estilizar
    6. Efectos de audio
    7. Efectos de distorsión
    8. Efectos de perspectiva
    9. Efectos de canal
    10. Efectos de generación
    11. Efectos de transición
    12. El efecto Reparación de obturación de desplazamiento
    13. Efectos de desenfoque y enfoque
    14. Efectos de canal 3D
    15. Efectos de utilidad
    16. Efectos mate
    17. Efectos Ruido y Granulado
    18. Efecto Mejora de conservación de detalles
    19. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresiones
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de VR en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Procesador 3D avanzado
    5. Importación y adición de modelos 3D a la composición
    6. Importación de modelos 3D desde las Bibliotecas Creative Cloud
    7. Iluminación basada en imágenes
    8. Extracción y animación de luces y cámaras a partir de modelos 3D
    9. Seguimiento del movimiento de la cámara 3D
    10. Proyección y aceptación de sombras
    11. Animaciones de modelos 3D incrustadas
    12. Captura de sombras
    13. Extracción de datos de profundidad 3D
    14. Modificación de las propiedades de materiales de una capa 3D
    15. Trabajo en espacios de diseño 3D
    16. Herramientas de transformación Gizmo 3D
    17. Haga más cosas con la animación 3D
    18. Previsualización de los cambios en diseños 3D en tiempo real con el motor Mercury 3D
    19. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Codificación H.264 en After Effects
    3. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    4. Conversión de películas
    5. Procesamiento de varios fotogramas
    6. Procesamiento automático y en red
    7. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    8. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. CINEMA 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalar y activar Frame.io
      2. Utilizar Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Cómo maneja After Effects los problemas de poca memoria durante la previsualización
    3. Mejora del rendimiento
    4. Preferencias
    5. Requisitos de la GPU y del controlador de la GPU para After Effects
  21. Base de conocimiento
    1. Problemas conocidos
    2. Problemas solucionados
    3. Preguntas frecuentes
    4. After Effects y macOS Ventura
    5. Cómo maneja After Effects los problemas de poca memoria durante la previsualización

La información de color en After Effects está contenida en tres canales: rojo (R), verde (G) y azul (B). Asimismo, una imagen puede incluir un cuarto canal invisible, denominado canal alfa, que contiene información de transparencia. En ocasiones se hace referencia a una imagen como RGBA y con ello se indica que contiene un canal alfa.

Canales de un vistazo

A. Canales de color independientes B. Canal alfa representado como una imagen de escala de grises C. Composición que utiliza los cuatro canales con un fondo que se muestra por las áreas transparentes 

Muchos formatos de archivo pueden incluir un canal alfa, entre los que se incluyen Adobe Photoshop, ElectricImage, FLV, TGA, TIFF, EPS, PDF y Adobe Illustrator. AVI y QuickTime (guardados con una profundidad de bits de millones de colores+), también pueden incluir canales alfa, dependiendo del códec (codificador) utilizado para generar las imágenes almacenadas en estos contenedores. En los archivos EPS o PDF de Adobe Illustrator, After Effects convierte automáticamente las áreas vacías en un canal alfa.

Al especificar la profundidad de color para una imagen de salida, el signo más (como en Millones de colores+) indica un canal alfa. Del mismo modo, la selección de salida a 32 bits por píxel implica una profundidad de salida de 8 bits por canal para uno de los cuatro canales: RGBA.

Algunos programas pueden almacenar varios canales alfa en una imagen, pero After Effects sólo interpreta el cuarto canal como canal alfa.

Nota:

El término canal alfa técnicamente hace referencia al cuarto (A) canal en un archivo de imagen RGBA, independientemente de si el canal se utiliza para la comunicación de información de transparencia. No obstante, debido a que el cuarto canal se emplea muy a menudo para comunicar la información de transparencia, los términos alfa y transparencia se han llegado a considerar casi sinónimos en el uso común. Sin embargo, es importante recordar que esta conexión es arbitraria. Algunos formatos pueden utilizar otros canales para la información de transparencia y otros formatos pueden emplear el cuarto canal para algo distinto a esta información.

El plugin Knoll Unmult se puede utilizar para crear un canal alfa desde las zonas oscuras de una capa. Esto funciona bien para una capa con un efecto de luz (por ejemplo, un destello de lente o fuego) para el que se quiere realizar un compuesto encima de otra capa. Para obtener más información, consulte el sitio web Red Giant Software.

Al ver un canal alfa en el panel Composición, el color blanco indica opacidad completa, el negro transparencia completa y las sombras grises indican transparencia parcial.

Un mate es una capa (o cualquiera de sus canales) que define las áreas transparentes de esa capa o de otra capa. El blanco define áreas opacas y el negro define áreas transparentes. Un canal alfa se suele utilizar como mate, pero se puede utilizar un mate distinto al canal alfa si existe un canal o una capa que defina el área deseada de transparencia mejor que el canal alfa, o bien en aquellos casos en los que la imagen de origen no incluye un canal alfa.

Acerca de las máscaras

Una máscara en After Effects es un trazado que se usa como parámetro para modificar atributos, efectos y propiedades de capa. El uso más común de una máscara es la modificación de un canal alfa de una capa, lo que determina la transparencia de la capa en cada píxel. Otro uso de una máscara es una ruta por la que se anima un texto. (Consulte Creación y animación de texto en un trazado).

Para obtener más información sobre los trazados en general, consulte Acerca de los trazados.

Comportamiento predeterminado para una máscara dibujada (izquierda); la misma máscara invertida (derecha)

Las máscaras de trazado cerrado pueden crear áreas transparentes en una capa. Los trazados abiertos no pueden crear áreas transparentes para una capa pero son útiles como parámetros para un efecto. Entre los efectos que pueden utilizar un trazado de máscara abierto o cerrado como entrada se incluyen Trazo, Texto de trazado, Forma de onda de audio, Espectro de audio y Vegas. Entre los efectos que pueden utilizar máscaras cerradas (pero no máscaras abiertas) como entrada se incluyen Relleno, Alargar, Dar nueva forma, Animación del objeto e Incrustación interior/exterior.

Una máscara pertenece a una capa específica. Cada capa puede contener varias máscaras.

Puede dibujar máscaras de formas geométricas comunes - incluyendo polígonos, elipses y estrellas - con las herramientas de formas o puede utilizar la herramienta Pluma para dibujar un trazado arbitrario.

En muchos casos, dibujar trazados de máscaras es lo mismo que dibujar trazados de formas en capas de forma, aunque la edición e interpolación de los trazados de máscara tiene varias características adicionales. Puede vincular un trazado de máscara a un trazado de forma utilizando expresiones que le permiten disfrutar de las ventajas de las máscaras dentro de las capas de forma, y viceversa. Consulte Creación de formas y máscaras y Edición y animación de trazados de formas y máscaras.

La posición de una máscara en el orden de colocación en el panel Línea de tiempo afecta a la manera de interactuar con otras máscaras. Puede arrastrar una máscara a diferentes posiciones en el grupo Propiedad de máscaras en el panel Línea de tiempo.

La propiedad Opacidad de una máscara determina la influencia que tiene una máscara cerrada en el canal alfa de la capa dentro del área de máscara. Un valor de 100% en Opacidad de máscara corresponde a un área interior opaca. El área fuera de la máscara siempre es transparente. Para invertir lo que se considera interior y exterior para una máscara concreta, seleccione Invertir, al lado del nombre de la máscara en el panel Línea de tiempo.

Copiar, cortar, guardar, reutilizar y eliminar máscaras

Puede volver a utilizar las máscaras en otras capas y composiciones, lo que resulta especialmente útil para las máscaras Bézier en cuyo perfeccionamiento se ha empleado mucho tiempo. Los trazados de máscara se almacenan dentro de una composición en un archivo de proyecto.

Copia, corte, duplicado o pegado de una máscara

Nota:

Al trabajar con un trazado de máscara (en lugar de toda la máscara, incluyendo sus demás propiedades), seleccione la propiedad Trazado de máscara. Esto es especialmente importante al transferir trazados de máscara a trazados de formas, movimientos, etc.

  • Para copiar o cortar las máscaras seleccionadas en el portapapeles, elija Editar > Copiar o Editar > Cortar.
  • Para duplicar las máscaras seleccionadas, elija Editar > Duplicar.
  • Para pegar una máscara en una capa, seleccione la capa y luego elija Editar > Pegar. Si se selecciona una máscara, con esta operación se reemplaza a la máscara seleccionada.

Guardar una máscara

  1. En el panel Cronología de la composición que contiene la capa y máscara que desea guardar, expanda la capa y sus propiedades de máscara.
  2. Realice una de las operaciones siguientes:

    • Para guardar una máscara con animaciones, seleccione los fotogramas clave de la máscara que desea guardar.
    • Para guardar una máscara sin animaciones, selecciónela.
  3. Copie la máscara o los fotogramas clave y péguelos en una nueva capa. La nueva capa puede ser un sólido sencillo.
Nota:

Cree un proyecto con composiciones solo para almacenar máscaras complejas. Cuando desee utilizar una máscara de otro proyecto, importe ese proyecto al actual.

Nota:

Asimismo, las máscaras se pueden guardar como ajustes predeterminados de animación. (Consulte Ajustes preestablecidos de animación.)

Reutilizar una máscara

  1. Abra la composición que contiene la máscara que desea reutilizar. Si guardó la máscara en otro proyecto, importe el proyecto y, a continuación, abra la composición que contiene la máscara.
  2. En el panel Cronología, expanda las propiedades de la máscara y la capa para la máscara.
  3. Seleccione la máscara o los fotogramas clave.
  4. Copie la máscara o los fotogramas clave y péguelos en la capa a la que desee aplicar la máscara.

Eliminar máscaras

  • Para eliminar una máscara, selecciónela en el panel Cronología y elija Eliminar.
  • Para eliminar todas las máscaras, seleccione la capa que las contiene y elija Capa > Máscaras > Quitar todas las máscaras.

Control de color del trazado de máscara

Para que sea más fácil identificar y trabajar con máscaras, los paneles Composición y Capa rodean el trazado de una máscara con un color y el panel Cronología muestra ese mismo color junto al nombre de la máscara. De forma predeterminada, After Effects utiliza el color amarillo para todas las máscaras. Para resaltar aún más las diferencias de cada máscara, se puede cambiar manualmente su color en el panel Línea de tiempo o hacer que After Effects cambie cíclicamente los colores de la máscara.

Cuando se habilita la preferencia Utilizar un color a contraste para el trazado de máscara (en Preferencias > Aspecto), After Effects analiza los colores cercanos al punto en el que comience a dibujar una máscara. Luego elige para la máscara un color que sea diferente de los colores en dicha región. También evita el color de la última máscara dibujada.

Cambio de color del trazado de máscara

  1. Seleccione la máscara en el panel Línea de tiempo.
  2. Seleccione la muestra de color a la izquierda del nombre de la máscara, elija un nuevo color y seleccione Aceptar.

Visualización de colores para los trazados de máscara

  1. Seleccione Editar > Preferencias > Aspecto.

  2. Seleccione Pasar los colores de máscara.

Modos de máscara

Los modos de fusión de máscaras (modos de máscara) controlan el modo en que las máscaras de una capa interactúan entre sí. De manera predeterminada, todas las máscaras se definen como Agregar (MS Windows) o Añadir (Mac OS), lo que combina los valores de transparencia de cualquier máscara que se superponga en la misma capa. Se puede aplicar un modo a cada máscara, pero no se puede animar el modo de una máscara; es decir, no es posible establecer fotogramas clave o expresiones para una propiedad de modo de máscara con el fin de que cambie en el tiempo.

Elija un modo de máscara para cada máscara desde el menú junto a su nombre en el panel Línea de tiempo.

La primera máscara que se cree interactúa con el canal alfa de la capa. Si ese canal no define toda la imagen como opaca, la máscara interactúa con el fotograma de la capa. Cada máscara adicional que se crea interactúa con las máscaras ubicadas sobre ella en el orden de apilado en el panel Cronología. Los resultados de los modos de máscara varían en función de los modos definidos para las máscaras superiores en el orden de apilamiento. Los modos de máscara únicamente operan entre máscaras de la misma capa.

Puede crear máscaras compuestas complejas con varias áreas transparentes con los modos de máscara. Por ejemplo, se puede definir un modo de máscara que combine dos máscaras y defina el área opaca como las áreas donde las dos máscaras se intersecan.

mask-mode-original-masks

Original

Conjunto original de formas.

mask-mode-none

Ninguno

La máscara no tiene ningún efecto directo en el canal alfa de la capa. Esta opción resulta útil cuando utilice únicamente el trazado de una máscara para un efecto como Trazo o Relleno, o bien, si utiliza el trazado de máscara como base del trazado de forma.

mask-mode-add

Agregar

La máscara se agrega a las máscaras superiores en el orden de colocación. La influencia de la máscara se agrega a las máscaras sobre ella.

mask-mode-Subtract

Restar

La influencia de la máscara se quita de las máscaras sobre ella. Esta opción es útil si desea crear un agujero en el centro de otra máscara.

mask-mode-Intersect

Intersecar

La máscara se agrega a las máscaras superiores en el orden de colocación. En las áreas donde la máscara se solapa con las superiores, la influencia de esta se agrega a las que están sobre ella. En las áreas donde la máscara no se solapa con las superiores, el resultado es opacidad completa.

mask-mode-Lighten

Aclarar

La máscara se agrega a las máscaras superiores en el orden de colocación. Cuando múltiples máscaras se cruzan, se utiliza el valor de transparencia más alto.

modo de máscara-oscurecer

Oscurecer

La máscara se agrega a las máscaras superiores en el orden de colocación. Cuando múltiples máscaras se cruzan, se utiliza el valor de transparencia más bajo.

modo de máscara-oscurecer

Diferencia

La máscara se agrega a las máscaras superiores en el orden de colocación. En las áreas donde la máscara no se solapa con las máscaras sobre ella, esta opera como si estuviera sola en la capa. En las áreas donde la máscara se solapa con las máscaras que hay por encima, la influencia de la máscara se quita de las máscaras sobre ella.

Utilice los siguientes métodos abreviados de teclado para cambiar el modo de una máscara cerrada conforme se está dibujando o modificando:

Función

Mac

Windows

Ninguno

N

N

Restar

S

S

Añadir

A

A

Intersecarse

I

I

Oscurecer

D

D

Diferencia

F

F

Aclarar

L

L

Notas:

  • Al dibujar una nueva máscara con las herramientas de Forma como la herramienta Rectángulo y la herramienta Elipse, puede utilizar estos métodos abreviados de teclado junto con el ratón.
  • Cuando se dibuja una máscara nueva con la herramienta Pluma, solo puede presionar estos métodos abreviados de teclado cuando se cierra la máscara. Para colocar el puntero sobre el vértice cerrado (generalmente, el primer vértice), haga clic y mantenga presionado el botón primario del ratón para cerrar la máscara; después, presione el método abreviado de teclado del modo máscara antes de soltar el botón del ratón. Las máscaras abiertas no tienen un modo. Estos métodos abreviados del teclado no funcionan al dibujar máscaras abiertas con la herramienta Pluma.
  • Cuando modifica una máscara cerrada, puede presionar estos métodos abreviados del teclado en cualquier momento mientras mantiene pulsado el botón del ratón.

Expansión o contracción de los bordes de una máscara

Para expandir o contraer el área afectada por una máscara, utilice la propiedad Expansión de la máscara.

Esto afecta al canal alfa, pero no al trazado de máscara subyacente; la expansión de máscara es básicamente un desplazamiento que determina cuánto se extiende, en píxeles y respecto al trazado de la máscara, la influencia de la máscara sobre el canal alfa.

Los valores de borrado de la expansión de la máscara pueden ser de hasta 32 000 y llegar a un mínimo de hasta -32 000. Las versiones anteriores de After Effects permiten el borrado de estos valores a 1000, y cualquier valor por encima de 1000 se introduce manualmente.

  1. En el panel Cronología, expanda las propiedades de Máscara de la capa que desea ajustar.

  2. Arrastre el valor de Expansión de la máscara que aparece subrayado.

Suavizado de los bordes de una máscara

El calado suaviza los bordes de una máscara haciendo que se desvanezcan de más transparentes a menos transparentes en una distancia definida por el usuario. Con la propiedad Calado de máscara, puede hacer que los bordes de la máscara serán más nítidos o más suaves (calados). De manera predeterminada, la anchura del calado se superpone al borde de la máscara, la mitad por dentro y la mitad por fuera. Por ejemplo, si la anchura del calado se define como 25, el calado se extiende 12,5 píxeles dentro del borde de la máscara y 12,5 píxeles fuera.

Puede hacer un borrado de los valores del calado de máscara de hasta 32 000 con el control deslizante.

Resultados para diferentes valores de Calado de máscara

A. Capa de máscara con calado de 5 píxeles B. Capa de máscara con calado de 40 píxeles C. Resultado con un calado de 5 píxeles D. Resultado con un calado de 40 píxeles 

También se pueden extender o contraer los bordes de la máscara con la propiedad Expansión de la máscara para controlar dónde aparece el calado (Consulte Expansión o contracción de los bordes de una máscara).

El calado de máscara solo sucede dentro de los límites de la capa. Por lo tanto, el trazado de una máscara con calado siempre debe ser ligeramente más pequeño que el área de la capa y nunca debe desplazarse hasta el mismo borde de la capa. Si un calado de máscara se extiende más allá del área de la capa, el borde con calado finaliza de forma abrupta.

  1. Presione F para mostrar la propiedad Calado de máscara para las capas seleccionadas.

  2. (Opcional) Para que las cantidades de calado horizontal y vertical cambien proporcionalmente, seleccione el definidor Restringir proporciones junto a la propiedad Calado de máscara.

  3. Modifique la propiedad Calado de máscara tal y como lo haría con cualquier otra propiedad. Arrastre el valor subrayado o haga clic en este e indique una cantidad en el campo de entrada de texto.

Nota:

Debido a que el calado de máscara hace que varíen los valores de opacidad según una distribución gaussiana, el área con influencia del calado supera el número del píxeles especificados. La magnitud de la influencia del calado donde se supera el rango de calado especificado es muy pequeña. Esta caída gaussiana gradual parece más natural que una caída lineal.

Calado de máscara de anchura variable

Las versiones anteriores de After Effects permitían agregar un borde calado a una máscara cerrada, pero la anchura (la extensión) del calado era idéntica alrededor de la máscara. Se ha añadido la nueva herramienta Calado de máscara (disponible en el mismo menú de herramientas que Pluma) que permite definir puntos a lo largo de una máscara cerrada que debería tener anchuras diferentes.

Para crear un punto de calado:

Los puntos de calado seleccionados tienen un punto negro pequeño junto al control.

Los puntos de calado definen el límite interior y exterior del calado. Si no hay controles de extensión de calado dentro de la máscara, el límite interior del calado será el trazado de máscara. El calado de máscara se extiende desde el interior al exterior del límite de calado.

Para seleccionar varios puntos de calado:

Con la herramienta Selección o Calado de máscara, pulse Mayús mientras hace clic en los controles de extensión de los puntos de calado.

Para alternar entre la selección de un punto de calado:

Mantenga presionada la tecla Mayús y haga clic en el punto de calado.

Para mover un punto de calado, realice una de las acciones siguientes:

  • Con la herramienta Selección o Calado de máscara, arrastre el control de extensión de calado.

Puede mover varios puntos de calado seleccionados a la vez si arrastra uno de ellos, y escalar varias extensiones de calado si arrastra uno de los controles de extensión de calado.

Puede “barrer” puntos de calado alrededor de los puntos de borde de una máscara.

  • Con la herramienta Calado de máscara activa, presione la Flecha izquierda o derecha para mover el calado por el trazado, o la Flecha hacia arriba o hacia abajo para alargar o reducir la anchura del calado.

Si mantiene pulsada la tecla Mayús, puede mover varios puntos de calado seleccionados y moverse a distancias/anchos más largos.

Para ajustar un punto de calado al trazado de la máscara:

Arrastre el control de extensión de calado por el trazado de máscara. Se detendrá en el trazado de máscara.

Para controlar la difuminación de calado:

Elija Capa > Máscara > Difuminación de calado y, a continuación, seleccione una de las siguientes opciones:

  • Suave (predeterminada)
  • Lineal

Para ajustar la tensión (suavidad o curvatura) de un límite de calado en un punto de calado:

Mantenga presionada la tecla Alt (Windows) u Opción (macOS) mientras arrastra desde el control de extensión de calado para ajustar la tensión. El panel de información muestra la tensión actual de un control.

Para definir Mantener interpolación para puntos de calado (para mantener el radio de calado constante hasta el siguiente punto):

Mantenga presionada la tecla Alt (Windows) u Opción (macOS) mientras arrastra desde el control de extensión de calado para ajustar la tensión. El panel de información muestra la tensión actual de un control.

Active la opción Mantener del menú contextual por encima del punto de calado. El control de punto de calado cambia de aspecto y apunta en la dirección del radio constante.

Para crear de forma rápida un borde calado para un determinado segmento de máscara:

Mantenga presionada la tecla Mayús mientras selecciona el segmento de máscara (entre los vértices, no por encima de ellos). El puntero cambia para indicar que se encuentra en este modo. Arrastre desde el segmento para ajustar la extensión. Tenga en cuenta el siguiente comportamiento:

  • Si solo se seleccionan dos vértices de máscara, el borde calado estará formado por los segmentos contiguos entre ellos.
  • Si los dos vértices del segmento en el que se ha hecho clic están seleccionados (es decir, el segmento está seleccionado), el borde calado se amplía para incluir segmentos seleccionados contiguos.
  • Si están seleccionados todos los vértices de la máscara o ninguno de ellos o si las primeras dos condiciones no son aplicables, el borde calado solo será el segmento en el que haga clic.

Para eliminar un punto de calado:

Seleccione el control de extensión de calado con la herramienta Selección o calado de máscara y, a continuación, presione Eliminar. Puede eliminar varios puntos de calado seleccionados.

Nota:

El puntero cambia al modo de selección en lugar del modo Eliminar vértices cuando está sobre un vértice de máscara.

Sugerencias para el calado de máscara de anchura variable (herramienta Calado de máscara)

  • Para alternar temporalmente entre las herramientas Pluma y Calado de máscara, mantenga presionado el método abreviado de teclado G. Este comportamiento puede desactivarse en Edición > Preferencias > General (Windows) o After Effects > Preferencias > General (macOS).
  • Visualice información sobre el número de puntos de calado de una máscara, la longitud de una extensión de calado, la posición y la tensión y la configuración de difuminación de calado en el panel Información.
  • Para ocultar los límites de calado de una vista específica, anule la selección de la opción Límites del calado de máscara en el cuadro de diálogo Opciones de vista. Aún puede interactuar con los límites (por ejemplo, para agregar nuevos puntos de calado) en el lugar donde se hubieran dibujado.
  • Controle el punto de calado que cuenta los fotogramas clave del Trazado de máscara mediante la opción Conservar el recuento de calado y de vértices constante al editar máscaras en las preferencias Generales.
  • Para cambiar el valor de tensión, radio y ángulo de vértice de un punto de calado en un cuadro de diálogo, utilice los comandos del menú contextual del punto de calado. Mantenga presionada la tecla Ctrl (Windows) o Comando (macOS) al pasar por el vértice de máscara para cambiar al comportamiento de la herramienta Selección.
  • Mantenga presionada la tecla Ctrl (Windows) o Comando (macOS) al pasar por el control de tangente para cambiar a la herramienta Convertir vértices.

Cualquier capa de la composición, sea cual sea su posición en la pila de capas, se puede utilizar como una fuente mate de seguimiento para cualquier otra capa. Incluso puede tener varias capas que hagan referencia a una sola capa de su mate. También puede utilizar los canales alfa o de luminancia de la capa mate e invertirlos si es necesario.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea