Guía del usuario Cancelar

Preferencias

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
      5. Anime de forma más rápida y sencilla utilizando el panel Propiedades
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechar trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa y mates
    3. Mates de seguimiento y mates móviles
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Gestión de color
    3. Efectos de corrección de color
    4. Gestión de color de OpenColorIO y ACE
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Administrador de efectos
    4. Efectos de simulación
    5. Efectos de Estilizar
    6. Efectos de audio
    7. Efectos de distorsión
    8. Efectos de perspectiva
    9. Efectos de canal
    10. Efectos de generación
    11. Efectos de transición
    12. El efecto Reparación de obturación de desplazamiento
    13. Efectos de desenfoque y enfoque
    14. Efectos de canal 3D
    15. Efectos de utilidad
    16. Efectos mate
    17. Efectos Ruido y Granulado
    18. Efecto Mejora de conservación de detalles
    19. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresiones
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de RV en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Procesador 3D avanzado
    5. Importación y adición de modelos 3D a la composición
    6. Importación de modelos 3D desde las Bibliotecas Creative Cloud
    7. Iluminación basada en imágenes
    8. Extracción y animación de luces y cámaras a partir de modelos 3D
    9. Seguimiento del movimiento de la cámara 3D
    10. Proyectar y aceptar sombras
    11. Animaciones de modelo 3D incrustadas
    12. Trabajo en espacios de diseño 3D
    13. Herramientas de transformación Gizmo 3D
    14. Haga más cosas con la animación 3D
    15. Previsualización de los cambios en diseños 3D en tiempo real con el motor Mercury 3D
    16. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Codificación H.264 en After Effects
    3. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    4. Conversión de películas
    5. Procesamiento de varios fotogramas
    6. Procesamiento automático y en red
    7. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    8. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. CINEMA 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalar y activar Frame.io
      2. Utilizar Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Cómo maneja After Effects los problemas de poca memoria durante la previsualización
    3. Mejora del rendimiento
    4. Preferencias
    5. Requisitos de la GPU y del controlador de la GPU para After Effects
  21. Base de conocimiento
    1. Problemas conocidos
    2. Problemas solucionados
    3. Preguntas frecuentes
    4. After Effects y macOS Ventura
    5. Cómo maneja After Effects los problemas de poca memoria durante la previsualización

En las secciones siguientes se describe el cuadro de diálogo Preferencias y las diversas tareas que se pueden realizar con dicho menú.

Inicie el cuadro de diálogo Preferencias en After Effects.

Para abrir el cuadro de diálogo Preferencias, vaya a:

  • Windows: Editar > Preferencias > [nombre de categoría]
  • macOS: After Effects > Preferencias > [nombre de categoría]

Utilice los métodos abreviados de teclado para abrir el menú Preferencias > General:

  • Windows: Ctrl + Alt+ ; (punto y coma)
  • macOS: Comando + Opción + ; (punto y coma)

Restaurar preferencias

Restaurar la configuración de Preferencias predeterminada

Para restaurar la configuración de preferencias predeterminada, pulse y mantenga pulsadas las teclas siguientes durante el inicio de la aplicación.

  • Windows: Ctrl+Alt+Mayús
  • macOS: Comando+Opción+Mayús

Restaurar métodos abreviados de teclado predeterminados

Para restaurar los métodos abreviados de teclado predeterminados,

  • Windows: Alt+Clic
  • macOS: Opción+Clic

Restablecer las preferencias de fondo

Para restablecer las preferencias de fondo, siga estos pasos:

  • macOS
  1. Vaya a su escritorio y seleccione Ir en la barra del menú.
  2. Seleccione Ir a la carpeta en la lista desplegable y escriba la siguiente ruta: /Users/[nombre_de_usuario]/Library/Preferences/Adobe/After Effects/[versión].
  3. Cambie el nombre de la carpeta After Effects a “OldAfterEffects”.
  • Windows
  1. Acceda a la ruta C:\Users\”nombredeusuario” \AppData\Roaming\Adobe o
  2. En el cuadro de diálogo del comando Ejecutar (Tecla de Windows+R), escriba %appdata%
  3. Abra la carpeta llamada Adobe.
  4. En la carpeta, seleccione la carpeta After Effects y cámbiele el nombre a “OldAfterEffects” o
  5. Acceda a la ruta C:\Users\”nombredeusuario”\Documents\Adobe y cámbiele el nombre a la carpeta After Effects por ’OldAfterEffects’.

Mostrar preferencias

Las preferencias, incluyendo los métodos abreviados de teclado y los espacios de trabajo, se almacenan como archivos en las siguientes ubicaciones:

  • Windows: \Users\[nombre_usuario]\AppData\Roaming\Adobe\After Effects\[versión]
  • macOS: /Users/[nombre_usuario]/Library/Preferences/Adobe/After Effects/[versión].

Para mostrar las preferencias en After Effects, vaya a:

  • WindowsEditar > Preferencias > General y haga clic en el botón Mostrar preferencias en Explorador.
  • macOS: After Effects > Preferencias > General y seleccione el botón Mostrar preferencias en Finder

Es recomendable que no modifique los archivos de este directorio manualmente. Utilice el cuadro de diálogo Preferencias para modificar las preferencias. Para obtener más información sobre la modificación de los métodos abreviados de teclado, consulte Modificación de los métodos abreviados de teclado y Espacios de trabajo y paneles para la administración de los espacios de trabajo.

Nota:

La carpeta Biblioteca en Mac OS X está oculta. Consulte el artículo siguiente para obtener información sobre cómo puede obtener acceso a los archivos de usuario ocultos en Mac OS:

http://helpx.adobe.com/es/x-productkb/global/access-hidden-user-library-files.html

La lista siguiente describe brevemente las distintas opciones que aparecen en el menú Editar > Preferencias, especialmente aquellas opciones que no son autoexplicativas.

Preferencias generales

Punto de trazado y tamaño del control

Especifica el tamaño de los vértices y los controles de dirección Bézier para máscaras y formas, controles de dirección para trazados de movimiento y otros controles similares.

Mostrar información sobre herramientas

Crear capas en el tiempo de inicio de la composición

Los definidores afectan a las comp. anidadas

Interpolación espacial predeterminada a lineal

Propiedad de posición predeterminada para separar las dimensiones

Establezca After Effects en valores predeterminados para las dimensiones X, Y separadas (para las capas 2D) o para las dimensiones X, Y y Z separadas (para las capas 3D) en propiedades de posición.

Conservar el recuento de puntos de calado y de vértices constante al editar máscaras

El método abreviado de la herramienta Pluma alterna entre las herramientas Pluma y Calado de máscara

Crear el punto de ancla en las nuevas capas de forma

Establece automáticamente el punto de ancla en el centro de las formas recién creadas. 

Sincronizar el tiempo de todos los elementos relacionados

Crear capas divididas por encima de la capa original

Utilizar el selector de color del sistema

Dynamic Link con After Effects utiliza el nombre de archivo de proyecto con el número más alto

Reproducir sonido cuando termine el procesamiento

Habilite o deshabilite la reproducción de un sonido cuando se haya procesado el último elemento de la cola de procesamiento. 

Utilizar las teclas de método abreviado del sistema

Habilitar marcas de entrenador

Habilite las notificaciones cuando se seleccionan determinadas partes de la IU, After Effects sugiere nuevas funciones, presenta funcionalidades modificadas y ofrece sugerencias para mejorar el flujo de trabajo.

Abrir las capas al hacer doble clic (utilice la tecla Opción para invertirlo)

Puede utilizar esta opción para configurar lo siguiente:

  • Cuando se abre la capa de material de archivo: seleccione si al hacer doble clic en una capa de material de archivo se abre el panel Capa (valor predeterminado) o el elemento de material de archivo de origen.
  • Cuando se abre la capa de composición: seleccione si al hacer doble clic en una capa de precomposición se abre la composición de origen de la capa (valor predeterminado) o el panel Capa.
  • Abrir el panel Capa al hacer doble clic con las herramientas Pintura, Pincel tipo rotoscopia y Perfeccionar borde: si esta opción está seleccionada, al hacer doble clic en una capa de precomposición cuando una herramienta Pintura, Pincel tipo rotoscopia o Perfeccionar borde está activa, se abre la capa en el panel Capa

Para obtener más información, consulte Creación de capas y Precomposición, anidamiento y preprocesamiento.    

Inicio y reparación

Utilice Inicio y reparación para diagnosticar y solucionar problemas rápidamente con las preferencias de After Effects sin tener que ejecutar cambios en las preferencias establecidas o a partir de cero.

Panel Inicio y reparación en Preferencias con la opción Modo seguro seleccionada.
Inicio y reparación le permiten diagnosticar y solucionar problemas rápidamente con las preferencias de After Effects.

Opciones de inicio

Habilitar pantalla de inicio

Seleccione para mostrar la pantalla de Inicio cuando se lanza After Effects.

Mostrar problemas de compatibilidad del sistema

Activa el Informe de compatibilidad del sistema que enumera cualquier problema de compatibilidad y las correcciones sugeridas al iniciar After Effects.

Opciones de reparación

Existen dos opciones de reparación que puede usar para identificar y resolver problemas de inicio.

Iniciar en modo seguro

Reinicia temporalmente After Effects con las preferencias predeterminadas. Si el reinicio de After Effects en modo seguro resuelve el problema, significa que sus preferencias actuales están dañadas y deben restablecerse o reemplazarse, o que un complemento instalado es inestable.

Vaciar todas las cachés

Vacía todas las cachés para liberar espacio de almacenamiento adicional y puede resolver ciertos problemas de inicio.

Mostrar y restablecer preferencias

Mostrar Preferencias en Finder

Precaución:

La edición de cualquier archivo de preferencias puede provocar bloqueos u otro comportamiento inesperado.

Restablecer todas las preferencias a los valores predeterminados

Nota:

After Effects tiene que reiniciarse para que los cambios surtan efecto y también restablece los espacios de trabajo.

Migrar preferencias de la versión anterior

After Effects le solicita que migre la configuración de una versión anterior si encuentra una carpeta de preferencias de una versión anterior y no hay ninguna para la versión actual. Esto ocurre cuando se inicia After Effects por primera vez y cuando se elimina toda la carpeta de preferencias.

Si desea migrar la configuración de la versión anterior de After Effects, consulte la sección Migración de la configuración de una versión secundaria anterior de After Effects.

Previsualizaciones

Límite de resolución adaptable

Preferencias de modos de previsualización y previsualizaciones rápidas. También consulte Previsualizaciones rápidas.

El cuadro de diálogo Información de GPU permite comprobar la memoria de textura para la GPU y establecer la preferencia de trazado por rayos en la GPU, si está disponible. El botón Copiar está disponible para copiar la información general de la parte superior del cuadro de diálogo en el portapapeles del sistema.

Calidad de visualizador

Esta opción le permite configurar la Calidad de zoom y la Calidad de gestión de color. Consulte Preferencias de la calidad del visualizador.

Habilitar automáticamente la fusión de fotogramas y la representación de desenfoque de movimiento

Al activar esta funcionalidad, siempre que se aplique un desenfoque de movimiento o fusión de fotogramas en una capa, también se activará automáticamente para el procesamiento de previsualización de composición.

Silenciar audio cuando la previsualización no sea en tiempo real

Elija si quiere reproducir audio durante las previsualizaciones cuando la velocidad de fotogramas es más lenta que el tiempo real. Si la velocidad de fotogramas es más lenta que el tiempo real, el audio se entrecortará para mantener la sincronización.

Caché de fotogramas en reposo

Puede definir After Effects para que procese las composiciones automáticamente mientras está inactivo después de un intervalo de tiempo establecido. Consulte Previsualización y procesamiento con procesamiento de varios fotogramas.

Nota:

Los fotogramas no se procesan y se almacenan en caché mientras el panel Capa o Material de archivo esté enfocado.

Visualización

Trazado de movimiento

Desactivar miniaturas del panel Proyecto

Mostrar el procesamiento en curso en el panel Información y en el diagrama de flujo

Aceleración de hardware para los paneles Composición, Capa y Material de archivo

Mostrar código de tiempo y fotogramas en el panel Cronología

Importación

Recarga automática de material de archivo

El material de archivo que se ha modificado se vuelve a cargar automáticamente al cambiar desde otra aplicación. De forma predeterminada, el material de archivo que no sea la secuencia de imágenes se vuelve a cargar automáticamente. Puede cambiar este comportamiento utilizando la lista desplegable Recarga automática.

  • Todos los tipos de material de archivo: incluye hasta el material de archivo de secuencias de imágenes.
  • Material de archivo sin secuencias: incluye el material de archivo que no sea la secuencia de la imagen.
  • Desactivado: desactive la recarga automática de material de archivo.

Medio indeterminado NSTC

Elige el código de tiempo con fotogramas eliminados o sin eliminar para Medios indeterminados NTSC, que se aplica a las importaciones de secuencias de imagen fija en las que los valores de código de tiempo no están presentes o se desconocen.

Interpretar alfa no etiquetado como

Arrastrar varios elementos de importación como

Preferencias

Segmentar secuencias en

Establezca el número máximo de archivos de imagen fija en una carpeta. Consulte Configuración de segmento.

Segmentar archivos de película de solo vídeo en

Defina el tamaño máximo de los segmentos en megabytes. Consulte Configuración de segmento.

Utilizar nombre de archivo y carpeta predeterminados

Duración del bloque de audio

El audio también se procesa en segmentos, con la longitud que establece el valor Duración del bloque de audio.

Preferencias de cuadrículas y guías

Etiquetas

Las etiquetas (cuadros de color de la columna Etiqueta) se pueden utilizar en el panel Proyecto y Cronología para organizar y administrar composiciones, elementos de material de archivo, capas y fotogramas clave. De manera predeterminada, los diferentes colores de las etiquetas indican diferentes tipos de elementos de material de archivo, aunque se pueden asignar colores de etiquetas para indicar cualquier categoría que se elija.

Al asignar colores de etiqueta a las categorías, también puede utilizar las muestras del menú Color de la etiqueta para identificar rápidamente el color que para identificar rápidamente el color que le gustaría asignar a sus elementos de proyecto, fotogramas clave, capas o etiquetas de marcador de composición (beta).

El cuadro de diálogo Preferencias muestra los detalles de las etiquetas que se configuran, incluidos los valores predeterminados de etiqueta y los colores de la etiqueta.
Utilice la sección Etiquetas del cuadro de diálogo Preferencias para configurar los colores de las etiquetas.

Nota:

Cambie el nombre de los grupos de etiquetas para ayudar a organizar y categorizar las capas y los elementos de material de archivo. Para ver los nombres de etiqueta en la columna Etiqueta, ensánchela hasta que supere la anchura predeterminada.

Sugerencias para usar etiquetas durante el flujo de trabajo

  • Para cambiar el color de una etiqueta para una capa, seleccione la etiqueta en el panel Cronología y elija un color.
  • Para seleccionar todas las capas que tengan el mismo color de etiqueta, elija una capa con la etiqueta de ese color y seleccione Editar > Etiqueta > Seleccionar grupo de etiquetas.
  • Para cambiar el color de una etiqueta para todas las capas que tengan ese color de etiqueta, seleccione una de las capas que pertenezca al grupo de etiquetas, elija Editar > Etiqueta > Seleccionar grupo de etiquetas y Editar > Etiqueta > [nombre del color].
  • Para cambiar las asociaciones predeterminadas de colores de etiqueta con tipos de origen, elija Editar > Preferencias > Etiquetas (Windows) o After Effects > Preferencias > Etiquetas (macOS).
  • Para desactivar el uso del color de etiqueta de una capa para controles de capa y trazados de movimiento, seleccione Editar > Preferencias > Aspecto (Windows) o After Effects > Preferencias > Aspecto (macOS) y anule la selección de Utilizar colores de etiqueta para controles de capa y trazados.
  • Para desactivar el uso del color de etiqueta de una capa, elemento de material de archivo o composición en las pestañas de los paneles correspondientes, seleccione Editar > Preferencias > Aspecto (Windows) o After Effects > Preferencias > Aspecto (macOS) y anule la selección de Utilizar colores de etiqueta para pestañas relacionadas.
  • Para definir o cambiar los colores del fotograma clave, seleccione el fotograma clave > Editar > Etiqueta > Seleccione los colores de la lista o, en el panel Cronología, haga clic con el botón derecho en el fotograma clave > Etiqueta > Seleccione los colores de la lista. (Consulte Etiquetas de color de fotograma clave).
  • Para seleccionar fotogramas clave con el mismo grupo de etiquetas, seleccione el fotograma clave > Editar > Seleccionar grupo de etiquetas de fotogramas clave o, en el panel Cronología, haga clic con el botón derecho en el fotograma clave > Seleccionar grupo de etiquetas de fotograma.

Caché de medios y de disco

Activar caché de disco

La opción Caché de disco está activada de forma predeterminada. Puede activar o desactivar el almacenamiento en caché del disco y seleccionar una carpeta para que contenga la caché. Consulte Cachés: caché de RAM, caché de disco y caché de medios.

Caché de medios conformados

Elija carpetas o cambie la ubicación de la base de datos de la caché de medios o de la propia caché de medios.

  • Limpiar base de datos y caché: elimine los archivos conformados e indexados de la caché y quite sus entradas de la base de datos. Este comando solo elimina archivos asociados a los elementos de material de archivo para los que el archivo de origen ya no está disponible.

Escribir ID XMP en archivos al importar

Escribe un ID XMP en archivos importados que mejoran el uso compartido de los archivos de caché de medios y las previsualizaciones. Consulte Metadatos XMP en After Effects.

Crear marcadores de capa desde metadatos XMP del material de archivo

Al crear una capa basada en un elemento de material de archivo que contenga metadatos XMP, After Effects convierte automáticamente los metadatos XMP en marcadores de capa. Consulte Metadatos XMP en After Effects.

Preferencias de previsualización de vídeo

Activar Mercury Transmit

Alternar la previsualización de vídeo con Mercury Transmit. Use la barra diagonal (/) del teclado numérico para activar o desactivar esta opción. En equipos macOS sin teclado numérico, use Control+Mayús+/ en el teclado principal.

Deshabilitar la salida de vídeo cuando esté en segundo plano

Seleccione esta opción para evitar que se envíen fotogramas de vídeo al monitor externo cuando After Effects no sea la aplicación en primer plano.

Previsualización de vídeo durante la salida de la cola de procesamiento

Seleccione esta opción para enviar los fotogramas de vídeo a un monitor externo cuando After Effects está procesando fotogramas en la cola de procesamiento.

Aspecto

Utilizar el color de las etiquetas para controles de capa y trazados

Utilizar el color de las etiquetas para pestañas relacionadas

Visualizar los colores de máscara

Utilizar degradados

Utilice degradados en la interfaz de usuario.

Brillo

Ilumina u oscurece los colores de la interfaz de usuario (IU).

Color resaltado

Defina la preferencia para oscurecer o iluminar el color de los controles interactivos resaltados o de los indicadores de enfoque en la aplicación.

Pruebe distintos temáticas de color en After Effects (Beta)

Para instalar la aplicación After Effects (Beta) en su escritorio, visite la pestaña Aplicaciones beta de su aplicación de escritorio Creative Cloud y seleccione Instalar junto a After Effects (Beta).

Tema de color (Beta)

Defina el color del tema de la aplicación de After Effects que afecte al color del fondo, el texto, los iconos y los controles estándar. Hay tres temáticas en las que seleccionar, cada una promueve la legibilidad y la accesibilidad mediante la utilización de combinaciones de color de alto contraste para los elementos de texto y de fondo.

  • El más oscuro: el tema de color utiliza principalmente el tono más oscuro y el contraste de los colores de texto y de iconos.
  • Oscuro: el tema de color utiliza principalmente un tono gris oscuro y los colores de contraste entre el texto y los iconos.
  • Luz: el tema de color utiliza principalmente el tono gris más claro y los colores de contraste entre el texto y los iconos.
El panel Aspecto está abierto y, en la sección Tema, hay tres temáticas de color para seleccionar: el más oscuro, oscuro y claro. Actualmente, se selecciona el tema de color oscuro.
Utilice el Tema de color para elegir un tema que se ajuste a sus necesidades de accesibilidad y de accesibilidad.

Reducir contraste (Beta)

Al activar esta función, se activa una variación de bajo contraste de temáticas, lo que reduce el contraste de elementos como botones, iconos, menús y texto.

Nuevo proyecto

Puede crear una plantilla con la configuración de proyecto preferida, tales como gestión de color y estructura de carpetas, y utilizarla como base para cada nuevo proyecto que cree. 

Plantilla de cargas de nuevo proyecto

Si se habilita y se selecciona un proyecto de plantilla, el comando Nuevo proyecto le permite abrir un proyecto basado en una plantilla. El proyecto de plantilla puede ser un archivo de proyecto de plantilla de After Effects (.aet), un archivo de proyecto de After Effects (.aep) o un archivo de proyecto XML de After Effects (.aepx).  

Guardado automático

Puede utilizar la funcionalidad Guardado automático de After Effects, que guarda automáticamente una copia del proyecto mientras trabaja. Puede definir la frecuencia con la que After Effects guarda el trabajo, así como el número de copias del proyecto.

Guardar cada

Especifique un tiempo en minutos para establecer intervalos tras los cuales el proyecto se guarda automáticamente.

Guardar al iniciar a la cola de procesamiento

Una vez activado, After Effects guarda el proyecto automáticamente cuando se inicia la cola de procesamiento.  

Número máximo de versiones del proyecto

Especifique cuántas versiones de cada archivo de proyecto desea guardar. Por ejemplo, si se escribe 5, After Effects guarda cinco versiones de cada proyecto que se abre.

Guardar automáticamente la ubicación

Una vez que se haya activado y configurado la función Guardado automático, After Effects creará una carpeta llamada Guardado automático de Adobe After Effects en el mismo directorio que el archivo de proyecto o una carpeta, tal y como se especifica en la Ubicación personalizada.

Para ver y volver a una versión anterior guardada de su proyecto, seleccione Archivo > Abrir en After Effects > Versión guardada.

Para obtener más información, consulte Guardado y copias de seguridad de proyectos en After Effects.

Memoria y rendimiento

Establezca las preferencias de memoria y especifique el modo en que After Effects asigna y utiliza la memoria y las CPU.

RAM reservada para otras aplicaciones

Aumente o disminuya el valor para especificar la cantidad de RAM disponible que puede utilizar After Effects y la cantidad de aplicaciones que se ejecutan en segundo plano.

RAM disponible para

Muestra la cantidad de RAM disponible para After Effects y otras aplicaciones de Creative Cloud.

Mostrar detalles de uso de la memoria

Inicia el cuadro de diálogo Detalles de memoria y muestra todos los detalles relacionados con la memoria.

  • RAM instalada
  • Uso actual de RAM
  • Uso de RAM permitido
  • ID de proceso
  • Nombre de aplicación
  • Memoria mínima necesaria
  • Memoria máxima utilizable
  • Memoria máxima permitida
  • Memoria actual
  • Prioridad actual

Activación del procesamiento de varios fotogramas

El procesamiento de varios fotogramas permite a After Effects procesar varios fotogramas al mismo tiempo durante las Previsualizaciones y la Exportación de la cola de procesamiento. Este ajuste también se aplica cuando las composiciones de After Effects se procesan desde Media Encoder y Premiere Pro.

% de CPU reservado para otras aplicaciones

Seleccione esta opción para limitar la cantidad de potencia de CPU que se reserva para que se puedan seguir usando otras aplicaciones que no sean de After Effects.

Hardware de audio y asignación de salida de audio

Clase de dispositivo

Elija el controlador para la tarjeta de sonido que desee utilizar.

Salida predeterminada

Elija una salida de audio predeterminada.

Tamaño del búfer E/S

Especifique la configuración más baja posible sin áreas incompletas. El ajuste ideal depende de la velocidad de su sistema, de modo que quizá deba experimentar un poco.

Velocidad de muestra

Elija una Velocidad de muestreo para el hardware de audio. Para las velocidades comunes para diferentes medios de salida, consulte Conceptos básicos sobre la velocidad de muestreo en la Ayuda de Adobe Audition.

Para obtener más información, consulte las Preferencias de hardware de audio.

Sincronización de configuración

La funcionalidad Sincronizar configuración le permite sincronizar las preferencias mediante Creative Cloud. 

Borrar automáticamente el perfil de usuario al salir de la aplicación

Active esta opción para borrar el perfil de usuario al salir de After Effects. En el siguiente inicio, las preferencias se recuperan desde el ID de Adobe predeterminado que se utilizó para obtener la licencia del producto.

Seleccione las preferencias que se van a sincronizar.

  • Preferencias sincronizables
  • Métodos abreviados de teclado
  • Ajustes preestablecidos de configuración de composición
  • Reglas de interpretación
  • Plantillas de configuración de procesamiento
  • Plantillas de configuración del módulo de salida

Para obtener más información, consulte Configuración de sincronización.

Tipo

Menú de fuente

Defina las preferencias del tamaño de la fuente o el número de fuentes recientes para que se muestren en After Effects.

  • Tamaño de previsualización: cambie el tamaño de la previsualización de fuentes.
  • Número de fuentes recientes para mostrar: cambie el número de fuentes recientes que desea que se muestren en la parte superior del menú.

Para obtener más información, consulte Formato de caracteres y el panel Carácter.

Scripts y expresiones

Permitir que las secuencias de comandos puedan escribir archivos y acceder a la red

De forma predeterminada, los scripts no pueden escribir archivos ni enviar o recibir comunicaciones a través de una red. Active esta opción para permitir que los scripts puedan escribir archivos y comunicarse a través de una red.

Activar el depurador de JavaScript

Active esta opción para permitir que el depurador de JavaScript se abra automáticamente cuando After Effects encuentre un error de script.

Advertir al usuario al ejecutar archivos

Active After Effects para advertirle cuando utilice la opción Ejecutar archivo de script en el menú Archivo para ejecutar un archivo de script.

Mostrar diálogo de progreso de scripts

Active un cuadro de diálogo de progreso modal que tenga una barra de progreso con el tiempo transcurrido desde el inicio de la ejecución del script.

La expresión icono espiral escribe un inglés conciso

Una vez activada, determina el formato de las expresiones creadas por el icono espiral.

Mostrar una advertencia cuando el proyecto contenga errores de expresión

Cuando una expresión no se puede evaluar, los errores de la expresión aparecen en una advertencia en la parte inferior de los paneles Composición y Capa. Cuando esta opción está desactivada, la advertencia permanece oculta incluso al producirse nuevos errores de expresión.

Para obtener información detallada, consulte Errores de expresión.

Editor de expresiones

Defina las preferencias para el campo del Editor de expresiones en el panel Cronología mediante la activación o desactivación de lo siguiente:

  • Tamaño de la fuente
  • Resaltado de sintaxis
  • Mostrar números de línea
  • Mostrar guías de sangría
  • Resaltar las llaves coincidentes
  • Insertar llaves automáticamente
  • Sangrar las llaves automáticamente
  • Plegado 
  • Ajuste de línea
  • Uso de pestañas y anchura
  • Eliminaciones de sangrado con la tecla de retroceso
  • Errores en línea
  • Completar automáticamente

Tema

Defina diferentes colores para el fondo y los distintos elementos en el campo del editor de expresiones.

  • Predeterminado
  • Contexto
  • Palabras clave
  • Identificadores
  • Comentarios
  • Números
  • Cadenas
  • Operadores
  • Selección alfa
  • Números de línea
  • Guías de sangrado
  • Llave correcta
  • Llave incorrecta
  • Selección

3D

Navegación de la cámara

Defina las preferencias para utilizar el teclado y el ratón y navegue fácilmente al trabajar con elementos 3D.

  • Utilice 1/2/3 para navegar y 4/5/6 para transformar Gizmo: los comandos de marcador se desactivarán cuando esta opción esté activada.
  • Active el clic con el botón Opción o izquierdo/central/derecho del ratón para navegar en la cámara: el modo Malla metálica temporal se desactivará cuando se habilite esta opción.

Punto de manipulación de la cámara

Seleccione entre Ninguno, Indicador e Indicador de dirección.

Navegación con cámara - Dolly

Defina las preferencias sobre el comportamiento de dolly durante el desplazamiento del ratón y la dirección de arrastre.

  • Comportamiento de la rueda de desplazamiento del ratón: seleccione entre Aumentar la composición, Cámara dolly e Invertir cámara dolly.
  • Dirección de arrastre: seleccione entre Normal e Inversa.

Caché 3D

Elimina todos los archivos de esta carpeta, excepto los archivos en caché utilizados por el proyecto actual.

Notificaciones

Notificaciones de renderización

Active las notificaciones automáticas cuando añada una composición a la Cola de procesamiento. Las notificaciones se enviarán a las aplicaciones de escritorio y móvil de Creative Cloud.

Recursos relacionados

Hable con nosotros

Si tiene alguna pregunta acerca de After Effects, póngase en contacto con nosotros en nuestra comunidad After Effects. Nos encantaría ayudar.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?