Guía del usuario Cancelar

Unidades de visualización de tiempo y código de tiempo

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
    3. Funciones de la versión beta
      1. Panel Propiedades (beta)
      2. Importación de modelos 3D (Beta)
      3. Gestión de color de OpenColorIO y ACES (Beta)
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechar trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa y mates
    3. Mates de seguimiento y mates móviles
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Gestión de color
    3. Efectos de corrección de color
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Efectos de simulación
    4. Efectos de Estilizar
    5. Efectos de audio
    6. Efectos de distorsión
    7. Efectos de perspectiva
    8. Efectos de canal
    9. Efectos de generación
    10. Efectos de transición
    11. El efecto Reparación de obturación de desplazamiento
    12. Efectos Desenfocar y Enfocar
    13. Efectos de canal 3D
    14. Efectos de utilidad
    15. Efectos mate
    16. Efectos Ruido y Granulado
    17. Efecto Mejora de conservación de detalles
    18. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresión
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de RV en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Seguimiento del movimiento de la cámara 3D
    5. Trabajo en espacios de diseño 3D
    6. Herramientas de transformación Gizmo 3D
    7. Haga más cosas con la animación 3D
    8. Previsualización de los cambios en diseños 3D en tiempo real con el motor Mercury 3D
    9. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Codificación H.264 en After Effects
    3. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    4. Conversión de películas
    5. Procesamiento de varios fotogramas
    6. Procesamiento automático y en red
    7. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    8. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. CINEMA 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalar y activar Frame.io
      2. Utilizar Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Cómo maneja After Effects los problemas de poca memoria durante la previsualización
    3. Mejora del rendimiento
    4. Preferencias
    5. Requisitos de la GPU y del controlador de la GPU para After Effects

Muchas cantidades en After Effects son puntos en el tiempo o bien espacios de tiempo, incluyendo el tiempo actual, los puntos de Entrada y Salida de una capa y la duración de las capas, elementos del material del archivo y las composiciones.

De manera predeterminada, After Effects visualiza el tiempo en código de tiempo SMPTE (Society of Motion Picture and Television Engineers): horas, minutos, segundos y fotogramas. Puede cambiar a otro sistema de presentación del tiempo, como fotogramas o película de pies y fotogramas de 16 ó 35 mm.

Es posible que desee ver los valores de tiempo en formato de pies y fotogramas si, por ejemplo, está preparando un vídeo para su salida eventual como película; o bien, visualizarlos simplemente en números de fotograma si tiene previsto utilizar el vídeo en un programa de animación como Flash. El formato que elija solo se aplica al proyecto actual.

Nota:

El cambio del formato de visualización de tiempo no altera la velocidad de fotogramas de los recursos ni la salida; solo cambia el modo de numeración de los fotogramas para su visualización en After Effects.

Las estaciones de trabajo de edición de vídeo suelen utilizar código de tiempo SMPTE que se graba en cinta de vídeo para referencia. Si va a crear vídeo para sincronizarlo con vídeo que utiliza código de tiempo SMPTE, utilice el estilo de visualización de código de tiempo predeterminado.

En After Effects CS5.5 y posterior, se puede mostrar el código de tiempo de los archivos de origen desde varios formatos de archivo. El código de tiempo de origen se encuentra en varias áreas de la interfaz, incluido el panel Proyecto, el cuadro de diálogo Ajustes del proyecto, el cuadro de diálogo Ajustes de composición y el cuadro de diálogo Preferencias. Para obtener más información, consulte Código de tiempo de origen.

Cambio de unidades de visualización de tiempo

  • Para desplazarse por la Base de código de tiempo o Fotogramas/Pies + fotogramas (si ha marcado la opción Utilizar Pies + fotogramas” en la configuración del proyecto), presione Ctrl y haga clic (Windows) o pulse Comando y haga clic (Mac OS) en la visualización del tiempo actual. La visualización del tiempo actual aparece en la parte superior izquierda del panel Línea de tiempo y en la parte inferior de los paneles Capa, Composición y Material de archivo. (Consulte Panel Línea de tiempo).

    La opción que no se haya seleccionado en Ajustes del proyecto se mostrará en letras más pequeñas por debajo. Para mostrar únicamente la opción seleccionada en Ajustes del proyecto (Código de tiempo o fotogramas), haga lo siguiente:

    1. Abra las preferencias de visualización seleccionando After Effects > Preferencias > Visualizar (Mac OS) o Edición > Preferencias > Visualizar (Windows).
    2. Anule la selección de la opción Mostrar código de tiempo y fotogramas en el panel Línea de tiempo (esta opción aparece seleccionada de forma predeterminada).
  • Para cambiar las unidades de visualización de tiempo, seleccione Archivo > Ajustes del proyecto y elija entre las opciones de la sección Estilo de visualización de tiempo.

Opciones para las unidades de visualización de tiempo

Código de tiempo

Muestra el tiempo como un código de tiempo en las reglas de tiempo de los paneles Línea de tiempo, Capa y Material de archivo, utilizando Usar origen de medio (código de tiempo de origen) o empezando en 00:00:00:00. Seleccione la opción Código de tiempo para utilizar el código de tiempo en lugar de Fotogramas. Tenga en cuenta que no hay opciones para seleccionar la velocidad de fotogramas o con eliminación de fotogramas/sin eliminación de fotogramas, ya que se detecta y utiliza el código de tiempo de origen.

Nota:

En una composición de un proyecto, puede tener códigos de tiempo con y sin eliminación de fotogramas.

Fotogramas

Muestra el número en lugar del tiempo. Utilice este ajuste para su comodidad cuando lleve a cabo un trabajo que tenga que integrar con un formato o aplicación basado en fotogramas, como Flash o SWF. Para utilizar Fotogramas, seleccione Fotogramas y anule la selección de Pies + Fotogramas.

Pies + fotogramas

Muestra el número de pies de película, además de los fotogramas para pies fraccionarios, para película de 16 mm y 35 mm. Para utilizar Pies + Fotogramas, seleccione Fotogramas y seleccione Pies + Fotogramas.

Cantidad de fotogramas

Determina el número de inicio para el estilo de visualización de tiempo de Fotogramas.

Conversión de código de tiempo

El valor de código de tiempo del elemento se utiliza como número de inicio (si elemento tiene un código de tiempo de origen). Si no hay valor de código de tiempo, se empieza a contar desde cero. Conversión de código de tiempo hace que After Effects se comporte como en versiones anteriores, en las que la cantidad de fotogramas y la cantidad de código de tiempo de todos los recursos eran equivalentes matemáticamente.

Empezar en 0

Los fotogramas se cuentan desde cero.

Empezar en 1

Los fotogramas se cuentan desde uno.

Nota:

Las nuevas opciones de “Empezar en 0” y “Empezar en 1” le permiten especificar esquemas de recuento de fotogramas diferentes en “Fotogramas” y “Código de tiempo”. Por ejemplo, puede elegir que se muestre el código de tiempo de origen de los elementos de material de archivo pero que el recuento de fotogramas empiece en cero o uno.

Código de tiempo de origen

Formatos de archivo compatibles con el código de tiempo de origen After Effects puede leer y utilizar el código de tiempo de la mayoría de formatos, incluidos: QuickTime, DV, AVI, P2, MPEG-2, MPEG-4, h.264, AVCHD, RED, XDCAM EX, XDCAM HD, WAV e importadores de secuencia de imágenes DPX.

Panel Proyecto

El código de tiempo de origen se muestra en columnas en el panel Proyecto: Inicio de medio, Fin de medio, Duración de medio y Nombre de la cinta. Se refieren al inicio, el fin y la duración total del origen. Hay columnas para Entrada, Salida y Duración, que reflejan los puntos de entrada y salida establecidos por el usuario en el panel Material de archivo en el caso de elementos de material de archivo, o el área de trabajo para las composiciones.

Ajustes del proyecto

El cuadro de diálogo Ajustes del proyecto contiene el conjunto de características del código de tiempo de origen. Para obtener más información, consulte Opciones para las unidades de visualización de tiempo.

Cuadro de diálogo Ajustes de composición

El cuadro de diálogo Ajustes de composición contiene el conjunto de características de código de tiempo. Para obtener más información, consulte Velocidad de fotogramas.

Cuadro de diálogo Preferencias

El panel Importar del cuadro de diálogo Preferencias admite las características de código de tiempo de origen. Consulte Preferencias de importación.

Recursos en línea sobre el código de tiempo

Trish y Chris Meyer incluyen un artículo en el sitio web de ProVideo Coalition que describe la diferencia entre el código de tiempo con y sin eliminación de fotogramas.

Chris Pirazzi proporciona información técnica sobre el código de tiempo en su sitio web Lurker's Guide to Video.

Logotipo de Adobe

Inicia sesión en tu cuenta