Cuando se trabaja en varios equipos, administrar y sincronizar las preferencias de sincronización entre ellos puede llevar mucho tiempo, puede ser complicado y dar lugar a errores.

La función Sincronizar configuración de After Effects permite sincronizar preferencias y configuraciones mediante Creative Cloud. Por ejemplo, si usa dos equipos, la función Sincronizar configuración facilita mantener la configuración sincronizada entre ambos.

La sincronización se realiza a través de su cuenta de Adobe Creative Cloud. La configuración se carga en la cuenta de Creative Cloud y, después, se descarga y se aplica en el otro equipo. También puede sincronizar la configuración desde otra cuenta de Creative Cloud. After Effects crea un perfil de usuario en su equipo y lo utiliza para sincronizar en ambos sentidos la configuración con la cuenta de Creative Cloud asociada.

Debe iniciar la sincronización manualmente; no se realiza de manera automática ni se puede programar.

Sincronizar la configuración

Para iniciar la sincronización, elija Editar > [su ID de Adobe] > Sincronizar configuración ahora (Windows) o After Effects > [su ID de Adobe] > Sincronizar configuración ahora.

Sincronización de la configuración en un segundo equipo

También puede sincronizar la configuración en la pantalla de inicio. Haga clic en SINCRONIZAR CONFIGURACIÓN > Sincronizar ahora [su ID de Adobe] en la pantalla para iniciar la sincronización.

  • Descargar configuración: sincroniza la configuración desde Creative Cloud al equipo y sobreescribe la versión local con la versión de Creative Cloud.
  • Cargar configuración: sincroniza la configuración del equipo local con Creative Cloud.
En el panel Información (Ventana > Información) se pueden ver más detalles sobre el proceso de sincronización y su progreso.

Nota:

Reinicie After Effects para aplicar las preferencias descargadas después de utilizar Sincronizar configuración.

Sincronizar los ajustes desde una cuenta diferente

De forma predeterminada, para sincronizar las preferencias se usa el ID de Adobe asociado a la licencia del producto. Para usar un ID de Adobe distinto, en el menú Editar (Windows) o en el menú After Effects (Mac OS), seleccione [su ID de Adobe] > Usar configuración de una cuenta diferente. Introduzca el ID de Adobe y la contraseña.

Como alternativa, en la pantalla de inicio, haga clic en SINCRONIZAR CONFIGURACIÓN > Usar configuración de una cuenta diferente.

Gestión de la sincronización

Borrar la configuración

Seleccione Editar > [su ID de Adobe] > Borrar configuración (Windows) o After Effects [su ID de Adobe] > Borrar configuración (Mac OS), para borrar todas las configuraciones y restablecerlas al estado predeterminado. Borrar configuración también restablece el símbolo que se utiliza para indicar la configuración del usuario que se utilizó para sincronizar los ajustes.

Cuadro de diálogo Borrar configuración de sincronización

Haga clic en Salir para borrar las preferencias actuales y cerrar After Effects. Cuando la aplicación se inicie de nuevo, se configuran las preferencias predeterminadas.

Gestionar opciones de sincronización

Para cambiar los ajustes de la función Sincronizar configuración (Windows):

  • Haga clic en Editar > [su ID de Adobe] > Gestionar opciones de sincronización
  • Haga clic en Editar > Preferencias > Sincronizar configuración

Para cambiar los ajustes de la función Sincronizar configuración (Mac):

  • Haga clic en After Effects > [su ID de Adobe] > Administrar ajustes de sincronización
  • Haga clic en After Effects > Preferencias > Sincronizar configuración
Opciones de Sincronizar configuración del panel Preferencias

Puede cambiar los ajustes siguientes en el cuadro de diálogo Ajustes:

Borrar automáticamente el perfil de usuario al salir de la aplicación

Active esta opción para borrar el perfil de usuario al salir de After Effects. La próxima vez que inicie el programa, se recuperarán las preferencias del ID de Adobe predeterminado que se ha utilizado para obtener la licencia del producto.

Seleccione las preferencias que se van a sincronizar.

  1. Preferencias sincronizables
  2. Métodos abreviados de teclado
  3. Ajustes preestablecidos de composición
  4. Reglas de interpretación
  5. Plantillas de configuración de procesamiento
  6. Plantillas de ajuste del módulo de salida

Nota:

Las preferencias sincronizables son aquellas que no dependen de la configuración del equipo o del hardware.

Nota:

Los métodos abreviados de teclado creados para Windows se sincronizan únicamente con Windows y los métodos abreviados de teclado de Mac OS se sincronizan únicamente con Mac OS.

Elija una de las opciones siguientes del menú desplegable para indicar a After Effects cuándo sincronizar los ajustes:

  • Preguntarme mi preferencia
  • Cargar configuración siempre
  • Descargar configuración siempre

Nota:

La función Sincronizar configuración no sincroniza archivos que se hayan colocado manualmente en la carpeta de preferencias.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea