Utilice las funciones de registro de Adobe Prelude para crear subclips y agregar marcadores temporales. Los marcadores temporales contienen datos sobre un segmento concreto del clip de película. Para añadir metadatos estáticos al clip, utilice el panel Metadatos.

La información de registro y los metadatos agregados se capturan en un archivo XMP. Para algunos formatos, como QuickTime (.mov), la información XMP se escribe en el archivo de medios. Para los formatos que no admiten la escritura en el archivo de medios, como MXF, los datos XMP se escriben en un archivo sidecar. El archivo sidecar se almacena en la misma ubicación que el archivo de medios.

Tipos de marcador

Tipo de marcador Descripción
Subclip
Crea puntos de entrada y salida para subclips. Al guardar el proyecto, los subclips aparecen en la vista Proyecto.
Comentario
Comentario o nota sobre la parte seleccionada del clip de película.

Exportación de marcadores

Puede exportar marcadores de recursos seleccionados como un archivo CSV (.csv), un archivo de texto (.txt) o una página HTML (.html) bien formateada.

  1. Seleccione los archivos de medios en el panel Proyecto.

  2. Elija Archivo > Exportar > Marcadores.

    Exportar marcadores
    Exportar marcadores

  3. En el cuadro de diálogo Exportar marcadores:

    1. Tipo de archivo: Especifique el tipo de archivo de marcador. Existen tres opciones: .txt, .csv y .html.
    2. Destino de salida: Desplácese a una ubicación en su equipo donde desee guardar el archivo.
    3. Nombre de archivo de salida: Escriba un nombre descriptivo para el archivo de salida.
  4. Haga clic en Aceptar.

Nota:

Cuando los marcadores se exportan como archivo de texto (.txt), solo se muestran tres campos en el archivo de salida. Son:

a. Nombre del recurso

b. Punto de entrada

c. Descripción

Uso de la Línea de tiempo

Panel Línea de tiempo
Panel Línea de tiempo

A. Opción para silenciar audio B. Pista de audio C. Pista de vídeo D. Marcador E. Indicador de tiempo actual (CTI) F. Opción para buscar marcadores 

 
Los marcadores de un clip de película aparecen en las pistas por encima de la Línea de tiempo. Mueva el cursor por encima de un clip de película para mostrar información sobre el clip.

  • Utilice el Indicador de tiempo actual o el Cabezal de reproducción para borrar el clip de película o para desplazarse rápidamente a un punto específico del clip de película.
  • Utilice las opciones del menú Mostrar para ver marcadores específicos añadidos al clip de película.
  • Introduzca información de marcadores en el campo Buscar para buscar un marcador.
  • Utilice la opción Zoom para acercar o alejar pistas en la vista Línea de tiempo.
  • Utilice los métodos abreviados de teclado I y O para definir los puntos de entrada y salida de los marcadores.

Registro de clips de película (flujo de trabajo basado en teclado)

  1. Para abrir rápidamente el espacio de trabajo de registro predeterminado, presione Alt+Mayús+2 (Windows) o Opción+Mayús(también Alt)+2 (Mac OS).

  2. Arrastre un clip de película del panel Proyecto a la línea de tiempo o haga doble clic en un clip en el panel Proyecto. El icono de película pasa a ser de color verde cuando se selecciona.

  3. Reproduzca la película. Utilice los métodos abreviados de JKL para desplazarse entre los fotogramas.

  4. En el teclado principal, presione las teclas siguientes para agregar los marcadores correspondientes:

    • Para agregar un marcador de subclip, presione 1.
    • Para agregar un marcador de comentario, presione 2.

    Nota:

    Si ha personalizado la lista de marcadores o las plantillas de marcador, el panel Tipo de marcador muestra el número de teclado adecuado junto a cada botón de marcador.

  5. Escriba información en el panel Inspector de marcadores.

    Por ejemplo, puede cambiar los nombres predeterminados asignados a subclips. Los nombres y las descripciones de los marcadores también se pueden editar en el campo de texto, también denominado pantalla HUD, que aparece encima de la línea de tiempo.

    Nota:

    Para definir los puntos de entrada y de salida cuando está activada la pantalla HUD, utilice Alt+I o Alt+O (Windows) u Opc+I u Opc+O (Mac OS).

    Nota:

    Utilice la tecla Alt u Opc en combinación con las teclas JKL para controlar la reproducción, o con H para desplazar hacia atrás el número de segundos en Preferencias. Suelte Alt u Opc para continuar escribiendo en la pantalla HUD. Presione la tecla Intro o Retorno para cerrar la pantalla HUD.

    Si ha añadido marcadores para subclips, los subclips aparecen en el panel Proyecto tras guardar el clip.

    Para silenciar un canal de audio durante la reproducción, haga clic con el botón derecho/presione Ctrl y haga clic en el canal de audio de la línea de tiempo y seleccione Silenciar canal de audio. Como alternativa, haga clic en el botón de silencio a la izquierda del canal de audio.

Registro de clips de películas (flujo de trabajo basado en el teclado)

  1. Seleccione Ventana > Espacio de trabajo > Registro.

  2. Arrastre un clip de película del panel Proyecto a la línea de tiempo o haga doble clic en un clip del panel Proyecto. El icono de película pasa a ser de color verde cuando se selecciona.

    En el panel Tipo de marcador, haga clic en el marcador que desee añadir. El marcador aparece en la pista por encima del clip de película. Su posición se define en función de las preferencias establecidas para la duración del marcador.

  3. Realice una de las acciones siguientes:

    • Utilice los botones Definir punto de entrada y Definir punto de salida para definir el intervalo de tiempo del marcador añadido.
    • Utilice el Código de tiempo del panel Inspector de marcadores para definir los puntos de entrada y salida del marcador. Arrastre el cursor sobre el Código de tiempo para cambiar el valor o haga clic para introducir un valor.
    • Mueva el Indicador de tiempo actual/Cabezal de reproducción a una posición en la que desee configurar el marcador de entrada o de salida. Pulse I para definir el punto de entrada y O para definir el punto de salida.
  4. Escriba información en el panel Inspector de marcadores. Por ejemplo, puede cambiar los nombres predeterminados asignados a subclips. Los nombres y las descripciones de los marcadores también se pueden editar en la pantalla HUD que aparece encima de la línea de tiempo.

    Nota:

    Arrastre para mover los marcadores que se añadan a la Línea de tiempo. Para seleccionar marcadores y desplazarse entre ellos, utilice las opciones del menú Marcador.

    Si ha añadido marcadores para subclips, los subclips aparecen en el panel Proyecto tras guardar el clip.

Creación de una plantilla de marcadores

Una plantilla de marcadores es como un ajuste preestablecido para un tipo de marcador, no es un nuevo tipo de marcador personalizado.

Por ejemplo, puede utilizar con frecuencia el marcador de comentario con la etiqueta Buena para identificar las partes de un clip de película que pueden utilizarse. Cuando se guarda un marcador de comentario de este tipo como plantilla, Prelude crea un botón en el panel Tipo de marcador. Cuando se hace clic en este botón, se agrega a la película un marcador de comentario con la etiqueta Buena.

Los métodos abreviados de teclado de los nuevos marcadores dependen de su secuencia en el panel Tipo de marcador. Si un botón se coloca sexto en la secuencia, utilice 6 como método abreviado de teclado.

  1. Seleccione un marcador en el panel Línea de tiempo que desee guardar como plantilla.

  2. Seleccione Marcador > Guardar marcador como plantilla.

  3. Introduzca un nombre para la plantilla de marcador. Este nombre se utiliza para la etiqueta del botón.

Adición de metadatos a un clip de película

  1. Seleccione un clip al que desee agregar metadatos.
  2. Seleccione Ventana > Metadatos.
  3. En el panel Metadatos, introduzca la información necesaria para el clip de película seleccionado.

Nota:

El panel Metadatos no dispone de un botón Guardar. Toda la información que añada se guardará de forma automática.

Importación y exportación de metadatos

El archivo XML exportado contiene todos los metadatos del clip de película abierto, incluida la información de registro. Puede importar y aplicar los metadatos y el código de tiempo del archivo XMP a un clip de película abierto en Prelude.

Importación de metadatos

  1. Seleccione Ventana > Metadatos sin asociación.
  2. Haga clic en Importar y abra el archivo XMP. También puede abrir más de un archivo XMP. Se muestran los marcadores en el archivo.
  3. Realice una de las acciones siguientes:
    • Seleccione Posición actual del reproductor para insertar marcadores importados desde el archivo XMP en la ubicación del Indicador de tiempo actual.
    • Seleccione Tiempo de inicio del marcador para especificar la ubicación de los marcadores en función de la hora de inicio que se les haya asignado.

Exportación de metadatos

Para guardar la información de metadatos en el archivo, seleccione Archivo > Guardar metadatos como. El archivo se ha guardado como archivo XMP.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea