Guía del usuario Cancelar

Enmascaramiento y seguimiento

  1. Guía del usuario de Adobe Premiere Pro
  2. Versiones beta
    1. Descripción general del programa beta
    2. Página de inicio de Premiere Pro beta
    3. Funciones beta
      1. Etiquetado de categorías de audio
      2. Controles de fundido interactivos
      3. Compartir para revisión con Frame.io
      4. Invitar a colaboradores a coeditar un proyecto
  3. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Prácticas recomendadas para la actualización de Premiere Pro
    4. Métodos abreviados de teclado de Premiere Pro
    5. Accesibilidad en Premiere Pro
    6. Preguntas frecuentes
    7. Notas de la versión
  4. Requisitos de hardware y sistema operativo
    1. Recomendaciones de hardware
    2. Requisitos del sistema
    3. Requisitos de la GPU y del controlador de GPU
    4. Codificación y descodificación de hardware y procesamiento acelerado por GPU
  5. Creación de proyectos
    1. Creación de un nuevo proyecto
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  6. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Preguntas frecuentes
      sobre importación y exportación
    3. Trabajo con paneles
    4. Controles táctiles y por gestos de Windows
    5. Uso de Premiere Pro en una configuración de monitor dual
  7. Frame.io
    1. Instalación y activación de Frame.io
    2. Uso de Frame.io con Premiere Pro y After Effects
    3. Integración de Adobe Workfront y Frame.io
    4. Preguntas frecuentes
  8. Importar medios
    1. Importación
      1. Transferencia de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    2. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    3. Formatos de archivo
      1. Formatos de archivo compatibles
      2. Compatibilidad con Blackmagic RAW
    4. Uso de códigos de tiempo
  9. Edición
    1. Edición de vídeo
    2. Secuencias
      1. Creación y modificación de secuencias
      2. Establezca los puntos de entrada y salida en el Monitor de origen
      3. Adición de clips a secuencias
      4. Reorganización y desplazamiento de clips
      5. Búsqueda, selección y agrupación de clips en una secuencia
      6. Eliminación de clips de una secuencia
      7. Cambio de la configuración de secuencia
      8. Edición desde secuencias cargadas en el Monitor de origen
      9. Simplificación de secuencias
      10. Procesamiento y previsualización de secuencias
      11. Uso de marcadores
      12. Revisión de origen y direccionamiento de pista
      13. Detección de edición de escenas
    3. Corte y recorte de clips
      1. División o corte de clips
      2. Recorte de clips
      3. Editar en modo de recorte
      4. Realización de cortes J y de cortes L
      5. Creación y reproducción de clips
      6. Ajuste de las preferencias de recorte y reproducción
    4. Vídeo
      1. Sincronización de audio y vídeo con Combinar clips
      2. Procesamiento y reemplazo de medios
      3. Deshacer, historial y eventos
      4. Congelación y mantenimiento de fotogramas
      5. Uso de las proporciones de aspecto
    5. Audio
      1. Descripción general de audio en Premiere Pro
      2. Edición de clips de audio en el Monitor de origen
      3. Mezclador de pistas de audio
      4. Ajuste de niveles de volumen
      5. Edición, reparación y mejora de audio con el panel Sonido esencial
      6. Mejorar la voz
      7. Preguntas frecuentes sobre mejorar la voz
      8. Reducir audio automáticamente
      9. Remezclar audio
      10. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      11. Panorámica y equilibrio de audio
      12. Audio avanzado: submezclas, downmixing y enrutamiento
      13. Transiciones y efectos de audio
      14. Uso de transiciones de audio
      15. Aplicación de efectos a audio
      16. Medición de audio mediante el efecto Radar de volumen
      17. Grabación de mezclas de audio
      18. Edición de audio en la cronología
      19. Asignación de canales de audio en Premiere Pro
      20. Uso de audio de Adobe Stock en Premiere Pro
    6. Edición basada en texto
      1. Edición basada en texto
      2. Preguntas frecuentes sobre la edición basada en texto
    7. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Configuración del casco de realidad virtual para el vídeo inmersivo en Premiere Pro
      3. Edición de RV
    8. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
      3. Flujos de trabajo de edición para largometrajes
  10. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Efecto de metadatos en Premiere Pro
      5. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      6. Efectos de corrección del color
      7. Administrador de efectos
      8. Cambio de la duración y velocidad de los clips
      9. Capas de ajuste
      10. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  11. Títulos, gráficos y subtítulos
    1. Información general sobre el Panel de gráficos esenciales
    2. Títulos
      1. Creación de un título
    3. Gráficos
      1. Creación de una forma
      2. Dibujar con la herramienta Pluma
      3. Alineación y distribución de objetos
      4. Cambiar el aspecto del texto y las formas
      5. Aplicación de degradados
      6. Adición de funciones de diseño interactivo a los gráficos
      7. Instalación y uso de plantillas de gráficos animados
      8. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      9. Uso de plantillas de gráficos animados basadas en datos
    4. Subtítulos
      1. Voz a texto
      2. Descargar paquetes de idioma para la transcripción
      3. Uso de subtítulos
      4. Revisión de la ortografía y Buscar y reemplazar
      5. Exportación de texto
      6. Preguntas frecuentes sobre voz a texto
    5. Prácticas recomendadas: flujos de trabajo de gráficos más rápidos
    6. Preguntas frecuentes sobre la retirada del Titulador heredado
    7. Actualización de títulos heredados a gráficos de origen
  12. Fuentes y emojis
    1. Fuentes de color
    2. Emojis
  13. Animación y fotogramas clave
    1. Adición, exploración y configuración de fotogramas clave
    2. Efectos de animación
    3. Uso del efecto Movimiento para editar y animar clips
    4. Optimización de la automatización de fotogramas clave
    5. Movimiento y copia de fotogramas clave
    6. Visualización y ajuste de efectos y fotogramas clave
  14. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  15. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Configuración de color
    3. Color automático
    4. Sea creativo con el color mediante los looks de Lumetri
    5. Ajuste del color con RBG y curvas de saturación de tono
    6. Corrección y coincidencia de los colores entre tomas
    7. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    8. Creación de viñetas
    9. Looks y LUT
    10. Ámbitos de Lumetri
    11. Gestión de color de visualización
    12. Asignación de tonos de cronología
    13. HDR para emisoras
    14. Habilitación de la compatibilidad con HDR de DirectX
  16. Exportación de medios
    1. Exportación de archivos de vídeo
    2. Gestor de ajustes preestablecidos de exportación
    3. Flujo de trabajo y descripción general para la exportación
    4. Exportación rápida
    5. Exportación para la web y dispositivos móviles
    6. Exportación de una imagen fija
    7. Exportación de proyectos para otras aplicaciones
    8. Exportación de archivos OMF para Pro Tools
    9. Exportación al formato P2 de Panasonic
    10. Configuración de exportación
      1. Referencia de configuración de exportación
      2. Configuración básica de vídeo
      3. Configuración de codificación
    11. Prácticas recomendadas: exportación más rápida
  17. Edición colaborativa
    1. Colaboración en Premiere Pro
    2. Primeros pasos con la edición de vídeo colaborativa
    3. Creación de proyectos de equipo
    4. Adición y gestión de medios en Team Projects
    5. Invite y administre colaboradores
    6. Uso compartido y administración de cambios con los colaboradores
    7. Visualización de guardados automáticos y versiones de Team Projects
    8. Administrar proyectos de equipo
    9. Proyectos de equipo vinculados
    10. Preguntas frecuentes
  18. Flujos de trabajo de forma larga y en dividido
    1. Guía de flujo de trabajo de forma larga y en dividido
    2. Uso de producciones
    3. Funcionamiento de los clips en todos los proyectos de una producción
    4. Prácticas recomendadas: Uso de Producciones
  19. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Consolidación, transcodificación y archivado de proyectos
    8. Administración de metadatos
    9. Prácticas recomendadas
      1. Prácticas recomendadas: aprendiendo de la producción de contenido audiovisual
      2. Prácticas recomendadas: uso de formatos originales
  21. Mejora del rendimiento y solución de problemas
    1. Configuración de preferencias
    2. Preferencias de restablecer y restaurar
    3. Modo de recuperación
    4. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    5. Compruebe si el sistema es compatible con Premiere Pro
    6. Premiere Pro para Apple Silicon
    7. Eliminación de parpadeo
    8. Entrelazado y orden de campos
    9. Procesamiento inteligente
    10. Soporte para la superficie de control
    11. Prácticas recomendadas: Uso de formatos originales
    12. Base de conocimiento
      1. Problemas conocidos
      2. Problemas solucionados
      3. Solucionar problemas de bloqueo de Premiere Pro
      4. No es posible migrar la configuración después de actualizar Premiere Pro
      5. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      6. ¿Cómo se administra la caché de medios en Premiere Pro?
      7. Corrección de errores al procesar o exportar
      8. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  22. Extensiones y plugins
    1. Instalación de plugins y extensiones en Premiere Pro
    2. Últimos plugins desarrollados por terceros
  23. Streaming de vídeo y audio
    1. Transporte fiable seguro (SRT)
  24. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Revinculación de medios sin conexión

Utilice las herramientas de máscara de Premiere Pro para aplicar efectos a una parte específica de un fotograma del vídeo. Aprenda a aplicar una máscara y a realizar su seguimiento a medida que se mueve por el fotograma.

Enmascaramiento en Premiere Pro

Las máscaras permiten definir un área específica en un clip que desee desenfocar, cubrir, resaltar, o a la que desee aplicar efectos o una corrección del color. Puede crear y modificar máscaras de formas diferentes, por ejemplo, una elipse o un rectángulo. O bien, puede dibujar formas de Bezier de estilo libre con la herramienta Pluma.

Creación de máscaras con formas

Puede utilizar la herramienta con forma de elipse para crear una máscara en forma de elipse o circular, o bien, una herramienta de forma rectangular para crear un polígono de cuatro caras.

Antes de enmascarar
Antes de enmascarar

Después de enmascarar
Después de enmascarar

  1. En el panel Cronología, seleccione el clip que desea enmascarar.

  2. En el panel Efectos, seleccione el efecto que desea aplicar en el clip.

    Por ejemplo, si desea aplicar el efecto Mosaico, seleccione Efectos de vídeo > Estilizar > Mosaico.

  3. Para aplicar el efecto seleccionado a un clip, arrastre el efecto del panel Efectos al clip en el panel Cronología. Si lo prefiere, seleccione el clip y haga doble clic en un efecto del panel Efectos para aplicarlo.

    Para obtener más información sobre la aplicación de un efecto, consulte Aplicación de efectos a clips.

    Agregar un efecto de mosaico a un clip
    Agregar un efecto de mosaico a un clip

       

  4. Elipse, rectángulo, herramienta pluma
    Elipse, rectángulo, herramienta pluma

    Abra el panel Controles de efectos para ver las propiedades de los efectos. Haga clic en la flecha desplegable para mostrar los controles.

    Puede crear una elipse o un rectángulo. Utilice la herramienta Pluma para crear formas libres

    Se pueden especificar valores para ajustar una máscara con el panel Controles de efectos. Los controles cambian en función de su elección. Para obtener más información, consulte Ajustar configuración de máscara.

  5. Haga clic en la herramienta de forma Elipse para crear una máscara con forma elíptica, o haga clic en la herramienta de forma Rectángulo para crear una máscara rectangular.

    La máscara de forma se muestra en el clip que aparece en el Monitor de programa y el efecto se confina al área enmascarada.

    Elipse
    Elipse

  6. Ahora puede personalizar el tamaño y la forma de la máscara mediante el panel Controles de efectos. Para obtener más información sobre la edición de la máscara, consulte Ajustar configuración de máscara.

    Crear una máscara con la herramienta Elipse
    Crear una máscara con la herramienta Elipse

Nota:

Puede aplicar el mismo efecto varias veces si utiliza distintos ajustes cada vez.

Notas importantes

  • Premiere Pro no guarda máscaras como ajustes preestablecidos de efectos.
  • La función Aplicación de máscara está desactivada para el efecto Estabilizador de deformación. Los controles de forma de la máscara no aparecen para el efecto Estabilizador de deformación en el panel Controles de efectos.

Crear formas libres

Puede crear formas de libres con la herramienta Pluma. La herramienta Pluma permite dibujar libremente máscaras con formas complejas alrededor de los objetos.

Seleccione la herramienta Pluma en el panel Controles de efectos. Dibuje directamente en el clip del Monitor de programa.

Crear una forma de estilo libre con la herramienta Pluma
Crear una forma de estilo libre con la herramienta Pluma

Puede crear muchas formas distintas trazando líneas rectas y segmentos curvos. Para dibujar curvas suaves, puede dibujar segmentos curvos para un trazado Bézier, que ofrecen un mayor control sobre la forma de la máscara.  

Dibujo de segmentos de trazado rectos con la herramienta Pluma

El tipo de trazado más sencillo que se puede dibujar con la herramienta Pluma es una línea recta con dos vértices. Si se sigue haciendo clic, se crea un trazado compuesto de segmentos rectilíneos conectados por vértices. Se trata de una máscara lineal.

Una máscara lineal es siempre un polígono unido por ángulos rígidos. Los puntos de control lineales también se conocen como vértices.

Usar la herramienta Pluma para crear una máscara lineal
Usar la herramienta Pluma para crear una máscara lineal

  1. Seleccione la herramienta Pluma.

  2. Sitúe la herramienta Pluma donde desee que empiece el segmento recto y haga clic para definir el primer vértice (no arrastre el cursor).

    Nota:

    El primer segmento que dibuje no se mostrará hasta que haga clic en un segundo punto de vértice.

  3. Vuelva a hacer clic donde desea que finalice el segmento.

     Para crear un ángulo, consulte Creación de ángulos con la herramienta Bolígrafo.

  4. Continúe haciendo clic para definir vértices para segmentos rectos adicionales.

  5. Para cerrar el trazado con una máscara lineal, presione ALT (Windows) u opción (MacOS) y haga clic (MacOS) en el primer vértice. 

Dibujo de segmentos curvos para un trazado Bezier con la herramienta Pluma

Puede crear un segmento de trazado curvo arrastrando las líneas de dirección con la herramienta Pluma. La longitud y la dirección de las líneas de dirección determinan la forma de la curva.

Para crear formas de Bezier, convierta un punto de vértice en una máscara a un punto de Bezier pulsando la tecla Alt mientras coloca el cursor sobre el punto de vértice. El cursor adopta la forma de una “V” invertida . A continuación, haga clic y suelte el puntero.

Los controles de Bézier son controles bidireccionales que permiten modificar la curva del segmento de línea entre el control y el siguiente punto en cualquiera de los lados.

líneas de Bézier

A. Controles de Bézier bidireccionales para controlar la forma de la curva  B. Puntos de máscara Bézier  

  1. Sitúe la herramienta Pluma donde quiera que empiece la curva y mantenga pulsado el botón del ratón. Aparece un vértice y el puntero de la herramienta Pluma se transforma en una punta de flecha.

  2. Arrastre para modificar la longitud y la dirección de ambas líneas de dirección de un vértice y, a continuación, suelte el botón del ratón.

    A. Colocación de la herramienta Bolígrafo
    B. Inicio del arrastre (botón del ratón pulsado)
    C. Arrastre para extender las líneas de dirección

    Dibujar el primer vértice de un trazado curvo
    Dibujar el primer vértice de un trazado curvo

  3. Sitúe la herramienta Pluma donde desea que termine el segmento curvo y, a continuación, lleve a cabo uno de los procedimientos siguientes:

    • Para crear una curva en forma de C, arrastre en la dirección opuesta a la dirección en la que ha arrastrado la línea de dirección anterior y suelte el botón del ratón.

    A. Inicio del arrastre
    B. Arrastre en dirección opuesta a la línea de dirección anterior para crear una curva en forma de C
    C. Resultado después de soltar el botón del ratón

    Dibujar el segundo vértice de un trazado curvo
    Dibujar el segundo vértice de un trazado curvo

    • Para crear una curva con forma de S, arrastre en la misma dirección que la línea anterior y suelte el botón del ratón.

    A. Inicio del arrastre
    B. Arrastre en la misma dirección que la línea de dirección anterior para crear una curva en forma de S.
    C. Resultado después de soltar el botón del ratón

    Dibujo de una curva en forma de S
    Dibujo de una curva en forma de S

  4. Continúe arrastrando la herramienta Pluma desde diferentes ubicaciones para crear una serie de curvas suaves.

Creación de ángulos con la herramienta Bolígrafo

Puede crear ángulos perfectos con la herramienta Bolígrafo. Para crear un ángulo perfecto, realice una de las siguientes acciones:

  • Ctrl + clic para dibujar ángulos perfectos de 0°, 45°, 90°.
  • Ctrl + arrastre sobre un punto lineal existente para desplazarlo en ángulos de 0°, 45° y 90°.
  • Ctrl + clic para dibujar un nuevo punto de curva para crear una curva con asas limitadas a ángulos de 0°, 45° y 90°.
  • Ctrl + arrastre los controles de la curva existente para ajustarlos en ángulos de 0°, 45° y 90°.
  • Opc + Ctrl + clic y arrastre rompe la curva en dos mientras restringe la que ha pulsado a incrementos de 45°.

Modificación y desplazamiento de máscaras

Los puntos de vértice en una máscara permiten administrar fácilmente la forma, el tamaño y la rotación de una máscara.

Modificación de la forma, el tamaño y la rotación de una máscara

Para cambiar la forma de una máscara, arrastre un control de la máscara.

Para cambiar la forma de una máscara de elipse a un polígono, pulse Alt y haga clic en cualquiera de los vértices de la elipse.

Para cambiar el tamaño de una máscara, coloque el cursor fuera de un vértice y presione Mayús (el cursor se convierte en una flecha de doble punta ) y arrastre el cursor.

Para girar la máscara, coloque el cursor fuera de un vértice (el cursor se convierte en una flecha curva de doble punta) y, a continuación, arrastre. 

Desplazamiento, adición o eliminación de un vértice

Para mover un vértice, arrástrelo con la herramienta Selección. Observe que, al arrastrar una máscara en forma de elipse, la forma de elipse no se mantiene.

Para añadir un vértice, sitúe el cursor sobre un borde de la máscara mientras presiona la tecla Ctrl (Windows) o Cmd (macOS). El cursor cambia a la forma de una pluma con un signo "+"

Para quitar un vértice, coloque el cursor sobre el punto mientras presiona Ctrl (Windows) o Cmd (MacOS). El cursor cambia a la forma de una pluma con un signo de menos 

Otros comandos y métodos abreviados de teclado importantes

  • Utilice las teclas de flecha del teclado para empujar el punto de control seleccionado en una unidad.
  • Presione Mayús y utilice las teclas de flecha para desplazar un punto de control seleccionado en cinco unidades.
  • Para anular la selección de los puntos de control seleccionados, haga clic fuera de máscara activa.
  • Para desactivar la manipulación directa de una máscara, haga clic fuera de la máscara. O bien anule la selección del clip en la secuencia.
  • Para eliminar una máscara, selecciónela en el panel Controles de efectos y pulse la tecla Supr del teclado.

Ajustar configuración de máscara

Se pueden especificar valores para ajustar una máscara con el panel Controles de efectos. Puede aplicarle calado a la máscara, expandirla, cambiarle la opacidad o invertirla para cambiar el estilo del vídeo.

Ajustar configuración de máscara
Ajustar configuración de máscara

Aplicación de calados de máscara

aplicar calado a la máscara

Para aplicar calado una máscara, especifique un Valor de desvanecimiento de máscara. La guía de desvanecimiento aparece alrededor de la máscara como una línea discontinua. Arrastre el control para alejarlo de la guía de calado y aumentar el calado, o para acercarlo a la guía de calado y reducir el calado.

El control de calado de máscara permite controlar la cantidad de calado directamente en el contorno de la máscara en el Monitor de programa. 

Ajustar la opacidad de máscara

opacidad

Cuando la opacidad se aplica a una máscara, cambiará la opacidad del material que ha recortado.

Para ajustar la opacidad de una máscara, especifique un valor de Opacidad de máscara. Con el regulador puede controlar la opacidad de la máscara. Con el valor 100, la máscara es opaca y bloquea cualquier área subyacente de la capa. A medida que se reduce la opacidad, el área debajo de la máscara resulta más visible.

Ajuste de ampliación de la máscara

ampliar

Para ampliar una máscara, especifique un Valor de expansión de la máscara. Los valores positivos mueven los bordes hacia fuera, mientras que los negativos los desplazan hacia el interior. También puede arrastrar el control para alejarlo de la guía de ampliación y ampliar el área de la máscara, o para acercarlo a la guía de ampliación y contraer el área de la máscara. 

Inversión de la selección de máscaras

invertir máscara

Seleccione la casilla de verificación Invertir para invertir las áreas con máscara y sin máscara.

Puede proteger las áreas que desea dejar tal cual enmascarándolas y seleccionando la casilla de verificación Invertir para aplicar los efectos a las áreas con máscara.

Copiado y pegado de máscaras

Puede copiar y pegar máscaras fácilmente entre clips o entre efectos.

Copiado y pegado de efectos con máscaras entre clips

Al copiar y pegar un efecto que contiene máscaras, el efecto pegado tiene las mismas máscaras aplicadas.

  1. En el panel Línea de tiempo, seleccione el clip que contiene el efecto con máscaras.
  2. En el panel Controles de efectos, seleccione el efecto que desee copiar.
  3. Seleccione Edición > Copiar. O bien, utilice el método abreviado de teclado Ctrl + C (Windows) o Cmd + C (Mac OS).
  4. Seleccione otro clip en la Línea de tiempo en el que desee pegar la máscara.
  5. Seleccione Editar > Pegar. O bien, utilice el método abreviado de teclado Ctrl + V (Windows) o Cmd + V (Mac OS).

 

Copiado y pegado de máscaras entre efectos

  1. En el panel Controles de efectos, haga clic en el triángulo para ampliar el efecto a fin de mostrar las máscaras aplicadas.
  2. Seleccione la máscara para copiar.
  3. Seleccione Editar > Copiar. O bien, utilice el método abreviado de teclado Ctrl + C (Windows) o Cmd + C (Mac OS)
  4. Seleccione otro efecto en el panel Controles de efectos en el que desea pegar la máscara.
  5. Elija Edición > Pegar. O bien, utilice el método abreviado de teclado Ctrl + V (Windows) o Cmd + V (Mac OS).
Nota:

Puede copiar y pegar solo una máscara cada vez.

Seguimiento de máscaras en Premiere Pro

Cuando aplica una máscara a un objeto, Premiere Pro puede dejar que la máscara siga automáticamente al objeto mientras se mueve de un fotograma a otro. Por ejemplo, después de desenfocar una cara con una máscara de forma, Premiere Pro puede realizar automáticamente un seguimiento de los movimientos de la cara con máscara de un fotograma a otro mientras la persona se mueve.

Cuando selecciona una máscara, el panel Controles de efectos muestra los controles para seguir la máscara hacia delante o hacia atrás. Puede elegir seguir la máscara de fotograma a fotograma o hasta el final de la secuencia.

Haga clic en el icono de llave inglesa  para modificar la forma en que se siguen las máscaras. Puede elegir entre algunas opciones para proporcionar el método de seguimiento más efectivo:

Posición

Sigue únicamente la posición de la máscara de un fotograma a otro

Posición y rotación

Sigue la posición de la máscara mientras cambia la rotación según sea necesario en cada fotograma

Posición, escala y giro

Sigue la posición de la máscara mientras escala y gira automáticamente a medida que se mueve el fotograma

Nota:

Puede probar todas las opciones para encontrar la que funciona mejor para su clip. Seleccione una de estas opciones y, si no funciona correctamente, deshaga los cambios y pruebe otra.

Para utilizar las funciones de seguimiento más avanzadas disponibles en After Effects, envíe su secuencia a After Effects mediante la función de Dynamic Link. Para obtener más información, consulte Seguimiento de máscara en After Effects.

Acelerar el seguimiento de máscara

El seguimiento de máscaras en Premiere Pro es más rápido cuando la previsualización dinámica está desactivada (opción predeterminada). Si, por algún motivo, la opción de previsualización dinámica está activada, puede desactivarla mediante el siguiente procedimiento.

  1. En el panel Línea de tiempo, seleccione el clip que contiene el efecto con máscaras.

  2. Para previsualizar los cambios en la pista, haga clic en el icono de llave inglesa de la máscara y seleccione la opción de previsualización en la lista desplegable.

    Previsualización de máscara
    Previsualización de máscara

  3. Para desactivar la previsualización dinámica, haga clic en el icono de llave inglesa de la máscara  y cancele la selección de la opción de previsualización de la lista desplegable.

    Desactivación de la previsualización
    Desactivación de la previsualización

Asimismo, Premiere Pro tiene funciones incorporadas que optimizan el seguimiento de máscaras:  

Para los clips que tengan una altura mayor que 1080, Premiere Pro ajusta el tamaño del fotograma a 1080 antes de calcular la pista. Asimismo, Premiere Pro utiliza un procesamiento de baja calidad para acelerar el proceso de seguimiento de máscaras.

Tutorial de vídeo

Desenfoque de una cara en movimiento con máscaras y seguimiento

En este tutorial de vídeo de cinco minutos, aprenderá a aplicar una máscara calada para proteger la identidad de una persona y luego seguir la máscara a medida que se mueve por el fotograma en una escena.

El tutorial incluye archivos de muestra para que pruebe la funcionalidad por sí mismo.  

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?