Transferencia e importación de archivos

  1. Guía del usuario de Adobe Premiere Pro
  2. Versiones beta
    1. Descripción general del programa beta
    2. Página de inicio de Premiere Pro beta
    3. Funciones de la versión beta
      1. Nueva importación y exportación en Premiere Pro (Beta)
      2. Preguntas frecuentes | Nuevas funciones de importación y exportación en Premiere Pro (Beta)
  3. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Notas de la versión | Premiere Pro
    4. Métodos abreviados de teclado de Premiere Pro
    5. Accesibilidad en Premiere Pro
  4. Requisitos de hardware y sistema operativo
    1. Recomendaciones de hardware
    2. Requisitos del sistema
    3. Requisitos de la GPU y del controlador de GPU
    4. Codificación y descodificación de hardware y procesamiento acelerado por GPU
  5. Creación de proyectos
    1. Creación de proyectos
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  6. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Trabajo con paneles
    3. Controles táctiles y por gestos de Windows
    4. Uso de Premiere Pro en una configuración de monitor dual
  7. Capturar e importar
    1. Capturando
      1. Captura y digitalización del material de archivo
      2. Captura de vídeo HD, DV o HDV
      3. Captura y recaptura de lotes
      4. Configuración del sistema para captura de HD, DV o HDV
    2. Importación
      1. Transferencia e importación de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    3. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    4. Formatos de archivo compatibles
    5. Digitalización del vídeo analógico
    6. Uso de códigos de tiempo
  8. Edición
    1. Secuencias
      1. Creación y modificación de secuencias
      2. Adición de clips a secuencias
      3. Reorganización de clips en una secuencia
      4. Búsqueda, selección y agrupación de clips en una secuencia
      5. Edición desde secuencias cargadas en el Monitor de origen
      6. Simplificación de secuencias
      7. Procesamiento y previsualización de secuencias
      8. Uso de marcadores
      9. Detección de edición de escenas
    2. Vídeo
      1. Creación y reproducción de clips
      2. Recorte de clips
      3. Sincronización de audio y vídeo con Combinar clips
      4. Procesamiento y reemplazo de medios
      5. Deshacer, historial y eventos
      6. Congelación y mantenimiento de fotogramas
      7. Uso de las proporciones de aspecto
    3. Audio
      1. Descripción general de audio en Premiere Pro
      2. Mezclador de pistas de audio
      3. Ajuste de niveles de volumen
      4. Edición, reparación y mejora de audio mediante el panel Sonido esencial
      5. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      6. Panorámica y equilibrio de audio
      7. Audio avanzado: submezclas, downmixing y enrutamiento
      8. Transiciones y efectos de audio
      9. Uso de transiciones de audio
      10. Aplicación de efectos a audio
      11. Medición de audio mediante el efecto Radar de volumen
      12. Grabación de mezclas de audio
      13. Edición de audio en la cronología
      14. Asignación de canales de audio en Premiere Pro
      15. Uso de audio de Adobe Stock en Premiere Pro
    4. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Flujos de trabajo de edición para películas
      3. Configuración del casco de realidad virtual para vídeos inmersivos en Premiere Pro
      4. Edición de RV
    5. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
  9. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      5. Efectos de corrección del color
      6. Cambio de la duración y velocidad de los clips
      7. Capas de ajuste
      8. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  10. Gráficos, títulos y animación
    1. Gráficos y títulos
      1. Creación de títulos y gráficos animados
      2. Aplicación de degradados de texto en Premiere Pro
      3. Uso de plantillas de gráficos animados para títulos
      4. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      5. Uso de plantillas de gráficos animados basadas en datos
      6. Prácticas recomendadas: Flujos de trabajo de gráficos más rápidos
      7. Adición de funciones de diseño interactivo a los gráficos
      8. Uso de subtítulos
      9. Voz a texto
      10. Voz a texto en Premiere Pro | Preguntas frecuentes
      11. Actualización de títulos heredados a gráficos de origen
    2. Animación y fotogramas clave
      1. Adición, exploración y configuración de fotogramas clave
      2. Efectos de animación
      3. Uso del efecto Movimiento para editar y animar clips
      4. Optimización de la automatización de fotogramas clave
      5. Movimiento y copia de fotogramas clave
      6. Visualización y ajuste de efectos y fotogramas clave
  11. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  12. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Sea creativo con el color mediante a los looks Lumetri
    3. Ajuste del color con RBG y curvas de saturación de tono
    4. Corregir y hacer coincidir los colores entre tomas
    5. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    6. Creación de viñetas
    7. Looks y LUT
    8. Ámbitos de Lumetri
    9. Gestión de color de visualización
    10. HDR para emisoras
    11. Habilitación de la compatibilidad con HDR de DirectX
  13. Exportación de medios
    1. Flujo de trabajo y descripción general para la exportación
    2. Exportación rápida
    3. Exportación para la Web y dispositivos móviles
    4. Exportación de una imagen fija
    5. Exportación de proyectos para otras aplicaciones
    6. Exportación de archivos OMF para Pro Tools
    7. Exportación al formato P2 de Panasonic
    8. Exportación a DVD o Blu-ray
    9. Prácticas recomendadas: Exportación más rápida
  14. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Uso de producciones
    8. Funcionamiento de los clips en todos los proyectos de una producción
    9. Consolidación, transcodificación y archivado de proyectos
    10. Gestión de metadatos
    11. Prácticas recomendadas
      1. Prácticas recomendadas: Uso de producciones
      2. Prácticas recomendadas: Información sobre la producción de locuciones
      3. Prácticas recomendadas: Uso de formatos originales
  16. Mejora del rendimiento y solución de problemas
    1. Establecimiento de preferencias
    2. Restablecimiento de preferencias
    3. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    4. Compruebe si el sistema es compatible con Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminación de parpadeo
    7. Entrelazado y orden de campos
    8. Procesamiento inteligente
    9. Soporte para la superficie de control
    10. Prácticas recomendadas: Uso de formatos originales
    11. Base de conocimiento
      1. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      2. ¿Cómo se administra la caché de medios en Premiere Pro?
      3. Corrección de errores al procesar o exportar
      4. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  17. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Revinculación de medios sin conexión

 

Explore las diferentes formas de importar recursos en sus proyectos, incluida la transferencia de recursos desde medios basados en archivos y otros equipos.

Transferencia de archivos

Al transferir un archivo, Premiere Pro duplica el archivo de origen y crea una copia en la ubicación especificada.

Transferencia de proyectos de un equipo a otro

Para transferir proyectos de un equipo a otro, siga estos pasos:

  1. Seleccione Archivo > Administrador de proyectos. Aparecerá el cuadro de diálogo del administrador de proyectos.

    Administrador de proyectos
    Administrador de proyectos

  2. En Secuencia, seleccione las secuencias que desea copiar.

  3. En Proyecto resultante, seleccione una de las siguientes opciones:

    • Recopilar archivos y copiar en una nueva ubicación: Crea una copia en la nueva ubicación.
    • Consolidar y transcodificar: Transcodifique los medios de origen con un solo códec, para que todos se conviertan al mismo formato. A continuación, todo se copia a una nueva ubicación.
  4. Debajo de Ruta de destino, haga clic en examinar para abrir el Explorador de archivos (Windows) o Finder (macOS). Elija una ubicación.

  5. En Opciones, seleccione lo que más le convenga.

  6. Haga clic en Calcular para saber el espacio del disco que ocupa el archivo copiado.

  7. Cuando haya seleccionado sus preferencias, haga clic en Ejecutar para crear una copia del archivo de origen en una nueva ubicación.

Al transferir los archivos de proyecto de un equipo a otro, tenga en cuenta lo siguiente:

  • Transfiera todos los recursos asociados a los archivos del proyecto.
  • Conserve los archivos de proyecto y sus recursos asociados en el equipo de destino en carpetas que tengan nombres y estructuras idénticos a los del equipo de origen.

Transferencia de recursos desde medios basados en archivos

Se pueden editar recursos en medios basados en archivo, como tarjetas P2, cartuchos XDCAM, tarjetas SxS o DVD. Para obtener el mejor rendimiento:

  1. Transferir archivos desde medios basados en archivos a un disco duro local. 
  2. Utilice el Explorador de archivos (Windows) o Finder (Mac OS), para transferir los archivos desde los medios de adquisición basados en archivos. 
  3. Importe los archivos del disco duro en los proyectos de Premiere Pro

Mientras transfiere activos desde medios basados en archivos, tenga en cuenta lo siguiente:

  • Transfiera la carpeta que contiene todos los archivos relacionados y sus subcarpetas. 
  • Mantenga intacta la estructura de la carpeta. 
Nota:

Transfiera archivos de vídeo de medios basados en archivo a la misma carpeta que especifique para vídeo capturado con los ajuste de disco de memoria virtual del proyecto.

Importación de archivos

Nota:

Premiere Pro puede importar muchos formatos de vídeo y audio si el códec utilizado para generar un archivo específico se instala de forma local. La mayoría de estos módulos de software se instalan automáticamente con Premiere Pro.

Para obtener una lista de formatos de archivo compatibles con la importación en Premiere Pro, consulte Formatos de archivo compatibles.

El comando Importar introduce archivos que ya estén en su disco duro u otro dispositivo de almacenamiento conectado. La importación de archivos hace que se puedan usar en un proyecto de Premiere Pro. Puede importar un solo archivo, varios o toda una carpeta de archivos. También puede exportar un proyecto de Premiere Pro desde After Effects e importarlo en Premiere Pro.

En Premiere Pro, puede importar archivos con el Navegador de medios o el comando Importar. Para obtener más información sobre cómo importar medios en Premiere Pro, consulte este tutorial.

Importación de archivos con el Navegador de medios

El navegador de medios le proporciona acceso rápido a todos los recursos mientras edita, facilitando la tarea de búsqueda de archivos. Al contrario que el cuadro de diálogo Importar, el Navegador de medios puede dejarse abierto y acoplarse como cualquier otro panel. 

Tiempo de visualización: 2 minutos 9 segundos

Para importar medios con el Navegador de medios, siga estos pasos:

  1. Vaya al espacio de trabajo Montaje o seleccione Ventana > Navegador de medios.

    Se abre el panel del Navegador de medios. A la izquierda, hay una lista de carpetas. A la derecha, se muestra el contenido. Puede alternar entre la vista de lista y la vista en miniatura.

    Navegador de medios

    A. Ingestar B. Configuración de ingesta C. Tipos de archivo mostrados D. Visualizadores de directorio E. Vista de lista F. Vista de miniatura G. Regulador de zoom 

  2. Para buscar archivos, realice una de las siguientes acciones:

    • Para abrir una carpeta abierta recientemente, haga clic en el triángulo del menú Directorios recientes y seleccione la carpeta.
    • En la lista de discos duros y carpetas del Navegador de medios, haga clic en los triángulos junto a los nombres de carpeta para abrirlos.
  3. Para ver solo archivos de ciertos tipos, haga clic en el icono Tipos de archivos mostrados y seleccione una opción. Para seleccionar un tipo adicional, vuelva a abrir el menú y seleccione otro tipo. Repítalo hasta que haya seleccionado todos los tipos que desee.

  4. Seleccione uno o más archivos de la lista. Para seleccionar más de un archivo que no estén contiguos, presione Ctrl+Clic (Windows) o Comando+Clic (Mac OS) y seleccione los nombres de archivo. Para seleccionar más de un archivo contiguo, presione Mayús y haga clic en los nombres de archivo.

  5. Para previsualizar el clip en el navegador de medios, mueva el cursor sobre la miniatura 

    También puede hacer doble clic en el vídeo para abrirlo en el Monitor de origen. Haga clic con el botón derecho en el archivo en el Navegador de medios y seleccione Abrir en monitor de origen.

  6. Realice una de las acciones siguientes:

    • Seleccione Archivo > Importar desde Navegador de medios.
    • Haga clic con el botón derecho en el archivo del Navegador de medios y seleccione Importar.
    • Si lo prefiere, puede arrastrar el archivo desde el Navegador de medios al panel Proyecto o del Navegador de medios a la Cronología.

    El Navegador de medios importa el archivo al panel Proyecto.

Edición durante la ingesta

El panel Navegador de medios de Premiere Pro le permite ingestar medios automáticamente en el fondo mientras comienza la edición. Para activar o desactivar la opción de comportamiento de ingesta automática en el Navegador de medios, utilice la casilla de verificación ingesta. El botón de ajustes situado junto a dicho panel abre el cuadro de diálogo Ajustes de proyecto, en el que podrá cambiar los ajustes de ingesta. 

Una casilla de verificación similar en el cuadro de diálogo Ajustes de proyecto se sincroniza con el ajuste del panel Navegador de medios. Cuando está activada, los usuarios pueden elegir que se active una de las cuatro operaciones siguientes automáticamente cuando los archivos se importen en el proyecto. Puede continuar editando mientras el proceso de ingesta finaliza en el fondo.

Configuración de ingesta
Configuración de ingesta

Elija una de las siguientes configuraciones de ingesta:
  • Copiar: Puede copiar los medios en una nueva ubicación. Acostumbra a utilizarse para transferir material de archivo de cámara de medios extraíbles a la unidad de disco duro local. La opción de destino principal disponible en la ruta de transferencia de ajustes es idéntica a la opción del mismo nombre en Ajustes. Tras finalizar la copia de los medios, los clips del proyecto dirigen al usuario a estas copias de los archivos.
  • Transcodificar: Puede transcodificar los elementos multimedia a un nuevo formato en una nueva ubicación. La transcodificación puede utilizarse para transcodificar material de archivo de cámara original a un formato específico utilizado en la posproducción. La ruta de nombre de archivo es idéntica a la opción Destino principal disponible en Ajustes y el ajuste preestablecido seleccionado especifica el formato. Tras finalizar la transcodificación de los medios, los clips del proyecto dirigirán al usuario a estas copias de los archivos.
  • Crear proxy: Utilice esta opción para crear y adjuntar proxys a los elementos multimedia. Puede utilizar esta opción para crear clips de baja resolución para obtener un mejor rendimiento durante la edición, y revertir el proyecto a los archivos originales con resolución completa para la salida final. La ruta de nombre de archivo en la que se generan los proxys es la misma que la opción Destino de proxy disponible en la configuración. Este formato especifica el valor predeterminado elegido. Después de generar los proxys, se anexan automáticamente a los clips incluidos en el proyecto.
  • Copiar y crear proxys: Utilice esta opción para copiar medios y crear proxys, según lo descrito en los pasos anteriores.

Las cuatro opciones incluyen un conjunto de ajustes preestablecidos predeterminados cuyo destino de archivo es el mismo que el del proyecto. Si lo prefiere, también puede optar por un destino personalizado o la carpeta Archivos de Creative Cloud, que sincroniza los archivos automáticamente en la nube. Utilice Adobe Media Encoder para crear sus propios ajustes preestablecidos de Ingesta.

Importación de archivos con el comando Importar

Nota:

Aunque puede importar clips directamente a partir de medios basados en archivos conectados a su equipo, es mejor transferir los clips de los medios al disco duro. A continuación, impórtelos desde el disco duro. 

Para importar archivos con comandos de importación, siga estos pasos:

  • Seleccione Archivo > Importar. Puede seleccionar varios archivos.
  • Vaya a Archivo > Importar archivo reciente > [nombredelarchivo]. (El nombre del archivo no aparece si las preferencias de Premiere Pro se han restablecido).
  • Para importar una carpeta de archivos, seleccione Archivo > Importar. Localice y seleccione una carpeta y, a continuación, haga clic en Importar carpeta. La carpeta, junto con su contenido, se agrega como una nueva bandeja en el panel Proyecto.
  • Para obtener instrucciones sobre la importación de una secuencia de imágenes fijas numeradas como clip, consulte Importación de secuencias de imágenes fijas numeradas como clip.
Logotipo de Adobe

Inicia sesión en tu cuenta