Use the Blur Gallery

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Migrate presets, actions, and settings
    8. Get to know Photoshop
  3. Photoshop and Adobe services
    1. Photoshop and Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Grid and guides
    5. Creating actions
    6. Undo and history
    7. Default keyboard shortcuts
    8. Touch capabilities and customizable workspaces
    9. Use the Touch Bar with Photoshop
    10. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export cloud documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset the canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. System requirements 1.x | Photoshop on the iPad
    23. System requirements 2.x | Photoshop on the iPad
    24. Edit your image size
    25. Livestream as you create in Photoshop on the iPad
    26. Correct imperfections with the Healing Brush
    27. Create brushes in Capture and use them in Photoshop
  5. Photoshop on the web
    1. Photoshop on the web | Common questions    
    2. Introduction to the workspace
    3. System requirements | Photoshop on the web
    4. Keyboard shortcuts | Photoshop on the web
    5. Supported file types | Photoshop on the web
    6. Open and work with cloud documents
    7. Collaborate with stakeholders
    8. Apply limited edits to your cloud documents
  6. Cloud documents
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud document sync logs
    8. Share access and edit your cloud documents
  7. Workspace
    1. Workspace basics
    2. Create documents
    3. Use the Touch Bar with Photoshop
    4. Microsoft Dial support in Photoshop
    5. Tool galleries
    6. Performance preferences
    7. Use tools
    8. Touch gestures
    9. Touch capabilities and customizable workspaces
    10. Technology previews
    11. Metadata and notes
    12. Quickly share your creations
    13. Place Photoshop images in other applications
    14. Preferences
    15. Default keyboard shortcuts
    16. Rulers
    17. Show or hide non-printing Extras
    18. Specify columns for an image
    19. Undo and history
    20. Panels and menus
    21. Place files
    22. Position elements with snapping
    23. Position with the Ruler tool
    24. Presets
    25. Customize keyboard shortcuts
    26. Grid and guides
  8. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Export files in Photoshop
    4. Device Preview
    5. Copy CSS from layers
    6. Slice web pages
    7. HTML options for slices
    8. Modify slice layout
    9. Work with web graphics
    10. Create web photo galleries
  9. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  10. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
    26. Layer
    27. Flattening
    28. Composite
    29. Background
  11. Selections
    1. Select and Mask workspace
    2. Make quick selections
    3. Get started with selections
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Select a color range in an image
    7. Adjust pixel selections
    8. Convert between paths and selection borders
    9. Channel basics
    10. Move, copy, and delete selected pixels
    11. Create a temporary quick mask
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
    16. Selection
    17. Bounding box
  12. Image adjustments
    1. Perspective warp
    2. Reduce camera shake blurring
    3. Healing brush examples
    4. Export color lookup tables
    5. Adjust image sharpness and blur
    6. Understand color adjustments
    7. Apply a Brightness/Contrast adjustment
    8. Adjust shadow and highlight detail
    9. Levels adjustment
    10. Adjust hue and saturation
    11. Adjust vibrance
    12. Adjust color saturation in image areas
    13. Make quick tonal adjustments
    14. Apply special color effects to images
    15. Enhance your image with color balance adjustments
    16. High dynamic range images
    17. View histograms and pixel values
    18. Match colors in your image
    19. How to crop and straighten photos
    20. Convert a color image to black and white
    21. Adjustment and fill layers
    22. Curves adjustment
    23. Blending modes
    24. Target images for press
    25. Adjust color and tone with Levels and Curves eyedroppers
    26. Adjust HDR exposure and toning
    27. Filter
    28. Blur
    29. Dodge or burn image areas
    30. Make selective color adjustments
    31. Replace object colors
  13. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. How to make non-destructive edits in Camera Raw
    10. Radial Filter in Camera Raw
    11. Manage Camera Raw settings
    12. Open, process, and save images in Camera Raw
    13. Repair images with the Enhanced Spot Removal tool in Camera Raw
    14. Rotate, crop, and adjust images
    15. Adjust color rendering in Camera Raw
    16. Feature summary | Adobe Camera Raw | 2018 releases
    17. New features summary
    18. Process versions in Camera Raw
    19. Make local adjustments in Camera Raw
  14. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  15. Image transformations
    1. Transform objects
    2. Adjust crop, rotation, and canvas size
    3. How to crop and straighten photos
    4. Create and edit panoramic images
    5. Warp images, shapes, and paths
    6. Vanishing Point
    7. Use the Liquify filter
    8. Content-aware scaling
    9. Transform images, shapes, and paths
    10. Warp
    11. Transform
    12. Panorama
  16. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Fill and stroke selections, layers, and paths
    14. Draw with the Pen tools
    15. Create patterns
    16. Generate a pattern using the Pattern Maker
    17. Manage paths
    18. Manage pattern libraries and presets
    19. Draw or paint with a graphics tablet
    20. Create textured brushes
    21. Add dynamic elements to brushes
    22. Gradient
    23. Paint stylized strokes with the Art History Brush
    24. Paint with a pattern
    25. Sync presets on multiple devices
  17. Text
    1. Work with OpenType SVG fonts
    2. Format characters
    3. Format paragraphs
    4. How to create type effects
    5. Edit text
    6. Line and character spacing
    7. Arabic and Hebrew type
    8. Fonts
    9. Troubleshoot fonts
    10. Asian type
    11. Create type
    12. Text Engine error using Type tool in Photoshop | Windows 8
    13. World-Ready composer for Asian Scripts
    14. How to add and edit text in Photoshop
  18. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  19. Filters and effects
    1. Use the Liquify filter
    2. Use the Blur Gallery
    3. Filter basics
    4. Filter effects reference
    5. Add Lighting Effects
    6. Use the Adaptive Wide Angle filter
    7. Use the Oil Paint filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  20. Saving and exporting
    1. Save files in graphics formats
    2. Save your files in Photoshop
    3. File formats
    4. Save and export video and animations
    5. Save PDF files
    6. Digimarc copyright protection
  21. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Duotones
    8. Print images to a commercial printing press
    9. Improve color prints from Photoshop
    10. Troubleshoot printing problems | Photoshop
  22. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  23. 3D and technical imaging
    1. Creative Cloud 3D Animation (Preview)
    2. Print 3D objects
    3. 3D painting
    4. 3D panel enhancements | Photoshop
    5. Essential 3D concepts and tools
    6. 3D rendering and saving
    7. Create 3D objects and animations
    8. Image stacks
    9. 3D workflow
    10. Measurement
    11. DICOM files
    12. Photoshop and MATLAB
    13. Count objects in an image
    14. Combine and convert 3D objects
    15. 3D texture editing
    16. Adjust HDR exposure and toning
    17. 3D panel settings
  24. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Work with color profiles
    5. Color-managing documents for online viewing
    6. Color-managing documents when printing
    7. Color-managing imported images
    8. Proofing colors

Use the Blur Gallery to quickly create distinct photographic blur effects with intuitive on-image controls.

Each blur tool provides intuitive on-image controls to apply and control the blur effect. With the blur adjustments complete, use the Bokeh controls to style the overall blur effect. Photoshop provides a full-size, live preview when you work with the Blur Gallery effects.

Choose Filter > Blur Gallery  and then select the desired effect.

For information on other blur effects, see Adjust image sharpness and blur.

Pastaba:

For Lens blurs (Field blur, Iris blur, and Tilt/Shift blur), press the M key to view the blur mask applied to the image. The black areas are not blurred, while lighter areas indicate the amount of blurring applied to the image.

Field blur

Use Field Blur to build a gradient of blurs, by defining multiple blur points with different amounts of blur. Add multiple pins to the image and specify a blur amount for each pin.

The final result is combined effect of all blur pins on the image. You can even add a pin outside the image, to apply the blur at corners.

  1. Choose Filter > Blur Gallery > Field Blur.

    A Field blur pin is placed on the image. Click the image to add additional blur pins.

  2. Click a pin to select it, and do one of the following:

    • Drag the blur handle to increase or decrease the blur. You can also use the Blur Tools panel to specify a blur value.
    • Drag the pin to a new location.
    • Press Delete to remove it.
    Photoshop Field blur pins
    Field blur pins

    A. Unselected blur pin B. Selected blur pin 

Iris blur

Use the Iris blur to simulate a shallow depth-of-field effect to your picture, irrespective of the camera or lens used. You can also define multiple focus points, an effect almost impossible to achieve using traditional camera techniques.

  1. Choose Filter > Blur Gallery > Iris Blur.

    The default Iris blur pin is placed on the image. Click the image to add additional blur pins.

    Photoshop Iris blur

    A. Sharp area B. Fade area C. Blur area 

  2. Drag the handles to move them to redefine the various areas.

  3. Drag the blur handle to increase or decrease the blur. You can also use the Blur Tools panel to specify a blur value.

Tilt-Shift

Use the Tilt-Shift effect to simulate an image taken with a tilt-shift lens. This special effect blur defines area of sharpness, and then fades to a blur at the edges. The Tilt-Shift effect can be used to simulate photos of miniature objects.

  1. Choose Filter > Blur Gallery > Tilt-Shift.

    The default Tilt-Shift blur pin is placed on the image. Click the image to add additional blur pins.

    Photoshop Tilt-Shift blur pin

    A. Sharp area B. Fade area C. Blur area 

  2. Drag the blur handle to increase or decrease the blur. You can also use the Blur Tools panel to specify a blur value.

  3. To define the different areas, do the following:

    • Drag the lines to move them.
    • Drag the handles and rotate.

Path blur

Using the Path Blur effects, you can create motion blurs along paths. You can also control the shape and amount of blurring. Photoshop automatically composites the effects of multiple path blurs applied to an image.

Photoshop Path Blur example
A path blur example

Follow the steps below:

  1. Choose Filter > Blur Gallery > Path Blur.
  2. In the Blur Tools panel, under the Path Blur section, specify whether you want to apply a Basic Blur or a Rear Sync Flash blur. A Rear Sync Flash blur simulates the effect of a flash fired at the end of an exposure.
  1. Use the on-image controls in conjunction with steps 4-8 of this procedure.
  2. Specify the following settings:

Speed

Adjust the Speed slider to specify the amount of path blur you want to apply to the image. The Speed setting is applied to all plath blurs in the image.

Taper

Adjust the slider to specify a taper value. A higher taper value lets the blur trail off gradually.

  1. If necessary, deselect Centered Blur. You may want to deselect this option if you want to apply a more directed motion blur.

    The Centered Blur option helps create stable blurs by centering the blur shape for any pixel on that pixel.
  1. In the Motion Blur Effects tab, specify the following settings:

Strobe Flashes

Set the number of exposures of the virtual strobe flash light.

Strobe Strength

Determine how much blurring is displayed between strobe flash exposures. Strobe Strength controls the balance between ambient light and the virtual strobe flash light.

No strobe effect is displayed if you set Strobe Strength to 0%; only continuous blur is shown. On the other hand, when you set Strobe Strength to 100%, the strobe flashes are produced in full strength but no continuous blur is displayed between flash exposures. Intermediate Strobe Strength values produce a mixture of individual strobe flashes along with continuous blur.

  1. If necessary, adjust the blur amounts at the endpoints.
  2. Optionally, adjust the blur shape guides. Select Edit Blur Shapes to view the guides.
  3. In the blur tool Options bar, click OK to commit the Path Blur effect.

Bring your photos to life with the Path Blur filter in Photoshop

How to use the Path Blur filter in Photoshop to bring your photos to life

Tips for working with the on-image controls

You can use the overlay controls to conveniently create path blurs.

Using the controls, you first define a path for the blur (blue). You can then define a curve for the path, thereby creating new curve points in the path. Once the path has been defined, you can define blur shape guides (red).

Photoshop Define path for blur
Define a path for the blur.

A. Beginning point for the path B. Curve point created while defining a path C. Endpoint for the path along with the blur amount wheel control 


Photoshop Define blur shape guides
Define blur shape guides (note the red arrows).

A. Blur shape guides 

Manipulate blur paths and blur shape guides

  • Click an endpoint to select it.
  • Double-click an endpoint to view the red blur shape guides. Alternatively, select Edit Blur Shapes in the Blur Tools panel to view the guides.
  • Drag endpoints to lengthen the blur path.
  • Cmd/Ctrl-click an endpoint to reduce its blur shape guide to zero.
  • Hover the mouse pointer near a selected endpoint to view the blur amount wheel control.
  • Opt/Alt-click a curve point along the blur path to convert it into a corner point. Opt/Alt-click a corner point to convert it back to a curve point.
  • Shift-drag the red blur shape to move both blur shapes for the path together.
  • Use the Cmd/Ctrl+drag combination to move a path blur.
  • Use the Opt/Alt+Cmd/Ctrl+drag combination to duplicate a path blur.
  • To delete a path blur, with an endpoint selected, press the Delete key.

Spin blur

Using the Spin Blur effect, you can rotate and blur the image around one or more points. The spin blur is a radial blur measured in degrees. Photoshop lets you work with center points, blur size and shape, and other settings, all while viewing a live preview of the changes.

Photoshop Spin Blur
Spin Blur in action

A. Original image B. Spin Blur (Blur Angle: 15°; Strobe Strength: 50%; Strobe Flashes: 2; Strobe Flash Duration: 10°) C. Spin Blur (Blur Angle: 60°; Strobe Strength: 100%; Strobe Flashes: 4; Strobe Flash Duration: 10°) 

Follow these steps:

  1. Choose Filter > Blur Gallery > Spin Blur.
  2. In the Blur Tools panel, under the Spin Blur section, use the Blur Angle control to vary the amount of blurring. You can either specify an angular value (0-360°) or adjust the slider. Alternatively, you can also adjust the blur amount using overlay controls.
Photoshop Vary blurring amount
Vary the amount of blurring using overlay controls.

  1. In the Blur Effects panel, on the Motion Blur Effects tab, specify the following settings:

Strobe Flashes

Set the number of exposures of the virtual strobe flash light

Strobe Strength

Determine how much blurring is displayed between strobe flash exposures. Strobe Strength controls the balance between ambient light and the virtual strobe flash light.

No strobe effect is displayed if you set Strobe Strength to 0%; only continuous blur is shown. On the other hand, when you set Strobe Strength to 100%, the strobe flashes are produced in full strength but no continuous blur is displayed between flash exposures. Intermediate Strobe Strength values produce a mixture of individual strobe flashes along with continuous blur.

Strobe Flash Duration

Lets you specify, in degrees, the length of a strobe flash exposure. Strobe Flash Duration controls the length of the blur for each flash exposure in terms of angular distance along the circumference.

  1. In the blur tool Options bar, click OK to commit the Spin Blur effect.
Pastaba:

You can disable preview from the blur tool Options bar.

Pastaba:

Photoshop automatically blends effects of multiple spin blurs defined for an image.

Tips for working with the overlay controls

Overlay controls depicted in the illustration below are available for the Spin Blur effect.

Photoshop Overlay controls for Spin Blur
Overlay controls for the Spin Blur effect.

A. Rotation point B. Blur ring C. Feather handles D. Ellipse handles 

  • To add a new spin blur, click a desired location in the image.
  • To duplicate a spin blur, use the following keyboard combinations:
    (Windows) Alt+Ctrl+drag
    (Mac) Opt+Cmd+drag
  • To resize the ellipse uniformly, drag an ellipse boundary.
  • To delete a spin blur, press the Delete key while the spin blur is selected.
  • To move a rotation point off-center, use the following keyboard combination:
    (Windows) Alt+drag
    (Mac) Opt+drag

    Repositioning the rotation point is helpful while working with objects viewed at an angle.
  • Hold down the H key to temporarily hide the overlay controls.

Blur effects

You can enhance the overall image, by controlling the appearance of out-of-focus or blurred parts. Specify the bokeh parameters to ensure an overall pleasing effect.

In the Blur Effects panel, specify a value for the following:

Light Bokeh

Brightens the out-of-focus, or blurred areas in the picture.

Bokeh Color

Adds more vivid color to lightened areas that are not blown out to white.

Light Range

Determines the range of tones the settings affect.

Restore noise in blurred areas

Sometimes, after applying a Blur Gallery effect, you may notice that the blurred area of the image looks synthetic or unnatural. You can restore noise/grain to such a blurred image area to give it a more realistic appearance.

Photoshop Restore grain/noise
Restore grain/noise to make blurred areas look more realistic

After using blur controls to achieve the initial effect, follow these steps to restore noise:

  1. In the blur Effects panel, on the Noise tab, ensure that the checkbox in the top-right corner is selected. You may deselect this checkbox at any time to revert any noise previously added to the blurred image area.
  2. Select the type of noise that you want to apply to the blurred area:

    Uniform: Same as the noise added through the Filter > Noise > Add Noise > Uniform option.
    Gaussian: Same as the noise added through the Filter > Noise > Add Noise > Gaussian option.
    Grain: Same as the noise added through the Add Grain option in Camera Raw.

  3. Specify the following settings:

    Amount: Matches the amount of noise with the noise in the not-blurred areas of the image. Adjust the slider between 0-100%.
    Size: (Only for Grain-type noise) Controls the particle size for the noise
    Roughness: (Only available for Grain-type noise) Controls the regularity of the grain. Drag to the left (below 50%) to make the grain more uniform. Drag to the right (above 50%) to make the grain less even.
    Color: Graduated slider controlling the degree to which the noise is colored. To make the noise monochromatic, similar to the effect achieved by enabling the Monochromatic option on the Add Noise dialog (Filter > Noise > Add Noise), drag the slider to 0%. 
    Highlight: For better shadow/highlight matching, reduces noise in the highlighted areas of the image. Adjust the slider between 0-100%.
Pastaba:

Once you specify the settings for a noise type, Photoshop remembers it if you switch back and forth between noise types. For example, when you switch from Grain-type noise to Gaussian-type noise and then back to Grain-type noise.

Applying Blur Gallery effects as Smart Filters

The blur effects in the Blur Gallery now support Smart Objects and can be applied non-destructively as Smart Filters. This feature also supports Smart Object video layers. To apply a Blur Gallery effect as a Smart Filter:

  1. In the Layers panel, select a Smart Object layer.

  2. Choose Filter > Blur Gallery, and then choose the appropriate effect.

For more information about Smart Filters, see Apply Smart Filters.

See also

„Adobe“ logotipas

Prisijunkite prie savo paskyros