ملاحظة:

  Typekit is now called Adobe Fonts and is included with Creative Cloud and other subscriptions. Learn more.

Creative_Cloud_mnemonic_RGB_128px

التحديث إلى Illustrator CC متوفر

لمزيد من المعلومات، راجع ملخص الميزات الجديدة.


Live Corners

يمكنك تحرير زوايا الأشكال والمسارات في العمل الفني بسهولة. حدد نقطة ارتساء واحدة أو أكثر ثم اسحب أداة Live Corners الجديدة لتغيير شكل الزاوية. اختر من ثلاثة أنواع من الزوايا - الدائرية أو المعكوسة الدائرية أو ذات الحافة المشطوبة.

أنواع التدوير باستخدام الأداة Live Corners
يؤدي تعديل الإعدادات في مربع الحوار Corners إلى ظهور الزاوية بشكل مختلف

A. عنصر الواجهة Live Corners B. زاوية مستديرة C. ‏‫نقاط ارتساء مرتبطة D. زاوية مستديرة معكوسة E. زاوية مشطوبة 

لمزيد من المعلومات راجع المقالة العمل مع Live Corners.

أداة Pencil المحسنة

تم تحسين أداة Pencil لتسهيل إجراء ملاءمة المنحنيات والإغلاق التلقائي للمسارات ورسم مقاطع الخطوط المستقيمة المقيدة وغير المقيدة بشكل أفضل. شملت التحسينات الأدوات Brush وBlob Brush وSmooth.

  • ملاءمة المنحنى. تم تزويد الأداتين Pencil وSmooth بشريط التمرير Fidelity الذي يتيح تحديد أكثر ملاءمة مناسبة للمنحنى. يتم تعيين نوع ملاءمة المنحنى في مربع الحوار Pencil Tool Options > شريط التمرير Fidelity.
  • إغلاق المسار عند رسم مسار، يمكنك اختيار إغلاق المسار إذا كانت نقطا النهاية على بُعد عدد معين من البكسلات من بعضهما البعض. يتم تعيين العدد المحدد مسبقًا من البكسلات في مربع الحوار Pencil Tool Options > الحقل Within.   
  • المقاطع والمسارات تتيح لك الأداة Pencil المحسّنة رسم مسارات مقيدة أو غير مقيدة. كما يمكنك المتابعة أو دمج المسارات باستخدام الأداة الجديدة.
  • إجراء الإعدادات المسبقة بسلاسة عند النقر مرتين فوق رمز الأداة Smooth في مربع الأدوات، يظهر مربع الحوار Smooth Tool Options. يتوفر شريط تمرير قائم على الإعدادات المسبقة Fidelity في مربع الحوار هذا.

لمزيد من المعلومات، انظر المقالة الموجودة على أداة Pencil المحسّنة.

تدفقات عمل تغيير شكل المقطع ودعم اللمس

تم تحسين تدفقات العمل المستخدمة لتغيير شكل مقاطع المسارات وأصبحت تدعم اللمس. استخدم الأداة Pen (أثناء الرسم) أو الأداتين Anchor Point أو Direct Selection لتنفيذ تغيير الشكل غير المقيد لمقاطع المسارات

على سبيل المثال، يمكنك الضغط على مفتاح Alt/Option ثم اختيار أداة Pen لتغيير شكل مقاطع المسارات الفردية كما هو موضح في الشكل التوضيحي:

تدفقات عمل تغيير شكل المقطع ودعم اللمس
مجموعة من مقاطع المسارات تم تغيير شكلها باستخدام الأداة Pen

A. الشكل الأصلي B. يدل مؤشر تغيير شكل المقطع إلى مقطع جاهز لتغيير الشكل C. عندما يكون مؤشر تغيير شكل المقطع مرئيًا، قم بتعديل شكل المقطع عن طريق النقر والسحب. D. تغيير الشكل بعدد المقاطع المطلوبة E. الشكل النهائي عند تغيير شكل كل المسارات 

لمزيد من المعلومات، راجع المقالة الموجودة عن تدفقات العمل المحسنة لتغيير الشكل مع دعم اللمس.

العمل مع خطوط Typekit

اختر من بين آلاف الخطوط المتوفرة من Typekit، ضمن Illustrator CC. عند تمكين مزامنة خطوط Typekit مع سطح المكتب، عبر تطبيق Creative Cloud، تظهر الخطوط التي اشتركت فيها على Typekit بجوار الخطوط المثبتة محليًا.

العمل مع خطوط Typekit
A. عامل تصفية خطوط Typekit B. زر الوصول إلى موقع ويب Typekit C. الخطوط المستندة إلى Typekit 

لمزيد من المعلومات حول كيفية الوصول إلى خطوط Typekit واستخدامها في Illustrator CC راجع المقالة العمل مع خطوط Typekit.

لمزيد من المعلومات حول Typekit وCreative Cloud، انظر Typekit Help Center.

شبكة المنظور

تم تحسين أداة Perspective Grid لتوفير طريقة مرنة وبديهية للعمل مع الأداة. من Illustrator CC، يؤدي تعديل Perspective Grid إلى التأثير على أي عمل فني مرتبط أيضًا. على سبيل المثال، يؤدي تغيير عناصر تحكم الخط الأفقي أو نقطة التلاشي إلى تغيير منظور العمل الفني أيضًا. يتوفر هذا التحسين لشبكات المنظور ذات النقطتين أو الثلاث نقاط فقط.

ملاحظة: في الإصدارات السابقة من Illustrator، لا يؤثر تعديل شبكة المنظور مطلقًا على العمل الفني المرتبط.

  1. ربط عمل فني بشبكة منظور.
  2. في طريقة العرض Perspective Grid ‏(View > Perspective Grid > Show Grid)، حدد الأداة Perspective Grid.
  3. قم بتأمين نقطة الارتساء على شبكة المنظور (View > Perspective Grid > Lock Station Point).
  4. حدد نقطة تلاشي، وقم بتعديل شبكة المنظور. يتحرك العمل الفني وفقًا لشبكة المنظور المعدلة.
شبكة المنظور
عمل فني عادي، مرتبط بشبكة منظور.

Left_PG
تم سحب نقطة التلاشي للداخل من اليمين. تم تعديل شبكة المنظور والعمل الفني بشكل متزامن.

شبكة المنظور
تم سحب نقطة التلاشي للداخل من اليسار. تم تعديل شبكة المنظور والعمل الفني بشكل متزامن.

دعم Windows محسّن

أجهزة HiDPI

مدد برنامج Adobe Illustrator دعم HiDPI إلى الأجهزة القائمة على Windows. يمكنك الآن عرض Illustrator في وضع مكبر، حسب تفضيلات حجم النص في الشاشات عالية الدقة. 

  • بالنسبة للشاشات ذات دقة العرض الأكبر من أو تساوي 1920*1080 وأقل من 2560*1440، يمكن تشغيل Illustrator بواجهة مستخدم مكبرة مرة ونصف حسب حجم نص نظام التشغيل.
  • بالنسبة للشاشات ذات دقة العرض الأكبر من أو تساوي 2560*1440، يمكن تشغيل Illustrator بواجهة مستخدم مكبرة مرة ونصف أو مرتين حسب حجم نص نظام التشغيل.

دعم ضغط Pen في أجهزة Windows 8

في الإصدارات السابقة من Illustrator، كان يمكن استخدام الأجهزة اللوحية Wacom للرسم (مثل رسومات الفرشاة) استنادًا إلى معلمات الإدخال مثل Pressure وRotation وTilt وغيرها.

أصبح إصدار Illustrator CC يتضمن الآن دعمًا أصليًا لأجهزة الإدخال المستندة إلى Windows 8 التي تدعم تعليقات الضغط. على سبيل المثال، يمكنك الاستفادة من هذه الإمكانية أثناء العمل على جهاز Windows 8 مع جهاز Stylus أحدث يوفر تعليقات ضغط للرسومات التي تتطلب إدخالاً بالضغط.  


للحصول على معلومات حول عرض التعديلات أو إجرائها في Windows، انظر:

لوحات الأدوات المخصصة

يمكنك إنشاء مجموعات من الأدوات المفضلة باستخدام الميزة الجديدة لإنشاء لوحات أدوات مخصصة. يمكنك سحب الأدوات وإسقاطها ببساطة من مربع الأدوات الموجود إلى لوحة أدوات جديدة أو إزالة الأدوات من لوحة أدوات مُنشأة.

لوحات الأدوات المخصصة
أضيفت أدوات من مجموعات الأدوات الثلاث (يسارًا) لإنشاء مجموعة أدوات جديدة (يمينًا).

لمزيد من المعلومات، راجع المقالة عن لوحات الأدوات المخصصة.

استيراد الإعدادات وتصديرها

يمكنك مشاركة إعدادات وتفضيلات Illustrator CC مع كمبيوتر آخر باستخدام حزم الإعدادات. يمكنك إنشاء حزمة إعدادات على كمبيوتر (Edit > My Settings > Export Settings)، ثم نسخ الحزمة إلى كمبيوتر آخر واستيراد حزمة الإعدادات (Edit > My Settings > Import Settings).

تحسينات تدفقات عمل SVG

تم تنفيذ التحسينات المرتبطة بـ SVG‏ (SVG Options > More Options > Advanced Options):

  1. في مربع الحوار SVG Options:
    1. يتوفر خيار جديد لتمكين Responsive Design. تزيل خانة الاختيار Responsive معلومات العرض والارتفاع المطلقين من ملف العمل الفني بحيث يتم تغيير حجم الصورة ومقاسها مع الحفاظ على النسبة بين الطول والعرض.
    2. الخيار الافتراضي للنوع (Fonts) معين على SVG، افتراضيًا.
    3. دقة المنازل العشرية (More Options > Advanced Options) هي 1 افتراضيًا.
  2. كما أنه عند فتح SVG في Illustrator، يتم الحفاظ على الدقة البصرية عن طريق محاذاة الكائنات بشكل صحيح مع شبكة البكسلات.

تحسينات مهمة أخرى

يتضمن هذا الإصدار من Illustrator CC تحسينات الاستخدام التي طلبها مستخدمو Illustrator.

مربع الحوار What's New

مربع الحوار What's New

يتم عرض مربع الحوار What’s New عند أول تشغيل لبرنامج Illustrator بعد تحديثه. يسرد مربع الحوار أهم الميزات الجديدة التي تم إدخالها على الإصدار المحدث. تضم القائمة وصفًا حول كل ميزة وصورًا مصغرة للفيديوهات المرتبطة. يؤدي النقر فوق إحدى الصور المصغرة إلى تشغيل فيديو قصير عن الميزة في مربع الحوار What's New.  

تلميح: لعرض مربع الحوار What's New في أي وقت، في Illustrator، انقر فوق Help > What's New.

ملاحظة: لمنع مربع الحوار What's New من الفتح عند كل تشغيل لـ Illustrator، حدد خانة الاختيار Don't Show Again.

شريط التمرير Opacity

شريط التمرير Opacity
حل شريط التمرير الجديد والصغير Opacity محل القائمة المنسدلة للقيم

تم تحويل القائمة المنسدلة Opacity إلى شريط تمرير صغير. يتوفر شريط التمرير من موقعين:

  • Windows > اللوحة Transparency ‏(Shift + Ctrl/Cmd + F10)
  • Control Panel > شريط التمرير Opacity

تحسينات اللوحة Layers

الحالة Maintain في اللوحة Layers

  • تسجل لوحة Layers ‏(F7) الآن أي طبقات تم توسيعها أو طيها حتى بعد إغلاق مستند وإعادة فتحه.

التعليقات البصرية لعمليات لوحة Layers

  • عند نسخ طبقة، يتضمن مؤشر الماوس رمز زائد ().
  • عند تحريك مؤشر الماوس فوق الرمز المستهدف لإحدى الطبقات، يتحول شكل المؤشر إلى سهم قصير ().

تحسينات وكيل رسم التعبئة

تحسينات وكيل رسم التعبئة
A. ‫وكيل Fill وStroke في اللوحة Swatches B. القائمة الصغيرة ورموز عرض الصور المصغرة 

لتمكين تدفق عمل أكثر ملاءمة، تمت إضافة الوكيل Fill إلى:

  • Windows > اللوحة Swatches
  • لوحات الأدوات المخصصة (تضاف تلقائيًا عند إنشاء لوحة أدوات جديدة).

وتضم اللوحة Swatches أيضًا زرين يتيحان لك تبديل العروض. انقر فوق الزرين للتبديل بين عرض القائمة أو الصور المصغرة.

إنشاء لوح فني أو تغيير حجمه من المركز

تم تطبيق تحسينين لسيناريوهات إنشاء/تغيير حجم اللوح الفني:

  • يؤدي الضغط على المفتاح Alt/Opt أثناء إنشاء لوح فني أو تغيير حجمه إلى الإبقاء على مركز اللوح الفني ثابتًا.
  • يؤدي الضغط على المفتاح Alt/Opt + Shift - أثناء إنشاء لوح فني أو تغيير حجمه إلى الإبقاء على عرض وارتفاع اللوح الفني بالتناسب الأصلي (المقياس المقيد) مع الإبقاء على مركز اللوح الفني ثابتًا.  

إلغاء عمليات السحب بسرعة

تم تحسين بعض تدفقات العمل لتمكينك من إلغاء العمليات أو الإجراءات أثناء استخدام بعض الأدوات. مع هذا التحسين، يؤدي الضغط على المفتاح Esc إلى إلغاء إجراء الأدوات أو الإجراءات التالية:

  • Zoom
  • Ruler
  • Guide
  • Splitter Guides
  • Selection
  • Page Tiling Tools

اختصار جديد: الأمر Place

يمكنك الآن بدء الأمر Place من اختصار لوحة مفاتيح:Ctrl/Cmd + Shift + P.


تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت