دليل المستخدم إلغاء

المساطر والشبكات والأدلة

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحة العمل
      2. تعلّم أسرع في لوحة Discover في Illustrator
      3. إنشاء المستندات
      4. شريط الأدوات
      5. اختصارات لوحة المفاتيح الافتراضية
      6. تخصيص اختصارات لوحة المفاتيح
      7. مقدمة حول اللوحات الفنية
      8. إدارة اللوحات الفنية
      9. تخصيص مساحة العمل
      10. اللوحة Properties
      11. تعيين التفضيلات
      12. مساحة العمل Touch
      13. دعم Microsoft Surface Dial في Illustrator
      14. التراجع عن عمليات التحرير وإدارة محفوظات التصميم
      15. Rotate view
      16. المساطر والشبكات والأدلة
      17. إمكانية الوصول في Illustrator
      18. الوضع الآمن
      19. عرض الأعمال الفنية
      20. استخدام Touch Bar مع Illustrator
      21. الملفات والقوالب
    3. الأدوات في Illustrator
      1. لمحة عامة عن الأدوات
      2. تحديد الأدوات
        1. Selection
        2. التحديد المباشر
        3. تحديد مجموعة
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. أدوات التصفح
        1. Hand
        2. Rotate View
        3. Zoom
      4. أدوات الطلاء
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. أدوات النص
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. أدوات الرسم
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. نقطة الإرساء
        5. Curvature
        6. مقطع الخط
        7. مستطيل
        8. Rounded Rectangle
        9. الشكل البيضاوي
        10. المضلع
        11. نجمة
        12. Paintbrush
        13. Blob Brush
        14. قلم رصاص
        15. Shaper
        16. Slice
      7. أدوات التعديل
        1. التدوير
        2. Reflect
        3. Scale
        4. Shear
        5. العرض
        6. Free Transform
        7. قطارة اللون
        8. Blend
        9. Eraser
        10. Scissors
    4. الإجراءات السريعة
      1. النص القديم
      2. نص توهج نيون
      3. القديم نص
      4. إعادة التلوين
      5. تحويل الرسم إلى متجه
  3. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  4. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. مشاركة المستندات للمراجعة
      4. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      5. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  5. إضافة المحتوى وتحريره
    1. الرسم
      1. مبادئ الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. تتبع الصور
      7. تبسيط المسار
      8. تعريف شبكات المنظور
      9. أدوات الترميز ومجموعات الرموز
      10. ضبط مقاطع المسار
      11. تصميم زهرة في 5 خطوات سهلة
      12. رسم المنظور
      13. الرموز
      14. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
    2. الكائنات ثلاثية الأبعاد والمواد
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. تعيين عمل فني على كائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الطلاء
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. نسخ الكائنات وتكرارها
      8. تدوير الكائنات وعكسها
      9. تشابك الكائنات
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. Type
      1. إضافة النص والعمل على كائنات الكتابة
      2. إنشاء قوائم ذات تعداد نقطي ورقمي
      3. إدارة منطقة النص
      4. الخطوط والطباعة
      5. تنسيق الكتابة
      6. استيراد نص وتصديره
      7. تنسيق الفقرات
      8. الحروف الخاصة
      9. إنشاء كتابة على مسار
      10. أنماط الفقرات والحروف
      11. علامات التبويب
      12. النص والكتابة
      13. البحث عن الخطوط المفقودة (سير عمل Typekit)
      14. تحديث نص من Illustrator 10
      15. الكتابة بالعربية والعبرية
      16. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      17. إنشاء تأثير نص ثلاثي الأبعاد
      18. التصميمات الطباعية الإبداعية
      19. تغيير حجم الكتابة وتدويرها
      20. المسافات بين الأسطر والحروف
      21. الوصل وفواصل الأسطر
      22. تحسينات النصوص
      23. التدقيق الإملائي وقواميس اللغة
      24. تنسيق الحروف الآسيوية
      25. أدوات التأليف للبرامج النصية الآسيوية
      26. إنشاء التصميمات النصية باستخدام كائنات المزج
      27. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. إنشاء ظل خلفي
      4. سمات المظهر
      5. إنشاء مخططات رسم وفسيفساء
      6. الظلال الخلفية، والتوهجات، وتدرج الحواف
      7. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. إنشاء رسوم متحركة
      5. الشرائح وخرائط الصور
  6. الاستيراد، والتصدير، والحفظ
    1. Import
      1. وضع ملفات متعددة
      2. إدارة الملفات المرتبطة والمضمنة
      3. معلومات الارتباطات
      4. إلغاء تضمين الصور
      5. استيراد عمل فني من Photoshop
      6. استيراد صور نقطية
      7. استيراد ملفات Adobe PDF
      8. إدراج ملفات EPS، وDCS، وAutoCAD
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير العمل الفني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. معلومات الملف وبيانات التعريف
  7. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة فنية كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  8. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  9. استكشاف الأخطاء وإصلاحها 
    1. مشكلات الأعطال
    2. استعادة الملفات بعد التعطل
    3. مشكلات الملفات
    4. تنسيقات الملفات المعتمدة
    5. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    6. مشكلات أجهزة Wacom
    7. مشكلات ملفات DLL
    8. مشكلات الذاكرة
    9. مشكلات ملفات التفضيلات
    10. مشكلات الخطوط
    11. مشكلات الطابعة
    12. مشاركة تقرير الأعطال مع Adobe
    13. تحسين أداء Illustrator

استخدام المساطر

تساعدك المساطر على وضع الكائنات في نافذة التصميم أو في لوح الرسم وقياسها بدقة. تسمى النقطة التي يظهر عندها الصفر في كل مسطرة نقطة أصل المسطرة.

كما يقدم Illustrator مساطر منفصلة للوثائق وألواح الرسم. يمكنك تحديد إحدى المساطر فقط في وقت واحد.

تظهر المساطر Global في الجوانب العليا واليمنى من نافذة التصميم. يقع أصل المسطرة الافتراضية في أعلى الجانب الأيمن من نافذة التصميم.

مساطر Artboard تظهر في الجوانب العليا واليسرى من لوح الرسم النشط. يقع أصل مسطرة لوح الرسم الافتراضية في أعلى الجانب الأيسر من لوح الرسم.

يتمثل الاختلاف بين مسطرة لوح الرسم والمساطر العامة في أنه في حالة تحديد مساطر لوح الرسم، يتم تغيير نقطة الأصل استنادًا إلى لوح الرسم النشط. هذا بالإضافة إلى إمكانية الحصول على نقاط أصل مختلفة لمساطر لوح الرسم. والآن، إذا قمت بتغيير أصل مسطرة لوح الرسم، فلن يتأثر النقش الذي يملأ الكائنات الموجودة على ألواح الرسم.

توجد النقطة الأصلية الافتراضية للمسطرة العامة في أعلى الجانب الأيسر من لوح الرسم الأولي بينما توجد النقطة الأصلية الافتراضية لمساطر لوحة الرسم في أعلى الجانب الأيسر من لوح رسم المنظور.

  • لإظهار أو إخفاء المساطر، حدد View > Rulers > Show Rulers أو View> Rulers > Hide Rulers.
إظهار/إخفاء المساطر

  • للتبديل بين مساطر الألواح الفنية والمساطر العامة، اختر View > Rulers > Change to Global Rulers أو View > Rulers > Change to Artboard Rulers. تظهر مساطر الألواح الفنية افتراضيًا، لذا يُعرض الخيار Change to Global Rulers ضمن القائمة الفرعية Rulers.

  • لإظهار مساطر الفيديو أو إخفائها، حدد View > Show Video Rulers أو View > Hide Video Rulers.

  • لتغيير نقطة أصل المسطرة، حرّك المؤشر إلى أعلى الجانب الأيسر من نافذة التصميم حيث تتقاطع المساطر، واسحب المؤشر إلى حيث تريد أن تكون نقطة الأصل الجديدة.

    أثناء السحب، يشير المؤشر الصليبي الدقيق في النافذة وفي المساطر إلى تغيير أصل المسطرة العمومية.

    ملحوظة: يؤثر تغيير أصل المسطرة العامة على تقسيم النقوش.

  • لاسترجاع نقطة الأصل الافتراضية للمسطرة، انقر نقرًا مزدوجًا على أعلى الجانب الأيسر من نافذة التصميم حيث تتقاطع المساطر.

وقد تم تبديل نظام الإحداثيات الآن إلى الربع الرابع، والذي كان في السابق الربع الأول. في Illustrator CS5، عند التحرك للأسفل، تزداد قيمة المحور y وإذا تحركت باتجاه اليمين، فستزداد قيمة المحور x.

فيما يتعلق بالحفظ إلى الإصدارات القديمة من Illustrator، تظل المساطر Global في موضعها المحدد في المستند القديم. وعلى الرغم من أن نقطة الأصل لا تنتقل إلى أعلى اليسار، فإن نظام الإحداثيات يتغير إلى الربع الرابع.

لا ينطبق التغيير الذي طرأ على نظام الإحداثيات وأصل المسطرة على النصوص التفاعلية، مما يسمح لك بالاحتفاظ بالبرامج النصية القديمة. ومع ذلك، عند تحويل الكائنات باستخدام النصوص التفاعلية، تختلف قيم الإحداثي ص عن القيم التي قمت بتعيينها في واجهة مستخدم Illustrator. على سبيل المثال، إذا قمت بتطبيق عملية انتقال تنص على أن Y = +10 نقاط، ثم قمت بمحاكاة بنفس الحركة مع البرنامج النصي، فقم بتطبيق تحويل ينص على أن Y = -10 نقاط.

تغيير وحدة القياس

الوحدة الافتراضية للقياس في Illustrator هي النقاط (النقطة تساوي .3528 مليمتر). يمكنك تغيير الوحدة التي يستخدمها Illustrator للقياسات العامة والحدود والكتابة. كما يمكنك تخطي الوحدة الافتراضية أثناء إدخال القيم في المربعات.

  • لتغيير وحدة القياس الافتراضية، حدد Edit > Preferences > Units (في Windows) أو Illustrator > Preferences > Units (في Mac OS)، ثم حدد وحدات للخيارات General وStroke وType. في حالة تحديد Show Asian Options في تفضيلات Type، يمكنك كذلك تحديد وحدة خاصة للكتابة الآسيوية.

    ملاحظة: يؤثر خيار القياس "General" على المساطر وعلى قياس المسافة بين النقاط ونقل الكائنات وتحويلها وإعداد مسافات الشبكات والأدلة، كما يؤثر على إنشاء الأشكال.

  • لتعيين وحدة القياس العامة للمستند الحالي فقط، اختر File > Document Setup، واختر وحدة القياس التي تريد استخدامها من قائمة Units ثم انقر فوق OK.
  • لتغيير وحدة القياس عند إدخال قيمة في مربع، اتبع القيمة بأي من الاختصارات التالية: بوصة، بوصات، in، مللي مترات، ملي متر، مم، Qs (تساوي Q واحدة 0.25 مللي متر)، سنتيمترات، سنتيمتر، سم، نقاط، p، pt، بيكا، pc، بكسل، بكسلات، وpx.

    تلميح: عند خلط قيم بيكا والنقاط، يمكنك إدخال القيم على هيئة XpY، حيث X وY هي عدد وحدات البيكا والنقاط (على سبيل المثال، 12p6 تساوي 12 بيكا، 6 نقاط).

استخدام الشبكة

تظهر الشبكة خلف العمل الفني في نافذة التصميم، ولا تظهر في الطباعة.

  • لإظهار شبكة التخطيط أو إخفائها، اختر View > Show Grid or View > Hide Grid.
  • لمحاذاة الكائنات إلى خطوط الشبكة، حدد View > Snap To Grid، ثم حدد الكائن الذي تريد أن تنقله واسحبه إلى المكان المرغوب.

    عندما تكون حدود الكائن على بعد 2 بكسل من خط الشبكة، تتم محاذاته إلى النقطة.

    Note: إذا اخترت View > Pixel Preview، يتغير Snap To Grid إلى Snap To Pixel.

  • لتحديد المسافات بين خطوط الشبكة أو نمط الشبكة (الخطوط والنقاط) أو لون الشبكة، أو ما إذا كانت الشبكة ستظهر أمام العمل الفني أو خلفه، حدد Edit > Preferences > Guides & Grid (في Windows) أو Illustrator > Preferences > Guides & Grid (في Mac OS).
محاذاة إلى الشبكة
إظهار العمل الفني مع الشبكة

استخدام الأدلة

الأدلة تساعدك في محاذاة الكائنات النصية وكائنات الرسوم. يمكنك إنشاء أدلة المسطرة (خطوط مستقيمة رأسية أو أفقية) وكائنات الدليل (كائنات متجهة تقوم بتحويلها إلى أدلة). والأدلة، كالشبكة، لا تُطبع.

يمكنك أن تختار بين نمطين للأدلة-النقاط والخطوط- كما يمكنك تغيير لون الأدلة إما باستخدام ألوان الدليل المعرّفة مسبقًا أو الألوان التي تحددها أنت باستخدام لاقط الألوان. تكون الأدلة غير مؤمنة افتراضيًا بحيث يمكنك نقلها أو تعديلها أو حذفها أو عكسها، ولكن يمكنك اختيار تأمينها في موضع معين.

  • لإظهار الأدلة أو إخفائها، حدد View > Guides > Show Guides أو View > Guides > Hide Guides.
  • لتغيير إعدادات الدليل، حدد Edit > Preferences > Guides & Grid (في Windows) أو Illustrator > Preferences > Guides & Grid (في Mac OS).
  • لتأمين الأدلة، حدد View > Guides > Lock Guides.

إنشاء الأدلة

  1. إذا لم تكن المساطر ظاهرة، فحدد View > Show Rulers.
  2. ضع المؤشر على المسطرة اليسرى للحصول على دليل رأسي أو على المسطرة العلوية للحصول على دليل أفقي.
  3. اسحب الدليل إلى موضعه.

    لتحويل كائنات متجهة إلى أدلة، قم بتحديدها ثم اختر View > Guides > Make Guides.

    ملاحظة:

    لإضفاء السهولة على التعامل مع أدلة متعددة، انقلها إلى طبقة مستقلة.

  4. لتقييد الأدلة للوح رسم وليس لحقل العمل بأكمله، فحدد عندئذٍ الأداة Artboard ثم اسحب الأدلة إلى لوحة الرسم.

نقل الأدلة أو حذفها أو تحريرها

  1. إذا كانت الأدلة مؤمنة، فحدد View > Guides > Lock Guides.
  2. قم بتنفيذ أيٍ من الإجراءات التالية:
    • لنقل الدليل، اسحبه أو انسخه.

    • لحذف الدليل، اضغط على المفتاح Backspace (في Windows) أو على المفتاح Delete في (Mac OS)، أو اختر Edit > Cut أو Edit > Clear.

    • لحذف كل الأدلة مرة واحدة، اختر View > Guides > Clear Guides.

    • لتحرير الأدلة، وإعادتها إلى كائن رسم عادي، حدد الدليل ثم اختر View > Guides > Release Guides.

محاذاة الكائنات إلى نقاط ربط وأدلة

  1. اختر View > Snap To Point.
  2. حدد الكائن الذي تريد نقله، وضع المؤشر على النقطة التي تريد محاذاتها مع نقاط الربط والأدلة بدقة.
    ملاحظة:

    عند المحاذاة إلى نقطة ما، فإن محاذاة الحركة تعتمد على موضع المؤشر، وليس على حواف الكائن المسحوب.

  3. اسحب الكائن إلى الموضع المرغوب.

    عندما يصبح المؤشر على بعد 2 بكسل من نقطة الربط، تتم محاذاته إلى النقطة. عندما تتم المحاذاة، يتغير مظهر المؤشر من رأس سهم معبئة إلى رأس سهم مفرغة.

استخدام Smart Guides

Smart Guide هي أدلة تتم محاذاتها مؤقتاً وتظهر عندما تقوم بمعالجة الكائنات أو ألواح الرسم. إنها تساعدك على محاذاة الكائنات أو ألواح الرسم وتحريرهما ونقلهما بالتناسب مع الكائنات الأخرى أو ألواح الرسم أو كليهما بمحاذاة-الحركة وعرض مكان X، Y وقيم delta. يمكنك تعيين نوع الأدلة الذكية والاستجابة التي تظهر (مثل علامات القياس أو تمييز الكائن أو العلامات) من خلال تعيين تفضيلات Smart Guides.

يتم تشغيل Smart Guides افتراضيًا.

  1. لتشغيل Smart Guides أو إيقافها، اختر View > Smart Guides.

  2. يمكنك استخدام Smart Guides بالطرق التالية:
    • عند إنشاء كائن باستخدام القلم أو أدوات الشكل، استخدم Smart Guides لوضع نقطة ربط جديدة بالتناسب مع الكائن الحالي. أو عند إنشاء لوح رسم جديد، استخدم Smart Guides لوضعه بالتناسب مع لوح رسم أو كائن آخر.

    • عند إنشاء كائن باستخدام القلم أو أدوات الشكل، أو عند نقل كائن، استخدم أدلة بناء الأدلة الذكية لوضع نقاط الربط بزاوية معينة مسبقة الإعداد، مثل 45 أو 90 درجة. حدد هذه الزوايا في تفضيلات Smart Guides.

    • عند نقل كائن أو لوح رسم، استخدم Smart Guides لمحاذاة الكائن المحدد أو لوح الرسم إلى كائن أو لوح رسم آخر. تستند المحاذاة إلى هندسة أشكال الكائنات وألواح الرسم. تظهر الأدلة ككائن يقارب حافة أو نقطة مركز كائنات أخرى.

    • عند تحويل كائن، تظهر Smart Guides تلقائيًا لتساعدك في التحويل.

    يمكنك تغيير موعد ظهور Smart Guides وكيفية ظهورها من خلال إعداد تفضيلات Smart Guides.

    ملاحظة:

    عند تشغيل Snap To Grid or Pixel Preview، لن تتمكن من استخدام Smart Guides (حتى إذا كان أمر القائمة محددًا).

تعيين تفضيلات Smart Guides

حدد Edit > Preferences > Smart Guides (في Windows) أو Illustrator > Preferences > Smart Guides (في Mac OS) لإعداد التفضيلات التالية:

اللون

يحدد لون الأدلة.

Alignment Guides

يعرض خطوط الأدلة المنشأة عبر مركز الحواف الخاصة بالكائنات الهندسي ولوح الرسم، ومستويات تجاوز الهوامش. يتم إنشاؤها عند نقل كائنات وعند تنفيذ عملياتٍ مثل رسم أشكال أساسية، باستخدام الأداة Pen، وتحويل الكائنات.

Anchor/Path Labels

يعرض معلومات عندما تتقاطع المسارات وعندما تكون مركّزة على نقطة إرساء.

Measurement Labels

تعرض معلومات عن العديد من الأدوات (مثل أدوات Drawing وأدوات Text) حول الموضع الموجود فيه المؤشر أثناء وضع المؤشر فوق نقطة ربط. أثناء إنشاء الكائنات أو تحديدها أو نقلها أو تحويلها، فإنها تعرض قيم x وy من موضع الكائن الأصلي. عندما تقوم بضغط مفتاح Shift أثناء استخدام أداة رسم، يظهر مكان البداية.

Object Highlighting

يميز الكائن الموجود أسفل المؤشر أثناء السحب حوله. يتطابق لون التمييز مع لون طبقة الكائن.

Transform Tools

تعرض معلومات عند تغيير حجم الكائنات وتدويرها وإمالتها.

Construction Guides

يعرض خطوط الأدلة أثناء رسم كائناتٍ جديدة. حدد الزوايا التي تريد أن ترسم خطوط الأدلة بها بدايةً من نقاط ربط كائن قريب. يمكنك ضبط ما يصل إلى ستة زوايا. اكتب قيمة زاوية في المربع Angles المحددة، ثم حدد مجموعة من الزوايا من القائمة المنبثقة Angles، أو حدد مجموعة من الزوايا من القائمة المنبثقة وقم بتغيير إحدى القيم في المربع لتخصص مجموعة من الزوايا. تعكس المعاينة الإعدادات التي حددتها.

Snapping Tolerance

يحدد عدد النقاط التي يجب أن تفصل المؤشر عن كائن آخر حتى تعمل Smart Guides.

Smart Guides
تعيين تفضيلات Smart Guides

قياس المسافة بين الكائنات

استخدم الأداة Measure لقياس المسافة بين نقطتين وعرض النتائج في اللوحة Info.

  1. حدد الأداة Measure . (اضغط مع الاستمرار على الأداة Eyedropper لعرضها في اللوحة Tools.)

  2. قم بتنفيذ أحد الإجراءات التالية:
    • انقر فوق النقطتين لتقيس المسافة بينهما.

    • انقر فوق النقطة الأولى واسحب إلى النقطة الثانية. اسحب مع الضغط على المفتاح Shift للمحافظة على قيم أبعاد الأداة بمضاعفات 45°.

      تعرض اللوحة Info المسافات الأفقية والرأسية من المحورين x وy والمسافات الأفقية والرأسية المطلقة بالإضافة إلى المسافات الإجمالية والزاوية المقاسة.

التنقل في لوحة Info

استخدم اللوحة Info ‏(Window > Info) للحصول على معلومات عن المساحة الموجودة أسفل المؤشر وعن الكائنات المحددة.

  • عندما يكون الكائن محدداً وإحدى أدوات التحديد نشطة، تعرض اللوحة Info إحداثيات الكائن x و y وعرضه (W)، وطوله (H). تتأثر قيم العرض والطول باستخدام الخيار Use Preview Bounds في التفضيلات General. عند تحديد Use Preview Bounds، يتضمن Illustrator على عرض الحد (وخصائص أخرى مثل الظلال المسقطة) في أبعاد الكائن. وعند عدم تحديد الخيار Use Preview Bounds، يقيس Illustrator الأبعاد المحددة بمسار الكائن المتجه فحسب.

  • عند استخدام الأداة Pen tool أو الأداة Gradient tool، أو عند نقل تحديد، تعرض اللوحة Info التغيير الذي طرأ على x (W)، وعلى y (H) والمسافة (D)، والزاوية أثناء السحب.

  • وعند استخدام الأداة Zoom tool، تعرض اللوحة Info معدل التكبير والإحداثيين x و y بعد تحرير زر الماوس.

  • عند استخدام الأداة Scale tool، تعرض اللوحة Info نسبة التغيير في العرض (W) والطول (H) كما تعرض قيمة العرض الجديد (W) والطول (H) بعد انتهاء القياس. عند استخدام إحدى أدوات الدوران أو الانعكاس، تعرض اللوحة Info إحداثيات مركز الكائن وزاوية التدوير أو الانعكاس .

  • عند استخدام الأداة Shear tool، تعرض اللوحة Info إحداثيات مركز الكائن وزاوية محور القص ، ومقدار القص .

  • عند استخدام الأداة Paintbrush tool، تعرض اللوحة Info الإحداثيين x و y واسم الفرشاة الحالية.

  • حدد Show Options من قائمة اللوحة أو انقر فوق السهم المزدوج على علامة تبويب اللوحة لعرض قيم ألوان التعبئة والحد للكائن المحدد واسم النقش أو التدرج أو الصبغة المطبقة على الكائن المحدد.

    ملاحظة: في حالة تحديد كائنات متعددة، لا تعرض اللوحة Info إلا المعلومات المشتركة فقط في كل الكائنات المحددة.

المزيد مثل هذا

شعار Adobe

تسجيل الدخول إلى حسابك