Guía del usuario Cancelar

Problemas conocidos en After Effects

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
      5. Anime de forma más rápida y sencilla utilizando el panel Propiedades
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechar trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa y mates
    3. Mates de seguimiento y mates móviles
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Gestión de color
    3. Efectos de corrección de color
    4. Gestión de color de OpenColorIO y ACE
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Administrador de efectos
    4. Efectos de simulación
    5. Efectos de Estilizar
    6. Efectos de audio
    7. Efectos de distorsión
    8. Efectos de perspectiva
    9. Efectos de canal
    10. Efectos de generación
    11. Efectos de transición
    12. El efecto Reparación de obturación de desplazamiento
    13. Efectos de desenfoque y enfoque
    14. Efectos de canal 3D
    15. Efectos de utilidad
    16. Efectos mate
    17. Efectos Ruido y Granulado
    18. Efecto Mejora de conservación de detalles
    19. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresiones
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de VR en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Procesador 3D avanzado
    5. Importación y adición de modelos 3D a la composición
    6. Importación de modelos 3D desde las Bibliotecas Creative Cloud
    7. Iluminación basada en imágenes
    8. Extracción y animación de luces y cámaras a partir de modelos 3D
    9. Seguimiento del movimiento de la cámara 3D
    10. Proyección y aceptación de sombras
    11. Animaciones de modelos 3D incrustadas
    12. Captura de sombras
    13. Extracción de datos de profundidad 3D
    14. Trabajo en espacios de diseño 3D
    15. Herramientas de transformación Gizmo 3D
    16. Haga más cosas con la animación 3D
    17. Previsualización de los cambios en diseños 3D en tiempo real con el motor Mercury 3D
    18. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Codificación H.264 en After Effects
    3. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    4. Conversión de películas
    5. Procesamiento de varios fotogramas
    6. Procesamiento automático y en red
    7. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    8. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. CINEMA 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalar y activar Frame.io
      2. Utilizar Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Cómo maneja After Effects los problemas de poca memoria durante la previsualización
    3. Mejora del rendimiento
    4. Preferencias
    5. Requisitos de la GPU y del controlador de la GPU para After Effects
  21. Base de conocimiento
    1. Problemas conocidos
    2. Problemas solucionados
    3. Preguntas frecuentes
    4. After Effects y macOS Ventura
    5. Cómo maneja After Effects los problemas de poca memoria durante la previsualización

Este documento proporciona información sobre la lista de problemas conocidos en After Effects.

Nota:

Los productos de vídeo y audio de Adobe ya no son compatibles con Rosetta

A partir de la versión 24.0, los productos de vídeo y audio de Adobe ya no admiten la emulación de Rosetta (versiones de Intel que se ejecutan en Apple M1/M2). Tenga en cuenta que la aplicación de escritorio de Creative Cloud sigue mostrando la opción de Rosetta en máquinas M1/M2, pero se iniciará la versión nativa de Apple Silicon. Las versiones de Intel solo se pueden ejecutar en equipos Mac Intel.

La opción Abrir con Rosetta ya no está disponible en la ventana Obtener información.

Versión de marzo de 2024 (versión 24.3)

Problema: el borrado de todos los cachés llamando a app.purge(PurgeTarget.ALL_CACHES) de un panel ScriptUI muestra el cuadro de diálogo Borrar caché de disco, que debe descartarse manualmente.

Solución: Utilice la nueva opción PurgeTarget.ALL_MEmorY_CachES para borrar la caché mediante scripts sin mostrar un cuadro de diálogo.

Versión de febrero de 2024 (versión 24.2)

Problema: After Effects 24.1 incluía una actualización del plugin Cineware que rompía la compatibilidad de los proyectos que utilizaban archivos .c4d, el efecto Cineware o el Procesador de Cinema 4D. After Effects 24.2 incluye una actualización que restablece la compatibilidad con los proyectos creados en After Effects 24.0 o en versiones anteriores. Sin embargo, los creados en 24.2 o posterior no se abren en la versión 24.1. A la inversa, los creados en 24.1 no se abren en otras versiones.

Solución: se trata de un problema conocido y le recomendamos que actualice a After Effects 24.2.1 para utilizar archivos de 24.0 y anteriores. Para los creados en 24.1, utilice After Effects 24.1.

Versión de diciembre de 2023 (versión 24.1)

Mensaje de error "Archivo dañado 33::7"

Problema: After Effects genera el error "Archivo dañado 33::7" al intentar abrir un proyecto que contenga archivos.c4d.

Solución: este es un problema conocido con el componente Cinema 4D. Maxon está trabajando para corregirlo. Mientras tanto, le recomendamos que vuelva a After Effects 24.0.3 y trabaje con los proyectos con archivos .c4d.

Problemas conocidos con After Effects 23.x y 24.x en Windows

Problema: la versión 2311.1 de “OpenCL™ y OpenGL® Compatibility Pack”de Microsoft puede hacer que After Effects se bloquee cuando se inicia para los usuarios que ejecuten plugins de terceros, como los de Boris FX y Maxon/Red Giant.

Resolución: abra la aplicación Microsoft Store y actualice 'OpenCL™ y OpenGL® Compatibility Pack' a la última versión (2311.2 o posterior).

En las versiones de macOS anteriores a macOS Ventura 13, After Effects tiene un error al inicio.

La primera vez que se inician After Effects, Premiere Pro y Media Encoder después de la instalación en sistemas operativos anteriores de macOS (anteriores a macOS Ventura 13), se muestra un mensaje de error durante el inicio de la superficie de la pantalla y se bloquea la aplicación. Este error no vuelve a producirse en las siguientes operaciones de inicio de cada aplicación. Apple ha resuelto este problema en macOS Ventura 13.

  • Recomendamos a los usuarios de Windows: que descarguen y utilicen controladores NVIDIA (versión 531.41 o posterior). De esta forma, se resuelven todos los problemas de bloqueo que se hayan podido producir con controladores antiguos. Consulte la documentación de NVIDIA para obtener más detalles.

Trend Micro en dispositivos Windows hace que After Effects se bloquee al inicio

Problema: al iniciar After Effects después de instalar o actualizar Trend Micro en dispositivos Windows, la aplicación se bloquea en "Inicialización de Media Core" y luego se interrumpe.

Resolución: es probable que la interrupción se deba a que Trend Micro está intentando proteger la carpeta Usuarios. Estamos trabajando activamente con Trend Micro para resolver este problema. Mientras tanto, le proponemos algunas soluciones que puede considerar:

  • Intente añadir una excepción a C:\Users\[username]\AppData\Roaming\Adobe para que  Trend Mirco no intente proteger la carpeta y las subcarpetas.
  • Si crear una excepción no funciona, puede desactivar temporalmente la protección.
  • Si ni la excepción ni la desactivación funcionan, desinstale el software antivirus Trend Micro e inicie After Effects.

Pro Import After Effects no está disponible en dispositivos Windows

Problema: cuando intenta importar con la opción Pro Import After Effects en Affter Effects 24.x en dispositivos Windows, la opción no está disponible en Archivo > importar.

Resolución: la opción Pro Import After Effects se añadirá en la próxima versión. Mientras tanto, puede instalar After Effects 23.x, copiar manualmente la carpeta ProImport de C:\Archivos de programa\Adobe\Adobe After Effects 2023\Support Files\Plug-ins\Format a C:\Archivos de programa\Adobe\Adobe After Effects 2024\Support Files\Plug-ins\Format para utilizar la opción Pro Import After Effects.

Versión de junio de 2023 (versión 23.5)

Problemas de compatibilidad con Dynamic Link

Problema: el uso de Dynamic Link entre las versiones de la aplicación de 23.5 con versiones inferiores de 23.x causa problemas de procesamiento en Windows.

Resolución: si utiliza Dynamic Link versión 23.x, se recomienda que todas las versiones de la aplicación (After Effects Premiere Pro o AME) tengan instalada la versión 23.5 o superior. Dado que no hay ninguna versión 23.5 de Character Animator, se trata de un caso especial. Si utiliza Dynamic Link con Character Animator 23.1, asegúrese de que las otras aplicaciones no sean de la versión 23.5. En su lugar, deben tener la versión 23.0, 23.1, 23.2, 23.3 o 23.4.

Versión de marzo de 2023 (versión 23.3)

Opciones desactivadas en el menú Capa > Cámara

Problema: en dispositivos Windows, las siguientes opciones del menú Capa > Cámara aparecen deshabilitadas:

  • Vincular distancia de enfoque con punto de interés
  • Vincular distancia de enfoque con capa
  • Establecer distancia de enfoque a la cámara
  • Restablecer cámara

Solución alternativa: la corrección estará disponible en After Effects 23.4. Mientras, tenga en cuenta las siguientes soluciones alternativas:

  • Restaurar cámara: utilice el menú Vista 3D en el panel Composición para restablecer la cámara si, al menos, hay una capa 3D presente en la composición.
Utilice el menú vista 3D en el panel Composición para restablecer la cámara.
Utilice el menú vista 3D en el panel Composición para restablecer la cámara.

  • Vincular y establecer el enfoque: en After Effects 23.3 no se puede acceder a estos comandos desde otros medios. Le recomendamos que vuelva a After Effects 23.2.1 o instale y utilice la última versión de After Effects (Beta) 23.4
  • Utilice este vínculo para descargar un conjunto de scripts que repliquen las funcionalidades de los comandos deshabilitados. Vaya a Archivo > Scripts > Ejecutar script Archivo para ejecutar estos scripts.

Versión de febrero de 2023 (23.2)

Los últimos controladores de NVIDIA provocan bloqueos en After Effects

Problema: After Effects se bloquea en equipos con tarjetas NVIDIA debido a un problema con los controladores listos para juegos más recientes de NVDIA (531.18 y 531.26).

Solución: vuelva a la versión 528.49 del controlador de NVIDIA (controladores de Studio). Las versiones recomendadas son las siguientes: 

Aparecerá un cuadro de diálogo de error cuando use el Pincel tipo rotoscopia 2.0 en el modo de calidad óptima en macOS 13 Ventura.
Aparecerá un cuadro de diálogo de error cuando use el Pincel tipo rotoscopia 2.0 en el modo de calidad óptima en macOS Ventura (versión 13).

Si se ha realizado un intento de utilizar la calidad óptima y cambiar a la opción estándar, es posible que se muestren fotogramas vacíos en los paneles del visualizador de Capas y de composición y que se produzca un error al intentar propagarlos. Debe reiniciar After Effects, iniciar una nueva sesión del Pincel tipo rotoscopia y utilizar los controles de calidad estándar y/o clásicos.

Apple tiene una corrección pendiente en un futuro parche compatible con el Pincel tipo rotoscopia 2.0 en calidad óptima en macOS 13.

Versión de diciembre de 2022 (versión 23.1)

Exportar problema para H. 264 y HEVC con After Effects 23.1

Problema: Problemas que afectan a las exportaciones de H. 264 en Windows con After effects 23.1.

El problema afecta a las exportaciones H.264 a carpetas con nombres que utilizan caracteres de doble byte, como caracteres chinos, japoneses, coreanos o ASCII extendido, como acentos y diéresis.

Los usuarios afectados verán este mensaje: "Advertencia de After Effects: no se ha podido escribir metadatos XMP".

Solución: le permitiremos saber cuándo está disponible una corrección. Sin embargo, si está experimentando este problema, utilice una de estas opciones:

  • Elija una carpeta de destino de exportación que solo utilice caracteres ingleses ASCII de un byte (sin acentos, diéresis, etc.) 
  • Exporte a otro formato, como Apple ProRes. 
  • Solo para exportaciones H.264: Desactive la codificación acelerada por hardware yendo a la pestaña Cola de render > Configuración del módulo de salida > Opciones principales > Opciones de formato > Vídeo > Rendimiento > Codificación por software.

Problema con caracteres generados por IBM en Dispositivos Windows

Problema: After Effects 23.0 y 23.1 se cierra de forma inesperada en dispositivos con Windows al utilizar las teclas de retroceso para eliminar el chino escrito u otros idiomas utilizando el IME en una capa de texto e intentar introducir nuevos caracteres.

Solución: complete la edición de texto que incluya caracteres chinos u otros generados por IME antes de incorporarlos en After Effects, o bien, puede utilizar After Effects 22.x.

Versión de octubre de 2022 (23.0)

No se puede utilizar Cinema 4D cuando se instala como un complemento desde la aplicación de escritorio de Creative Cloud. 

Puede aparecer uno de los siguientes errores:

  • "Debe instalar Cinema 4D para poder utilizar el procesador de Cinema 4D" al crear un nuevo archivo de Cinema 4D.
  • "Esta versión de AE requiere la instalación de Cinema 4D R25 (25.015 o posterior)" al agregar un efecto de Cineware.
  • "Error de After Effects: Cinema 4D: error de renderizado" al previsualizar composiciones con el efecto Cineware.

Solución: si aparece alguno de estos errores, haga lo siguiente:

  1. Desinstale After Effects y los componentes existentes de Cinema 4D.

  2. Reinicie el sistema y vuelva a instalar After Effects 23.0.

  3. Compruebe Cinema 4D en las aplicaciones instaladas. Si no lo encuentra, puede que Cinema 4D siga instalándose.

    Para comprobar el estado de instalación de Cinema 4D, vaya a la aplicación de escritorio de Creative Cloud > Todas las aplicaciones > After Effects > Complementos.

  4. Después de la instalación, abra una vez Cinema 4D de forma independiente.

  5. A partir de ahora, puede iniciar Cinema 4D desde After Effects de la forma habitual y realizar todas las acciones relacionadas.

No se pueden seleccionar las opciones de procesamiento y efectos de vídeo en dispositivos Windows con las tarjetas gráficas Intel GPU y NVIDIA

Problema: no puede seleccionar una de las opciones de Uso en el menú desplegable Procesamiento de vídeo y efectos porque se muestra en gris. O si abre cualquier proyecto que utilice OpenCL o CUDA, recibe un mensaje de error: "Mercury Playback Engine no está disponible".

Solución: cuando OpenCL™ y OpenGL® Compatibility Pack se instalan, se añade otra implementación de OpenCL al equipo, junto con una de Microsoft y NVIDIA se elige de forma predeterminada como dispositivo OpenCL. 

Si se ha instalado OpenCL™ y OpenGL® Compatibility Pack, le recomendamos que quite el paquete de compatibilidad. Vaya a Configuración > Aplicaciones > Aplicaciones e integraciones > OpenCL™ y OpenGL® Compatibility Pack > Desinstalar.

El paquete de compatibilidad es una implementación de copia de seguridad diseñada para dispositivos ARM, por lo que no debe afectar a otras aplicaciones instaladas.

Versión de mayo de 2022 (22.4)

  • Problema: BorisFX Mocha no puede aplicar datos de seguimiento a las capas con dimensiones separadas.
    Solución: deshabilite las dimensiones separadas en la propiedad Posición de la capa de destino antes de aplicar los datos de seguimiento de BorisFX Mocha.

  • Problema: puede que los menús de la aplicación no estén activados al iniciar After Effects en macOS 12.
    Solución: en este estado, haga clic en el icono de After Effects en el Dock para restaurar los menús de After Effects.
  • Problema: After Effects 22.3 y 22.4 se bloquean al iniciarse en las versiones de macOS 10.15.0 a 10.15.3.
    Solución: actualice macOS a 10.15.4 o posteriores, o utilice la versión beta de After Effects 22.5, compilación 29 o superior. Para After Effects 22.5x29 y posteriores, no se admite la transmisión de contenido de vídeo DV a través de FireWire en macOS 10.15.0 a 10.15.3.
  • Problema: After Effects 22.3 y posteriores pueden bloquearse al ejecutarse de forma nativa en el hardware de Apple Silicon con Mercury Transmit habilitado y Blackmagic Desktop Video versión 12.1 (o anteriores) instalado.
    Solución: instale la versión 12.3 o superior de Blackmagic Desktop Video. La versión 12.1 y anteriores no son compatibles con el hardware de Apple Silicon.
  • Problema: After Effects genera un mensaje de error que indica que el proyecto está dañado porque tiene varias cámaras. Se produce al abrir un proyecto .aep creado en la versión 22.2.1 en las versiones 22.3 o 22.4 de After
    Effects.
    Solución: abra el proyecto en la versión 22.2.1 de After Effects.

Versión de abril de 2022 (22.3)

  • Problema: al salir de After Effects, los cambios que realice en un espacio de trabajo se guardan automáticamente en el espacio de trabajo, en lugar de recordarse como estado temporal.

Solución: utilice Restablecer... al diseño guardado antes de cada cierre para asegurarse de que el estado guardado se mantenga.

  • Problema: en After Effects en los sistemas M1 Pro, M1 Max y M1 Ultra, puede producirse el siguiente error al procesar en las variantes de códec ProRes 4444 y ProRes 4444XQ con canal alfa.
Error en After Effects en los sistemas M1 Pro, M1 Max y M1 ultra

Solución: en el cuadro de diálogo de preferencias de Salida (Preferencias > Salida) haga lo siguiente:

  1. Desactive la opción Activar codificación acelerada por hardware de ProRes, si está disponible. Está activada de forma predeterminada.
  2. Reintentar procesamiento.

Versión de febrero de 2022 (22.2)

  • Problema: el control Exposición de la parte inferior de los paneles Composición, Capa y visualizador de Material de archivo no se activa ni se desactiva automáticamente cuando el valor cambia de cero o a cero.

       Solución alternativa: no existe todavía.

Versión de diciembre de 2021 (22.1.1)

  • Problema: After Effects genera tres errores diferentes al procesar una secuencia PNG con el perfil de color sRGB IEC61966-2.1.

       Solución: pruebe una de las acciones siguientes para completar el trabajo de procesamiento:

  • Cambie la gestión de color en los ajustes del módulo de salida, de Incrustar perfil a Conservar RGB.
  • Cree un proyecto vacío e importe el proyecto con el error y procese el mismo PNG.
Error de la cola de procesamiento

Error de la cola de procesamiento

Error de la cola de procesamiento

  • Problema: en macOS Monterey, la barra de menús de After Effects y el clic derecho del ratón no funcionan. Al hacer clic de nuevo, se muestra durante un momento, pero desaparece al mover el ratón para hacer clic en el menú desplegable.

Solución: haga clic en el icono de After Effects en el Dock para que funcionen los menús.

  • Problema: se producen problemas de estabilidad al utilizar After Effects 2022.1.1 MOGRT basados con Cinema 4D R25.

       Solución: siga los pasos siguientes para solucionar el problema.

  1. Cierre cualquier instancia de After Effects, Cinema 4D R25, Premiere Pro o Adobe Media Encoder.
    1. Localice el archivo config.cineware_dll.txt de Cinema 4D R25 que puede encontrarse en las siguientes ubicaciones. Haga una copia de seguridad del archivo por si necesita restaurar la configuración anterior.
    2.    Win: C:\Archivos de programa\Maxon Cinema 4D R25\resource
    3.    Mac: /Aplicaciones/Maxon\Cinema\4D\R25\resource
  2. Con una cuenta de administrador, reemplace el archivo config.cineware_dll.txt existente por el siguiente:

Descargar

4. Reiniciar After Effects y Cinema 4D para que funcione.

Versión de octubre de 2021 (22.0)

  • Problema: error de Dynamic Link de After Effects y Adobe Media Encoder: renderizado de varios fotogramas, aerendercore no se termina si se invoca a través de Dynamic Link.

       Solución: coloque la opción Activar renderizado de varios fotogramas como desactivada.

  • Problema: After Effects 22.0 produce un error durante el lanzamiento debido al plug-in AE Juice de terceros en macOS 12. x.

Solución: pruebe cualquiera de las soluciones siguientes.

a. Quite el plug-in de AE Juice Instale la versión más reciente del plug-in de AE Juice. Algunos de los plug-ins (no todos) se almacenan en HD/Library/Application Support/Adobe/Common/plugins/7.0/MediaCore. Mueva todos los archivos y carpetas al escritorio (excepto dummy. txt).

b. Instale la versión más reciente del plug-in para trabajar con After Effects 22.0 mediante los siguientes vínculos:

Windows: https://aejuice.com/pack_manager/AEJuice_Pack_Manager.zip

macOS: https://aejuice.com/pack_manager/AEJuice_Pack_Manager_mac.zip

  • Problema: en Windows, Adobe Media Encoder 2022 y Adobe Premiere Pro 2022 pueden bloquearse al procesar una composición de After 2022 Effects basada en Cinema 4D o una composición que contenga el efecto Cineware con Dynamic Link.

Solución: exporte la composición de la cola de procesamiento de After Effects con los nuevos ajustes preestablecidos de alta calidad o alta calidad con el módulo de salida alfa e importe el archivo de material de archivo resultante en Media Encoder o Premiere Pro.

  • Problema: Cineware Live Link no responde con Cinema 4D.

      Solución: Live Link no está habilitado actualmente con After effects 2022. Esperamos restaurar esta funcionalidad en una actualización futura.

  • Problema: las precomposiciones que contienen capas 3D y que tienen tanto el conmutador de contracción y su definidor de capa 3D definido como Activado pueden mostrar valores imprecisos de tiempo de procesamiento para su capa.

       Solución: abra la cronología de la precomposición y tome nota del tiempo de procesamiento del fotograma para conseguir una medición más precisa.

Versión de julio de 2021 (18.4)

  • Problema: al pegar texto desde otra aplicación en la capa de texto de After Effects, el comando Pegar del menú Editar no está disponible y no se pega nada.

       Solución: no existe todavía.

Versión de mayo de 2021 (18.2)

  • Problema: ueden producirse problemas de previsualización o bloqueos al utilizar After Effects 18.2 o Premiere Pro 15.2 en sistemas con controladores Nvidia si ha habilitado Enfoque de imagen o Suavizado-FXAA en los paneles de control de Nvidia.

       Resolución: para obtener más información y una solución a este problema, consulte Problemas o bloqueo de previsualización después de cambiar el tamaño de los paneles de previsualización.

  • Problema: en Mac, la automatización de aerender falla cada vez que se inicia por primera vez y se muestra el cuadro de diálogo de control de acceso. Permitir el control consiste en proporcionar acceso a los documentos y datos en la carpeta de la aplicación, así como realizar acciones dentro de la aplicación. Al pasar por alto la alerta o hacer clic en No permitir la prueba de aerender falla y aerendercore permanece en proceso (monitor de actividad).

       Solución: no existe todavía.

  • Problema: las imágenes JPEG en proyectos de versiones anteriores no se pueden leer.

       Solución: en el panel Proyecto, seleccione el archivo .jpg, seleccione Archivo > Reemplazar el archivo de material de archivo > y reemplace el .jpg. Esto cambia el Tipo de archivo en el panel Proyecto de “JPEG" a "ImporterJPEG”, lo que señala un posible error al actualizar desde el importador de archivos JPEG heredado.

Versión de marzo de 2021 (18.0)

  • Problema: los archivos H.264 (MP4) se importan como fotogramas verdes. Utilice esta solución:
    • Vaya a Preferencias > Importación
    • Anule la selección de Habilitar descifrado acelerado por hardware en el material de archivo de vídeo.
    • A continuación, vaya a Preferencias > Medios y caché de disco.
    • Haga clic en Caché de disco vacía y Limpiar base de datos y caché.
    • Vuelva a iniciar After Effects y vuelva a importar los archivos.
  • Problema: no se pueden deshabilitar varias vistas en 3D en el panel Composición si la opción 3D está desactivada para todas las capas. No hay ningún control que permita cambiar la vista de nuevo a una arriba.

       Solución: vuelva a activar la opción de 3D para la capa, cambie la vista y, a continuación, desactive el 3D.

  • Problema: cuando la opción Borrador 3D está activada, la cámara no se renderiza correctamente en la vista ortográfica, como la vista en alzado.

       Solución: no existe todavía.

Versión de febrero de 2021 (17.7)

  • Problema: al activar Utilizar IU heredada en un panel de ScriptUI, se producirá un bloqueo. Si abre un panel de ScriptUI con esta preferencia activada anteriormente o cambia a un espacio de trabajo que contiene un panel ScriptUI con esta preferencia activada, también se producirá un bloqueo.

       Solución: siga los pasos siguientes para solucionar el problema:

  1. Dentro de After Effects, muestre la carpeta de preferencias con Preferencias > General > Mostrar preferencias en el explorador.
  2. Cierre After Effects.
  3. Abra el archivo Adobe After Effects 17.7 Prefs-indep-general.txt en un editor de texto.
  4. Busque Pref_SUI_PANEL_USES_LEGACY_SKIN en el archivo de texto.
  5. Cambie cada entrada que se encuentra en la sección Pref_SUI_PANEL_USES_LEGACY_SKIN por 00 en lugar de 01.
  6. Guarde el archivo de texto.

Al volver a abrir After Effects, se abrirán todas las secuencias de comandos con el modo heredado desactivado, lo que evitará errores de funcionamiento.

  • Problema: no se muestra la IU personalizada en el panel Controles de efectos, lo que afecta a algunos plugins de terceros.

       Solución: bajar de versión a After Effects 17.5.

Versión de noviembre de 2020 (17.5.1)

Problema: usar la gestión de color de pantalla no está activado de forma predeterminada al establecer el espacio de trabajo del proyecto.

Solución: al configurar el proyecto con administración de color, seleccione Usar la gestión de color de pantalla para activarla. Así se establece el estado para este proyecto, que persiste. Sin embargo, tendrá que hacer esto en todos los proyectos con administración de color que cree.

Versión de octubre de 2020 (17.5)

  • Problema: al mantener pulsada la tecla Opción (Mac) o Alt (Windows) mientras se hace clic, o al hacer clic y arrastrar con herramientas como Selección, Pluma o Zoom, dichas herramientas no funcionan del modo previsto, sino que se activa Universal Camera. Esto sucede solo si en la composición hay una capa 3D. Ejemplos de funcionamiento incorrecto al pulsar la tecla Opción/Alt:
    • La herramienta Selección no duplica una forma o un trazado de forma al arrastrar dicho trazado.
    • La herramienta Pluma no activa la herramienta Convertir vértices cuando el cursor del ratón está sobre un punto o control de la máscara.
    • La herramienta Zoom no cambia para alejarse.

Además, si se mantiene pulsada la tecla Opción/Alt key y se arrastra el indicador del tiempo actual en el panel Cronología, el panel Composición se actualiza con la acción de arrastrar, tanto si hay una capa 3D en la composición como si no la hay.

       Solución alternativa: desactive la opción Activar - Clic de ratón izquierda/Centro/Derecha en las opciones de navegación de cámara en Preferencias > 3D.

  • Problema: After Effects se bloquea al iniciarse o muestra el mensaje de error “No se encuentra el archivo” al abrir imágenes con la versión 13.0 de Camera Raw. La causa es la incompatibilidad del sistema operativo de Adobe Camera Raw 13.0 con macOS 10.13.
    ACTUALIZACIÓN: Se ha lanzado Camera RAW 13.0.1. En esta versión se ha solucionado el problema. Para resolverlo, asegúrese de actualizar la versión de Camera RAW a 13.0.1.

       Solución alternativa: si se produce este problema, vuelva a Camera Raw versión 12.x. Consulte Instalador de Camera Raw 12.x. Para obtener más información sobre la compatibilidad del sistema operativo con Camera Raw, consulte Requisitos del sistema. Para obtener más información, consulte esta publicación de la comunidad.

(macOS) aerender procesa archivos sin el archivo ae_render_only_node.txt en su lugar, sino que finaliza dejando en ejecución un proceso de aerendercore.

        Solución alternativa: funciona correctamente si se utiliza ae_render_only_node.txt.

Versión de septiembre de 2020 (17.1.4)

Problema: After Effects 17.1.4 se bloquea de forma aleatoria.

Solución alternativa: vuelva a la versión 17.1.3 de After Effects siguiendo los pasos que se indican en este artículo. Estamos trabajando para solucionar este problema. 

Versión de agosto de 2020 (17.1.3)

Problema: Al quitar un dispositivo de audio mientras está en uso, se impide la reproducción de previsualización.

Versión de junio de 2020 (17.1.2)

  • Problema: After Effects muestra defectos de previsualización en el monitor del programa cuando se utiliza Lumetri en sistemas con GPU NVIDIA con los nuevos controladores Studio/Game Ready. El problema se ha reportado en varias GPU GTX 1080 Ti con el último controlador Game Ready 451.48.

      Solución: actualice a NVIDIA Studio Driver v451.77.

  • Problema: After Effects muestra líneas horizontales verdes en el panel Composición con controladores Intel 8280 y 8336.

      Solución: vuelva a los controladores de Intel antiguos.

error de línea horizontal verde

Versión de junio de 2020 (17.1.1)

  • Problema: en el motor de expresiones de JavaScript no es posible hacer referencia a los marcadores por nombre. 

     Solución alternativa: cambie al motor de expresiones antiguo ExtendScript para ver el valor correcto.

  • Problema: existe un comportamiento impredecible con los medios de Adobe Stock que se encuentran en las bibliotecas compartidas de Creative Cloud. Es posible que los medios de Stock cuya licencia haya comprado y compartido un colaborador no aparezcan con la misma licencia para los demás colaboradores. Puede que aparezcan como medios sin conexión o que no aparezcan en la secuencia o la biblioteca compartida cuando otros colaboradores abran el proyecto y la biblioteca compartida.

      Solución alternativa: pruebe a cerrar y abrir el proyecto, o a cerrar y abrir After Effects.

Versión de mayo de 2020 (17.1)

  • Problema: el método de guion findMenuCommandId() ya no funciona en After Effects 17.0 o versiones superiores en japonés.

      Solución alternativa: no existe todavía.

  • Problema: al transformar manualmente capas como posición, escala y rotación, puede verse un halo de color en el borde de los elementos de capa cuando la transformación está en curso. Después de completarse la transformación, ya no se ve el halo. La aparición del halo no se produce durante la previsualización de la composición ni la exportación. Puede suceder cuando un proyecto tiene activados Alinear espacio de trabajo y Aceleración de hardware para los paneles Composición, Capa y Material de archivo.

      Solución alternativa: desactivar Alinear espacio de trabajo y Aceleración de hardware para los paneles Composición, Capa y Material de archivo hace que el halo de color deje de aparecer.

Versión de abril de 2020 (17.0.6)

  • Problema: cerrar Ámbitos de Lumetri mientras se reproduce una previsualización puede producir el bloqueo de After Effects.

       Solución alternativa: cierre el panel Ámbitos tras detener la previsualización.

  • Problema: en macOS, si la ventana de la composición se cambia con la virgulilla (~), puede crear una imagen suavizada que aparece hasta que mueve el ratón sobre la composición.
  • Problema: el nombre de archivo que se muestra al utilizar el cuadro de diálogo Guardar/Abrir puede resultar ilegible en portátiles Mac con teclado Touch Bar al pulsar la tecla Escape.

       Solución alternativa: actualice a la versión más reciente de macOS Catalina (10.15).

  • Problema: After Effects puede bloquearse al inicio si está instalado el plugin Red Giant Supercomp.

      Solución: desinstale Supercomp si no se necesita para el proyecto que se abre. Si lo necesita para el proyecto, siga usando After Effects 17.0.5.

Nota:

Red Giant lanzará una actualización de Supercomp a finales de abril de 2020 que resolverá este problema.

Versión de marzo de 2020 (17.0.5)

Problema: los archivos MP4 (H.264) no se importan en la versión 17.0.5 de After Effects.

Solución alternativa: 

  1. Vuelva a instalar una versión anterior de After Effects.
  2. Transcodifique los archivos a otro formato.

Para obtener más información, consulte esta publicación de la comunidad

Versión de febrero de 2020 (17.0.4)

  • Problema: en Windows: Si se hace doble clic en un archivo de proyecto .aep, After Effects se inicia y crea tres carpetas (CIDFont, CMap y Font) en la misma carpeta que la del proyecto .aep.

       Solución alternativa: abra el proyecto .aep en Archivo > Abrir proyecto después de iniciar After Effects. También puede hacer doble clic en el archivo de proyecto .aep después de haber iniciado After Effects. Estas tres carpetas se pueden eliminar perfectamente después de haber cerrado After Effects.

  • Problema: cerrar Ámbitos de Lumetri mientras se reproduce una previsualización puede producir el bloqueo de After Effects.

       Solución alternativa: cierre el panel Ámbitos tras detener la previsualización.

  • Problema: en macOS, si la ventana de la composición se cambia con la virgulilla (~), puede crear una imagen suavizada que aparece hasta que mueve el ratón sobre la composición.
  • Problema: el nombre de archivo que se muestra al utilizar el cuadro de diálogo Guardar/Abrir puede resultar ilegible en portátiles Mac con teclado Touch Bar al pulsar la tecla Escape.

       Solución alternativa: continúe escribiendo el nombre para restaurar el nombre de archivo que se está asignando.

Versiones de enero de 2020 (17.0.2) y diciembre de 2019 (17.0.1)

  • Problema: en After Effects 17.0.2, cuando se crea una composición a partir de un archivo .mov, los gráficos se dañan incluso durante la previsualización. Este problema ocurre en MacBook Pro de 16", si utiliza AMD Radeon Pro 5300M 4 GB.

       Solución alternativa: no existe todavía.

  • Problema: las plantillas de gráficos animados no se procesan correctamente en Premiere Pro 14.0 cuando After Effects 17.0.2 está instalado.

      Solución: actualice Premiere Pro a la versión 14.0.1. Premiere Pro 14.0.1 requiere After Effects 17.0.2 (y viceversa) para el renderizado de plantillas de gráficos animados.

  • Problema: cerrar el panel Ámbitos de Lumetri mientras se reproduce una vista previa puede hacer que After Effects dé error.

       Solución alternativa: cierre el panel Ámbitos tras detener la previsualización.

  • Problema: en macOS, si la ventana de la composición se cambia con la virgulilla (~), puede crear una imagen suavizada que aparece hasta que mueve el ratón sobre la composición. 
  • Problema: cinema 4D Lite se puede eliminar o sobrescribir si se utiliza la versión de prueba R21 o se utiliza un instalador completo.

       Solución alternativa: si se produce este problema, vuelva a instalar After Effects. 

  • Problema: el nombre de archivo que se muestra al utilizar el cuadro de diálogo Guardar/Abrir puede resultar ilegible en portátiles Mac con teclado Touch Bar al pulsar la tecla Escape.

       Solución alternativa: continúe escribiendo el nombre para restaurar el nombre de archivo que se está asignando.

Versión de noviembre de 2019 (17.0)

  • Problema: el control de menús desplegables es una función nueva en esta versión de After Effects. Como este control se basa en un tipo de menú que ya existía, aparece en proyectos que se abrieron en versiones anteriores de After Effects. La función se limita a esas versiones anteriores; sin embargo, no se recomienda crear menús para utilizar en versiones anteriores. Tampoco es posible crear scripts para el control de menús desplegables.
  • Problema: el selector de color de Colorama se puede bloquear en macOS 10.15.
  • Problema: cerrar Ámbitos de Lumetri mientras de reproduce una previsualización puede producir el bloqueo de After Effects. 

       Solución alternativa: cierre el panel Ámbitos tras detener la previsualización.

  • Problema: cn macOS 10.13 o 10.14, si la ventana de la composición se cambia con la virgulilla (~), puede crear una imagen suavizada que aparece hasta que mueve el ratón sobre la composición. Este problema no se produce en macOS 10.15.
  • Problema: cinema 4D Lite se puede eliminar o sobrescribir si se utiliza la versión de prueba R21 o se utiliza un instalador completo. Si se produce este problema, vuelva a instalar After Effects.
  • Problema: 3D Camera Tracker puede funcionar más despacio en Windows que en macOS.
  • Problema: al cambiar el nivel de zoom cuando se reproduce una previsualización, el fotograma procesado puede mostrar un tamaño incorrecto durante uno o dos fotogramas.
  • Problema: en la versión japonesa de After Effects, el nombre de archivo que aparece al utilizar el cuadro de diálogo Guardar puede resultar ilegible. El nombre de archivo indicado se establecerá correctamente.
  • Problema: si se crea un proyecto en un equipo con Windows y después se abre en un equipo con macOS como primer proyecto después de instalar After Effects, el panel Material de archivo o el panel Capa podrían no mostrar el contenido correctamente. Para resolver este problema, reinicie After Effects.
  • Problema: los proyectos creados en After Effects 17.0 se pueden abrir en After Effects 16.1. Sin embargo, pueden producirse dos problemas:
    • Si el proyecto de la versión 17.0 utiliza el nuevo efecto de expresión de menú desplegable, no se puede editar la configuración de menús desplegables.
    • Los proyectos que utilizan propiedades maestras podrían no cargar todos los datos de fotograma clave de esas propiedades.

Versión de abril de 2019 (16.1)

Problema: el comando Editar original no inicia una aplicación externa como Photoshop o Illustrator en macOS si la ruta de archivo contiene caracteres que no son ASCII, por ejemplo del japonés, chino o coreano. Asimismo, el botón Crear fotograma de referencia del panel Relleno según el contenido no inicia Photoshop de manera automática.

Solución alternativa: pruebe cualquiera de las soluciones alternativas siguientes:

  • No utilice caracteres que no sean ASCII en la ruta del archivo ni en los nombres de los archivos.
  • Inicie manualmente Photoshop u otra aplicación externa, y abra el archivo de forma manual.

Problemas conocidos con Relleno según el contenido

Problema: en Mac y Windows, al generar una capa de archivo, el uso de la CPU puede superar el 100 %.

Solución alternativa: no hay ninguna solución alternativa conocida para este problema.

Problema: en un proyecto abierto de Team Projects, al hacer clic en los botones Generar capa de relleno o Crear fotograma de referencia, no se obtiene ningún resultado.

Solución alternativa: convierta el proyecto de Team Projects en uno local, seleccione Editar > Team Project > Convertir Team Project en proyecto.

Problemas conocidos con el editor de expresiones

Problema: en Windows, el espaciado y ajuste entre caracteres cambia notablemente cuando se activa el campo de expresiones. Al abrir Preferencias > Scripts y expresiones, definir la anchura del editor de editor expresiones en 2 y confirmar la configuración con Aceptar, el ajuste entre caracteres del estado inactivo al estado activo es muy diferente y causa saltos adicionales en la colocación de texto. Asimismo, el espacio de tabulación en estado inactivo parece tener entre 6 y 8 espacios, sea cual sea la anchura de tabulación que se haya definido en las preferencias.

Solución alternativa: defina la anchura de tabulación entre 6 y 8 para minimizar los saltos.

Se ha detectado un problema con Rotobrush en equipos Apple basados en M1 con macOS 11

Problema: After Effects se bloquea cuando utiliza Rotobrush en un ordenador Apple basado en M1 con macOS 11.

Solución: actualice a macOS 12 para corregir este problema.

Si detecta otros problemas o si desea publicar, debatir y formar parte de nuestra comunidad de expertos, visite los foros de After Effects. Para informar de posibles errores o sugerir cambios en las funciones de un producto de Adobe, utilice el formulario de solicitud de función/informe de errores.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea