Error al intentar añadir versiones del SDK de AIR

El mensaje de error: "La carpeta seleccionada no contiene un SDK de AIR válido" aparece en pantalla al intentar añadir versiones del SDK de AIR 22 beta o bien versiones anteriores a 21.

Solución alternativa: copie una carpeta y cámbiele el nombre

  1. Copie C:\Archivos de programa\Archivos comunes\Adobe\Adobe Animate CC 2015.2 en Archivos de programa\Archivos comunes\Adobe\. Si la carpeta Archivos de programa no está en la unidad C, cambie la ubicación para usar esa unidad.

  2. En la ubicación donde ha copiado la carpeta, cambie el nombre de la carpeta Adobe Animate CC 2015.2 a Adobe Animate CC 2015.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea