Guía del usuario Cancelar

Exportación de gráficos y vídeos con Animate

  1. Guía del usuario de Adobe Animate
  2. Introducción a Animate
    1. Novedades de Animate
    2. Glosario visual
    3. Requisitos del sistema para Animate
    4. Métodos abreviados de teclado de Animate
    5. Trabajar con varios tipos de archivo en Animate
  3. Animación
    1. Aspectos básicos de animaciones en Animate
    2. Cómo utilizar los fotogramas y fotogramas clave en Animate
    3. Animación fotograma a fotograma en Animate
    4. Uso de la animación de interpolación clásica en Animate
    5. Herramienta Pincel
    6. Guía de movimiento
    7. Interpolación de movimiento y ActionScript 3.0
    8. Acerca de la animación de interpolación de movimiento
    9. Animaciones de interpolación de movimiento
    10. Creación de una animación de interpolación de movimiento
    11. Uso de fotogramas clave de propiedad
    12. Animación de la posición con una interpolación
    13. Edición de interpolaciones de movimiento con el editor de movimiento
    14. Edición del trazado de movimiento de una animación de interpolación
    15. Manipulación de las interpolaciones de movimiento
    16. Adición de aceleraciones personalizadas
    17. Creación y aplicación de ajustes preestablecidos de movimiento
    18. Configuración de grupos de interpolación de animación
    19. Uso de interpolaciones de movimiento guardadas como archivos XML
    20. Interpolaciones de movimiento e interpolaciones clásicas
    21. Interpolación de forma
    22. Uso de la animación de la herramienta Hueso en Animate
    23. Trabajar con el rigging de personajes en Animate
    24. Uso de las capas de máscara en Adobe Animate
    25. Uso de escenas en Animate
  4. Interactividad
    1. Creación de botones en Animate
    2. Conversión de proyectos de Animate a otros formatos de documento
    3. Creación y publicación de documentos de HTML5 Canvas en Animate
    4. Adición de interactividad con fragmentos de código en Animate
    5. Creación de componentes HTML5 personalizados
    6. Uso de componentes en HTML5 Canvas
    7. Creación de componentes personalizados: Ejemplos
    8. Fragmentos de código para componentes personalizados
    9. Prácticas recomendadas - Publicidad con Animate
    10. Autoría y publicación de realidad virtual
  5. Espacio de trabajo y flujo de trabajo
    1. Creación y administración de pinceles
    2. Uso de Google Fonts en documentos HTML5 Canvas
    3. Utilización de las Bibliotecas Creative Cloud y Adobe Animate
    4. Utilización del Escenario y el panel Herramientas en Animate
    5. Flujo de trabajo y espacio de trabajo de Animate
    6. Uso de las fuentes web en documentos de HTML5 Canvas
    7. Líneas de tiempo y ActionScript
    8. Trabajo con varias líneas de tiempo
    9. Configuración de preferencias
    10. Utilización de los paneles de edición de Animate
    11. Creación de capas de la línea de tiempo en Animate
    12. Exportación de animaciones para aplicaciones móviles y motores de juegos
    13. Desplazamiento y copia de objetos
    14. Plantillas
    15. Buscar y reemplazar en Animate
    16. Deshacer y rehacer en el panel Historial
    17. Métodos abreviados de teclado
    18. Uso de la Cronología en Animate
    19. Creación de extensiones HTML
    20. Opciones de optimización para Imágenes y archivos GIF animados
    21. Configuración de exportación de imágenes y archivos GIF
    22. Panel de Recursos en Animate
  6. Multimedia y vídeo
    1. Transformación y combinación de objetos gráficos en Animate
    2. Crear y trabajar con instancias de símbolo en Animate
    3. Calco de imagen
    4. Cómo utilizar el sonido en Adobe Animate
    5. Exportación de archivos SVG
    6. Creación de archivos de vídeo para su uso en Animate
    7. Cómo añadir un vídeo a Animate
    8. Trabajo con puntos de referencia de vídeo
    9. Dibujo y creación de objetos en Animate
    10. Remodelado de líneas y formas
    11. Trazos, rellenos y degradados en Animate CC
    12. Uso de Adobe Premiere Pro y After Effects
    13. Paneles de color en Animate CC
    14. Apertura de archivos de Flash CS6 con Animate
    15. Uso de texto clásico en Animate
    16. Colocación de ilustraciones en Animate
    17. Mapas de bits importados en Animate
    18. Gráficos 3D
    19. Trabajo con símbolos en Animate
    20. Dibujo de líneas y formas en Adobe Animate
    21. Uso de bibliotecas en Animate
    22. Exportación de sonidos
    23. Selección de objetos en Animate CC
    24. Trabajo con archivos AI de Illustrator en Animate
    25. Aplicación de patrones con el pincel rociador
    26. Aplicación de modos de mezcla
    27. Organización de objetos
    28. Automatización de tareas con el menú Comandos
    29. Texto en varios idiomas
    30. Utilización de la cámara en Animate
    31. Uso de Animate con Adobe Scout
    32. Trabajo con archivos de Fireworks
    33. Filtros de gráficos
    34. Sonido y ActionScript
    35. Preferencias de dibujo
    36. Dibujo con la herramienta Pluma
  7. Plataformas
    1. Conversión de proyectos de Animate a otros formatos de documento
    2. Compatibilidad con plataformas personalizadas
    3. Creación y publicación de documentos de HTML5 Canvas en Animate
    4. Creación y publicación de un documento de WebGL
    5. Empaquetado de aplicaciones para AIR para iOS
    6. Publicación de aplicaciones de AIR for Android
    7. Publicación para Adobe AIR para escritorio
    8. Configuración de publicaciones de ActionScript
    9. Prácticas recomendadas - Organización de ActionScript en una aplicación
    10. Uso de ActionScript con Animate
    11. Prácticas recomendadas - Directrices de accesibilidad
    12. Accesibilidad en el espacio de trabajo de Animate
    13. Cómo escribir y gestionar scripts
    14. Activación de la compatibilidad con plataformas personalizadas
    15. Información general sobre compatibilidad con plataformas personalizadas
    16. Creación de contenido accesible
    17. Uso de plugins de compatibilidad con plataformas personalizadas
    18. Depuración de ActionScript 3.0
    19. Activación de la compatibilidad con plataformas personalizadas
  8. Exportación y publicación
    1. Exportación de archivos de Animate CC
    2. Publicación de OAM
    3. Exportación de archivos SVG
    4. Exportación de gráficos y vídeos con Animate
    5. Publicar documentos de AS3
    6. Exportación de animaciones para aplicaciones móviles y motores de juegos
    7. Exportación de sonidos
    8. Exportación de archivos de vídeo QuickTime
    9. Control de reproducción de vídeo externo con ActionScript
    10. Prácticas recomendadas - Sugerencias para crear contenido para dispositivos móviles
    11. Prácticas recomendadas - Convenciones de vídeo
    12. Prácticas recomendadas - Directrices de edición de aplicaciones SWF
    13. Prácticas recomendadas - Estructuración de archivos FLA
    14. Prácticas recomendadas de optimización de archivos FLA para Animate
    15. Configuración de publicaciones de ActionScript
    16. Especificación de configuración de publicación para Animate
    17. Exportación de archivos de proyector
    18. Exportar imágenes y archivos GIF animados
    19. Plantillas de publicación HTML
    20. Uso de Adobe Premiere Pro y After Effects
    21. Compartir y publicar animaciones rápidamente

Exportar las preferencias de la aplicación

Puede cambiar entre las preferencias de experto y principiante.  También puede exportar sus propias configuraciones de la aplicación, como la configuración de la barra de herramientas, métodos abreviados de teclado y otros ajustes de la aplicación en un solo archivo.  Basta con exportar e importar un archivo para llevar las preferencias de la aplicación a otros dispositivos.

Exportar las preferencias de la aplicación

Exportar preferencia
Exportar preferencia: exporte todo o seleccione una configuración guardada para llevarla a otros equipos o a otras personas.

Exportación de imágenes y gráficos

Secuencia PNG

Puede exportar una serie de archivos de imagen desde un clip de película, botón o símbolo gráfico individual de la biblioteca o del escenario. Durante la exportación, Animate (anteriormente Flash Professional) crea un archivo de imagen independiente para cada fotograma del símbolo. Si exporta desde el escenario, cualquier transformación (por ejemplo, la escala) que haya aplicado a la instancia del símbolo se conservará en la imagen de salida.

Para exportar una secuencia PNG:

  1. Seleccione un clip de película, botón o símbolo gráfico individual en la biblioteca o en el escenario.

  2. Haga clic con el botón derecho y seleccione Exportar secuencia PNG.

  3. En el cuadro de diálogo Guardar como, elija una ubicación para el archivo y haga clic en Aceptar.

     

  4. En el cuadro de diálogo Exportar secuencia PNG, configure las opciones que desee. 

    Anchura: la anchura de la imagen resultante. Puede escalar el resultando cambiando este valor. El valor predeterminado es la anchura del contenido del símbolo.

    Altura: la altura de la imagen resultante. Puede escalar el resultando cambiando este valor. El valor predeterminado es la altura del contenido del símbolo.

    Resolución: la resolución de la imagen resultante. El valor predeterminado es 72 ppp.

    Colores: la profundidad de bits de la imagen resultante. Puede seleccionar 8, 24 o 32 bits. El valor predeterminado es 32 bits, que admite transparencia. Si selecciona 24 u 8 bits, que no admiten transparencia, el ajuste Fondo cambiará en el escenario. Ver más abajo.

    Fondo: el color que se utiliza como color de fondo de la imagen resultante. Este ajuste solo está disponible si la opción Colores está definida en 8 bits o en 24 bits. Si el valor de Colores es 32 bits, el fondo de la imagen siempre es transparente. Si la opción Colores se define en 8 bits o 24 bits, el valor predeterminado de la opción Fondo lo fijará el color del escenario. En imágenes de 8 bits o 24 bits, puede cambiar este ajuste a Opaco y, a continuación, seleccionar un color de fondo en el selector de colores. Otra posibilidad es elegir un valor alfa para el fondo y crear así transparencia.

    Suavizado: alterna la aplicación de suavizado a los bordes en la imagen resultante. Desactive esta opción si no va a utilizar fondo transparente y las imágenes se pueden colocar en un color de fondo distinto del color del escenario.

  5. Haga clic en Exportar para exportar la secuencia PNG.

Exportar GIF animado

Puede exportar archivos GIF animados en Animate siguiendo los pasos siguientes: 

  1. Vaya a Archivo > Exportar > Exportar GIF animado

    Aparece un cuadro de diálogo. 

  2. Seleccione las opciones que desee en el cuadro y haga clic en Listo para exportar la animación como un archivo GIF animado. 

    También puede exportar el archivo de imagen GIF estático seleccionando Archivo > Exportar > Exportar imagen.

Exportar imágenes y gráficos a la biblioteca CC

Para exportar sus imágenes o gráficos a la biblioteca CC, seleccione Ventana > Biblioteca CC

Aparece la ventana de Bibliotecas CC. 

Haga clic en el icono + en la esquina inferior izquierda de la ventana Bibliotecas CC, seleccione las imágenes o archivos gráficos y, a continuación, haga clic en Agregar.

Formato de intercambio de gráficos FXG (ya no se utiliza en Animate)

Acerca de los archivos FXG

El formato FXG es un formato de archivo de intercambio de gráficos para la plataforma Animate/Flash. FXG se basa en un subconjunto de MXML, el lenguaje de programación basado en XML utilizado en Flex. El formato FXG ayuda a diseñadores y desarrolladores a colaborar de forma eficaz al permitirles intercambiar contenido gráfico con gran fidelidad. Los diseñadores pueden crear gráficos utilizando las herramientas de diseño de Adobe y exportarlos a formato FXG. A continuación, puede utilizar el archivo FXG con herramientas como Adobe Flash Builder y Adobe Flash Catalyst para desarrollar experiencias y aplicaciones para Internet enriquecidas.

Al crear un archivo FXG, los gráficos vectoriales se almacenan directamente en el archivo. Los elementos para los que no haya ninguna etiqueta correspondiente en FXG se exportan como gráficos de mapa de bits, a los que se hace referencia después en el archivo FXG. Estos incluyen mapas de bits, algunos filtros, algunos modos de fusión, degradados, máscaras y 3D. Algunos de estos efectos se pueden exportar como FXG, pero la aplicación que abre archivos FXG no podrá importarlos.

Cuando exporta mediante FXG un archivo que contiene imágenes vectoriales y de mapa de bits, se crea una carpeta además del archivo FXG. Esta carpeta tiene el nombre <nombrearchivo.activos> y contiene las imágenes de mapa de bits asociadas con el archivo FXG.

Para obtener más información sobre el formato de archivo FXG, consulte la Especificación FXG 2.0.

Limitaciones de la exportación de FXG

Animate permite la selección única o múltiple de cualquier objeto en el escenario para exportar a FXG. Los nombres de capas y objetos se conservan al exportar al formato FXG.

Los siguientes elementos se ven restringidos al realizar el almacenamiento en un archivo FXG:

  • Cuadrículas de escala 9: exportadas, pero de sólo lectura únicamente en Adobe Illustrator.

  • Sonido y vídeo: no se exporta.

  • Componentes: no se exportan.

  • Interpolaciones y animación con varios fotogramas: no se exportan, pero un fotograma seleccionado se exportará como objeto estático.

  • Fuentes incorporadas: no se exportan.

  • Símbolos de botón: Animate solo exporta el estado Arriba de los botones.

  • Propiedades 3D: no se exportan.

  • Propiedades de cinemática inversa (IK): no se exportan.

  • Atributos de texto: es posible que no se exporten algunos atributos.

Exportación de contenido de Animate en formato FXG

En Animate, el contenido se puede exportar en formato FXG de dos maneras:

  • Para exportar objetos del escenario como FXG, seleccione los objetos y elija Exportar > Exportar selección. Después, seleccione el formato FXG en el menú Tipo de archivo.

  • Para guardar todo el escenario como FXG, seleccione Exportar > Exportar imagen y, a continuación, seleccione Adobe FXG en el menú Tipo de archivo.

Secuencia JPEG e Imagen JPEG

Estas opciones son las mismas opciones de Configuración de publicación de JPEG. Sin embargo, la opción Coincidir con pantalla ajusta la imagen exportada al tamaño del contenido de Animate tal y como aparece en la pantalla. La opción Coincidir con película adapta el tamaño de la imagen JPEG al contenido de Animate y mantiene la proporción de la imagen original.

Secuencia PNG e imagen PNG

Las opciones de configuración de exportación PNG son similares a las de configuración de publicación PNG (que también puede aplicar), con las excepciones siguientes:

Dimensiones

Establece el tamaño de la imagen de mapa de bits exportada según el número de píxeles que se introduce en los campos Anchura y Altura.

Resolución

Introduzca una resolución en ppp. Para usar la resolución de la pantalla y mantener la proporción de la imagen original, seleccione Coincidir con pantalla.

Colores

Equivale a la opción Profundidad de bits de la ficha Configuración de publicación PNG. Configura el número de bits por píxel que se va a utilizar para crear la imagen. Para una imagen de 256 colores, seleccione 8 bits; para obtener miles de colores, seleccione 24 bpc; para obtener miles de colores con transparencia (32 bpc) seleccione 24 bpc con Alfa. Cuanto mayor sea la profundidad de bits, mayor será el archivo.

Incluir

Elija exportar el área de imagen mínima o especifique el tamaño de documento completo.

Nota:

Las dimensiones del GIF exportado están limitadas a valores por debajo de 4000 píxeles. Esta restricción en las dimensiones se aplica a las versiones de posteriores a CS6.

Nota:

La opción Tramar colores sólidos no funciona si está seleccionada la opción 256 colores. Significa que no se aplica ninguna trama a la imagen GIF si el esquema de color seleccionado para el GIF es 256 colores.

(Ya no se utiliza en Animate ) Imagen de mapa de bits (BMP)

Cree imágenes de mapa de bits para utilizarlas en otras aplicaciones. El cuadro de diálogo Exportar mapa de bits tiene las opciones siguientes:

Dimensiones

Establece el tamaño de la imagen de mapa de bits exportada en píxeles. El tamaño que se especifique mantiene siempre la proporción de la imagen original.

Resolución

Establece la resolución de la imagen de mapa de bits exportada en puntos por pulgada (ppp) y calcula de forma automática la anchura y altura en función del tamaño del dibujo. Para que la resolución coincida con su monitor, seleccione Coincidir con pantalla.

Profundidad de color

Especifica la profundidad en bits de la imagen. Algunas aplicaciones de Windows no admiten la nueva profundidad de 32 bits por canal (bpc) para imágenes de mapa de bits. Si tiene problemas con el formato de 32 bpc, utilice el formato de 24 bpc.

Redondeado

Aplica el suavizado al mapa de bits exportado. La visualización suavizada produce una imagen de mapa de bits de alta calidad, pero puede crear un halo de píxeles grises alrededor de una imagen colocada en un fondo coloreado. Anule la selección de esta opción si aparece un halo.

Documento animado (SWF)

Para colocar el contenido de Animate en otra aplicación, como Dreamweaver, exporte todo el documento como archivo SWF. Animate exporta el archivo SWF con la configuración actual en la Configuración de publicación del archivo FLA.

Exportación de vídeos HD con Adobe Media Encoder

Animate permite exportar interpolaciones, símbolos y gráficos a videos de alta definición de distintos formatos. La función de exportación de vídeo se ha mejorado para obtener una integración optimizada en Adobe Media Encoder.

En Animate, puede elegir cualquier formato de video y sus ajustes preestablecidos admitidos por Adobe Media Encoder. Si selecciona la opción adecuada, Animate le garantiza que el vídeo se añadirá a la cola e incluso se procesará automáticamente en Adobe Media Encoder. Se le notificará cuando el procesamiento se complete exitosamente.

Además, puede exportar todas las escenas o la escena que quiera para que se reproduzca indefinidamente. Para escenas específicas, puede exportar todos los fotogramas o un rango de fotogramas.

Los vídeos HD exportados con Animate se pueden utilizar en aplicaciones preparadas para comunicaciones, para videoconferencia, transmisión por secuencias y uso compartido.

De forma predeterminada, Animate puede exportar únicamente a archivos de películas de QuickTime (.MOV). Para poder utilizar la función de exportación es preciso tener instalada la versión más reciente de QuickTime Player, ya que Animate utiliza las bibliotecas de QuickTime para llevar a cabo la exportación de archivos MOV.

El flujo de trabajo de exportación de vídeo HD se ha rediseñado: Animate ahora está integrado con Adobe Media Encoder. Esto permite convertir archivos MOV a varios formatos. Por este motivo, Adobe Media Encoder se ha optimizado para presentar únicamente los formatos de exportación pertinentes para contenido de Animate. Para obtener más información sobre la codificación y exportación de vídeos con Adobe Media Encoder, consulte Codificación y exportación de vídeo y de audio.

Nota:

Adobe Media Encoder se instala automáticamente al instalar Animate desde la aplicación de escritorio de Creative Cloud.

Diferencia entre los flujos de trabajo de vídeo de exportación anteriores y los más recientes

El nuevo flujo de trabajo es distinto del flujo de trabajo de exportación de vídeo en CS6 y en versiones anteriores.

Las diferencias principales son las siguientes:

  • Integración con Adobe Media Encoder: Animate se ha integrado con Adobe Media Encoder 7.0, y las versiones anteriores no dependían de AME.
  • Formatos de exportación: Animate solamente puede exportar películas de QuickTime.
  • Vídeos HD: Animate permite exportar vídeos HD.

Además, el flujo de trabajo de CS6 tenía los siguientes problemas:

  • El flujo de trabajo de exportación a MOV con QuickTime era propenso a producir errores y consumía mucha memoria.
  • La exportación a AVI no admitía clips de película.

Con Animate, los problemas anteriores se habrían solucionado con el concepto de pérdida de fotogramas. Con el flujo de trabajo de Adobe Media Encoder, es posible exportar a archivos MOV sin ningún problema en Animate. Con el nuevo flujo de trabajo de AME, puede exportar contenido de Animate a archivos MOV y, posteriormente, utilizar AME para convertir los archivos MOV a cualquier formato de salida que desee.

La exportación comienza en el fotograma 2

En función de cómo esté estructurada la línea de tiempo, el vídeo exportado puede ser un resultado de cualquiera de los siguientes escenarios:

  1. Si hay más de un fotograma en la línea de tiempo raíz, la exportación comenzará desde el fotograma 2.
  2. Si sólo hay un fotograma en la línea de tiempo raíz, la exportación incluirá el fotograma 1.
  3. Si hay más de un fotograma en la línea de tiempo raíz y se añade sonido o ActionScript al fotograma 1, no se realizará la llamada.

Exportación de vídeo HD

Antes de iniciar la exportación, siga estos pasos:

  • Instalación de QuickTime
  • Establezca la velocidad de fotogramas en un valor igual o inferior a 60 fps. Para obtener más información, consulte Conceptos básicos sobre animaciones.
  1. Cree o abra un archivo FLA existente.

  2. Vaya a Archivo > Exportar > Exportar vídeo.

    Exportación de archivos de vídeo
    Cuadro de diálogo Exportar vídeo

  3. En el cuadro de diálogo Exportar vídeo, las opciones Procesar anchura y Procesar altura adoptan los valores de anchura y altura definidos en el tamaño del escenario.

  4. En el cuadro de diálogo Exportar vídeo, establezca las opciones que desee:

    • Altura y anchura del tamaño de procesamiento: configure el tamaño de procesamiento según la resolución con la que desea exportar (vídeo normal o HD). Configure los valores iguales a la Anchura y Altura del Escenario respectivamente. Si quiere cambiar los valores de Generar anchura y Generar altura, debe modificar en consecuencia los valores correspondientes del tamaño del escenario. Animate mantiene la proporción de aspecto en función de las dimensiones del escenario.
    • Omitir color del escenario (generar canal alfa): crea una canal alfa utilizando el color del escenario. El canal alfa se codifica como pista transparente. Permite superponer la película de QuickTime exportada sobre cualquier otro contenido para modificar el color de fondo o la escena.
    • Convertir vídeo en Adobe Media Encoder: seleccione esta opción si quiere convertir el archivo MOV exportado a otro formato usando AME. Si selecciona esta opción, se iniciará AME cuando Animate haya terminado de exportar el vídeo.
    • Ruta del vídeo exportado: introduzca o busque la ruta en la que desee exportar el vídeo.
    • Detener exportación: especifica cuándo Animate finaliza la exportación.
      • Al llegar al último fotograma: seleccione esta opción si quiere finalizar en el último fotograma.
    Detener exportación al llegar al último fotograma
    Detener exportación al llegar al último fotograma

    • Detener exportación: especifica cuándo Animate finaliza la exportación.
      • Una vez transcurrido el tiempo: seleccione esta opción y especifique el intervalo de tiempo que debe transcurrir para finalizar la exportación. La opción permite exportar secciones de vídeo por separado.
    Detener exportación después de 1 minuto y 15 segundos
    Detener exportación después de 1 minuto y 15 segundos

    Detener exportación después de 3 segundos
    Detener exportación después de 3 segundos

  5. Haga clic en Exportar. Si seleccionó la opción Convertir vídeo en Adobe Media Encoder, se iniciará AME y el archivo MOV exportado estará disponible en una nueva cola. Para saber más sobre la codificación y la conversión de vídeos con AME, consulte Codificación y exportación de vídeo y de audio.

Exportación de una secuencia SVG

Con las nuevas mejoras de la configuración Exportar, los usuarios pueden exportar la línea de tiempo actual como Secuencia SVG. Haga clic en Archivo > Exportar > Exportar película... y seleccione Secuencia SGV en Guardar como tipo.

Exportar secuencia SVG
Exportar secuencia SVG

Exportar activos animados a vídeos, archivos GIF animados y mucho más

Animate tiene un proceso de publicación eficaz al tiempo que exporta activos animados a archivos GIF animados, vídeos y mucho más. ¿Quiere aprender a exportar sus animaciones? Consulte el tutorial al final de este ejemplo y siga estos pasos.

  1. Haga clic en Archivo> Exportar> Exportar vídeo.

  2. En el cuadro de diálogo Exportar vídeo, elija las siguientes opciones:

    • Tamaño de renderización: configure los valores iguales a la Anchura y Altura del Escenario respectivamente.
    • Omitir color del escenario (generar canal alfa): crea una canal alfa utilizando el color del escenario.
    • Convertir vídeo en Adobe Media Encoder: convierte el archivo MOV exportado a otro formato.
    • Detener exportación: elija la opción obligatoria para terminar la exportación.
    • Examinar: introduzca la ruta a la que quiera exportar el vídeo.
  3. Haga clic en Exportar.

Cómo exportar activos animados a vídeo, archivos GIF animados y otros formatos.

Para más información sobre cómo exportar vídeos a archivos GIF animados y otros formatos, vea este vídeo.
Logotipo de Adobe

Inicia sesión en tu cuenta