Problema: "Las licencias para este producto han dejado de funcionar"

Nota:

Este artículo se aplica a Creative Suite 5.5 y versiones anteriores.

Al intentar iniciar una aplicación de Adobe, ¿recibe el mensaje de error "Las licencias para este producto han dejado de funcionar"? Si es así, pruebe las soluciones propuestas en esta página para resolver el problema.

Soluciones

Importante: realice las soluciones siguientes en el orden indicado. No pase a la solución siguiente si la anterior ha resuelto el problema. Tras aplicar algunas de estas soluciones, se le puede pedir que vuelva a escribir datos de licencias o que active el producto. Además, puede que se impida el inicio de las ediciones de prueba de software de Adobe.

Solución 1: aplique la actualización del servicio de licencias.

  1. Cierre todas las aplicaciones de Adobe.
  2. Ejecute la actualización del servicio de licencias:

    1. Descomprima LicenseRecovery109.zip.

      Importante: use una utilidad como Winzip para extraer el contenido del archivo comprimido.
    2. Haga doble clic en LicenseRecover.exe.
  3. Siga las instrucciones que aparecen en la pantalla.
  4. Inicie la aplicación de Adobe.

    Importante: esta revisión se aplica a productos de Creative Suite 3 o 4, Acrobat 8 o 9, Photoshop Elements 6, 7 u 8, Director y Adobe Technical Communication Suite. Si el problema no se resolvió al primer intento, vuelva a ejecutar el archivo de revisión y seleccione la opción 0, cuando se le solicite que lo haga. Si el problema persiste después de ejecutar el archivo de revisión por segunda vez, continúe con la Solución 2.

Solución 2: configure el Servicio de licencias de FLEXnet como manual e inicie el servicio.

  1. Elija Inicio > Panel de control.
  2. Haga doble clic en Herramientas administrativas.
  3. Haga doble clic en Servicios.
  4. Haga doble clic en Servicio de licencias de FLEXnet para abrir el cuadro de diálogo de propiedades.
  5. Haga clic en el menú Tipo de inicio y seleccione Manual.
  6. Haga clic en Aplicar.
  7. En la sección Estado de servicios, haga clic en Iniciar para iniciar el servicio.
  8. Haga clic en Aplicar y, a continuación, en Aceptar.
  9. Cierre todos los cuadros de diálogo que estén abiertos.
  10. Inicie la aplicación de Adobe.
 

Nota: si recibe el error "Error 5, acceso denegado" al intentar iniciar el servicio de licencias de FLEXnet, haga lo siguiente:

  1. Seleccione Inicio > Ejecutar y escriba services.msc.
  2. Haga doble clic en el servicio de licencias FLEXnet.
  3. Haga clic en la ficha Inicio de sesión, seleccione Iniciar sesión como: Esta cuenta, y especifique su cuenta.
  4. Haga clic en Aceptar y cierre la ventana Servicios.
  5. Reinicie el sistema y repita la Solución 2.

Solución 3: cambie el nombre de la carpeta FLEXnet.

Cambie el nombre de la carpeta FLEXnet a FLEXnetold en la ubicación siguiente:

  • En Windows XP:
    C:\Documents and Settings\All Users\Datos de programa\FLEXnet
  • En Windows Vista o Windows 7:
    C:\ProgramData\carpeta FLEXnet

Importante: si elimina este archivo, interrumpirá las pruebas de Adobe activas y se perderán todos los días restantes. 

 

Solución 4: Restablezca los permisos de la carpeta de FLEXnet.

Cierre todas las aplicaciones de Adobe. La carpeta FLEXnet contiene los datos de licencia de las aplicaciones de Adobe instaladas. Al ajustar los permisos de archivos de la carpeta FLEXnet, la información de licencia se puede escribir correctamente. Siga las instrucciones a continuación para su sistema operativo a fin de modificar los permisos de la carpeta FLEXnet, que contiene los datos de servicio de licencias.

Nota: esta solución requiere privilegios administrativos en el equipo. En Windows XP, inicie la sesión con una cuenta administrativa. En Windows 7 y Vista, proporcione credenciales administrativas.

En Windows XP Professional

  1. Elija Inicio > Panel de control.
  2. Haga doble clic en Opciones de carpeta y a continuación haga clic en la ficha Ver.
  3. Desplácese hasta el final de la sección Configuración avanzada y desactive la casilla Utilizar uso compartido simple de archivos (recomendado).
  4. Haga clic en Aceptar.
  5. En la ventana del explorador del panel de control, haga clic en la barra de direcciones, escriba %ALLUSERSPROFILE%\Application Data y pulse Entrar.
  6. Haga clic con el botón secundario en la carpeta FLEXnet y elija Propiedades.
  7. En la sección Atributos, desactive Solo lectura.
  8. Haga clic en Aplicar y, a continuación, en Aceptar para cerrar el cuadro de diálogo Confirmar cambios de atributos.
  9. Haga clic en la ficha Seguridad.
  10. Asegúrese de que Administradores y Sistema aparecen en la lista y de que los permisos de seguridad están configurados como Control completo.
  11. Haga clic en Opciones avanzadas.
  12. Seleccione la opción Reemplazar las entradas de permisos en todos los objetos secundarios con aquellas entradas incluidas aquí y que sean relativas a los objetos secundarios.
  13. Haga clic en la ficha Propietario.
  14. Seleccione Administradores.
  15. Seleccione la opción Reemplazar propietario en subcontenedores y objetos.
  16. Haga clic en Aceptar, y luego en Sí en el cuadro de diálogo Seguridad.
  17. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades de FLEXnet.
  18. Inicie la aplicación de Adobe.
 

En Windows XP Home

  1. Reinicie en modo a prueba de errores.
    1. Reinicie Windows.
    2. Pulse F8 antes de que se inicie Windows (cuando vea un mensaje sobre opciones de inicio avanzadas).
    3. Seleccione Modo a prueba de errores en la lista de opciones de inicio.

      • Si Modo a prueba de errores no aparece en cada esquina del escritorio, repita los pasos del 1.1 al 1.3.
      • Si Modo a prueba de errores aparece en cada esquina del escritorio, inicie sesión como administrador en el equipo local.
    4. Si un cuadro de diálogo indica que Windows se está ejecutando en Modo a prueba de errores, haga clic en Aceptar.
  2. Elija Inicio > Panel de control.
  3. Haga doble clic en Opciones de carpeta y a continuación haga clic en la ficha Ver.
  4. Desplácese hasta el final de la sección Configuración avanzada y desactive la casilla Utilizar uso compartido simple de archivos (recomendado).
  5. Haga clic en Aceptar.
  6. En la ventana del explorador del panel de control, haga clic en la barra de direcciones, escriba %ALLUSERSPROFILE%\Application Data y pulse Entrar.
  7. Haga clic con el botón secundario en la carpeta FLEXnet y elija Propiedades.
  8. En la sección Atributos, desactive Solo lectura.
  9. Haga clic en Aplicar y, a continuación, en Aceptar para cerrar el cuadro de diálogo Confirmar cambios de atributos.
  10. Haga clic en la ficha Seguridad.
  11. Asegúrese de que Administradores y Sistema aparecen en la lista y de que los permisos de seguridad están configurados como Control completo.
  12. Haga clic en Opciones avanzadas.
  13. Haga clic en la ficha Propietario.
  14. Seleccione Administradores.
  15. Seleccione la opción Reemplazar propietario en subcontenedores y objetos.
  16. Haga clic en Aplicar y seleccione la ficha Permisos.
  17. Seleccione la opción Reemplazar las entradas de permisos en todos los objetos secundarios con aquellas entradas incluidas aquí y que sean relativas a los objetos secundarios.
  18. Haga clic en Aceptar, y luego en Sí en el cuadro de diálogo Seguridad.
  19. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades de FLEXnet.
  20. Inicie la aplicación de Adobe.
 

En Windows 7 o Windows Vista

  1. Elija Inicio > Equipo.
  2. Elija Organizar > Opciones de carpeta y de búsqueda, y haga clic en la ficha Ver.
  3. Desplácese hasta el final de la sección Configuración avanzada, y a continuación desactive la casilla Usar el Asistente para compartir (recomendado).
  4. Haga clic en Aceptar.
  5. En la ventana del explorador del equipo, haga clic en la barra de direcciones, escriba %ALLUSERSPROFILE% y pulse Entrar.
  6. Haga clic con el botón secundario en la carpeta FLEXnet y elija Propiedades.
  7. En la sección Atributos, desactive Solo lectura.
  8. Haga clic en Aplicar y, a continuación, en Aceptar para cerrar el cuadro de diálogo Confirmar cambios de atributos.
  9. Haga clic en la ficha Seguridad.
  10. Asegúrese de que Administradores y Sistema aparecen en la lista y de que los permisos de seguridad están configurados como Control completo. De no ser así, haga lo siguiente:
    1. Haga clic en Editar.
    2. Si aparece el indicador de elevación Control de cuentas de usuario (UAC), siga las instrucciones para aceptarlo.
    3. Realice los cambios pertinentes.
  11. Haga clic en Opciones avanzadas.
  12. Haga clic en la ficha Propietario.
  13. Haga clic en Editar y acepte el indicador de elevación UAC si aparece.
  14. En la sección para cambiar de propietarios, haga clic en Administradores.
  15. Seleccione la opción Reemplazar propietario en subcontenedores y objetos.
  16. Haga clic en Aplicar y, a continuación, en la ficha Permisos.
  17. Haga clic en Editar y acepte el indicador de elevación UAC si aparece.
  18. Seleccione la opción Reemplazar las entradas de permisos en todos los objetos secundarios con aquellas entradas incluidas aquí y que sean relativas a los objetos secundarios.
  19. Haga clic en Aceptar y, a continuación, en Sí.
  20. Haga clic en Aceptar, y luego en Aceptar en el cuadro de diálogo Seguridad.
  21. Haga clic en Aceptar para cerrar el cuadro de diálogo Configuración de seguridad avanzada para FLEXnet.
  22. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades de FLEXnet.
  23. Inicie la aplicación de Adobe.
 

Solución 5: restablezca los permisos de la carpeta Adobe PCD. 

Aplique las instrucciones indicadas en la solución 4 a la siguiente carpeta:

C:/Archivos de programa/Archivos comunes/Adobe PCD

Solución 6: elimine el archivo de diario SQLite.

El archivo de diario existe solo en determinadas circunstancias en las que un cliente está accediendo al archivo de base de datos con determinadas opciones activadas. Si el archivo no existe, pase a la solución siguiente.

  1. Con el Explorador, desplácese hasta \Archivos de programa\Archivos comunes\Adobe\Adobe PCD\cache.
  2. Si está presente, elimine cache.db-oficial.
  3. Inicie la aplicación de Adobe.

Solución 7: (solo Vista) sincronice los archivos PCD y CAPS virtualizados y no virtualizados.

Al tener archivos que tienen en cuenta Vista y otros que no, puede que los archivos pierdan la sincronización en C:\Archivos de programa y en la ubicación del almacén virtual. Para sincronizar las carpetas, realice las acciones siguientes:

  1. Cierre todas las aplicaciones de Adobe.
  2. Desde C:\Archivos de programa (x86)\Archivos comunes\Adobe, copie la "carpeta "Adobe PCD".
  3. Pegue esta carpeta en C:\Users\[nombre de usuario]\AppData\Local\VirtualStore\Archivos de programa (x86)\Archivos comunes\Adobe.
  4. Seleccione Sí cuando se le pregunte si desea reemplazar/combinar los archivos existentes. En el siguiente cuadro de diálogo, seleccione Copiar y reemplazar para todos los archivos.
  5. Reinicie la aplicación.
  6. Si el problema persiste, haga lo mismo con la carpeta "CAPS" que se encuentra en la misma ubicación y cópiela en la misma ubicación

Nota: esta solución puede llevar a que la aplicación problemática, así como otras aplicaciones de Adobe, soliciten el número de serie de nuevo.

También puede cambiar el nombre o eliminar las carpetas del almacén virtual y reiniciar la aplicación:

  1. Cierre todas las aplicaciones de Adobe.
  2. Acceda a C:\Users\[nombre de usuario]\AppData\Local\VirtualStore\Archivos de programa (x86)\Archivos comunes\Adobe.
  3. Cambie el nombre de la carpeta Adobe PCD a otro diferente, como AdobeoldPCD, o elimine esta carpeta.
  4. Inicie la aplicación.
  5. Si el problema persiste, haga lo mismo con la carpeta CAPS.

Si las sugerencias anteriores no ofrecen una solución, elimine la clave de registro del almacén virtual\Adobe:

  1. Cierre todas las aplicaciones de Adobe.
  2. Inicie una sesión en Windows como administrador.
  3. Elija Inicio > Todos los programas > Accesorios > Ejecutar y escriba regedit.
  4. En el cuadro de diálogo Control de cuentas de usuario, haga clic en el botón Continuar.
  5. Asegúrese de hacer una copia de seguridad del registro. Para ello, elija Archivo > Exportar. Asigne un nombre a la copia de seguridad y guárdela en una ubicación que pueda recordar.
  6. Haga clic con el botón secundario en HKEY_LOCAL_MACHINE > SOFTWARE > Classes > VirtualStore > MACHINE > SOFTWARE > Adobe
  7. Seleccione Eliminar. Salga del Registro.
  8. Inicie la aplicación.

Nota: esta solución puede llevar a que la aplicación problemática, así como otras aplicaciones de Adobe, soliciten el número de serie de nuevo.

Solución 8: reinstale.

ADVERTENCIA Este proceso requiere que desinstale completamente y reinstale todo el software con la marca Adobe CS3 y CS4, así como Acrobat 8 y 9. Para instalar el software de Adobe, se requieren privilegios de administrador. Inicie sesión en una cuenta de administrador para llevar a cabo el procedimiento detallado a continuación. Consulte la documentación del sistema operativo para obtener información adicional.

  1. Elija Inicio > Panel de control.
  2. Haga doble clic en Programas y características (Windows 7/Vista) o Agregar o quitar programas (XP).
  3. Seleccione su producto de Adobe y haga clic en Cambiar o quitar.
  4. Siga las instrucciones en pantalla para quitar el software.
  5. Repita los pasos 3 y 4 para los productos de Adobe CS3/CS4, Acrobat 8/9 restantes.
  6. Elimine las siguientes carpetas:
    C:\Archivos de programa\Common Files\Adobe\Adobe PCD
    C:\Archivos de programa\Common Files\Adobe\caps
    C:\Archivos de programa\Common Files\Adobe\backup

  7. Elija Inicio > Cerrar, seleccione Reiniciar y, a continuación, haga clic en Aceptar.
  8. Instale los productos de Adobe desde los medios originales.
  9. Inicie los productos de Adobe.

Solución 9: póngase en contacto con el servicio de asistencia técnica de Adobe.

El servicio de asistencia técnica de Adobe puede obtener registros de su equipo para determinar información adicional sobre el error. Póngase en contacto con el servicio de asistencia técnica de Adobe si la información proporcionada no ha contribuido a resolver el problema.

Información adicional

Este error puede deberse a diversos problemas, incluidos los siguientes:

  • Si el error se produce inmediatamente tras la instalación, a veces debe actualizarse un componente para que sea compatible con el sistema operativo. O el componente necesita una configuración algo diferente para el sistema.
  • Si la aplicación se inició correctamente con anterioridad al menos una vez, o si se ha usado intensamente, es probable que el problema esté relacionado con un recurso del sistema.  (Entre las causas están la memoria escasa, poco espacio en disco o el inicio simultáneo de varios programas). El resultado podría ser un fallo temporal en el sistema de licencias o un daño permanente de los datos de licencias.
  • Si se produjo una interrupción durante el proceso de instalación, puede impedir que el sistema de licencias funcione correctamente.
  • Si había participado previamente en un programa de versión preliminar, puede que tenga un número de serie temporal que se estableció para que caducara. Si es así, consulteError "Las licencias para este producto han caducado" | CS4, CS5.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea