Guía del usuario Cancelar

Definición de preferencias para trabajar en Lightroom Classic

  1. Guía del usuario de Lightroom Classic
  2. Introducción a Lightroom Clásico
    1. Novedades de Lightroom Classic
    2. Requisitos del sistema de Lightroom Classic
    3. Lightroom Classic | Preguntas frecuentes
    4. Conceptos clave de Lightroom Classic
    5. Tutoriales de Lightroom Classic
    6. Resumen de funciones | Versiones Lightroom CC 2015.x/Lightroom 6.x
  3. Servicios de Lightroom y Adobe
    1. Bibliotecas Creative Cloud
    2. Usar Adobe Stock en aplicaciones de Creative Cloud
  4. Lightroom para dispositivos móviles, TV y la Web
    1. Adobe Photoshop Lightroom para dispositivos móviles y Apple TV | Preguntas frecuentes
    2. Sincronización de Lightroom Classic con el ecosistema de Lightroom
    3. Familia de productos Photoshop de aplicaciones móviles
  5. Importar fotografías
    1. Importación de fotografías de una cámara o lector de tarjetas
    2. Importación de fotografías desde una carpeta de una unidad de disco duro
    3. Importación automática de fotografías
    4. Importación de fotografías de Photoshop Elements
    5. Importación de fotografías desde una cámara conectada al equipo
    6. Especificación de las opciones de importación
    7. Definición de las preferencias de importación
    8. Editor de plantillas de nombre de archivo y Editor de plantillas de texto
  6. Flujos de trabajo
    1. Aplicar máscaras en fotografías
    2. Exportar y guardar las fotografías como JPEG
    3. Exportar y aplicar marcas de agua a las fotografías
    4. Importación de fotos
    5. Pincel de ajuste: conceptos básicos
    6. Ajustes con la Curva de tonos
    7. Presentaciones de diapositivas de vídeo avanzadas
    8. Control de Equilibrio de blancos
    9. Creación de una hoja de contactos en
    10. Mejora de flujos de trabajo con Lightroom Classic
  7. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Definición de preferencias para trabajar en Lightroom Classic
    3. Visualizar la biblioteca en un segundo monitor
    4. Personalizar botones del módulo y placas de identidad
    5. Aplicación de marcas de agua a fotografías en Lightroom Classic
    6. Gestión de color
  8. Visualización de fotografías
    1. Visualización de fotografías
    2. Búsqueda y comparación de fotografías
    3. Configurar opciones de la vista Biblioteca
    4. Cómo compartir fotografías para obtener comentarios y sugerencias
    5. Previsualizaciones inteligentes
  9. Gestione catálogos y archivos
    1. Preguntas frecuentes del catálogo de Lightroom Classic
    2. Cómo funcionan los catálogos de Lightroom Classic
    3. Creación y gestión de catálogos
    4. Realización de copias de seguridad de catálogos
    5. Búsqueda de las fotografías que faltan
    6. Creación y administración de carpetas
    7. Gestión de fotografías dentro de carpetas
  10. Mapas
    1. Uso del módulo Mapa
  11. Organización de fotografías en Lightroom Classic
    1. Reconocimiento de caras
    2. Uso de colecciones de fotografías
    3. Agrupación de fotografías en pilas
    4. Indicadores, etiquetas y clasificación de fotografías
    5. Utilice palabras clave
    6. Conceptos básicos y acciones de metadatos
    7. Búsqueda de fotografías en el catálogo
    8. Uso de vídeos en Lightroom Classic
    9. Acciones avanzadas con metadatos
    10. Uso del panel Revelado rápido
  12. Procese y revele fotografías
    1. Conceptos básicos del módulo Revelar
    2. Creación de panoramas y panoramas HDR
    3. Corrección de campo plano
    4. Corregir perspectivas distorsionadas en fotografías con Upright
    5. Imágenes de mayor calidad con Mejora
    6. Trabajar con el tono y el color de la imagen
    7. Máscara
    8. Aplicación de ajustes locales
    9. Combinación de fotografías HDR
    10. Desarrollo de opciones de módulos
    11. Retoque de fotografías
    12. Corregir efectos de ojos rojos y ojos de mascotas
    13. Utilice la herramienta Filtro radial
    14. Uso de la herramienta Eliminación de tinta plana mejorada
  13. Exportar fotografías
    1. Exportación de archivos a un disco o CD
    2. Exportación de fotografías desde Lightroom Classic
    3. Publicación de fotografías en línea
    4. Exportación a un disco duro mediante los servicios de publicación
    5. Ajustes preestablecidos para exportar y otros ajustes
  14. Colaboración con editores externos
    1. Preferencias de edición externa
    2. Apertura y edición de fotografías de Lightroom Classic en Photoshop o Photoshop Elements
  15. Proyección de diapositivas
    1. Crea presentaciones de diapositivas
    2. Paneles y herramientas del módulo Proyección
    3. Definir el diseño de la diapositiva
    4. Añadir superposiciones a las diapositivas
    5. Reproducir y exportar proyecciones de diapositivas
  16. Impresión de fotografías
    1. Conceptos básicos del módulo Imprimir
    2. Composiciones y plantillas del módulo Imprimir
    3. Trabajar con opciones y configuraciones de trabajo de impresión
  17. Libros de fotografías
    1. Creación de libros de fotografías
  18. Galerías web
    1. Creación de galerías web
    2. Uso de los paneles y las herramientas del módulo Web
    3. Trabajar con composiciones de galería web
    4. Trabajar con plantillas de galería web y sus ajustes
    5. Previsualización, exportación y carga de galerías de fotografías web
  19. Métodos abreviados de teclado
    1. Métodos abreviados de teclado

Es posible establecer preferencias para cambiar la interfaz de usuario de Lightroom Classic

Nota:

Si restablece las preferencias sin anotar el nombre y la ubicación de su catálogo actual, puede parecer que el catálogo ha desaparecido cuando reinicie Lightroom Classic. Antes de restablecer sus preferencias, consulte Recuperar el catálogo y las imágenes después de restablecer las preferencias, que contiene los pasos para evitar esta confusión.

Abrir el cuadro de diálogo Preferencias

  • En Windows, seleccione Editar > Preferencias.
  • En macOS, seleccione Lightroom Classic > Preferencias.

Restaurar las preferencias a los ajustes predeterminados

Antes de empezar

Ajustes preestablecidos

Al intentar restaurar las preferencias y si la opción Almacenar ajustes preestablecidos con su catálogo está seleccionada, Lightroom Classic no señalará los ajustes preestablecidos almacenados con el catálogo. Como resultado, puede parecer que ha perdido los ajustes preestablecidos, pero se siguen almacenando con el catálogo. 

Para resolverlo, realice una de las siguientes acciones:

  • Desactive Almacenar ajustes preestablecidos con su catálogo. Si ya ha restaurado las Preferencias, habilite esta configuración.
  • Copie el contenido de la carpeta Configuración de Lightroom en la carpeta siguiente:
    • macOS: Macintosh HD/Users/<user name>/Library/Application Support/Adobe/Camera Raw/Settings
    • Windows: C:\users\<user name>\appdata\roaming\Adobe\Camera Raw\Settings

Plugins y su configuración

Los plugins podrían desaparecer después de restaurarse las Preferencias. Para evitarlo, almacene los plugins en la carpeta siguiente carpeta:

  • macOS: Macintosh HD/Users/<user name>/Library/Application Support/Adobe/Lightroom/Modules
  • Windows: C:\Users\<user name>\AppData\Roaming\Adobe\Lightroom\Modules

La configuración del plugin de publicación no se restablece, ya que se almacena con el catálogo; sin embargo, cualquier otra configuración o ajustes preestablecidos del plugin se restaurarán a sus valores predeterminados. Cualquier plugin que falte deberá añadirse a Lightroom Classic después de la restauración de Preferencias.

Utilice cualquiera de los siguientes métodos para restaurar las preferencias de Lightroom Classic a su configuración predeterminada:

Método 1: utilizar los métodos abreviados de teclado

  1. Salir de Lightroom Classic.

  2. macOS: mantenga pulsadas las teclas Mayús + Alt.

    Windows: mantenga pulsadas las teclas Mayús + Alt.

  3. Mientras mantiene pulsadas las teclas, inicie Lightroom Classic. Aparecerá el siguiente cuadro de diálogo:

    Cuadro de diálogo Restaurar preferencias de Lightroom Classic
    (Windows) Restablecer las preferencias de Lightroom Classic

    Haga clic en
    .

    Cuadro de diálogo Restablecer preferencias de Lightroom Classic
    (macOS) Restablecer las preferencias de Lightroom Classic

    Haga clic en Restaurar las preferencias
    .

Método 2: eliminar manualmente el archivo de preferencias

  1. Vaya a la siguiente ubicación:

    macOS: /Users/[nombre de usuario]/Library/Preferences/

    Windows: Users\[nombre de usuario]\AAppData\Roaming\Adobe\Lightroom\Preferences\

    Nota:

    macOS: el archivo Biblioteca del usuario está oculto de forma predeterminada. Para acceder temporalmente al archivo Librería del usuario, pulse Opción y elija Ir > Librería en el Finder.

    Windows: la carpeta AppData está oculta de forma predeterminada. Para verla, seleccione Inicio > Panel de control > Apariencia y Personalización > Opciones de carpeta. En el área Opciones avanzadas de la ficha Ver, compruebe que la opción Mostrar todos los archivos y carpetas ocultos esté seleccionada; a continuación, haga clic en Aceptar.

  2. Arrastre el siguiente archivo a la Papelera de reciclaje en Windows o a la Papelera en macOS:

    macOS: com.adobe.LightroomClassicCC7.plist

    Windows: Lightroom Classic CC 7 Preferences.agprefs

  3. Reinicie su equipo e inicie Lightroom Classic.

Nota:

Almacenar ajustes preestablecidos con su catálogo

De forma predeterminada, los ajustes preestablecidos y las plantillas que cree en Lightroom Classic y su catálogo se almacenan en ubicaciones diferentes dentro de la ruta de carpeta de la cuenta de usuario en su equipo. Para conocer las ubicaciones predeterminadas en macOS y Windows, consulte ‘Ajustes preestablecidos y plantillas’ y las ubicaciones de ‘Catálogo’ en Archivo de preferencia y otras ubicaciones de archivos | Lightroom Classic.

Preferencias de los ajustes preestablecidos en Lightroom Classic
Preferencias de los ajustes preestablecidos en Lightroom Classic

Si utiliza un catálogo concreto en varios equipos, puede elegir si desea guardar los ajustes preestablecidos y las plantillas con dicho catálogo. Para ello, haga lo siguiente:

  1. Seleccione Lightroom Classic > Preferencias  en macOS o  Editar > Preferencias en Windows.
  2. En el cuadro de diálogo Preferencias, vaya a la pestaña Ajustes preestablecidos y seleccione Almacenar ajustes preestablecidos con este catálogo.
Precaución:

Al activar la opción Almacenar ajustes preestablecidos con este catálogo, Lightroom Classic no copia ni transfiere los ajustes preestablecidos ni las plantillas existentes en la carpeta del catálogo asociada. Solo los nuevos ajustes preestablecidos y plantillas que cree posteriormente se guardan en la carpeta "Configuración de Lightroom Classic " en la carpeta del catálogo. Al hacer clic en Mostrar carpeta de ajustes preestablecidos de Lightroom Classic  (cuadro de diálogo Preferencias > pestaña Ajustes preestablecidos), accederá a la carpeta del catálogo del disco duro en lugar de a la ubicación predeterminada.

Todos los nuevos ajustes preestablecidos o plantillas que cree después de seleccionar la opción Almacenar ajustes preestablecidos con este catálogo se guardarán en una nueva carpeta denominada "Configuración de Lightroom Classic " creada dentro de la carpeta de catálogo asociada.

La ventaja de utilizar esta opción es que los ajustes preestablecidos y las plantillas estarán disponibles en Lightroom Classic al iniciar el catálogo asociado en otro equipo. Estos ajustes preestablecidos y plantillas incluyen Ajustes preestablecidos de revelado, Ajustes preestablecidos de exportación, Ajustes preestablecidos en editores externos, Ajustes preestablecidos de nombre de archivo, Ajustes preestablecidos de filtro, Ajustes preestablecidos de FTP, Conjuntos de palabras clave, Conjuntos de etiquetas, Ajustes predeterminados de ajustes locales, Ajustes preestablecidos de metadatos, Plantillas de impresión, Plantillas de texto, Marcas de agua y plantillas web.

Consulte la entrada de blog de Julieanne Kost sobre Guardar ajustes preestablecidos y plantillas con un catálogo.

Restaurar los ajustes preestablecidos a su configuración original

  1. En las Preferencias de los ajustes preestablecidos, haga clic en cualquiera de los botones de Restaurar en el área Valores por defecto de Lightroom Classic

Restaurar mensajes que optó por no mostrar

  1. En las Preferencias generales, haga clic en Restaurar todos los cuadros de diálogo de aviso en el área Mensajes.

Cambiar el tamaño de la fuente de la interfaz o el marcador final del panel

  1. En las Preferencias de interfaz, elija las opciones de los menús Paneles.

Cambiar los ajustes de idioma

Lightroom Classic puede mostrar menús, opciones e información sobre herramientas en varios idiomas.

  1. Seleccione Editar > Preferencias en Windows o Lightroom Classic > Preferencias en macOS.

  2. En la ficha General, seleccione un idioma del menú emergente Idioma.
  3. Cierre Preferencias y reinicie Lightroom Classic.

El nuevo idioma se activa la próxima vez que se inicie Lightroom Classic.

Logotipo de Adobe

Inicia sesión en tu cuenta