Léame de Adobe Photoshop Elements

Requisitos mínimos del sistema

  • 1 GB de RAM (2 GB para las funciones de vídeo HD)
  • 4 GB de espacio disponible en disco duro (se requiere espacio libre adicional durante la instalación)
  • Unidad de DVD
  • Conexión a Internet requerida para funciones basadas en Internet

Windows®

  • Intel® Pentium® 4 o Intel Celeron® (o compatible) procesador de 1.6GHz (los procesadores dual-core y compatibles con tecnología Hyper-Threading Technology)
  • Microsoft® Windows® XP con Service Pack 3, Windows Vista® o Windows 7 
  • Controlador de pantalla compatible con Microsoft DirectX 9
  • Monitor en color con tarjeta de vídeo en color de 16 bits
  • Resolución de monitor de 1024x768

Mac OS X

  • Procesador Intel® multinúcleo
  • Mac OS X v10.5.8 (o posterior), Mac OS X v10.6 (o posterior) o Mac OS X v10.7 (o posterior)
  • Resolución de pantalla de 1024 x 768
  • Para las funciones multimedia se necesita el software QuickTime 7.

Para consultar las actualizaciones de los requisitos del sistema, visite:

Instrucciones de instalación

  • Instale Photoshop Elements con una cuenta que tenga privilegios administrativos (no una cuenta de usuario limitada, si utiliza Windows Vista).
  • Para una instalación sencilla, cierre todos los programas, incluido el software de protección antivirus, antes de instalar Photoshop Elements 10.
  • En algunos casos (regiones), el instalador informa que los archivos se instalarán en la carpeta Program Files; en Vista, la ubicación de instalación real es la carpeta Programs. (Para los idiomas distintos al inglés, el nombre de la carpeta puede ser diferente; por ejemplo, Programas en español).
  • No es necesario desinstalar las versiones anteriores de Photoshop Elements. Algunos usuarios prefieren mantener la versión antigua y más familiar mientras se acostumbran a las funciones de la nueva versión.
  • Si el programa se lo solicita, reinicie el equipo después de instalar el programa.

Nota: si tiene alguna duda, puede encontrar más información técnica en http://www.adobe.com/es/support/photoshopelements/

Documentación

El sistema de Ayuda instala temas de ayuda que se pueden consultar desde el programa. Si está conectado a internet, puede encontrar aún más información en la versión web de la Ayuda de Photoshop Elements. También puede encontrar una versión imprimible de la Ayuda en formato Adobe Acrobat PDF (no disponible en todos los idiomas) en el DVD de instalación o descargar del sitio web de Adobe en http://www.adobe.com/es/support/documentation/.

Notas de la actualización

  • La herramienta Creations de versiones anteriores de Photoshop Elements 3 y 4 ya no están disponibles. Para conservar los archivos antiguos (calendarios, páginas de álbumes de fotografías o tarjetas de felicitación creados con versiones anteriores del producto y proyecciones de diapositivas creadas con anterioridad a Photoshop Elements 3), guarde los archivos antiguos como archivos PDF con la versión anterior del programa e impórtelos en Photoshop Elements 10.
  • Si está actualizando desde Photoshop Elements 3, guarde sus proyecciones de diapositivas como archivos .wmv. De lo contrario, las proyecciones de diapositivas creadas con Photoshop Elements 3 no se podrán visualizar en Photoshop Elements 9.
  • Adobe no recomienda cambiar entre versiones anteriores y nuevas de Photoshop Elements Organizer.
  • Si instala Premiere Elements 10, la opción de salida de proyección de diapositivas de Photoshop Elements para enviar a Premiere Elements deja de funcionar para versiones anteriores de Photoshop Elements (5 y anteriores).
  • En Photoshop Elements 10, Adobe Photo Downloader se ha integrado en la ventana de inicio automático de Windows, que aparece cuando conecta por primera vez un dispositivo externo como una cámara o una unidad USB. Photo Downloader también se puede iniciar desde Organizer, mediante Archivo > Obtener fotografías y vídeos > Desde una cámara o un lector de tarjetas.
  • Si ejecuta varias versiones del producto al mismo tiempo, solo se sincronizará la última versión con Photoshop.com y se utilizarán servicios de suscripción relacionados.
  • Problemas de actualización de catálogos. Para obtener más información, consulte Problemas de catálogos comunes cuando actualiza | Elements Organizer (cpsid_85996).
    • Solo se convierte automáticamente el catálogo utilizado más recientemente. Si utiliza varios catálogos, inicie Photoshop Elements, entre en Organizer y, a continuación, utilice el comando Archivo > Catálogo para buscar y convertir otros catálogos. Nota: de forma predeterminada, el comando Catálogo mostrará los catálogos almacenados en la ubicación predeterminada. Utilice el botón Examinar para localizar los catálogos almacenados en otro lugar.
    • (Usuarios de Mac) Si intenta actualizar desde una versión anterior en Windows y desea usar su antiguo catálogo, primero debe convertir el catálogo a Photoshop Elements 10 en Windows. A continuación, puede transferir este catálogo a su equipo Mac y trabajar con él.
    • Si está actualizando desde Photoshop Elements 3, 4, 5, 6, 7, 8 o 9, Photoshop Album o Photoshop Album Starter Edition, es posible que desee reconstruir las miniaturas de sus archivos tras instalar Photoshop Elements 10. Para obtener más información, consulte “Optimizar un catálogo” de la Ayuda de Elements Organizer.
    • La actualización de los catálogos anteriores (más de 30.000 fotografías) puede durar una hora (o incluso varias horas si el catálogo es grande y proviene de una versión anterior de Photoshop Elements o Photoshop Album). Tenga paciencia.
    • Las galerías ya no están disponibles en Photoshop Elements 10. Si convierte su catálogo desde una versión anterior como Photoshop Elements 6, las galerías se convierten en álbumes y aparecen en el grupo de álbumes Galerías convertidas. Al crear galerías en la versión anterior, si ha realizado cambios en algunas plantillas, como por ejemplo, si ha añadido un título o un subtítulo a una plantilla, es posible que dichos cambios no se conserven en Photoshop Elements 10.0. Si no ha desinstalado la versión anterior de Photoshop Elements, no se podrán editar las galerías en la versión anterior.

Notas generales del programa

 

Vista Mapa no compatible: Photoshop Elements 10 no admite la vista Mapa que estaba disponible en versiones anteriores (PSE5 y posteriores) del producto en Elements Organizer. Si está convirtiendo un catálogo de una versión anterior de Photoshop Elements, las imágenes seguirán conservando cualquier geocodificación que haya asociado al colocarlas en el mapa. Sin embargo, no podrá visualizarlas en el mapa. Si tuviera cualquier álbum en su catálogo con la plantilla Mapa aplicada, los álbumes se convertirían a la plantilla de Elements Organizer predeterminada.

Sistemas con varias cuentas de usuario: las fotografías almacenadas en el directorio de la cuenta de usuario de una persona no serán visibles para ningún otro usuario. Si necesita utilizar Photoshop Elements con varias cuentas de usuario y tener acceso a todas las fotografías, todos los usuarios deberán almacenar las fotografías en una ubicación accesible para los demás (por ejemplo, en el nivel superior de un disco duro, fuera de las carpetas de los usuarios, o en el directorio All Users).

Servicios en línea: la disponibilidad de los servicios en línea variará en función de la zona geográfica. Para obtener un listado de los servicios, inicie Adobe Photoshop Elements (Organizer), seleccione Edición > Preferencias > Adobe Partner Services y haga clic en el botón "Seleccionar" para indicar su zona. Los servicios de suscripción de Photoshop.com son servicios en línea que se ofrecen actualmente solo a los usuarios de Estados Unidos.

Desactivación: asegúrese de que la fecha de su sistema está configurada correctamente para realizar la desactivación o el registro del producto de manera adecuada.

Actualizaciones de XP a Vista: si ha actualizado el sistema operativo de Windows XP a Windows Vista, no podrá grabar en CD o DVD los archivos que almacenó en Windows XP en las carpetas Mis vídeos y Mi música tras restaurarlos. Para solucionar este problema, seleccione la opción Nueva ubicación en Restaurar archivos y catálogo a... en el cuadro de diálogo de restauración de catálogo al restaurar el catálogo. Elija una carpeta que sea completamente accesible por su cuenta de usuario de Vista (como la carpeta Documentos de su nueva cuenta de usuario en Vista).

Notas de Firefox (para usuarios de EE. UU.): si está usando Firefox como su navegador web predeterminado y desea actualizar su cuenta de Photoshop.com, cierre las ventanas abiertas de cualquier otro navegador antes de intentarlo.

Reproductor de Windows Media: algunas funciones de Photoshop Elements (como la reproducción de proyecciones de diapositivas y archivos de audio/vídeo) no funcionan correctamente en la versión más reciente del Reproductor de Windows Media.

Notas de WinDVD para Vaio: en equipos Sony Vaio con Vista Home Premium SP1, si ha instalado WinDVD e intenta crear un nuevo catálogo, Organizer se puede bloquear. Para evitar esto, mientras crea un catálogo, anule la selección de la opción Importar música gratuita a este catálogo.

Notas de Photoshop Elements Editor

Inicialización y archivos de preferencias: si tiene problemas para iniciar Photoshop Elements Editor, vuelva a crear el archivo de preferencias de Photoshop Elements seleccionando la opción para editar de la pantalla de bienvenida e, inmediatamente después, mantenga pulsado Mayús+Ctrl+Alt. Haga clic en S cuando se le pregunte si desea reconstruir los ajustes.

Archivos compartidos: muchos archivos instalados por Photoshop Elements, como los archivos de asistencia de TWAIN y los archivos MSVCRT*.* (archivos de tiempo de ejecución de Microsoft) se comparten con otros programas. Cuando instala o desinstala otros programas que utilizan estos archivos compartidos, puede que las versiones de los archivos que utiliza Photoshop Elements se sobrescriban o se eliminen. Si tiene problemas con funciones que dependen de archivos compartidos, vuelva a instalar Photoshop Elements.

Efectos: algunos efectos de la paleta Efectos no producirán resultados visibles si se aplican a imágenes, formas o textos totalmente blancos o negros.

Filtros y efectos limitados en capas de fotografías: los filtros y algunos efectos (marco empotrado, ventisca, papel antiguo, fotografía antigua y dibujo a lápiz) de la paleta Imagen y efectos no funcionarán en capas de fotografías. Puede utilizar filtros en las fotografías antes de colocarlas en marcos o simplificar la capa con el comando Capa > Simplificar capa en la capa de la fotografía y, a continuación, aplicar el filtro.

Toma de grupo: el último archivo que aparezca en la cesta del proyecto al entrar en Toma de grupo se mantendrá como la capa inferior en el compuesto final. Si traslada su mejor fotografía al último puesto (el de más a la derecha) antes de entrar en Toma de grupo, podrá utilizarse como una herramienta adicional para refinar los resultados. Utilice el borrador en la fotografía superior para que se vea la capa inferior.

Panorama Photomerge: si recibe errores de memoria insuficiente al intentar hacer un panorama, reduzca el tamaño de las fotografías y vuelva a intentarlo. Si obtiene errores de memoria insuficiente al guardar un panorama, intente acoplar el archivo (con el comando Capa > Acoplar imagen) o guarde el panorama en formato JPEG, que ocupa menos espacio.

Archivos guardados para libro animado y correo electrónico: antes de utilizar las opciones Crear > Libro animado o Compartir > Enviar archivos por correo, guarde los cambios en Editor.

Guardar la cesta del proyecto como un álbum: es posible abrir algunos formatos gráficos en Photoshop Elements Editor que no pueden almacenarse en Photoshop Elements Organizer. En estos casos, las miniaturas de Organizer aparecerán en blanco y no podrán utilizarse. Para evitarlo, guarde todos los archivos en formatos admitidos por Organizer (evite .eps y .wmf, así como algunos formatos TIF).

Creaciones impresas

Archivos muy grandes: las páginas de las creaciones fotográficas (documentos .pse) son archivos de gran calidad y alta resolución que requieren una cantidad considerable de memoria del ordenador, tanto RAM (para poder cargar y trabajar en los archivos) como espacio en el disco duro (para guardar y para el disco de memoria virtual). Si observa que el funcionamiento del programa es muy lento al trabajar con documentos .pse, pruebe a crear varios documentos .pse de menos páginas, de modo que se carguen menos páginas en la memoria a la vez. Tenga en cuenta también que las páginas .pse pueden ser de gran tamaño, de modo que las operaciones como cargar, guardar e imprimir llevarán bastante más tiempo que imprimir archivos sueltos. Por ejemplo, al guardar documentos .pse, puede que el nuevo documento tarde hasta un minuto en aparecer en Organizer.

Guardar como un PDF: no es raro ver una barra de progreso de Convirtiendo colores durante varios minutos al guardar una creación de varias páginas (.pse) como un PDF.

Impresión

El tamaño del papel en el cuadro de diálogo Ajustar página de Photoshop Elements (Editor) no se sincronizará con el tamaño del papel seleccionado por el controlador de la impresora. Si Photoshop Elements muestra el tamaño de página incorrecto en la previsualización de impresión, haga clic en el botón Ajustar página del cuadro de diálogo Imprimir y, a continuación, elija el tamaño de papel correcto.

Pincel inteligente

En el caso de que la marca de la herramienta Pincel inteligente quede superpuesta por la barra de herramientas, de modo que no se pueda acceder a dicha marca, seleccione una capa basada en píxeles distinta para acceder a ella y desplace la marca para poder acceder tanto a la marca como a la barra de herramientas en la capa original.

Edición guiada

  • Ciertas acciones en el modo Edición guiada requieren que la imagen que se va a editar esté en el formato RGB de 8 bits. Convierta las imágenes al formato RGB de 8 bits antes de utilizar el modo Edición guiada. Además, asegúrese de que la capa activa de la imagen no está bloqueada.
  • Cuando esté en el modo Edición guiada, asegúrese de elegir como destino la capa de píxeles correcta para obtener el efecto deseado en la capa o imagen. Elegir como destino una capa de ajuste, una capa vacía transparente, etc. podría producir un error. Ciertas acciones del modo Edición guiada requieren que la imagen tenga una capa de fondo.
  • Mientras esté en el modo Edición guiada, puede que el resultado de determinadas acciones de Action Player no se refleje con precisión en la pantalla. Esto puede provocar que la imagen no aparezca centrada o no se muestre en su totalidad. Para evitarlo, seleccione la opción Ajustar pantalla de la herramienta Zoom para volver a colocar la imagen tras llevar a cabo la acción.

Protección con contraseña (solo versión japonesa)

Editor no admite los archivos PDF protegidos con contraseña. Compruebe que la protección con contraseña no está activada antes de abrir un archivo PDF en Editor.

Notas de Photoshop Elements Organizer

Paridad de Windows y Mac OS: con Photoshop Elements 10, Organizer está disponible en Mac OS y en Windows. Aunque en general Organizer tiene el mismo conjunto de funciones en ambas plataformas, algunas funciones aún no están disponibles en Mac en este ciclo. Algunas de estas funciones son: la herramienta de creación de proyección de diapositivas, las carpetas vigiladas, la grabación o copia de seguridad en CD o DVD y el uso compartido por correo de fotografías. También puede haber otras diferencias en flujos de trabajo o métodos abreviados, algunos de los cuales son, naturalmente, específicos del sistema operativo.

Modo Maximizar y la barra de tareas de Windows: si mantiene la barra de tareas de Windows en la parte superior de la pantalla, Photoshop Elements Organizer aparecerá debajo de la barra de tareas. Para solucionar este problema, cierre la barra de tareas temporalmente y, a continuación, haga doble clic en la parte superior de la ventana de Organizer para quitar la aplicación del modo de pantalla completa. Utilice el manejador de cambio de tamaño de la esquina inferior derecha de la ventana de Organizer para cambiar el tamaño de la ventana de la aplicación de modo que quepa en el espacio que hay debajo de la barra de tareas. Restaure la barra de tareas y utilice Photoshop Elements Organizer en este modo no maximizado.

Catálogos en red: si utiliza Organizer en un equipo Mac, no puede usar un catálogo almacenado en una ubicación de red. Los catálogos deben estar en una unidad local, disco duro externo o unidad USB.

Miniaturas de Organizer:

  • Si una imagen se ha rotado en una aplicación distinta de Photoshop Elements 10, actualice la miniatura antes de imprimir o utilizar la imagen en una creación para garantizar que la imagen aparezca con la rotación correcta. Para actualizar la miniatura, seleccione la imagen correspondiente y elija Actualizar miniatura o Actualizar miniatura para los elementos seleccionados en el menú Editar.
  • Algunos archivos TIFF y otros archivos que utilizan perfiles de color poco habituales pueden aparecer como miniaturas negras o genéricas en Organizer. Para solucionar este problema, seleccione el archivo y elija Exportar como archivos nuevos. De este modo, se guardará el archivo con el conjunto de etiquetas de archivo admitidas por Organizer para que pueda mostrar las miniaturas.
  • Los archivos muy grandes aparecerán con miniaturas genéricas. Por ejemplo, los panoramas creados con Panorama Photomerge devuelven varias capas que, al guardarse, crean archivos muy grandes. Para que las miniaturas queden visibles en Organizer, pruebe a guardar los archivos panorama como imágenes JPEG acopladas.
  • Los archivos no admitidos por Organizer tendrán el aspecto de iconos de miniaturas rotos. Estos archivos pueden importarse guardando un álbum que contenga un archivo en un formato incompatible, utilizando Photoshop Elements Editor o importando los archivos no admitidos por Organizer con la ayuda de Premiere Elements.

Conjuntos de versiones y proyectos: si utiliza la imagen "superior" de un conjunto de versiones en un proyecto de proyección de diapositivas o de álbum en línea y, posteriormente, elimina esa imagen del conjunto de versiones, se utilizará la imagen anterior del conjunto de versiones la próxima vez que edite la proyección de diapositivas o el álbum en línea.

Vista por fecha y compartir: si ha iniciado un elemento para compartir (por ejemplo, ha empezado a crear un correo electrónico) y cambia a la Vista por fecha, deberá hacer clic en el botón Explorador de fotografías para volver al panel Compartir.

Establecer intervalo de fechas, etiquetas y álbumes: si restringe las fotografías a solo un determinado periodo de tiempo (mediante el comando Establecer intervalo de fechas), al hacer clic en el botón Mostrar todo tras una búsqueda de álbumes o álbumes inteligentes, las fechas límite se borrarán. Sin embargo, si lo hace tras una búsqueda de etiquetas, el intervalo de fechas no se borrará. Para restaurar el intervalo de fechas tras las búsquedas de etiquetas, utilice el comando Borrar intervalo de fechas.

Usar fuente del sistema (solo Windows): la opción Usar fuente del sistema de las preferencias de Organizer puede provocar que elementos de la interfaz se recorten (por ejemplo, texto de botones recortado en el panel Compartir) en versiones de algunos idiomas de Photoshop Elements.

Elements Auto Analyzer y archivos RAW: si tiene archivos RAW en el catálogo y observa que se bloquea Elements Auto Analyzer, actualice el plugin de Adobe Camera Raw a la versión más reciente.

Notas sobre proyecciones de diapositivas (actualmente solo disponible en Windows):

  • Rendimiento: los archivos grandes pueden ralentizar el Editor de proyecciones de diapositivas, lo cual puede resultar evidente en ordenadores más lentos. Para obtener el máximo rendimiento, utilice archivos más pequeños. Antes de empezar una proyección de diapositivas, utilice el comando Archivo > Exportar como archivos nuevos de Organizer para reducir el tamaño de los archivos (se recomienda 1024 x 768). De este modo, las proyecciones de diapositivas con archivos grandes, incluidos los archivos RAW de cámara, se ejecutarán con mayor rapidez. Otra opción es utilizar previsualizaciones de menor calidad.
  • Preferencias: una vez que se ha creado una proyección de diapositivas, el cuadro de diálogo Edición > Preferencias de proyección de diapositivas del Editor de proyección de diapositivas no modificará la proyección de diapositivas actual. Por ejemplo, si se marca la casilla Aplicar zoom y desplazamiento a todas las diapositivas del cuadro de diálogo de preferencias tras crear una proyección de diapositivas, NO se aplicará zoom y desplazamiento a dicha proyección de diapositivas. Al editar una proyección de diapositivas, puede seleccionar las diapositivas y utilizar el comando Edición > Aplicar zoom y desplazamiento a las diapositivas seleccionadas para que se aplique.
  • Sonido: puede que los archivos de sonido con metadatos adicionales (por ejemplo, gráficos del álbum incrustados en el archivo, como los gráficos que agrega iTunes) no se reproduzcan en la proyección de diapositivas exportada. Haga una copia del archivo de sonido sin los gráficos del álbum incrustados para poder oír la música en la proyección de diapositivas final.
  • Edición de fotografías desde el editor de proyección de diapositivas: si guarda las fotografías editadas en formato .pse, aparecerán como iconos ? en el Editor de proyección de diapositivas. Guárdelas en formato .jpg.
  • Archivos 3GPP: estos archivos no pueden utilizarse en proyecciones de diapositivas, incluso si está instalado el códec correcto.

Photo Mail (función disponible solo en Windows): el texto de 4 bytes aparecerá como ? en la pantalla de diseño de Photo Mail. Puede cambiar el texto en su programa de correo electrónico después de que se haya creado el correo electrónico.

Archivos adjuntos: los archivos con caracteres Unicode en el nombre de archivo no se adjuntarán al correo electrónico enviado desde Photoshop Elements. Cambie el nombre de los archivos sin utilizar caracteres Unicode. En Mac mail, las imágenes se incorporan al texto de forma predeterminada. Para añadir las imágenes siempre como archivos adjuntos en Mac Mail:

  1. Abra el terminal en Mac OS (Aplicaciones > Utilidades > Terminal)
  2. Ejecute el siguiente comando:
  3. Para restaurar el comportamiento predeterminado, ejecute el comando: defaults write com.apple.mail DisableInlineAttachmentViewing -bool false

Importación de direcciones: en sistemas Windows, al compartir fotografías mediante la función Photo Mail o como archivos adjuntos de correo electrónico, no es posible importar direcciones de correo electrónico de Microsoft Exchange Server. Los contactos pueden importarse desde un archivo pst local o agregarse de uno en uno.

Ajustes de color: si activa o desactiva los ajustes de Gestión de color, deberá volver a crear las miniaturas de las fotografías anteriores en el Explorador de fotografías. Para volver a crear las miniaturas, seleccione las imágenes en el Explorador de fotografías y, a continuación, Edición > Actualizar miniatura.

Compatibilidad con redes: puede acceder a fotografías de unidades de red si están asignadas a una letra de unidad o si utiliza un nombre de recurso compartido válido. Sin embargo, Adobe Photoshop Elements no puede almacenar ninguno de sus archivos de trabajo en unidades de red.

Ocultar todos los tipos de medios: el menú Vista > Tipos de medios no puede utilizarse para deseleccionar todos los elementos. Esto es para evitar que, si se utiliza este comando de forma accidental, se pierdan todos los archivos del explorador.

Tamaño de página e impresión desde Organizer (solo Windows): el tamaño del papel mostrado en la ventana de previsualización de impresión se basa en el tamaño del papel cargado por el controlador de la impresora, no en el tamaño del documento que se va a imprimir. Para cambiar el tamaño del papel predeterminado para Photoshop Elements, haga clic en el menú Archivo > Ajustes de página y, a continuación, haga clic en el botón Impresora, luego en el botón Propiedades y seleccione otro tamaño de papel.

Ajustes de impresión sencillos con las impresoras Bubble Jet de Canon (solo Windows): ahora ya puede controlar el tamaño del papel, el tipo de soportes de impresión y la impresión sin bordes directamente desde Adobe Photoshop Elements. No es necesario abrir el cuadro de diálogo Propiedades de la impresora cuando quiera imprimir una fotografía sin bordes de 4 x 6 pulgadas en soportes fotográficos. Asegúrese de instalar la versión más reciente del software de la impresora.

Epson EasyPrint (solo Windows): asegúrese de instalar la versión más reciente del software de la impresora para obtener asistencia actualizada. Para obtener más información, visite el sitio web de Epson Easy Print en http://support.epson.com/easyprint.

Plantillas para uso compartido: las plantillas que se utilizan al compartir un álbum en línea pueden, en Photoshop Elements Organizer de escritorio, ofrecer opciones de personalización, como el cambio de los ajustes de color de la plantilla. Sin embargo, puede que algunas de estas opciones de personalización no estén disponibles si utiliza una cuenta en línea.

Si no hay instalados en el sistema controladores de sonido e intenta crear o ver un álbum con una plantilla que reproduce archivos de sonido, es posible que la previsualización del álbum no muestre todas las imágenes que contiene. Instale los controladores de sonido correctos para garantizar que no se produce este problema.

Si instala Photoshop Elements 10 y Premiere Elements 10, se recomienda instalar los dos productos en el mismo idioma. Si instala los productos en idiomas diferentes, algunos datos de catálogos como las etiquetas inteligentes pueden aparecer dos veces en Organizer, una vez en cada idioma.

Herramientas de IME japonés y servicios en línea: si utiliza una herramienta de IME japonés con determinados métodos de entrada, como el hiragana, en servicios en línea como Compartir en Facebook o Compartir en Flickr, puede provocar un bloqueo de Organizer. Se recomienda a los usuarios no utilizar la herramienta de IME o cerrar y reiniciar Organizer después de usar estos servicios en línea.

Solución de problemas generales

  • PROBLEMA: la instalación de Photoshop Elements 10 se reanuda después de un tiempo.
  • RESPUESTA: desactive temporalmente cualquier software de protección de acceso como MacAfee VirusScan que pueda estar ejecutándose en su equipo y vuelva a intentarlo.    
  • PROBLEMA: cuando intento importar archivos de vídeo con Photoshop Elements, no veo las miniaturas de los archivos.
  • RESPUESTA: compruebe que están instalados los códecs de vídeo correctos en el equipo.
  • PROBLEMA: cuando abro los contactos de correo electrónico o intento enviar un mensaje de correo electrónico, parece que la pantalla correspondiente tarda bastante en aparecer.
  • RESPUESTA: si almacena cientos de contactos en la base de datos de contactos de Photoshop Elements, las funciones relacionadas con el correo electrónico pueden ralentizarse. Reduzca al mínimo la base de datos de contactos y no almacene contactos con los que no desea compartir fotografías electrónicamente.
  • PROBLEMA: no puedo eliminar una página del libro de fotografías.
  • RESPUESTA: el libro de fotografías está pensado para ser compatible con la impresora en línea de su país. Hay un límite, tanto mínimo como máximo, en cuanto al número de páginas admitidas en un libro de fotografías. Estos límites los establece el proveedor de este servicio. Puede que haya alcanzado el límite del número mínimo de páginas necesarias en el libro de fotografías.
  • PROBLEMA: no puedo arrastrar una fotografía o selección desde la ventana principal a la miniatura de un documento en la cesta del proyecto para copiarla; no ocurre nada.
  • RESPUESTA: la cesta del proyecto no permite acciones de arrastrar y soltar desde un documento abierto a menos que se abra antes el archivo. Haga doble clic en la miniatura de la cesta del proyecto para abrirla, haga doble clic en la miniatura del archivo que contiene la selección que quiere copiar y, a continuación, arrástrela a la miniatura de destino correspondiente de la cesta del proyecto.
  • PROBLEMA: cuando intento enviar por correo electrónico una fotografía de Editor, aparece el mensaje "El nombre de archivo o la ruta son demasiado largos o no válidos. La fotografía se quitará de la selección".
  • RESPUESTA: este mensaje de error puede que aparezca si intenta enviar por correo electrónico fotografías que se han editado, pero no guardado. Pruebe a volver a Editor y a guardar las imágenes y, a continuación, vuelva a crear el mensaje de correo electrónico.
  • PROBLEMA: parece que Photoshop Elements no puede crear un mensaje de correo electrónico cuando intento adjuntar una sencilla proyección de diapositivas en PDF.
  • RESPUESTA: Photoshop Elements no podrá crear un mensaje de correo electrónico en Outlook o Outlook Express si utiliza caracteres Unicode en el nombre de archivo del archivo PDF. Cambie el nombre del archivo sin utilizar caracteres Unicode.
  • PROBLEMA: los archivos en el modo de color de mapa de bits generan un mensaje de error al utilizar la opción Procesar varios archivos de Editor para agrupar los ajustes Niveles automáticos, Color automático, Contraste automático o Enfocar.
  • RESPUESTA: la opción Procesar varios archivos funcionará mejor con imágenes si ya están en el modo de color RGB.
  • PROBLEMA: tras utilizar el comando Guardar para Web, no veo el archivo resultante en el Explorador de fotografías.
  • RESPUESTA: Organizer no detecta automáticamente los archivos guardados con el comando Guardar para Web de Editor. Guarde los archivos Guardar para Web en una carpeta vigilada para que Organizer los detecte.
  • PROBLEMA: en un sistema de Windows, cuando intento realizar una copia de seguridad o grabar un VCD o DVD, la copia de seguridad y la verificación parece que tardan solo un segundo.
  • RESPUESTA: póngase en contacto con el fabricante de la unidad de CD o DVD para actualizarla con el firmware más reciente para el modelo específico antes de volver a intentarlo.
  • PROBLEMA: cuando creo un álbum e intento compartirlo, la previsualización del álbum no muestra una imagen concreta.
  • RESPUESTA: puede que el nombre de dicho archivo de imagen contenga el carácter especial "%" (porcentaje). Cambie el nombre del archivo sin el carácter especial y ya podrá generar la previsualización.
  • PROBLEMA: estoy conectado a Internet pero no puedo ver los servicios en línea en Editor.
  • RESPUESTA: inicie Organizer y, a continuación, vuelva a iniciar Editor para ver los servicios en línea disponibles para su ubicación geográfica.

Solución de problemas del Explorador de fotografías

  • PROBLEMA: el desplazamiento por Mis fotografías en Organizer es lento o brusco, y hay un icono de un reloj de arena girando en la parte inferior del área de fotografías.
  • RESPUESTA: si actualizó el catálogo de una versión anterior de Photoshop Elements o Photoshop Album, reconstruya las miniaturas para mejorar la velocidad de desplazamiento; seleccione todas las imágenes del catálogo y elija el comando Edición > Actualizar miniatura para los elementos seleccionados.
  • PROBLEMA: ¿qué ha pasado con mis creaciones anteriores de calendarios o tarjetas de felicitación? No las encuentro en Organizer tras la actualización.
  • RESPUESTA: aunque Photoshop Elements 10 admite las tarjetas de felicitación y los calendarios, la única forma de conservar creaciones anteriores es guardarlas como archivos PDF con la versión anterior de Photoshop Elements y, a continuación, importarlas a Photoshop Elements 10.
  • PROBLEMA: si arrastro un grupo de fotografías desde el Explorador de Windows hasta la ventana de Organizer, no puedo minimizar la ventana del Explorador.
  • RESPUESTA: puede que la ventana del Explorador no se minimice durante el proceso de importación. Espere hasta que finalice la importación.
  • PROBLEMA: ¿qué ha pasado con mis galerías anteriores? No las encuentro en Organizer tras la actualización.
  • RESPUESTA: Photoshop Elements 10 ya no admite las galerías. Al convertir el catálogo, Photoshop Elements 10 convirtió las galerías en álbumes e incluyó en el grupo de álbumes Galerías convertidas.
  • PROBLEMA: estoy utilizando una versión en chino de Photoshop Elements. Cuando intento escribir caracteres de 4 bytes en un pie de ilustración o en cualquier otro cuadro de texto, los caracteres no aparecen correctamente.
  • RESPUESTA: compruebe que el sistema tiene instalado un paquete de fuentes compatible con 4 bytes como Microsoft Simsun 18030/ GB18030.

Solución de problemas de proyecciones de diapositivas y libros animados

  • PROBLEMA: cuando previsualizo la proyección de diapositivas durante la edición, se ve lenta y entrecortada. ¿Qué puedo hacer para que se vea mejor?
  • RESPUESTA: las fotografías se muestran con resolución completa en las proyecciones de diapositivas para que pueda ver la calidad máxima durante la reproducción final. Sin embargo, la utilización de imágenes de alta resolución puede ralentizar la previsualización, sobre todo con proyecciones de diapositivas que contienen imágenes grandes, o en ordenadores más lentos. Para optimizar la previsualización, exporte primero las fotografías a un tamaño más reducido antes de utilizarlas en proyecciones de diapositivas.
  • PROBLEMA: cuando guardo o reproduzco archivos .wmv (al crear una proyección de diapositivas o un libro animado, por ejemplo), mi ordenador u Organizer se bloquea.
  • RESPUESTA: si tiene una tarjeta de vídeo Nvidia GeForce 6600, pruebe a actualizarla con el firmware más reciente o a desactivar la aceleración de hardware.
  • PROBLEMA: cuando intento agregar sonido, como un archivo AC3, a una proyección de diapositivas, aparece un mensaje que dice que no se puede.
  • RESPUESTA: los archivos de sonido, para los que no hay instalado un códec compatible en el sistema, provocan la aparición de ese mensaje. Si instala un códec capaz de reproducir el archivo AC3 en el Reproductor de Windows Media, podrá agregar el archivo AC3 a la proyección de diapositivas. 
  • PROBLEMA: no oigo la música de fondo al reproducir la proyección de diapositivas terminada.
  • RESPUESTA: puede que los archivos de música que llevan datos adicionales añadidos por software de gestión de música (por ejemplo, gráficos del álbum agregados por iTunes) no se reproduzcan. Para utilizar estos archivos, cree una copia del archivo de sonido, elimine los datos de gráficos del álbum y, a continuación, utilice dicho archivo en la proyección de diapositivas.
  • PROBLEMA: algunas previsualizaciones de proyecciones de diapositivas tienen movimientos desiguales en los zooms y desplazamientos o transiciones entrecortadas antes de exportar o grabar el archivo a un disco.
  • RESPUESTA: puede que los archivos muy grandes de poca duración no se reproduzcan bien en la previsualización, pero se grabarán cuando la película se exporte y se reproduzca.
  • PROBLEMA (solo el paquete de Premiere Elements): cuando utilizo el comando de edición del original en Premiere Elements para editar una proyección de diapositivas de Photoshop Elements, no ocurre nada.
  • RESPUESTA: puede que tenga que hacer clic en el programa Photoshop Elements en la barra de tareas para que aparezca Photoshop Elements en primer plano.
  • PROBLEMA: parece que los archivos de libros animados muy cortos (de menos de 3 fotogramas) o rápidos omiten fotogramas al reproducirse o incluso no se reproducen en Organizer.
  • RESPUESTA: el archivo de vídeo se reproducirá mejor si se exporta y se reproduce en el Reproductor de Windows Media.

Solución de problemas de impresión

  • PROBLEMA: al imprimir un conjunto de imágenes, la fotografía no llena toda el área de impresión o hay un espacio en blanco en la zona de impresión de un conjunto de imágenes.
  • RESPUESTA: utilice la opción Recortar para ajustarse para que cada fotografía llene toda el área de impresión. Esta opción ampliará la fotografía para que ocupe toda la zona de impresión de un conjunto de imágenes, y no porciones de impresión de la fotografía que no caben en la zona de impresión.
  • PROBLEMA: a veces la pantalla de previsualización de impresión no muestra huecos entre varias imágenes o muestra huecos pero no se imprime igual. Otras veces, una línea negra vertical aparece en la previsualización de impresión pero no se imprime.
  • RESPUESTA: se trata de un problema conocido que puede paliarse con una pantalla de mayor resolución, pero puede que siempre se produzca para determinados diseños. La línea negra no se imprimirá.
  • PROBLEMA: la información del pie de ilustración, la fecha o el nombre de archivo se corta cuando quiero imprimirla con la fotografía.
  • RESPUESTA: el texto de cada fotografía se truncará si supera la anchura de la imagen. Además, en algunos casos, el texto de la previsualización y el de la página impresa podrían diferir ligeramente. Compruebe que no está activada la impresión sin bordes en las preferencias de impresión. La impresión sin bordes aumenta el tamaño de toda el área de impresión, creando una falta de correspondencia entre la colocación del pie de ilustración (si está seleccionado) y la salida impresa.
  • PROBLEMA: la información del pie de ilustración, la fecha o el nombre de archivo no rota automáticamente al rotar la imagen en el diseño.
  • RESPUESTA: los metadatos impresos con la fotografía siempre aparecen en la misma posición en la página, con independencia de la orientación de la fotografía a la que se refieren.
  • PROBLEMA: el controlador de mi impresora Epson es compatible con el módulo EasyPrint, pero los controles para la impresión sin bordes, tipo de medios, tamaño del papel y orientación del papel no aparecen directamente en el cuadro de diálogo de impresión de Photoshop Organizer, o si utilizo uno de los controles de impresora incrustados del módulo EasyPrint (mencionados anteriormente), el ajuste de colores de tinta se restaura a Color.
  • RESPUESTA: asegúrese de instalar la versión más reciente del software de la impresora para obtener asistencia actualizada. Para obtener más información, visite el sitio web de Epson Easy Print en http://support.epson.com/easyprint.%20For%20Japan:%20http://www.i-love-epson.co.jp/EasyPrintModule.
  • PROBLEMA: el controlador de la impresora tiene ajustes automáticos para eliminar los ojos rojos y el contraste, y para mejorar el flash digital, pero no parecen funcionar al imprimir desde Photoshop Elements.
  • RESPUESTA: los ajustes del controlador de la impresora no se admiten cuando las imágenes tienen que escalarse a un tamaño distinto al imprimirlas. Realice estos cambios con Photoshop Elements Editor.
  • PROBLEMA: no aparecen marcas de recorte en las fotografías que llenan la página completa.
  • RESPUESTA: solo aparecen marcas de recorte si la imagen es menor que el área imprimible.
  • PROBLEMA: cuando selecciono CanoScan 8400F en la utilidad de descarga de fotografías, aparece el mensaje "Conectando con el dispositivo… Espere", pero no ocurre nada.
  • RESPUESTA: haga clic en el icono ScanGear de la barra de tareas para que aparezca en primer plano. No debe utilizar la utilidad de descarga de fotografías para acceder al escáner sino el comando Archivo > Obtener fotografías y vídeos > Desde un escáner de Photoshop Elements Organizer.

Servicio de atención al cliente

El Servicio de atención al cliente de Adobe proporciona asistencia sobre información de productos, ventas, registros y otros problemas que no sean técnicos. Para saber cómo ponerse en contacto con el Servicio de atención al cliente de Adobe, visite adobe.com, seleccione su región o país y haga clic en Contactar.

Opciones del plan de asistencia y recursos técnicos 

Si necesita asistencia técnica para su producto, como información sobre planes de asistencia gratuitos y de pago, así como recursos para solucionar problemas, puede encontrar más información en http://www.adobe.com/go/support_es. Si se encuentra fuera de Norteamérica, visite http://www.adobe.com/go/intlsupport_es, haga clic en el menú desplegable situado bajo la pregunta "¿Necesita otro país o región?", seleccione un país o región diferente y, a continuación, haga clic en Go. Como alternativa, puede hacer clic en el botón Cambiar, situado en la parte superior de la pantalla, cerca del nombre del país, y seleccionar un país o región diferentes.

Entre los recursos de solución de problemas gratuitos se encuentran la base de conocimientos de asistencia de Adobe, los foros de usuarios de Adobe, la aplicación Adobe Support Advisor y mucho más. Continuamente ponemos a su disposición herramientas e información en línea adicionales a fin de proporcionarle opciones flexibles para solucionar los problemas con la mayor rapidez posible.

Otros recursos

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea