Beveiligingswaarschuwing 'Verlener van certificaat wordt niet vertrouwd of is onbekend'

Tijdens het aanmelden bij een Adobe-toepassing, verschijnt de volgende waarschuwing:

Deze pagina vereist een veilige verbinding met serververificatie. De verlener van het certificaat voor deze site wordt niet vertrouwd of is onbekend…

Oplossing: het GlobalSign Root CA-certificaat installeren

Voor het aanmeldings- en activeringsproces van Adobe is het GlobalSign Root CA-certificaat vereist. U installeert dit als volgt.

  1. Klik in het dialoogvenster Beveiligingswaarschuwing op Certificaat weergeven.

    Klik op Certificaat weergeven
  2. Klik op het tabblad Certificeringspad en selecteer GlobalSign Root CA.

    Klik op Certificeringspad, GlobalSign Root CA
  3. Klik op Certificaat weergeven.

  4. Klik op Certificaat installeren.

  5. Wanneer u om een installatielocatie wordt gevraagd, selecteert u Vertrouwde basiscertificeringsinstanties. Ga verder met de wizard en klik vervolgens op Voltooien.

  6. Sluit de beveiligingswaarschuwing en klik op Opnieuw.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid