Meer informatie over de nieuwe functies en verbeteringen in de Photoshop op de desktop-versie van oktober 2020 (versie 22.0).

Neural Filters

Mogelijk gemaakt door Adobe Sensei

Neural Filters is een nieuwe werkruimte in Photoshop met nieuwe, opnieuw bedachte filters die mogelijk zijn gemaakt door Adobe Sensei, waarmee u een reeks creatieve ideeën kunt verkennen. Met eenvoudige schuifregelaars kunt u een scène met kleur vullen, inzoomen op delen van een afbeelding of in enkele seconden iemands uitdrukking, leeftijd, blik of houding wijzigen. Gebruik de kracht van artificiële intelligentie met Neural Filters om geweldige bewerkingen in Photoshop te maken.

Voor toegang tot de nieuwe werkruimte Neural Filters in Photoshop, kiest u Filter > Neural Filters.

Ontdek de magie van AI met Neural Filters

Ga voor meer informatie naar Neural Filters.

Luchtvervanging

Met de nieuwe functie Luchtvervanging in Photoshop kunt u snel de lucht in een foto selecteren en vervangen, waarna de achtergrondkleuren zich automatisch aan de nieuwe lucht aanpassen. U kunt nu uw foto's van de gewenste sfeer voorzien, zelfs als de omstandigheden voor de opname niet perfect waren. U bespaart kostbare tijd wanneer u uw foto's van landschappen, onroerend goed, bruiloften of portretten retoucheert.

Voor meer nauwkeurigheid, kunt u ook inzoomen en slechts een deel van de lucht selecteren of de lucht verplaatsen om de gewenste wolkenvorm of -kleur te zoeken.

Kies Bewerken > Luchtvervanging.

Photoshop-tool voor Luchtvervanging

Meer informatie vindt u rechtstreeks in de app

In de app vindt u met het gloednieuwe deelvenster Ontdekken nieuwe Photoshop-tools, praktische zelfstudies, artikelen en snelle handelingen die u helpen uw vaardigheden uit te breiden en nieuwe uitdagingen in Photoshop aan te gaan.

Het nieuwe deelvenster Ontdekken biedt een volledig nieuwe leer- en zoekfunctie in Photoshop en verrijkt de app met leerzame inhoud, stapsgewijze zelfstudies en een nieuwe krachtige zoekfunctie.

Deze nieuwe contextbewuste ervaring geeft u aanbevelingen die zijn gebaseerd op uw vaardigheden en uw werk. Deze aanbevelingen bestaan onder meer uit tips en zelfstudies over hoe u workflows met meerdere stappen sneller kunt uitvoeren. In het nieuwe deelvenster kunt u ook de meestgebruikte workflows in Photoshop, zoals het verwijderen en vervagen van achtergronden, omzetten in Snelle handelingen die uit één muisklik bestaan.

U kunt in Photoshop op de volgende manier altijd toegang tot het nieuwe deelvenster Ontdekken krijgen:

  • Gebruik de sneltoets Cmd/Ctrl + F
  • Klik rechtsboven in de interface op het pictogram Zoeken ()
  • Kies in de menubalk Help > Help bij Photoshop
Nieuwe en verbeterde hulp en leren

Raadpleeg voor meer informatie het deelvenster Ontdekken.

Verbeterde clouddocumenten

Eenvoudig de versies van Photoshop-clouddocumenten in de app beheren

Met het nieuwe deelvenster Versiegeschiedenis hebt u nu toegang tot eerder opgeslagen versies van uw Photoshop-clouddocumenten.

Open een clouddocument en kies (Windows) Bestand / (macOS) Venster > Versiegeschiedenis. Hier kunt u, indien nodig, eerdere versies bekijken, markeren en herstellen.

Photoshop-clouddocumenten offline gebruiken

Trekt u eropuit en wilt u onderweg kunnen bewerken? Het is nu mogelijk om een onlangs geopend Photoshop-clouddocument offline beschikbaar te maken voor bewerking als u geen internetverbinding hebt. Ga naar Clouddocumenten op het Beginscherm en klik op het pictogram met de drie puntjes  in de miniatuur van het clouddocument. Vervolgens selecteert u Offline beschikbaar maken.

Verbeterde clouddocumenten

Patroonvoorvertoning

U kunt nu in realtime zien hoe uw ontwerp tot leven wordt gebracht als patroon. Met Patroonvoorvertoning kunt u herhalende patronen snel visualiseren en naadloos creëren.

De nieuwe modus Patroonvoorvertoning maakt virtuele tegels en herhaalt uw ontwerp, zodat u zich niet hoeft af te vragen hoe het eruitziet als een patroon. Pas de patronen toe op uw modeontwerpen, badkamerbehang of op welk project u ook wilt!

Open uw ontwerp in Photoshop en kies Weergave > Patroonvoorvertoning

patroonvoorvertoning

Ga voor meer informatie naar Patroonvoorvertoning.

Andere verbeteringen

Actieve vormen

U kunt nu rechtstreeks op uw canvas dynamisch vormen maken en bewerken met de nieuwe besturingselementen voor het wijzigen van lijnen, rechthoeken, driehoeken en meer. Dankzij de belangrijkste verbeteringen in de vormtools in Photoshop kunt u het volgende ervaren:

  • Een nieuwe tool voor het maken van driehoeken. U vindt deze in de groep Vormtools op de werkbalk
  • Er zijn ook nieuwe besturingselementen op het canvas toegevoegd voor het snel en intuïtief aanpassen van het formaat en vormen. Maak een rechthoek, driehoek of veelhoek om de nieuwe besturingselementen op het canvas te bekijken
  • De besturingselementen voor vormen zijn eenvoudig aan te passen in het deelvenster Eigenschappen
  • Verbeteringen in de tools Lijn, Veelhoek en nog veel meer
actieve vormen

Ga voor meer informatie naar Vormen tekenen.

Slimme objecten herstellen

In Photoshop kunt u nu een Slim object volledig naar de oorspronkelijke staat herstellen. De handeling Herstellen detecteert nu rotaties, transformaties of vervormingen en herstelt deze.

Slimme objecten herstellen

Ga voor meer informatie naar Transformaties van slimme objecten herstellen.

Snellere en gebruikersvriendelijkere plug-ins

Ontdek in de Creative Cloud-bureaubladapp nieuwe plug-ins van derden die u direct in Photoshop kunt installeren en gebruiken. 

  • Plug-ins van Slack en Trello voor communicatie en samenwerking

Ga voor meer informatie naar Photoshop-plug-ins en -extensies.

Voorinstellingen zoeken

Aan de deelvensters Penselen, Stalen, Verlopen, Stijlen, Patronen en Vormen is nu een zoekfunctie toegevoegd, zodat u minder tijd kwijt bent aan het vinden van een specifieke voorinstelling en meer tijd kunt besteden aan uw creaties.

Na het zoeken naar Voorinstellingen, merkt u misschien dat de mappen met voorinstellingen worden uitgevouwen en niet automatisch samenvouwen. Om alle mappen met voorinstellingen samen of uit te vouwen, houdt u Cmd (macOS) of Ctrl (Windows) ingedrukt en klikt u op de pijl naast de map met voorinstellingen.

Voorinstellingen zoeken
Voorinstellingen zoeken

De tool Traceren met behoud van inhoud

Een nieuwe Technology preview in deze versie van Photoshop is de nieuwe tool Traceren met behoud van inhoud, waarmee u eenvoudig een pad rond een object kunt tekenen door simpelweg de randen aan te wijzen en erop te klikken.

Als u deze nieuwe tool wilt uitproberen, gaat u eerst naar Voorkeuren > Technology previews om deze optie in te schakelen. Start vervolgens Photoshop opnieuw op. U vindt de tool Traceren met behoud van inhoud onder de Pen-toolgroep op de werkbalk van Photoshop.

De tool Traceren met behoud van inhoud (Technology Preview-functie)

Voor meer informatie raadpleegt u de volgende bronnen:

Verbeteringen in Selecteren en maskeren

U kunt uw selecties eenvoudig perfectioneren met deze verbeteringen voor Selecteren en maskeren:

  • Zoek en verfijn met de optie Haar verfijnen met één muisklik selecties met moeilijke haren of vachten 
  • Uw instellingen opslaan en laden met aangepaste voorinstellingen voor Selecteren en maskeren
  • Twee nieuwe verfijningsmethoden voor randen, Behoud van kleur en Behoud van object

Voor meer informatie raadpleegt u de Werkruimte Selecteren en maskeren.

Verbeteringen in Vullen met behoud van inhoud

De werkruimte Vullen met behoud van inhoud is nu sneller toegankelijk dan ooit door met de rechtermuisknop op selecties op uw canvas te klikken.

Ga voor meer informatie naar Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud.

Andere functies

  • Japanse tekst wordt nu ondersteund door de World-Ready tekst-lay-out-engine
  • Weergave > Ware grootte om uw document op ware grootte te bekijken. Bij Ware grootte gebruikt Photoshop hardwaregegevens van de aangesloten schermen om een geschikte zoomfactor te berekenen, om uw afbeelding op ware grootte weer te geven op het scherm. Hierdoor wordt bijvoorbeeld een afbeelding van 17 cm breed ook op het scherm weergegeven als 17 cm breed.
  • Tool Lijn: u kunt nu met de Omlijningsoptie de lijndikte bepalen van de tool Lijn in plaats van Dikte te gebruiken. Met deze verandering is het gebruik van de tool Lijn in de modus Pixels uitgeschakeld.

Ondersteuning voor nieuwe camera's en lenzen

Het is zover! In de onderstaande lijst vindt u alle camera's en lenzen met ondersteunde profielen:

Door klanten gemelde problemen die zijn opgelost

Zie Opgeloste problemen in Photoshop voor een lijst met meer informatie.

Bekende problemen

Zie Bekende problemen in Photoshop voor met meer informatie.