Najnowsze wydanie programu Acrobat DC jest już dostępne. Aby uzyskać więcej informacji, patrz Podsumowanie nowych funkcji | Najnowsze wydanie programu Acrobat DC.


Acrobat DC, wydanie z października 2016 r.

Nowe narzędzie Porównaj pliki

  Dostępne w: Acrobat DC Continuous

Za pomocą nowego narzędzia Porównaj pliki można teraz szybko i dokładnie wykrywać różnice między dwiema wersjami pliku PDF.

  • Porównaj dwie wersje dokumentu w celu wykrycia zmian tekstu i obrazów.
  • Wyświetl łatwe do przejrzenia podsumowanie wyników, zawierające omówienie różnic między plikami.
  • Przemieszczaj się w łatwy sposób po dokumencie i przejrzyj różnice w widoku stron ułożonych obok siebie lub pojedynczej strony.
  • Filtruj zmiany, aby na bieżąco wyświetlać różnice w tekście, obrazach, adnotacjach, formatowaniu, nagłówkach, stopkach lub tle.
  1. Wybierz polecenie Narzędzia > Porównaj pliki.

    Uwaga: narzędzie wcześniej nazywało się Porównaj dokumenty.

    Wybierz pliki do porównania
  2. Kliknij polecenie Wybierz plik po lewej stronie, aby wybrać starszą wersję pliku, który chcesz porównać. Kliknij polecenie Wybierz plik po prawej stronie, aby wybrać nowszą wersję pliku, który chcesz porównać.

  3. Kliknij Porównaj.

  4. Program Acrobat wyświetla wyniki w nowym dokumencie, który zapewnia łatwe do przejrzenia podsumowanie wszystkich różnic między plikami.

    Wyniki porównania
  5. Kliknij przycisk Przejdź do pierwszej zmiany, aby rozpocząć szczegółowe sprawdzanie wszystkich różnic między plikami.

Aby uzyskać więcej informacji, patrz Porównywanie dwóch wersji pliku PDF.

Ulepszone narzędzie Certyfikaty

  Dostępne w: Acrobat DC Continuous

Nowe narzędzie Certyfikaty jeszcze bardziej ułatwia podpisywanie cyfrowe, certyfikację i weryfikowanie dokumentów przy użyciu identyfikatora cyfrowego.

  • Konfiguruj w łatwy sposób. Wyszukuj istniejące identyfikatory cyfrowe w plikach, kartach inteligentnych lub tokenach USB i z łatwością konfiguruj je do podpisywania.
  • Dostosuj wygląd podpisu. Dodaj do podpisu cenne informacje, takie jak logo, data, lokalizacja lub powód podpisania.
  • Użyj obraz podpisu. Narysuj podpis lub prześlij zeskanowany obraz, aby dodać go do swojej cyfrowej tożsamości.

Nowe obiegi pracy konfiguracji identyfikatora cyfrowego

Możesz korzystać z istniejącego identyfikatora cyfrowego lub utworzyć nowy. W zależności od tego, czy identyfikator cyfrowy jest dostępny na komputerze, zobaczysz jeden z dwóch obiegów pracy opisanych poniżej.

Jeśli żaden identyfikator cyfrowy nie jest dostępny:

  1. Jeśli podczas tworzenia lub klikania pola podpisu nie jest dostępny żaden identyfikator cyfrowy, wyświetlony zostanie następujący monit.

    Skonfiguruj monit identyfikatora cyfrowego
  2. Kliknij opcję Skonfiguruj identyfikator cyfrowy. Zostanie wyświetlone okno dialogowe Skonfiguruj identyfikator cyfrowy do podpisywania.

    Wybierz typ identyfikatora cyfrowego
  3. Wybierz żądany typ identyfikatora cyfrowego, kliknij Kontynuuj, a następnie postępuj zgodnie ze wskazówkami kreatora, aby utworzyć identyfikator.

    Jeśli wybierzesz opcję Utwórz nowy identyfikator cyfrowy, następny zestaw opcji zostanie wyświetlony w oparciu o system operacyjny.

    Wybierz lokalizację do zapisania identyfikatora cyfrowego
    W systemie Windows

    Wybierz lokalizację do zapisania identyfikatora cyfrowego
    W systemie Mac OS wyświetli się nowa opcja Zapisz w pęku kluczy Apple


Jeśli można znaleźć jeden lub więcej identyfikatorów cyfrowych:

  1. Jeśli podczas tworzenia lub klikania pola podpisu dostępny jest co najmniej jeden ważny identyfikator cyfrowy do podpisywania, pojawi się poniższe okno dialogowe wyboru preferowanego identyfikatora cyfrowego.

    Wybierz identyfikator cyfrowy z listy
  2. Wybierz żądany identyfikator i kontynuuj podpisywanie.

Aby uzyskać więcej informacji, patrz Identyfikatory cyfrowe.

Uwaga:

Jeśli chcesz zachować stary sposób stosowania podpisu cyfrowego, możesz użyć następującej nowej preferencji, która umożliwia przełączanie między nowym i starym sposobem.

Edycja > Preferencje > Podpisy > Podpisy cyfrowe > Więcej > Tworzenie: użyj nowoczesnego interfejsu użytkownika do podpisywania i konfiguracji identyfikatora cyfrowego.

Obsługa nowej technologii DirectInk

  Dostępna w: Acrobat DC Continuous

Program Acrobat obsługuje teraz nową technologię DirectInk firmy Microsoft. Pisz i rysuj z większą płynnością i dokładnością bezpośrednio w plikach PDF dzięki ulepszonemu narzędziu Pióro obsługującemu technologię DirectInk. Aby osiągnąć jeszcze lepsze rezultaty za sprawą technologii DirectInk, używaj pióra sprzętowego w połączeniu z urządzeniami z systemem Windows 10, takimi jak tablety Microsoft Surface Pro.

Obsługa opcji Cofnij i Ponów w edytorze znaczników

  Dostępna w: Acrobat DC Continuous

Opcje Cofnij i Ponów są teraz obsługiwane w edytorze znaczników (Widok > Pokaż/Ukryj > Panele nawigacji > Znaczniki).

  • Tworzenie nowego znacznika: opcja Cofnij powoduje usunięcie ostatniego utworzonego znacznika, a opcja Ponów przywraca ten sam znacznik.
  • Usuwanie znaczników: opcja Cofnij przywraca usunięty znacznik, a opcja Ponów go usuwa.
  • Edycja znacznika: opcja Cofnij powoduje cofnięcie ostatniej edycji znacznika, a opcja Ponów przywraca stan sprzed poprzedniego cofnięcia.
  • Wycinanie i wklejanie znaczników: opcja Cofnij powoduje anulowanie operacji wycięcia i wklejenia, a opcja Ponów przywraca poprzedni stan.
  • Tworzenie wielu znaczników z zaznaczenia: opcja Cofnij usuwa znaczniki utworzone z zaznaczenia, a opcja Ponów przywraca je.

Ulepszone okno dialogowe Zapisz jako PDF

  Dostępne w: Acrobat DC Continuous

Jeśli otwarto plik zapisany wchmurze(Creative Cloud, Document Cloud, DropBox, OneDrive itp.), okno dialogowe Zapisz jako PDF traktuje ją jako domyślną źródłową lokalizację pliku, a nie Mój komputer.

Niestandardowe okno dialogowe Zapisz jako

Obsługa PDFMaker dla 64-bitowego pakietu Office 2016 w systemie Mac OS

  Dostępna w: Acrobat DC Continuous

Dzięki obsłudze nowego dodatku PDFMaker można teraz tworzyć wysokiej jakości pliki PDF bezpośrednio w 64-bitowej wersji programu Microsoft Word 2016 i Microsoft PowerPoint 2016 w systemie Mac za pomocą wstążki programu Acrobat (Acrobat > Utwórz plik PDF).

Skanowanie dwustronne zgodne ze standardem ICA na komputerach Mac

  Dostępne w: Acrobat DC Continuous

Skanowanie dwustronne jest teraz zgodne ze standardem ICA na komputerach Mac. Skanowanie dwustronne jest możliwe, nawet jeśli skaner nie jest dwustronny.

Nowa biblioteka OCR

  Dostępna w: Acrobat DC Continuous

Program Acrobat DC ma teraz nową wersję biblioteki OCR (iDRS 15.2.2.1819).

Wycofana obsługa oprogramowania QuickTime w systemie Windows

  Dostępna w: Acrobat DC Continuous i Classic

Firma Apple nie będzie już oferować aktualizacji zabezpieczeń dla oprogramowania QuickTime starszego typu w systemie Windows. W związku z tym oprogramowanie to będzie podatne na zużycie. Aby zapewnić ochronę programów Acrobat i Reader, firma Adobe wycofała również obsługę programu QuickTime w systemie Windows. Programy Acrobat DC i Reader DC korzystają teraz z wbudowanego do systemu Windows odtwarzacza do odtwarzania filmów QuickTime starszego typu — filmów osadzonych w plikach PDF utworzonych w programie Acrobat 9 i starszych wersjach.

Aby uzyskać więcej informacji, patrz Wycofana obsługa oprogramowania QuickTime w systemie Windows.

Acrobat DC, wydanie z lipca 2016 r.

Nowości i zmiany?

Program PDFMaker dla programu Word 2016 w systemie Mac OS

  Dostępny w: Acrobat DC Continuous

Możesz tworzyć wysokiej jakości pliki Adobe PDF zawierające łącza z programu Microsoft Word 2016 (32-bity, wersja 15.22 lub nowsza) dla systemu Mac, korzystając z nowej wstążki programu Acrobat.

Tworzenie pliku PDF w programie Word 2016 w systemie operacyjnym Mac OS

Poprawiona wydajność zaznaczania tekstu w systemie operacyjnym Mac OS

  Dostępna w: Acrobat DC Continuous i Classic

Począwszy od systemu OS X 10.11 firma Apple wprowadziła zmiany w mechanizmie rysowania, co sprawiało, że zawartość w programach Acrobat lub Reader nie była wyświetlana podczas przeciągania kursorem myszy w celu zaznaczenia tekstu. Aby rozwiązać ten problem, firma Adobe wprowadziła niezbędne zmiany w programach Acrobat i Reader w celu usprawnienia zaznaczania tekstu. Zmiany te obejmują wszystkie operacje wykorzystujące przeciąganie za pomocą kursora myszy, takie jak narzędzie Rączka, narzędzie Zaznaczanie, zakładki, adnotacje, edycja itp.

Usprawniona obsługa kodu Unicode dla funkcji Przechwyć stronę internetową

  Dostępna w: Acrobat DC Continuous i Classic

Dodano obsługę 36 nowych języków i 83 nowych zakresów kodu Unicode dla funkcji Przechwyć stronę internetową.

Zmiana motywu nie wymaga ponownego uruchamiania

  Dostępne w: Acrobat DC Continuous

Podczas zmiany motywu w programach Acrobat lub Reader (Widok > Wyświetl motyw > Ciemnoszary/jasnoszary), motyw zostaje zastosowany natychmiast, bez konieczności ponownego uruchamiania aplikacji.

Pokazywanie konkretnych ikon plików zapisanych w chmurze w oparciu o ich lokalizację

  Dostępne w: Acrobat DC Continuous i Classic

W przypadku plików zapisanych w chmurze programy Acrobat DC i Acrobat Reader DC pokazują teraz obok nazw tych plików ikony na podstawie lokalizacji. Ikony są wyświetlane na liście ostatnio otwieranych plików, w menu Plik i w niestandardowych oknach dialogowych Otwórz/Zapisz.

Ikony plików zapisanych w chmurze w oparciu o lokalizację
Ikony dla plików przechowywanych w chmurze wskazujące ich lokalizację – Document Cloud i Creative Cloud, Dropbox, SharePoint, OneDrive lub Box

Nowoczesne funkcje komentowania są teraz dostępne w wersji Acrobat DC Classic

  Dostępne w: Acrobat DC Continuous i Classic

Wszystkie nowe i ulepszone funkcje komentowania, wprowadzone w wydaniu programu Acrobat DC Continuous z maja 2016 r., są teraz dostępne także w wersji Acrobat DC Classic.

Na pasku narzędzi Skomentuj dostępne jest narzędzie Dodaj notatkę, aby zastąpić tekst

  Dostępne w: Acrobat DC Continuous i Classic

Narzędzie Dodaj notatkę, aby zastąpić tekst, które zostało usunięte z paska narzędzi Skomentuj w poprzednim wydaniu programu, zostało teraz przywrócone.

Na pasku narzędzi Skomentuj dostępne jest narzędzie Dodaj notatkę, aby zastąpić tekst

Ustawianie programu Acrobat jako domyślnego programu do obsługi plików PDF w systemie Windows 10

  Dostępne w: Acrobat DC Continuous i Classic

W przypadku systemu Windows 10 w wersji Threshold 2 lub nowszej programy Acrobat Reader lub Adobe Acrobat nie są już domyślnymi programami do obsługi plików PDF. Aby przypisać obsługę plików PDF do programu Adobe Acrobat, wykonaj poniższe czynności.

  1. Uruchom program Acrobat. Po kilku sekundach program Acrobat wykryje, że nie został ustawiony jako domyślny program do obsługi plików PDF i wyświetli poniższy monit.

    Monit o ustawienie programu Acrobat jako domyślnego programu do obsługi plików PDF
  2. Kliknij przycisk Tak. Zostanie wyświetlone okno dialogowe z informacjami. Wskazuje ono czynności, które należy wykonać.

    Ustaw program Acrobat jako domyślny
  3. Kliknij przycisk Kontynuuj. Program Acrobat otworzy okno wyboru programu domyślnego.

  4. Wybierz program Adobe Acrobat DC z listy programów. Kliknij opcję Ustaw ten program jako domyślny, a następnie kliknij OK.

    Okno dialogowe wyboru programu domyślnego

  Usunięto z: Acrobat DC Continuous i Classic

Usługa Mobile Link została wycofana z programów Acrobat i Reader. Odnośne elementy interfejsu użytkownika również zostały usunięte.

  • Ostatnio używane pliki będą nadal dostępne we wszystkich urządzeniach na liście Ostatnie podczas uzyskiwania dostępu do plików PDF przesłanych do Adobe Document Cloud.
  • Opcja przechowywania i udostępniania plików w usłudze Document Cloud będzie nadal dostępna.

Aby uzyskać więcej informacji, patrz Często zadawane pytania.

Acrobat DC, wydanie z maja 2016 r.

Nowości i zmiany?

Krótkie porady i opisy, dzięki którym szybko rozpoczniesz pracę

  Dostępne w: Acrobat DC Continuous

Krótkie porady oraz rozbudowane opisy w widoku strony głównej pozwolą nowym użytkownikom szybko opanować najważniejsze funkcje programu Acrobat DC.

Po uruchomieniu programu Acrobat zostanie wyświetlone okno Pierwsze kroki z opcjami programu Acrobat DC w widoku strony głównej. Wybierz opcję, aby wyświetlić powiązany przewodnik lub krótki film.

Pierwsze kroki z programem Acrobat

Po uruchomieniu przewodnika w interfejsie produktu zaczną pojawiać się porady, przy czym następna porada zostanie wyświetlona dopiero po wykonaniu czynności opisanych w poradzie poprzedniej.

Wysyłanie łącza do aplikacji mobilnej Acrobat Reader z programu Acrobat

Program Acrobat może teraz wysyłać na urządzenia mobilne wiadomości tekstowe zawierające łącza do aplikacji mobilnej Acrobat Reader (w sklepach iOS App Store lub Google Play).

  1. Zaloguj się; po zalogowaniu Twoje imię i nazwisko będą widoczne w prawym górnym rogu.

  2. Wybierz opcję Pobierz aplikację mobilną Acrobat Reader (jedną z opcji widocznych na powyższym zrzucie ekranu).

  3. W oknie dialogowym Aplikacja mobilna wybierz odpowiedni kraj, wpisz swój numer telefonu komórkowego i kliknij pozycję Wyślij łącze.

    Pobieranie programu Adobe Reader na urządzeniu przenośnym
  4. Acrobat wyśle wiadomość na urządzenie mobilne. Aby zakończyć instalację aplikacji mobilnej, wykonaj polecenia zawarte w wiadomości.

    Uwaga:

    Adobe nie przechowuje numerów telefonów wpisanych w tym polu.

Modernizacja interfejsu użytkownika — nowy ciemnoszary motyw

  Dostępna w: Acrobat DC Continuous

Oprócz jasnoszarego motywu program Acrobat DC i Acrobat Reader DC ma teraz ciemnoszary motyw, który jest zgodny z linią produktów Creative Cloud, takich jak Photoshop, Illustrator i Premiere Pro. Motyw ten zapewnia wygodę użytkowania pod względem wizualnym, zwłaszcza przy pracy z intensywnymi kolorami i złożonymi projektami. Umożliwia to ponadto sprawniejszą niż dotychczas pracę na kilku aplikacjach.

Domyślnie ustawiony jest motyw jasnoszary. Aby go zmienić na ciemnoszary, przejdź do opcji Widok > Wyświetl motyw > Ciemnoszary, a następnie ponownie uruchom program Acrobat DC lub Acrobat Reader DC.

Nowy ciemnoszary motyw

Łączniki Box i OneDrive w programie Acrobat

  Dostępne w: Acrobat DC Continuous i Classic

Możesz teraz z łatwością przechowywać pliki z indywidualnych lub firmowych kont Box i OneDrive i mieć dostęp do tych plików, pracując na komputerze w programach Acrobat DC lub Acrobat Reader DC.

Po dodaniu kont Box lub OneDrive z widoku strony głównej lub niestandardowego okna dialogowego Otwórz/Zapisz możesz z łatwością wykonywać standardowe operacje na plikach w programie Acrobat DC lub Acrobat Reader DC, takie jak: otwórz, zapisz jako, utwórz plik PDF, eksportuj plik PDF czy dołącz do wiadomości e-mail.

Łączniki Box i OneDrive w widoku strony głównej
Łączniki Box i OneDrive w widoku strony głównej

Łączniki Box i OneDrive w niestandardowym oknie dialogowym Otwórz/Zapisz
Łączniki Box i OneDrive w niestandardowym oknie dialogowym Otwórz/Zapisz pole

Po dodaniu kont wpisy kont widoczne są w lewym panelu, a lista plików i folderów w prawym panelu. Teraz wszystkie działania odnoszące się do wybranego typu pliku są dostępne tutaj, a także z niestandardowego okna dialogowego Otwórz/Zapisz.

Łączniki Box i OneDrive w widoku strony głównej
Łączniki Box i OneDrive w widoku strony głównej

Uwaga:

Polecenia Wyszukaj, Sortuj i Filtruj nie są jeszcze dostępne w widoku strony głównej dla plików Box i OneDrive. Firma Adobe nie przechowuje zasobów Box i OneDrive na własnych serwerach.

Aby uzyskać więcej informacji, patrz Praca z kontami online w programie Acrobat DC.

Nowoczesny interfejs aplikacji Skanuj

  Dostępny w: Acrobat DC Continuous

Narzędzie Skanuj ma teraz nowy uproszczony interfejs. Nowy interfejs ułatwia szybkie skanowanie papierowych dokumentów do formatu PDF za pomocą ustawień domyślnych i predefiniowanych. Ułatwia to również dostosowanie ustawień skanowania z poziomu tego samego interfejsu za pomocą przycisków opcji i ikony koła zębatego lub obu tych funkcji sterowania jednocześnie (jeśli dotyczy).

Aby uzyskać dostęp do aplikacji, wybierz opcję Narzędzia > Utwórz plik PDF > Skaner. Aby wyświetlić nowy interfejs, przejdź do obiegu pracy Utwórz lub Wstaw dokument PDF ze skanera.

Nowy interfejs użytkownika aplikacji Skanuj

Modyfikowanie ustawień i konfigurowanie ustawień predefiniowanych

Obok ustawień domyślnych lub wybranych ustawień predefiniowanych jest widoczna ikona ustawień . Kliknij ikonę, aby wyświetlić wszystkie ustawienia, za pomocą których można zmieniać ustawienia, a także zapisywać i skanować, korzystając ze zmodyfikowanych opcji.

Aby uzyskać więcej informacji, patrz Skanowanie dokumentów do formatu PDF.

Nowy i ulepszony system komentowania

  Dostępny w: Acrobat DC Continuous

Nowe narzędzia do komentowania oraz intuicyjny interfejs przyjazny urządzeniom dotykowym ułatwią odbiór i wystawianie szybkich oraz przejrzystych opinii.

  • Dostosuj pasek narzędzi komentowania, aby wyświetlić funkcje, których używasz.
  • Z łatwością zmieniaj kolor, czcionkę i rozmiar tekstu komentarzy.
  • Z łatwością przeglądaj komentarze. Możesz porządkować komentarze według strony, autora, daty, rodzaju, obecności symbolu zaznaczenia lub koloru. Filtry również umożliwiają szybkie zarządzanie komentarzami.
  • Odpowiadaj na notatki w formie jednego wątku, który wyświetla wszystkie odpowiedzi na adnotacje w jednej rozmowie.
  • Wyświetlaj klawiaturę programową na urządzeniach dotykowych, dotykając pola tekstowego do wypełnienia.
  • Wykorzystaj skróty klawiaturowe do zadań komentowania, takich jak usuwanie, zastępowanie i dodawanie notatek do tekstu. Po otwarciu narzędzia Skomentuj skróty znaczników tekstu są domyślnie włączone.
  • Użyj nowego zakreślacza do oznaczania zeskanowanych dokumentów bez konieczności używania funkcji OCR.

Dostosowywanie paska narzędzi Skomentuj

Kliknij prawym przyciskiem myszy pasek narzędzi Skomentuj i z menu kontekstowego wybierz opcję Konfiguruj narzędzia aplikacji Skomentuj.

Dostosowywanie paska narzędzi Skomentuj

W oknie dialogowym Konfiguruj narzędzia aplikacji Skomentuj wybierz narzędzia, których używasz najczęściej.

Okno dialogowe Konfiguruj narzędzia aplikacji Skomentuj
1. Wybierz narzędzia z listy. 2. Kliknij polecenie Dodaj do paska narzędzi. 3. Dodane narzędzia zostaną wyświetlone na górze. 4. Kliknij polecenie Zapisz.

Łatwe zmienianie koloru, czcionki i rozmiaru tekstu komentarzy

Z łatwością wybierzesz i zmodyfikujesz kolor podświetlenia tekstu — narzędzie Próbnik kolorów jest dostępne na pasku Skomentuj.

Narzędzie Próbnik kolorów na pasku Skomentuj

Narzędzia formatowania tekstu są wyświetlane automatycznie po wybraniu narzędzi maszyny do pisania lub pola tekstowego. Po kliknięciu dowolnego miejsca strony pod paskiem narzędzi Skomentuj pojawi się wyskakujące menu Właściwości tekstu.

Narzędzia formatowania tekstu są wyświetlane automatycznie po wybraniu narzędzi maszyny do pisania lub pola tekstowego

Łatwe przeglądanie komentarzy

Organizacja komentarzy według strony w panelu Skomentuj.

Organizacja komentarzy według strony

Odpowiadanie na notatki w formie konwersacji

Każda adnotacja jest traktowana jak rozmowa, a wszystkie odpowiedzi są grupowane w pojedynczym wątku.

Odpowiedzi w formie pojedynczej konwersacji

PDFMaker dla programu PowerPoint 2016 (Mac OS)

  Dostępny w: Acrobat DC Continuous

Możesz tworzyć wysokiej jakości pliki Adobe PDF zawierające łącza z programu Microsoft PowerPoint 2016 (32-bity, wersja 15.19 lub nowsza) dla systemu Mac, korzystając z nowej wstążki programu Acrobat.

Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365 (Mac OS)

  Dostępne w: Acrobat DC Continuous

Teraz możesz rozpoczynać recenzję w witrynach SharePoint lub Office 365, korzystając z systemu Mac OS.

Aby uzyskać więcej informacji, zapoznaj się z tematem Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365.

Podgląd miniatur na komputerach 64-bitowych (Windows)

  Dostępny w: Acrobat DC Continuous i Classic

Możliwość podglądu miniatur plików PDF w programie Eksplorator Windows jest teraz również obsługiwana na platformach 64-bitowych. Aby włączyć tę opcję, wybierz pozycję Preferencje > Ogólne i wybierz polecenie Włącz podgląd miniatur PDF w programie Eksplorator Windows.

Pełne opcje odczytywania na głos

  Dostępne w: Acrobat DC Continuous i Classic

Czytniki ekranu mogą teraz odczytywać na głos opcje widoku strony głównej i okna dialogowego Zapisz jako, co zwiększa dostęp do aplikacji użytkownikom z wadami wzroku.

Zmiana domyślnej czcionki na zastępczą czcionkę w przypadku opcji Edycja dokumentów PDF i Dodaj tekst

  Dostępna w: Acrobat DC Continuous i Classic

Możesz teraz wybrać konkretną czcionkę w przypadku opcji zastępczej i Dodaj tekst w funkcjach edycji tekstu za pomocą dwóch nowych opcji czcionki w oknie preferencji panelu Edycja zawartości.

Aby uzyskać więcej informacji, zobacz Zmiana domyślnej czcionki na zastępczą czcionkę w przypadku opcji Edycja dokumentów PDF i Dodaj tekst.

Większa dokładność konwersji OCR dla języków azjatyckich

  Dostępna w: Acrobat DC Continuous

Dla języków chińskiego uproszczonego, chińskiego tradycyjnego, japońskiego i koreańskiego dokładność optycznego rozpoznawania znaków podczas skanowania została znacznie zwiększona.

Acrobat DC, wydanie ze stycznia 2016 r.

Nowości i zmiany?

Ulepszenia interfejsu z kartami

  Dostępne w: Acrobat DC Continuous

Potwierdzenie zamknięcia aplikacji w przypadku wielu otwartych kart

W przypadku próby zamknięcia programu Acrobat DC przy otwartych wielu kartach lub dokumentach pojawi się monit o potwierdzenie, aby uniknąć przypadkowego zamknięcia dokumentów, które mają pozostać otwarte.

Potwierdź przed zamknięciem karty lub dokumentu
Potwierdzenie zamknięcia kart/dokumentów

Wprowadzona została również nowa preferencja, która resetuje monit z potwierdzeniem — Edytuj > Preferencje > Ogólne > Powiadom przed zamknięciem wielu kart. Domyślnie funkcja jest WŁĄCZONA.

Układanie kart pionowo lub poziomo

Jeśli jest otwartych wiele dokumentów, można je wyświetlić obok siebie i porównać, układając karty pionowo lub poziomo za pomocą opcji Sąsiadująco w menu Okno (Okno > Sąsiadująco > Poziomo/Pionowo). Powoduje to rozdzielenie kart na osobne okna i odpowiednie ich ułożenie.

Przykład ułożenia pionowego w programie Acrobat
Układanie kart pionowo

Układanie kart poziomo
Układanie kart poziomo

Hostowanie udostępnianej recenzji w witrynach SharePoint / Office 365 (Windows)

  Dostępne w: Acrobat DC Continuous i Classic

Teraz można hostować udostępniane recenzje w witrynach SharePoint / Office 365.

Aby uzyskać więcej informacji, zapoznaj się z tematem Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365.

Udział w recenzjach opartych na programie Office 365 SharePoint (Mac OS)

  Dostępny w: Acrobat DC Continuous i Classic

Użytkownicy systemu Mac mogą teraz brać udział w recenzjach opartych na programie Office 365 SharePoint.

Strona główna w systemie Mac

  Dostępna w: Acrobat DC Continuous i Classic

Po zamknięciu wszystkich plików PDF strona główna jest domyślnie zamknięta.

Obsługa Windows Threshold 2

  Dostępna w: Acrobat DC Continuous i Classic

Programy Acrobat/Reader DC i XI są obsługiwane przez Windows Threshold 2.

Obsługa pakietu Office 2016 w systemie Mac

  Dostępna w: Acrobat DC Continuous i Classic

Program Acrobat obsługuje teraz tworzenie plików PDF z dokumentów pakietu Office 2016 na komputerach z systemem Mac za pomocą opcji Utwórz obiegi pracy dokumentów PDF z poziomu programu Acrobat.

Logowanie za pomocą identyfikatora Adobe ID jest opcjonalne dla wdrażania seryjnego (tylko dla większej liczby użytkowników)

  Dostępne w: Acrobat DC Continuous i Classic

Użytkownicy końcowi nie muszą tworzyć identyfikatora Adobe ID, aby korzystać z programu Acrobat DC, ponieważ logowanie w celu wdrażania seryjnego jest opcjonalne.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online