Najnowsze wydanie programu Acrobat DC jest już dostępne. Aby uzyskać więcej informacji, patrz Podsumowanie nowych funkcji | Najnowsze wydanie programu Acrobat DC.


Acrobat DC, wydanie z października 2015 r.

Nowości i zmiany

Interfejs z kartami do przeglądania wielu plików PDF

Otwarcie wielu plików PDF w tej samej sesji powoduje teraz otwarcie plików PDF jako kart w tym samym oknie aplikacji. Można zmieniać karty wyświetlane na górze – nazwa zakładki jest taka sama jak nazwa pliku wyświetlanego w tej zakładce. W przypadku, gdy otwarta jest duża liczba dokumentów i nie mieszczą się one w widoku dokumentu, przyciski Wstecz i Dalej są wyświetlane po prawej, aby umożliwić nawigowanie między kartami dokumentów.

Interfejs z kartami do przeglądania wielu plików PDF

Program Acrobat automatycznie zmienia rozmiar kart, gdy dokumenty nie mieszczą się w oknie dialogowym. Lista wszystkich otwartych plików jest teraz wyświetlana na dole menu Okno. Aby przejść do określonego otwartego dokumentu, można kliknąć kartę dokumentu lub wybrać jego nazwę z menu Okno.

Wybierz nazwę pliku w menu Okno

Interfejs z kartami jest domyślnie WŁĄCZONY. Aby włączyć interfejs z widokiem pojedynczego dokumentu, wyczyść pole wyboru przy opcji Preferencje > Ogólne > Otwórz dokumenty jako nowe zakładki w tym samym oknie (wymagane ponowne uruchomienie). Uruchom ponownie program Acrobat.

Pole wyboru „Otwórz dokumenty jako nowe zakładki w tym samym oknie”

Lista narzędzi w Centrum narzędzi sortowana według kategorii

Aby usprawnić nawigację oraz ułatwić i przyspieszyć poznawanie narzędzi, w Centrum narzędzi programu Acrobat są one sortowane według kategorii. Narzędzia związane z podobnymi funkcjami i obiegami pracy są grupowane razem.

Kategorie w Centrum narzędzi

Uwaga!

Nowe narzędzie niestandardowe jest wyświetlane w kategorii Niestandardowe, a wszystkie wtyczki innych firm są wyświetlane w nowej kategorii o nazwie Dodatki.

Udoskonalony widok strony głównej – podgląd, lokalizacja ostatnio używanego pliku oraz narzędzia z nim związane

Jeśli klikniesz nazwę pliku na liście ostatnio używanych plików, po prawej stronie zostanie wyświetlony panel szczegółów zawierający podgląd miniatury pliku wraz z często używanymi narzędziami.

Panel szczegółów

Aby otworzyć folder w programie Eksplorator w przypadku plików lokalnych, wystarczy kliknąć ich lokalizacje. Nie można jednak otworzyć lokalizacji dla programów Adobe Document Cloud lub Dropbox.

Opcja Usuń z listy ostatnio używanych pozwala selektywnie usuwać pliki z listy ostatnio używanych.

Łącznik Dropbox w widoku strony głównej programu Acrobat/Reader

W programie Acrobat można teraz zintegrować widok strony głównej z aplikacją Dropbox, co umożliwia bezproblemowe wykonywanie standardowych operacji na plikach w programie Acrobat/Reader, takich jak: otwórz, zapisz jako, utwórz PDF, eksportuj PDF czy dołącz do wiadomości e-mail.

Integracja z usługą Dropbox w widoku strony głównej

Po dodaniu osobistego lub firmowego konta Dropbox można zobaczyć jego wpis w lewym okienku i listę plików/folderów w prawym okienku. Teraz wszystkie działania specyficzne dla wybranego typu pliku są tutaj dostępne, a także z niestandardowego okna dialogowego Otwórz/Zapisz.

Konto Dropbox panelu po lewej stronie

Uwagi

  • Polecenia Wyszukaj, Sortuj i Filtruj nie są jeszcze dostępne w widoku strony głównej dla plików Dropbox.

Aby uzyskać więcej informacji, patrz Praca z kontami online | Dropbox, Sharepoint.  

Nowy interfejs narzędzia Połącz pliki

Narzędzie Połącz pliki ma teraz nowy uproszczony interfejs użytkownika. Nowy interfejs ułatwia szybkie łączenie plików, dodawanie plików, zmianę kolejności i usuwanie stron, wyświetlanie podgląd pliku, zwijanie i rozwijanie stron w pliku oraz łączenie plików w jeden. Możesz również użyć narzędzia nakładki do szybkiego usuwania stron. Teraz działa ono lepiej przy pomocy gestów.

Interfejs narzędzia Połącz pliki

Kliknięcie miniatury lub umieszczenie na niej kursora powoduje wyświetlenie dostępnych czynności

Kliknięcie miniatury lub umieszczenie na niej kursora powoduje wyświetlenie dostępnych czynności – usuń plik, podgląd pliku lub rozwiń strony.

Zwijanie rozbudowanego pliku

Aby zwinąć rozbudowany plik, kliknij ikonę na miniaturze pierwszej strony.

Aby uzyskać więcej informacji, patrz Łączenie lub scalanie plików do postaci pojedynczego pliku PDF.

Wyświetlanie ostatnio używanych plików w oknie dialogowym Otwórz

Teraz można wyszukać i wybrać jeden z ostatnio używanych plików w niestandardowym oknie dialogowym Otwórz. Okno dialogowe zawiera teraz opcję Ostatnio używane na liście plików i pole wyszukiwania umieszczone na górze.

Niestandardowe okno dialogowe Otwórz

Uwaga!

Ostatnio używane pliki w oknie dialogowym są obsługiwane tylko w formacie PDF. Pliki wyświetlane są za pomocą widoku listy. Widoki miniatur i wielu plików nie są jeszcze obsługiwane.

Nowe i udoskonalone funkcje narzędzia Notatka

Ma teraz nowy wygląd, znacznie lepsze możliwości i jest łatwiejsze w obsłudze.

Nowe preferencje w systemie Mac do określania stanu, kiedy nie jest otwarty żaden dokument

Obecnie program Acrobat wyświetla pulpit nawet wtedy, gdy nie jest otwarty żaden dokument. Dodano nowe ustawienie (Preferencje > Ogólne), które umożliwia wyłączenie takiego zachowania – Po zamknięciu wszystkich dokumentów pokaż pulpit.Po zamknięciu wszystkich dokumentów pokaż pulpit

Po usunięciu zaznaczenia preferencji pulpit się nie wyświetli, jeśli nie zostanie otwarty żaden dokument.

Nowe skróty klawiaturowe do zamykania okna programu Acrobat:

  • Jeśli otwarty jest pojedynczy dokument, naciśnij kombinację klawiszy CMD + W.
  • Aby zamknąć wszystkie okna programu Acrobat, naciśnij kombinację CMD + W + F4 + klawisz funkcyjny.

Przygotowywanie i wysyłanie wielu dokumentów do podpisania

Wcześniej w przypadku wielu dokumentów opcja Wyślij do podpisania nie zezwalała na dodawanie pól formularza za pomocą opcji Przygotuj formularz. Trzeba było otworzyć każdy dokument, dodać pola, a następnie dodać dokumenty do listy plików.

Teraz opcja Przygotuj formularz jest dostępna dla wielu dokumentów. Po dodaniu dokumentów do listy plików wywołanie opcji Przygotuj formularz powoduje przekonwertowanie dokumentów do plików PDF i połączenie ich w jeden plik. Połączony plik zostanie otwarty, aby użytkownik dodał odpowiednie pola właściwe dla formularza. Po skończeniu można wysłać dokument do podpisania.

Przygotowywanie wiele dokumentów do podpisu

Aby uzyskać więcej informacji, patrz Wysyłanie dokumentów PDF do podpisania.

Wyłączanie automatycznego odtwarzania dla obiektów 3D

Ze względu na dynamiczny charakter obiekty 3D są potencjalnie podatne na występowanie luk w zabezpieczeniach. Aby temu zapobiec, wprowadziliśmy kilka zmian.

  • Automatyczne odtwarzanie treści 3D jest domyślnie wyłączone.
  • Interfejs użytkownika zawiera nowe pole wyboru obok opcji Edycja > Preferencje > 3D i Multimedia > Włączanie treści 3D.
  • Treści 3D zostały zintegrowane z Trust Framework, dlatego możliwe jest wyświetlanie treści 3D dla zaufanej zawartości, nawet gdy wyłączona jest opcja wyświetlania treści 3D.

Aby uzyskać więcej informacji, patrz Włączanie treści 3D w pliku PDF.

Konwertowanie formatów aplikacji projektowych do formatu PDF za pomocą usługi Adobe Document Cloud CreatePDF

Teraz w aplikacji Acrobat można łatwo konwertować pliki programów Adobe Photoshop (PSD), Adobe Illustrator (AI), Adobe InDesign (INDD) do formatu PDF za pomocą usługi Adobe Document Cloud CreatePDF. Po wybraniu jednego z tych formatów plików rozpoczyna się asynchroniczna konwersja i wyświetlany jest pasek postępu. Plik jest przesyłany do usługi Document Cloud, konwertowany do formatu PDF, a następnie plik PDF zostaje pobrany i otwarty w programie Acrobat. Kiedy konwersja dokumentu jest w toku, można kontynuować pracę z programem Acrobat.

Obecnie te formaty są obsługiwane tylko przez obiegi pracy do bezpośredniego konwertowania PDF, jak na przykład Plik > Utwórz > PDF z pliku, Narzędzia > Utwórz PDF (pojedynczy plik) oraz przeciąganie i upuszczanie. Konwertowanie obsługuje tylko jeden plik na raz. Nie są obsługiwane wszystkie inne scenariusze, w których tworzenie plików PDF jest częścią większego obiegu pracy, np. Połącz, Wsadowe tworzenie wielu plików, Operacje itp.

Obsługa aplikacji AutoCAD 2015 (64-bitowej)

Program Acrobat obsługuje teraz aplikację AutoCAD 2015 (wersja 64-bitowa). Wstążka programu Acrobat z funkcjami związanymi z tworzeniem i przeglądaniem plików PDF jest teraz dostępna w wersji AutoCAD.

Tworzenie nowych elementów listy w formacie PDF

Teraz program Acrobat wyświetla elementy sterujące listami z numeracją i wypunktowaniem w panelu Format. Można teraz tworzyć nowe pozycje listy, konwertować istniejący akapit na pozycję listy i odwrotnie oraz konwertować jeden typ listy na inny. Oprócz domyślnego zestawu elementów listy teraz program Acrobat wykrywa również dodatkowe typy list w dokumencie, jeśli istnieją, i wyświetla je na dole menu rozwijanego listy, co jest oddzielone cienką szarą linią.

Panel Format programu Acrobat DC z funkcją sterowania listy

Możesz również użyć klawiatury, aby dodać pozycję listy. Przykładowo możesz dodać „a” i nawias zamykający „)” przed akapitem, a następnie dodać jedną spację. W ten sposób utworzona zostanie lista z numeracją rozpoczynająca się od „a)”.

Uwaga!

Program Acrobat wykrywa akapity i listy oddzielnie. Zarówno akapit, jak i lista mogą wystąpić w tej samej obwiedni podczas edycji, ale po kliknięciu opcji Zapisz lub Zapisz jako i ponownym otwarciu zmienionego pliku, akapit i pozycje listy są wyświetlane w oddzielnych obwiedniach.

Obsługa tekstowych i nietekstowych adnotacji podczas edytowania

Wprowadzono wiele ulepszeń adnotacji umieszczanych w polach tekstowych w czasie edycji:

  • Podświetlenia i inne adnotacje oparte na tekście działają teraz płynnie podczas edycji. Podczas edycji adnotacje są przypisane do tekstu, który może być ponownie wlewany, rozszerzany lub zmniejszany w zależności od zmian edycyjnych dokonywanych na nim lub wokół niego. Jeśli tekst z adnotacją zostanie usunięty, usunięta będzie również adnotacja.
  • Obsługiwane typy adnotacji: łącze, zastępowanie tekstu, podświetlenie, podkreślenie, przekreślenie, symbol i redagowanie adnotacji.
  • Adnotacje na poziomie strony, takie jak Notatka lub wpisywany tekst, mogą być zaznaczane, przesuwane (przez przeciągnięcie) i modyfikowane.
  • Wszystkie obsługiwane adnotacje można usunąć podczas edycji, klikając prawym przyciskiem myszy menu kontekstowe.
  • Jeśli obwiednia zostanie przesunięta/przeskalowana lub zostanie zmieniony jej rozmiar, adnotacje dopasują się do tych zmian automatycznie. Usunięcie obwiedni powoduje również usunięcie adnotacji.

Ulepszenia dotyczące edycji zeskanowanego dokumentu

  • Teraz można edytować dokumenty z obrysowanym tekstem (tekstem bez czcionki) z dużą wiernością odwzorowania.
  • Opcje Przywróć do postaci obrazu i Konwertuj na tekst w panelu po prawej stronie są teraz trwałe, co oznacza, że program Acrobat pamięta wybraną przez Ciebie opcję i nie powróci do domyślnego trybu edycji zeskanowanego dokumentu.

Usprawnienia narzędzia do ulepszania obrazów z aparatu

Ulepszone wykrywanie granic w obrazach z aparatu

Dokładność wykrywania granic obrazów z aparatu została usprawniona. Poniżej można zobaczyć przykład przed i po.

Przykład: przed i po

Przykład: przed i po

Ulepszona korekta perspektywy na obrazach z aparatu

Korekta perspektywy dla obrazów z aparatu została udoskonalona w celu zmniejszenia nierówności wokół tekstu, jak i wokół obszarów niezawierających tekstu. Poniżej można zobaczyć kilka przykładów przed i po.

Przykład 1. Przed i po

Przykład 1. Przed i po

Przykład 2. Przed i po

Przykład 2. Przed i po

Lepsza czytelność i ostrość tekstu na obrazach z aparatu

Mechanizm czyszczenia obrazów z aparatu został usprawniony w celu poprawienia czytelności i ostrości tekstu w obrazach. Poniżej można zobaczyć kilka przykładów przed i po.

Stany Przed i Po ustawień czytelności i ostrości

Przykład 1. Przed i po

Stany Przed i Po ustawień czytelności i ostrości

Przykład 2. Przed i po

Usprawnienia eksportu do programów Word, Excel i PowerPoint

Do funkcji eksportu zostały wprowadzone liczne udoskonalenia. Poniżej podano kilka przykładów przed i po zastosowaniu ulepszeń.

Lepsza rekonstrukcja zeskanowanych tabel bez obramowania

Przed (brakujące dane z tabeli bez obramowania) i po

Przed (brakujące dane z tabeli bez obramowania) > Po

Prawidłowa rekonstrukcja podświetlenia tekstu

Przed (brakujące podkreślenia) i po

Przed (brakujące podkreślenia) > Po

Ulepszone automatyczne rozpoznawanie tytułów

Przed i po

Przed > Po

Obsługa indeksu dolnego i indeksu górnego dla zawartości tabelarycznej

Przed

Przed

 

Po

Po

Lepsze wykrywanie nagłówka

Przed i po

Przed > Po

Zmniejszenie liczby niepotrzebnie utworzonych kolumn

Przed i po

Przed > Po

Poprawne formatowanie liczb w programie Excel

Przed i po

Przed > Po

Scalanie tabel rozlokowanych na wielu stronach pod jednym nagłówkiem

Przed

Przed (1 tabela rozmieszczona na 8 stronach pliku PDF, każda strona dokumentu PDF konwertowana na osobny arkusz kalkulacyjny)

 

Po

Po (wszystkie 8 stron skonwertowanych jako pojedynczy arkusz kalkulacyjny)

Prawidłowa rekonstrukcja orientacji treści w komórkach

PDF (wygląd w formacie PDF) przed

PDF (wygląd w formacie PDF) > Przed

 

Po

Po

Prawidłowa rekonstrukcja wcięć w komórkach

PDF (wygląd w formacie PDF) przed

PDF (wygląd w formacie PDF) > Przed

 

Po

Po

Dodatkowe ulepszenia

Zezwalanie na instalację programu Acrobat DC bez usuwania istniejącej aplikacji Acrobat 10.x

Teraz programy Adobe Acrobat DC i Adobe Acrobat X (10.x) mogą współistnieć na jednym urządzeniu. Program Acrobat DC jest instalowany w innym folderze bez odinstalowywania programu Adobe Acrobat X.

  • Elementy takie, jak drukarki Adobe PDF, PDFMakers (MS Office, przeglądarki itp.) i AcroPDF (PDFViewer w przeglądarkach) nie mogą współistnieć z powodu ich interakcji z aplikacjami innych producentów. Dlatego wyłącznie najnowsze, określone dla danej wersji elementy mogą ze sobą współistnieć.
  • Funkcje programu Acrobat wymagające punktów zaczepienia stron trzecich generują wiadomość dla użytkownika lub działają, korzystając z punktów zaczepienia programu Acrobat DC.

Nowa preferencja umożliwiająca włączanie podglądu miniatur PDF w programie Eksplorator Windows

W wydaniu programu Acrobat/Reader DC z kwietnia 2015 r. usunięto składnik PDF Shell, który uniemożliwiał wyświetlanie miniatur dokumentów PDF w programie Eksplorator. Aby umożliwić ponowne wyświetlanie miniatur, nowa preferencja użytkownika została dodana do obu programów Acrobat DC i Reader DC (tylko 32-bitowych) – Preferencje > Ogólne > Włącz podgląd miniatur PDF w programie Eksplorator Windows. Domyślnie opcja ta jest wyłączona. Tę preferencję można dostosowywać.

Nowy OCR SDK

Nowa wersja biblioteki OCR została zintegrowana z programem Acrobat DC.

Ulepszenia funkcji odczytywania na głos danych tabelarycznych

Funkcja odczytywania na głos odczytuje teraz liczbę wierszy i kolumn tabeli. Informuje również o współrzędnych komórek.

Możliwość wyboru tekstów/obrazów na urządzeniach dotykowych przy włączonym narzędziu Rączka

Podczas pracy z urządzeniami dotykowymi za pomocą myszy można teraz wybrać tekst/zdjęcia przy włączonym narzędziu Rączka – bez przełączania do wskaźnika zaznaczania. Po najechaniu na tekst na kilka sekund narzędzie Rączka zmieni się w kursor I-beam, za pomocą którego można zaznaczyć tekst.

Dostępność w widoku strony głównej

Nawigowanie za pomocą klawiatury i wysoki kontrast są teraz w pełni obsługiwane przez wszystkie obiegi pracy w widoku strony głównej, w tym Mój komputer, łączniki SharePoint i Dropbox oraz pamięć Document Cloud.

Dostępność niestandardowego okna dialogowego Otwórz/Zapisz

Nawigowanie za pomocą klawiatury i wysoki kontrast są teraz w pełni obsługiwane w niestandardowym oknie dialogowym Otwórz/Zapisz.

Więcej języków dostępnych w interfejsie usługi Wypełnij i podpisz

Obecnie dostępne są następujące języki interfejsu użytkownika usługi Wypełnij i podpisz:

  • chiński uproszczony
  • chiński tradycyjny
  • koreański
  • czeski
  • węgierski
  • polski
  • rosyjski
  • ukraiński
  • turecki
  • słowacki
  • słoweński

Acrobat DC, wydanie z lipca 2015 r.

Nowości i zmiany

Ulepszanie skanów

Wysyłanie do podpisania

Wypełnianie i podpisywanie

Wysyłanie i śledzenie

Komentarze

Usprawnienia interfejsu użytkownika

Dodatkowe ulepszenia

Ulepszanie skanów

Lepsza wydajność i jakość funkcji OCR dla zdjęć z aparatu

Zazwyczaj obrazy z aparatu są przechwytywane w 72 DPI. Dlatego też ciężko jest uzyskać dobrą jakość po obróbce OCR takich zdjęć.

Aplikacja Acrobat przeskalowuje rozdzielczość obrazów z aparatu podczas obróbki OCR, dzięki czemu uzyskane wersje cyfrowe zdjęć są dużo dokładniejsze. Ponadto znacznie skrócono czas obróbki OCR takich zdjęć.

Wysyłanie do podpisania

Dodaj lub skonfiguruj wielu użytkowników podpisujących

Podczas wysyłania dokumentu do wielu użytkowników podpisujących możesz teraz określić identyfikatory ID ich kont e-mail w trakcie przygotowywania dokumentu. Zwiększa to użyteczność aplikacji i umożliwia łatwe powiązanie żądanych identyfikatorów ID e-mail z każdym polem podpisu.

Składnik Send for Signature

Dodaj identyfikator ID e-mail do pola podpisu

Składnik Send for Signature

Ten identyfikator ID e-mail znajduje się na stronie Wyślij do podpisania

Typy plików z obsługą podpisywania

Poza plikami PDF możesz teraz wysyłać do podpisania pliki MS Office, różne rodzaje plików z obrazami, pliki HTML i pliki tekstowe. Obsługiwane formaty plików to: DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, HTML, HTM, CSV, TIFF, TIF, BMP, GIF, JPG, JPEG i PNG.

Wypełnianie i podpisywanie

Narzędzie Podpisz dostępne w formularzach

Narzędzie do podpisywania jest teraz dostępne w formularzach w programie Acrobat DC i Acrobat Reader DC. Kiedy otworzysz formularz i wybierzesz narzędzie Wypełnij i podpisz w RHP lub w centrum narzędzi, zobaczysz narzędzie Podpisz w dodatkowym pasku narzędzi.

Składnik Wypełnij i podpisz

Narzędzie Wypełnij i podpisz > Podpisz dostępne w formularzach

Ponadto, jeśli jesteś zalogowany/a, Twój podpis będzie dostępny wszędzie tam, gdzie użyjesz konta Document Cloud, w tym w internetowej wersji aplikacji Wypełnij i podpisz oraz w mobilnej aplikacji Wypełnij i podpisz na urządzenia z systemem iOS.

Wysyłanie i śledzenie

Automatyczne uzupełnianie adresów e-mail

Aplikacja Wyślij i śledź obsługuje teraz automatyczne uzupełnianie adresów e-mail w polu Wyślij do. Sugestie automatycznego uzupełniania są podawane na podstawie kombinacji poniższych elementów:

  • Kontakty lokalne: lista imion i adresów e-mail z wiadomości e-mail wysłanych za pomocą domyślnego klienta poczty e-mail.
    Uwaga: domyślna integracja klienta poczty e-mail obecnie działa wyłącznie wobec aplikacji Outlook w systemie Windows.

  • Zaproszenia Wyślij i śledź: lista adresów e-mail z wysłanych za pomocą aplikacji Wyślij i śledź spersonalizowanych zaproszeń do udostępniania plików, w tym za pomocą klientów internetowych i komputerowych.

Składnik Send & Track

Automatyczne uzupełnianie adresów e-mail w polu Wyślij do

Komentarze

Zmiana rozmiaru panelu Komentarze

Jeśli dokument PDF ma adnotacje lub komentarze, możesz teraz rozszerzyć panel Komentarze i poprawić czytelność długich komentarzy.

Aby zmienić rozmiar panelu, zrównaj kursor myszy z lewą krawędzią panelu, a następnie przytrzymaj i przeciągnij w lewo lub w prawo.

Składnik Skomentuj

Panel komentarzy o zmiennym rozmiarze

Uwaga!

Możesz rozciągnąć panel tylko dla adnotacji. Funkcja nie działa dla innych narzędzi w prawym panelu.

Usprawnienia interfejsu użytkownika

Narzędzia Notatka i Podświetlenie są wyświetlane jako szybkie narzędzia

Acrobat DC domyślnie wyświetla teraz te dwa narzędzia jako szybkie narzędzia.

Narzędzia Notatka i Podświetlenie jako szybkie narzędzia

 

Centrum narzędzi zachowuje pozycje narzędzi

Narzędzia w centrum narzędzi zachowują swoje pozycje, niezależnie od ich pozycji lub elementów dodanych w skrócie narzędzi w RHP.

Zachowanie ostatniego stanu RHP podczas kolejnych uruchomień programu Acrobat

Gdy uruchamiasz program Acrobat DC, zachowuje on ostatni stan (zwinięte lub otwarte) narzędzi w RHP.

Wsparcie dla wybranych usług w dodatkowych językach

Usługi Adobe Document Cloud, Wyślij do podpisania i Wyślij i śledź są teraz dostępne w następujących językach:

  • chiński uproszczony
  • chiński tradycyjny
  • koreański
  • czeski
  • węgierski
  • polski
  • rosyjski
  • ukraiński
  • turecki
  • słowacki (wyłącznie w systemie Windows)
  • słoweński (wyłącznie w systemie Windows)

Dodatkowe ulepszenia

Zezwalanie na instalację programu Acrobat DC bez usuwania istniejącej aplikacji Acrobat 11.x

Teraz programy Adobe Acrobat DC i Adobe Acrobat XI (11.0.12 lub nowszy) mogą współistnieć na jednym urządzeniu. Program Acrobat DC jest instalowany w innym folderze bez odinstalowywania programu Adobe Acrobat XI.

Elementy takie, jak drukarki Adobe PDF, PDFMakers (MS Office, przeglądarki itp.) i AcroPDF (PDFViewer w przeglądarkach) nie mogą współistnieć z powodu ich interakcji z aplikacjami innych producentów. Dlatego wyłącznie najnowsze, określone dla danej wersji elementy mogą ze sobą współistnieć.

Uwaga!

Obecnie takie współistnienie nie jest obsługiwane podczas instalacji programu Acrobat za pomocą komputerowej aplikacji usługi Creative Cloud.

Wsparcie HiDPI dla aplikacji PDFMaker

Aplikacja PDFMaker obsługuje teraz wyświetlacze HiDPI i wykorzystuje estetyczny interfejs.

Dostęp do ustawień bezpieczeństwa AATL i EUTL za pośrednictwem uwierzytelnionego serwera proxy

Poprzednie wersje programu Acrobat nie mogły synchronizować list zaufanych certyfikatów podczas pracy z uwierzytelnionym serwerem proxy. W tym wydaniu rozwiązano ten problem. Program Acrobat DC wyświetla teraz monit o dane uwierzytelniające, aby połączyć się z Internetem i zsynchronizować listę zaufanych certyfikatów.

Wsparcie dla sterowników 64-bitowych TWAIN w systemach Mac

Program Acrobat DC obsługuje teraz sterowniki 64-bitowe TWAIN w systemach Mac OS.

Ulepszenie silnika JavaScript

Dodatek JavaScript programu Acrobat DC, EScript, został przeniesiony do nowszej wersji SpiderMonkey (bazowego silnika JS przeglądarki Mozilla). Poprzednia wersja SpiderMonkey używana przez EScript to 1.8.0 — teraz dodatek został zaktualizowany do wersji 24. Najważniejsze funkcje opisano poniżej:

  • Poprzednia wersja oparta była na standardzie ECMAScript 3. Nowa wersja bazuje na ECMAScript 5.
  • Wersja 24 silnika SpiderMonkey nie obsługuje E4X, niemniej jednak zachowaliśmy wsparcie dla E4X poprzez przekierowywanie z silnika SpiderMonkey w wersji 17. Dlatego też bieżąca aktualizacja nie ma wpływu na działanie użytkowników E4X.Należy pamiętać, że wsparcie dla E4X może zostać zakończone w przyszłości.
  • Backend aplikacji Acrobat JS Debugger został przepisany przy użyciu nowego interfejsu SpiderMonkey Debugger API. Niemniej jednak interfejs użytkownika debuggera pozostał niezmieniony.

Acrobat DC, wydanie z kwietnia 2015 r.

Nowości i zmiany

Praca z dowolnego miejsca

Edycja dowolnych plików

Podpisywanie i śledzenie dokumentów

Dodatkowe nowe funkcje

Praca z dowolnego miejsca

  • Tworzenie, eksportowanie i podpisywanie plików PDF dzięki nowej aplikacji mobilnej Acrobat DC.
  • Edytowanie lub dodawanie tekstu w pliku PDF na iPadzie.
  • Zmiana kolejności, usuwanie lub obracanie stron na urządzeniach z systemem iOS lub Android.
  • Zmiana aparatu urządzenia mobilnego w przenośny skaner.

Edycja dowolnych plików

  • W błyskawiczny sposób edytuj zeskanowane dokumenty papierowe równie intuicyjnie, jak każdy inny plik.
  • Naprawiaj zdjęcia dokumentów automatycznie za pomocą korekcji kadrowania i perspektywy.
  • Naprawiaj wykryte błędy rozpoznawania tekstu w zeskanowanych dokumentach dzięki widokowi stron ustawionych obok siebie.
  • Za pomocą modułu sprawdzania pisowni rozpoznawaj i poprawiaj literówki w dokumentach PDF.
  • Edytuj pliki PDF szybciej dzięki całostronicowemu wlewaniu tekstu do akapitów i łatwej aktualizacji punktorów.
  • Eksportuj pliki PDF do formatu Word, Excel lub PowerPoint z ulepszonymi punktorami i tabelami.

Podpisywanie i śledzenie dokumentów

  • W szybki sposób uzupełniaj, podpisuj i wysyłaj formularze z dowolnego miejsca dzięki inteligentnej funkcji autouzupełniania.
  • Uzyskuj podpisy od innych osób, śledź odpowiedzi i archiwizuj podpisane dokumenty.
  • Wysyłaj, śledź i potwierdzaj doręczenie ważnych dokumentów drogą elektroniczną.

Dodatkowe nowe funkcje

  • Twórz pliki PDF bezpośrednio z programu Microsoft Word 2011 na komputerze Mac z łączami w stanie nienaruszonym.
  • Oszczędzaj tusz i toner podczas drukowaniu z komputera z systemem Windows.
  • Odczytuj pliki PDF na głos ze wsparciem oprogramowania VoiceOver dla systemu Mac OS X.
  • Łatwiej odczytuj tekst na komputerze w trybie wysokiego kontrastu dzięki dynamicznej regulacji tła.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online