Nowe funkcje programu Acrobat DC

Acrobat DC

Program Acrobat DC wraz z usługą Adobe Document Cloud jest kompleksowym rozwiązaniem PDF umożliwiającym pracę z ważnymi dokumentami na komputerach, urządzeniach mobilnych oraz w Internecie. Uaktualnij aplikację komputerową i mobilną Acrobat lub zaloguj się w serwisie internetowym Acrobat, aby uzyskać nowe funkcje i ulepszenia.

Aplikacja komputerowa Acrobat DC

Wydanie z września 2021 r.

Program Acrobat obsługuje teraz urządzenia Apple z procesorami Apple Silicon M1. Urządzenia Apple Silicon są dostarczane z emulatorem Rosetta 2 który umożliwia komputerom Mac z procesorem ARM uruchamianie aplikacji opartych na technologii Intel. Można teraz wybrać opcję uruchamiania programu Acrobat w trybie macierzystym Apple Silicon lub w trybie emulacji Rosetta. Aby korzystać z natywnego trybu Apple Silicon, przejdź do Acrobat > Preferencje > Ogólne i wybierz opcję Włącz natywny tryb systemu operacyjnego, aby uzyskać optymalną wydajność.

Włącz natywny tryb Apple Silicon

Aby uzyskać więcej informacji, zapoznaj się z dokumentem Obsługa procesora Apple Silicon M1 | Acrobat DC i Acrobat Reader DC.

W przypadku konfiguracji z wieloma monitorami w systemie MacOS program Acrobat wykrywa teraz dodatkowy monitor i udostępnia opcję w menu Okno, umożliwiającą przeniesienie okna programu Acrobat na inny monitor. Przejdź do Okno > Przenieś do [nazwa monitora].

Przenoszenie programu Acrobat na drugi ekran

Jeśli zamkniesz program Acrobat z poziomu monitora dodatkowego, zapamięta on ostatnio otwarte ustawienia i otworzy się na tym samym monitorze, jeśli jest dostępny. Jeśli monitor dodatkowy nie jest podłączony, program Acrobat zostanie otwarty na monitorze głównym.

W systemie macOS program Acrobat wykrywa teraz motyw systemowy i automatycznie używa go jako motywu wyświetlanego. Aby zmienić to ustawienie, wybierz kolejno Widok > Wyświetl motyw.

Wyświetl motyw

Oprócz trybów Ciemny i Jasny, jeśli motyw macOS jest ustawiony na Auto, program Acrobat dostosowuje swój motyw wraz ze zmianą motywu systemowego.

Motyw macOS ustawiony na Auto

Teraz możesz wybrać i wyodrębnić nieciągłe strony z miniatur stron w lewym okienku nawigacyjnym programu Acrobat.

  1. Kliknij prawym przyciskiem myszy miniaturę strony w lewym okienku, a następnie kliknij polecenie Wyodrębnij strony.

    Wyodrębnianie stron niesekwencyjnych

  2. W oknie dialogowym Wyodrębnij strony określ strony, które chcesz wyodrębnić, a następnie kliknij przycisk OK.

    Wybieranie stron do wyodrębniania

W celu ułatwienia dostępu narzędzia podrzędne Organizuj strony, takie jak wstawianie, usuwanie lub obracanie stron, są teraz dostępne w menu Plik, menu Edycja i menu Narzędzia podręczne.

Uwaga:

Ta funkcja została wprowadzona eksperymentalnie, a opcje menu mogą nie być dostępne dla wszystkich użytkowników.

Plik > Wstaw strony
Plik > Wstaw strony

Edytuj > Usuń strony lub Obróć strony
Edytuj > Usuń strony lub Obróć strony

Menu Narzędzia podręczne – Usuń strony, Obróć strony
Narzędzia podręczne

Aby zmienić udostępniony plik, należy zapisać jego kopię. Program Acrobat oferuje teraz opcję zapisania kopii pliku. Kliknij przycisk Zapisz kopię w monicie lub panelu po prawej stronie.

Zapisz kopię

Przy próbie edycji udostępnionego pliku PDF program Acrobat wyświetli okno dialogowe Zapisz kopię i wyświetli monit o zapisanie kopii pliku w celu jego zmodyfikowania.

Zapisz kopię, aby zmodyfikować plik

Podobnie po przejściu do pozycji Acrobat > Narzędzia program Acrobat wyłącza wszelkie narzędzia, których można użyć do zmodyfikowania udostępnionego pliku PDF, i wyświetla wiadomość z komunikatem o zapisaniu kopii pliku w celu jego zmodyfikowania.

Wiadomość w centrum Narzędzia dla udostępnionych plików

Sortowanie plików jest teraz oparte na aktywności autorów, a nie odbiorców. Ponadto usunięto obsługę sortowania plików według następujących parametrów:

  • Rozmiar pliku
  • Ostatnio otwierany plik
  • Typ pliku
Sortowanie plików w Document Cloud

Opcja filtrowania zostanie również usunięta z sekcji Document Cloud i z okna dialogowego otwierania pliku niestandardowego.

Filtrowanie usunięte z usługi Document Cloud
Sekcja Document Cloud

Filtrowanie usunięte z okna dialogowego otwierania plików w usłudze Document Cloud
Okno dialogowe otwierania plików

  • Można teraz sortować pliki przechowywane w Document Cloud według nazwy, udostępnienia przez użytkownika lub innych użytkowników, daty dodania lub rozmiaru pliku. Ponadto w lewym okienku nawigacyjnym w sekcji Document Cloud dostępne są teraz opcje przeglądania wszystkich plików, przeglądania plików zeskanowanych i przesłanych do usługi Document Cloud, plików udostępnionych przez użytkownika lub plików udostępnionych przez innych użytkowników.
Pliki Document Cloud

  • Ikona komentarza służąca do rozróżniania plików recenzji jest teraz usuwana dla plików wymienionych na liście Ostatnio używane, Oznaczone gwiazdką, Udostępnione przez Ciebie lub Udostępnione przez innych użytkowników.
  • Pliki Udostępnione przez Ciebie są teraz sortowane według daty modyfikacji, a nie ostatniej aktywności.

Nowa sekcja Zalecane narzędzia w widoku Strona główna ułatwia odkrywanie narzędzi, które nigdy nie były używane. W miarę korzystania z narzędzi są one przenoszone na koniec listy.

Odkryj więcej narzędzi

Tworzenie anonimowego lub publicznego łącza umożliwiającego udostępnianie plików jest teraz procesem dwuetapowym. Teraz łatwiej jest wybrać, czy chcesz udostępnić łącze do przeglądania lub recenzji. Wykonaj następujące czynności:

  1. Kliknij ikonę Udostępnij łącze do tego pliku  .

  2. Jeśli chcesz udostępnić do przeglądania, kliknij opcję Zezwalaj na komentarze, a następnie kliknij Utwórz łącze.

    Utwórz łącze udostępniania pliku

    W oknie Pobierz łącze wyświetlany jest postęp.

    Postęp przesyłania i udostępniania pliku

    Łącze jest tworzone i kopiowane domyślnie. Po utworzeniu łącza udostępniony plik jest otwierany w rozszerzeniu Acrobat. Można również wykonać dowolną z następujących czynności z panelu po prawej stronie:

    • Dodaj osoby, którym chcesz udostępnić dokument
    • Anuluj udostępnianie pliku
    • Zapisz kopię pliku
    Udostępnij utworzone łącze innym odbiorcom

    • Program Acrobat wyświetla kopię udostępnionego pliku tylko do odczytu po jego udostępnieniu do wyświetlenia lub recenzji.
    • Udostępnione pliki są wyświetlane na kartach Udostępnione przez innych lub Udostępnione przez Ciebie na stronie głównej programu Acrobat, w zależności od tego, czy zostały wysłane, czy odebrane.

W przeglądarce menu kontekstowe wyświetlane po kliknięciu prawym przyciskiem myszy zostało zoptymalizowane, aby pomóc w szybkim odkrywaniu często używanych narzędzi i szybszym wykonywaniu zadań. 

Uwaga:

Ta funkcja została wprowadzona eksperymentalnie, a opcje menu mogą nie być dostępne dla wszystkich użytkowników.

Nowe opcje menu kontekstowego

Możesz teraz zmienić rozmiar wyświetlania programu Acrobat, aby ułatwić przeglądanie ekranu. W programie Acrobat przejdź do opcji Widok > Rozmiar wyświetlania, a następnie wybierz Mały, Średni lub Duży zgodnie z rozmiarem ekranu.

Uwaga:

Ta funkcja została wprowadzona eksperymentalnie, a opcje menu mogą nie być dostępne dla wszystkich użytkowników.

Zmiana rozmiaru wyświetlania

Nazwa Adobe Sign została zmieniona. W celu łatwiejszej identyfikacji i dopasowania do rzeczywistego celu narzędzia może być widoczna jedna z następujących nazw narzędzi.

  • Poproś o podpisy elektroniczne
  • E-podpis
  • Poproś o podpisy
Uwaga:

Ta funkcja została wprowadzona eksperymentalnie, a zmienione nazwy mogą nie być dostępne dla wszystkich użytkowników.

Nowe menu Podpisz
Narzędzie Poproś o podpisy elektroniczne w prawym okienku i Acrobat > Narzędzia

Narzędzie E-podpis w prawym okienku i Acrobat > Narzędzia
Narzędzie E-podpis w prawym okienku i Acrobat > Narzędzia

Po wypełnieniu lub podpisaniu formularza i zapisaniu go program Acrobat wyświetli monit o zapisanie kopii formularza tylko do odczytu lub prośbę o podpisy innych osób.

zapisz kopię tylko do odczytu lub poproś o podpisy

Opcja Poproś o podpisy jest domyślnie zaznaczona, jeśli program Acrobat wykryje w formularzu PDF niepodpisane pola. W przeciwnym razie zaznaczona jest opcja Zapisz jako kopię tylko do odczytu.

Jeśli program Acrobat wykryje w formularzu PDF niepodpisane pola, wyświetli monit o podpisanie formularza lub prośbę o podpisy innych osób.

Uwaga:

Ta funkcja jest obecnie testowana i może być widoczna jedna z poniższych wersji.

Nowe monity o podpis
Monit na górze

Program Acrobat Reader wyświetli teraz następujące okno dialogowe, jeśli bezpłatny okres próbny dobiegł końca i chcesz użyć funkcji Poproś o podpisy.

Nowe okno dialogowe uaktualniania

Po wysłaniu prośby o podpisy dla dokumentu PDF nowy interfejs użytkownika stopniowo wyświetla pola podczas wprowadzania szczegółów. Na przykład po wprowadzeniu imienia i nazwiska lub adresu e-mail odbiorcy zostaną wyświetlone kolejne powiązane pola, takie jak Dodaj DW, Temat, Wiadomość i Więcej opcji.

Dodaj odbiorców
Poproś o podpisy — dodaj odbiorców

Dodaj DW, temat, szczegóły wiadomości
Poproś o podpisy — dodaj DW, temat, wiadomość, więcej opcji

Uwaga:

Ta funkcja jest testowana i może nie być dostępna dla wszystkich użytkowników.

Program Acrobat wyświetla monit o użycie narzędzia Poproś o podpis w następujących przypadkach:

Po otwarciu dokumentu PDF w programie Acrobat i umieszczeniu wskaźnika myszy nad narzędziem Poproś o podpis w prawym panelu zostanie wyświetlony wizualny monit, który pomoże udostępnić dokument w celu uzyskania podpisów od innych osób.

Monit wizualny Poproś o podpis

Jeśli program Acrobat wykryje niepodpisane pola w otwartym dokumencie, wyświetli monit wizualny, który pomoże udostępnić dokument w celu uzyskania podpisów od innych osób.

Monit wizualny Poproś o podpis

Ponadto program Acrobat wyświetli podobny komunikat w prawym dolnym rogu prawego panelu.

Wiadomość Poproś o podpisy w panelu po prawej stronie

Podczas wysyłania formularza PDF pocztą e-mail program Acrobat wykrywa niepodpisane pola i wybiera opcję Uzyskaj podpisy elektroniczne szybciej niż e-mail.

Wyświetl monit o podpisanie podczas wysyłania pocztą elektroniczną

Kliknij przycisk Dalej, a następnie dodaj adres e-mail sygnatariuszy.

Dodaj sygnatariuszy

Jeśli program Acrobat nie wykryje żadnych niepodpisanych pól w pliku PDF, zaznaczona jest opcja Wyślij za pomocą wiadomości e-mail.

Wyślij za pomocą wiadomości e-mail

Po użyciu narzędzia Wypełnij i podpisz w dokumencie PDF, gdy zapisujesz kopię certyfikowanego pliku PDF tylko do odczytu, program Acrobat wyświetli monit o utworzenie łącza do udostępniania lub wysłanie łącza do innych odbiorców.

Monit o utworzenie łącza do udostępniania lub wysłanie pocztą e-mail

Ponadto po zamknięciu pliku program Acrobat wyświetli monit o zapisanie kopii dokumentu na komputerze lokalnym. Aby zapisać kopię, kliknij przycisk Zapisz kopię, wybierz lokalizację, a następnie kliknij przycisk Zapisz.

Zapisz kopię

Aplikacja mobilna Acrobat Reader

Aktualizacje z czerwca, lipca i sierpnia 2021 r.

Urządzenia iPhone i iPad

Aplikacja Acrobat Reader umożliwia teraz utworzenie kopii udostępnionych plików w celu ich modyfikacji.

    Funkcja płatnej subskrypcji programu Acrobat Kompresuj plik PDF obsługuje teraz wysoki, średni i niski poziom kompresji. Można wybrać żądany poziom kompresji, aby zmniejszyć rozmiar pliku PDF w celu łatwego udostępniania.

Teraz można łatwo uzyskać dostęp do plików PDF zapisanych na koncie Dysku Google z menu Ostatnie w aplikacji Acrobat Reader.

  • Funkcją Udostępnij kopię nazywa się teraz Wyślij kopię. Funkcję wysyłania kopii można znaleźć w menu () Więcej.
  • program Acrobat umożliwia teraz bezpośrednie wysyłanie kopii nieudostępnionych plików PDF. Można skopiować plik i wysłać go w postaci załącznika do wiadomości e-mail lub za pomocą wiadomości, zapisać go w dowolnej lokalizacji w chmurze, udostępnić za pomocą funkcji AirDrop lub otworzyć w innej aplikacji.

Pobierz najnowszą wersję programu Acrobat Reader na urządzenia iPhone i iPad.

Android

Teraz możesz uzyskać dostęp do wszystkich plików PDF z powiązanego konta Gmail, aby otworzyć jeden lub więcej plików PDF w programie Acrobat. Możesz otwierać pliki PDF z wiadomości e-mail, aby wyświetlić szczegóły, edytować plik, udostępnić go i nie tylko.

  • Aplikacja Acrobat Reader umożliwia obecnie konwersję plików na urządzeniu dla wybranych urządzeń z systemem Android najwyższej klasy.
  • Można teraz ustawić tryb Liquid Mode jako domyślny dla plików PDF. Spełniające warunki pliki są automatycznie otwierane w trybie Liquid Mode.

Aplikacja Acrobat Reader umożliwia teraz utworzenie kopii udostępnionych plików w celu ich modyfikacji.

  • Naprawiono najczęstsze problemy z awariami sklepu Play Store. Ulepszona infrastruktura w tle służąca do identyfikowania i zgłaszania wystąpień braku reakcji aplikacji (ANR).
  • Rozwiązano problem z łączeniem z usługą OneDrive. 
  • Rozwiązano problemy awarii związane z łączeniem dużej liczby plików jednocześnie.
  • Ulepszono infrastrukturę w tle do obsługi dostępności.
  • Menu Ostatnie nie będzie już wyświetlać plików, do których uzyskano dostęp z konta OneDrive. Integracja ta zostanie włączona w przyszłej wersji po rozwiązaniu problemów integracji interfejsów API protokołu Microsoft Graph z aplikacjami Acrobat Reader.
  • Pomoc techniczna systemu Android 6 została usunięta w wersji z lipca aplikacji Acrobat Reader. Użytkownicy systemu Android 6 będą nadal mieć dostęp do starszej wersji (21.7) aplikacji w sklepie Play.

Pobierz najnowszą wersję programu Acrobat Reader na urządzenie z systemem Android.

Usługi programu Acrobat w trybie online

Aktualizacje z czerwca, lipca i sierpnia 2021 r.

Karta Odkrywaj to zbiór kart ułatwiających wyszukiwanie usług, aplikacji i dodatków dostępnych w ekosystemie programu Acrobat. Ekosystem umożliwia szybkie podejmowanie działań dotyczących dokumentów, obiegów pracy i zadań — na wielu ekranach i urządzeniach — w dowolnym miejscu i czasie oraz w ulubionych przeglądarkach i kontach online.

Po zalogowaniu się na stronie głównej programu Acrobat pod komunikatem powitalnym na stronie głównej wyświetlana jest karta Odkrywaj. Na karcie zostanie wyświetlona kolekcja kart. Użyj przycisku strzałki na ostatniej lub pierwszej karcie, aby przeglądać kolekcję.

Karta Odkrywaj

Aby wypróbować określoną usługę, aplikację lub dodatek, kliknij odpowiednią kartę i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zakończyć proces. Następnie karta zostanie oznaczona jako Ukończono lub Zainstalowano. Przy następnej wizycie karty te są przenoszone na koniec kolekcji.

Kliknij kartę lub łącze na karcie.

Karta Ukończono

Po umieszczeniu wskaźnika myszy nad plikiem program Acrobat wyświetla czynności, które można wykonać na wybranym pliku, takie jak Edytuj, Udostępnij, Pobierz łącze lub Oznacz gwiazdką.

Wbudowane czynności

Możesz teraz wyświetlać i edytować dokumenty Microsoft (Word, Excel i PowerPoint) przechowywane w Document Cloud bezpośrednio z przeglądarki internetowej. Masz dostęp do pełnej funkcjonalności edycji bez konieczności uruchamiania programu MS Office. Podczas edycji dokumentu Microsoft jest on otwierany w trybie edycji na nowej karcie przeglądarki.

Rozszerzenie Adobe Acrobat dla przeglądarki Google Chrome ułatwia obsługę dokumentów, zapewniając interakcję z programem Acrobat bezpośrednio z poziomu przeglądarki Chrome. Aby uzyskać więcej informacji, zobacz Wtyczka Adobe Acrobat w przeglądarce Google Chrome.

Po pierwszym przekonwertowaniu pliku Word na format PDF w trybie online program Acrobat wyświetli monit o użycie innych powiązanych narzędzi na przekonwertowanym pliku PDF, takich jak Edytuj PDF, Wypełnij i podpisz oraz Usuń strony.

Narzędzia sekwencyjne

Zaloguj się w serwisie internetowym Acrobat na stronie https://documentcloud.adobe.com, aby skorzystać z nowych funkcji i ulepszeń.

Logo Adobe

Zaloguj się na swoje konto