Wersje z listopada i grudnia 2016
photoshop-109x104.png.adimg.mw.147

W wersjach programu Photoshop z listopada i grudnia 2016 wprowadzono nowe, doskonałe funkcje dla projektantów i fotografów pracujących w domenie cyfrowej. Niniejszy artykuł zawiera krótkie omówienie tych funkcji oraz łącza do materiałów z dodatkowymi informacjami.

Listę funkcji wprowadzonych we wcześniejszych wersjach programu Photoshop CC można znaleźć w artykule Podsumowanie funkcji | Wersje 2015 programu Photoshop CC.


Uwaga:

W przypadku uaktualniania starszej wersji programu Photoshop CC zapoznaj się z tymi wskazówkami i zagadnieniami.

Używanie paska Touch Bar w programie Photoshop

Nowości w programie Photoshop CC (grudzień 2016)

illustration_touch_bar-03

Do programu Photoshop wprowadzono obsługę paska Touch Bar — ekranu z technologią wielodotykową umieszczonego nad klawiaturą nowych laptopów MacBook Pro. Obsługa paska Touch Bar w programie Photoshop jest oferowana jako zapowiedź technologii.

v3_TopView_new
Domyślny interfejs paska Touch Bar

A. Elementy sterujące programu Photoshop B. Elementy sterujące systemu macOS (pasek sterujący i Esc) 

Paska Touch Bar można używać w programie Photoshop w jednym z trzech dostępnych trybów:

Właściwości warstwy

() Tryb domyślny. Pozwala pracować z właściwościami warstwy oraz powiązanymi funkcjami.

Pędzle

() Pozwala pracować z właściwościami pędzla i farby.

Ulubione

() Tryb, w którym można samodzielnie dodać ulubione elementy sterujące.

Dodatkowo podczas wykonywania pewnych czynności w programie Photoshop na pasku Touch Bar mogą być dostępne kontekstowe elementy sterujące.

  • Po wybraniu narzędzia modalnego, takiego jak Tekst lub Przekształć, na pasku Touch Bar pojawią się polecenia OK i Anuluj.
  • Po uaktywnieniu przestrzeni roboczej Zaznacz i maskuj na pasku Touch Bar pojawią się elementy sterujące związane z zaznaczaniem.

Szczegółowe informacje przedstawiono w sekcji Używanie paska Touch Bar w programie Photoshop.

Łatwe rozpoczynanie pracy nad projektami

Nowość w programie Photoshop CC (Listopad 2016)

hero-image_new-file-document

Teraz podczas tworzenia dokumentu w programie Photoshop można — zamiast rozpoczynać od pustego obszaru roboczego — wybrać jeden z różnorodnych szablonów w usłudze Adobe Stock. Szablony zawierają zasoby i ilustracje, które można wykorzystać w celu ukończenia projektu. Po otwarciu szablonu w programie Photoshop można z nim pracować tak, jak z każdym innym dokumentem programu Photoshop (PSD).

Oprócz stosowania szablonów można też tworzyć dokumenty przez wybranie jednego z wielu ustawień predefiniowanych programu Photoshop lub ustawienie rozmiarów niestandardowych. Można także zapisywać własne ustawienia predefiniowane do wielokrotnego użytku.

Więcej informacji można znaleźć w artykule Tworzenie dokumentów.

Template_preview
Wybieranie spośród różnorodnych zaawansowanych szablonów

Pełne wyszukiwanie

Nowość w programie Photoshop CC (Listopad 2016)

Heroimage_search

Program Photoshop udostępnia teraz zaawansowane możliwości wyszukiwania z poziomu jednego okna dialogowego. Umożliwia ono wyszukiwanie w elementach interfejsu użytkownika, dokumentach, pomocy, materiałach do nauki, inspirujących zasobach w usłudze Stock oraz innych elementach. Wyszukiwanie jest możliwe zaraz po uruchomieniu programu Photoshop lub po otwarciu co najmniej jednego dokumentu.

Aby rozpocząć wyszukiwanie, wykonaj dowolne z poniższych czynności w programie Photoshop:

  • Wybierz opcję Edycja > Szukaj.
  • Użyj skrótu klawiaturowego Cmd/Ctrl+F.
  • Kliknij ikonę Szukaj () znajdującą się na prawym końcu paska Opcje i na lewo od ikony Przełącznik przestrzeni roboczej.

Więcej informacji można znaleźć w artykule Wyszukiwanie w programie Photoshop.

All_tab
Zakładka Wszystkie

Learn_tab
Zakładka Nauka

Photoshop_tab
Zakładka Photoshop

Stock_tab
Zakładka Stock

Czcionki SVG OpenType

Nowość w programie Photoshop CC (Listopad 2016)

Program Photoshop obsługuje czcionki SVG OpenType i jest dostarczany wraz z czcionkami Trajan Color Concept oraz EmojiOne. Czcionki SVG OpenType zawierają wiele kolorów i gradientów w pojedynczym glifie.

multi-color glyphs
Czcionki SVG OpenType: wiele kolorów i gradientów

Aby użyć czcionek SVG OpenType, wykonaj następujące czynności:

  1. Utwórz akapit lub warstwę z listą punktowaną.

  2. Ustaw czcionkę SVG OpenType. Takie czcionki są oznaczone przy użyciu ikony na liście czcionek.

  3. Użyj klawiatury do pisania lub wybierz konkretne glify w panelu Glify. Aby wyświetlić panel Glify, wybierz opcję Okno > Glify.

Przykładem czcionek SVG OpenType są czcionki emotikonów. Czcionki emotikonów pozwalają używać w dokumentach różnych kolorowych i graficznych znaków, zawierających na przykład emotikony, flagi, znaki uliczne, zwierzęta, osoby, jedzenie i atrakcje turystyczne. Czcionki emotikonów SVG OpenType, na przykład czcionka EmojiOne, umożliwiają tworzenie niektórych glifów kompozytowych na podstawie glifu lub kilku glifów. Program pozwala na przykład tworzyć flagi państw lub zmieniać kolory skóry w przypadku glifów przedstawiających osoby, zwykle w kolorach , i . Niektóre glify kompozytowe można też rozłączyć, aby uzyskać pojedyncze znaki, naciskając klawisz Backspace.

Flag composite
Łącząc glify, można tworzyć flagi państw.

Face color composite
Łączenie znaków domyślnych pojedynczych postaci z kolorami skóry

Więcej informacji można znaleźć w artykule Praca z czcionkami SVG.

Przestrzeń robocza zaznaczania i maskowania

Ulepszenie w programie Photoshop CC (listopad 2016)

3_low

Wprowadzono poniższe usprawnienia w funkcjach zaznaczania i maskowania:

  • Narzędzie Lasso wielokątne jest teraz dostępne w przestrzeni roboczej. Działa ono tak samo jak analogiczne narzędzie w klasycznej wersji programu Photoshop.
Lasso_tools
Narzędzie Lasso w przestrzeni roboczej zaznaczania i maskowania

  • Dostępny jest wysokiej jakości szczegółowy podgląd po wskazaniu kursorem myszy. Opcjonalnie w celu zapewnienia lepszej interaktywności można włączyć tryb podglądu w niskiej rozdzielczości.
  • Wprowadzono kilka usprawnień interfejsu w celu poprawienia zgodności ze starszym i znajomy obiegiem pracy poprawiania krawędzi.

Więcej informacji można znaleźć w artykule Przestrzeń robocza zaznaczania i maskowania.

Formowanie z uwzględnianiem twarzy

Ulepszenie w programie Photoshop CC (Listopad 2016)

Teraz można stosować ustawienia narzędzia Formowanie z uwzględnianiem twarzy do oczu niezależnie lub symetrycznie.

Kliknij ikonę połączenia (), aby zablokować ustawienia dla zarówno lewego, jak i prawego oka. Ta opcja ułatwia stosowanie symetrycznych efektów do oczu.

Więcej informacji można znaleźć w artykule Formowanie z uwzględnianiem twarzy.

Biblioteki Creative Cloud

Ulepszenie w programie Photoshop CC (Listopad 2016)

Ulepszenia panelu Właściwości

Ulepszenie w programie Photoshop CC (listopad 2016)

  • Panel Właściwości jest teraz elementem przestrzeni roboczej Istotne elementy.
  • W panelu Właściwości są teraz wyświetlane dodatkowe parametry warstw tekstu. Niektóre ustawienia tekstu można zmieniać bezpośrednio w panelu Właściwości.
  • Kiedy nie są zaznaczone żadne warstwy ani inne elementy, panel Właściwości zawiera teraz parametry samego dokumentu.
  • W panelu Właściwości są teraz wyświetlane parametry warstw bitmap/pikseli.

Camera Raw | Nowości

Ulepszenie w programie Photoshop CC (listopad 2016)

Nowe funkcje wtyczki Camera Raw

Omówienie nowych funkcji wtyczki Camera Raw jest dostępne w artykule Adobe Camera Raw | Podsumowanie nowych funkcji.

Praca z programem Adobe Experience Design CC (zapowiedź)

Nowość w programie Photoshop CC (Listopad 2016)

Work with Adobe experience

Zasoby programu Photoshop CC można teraz wprowadzać bezpośrednio do aplikacji Adobe Experience Design CC (zapowiedź) — nowego, kompleksowego rozwiązania do projektowania i tworzenia prototypów interfejsu użytkownika pod kątem witryn internetowych i aplikacji dla urządzeń przenośnych.

Wykonaj jedną z następujących czynności:

  • Kliknij prawym przyciskiem myszy warstwę w programie Photoshop i wybierz opcję Kopiuj SVG z menu kontekstowego. Wklej zasób SVG w dokumencie programu Adobe Experience Design.
  • Przeciąganie zasobu SVG z obszaru roboczego programu Photoshop do programu Adobe Experience Design

Niektóre elementy projektu mogą nie być obsługiwane po skopiowaniu warstwy do programu Adobe Experience Design.

Więcej informacji można znaleźć w pomocy programu Adobe Experience Design CC (zapowiedź).

Informacje o zmianach

  • Przestrzeń projektu (zapowiedź) nie jest już dostępna w tej wersji programu Photoshop.
  • We wcześniejszych wersjach programu Photoshop skrót klawiaturowy Cmd/Ctrl+F był używany do ponownego stosowania ostatnio użytego filtra. Od tej wersji skrót ten wywołuje funkcję wyszukiwania w programie Photoshop. W razie potrzeby można zmienić konfigurację skrótów klawiaturowych przy użyciu opcji Edycja > Skróty klawiaturowe.
  • System Mac OS X 10.9 (Mavericks) nie jest obsługiwany w tej wersji programu Photoshop CC.
  • Automatyczne zaznaczanie jest teraz domyślnie włączone dla narzędzia do przenoszenia warstw. Można przywrócić ustawienie domyślne ze starszych wersji programu Photoshop. Aby to zrobić, na pasku opcji usuń zaznaczenie opcji Auto-zaznaczanie i wybierz opcję Grupa z menu podręcznego.
  • Stylów warstw nie można już stosować do obszarów kompozycji. Aby obejść ten problem, można dołączyć zawartość obszaru kompozycji do grupy warstw, a następnie zastosować do niej styl warstwy.

Inne udoskonalenia i poprawki

Ulepszenia w programie Photoshop CC (Listopad 2016)

  • Udoskonalona funkcja Dobieranie czcionki udostępnia dodatkowe wyniki na podstawie czcionek zainstalowanych lokalnie.
  • Teraz wystarczy kliknąć poza polem tekstowym, aby zatwierdzić tekst.
  • Istnieje możliwość otwierania plików PSD bezpośrednio z poziomu katalogu Creative Cloud Files na ekranie startowym.
  • Funkcja licznika warstw teraz dokładniej oddaje zawartość warstw i grup w dokumencie.
  • Usprawnione zaznaczanie umożliwia zaznaczanie tylko na aktywnym obszarze kompozycji.
  • W interfejsie użytkownika wprowadzono preferencję wyboru koloru podświetlenia: Niebieski lub Szary. Wybierz opcję Preferencje > Interfejs i w obszarze Wygląd wybierz opcję Kolor podświetlenia.
  • Minimalny próg promienia w interfejsie użytkownika nie jest teraz wymuszany w przypadku wybrania opcji Inteligentny promień.
  • Rozmycie powierzchniowe jest teraz do 10 razy szybsze w przypadku obrazów 16-bitowych.
  • Poprawiono kontrast w trzech jaśniejszych motywach kolorystycznych dostępnych przy użyciu opcji Preferencje > Interfejs.
  • Dodano pole wyboru Podgląd w oknie dialogowym Formowanie.
  • Wprowadzono możliwość ukrywania widżetów ekranowych w przypadku filtra Formowanie z uwzględnianiem twarzy.
  • Na komputerach z procesorami AMD i systemem Mac OS X 10.11 lub nowszym można korzystać z platformy przyspieszania grafiki Apple Metal w przypadku filtra Farba olejna. Więcej informacji można znaleźć w artykule Filtr Farba olejna.
  • Metadane zostają teraz zachowane podczas eksportowania przy użyciu opcji Eksportuj jako.


 

Usunięte problemy zgłaszane przez klientów

Problemy rozwiązane w programie Photoshop CC (maj 2017)

Problemy rozwiązane w programie Photoshop CC (kwiecień 2017)

Problemy rozwiązane w programie Photoshop CC (grudzień 2016)

Problemy rozwiązane w programie Photoshop CC (listopad 2016)

Znane problemy

  • (Tylko laptopy MacBook z pojedynczym GPU i systemem OS X 10.11) Podczas używania pędzlaPopraw krawędź można zauważyć zniekształcenia na brzegach retuszowanych obszarów obrazu. Aby obejść ten problem, należy albo uaktualnić system do wersji macOS 10.12 (Sierra), albo wyłączyć bibliotekę OpenCL (usunąć zaznaczenie opcji Preferencje > Wydajność > Ustawienia zaawansowane > Użyj funkcji OpenCL).
  • (Zaobserwowano tylko na laptopach Surface Book) Okno dialogowe wyszukiwania programu Photoshop zawiesza się przy pierwszym użyciu. Aby rozwiązać ten problem, należy uruchomić program Photoshop po wybraniu zintegrowanego procesora graficznego. Aby to zrobić, kliknij prawym przyciskiem myszy ikonę lub skrót aplikacji Photoshop i wybierz opcję Uruchom za pomocą procesora graficznego > Zintegrowana karta graficzna.
  • (Obserwowane tylko w systemie Windows) Podmenu są otwierane z lewej strony, a nie z prawej. Aby rozwiązać ten problem, skorzystaj z następującego artykułu w bazie wiedzy.

Pobierz

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online