Wersje 2015.x programu Photoshop CC

Uwaga:

  Usługa Typekit zmieniła nazwę na Adobe Fonts i wchodzi teraz w skład Creative Cloud i innych subskrypcji. Więcej informacji.

Uwaga:

Dostępna jest wersja 2017 programu Photoshop CC. Więcej informacji zawiera artykuł Podsumowanie nowych funkcji.

photoshop-109x104.png.adimg.mw.147

W programie Photoshop CC 2015 wprowadzono szereg przydatnych funkcji dla projektantów i fotografów pracujących w domenie cyfrowej. Niniejszy artykuł zawiera krótkie omówienie tych funkcji oraz łącza do materiałów z dodatkowymi informacjami.

Uwaga: Odpowiedzi na często zadawane pytania dotyczące programu Photoshop CC 2015 można znaleźć w artykule Często zadawane pytania.

Podsumowanie funkcji wprowadzonych we wcześniejszych wersjach programu Photoshop CC można znaleźć w następujących artykułach:


Photoshop CC 2015.5 (czerwiec 2016)

Uwaga:

Wtyczki do starszych wersji programu Photoshop CC nie są przenoszone do programu Photoshop CC 2015.5. Po zainstalowaniu programu Photoshop CC 2015.5 należy zainstalować najnowsze wersje wtyczek bezpośrednio ze stron producentów. Dla wygody użytkowników przygotowaliśmy listę wtyczek innych firm do programu Photoshop wraz z lokalizacjami pobierania. Jest ona dostępna tutaj. Jeśli występują problemy z instalacją wtyczek, zapoznaj się z tym dokumentem na temat rozwiązywania problemów.

Formowanie z uwzględnianiem twarzy

Nowość w tej wersji programu Photoshop CC

Filtr Formowanie otrzymał zaawansowaną funkcję rozpoznawania twarzy. Automatyczne wykrywanie oczu, nosów, ust i innych elementów twarzy ułatwia ich modyfikowanie. Formowanie z uwzględnianiem twarzy to wygodna metoda retuszowania zdjęć portretowych, tworzenia karykatur i pracy nad kompozycjami.

Filtr Formowanie z uwzględnianiem twarzy jest dostępny jako filtr inteligentny, dzięki czemu umożliwia bezpieczną edycję. Wybierz polecenie Filtr > Formowanie, a następnie wybierz narzędzie Twarz () w oknie dialogowym Formowanie.

Więcej informacji można znaleźć w artykule Korzystanie z filtra Formowanie.

Ustawienia oczu

Ustawienia nosa

Ustawienia ust

Ustawienia kształtu twarzy

Przestrzeń robocza zaznaczania i maskowania

Nowość w tej wersji programu Photoshop CC

v2_Select_n_Mask

Program Photoshop oferuje teraz szybszy i prostszy mechanizm tworzenia precyzyjnych zaznaczeń i masek. Specjalna nowa przestrzeń robocza pozwala na jeszcze dokładniejsze zaznaczanie i maskowanie. Dzięki narzędziom takim jak pędzel Poprawianie krawędzi można między innymi precyzyjnie wydzielić elementy pierwszego i drugiego planu.

Aby wywołać tę przestrzeń roboczą, włącz narzędzie do zaznaczania i kliknij przycisk Zaznacz i maskuj na pasku opcji. Można również nacisnąć klawisze Ctrl+Alt+R (Windows) lub Cmd+Option+R (Mac OS).

Więcej informacji można znaleźć w artykule Przestrzeń robocza zaznaczania i maskowania.

Uwaga:

Przestrzeń robocza zaznaczania i maskowania zastępuje okno dialogowe Popraw krawędź ze starszych wersji programu Photoshop, zapewniając te same funkcje w prostszym interfejsie.

Dobieranie czcionki

Nowość w tej wersji programu Photoshop CC

Już nie trzeba się zastanawiać, co to za czcionka. Program Photoshop CC przejmuje zadanie dobierania czcionek. Dzięki inteligentnej analizie obrazu wystarczy obraz czcionki łacińskiej, aby program Photoshop CC — przy użyciu systemu samouczącego — rozpoznał krój pisma i zaproponował właściwą czcionkę licencjonowaną z komputera lub biblioteki Typekit.

Wystarczy zaznaczyć obszar obrazu zawierającego tekst napisany czcionką do przeanalizowania. Następnie wybierz opcję Tekst > Dobierz czcionkę.

Więcej informacji można znaleźć w artykule Czcionki.

Uwaga:

Zaznaczając tekst na potrzeby funkcji Dobieranie czcionki, należy przestrzegać następujących sprawdzonych procedur:

  • Narysuj pole zaznaczenia obejmujące jeden wiersz tekstu.
  • Zawęź pole zaznaczenia tak, aby ściśle przylegało do lewej i prawej krawędzi tekstu.
  • Zaznacz tekst o jednolitym kroju i stylu. Nie łącz w jednym zaznaczeniu wielu krojów lub stylów.
  • Przed wybraniem polecenia Typ > Dobierz czcionkę w razie potrzeby wyprostuj lub skoryguj perspektywę obrazu.

Uwaga:

Funkcje dobierania, klasyfikacji i określania podobieństwa czcionki działają obecnie wyłącznie dla znaków z alfabetu łacińskiego.

matchfonts
Znajdowanie czcionek pasujących do czcionki z obrazu

Kadrowanie z uwzględnieniem zawartości

 Ulepszenie w tej wersji programu Photoshop CC

Program Photoshop CC za pomocą technologii uwzględniania zawartości w inteligentny sposób wypełnia braki pozostałe w przypadku wyprostowania lub obrócenia obrazu za pomocą narzędzia Kadrowanie albo rozszerzenia obszaru roboczego poza pierwotny rozmiar obrazu.

Po wybraniu narzędzia Kadrowanie () zaznacz opcję Uwzględnianie zawartości na pasku opcji.

Więcej informacji można znaleźć w artykule Kadrowanie i prostowanie zdjęć.

Uwaga:

Wypełnienie z uwzględnieniem zawartości przy kadrowaniu nie jest obsługiwane w klasycznym trybie narzędzia Kadrowanie. Aby wyłączyć tryb klasyczny, wykonaj następujące czynności:

  1. Wybierz narzędzie Kadrowanie i kliknij ikonę (Ustaw dodatkowe opcje kadrowania) na pasku narzędzi. 
  2. W wyświetlonym menu ustawień usuń zaznaczenie opcji Używaj trybu klasycznego.

W akcji: Kadrowanie z uwzględnieniem zawartości

Ulepszona integracja z usługą Adobe Stock

 Ulepszenie w tej wersji programu Photoshop CC

Obecnie zasoby w programie Photoshop można otworzyć bezpośrednio z poziomu witryny Adobe Stock. Ponadto łatwiejsze jest uzyskiwanie licencji dla podglądów ze znakami wodnymi podczas pracy w programie Photoshop. Licencje dla podglądów można uzyskiwać za pomocą panelu Warstwy, panelu Właściwości lub obszaru roboczego. Wystarczy kliknąć prawym przyciskiem myszy zasób stockowy, a następnie wybrać polecenie Uzyskaj licencję na obraz.

Znajdowanie odpowiedniego zasobu stockowego do projektu także odbywa się teraz błyskawicznie. W tym celu można skorzystać z nowej funkcji wyszukiwania z filtrowaniem obejmującej witrynę Adobe Stock i zasoby biblioteki użytkownika. Licencjonowane zasoby Adobe Stock są oznaczone symbolami ułatwiającymi ich rozpoznanie, a zasoby wideo zawierają łącza do podglądu.

Więcej informacji:

Osadzanie profilów kolorów w eksportowanych zasobach

 Ulepszenie w tej wersji programu Photoshop CC

Okno dialogowe Eksportowanie jako pozwala osadzać profile kolorów w plikach PNG i JPG. Wybierz opcję Plik > Eksportuj > Eksportuj jako lub kliknij prawym przyciskiem myszy warstwę w panelu Warstwy i wybierz opcję Eksportuj jako.

Więcej informacji można znaleźć w artykule Eksportowanie obszarów kompozycji, warstw i innych elementów.

highlighted_Export_as_with_embed_color_profiles
Okno dialogowe Eksportowanie jako | Osadzanie profilu kolorów

Alternatywy dla glifu w obszarze roboczym

Nowość w tej wersji programu Photoshop CC

lorem-ipsum

Po wybraniu glifu na warstwie tekstowej program Photoshop wyświetla teraz dostępne warianty glifu bezpośrednio w obszarze roboczym. Kliknięcie ikony w siatce wariantów powoduje otwarcie panelu Glify.

W razie konieczności można wyłączyć to działanie. Aby to zrobić, należy usunąć zaznaczenie opcji Preferencje > Czcionka > Włącz glify alternatywne warstwy tekstu.

Więcej informacji można znaleźć w artykule Panel Glify.


Druk 3D

 Ulepszenie w tej wersji programu Photoshop CC

  • Teraz modele 3D można drukować w formacie pliku 3MF (3D Manufacturing Format). Przy określaniu ustawień druku 3D wystarczy wybrać opcje Drukuj do Lokalnie i Drukarka Plik 3MF.
v2_Local 3MF panel
Drukowanie obiektów 3D jako plików 3MF

v2_Local Profiles

  • Istnieje możliwość odczytywania danych w formacie PRC (Product Representation Compact) osadzonych w plikach PDF.
  • Wprowadzono obsługę nowych usług drukowania 3D online.

Więcej informacji znajduje się w artykule Drukowanie obiektów 3D.

Dalsze usprawnienia obszarów kompozycji

 Ulepszenie w tej wersji programu Photoshop CC

Oprogramowanie pozwala powielać warstwy lub grupy warstw w innym obszarze kompozycji, w szybki sposób zmieniać tła obszarów kompozycji i wyświetlać obszary kompozycji z przezroczystymi tłami.

Jeśli tłem jest obszar kompozycji, obecnie można uwzględnić takie tło podczas eksportowania obszaru kompozycji w postaci pliku PDF lub w obsługiwanym formacie pliku. Podczas eksportowania obszaru kompozycji jako pliku PDF można także uwzględnić nazwę obszaru kompozycji oraz ustawić niestandardowy rozmiar czcionki, kolor rozszerzenia obszaru roboczego i inne właściwości.

Więcej informacji można znaleźć w artykule Obszary kompozycji.

Szybsze wykonywanie codziennych zadań

 Ulepszenie w tej wersji programu Photoshop CC

v2_faster everyday tasks-02

Program Photoshop CC otwiera dokumenty szybciej i zapewnia większą płynność interfejsu. Narzędzie Wypełnianie z uwzględnianiem zawartości jest nawet trzykrotnie szybsze, a jednocześnie dokładniejsze. Menu Czcionka wyświetla listę czcionek nawet czterokrotnie szybciej.


Usprawnienia związane z Bibliotekami Creative Cloud

 Ulepszenie w tej wersji programu Photoshop CC

Biblioteki można teraz udostępniać każdej osobie dysponującej kontem w usłudze Creative Cloud. Podczas dodawania współpracowników do biblioteki można wybrać ich poziom uprawnień. Na przykład można pozwolić innym członkom zespołu na używanie we własnych projektach zasobów udostępnionych, ale bez prawa ich modyfikacji.

Więcej informacji można znaleźć w następujących materiałach:

Praca z programem Adobe Experience Design CC (zapowiedź)

Work with Adobe experience

Zasoby programu Photoshop CC można kopiować i wklejać bezpośrednio do narzędzia Adobe XD — nowego, kompleksowego rozwiązania do projektowania i tworzenia prototypów interfejsu użytkownika pod kątem witryn internetowych i aplikacji dla urządzeń przenośnych.

Wypróbuj teraz.


Adobe Portfolio

Adobe portfolio

Program Adobe Portfolio pozwala w łatwy i szybki sposób przygotować atrakcyjną witrynę portfolio w celu prezentacji obrazów utworzonych w programie Photoshop. Teraz podczas używania programu Portfolio można utworzyć stronę początkową i stronę kontaktu, aby uzyskać lepszą łączność z odbiorcami.

Wypróbuj teraz...


Pozostałe ulepszenia

  • Pobieranie programu Photoshop jest szybsze nawet o 65%.
  • Można przywrócić zachowanie narzędzia Pędzel korygujący ze starszego programu Photoshop CC 2014. W tym celu wybierz opcję Preferencje > Narzędzia > Użyj starszego algorytmu korekcji pędzla korygującego
  • Aby ułatwić nawigację, warianty danej czcionki (np. pogrubiona lub kursywa) są obecnie zgrupowane w ramach tego samego elementu na liście czcionek. Wystarczy rozwinąć dany element i wybrać potrzebny wariant. Podczas przeglądania czcionek można rozwinąć nawet kilka elementów listy.
  • Czcionki zostały zgrupowane według rodziny czcionek. Za pomocą opcji Pokaż podobne czcionki można teraz wyświetlić także czcionki z biblioteki Typekit.
  • Poprawiono wydajność eksportowania obszarów kompozycji do plików PDF. Dodano opcję uwzględniania nazwy i tła obszaru kompozycji.
  • Usprawniono algorytmy ponownego pakowania współrzędnych UV grafiki 3D.
  • Liczba warstw dokumentu jest wyświetlana w polu stanu oraz w palecie Informacje.
  • Opcja Pomoc > Informacje o systemie pozwala teraz wyświetlić pełną ścieżkę do plików dla opcjonalnych i wyłączonych wtyczek.
  • Panel Informacje zawsze wyświetla wartości kompozytowe (dla wszystkich warstw).
  • Zmniejszono prawdopodobieństwo utraty metadanych z powodu ich edycji przez program zewnętrzny.
  • Ulepszono zgodność z niektórymi zewnętrznymi narzędziami dla systemu Mac OS służącymi do zmiany rozmiaru ramki aplikacji.
  • Filtr Farba olejna działa także na komputerach z mniej wydajnymi kartami graficznymi (GPU).
  • Wprowadzono obsługę przyspieszania obrazu przez kartę graficzną (GPU) w przypadku połączeń z pulpitem zdalnym.
  • Okno dialogowe Kanał dodatkowy zawiera nazwy kolorów wybranych z palety Próbki.
  • Ogólne ulepszenia wszystkich funkcji rozpoznawania zawartości:
    • Zachowywanie większej ilości szczegółów obrazu
    • Mniej rozmyć i smug
    • Ulepszone dopasowanie kolorów wypełniania z uwzględnieniem zawartości
    • Nawet trzykrotnie szybsze przetwarzanie dużych obrazów
  • Udoskonalenia dotyczące drukowania 3D:
    • Teraz modele 3D można drukować w formacie pliku 3MF (3D Manufacturing Format). Przy określaniu ustawień druku 3D wybierz opcje Drukuj do Lokalnie i Drukarka Plik 3MF.
    • Wprowadzono obsługę nowego rozwiązania Stratasys online i lokalnych profili drukarek.
    • Istnieje możliwość odczytywania danych w formacie PRC (Product Representation Compact) osadzonych w plikach PDF.
  • Zaktualizowano obsługę formatu OpenEXR, tak aby obejmowała jego nowsze warianty.
  • Przywrócono możliwość wyboru małych próbek kolorów w palecie Próbki.
  • Zwiększono limit polecenia Podziel plasterki i poprawiono jego wydajność.
  • Poprawiono wydajność pędzli.
  • Wprowadzono ogólne ulepszenia warstw tekstowych.
  • Usprawniono wykrywanie problematycznych kart graficznych i zapobieganie błędom.
  • Wprowadzono wyświetlanie w palecie Próbki nazwy lub wartości ostatnio używanych kolorów w etykietce narzędzia.
  • Dodano skróty klawiaturowe do przełączania nacisku, rozmiaru i krycia pędzla.
  • Dodano skróty klawiaturowe do włączania trybu Aerograf.

Informacje o zmianach

  • Aby ułatwić obsługę programu, następujące gesty są teraz wykonywane trzema, a nie dwoma palcami:
gesture_undo
Cofnięcie historii o krok (Cofnij)

v4_gesture_redo
Przesunięcie historii dalej o krok (Ponów)


  • Ustawienie Adaptacja kolorów jest teraz domyślnie włączone w oknie dialogowym wypełniania (Edycja > Wypełnij). Funkcja adaptacji kolorów została zoptymalizowana w celu poprawienia jakości jej wyników.
  • Funkcje 3D, Druk 3D i niektóre inne elementy w programie Photoshop nie są już obsługiwane w przypadku platform 32-bitowych. Zobacz Funkcje nieobsługiwane na platformach 32-bitowych.
  • W tej wersji usunięto integrację programu Photoshop z usługą Behance. Po wybraniu opcji Plik > Udostępnij w serwisie Behance jest otwierana strona https://www.behance.net. Można na niej publikować prace, klikając polecenie Add Work (Dodaj pracę).
  • Przestrzeń robocza zaznaczania i maskowania zastępuje okno dialogowe Popraw krawędź ze starszych wersji programu Photoshop, zapewniając te same funkcje w prostszym interfejsie.

Znane problemy

  • W systemie macOS X drukowanie dokumentów na drukarkach atramentowych skutkuje nieoczekiwanymi kolorami. Zapoznaj się z tym artykułem z bazy wiedzy.
  • Podczas odtwarzania klipów zakodowanych w formacie Dolby Audio występują problemy z dźwiękiem. Zapoznaj się z tym artykułem z bazy wiedzy.

Uwaga:

Aplikacje usługi Adobe Creative Cloud kodują i dekodują formaty audio Dolby Digital oraz Dolby Digital Plus przy użyciu funkcji systemu operacyjnego. Firma Adobe nie dołącza już natywnych bibliotek Dolby do aplikacji Creative Cloud.

Informacje o tej zmianie i jej wpływie na odtwarzanie ścieżek audio Dolby w produktach można znaleźć w artykule Natywna obsługa formatu Dolby w aplikacjach usługi Adobe Creative Cloud.

Photoshop CC 2015.1 (listopad 2015)

Ulepszenia obszarów kompozycji

 Ulepszenie w tej wersji programu Photoshop CC

Korzystanie z obszarów kompozycji jest o wiele łatwiejsze w tej wersji programu Photoshop CC.

  • Aby szybko dodać nowe obszary kompozycji do dokumentu, wystarczy kliknąć intuicyjną ikonę + obok zaznaczonego obszaru. Kliknięcie z wciśniętym klawiszem Option/Alt powoduje powielenie zaznaczonego obszaru kompozycji.
Dodawanie obszarów kompozycji do obszaru roboczego w programie Photoshop
Szybkie dodawanie obszarów kompozycji do obszaru roboczego

  • Linie pomocnicze i siatki ułatwiają dokładne rozmieszczanie elementów w obszarze kompozycji. Po wybraniu obszaru kompozycji przeciągnij linie pomocnicze z miarki na obszar roboczy. Linie pomocnicze poruszają się teraz z obszarem kompozycji. Powielenie obszaru kompozycji powoduje również powielenie skojarzonych z nim linii pomocniczych.
  • Warstwy w panelu Warstwy można filtrować według obszaru kompozycji.
  • Można wyrównać zaznaczone warstwy na obszarze kompozycji.
  • Można szybko rozdzielić obszar kompozycji na jego elementy składowe.
  • Można zablokować położenie obszaru kompozycji na obszarze roboczym.
Blokowanie położenia obszaru kompozycji na obszarze roboczym w programie Photoshop
  • Można zapobiec automatycznemu zagnieżdżaniu w obszarach kompozycji i poza nimi.
Zapobieganie automatycznemu zagnieżdżaniu w obszarach kompozycji i poza nimi w programie Photoshop
  • Można określić preferowany kolor otoczki i typ obramowania obszaru kompozycji. Wybierz opcję Preferencje > Interfejs > Wygląd > Obszary kompozycji.
Opcje wyglądu obszarów kompozycji w programie Photoshop

Więcej informacji można znaleźć w artykule Obszary kompozycji.  

Ulepszenia integracji Bibliotek Creative Cloud

 Ulepszenie w tej wersji programu Photoshop CC

Mechanizm przeszukiwania bibliotek i usługi Adobe Stock usprawnia znajdowanie materiałów. Zasoby można przeciągać do i z panelu Warstwy. Po dodaniu ulubionych pędzli łatwo jest udostępnić je innym w bibliotece.

Więcej informacji można znaleźć w artykule Biblioteki Creative Cloud w programie Photoshop.

Panel Warstwy w programie Photoshop; tworzenie nowej biblioteki
Tworzenie nowej biblioteki z zasobów zawartych w dokumencie

Udoskonalona przestrzeń projektu (zapowiedź)

 Ulepszenie w tej wersji programu Photoshop CC

W tej wersji ulepszono przestrzeń projektu (zapowiedź). Widok ten jest teraz jeszcze bardziej funkcjonalny i oferuje optymalne obiegi pracy projektowania:

  • Jednolita obsługa próbkowania
  • Efektywne maskowanie
  • Niezawodne przeszukiwanie aplikacji i dokumentów
  • Zintegrowane eksportowanie warstw i wsadowe

Przestrzeń projektu (zapowiedź) zapewnia teraz dostęp do Bibliotek Creative Cloud oraz łatwe przełączanie do standardowego interfejsu programu Photoshop CC i z powrotem.

Więcej informacji można znaleźć w artykule Przestrzeń projektu (zapowiedź).

Filtr Farba olejna

 Ponownie wprowadzono w tej wersji programu Photoshop CC

Filtr Farba olejna w programie Photoshop
Przekształcanie obrazu w klasyczny obraz olejny

Filtra Farba olejna — dostępny ponownie od tej wersji programu Photoshop CC — pozwala szybko nadać obrazowi wygląd przypominający malarstwo klasyczne.

Wybierz opcję Filtr > Stylizacja > Farba olejna.

Więcej informacji można znaleźć w artykule Korzystanie z filtra Farba olejna.

Dotykowa przestrzeń robocza i gesty

 Ulepszenie w tej wersji programu Photoshop CC

Dotykowa przestrzeń robocza i gesty w programie Photoshop

Posiadacze urządzeń z systemem Windows obsługiwanych przez program Photoshop, takich jak Surface Pro, mogą korzystać z wygodnych gestów dotykowych w programie Photoshop.

  • Panoramowanie dwoma palcami
  • Panoramowanie i powiększanie dwoma palcami
  • Panoramowanie i obracanie dwoma palcami
  • Cykliczne przewijanie ekranu pięcioma palcami
  • Zerowanie lub przywracanie widoku dwoma palcami
  • Cofnięcie historii o krok dwoma palcami
  • Przesunięcie historii dalej o krok dwoma palcami
  • Przewijanie historii trzema palcami
  • Przekształcanie swobodne dwoma palcami (panoramowanie, powiększanie, obracanie)

Więcej informacji można znaleźć w artykule Funkcje dotykowe i dostosowywanie obszarów roboczych.

Stosowanie modeli 3D w obrazach 2D

Nowość w tej wersji programu Photoshop CC

(Obecnie tylko w języku angielskim) Postacie ludzkie z programu Adobe Fuse CC (zapowiedź) można umieszczać w kompozycjach programu Photoshop na każdym etapie — od wstępnego określania układu po ostatnie poprawki. Oprogramowanie obsługuje nawet drukowanie postaci przy użyciu drukarek 3D. Program Photoshop CC umożliwia dostosowanie kątów kamer i oświetlenia w celu uzyskania doskonałego wyglądu. Pracę zaczyna się od modelu przygotowanego w programie Adobe Fuse CC (zapowiedź). Następnie wystarczy użyć pozy i wprowadzić animacje za pomocą panelu Właściwości w programie Photoshop CC, aby postać była gotowa do umieszczenia w obrazie lub projekcie i nakładania na nią efektów.

Więcej informacji można znaleźć w artykule Creative Cloud 3D Animation (zapowiedź).

Animowanie modeli 3D z programu Fuse CC i tworzenie kompozycji z nimi w programie Photoshop
Animowanie modeli 3D z programu Fuse CC i tworzenie kompozycji z nimi w dokumentach programu Photoshop

Przestrzenie robocze Główna i Ostatnie pliki

Nowość w tej wersji programu Photoshop CC

Uwaga:

Przestrzenie robocze Główna i Ostatnio otwarte pliki są obecnie dostępne tylko w językach angielskim, francuskim, japońskim i niemieckim.

Nowa główna przestrzeń robocza programu Photoshop pozwala szybko otwierać ostatnio używane pliki, biblioteki oraz ustawienia predefiniowane. Zależnie od stanu członkostwa mogą w niej być wyświetlane materiały dostosowane do wymagań użytkownika. Główna przestrzeń robocza pozwala też wyszukiwać zasoby w usłudze Adobe Stock, aby dodawać je wprost do projektu.

Program Photoshop wyświetla główną przestrzeń roboczą przy uruchamianiu, a także w sytuacji, gdy nie są otwarte żadne dokumenty.

Więcej informacji:

Główna przestrzeń robocza w programie Photoshop
Nowa główna przestrzeń robocza

Uwaga:

Aby zamknąć główną przestrzeń roboczą, wystarczy nacisnąć klawisz Esc. Można wyłączyć tę przestrzeń roboczą. Wybierz opcję Preferencje > Ogólne i wyczyść pole wyboru Pokaż początkową przestrzeń roboczą, gdy nie ma otwartych dokumentów.

Przestrzeń robocza Ostatnie pliki

Nowa przestrzeń robocza Ostatnie pliki w programie Photoshop wyświetla ostatnio otwierane pliki w okienku ułatwiającym dostęp do nich. Pliki można wyświetlać na liście lub w widoku miniaturek. W przestrzeni roboczej Ostatnie pliki można też wyszukiwać zasoby Adobe Stock.

Uwaga:

Domyślnie okienko Ostatnie pliki jest wyłączone. Można je włączyć, wybierając opcję Preferencje > Ogólne > Pokaż przestrzeń roboczą ostatnich plików przy otwieraniu plików.

Ulepszona obsługa eksportowania

 Ulepszenie w tej wersji programu Photoshop CC

Usprawniono proces eksportowania i zwiększono poziom kompresji wszystkich formatów plików, szczególnie JPEG. Podczas eksportowania zasobów można dodatkowo wykonać następujące czynności:

  • Dodawanie do eksportowanych plików metadanych, w tym informacji o prawach autorskich
  • Eksportowanie zasobów w wielu rozmiarach
  • Konwertowanie eksportowanych plików na przestrzeń kolorów sRGB.
  • Podczas modyfikowania ustawień plików można zaznaczać wiele zasobów naraz.

Więcej informacji można znaleźć w artykule Eksportowanie warstw, obszarów kompozycji i innych elementów.

Ulepszone okno dialogowe Eksportowanie jako w programie Photoshop
Ulepszone okno dialogowe Eksportowanie jako

Możliwość dostosowania paska narzędzi

 Ulepszenie w tej wersji programu Photoshop CC

Pasek narzędzi programu Photoshop można dostosować, zmieniając konfigurację stosów i grup oraz usuwając narzędzia. Dostosowane paski narzędzi można zapisywać i udostępniać jako ustawienia predefiniowane. Wybierz opcję Edycja > Pasek narzędzi.

Więcej informacji można znaleźć w artykule Dostosowywanie paska narzędzi.

Okno dialogowe dostosowywania paska narzędzi w programie Photoshop
Okno dialogowe dostosowywania paska narzędzi

Szybkie znajdowanie właściwych czcionek

 Ulepszenie w tej wersji programu Photoshop CC

Aby szybko znajdować czcionki, można oznaczyć je gwiazdkami jako ulubione lub korzystać z listy ostatnio używanych czcionek. Wyszukiwanie można zawęzić, stosując filtrowanie czcionek według klasyfikacji, na przykład wybierając czcionki szeryfowe lub bezszeryfowe, a także według podobieństwa.  

Spróbuj wykonać te czynności: Wybierz narzędzie Tekst i podczas pracy z listą czcionek kliknij ikonę Pokaż podobne czcionki.

Więcej informacji można znaleźć w artykule Wyszukiwanie czcionek.

Opcje czcionek w programie Photoshop
Szybkie znajdowanie odpowiednich czcionek

A. Filtrowanie czcionek według klasyfikacji B. Wyświetlanie zsynchronizowanych czcionek z biblioteki Typekit C. Oznaczanie ulubionych czcionek gwiazdkami D. Wyświetlanie podobnych czcionek 

Ściślejsza integracja z usługą Adobe Stock

 Ulepszenie w tej wersji programu Photoshop CC

Wyszukiwanie i licencjonowanie zasobów Adobe Stock w programie Photoshop

Program umożliwia wyszukiwanie zasobów w usłudze Adobe Stock i przeglądanie wyników wyszukiwania w panelu Biblioteki. Panel Biblioteki umożliwia bezpośrednie uzyskanie licencji na zasób. Można też używać podglądów ze znakami wodnymi przed uzyskaniem licencji. Po uzyskaniu licencji na zasób stockowy wszystkie jego połączone wystąpienia w otwartych dokumentach są automatycznie aktualizowane przy użyciu wersji w wysokiej rozdzielczości i bez znaku wodnego. Efekty zastosowane do zasobu stockowego ze znakiem wodnym są zachowywane w przypadku późniejszego uzyskania licencji.

Więcej informacji można znaleźć w następujących materiałach:

Paleta Klawisze modyfikatorów

Nowość w tej wersji programu Photoshop CC

Modifier-Keys

Nowa paleta Klawisze modyfikatorów zapewnia dostęp do często używanych modyfikatorów — klawiszy Shift, Ctrl i Alt — na urządzeniach dotykowych z systemem Windows, takich jak tablet Surface Pro.

● Wybierz opcję Okno > Klawisze modyfikatorów.


Obrazy 3D

 Ulepszenie w tej wersji programu Photoshop CC

Nowe opcje mapy głębi

Program Photoshop udostępnia dwie nowe opcje mapy głębi: Jednolite wytłoczenie i Dwustronne jednolite wytłoczenie.

  • 3D > Nowa siatka z warstwy > Ustawienia domyślne siatki > Jednolite wytłoczenie
  • 3D > Nowa siatka z warstwy > Ustawienia domyślne siatki > Dwustronne jednolite wytłoczenie

Renderowanie nieruchomych obiektów 3D

Program umożliwia renderowanie nieruchomych obiektów 3D za pomocą okna dialogowego Renderowanie wideo (3D > Renderuj dokument do pliku).

Importowanie i eksportowanie plików SVG

 Ulepszenie w tej wersji programu Photoshop CC

Możliwe jest otwieranie i umieszczanie w projektach programu Photoshop natywnych plików SVG, które obsługują skalowanie na potrzeby każdego urządzenia i dowolnej rozdzielczości. Taki obiekt wystarczy kliknąć dwukrotnie, aby edytować go w programie Adobe Illustrator. Nowy interfejs eksportowania umożliwia eksportowanie zasobów obrazów SVG.

Camera Raw | Nowości

 Ulepszenie w tej wersji programu Photoshop CC

Nowe funkcje wtyczki Camera Raw

Omówienie nowych funkcji wtyczki Camera Raw jest dostępne w artykule Adobe Camera Raw | Podsumowanie nowych funkcji.

Pozostałe ulepszenia

  • W panelu Glify są teraz wyświetlane ostatnio używane glify. Zobacz Ostatnio używane glify.
  • Zmodernizowano i ulepszono ekran powitalny.
  • Wprowadzono możliwość zmieniania rozmiaru okna dialogowego Eksportowanie jako.
  • Ulepszono interfejs opcji PNG w oknie dialogowym Eksportowanie jako — eksportowanie w formacie PNG-32 lub PNG-8.
  • Istnieje opcja pominięcia przekształcania przy umieszczaniu obiektu z bibliotek.
  • Nowa opcja umożliwia zapisanie w bibliotekach przy wklejaniu obiektu inteligentnego z programu Adobe Illustrator.
  • Poprawiono domyślną wartość pociągnięcia kształtu (1 piksel zamiast 3 punktów).
  • Zmieniono wartość predefiniowaną na 16 punktów w menu Rozmiar czcionki.
  • Nowe domyślne ustawienie dzielenia wyrazów to Wyłączone.
  • Wprowadzono szereg nowych ulubionych elementów w panelu Glify.
  • Podczas przenoszenia warstwy do grupy warstw lub obszaru roboczego można wybrać opcję przeniesienia jej na dół (a nie na górę) w porządku Z. Aby to zrobić, przytrzymaj klawisz Shift podczas przenoszenia warstwy.
  • Wyeliminowano błąd Brak zaznaczonych warstw przy klikaniu narzędziem Przenoszenie poza obszarem roboczym.
  • Podgląd urządzenia: Dostępna jest opcja wyszukania urządzeń podłączonych do komputera. Zobacz Podgląd urządzenia.
  • Wprowadzono obsługę eksportowania z paletą sRGB.
  • Dostępne są opcje ułatwiające sterowanie wynikami użycia narzędzia Korygowanie. Więcej informacji można znaleźć w artykule Przykłady obsługi pędzla korygującego.
  • Zablokowane warstwy nie są już automatycznie zagnieżdżane.
  • Ulepszono domyślne wyrównanie szeregu okien dialogowych i widżetów.
  • Ulepszono działanie kopiowania, wklejania i przeciągania między dokumentami, schowkiem i Bibliotekami Creative Cloud.
  • Ulepszono przyciąganie obszarów kompozycji i ramek zaznaczenia.
  • Dodano nowe preferencje obszarów kompozycji dotyczące koloru i typu obramowania ramek zaznaczenia.
  • Polecenie Wyrównaj działa teraz z pojedynczą warstwą zaznaczoną w obszarze kompozycji.
  • Ustawienia eksportu dotyczące typu i jakości pliku są zachowywane.
  • Można ustawić położenie (współrzędne X i Y) warstwy tekstu w obszarze roboczym w panelu Właściwości.
  • Własne predefiniowane obszary kompozycji są wyświetlane na pasku narzędzi oraz w menu właściwości predefiniowanych.
  • Zaktualizowane ustawienia predefiniowane wideo obejmujące formaty Digital Cinema Initiatives (DCI) 4K i 8K; pozycja HDTV przeniesiona wyżej na liście

Informacje o zmianach

  • Ustawienia synchronizacji zostały usunięte z programu Photoshop CC 2015.1. Usługa w programie Photoshop CC i CC 2014 niedługo przestanie być dostępna. Informacje o migrowaniu ustawień i ustawień predefiniowanych z wcześniejszej wersji programu Photoshop CC do bieżącej można znaleźć w artykule Migrowanie ustawień.
  • Wprowadzono zmiany dotyczące eksportowania zasobów w formacie PNG. Menu podręczne Format zawiera teraz uproszczoną opcję PNG.
    • Wybranie opcji Przezroczystość dla formatu PNG powoduje generowanie 32-bitowych zasobów PNG.
    • Wybranie opcji Mniejszy plik powoduje generowanie 8-bitowych zasobów PNG.
    • Pozostawienie tych opcji niezaznaczonych powoduje generowanie 24-bitowych zasobów PNG.
  • Suwak Jakość renderowania dotyczący grafiki 3D został przeniesiony do okna dialogowego Renderowanie wideo. Dawniej znajdował się on w oknie dialogowym Preferencje 3D.

Photoshop CC 2015 (czerwiec 2015)

Obszary kompozycji

Nowość w tej wersji programu Photoshop CC

Obszary kompozycji w programie Photoshop
Obszary kompozycji różnych urządzeń na jednym obszarze roboczym

Projektanci stron internetowych i interfejsów użytkownika często muszą zajmować się wieloma witrynami i aplikacjami na szeregu urządzeń. Obszary kompozycji to nowa funkcja w programie Photoshop CC 2015 usprawniająca proces projektowania przez udostępnienie nieskończonego obszaru roboczego, na którym można rozłożyć wersje przeznaczone dla różnych urządzeń i ekranów. Podczas tworzenia obszaru kompozycji można wybrać jedno z wielu ustawień predefiniowanych lub określić własny rozmiar.

Obszary kompozycji są przydatne również podczas pracy z jednym rozmiarem ekranu. Na przykład tworząc witrynę internetową, można za pomocą obszarów kompozycji porównać jej strony wyświetlane obok siebie.

Więcej informacji można znaleźć w artykule Obszary kompozycji.

Biblioteki Creative Cloud

 Ulepszenie w tej wersji programu Photoshop CC

Udoskonalono integrację Bibliotek Creative Cloud z programem Photoshop:

Zasoby połączone z biblioteką.

Użycie grafiki z panelu Biblioteki powoduje utworzenie zasobu połączonego z biblioteką. Ten zasób zachowuje się bardzo podobnie do obiektu inteligentnego połączonego lokalnie, ale zasób znajduje się w chmurze. Po utworzeniu nowej grafiki biblioteki z obiektu inteligentnego powiązana z nią warstwa jest konwertowana na zasób połączony za biblioteką.

Integracja usługi Adobe Stock z bibliotekami.

Teraz można dodawać gotowe obrazy ze znakami wodnymi do każdej biblioteki — wprost z witryny usługi Adobe Stock. Obraz ze znakiem wodnym staje się dostępny w dokumentach programu Photoshop jako obraz połączony z biblioteką. Po wybraniu licencji na obraz — co jest możliwe w panelu Biblioteki — wszystkie wystąpienia zasobu ze znakiem wodnym w otwartych dokumentach są zastępowane obrazem licencjonowanym w wysokiej rozdzielczości.

Ulepszenia dotyczące wydajności.

Dzięki integracji bibliotek z programem Photoshop ich używanie jest bezpieczniejsze, wymagania dotyczące przepustowości są niższe, a zmiany zasobów w bibliotekach są szybciej propagowane między aplikacjami usługi Creative Cloud.

Więcej informacji można znaleźć w artykule Biblioteki Creative Cloud w programie Photoshop.

Adobe Stock

Nowość w tej wersji programu Photoshop CC

Adobe Stock

Usługa Adobe Stock oferuje projektantom i firmom dostęp do 45 milionów wysokiej jakości, wstępnie sprawdzonych obrazów, ilustracji i grafik wektorowych bez opłat licencyjnych, z których można korzystać we wszystkich projektach. Wyszukiwanie zawartości Adobe Stock jest dostępne bezpośrednio w programie Photoshop. Wybierz opcję Plik > Przeszukaj bibliotekę Adobe.

Usługa Adobe Stock jest też ściśle zintegrowana z Bibliotekami Creative Cloud.Teraz można dodawać gotowe obrazy ze znakami wodnymi do każdej biblioteki — wprost z witryny usługi Adobe Stock. Obraz ze znakiem wodnym staje się dostępny w dokumentach programu Photoshop jako obraz połączony z biblioteką. Po wybraniu licencji na obraz — co jest możliwe w panelu Biblioteki — wszystkie wystąpienia zasobu ze znakiem wodnym w otwartych dokumentach są zastępowane obrazem licencjonowanym w wysokiej rozdzielczości.

Więcej informacji: 

Przestrzeń projektu (zapowiedź)

Nowość w tej wersji programu Photoshop CC

Ważne: Widok Przestrzeń projektu (zapowiedź) wymaga 64-bitowego systemu operacyjnego Mac OS X 10.10 lub Windows 8.1 lub nowszego. Jest obecnie dostępna tylko w języku angielskim.

Przestrzeń projektu (zapowiedź) ma stać się nowoczesnym środowiskiem projektowania w programie Photoshop, zoptymalizowanym pod kątem wymagań twórców stron internetowych, interfejsów użytkownika i aplikacji na urządzenia przenośne. Jest to warstwa HMTL5/CSS/JS oparta na programie Photoshop. Standardowy program Photoshop został oddzielony od interfejsu, co umożliwiło utworzenie nowego interfejsu użytkownika, opracowanie inteligentnych operacji oraz wprowadzenie często sugerowanych funkcji. To jest wczesna wersja będąca zapowiedzą technologii, która pozwala zapoznać się z nowym projektem. Został opublikowany przed całkowitym dopracowaniem i wprowadzeniem kompletu funkcji, aby już na tym etapie było możliwe gromadzenie opinii użytkowników.

Aby włączyć widok Przestrzeń projektu (zapowiedź), wybierz opcję Preferencje > Zapowiedzi technologii, a następnie wybierz pozycję Włącz Przestrzeń projektu (zapowiedź).

Prosimy o pomoc w kształtowaniu widoku Przestrzeń projektu (zapowiedź) w sposób odpowiadający potrzebom użytkowników. Zachęcamy do dzielenia się opiniami @psdesign.

Więcej informacji oraz listę znanych problemów w tej wersji można znaleźć w artykule Przestrzeń projektu (zapowiedź).

Przestrzeń projektu w programie Photoshop
Przestrzeń projektu

A. Narzędzia B. Wyrównywanie i rozmieszczanie C. Przekształcanie D. Styl E. Warstwy 

Eksportowanie obszarów kompozycji, warstw i innych elementów

Nowość w tej wersji programu Photoshop CC

Obszary kompozycji, warstwy, grupy warstw oraz dokumenty programu Photoshop można teraz eksportować jako zasoby w formie obrazów JPEG, GIF, PNG, PNG-8 oraz SVG. 

Zaznacz obszary kompozycji, warstwy i grupy warstw w panelu Warstwy, kliknij zaznaczenie prawym przyciskiem myszy i wybierz jedną z następujących opcji z menu kontekstowego:

  • Szybki eksport jako [format obrazu]
  • Eksportuj jako...

Aby wyeksportować bieżący dokument programu Photoshop lub wszystkie jego obszary kompozycji, wybierz polecenie Plik > Eksportuj jako [format obrazu] lub Plik > Eksportuj > Eksportuj jako.

Więcej informacji można znaleźć w artykule Eksportowanie obszarów kompozycji, warstw i innych elementów.

Szybkie eksportowanie w programie Photoshop
Okno dialogowe Eksportowanie jako

Style warstw

 Ulepszenie w tej wersji programu Photoshop CC

Okno dialogowe Styl warstwy umożliwia teraz zastosowanie wielu efektów — na przykład pociągnięć, cieni wewnętrznych, nakładek kolorów, nakładek gradientów, cieni — do jednego stylu warstwy. Do warstwy stylu można zastosować więcej niż jedno wystąpienie niektórych efektów.

Wykonaj następujące czynności:

  1. Wybierz opcję Warstwa > Styl warstwy, a następnie wybierz opcję.
  2. Wybierz efekty, które chcesz dodać do stylu warstwy. Efekty z ikoną można stosować więcej niż raz do stylu warstwy.
  3. Dopasuj ustawienia efektów. Można na przykład zmienić rozmiar i krycie obrysu.
  4. Kliknij przycisk OK, aby zastosować efekty do stylu warstwy.

Zmiany interfejsu użytkownika okna dialogowego Styl warstwy

Lewe okienko w oknie dialogowym Styl warstwy umożliwia wykonywanie następujących operacji:

  • Zmienianie kolejności składania efektów
  • Usuwanie efektów
  • Za pośrednictwem nowego menu podręcznego wyświetlanego po kliknięciu ikony
    • Zarządzanie efektami wyświetlanymi w sekcji
    • Usuwanie ukrytych efektów
    • Zerowanie zmian względem domyślnego stanu lewego okienka

Podgląd na urządzeniu i aplikacja dodatkowa Preview CC

Nowość w tej wersji programu Photoshop CC

Podgląd urządzenia w programie Photoshop
Podgląd urządzenia

Nowa funkcja Podgląd urządzenia oraz aplikacja Adobe Preview CC na urządzenia przenośne pozwalają w czasie rzeczywistym uzyskać podgląd projektów z programu Photoshop na wielu urządzeniach z systemem iOS. Zmiany wprowadzone w programie Photoshop CC są na bieżąco wyświetlane w aplikacji Preview CC. Z programem Photoshop można połączyć wiele urządzeń z systemem iOS, korzystając z komunikacji USB i Wi-Fi.

Jeśli dokument zawiera obszary kompozycji, funkcja Podgląd na urządzeniu próbuje wyświetlić odpowiedni obszar kompozycji przez dopasowanie rozmiaru i położenia obszaru kompozycji do rozmiaru podłączonego urządzenia. Za pomocą paska nawigacji można wyświetlić podgląd określonego obszaru kompozycji na urządzeniu. Jest też możliwe używanie gestu przeciągania do przechodzenia między obszarami kompozycji o zgodnej szerokości.

Aplikacja Preview CC obsługuje urządzenia z systemem iOS 8 lub nowszym.

Nowość w tej wersji programu Photoshop CC

Galeria rozmyć w programie Photoshop
Przywracanie szumu/ziarna w celu uzyskania realistycznego wyglądu rozmytych obszarów

Czasami po zastosowaniu efektu z galerii rozmyć rozmyty obszar obrazu wygląda sztucznie, nienaturalnie. Teraz można przywrócić szum/ziarno w takim obszarze, aby uzyskać bardziej realistyczny wygląd.

Na zakładce Szum w panelu Efekty można ustawić dodatkowe opcje.

Więcej informacji można znaleźć w artykule Przywracanie szumu w obszarach rozmytych.

Panel Glify

Nowość w tej wersji programu Photoshop CC

Program Photoshop zawiera nowy panel, który pozwala szybciej pracować z glifami.

Aby otworzyć panel Glify, wykonaj jedną z następujących czynności:

  • Wybierz opcję Tekst > Panele > Panel Glify.
  • Wybierz opcję Okno > Glify.
Więcej informacji można znaleźć w artykule Panel Glify.
Panel Glify w programie Photoshop
Nowy panel Glify

Przesuwanie i przekształcanie z uwzględnieniem zawartości

 Ulepszenie w tej wersji programu Photoshop CC

Narzędzie Przesuwanie z uwzględnieniem zawartości udostępnia teraz opcję Przekształcaj przy upuszczaniu. Ta nowa opcja pozwala na przekształcenie — skalowanie, obrócenie i odbicie — obiektu na pierwszym planie przed jego zmieszaniem z obrazem w nowym położeniu. Jest ona szczególnie przydatna w przypadku przesuwania lub powielania obiektu na inną głębokość, gdy jest wymagane skalowanie.

Zaznaczenie opcji Przekształcaj przy upuszczaniu powoduje wyświetlenie znanego menu narzędzia Przekształcanie, które umożliwia skalowanie i obracanie obiektów po ich przesunięciu w nowe miejsce.

  • Aby zastosować przekształcenie z przeciwnych rogów (a nie od jednej strony), przytrzymaj klawisz Option (Mac OS) lub Alt (Windows) podczas wykonywania przekształcenia.
  • Kliknięcie obszaru narzędzia Przekształcanie prawym przyciskiem myszy powoduje wyświetlenie menu kontekstowego z opcjami odbicia w poziomie i w pionie.

Po wprowadzeniu wymaganych zmian należy je zatwierdzić. Narzędzie Przesuwanie z uwzględnieniem zawartości rozpocznie mieszanie obiektu z jego otoczeniem i wypełnianie poprzedniego położenia.

Uwaga:

Jeśli opcja Przekształcaj przy upuszczaniu nie jest włączona, narzędzie Przesunięcie z uwzględnieniem zawartości zachowuje się tak samo jak we wcześniejszych wersjach programu Photoshop. Proces mieszania w tym przypadku rozpoczyna się natychmiast po zwolnieniu przycisku myszy.

Camera Raw | Nowości

Omówienie nowych funkcji wtyczki Camera Raw jest dostępne w artykule Adobe Camera Raw | Podsumowanie nowych funkcji.

Druk 3D

 Ulepszenie w tej wersji programu Photoshop CC

Eksportowanie jako plików PDF lub SVX.

Teraz modele 3D można eksportować jako pliki PDF lub SVX.

Przy określaniu ustawień druku 3D wybierz w polu Drukuj do opcję Lokalnie. Następnie wybierz opcję Plik PDF lub Plik SVX w polu Drukarka.

Więcej informacji o druku 3D można uzyskać w artykule Drukowanie obiektów 3D.

Druk 3D w programie Photoshop
Eksportowanie modeli 3D jako plików PDF lub SVX

Sterowanie głębokością mapy wypukłości.

Teraz można określić głębokość/wysokość map wypukłości przy drukowaniu. Wykonaj następujące czynności:
  1. Otwórz plik 3D zawierający mapę wypukłości.

Sterowanie mapą wypukłości w programie Photoshop
Kula z mapą wypukłości

  1. W panelu 3D wybierz opcję Scena. Następnie wybierz zakładkę Ustawienia druku 3D w panelu Właściwości.
Ustawienia druku 3D w programie Photoshop
Ustawienia druku 3D

  1. W polu Szczegóły powierzchni określ odpowiednie wartości Minimum i Maksimum. Od tych wartości zależy nowa głębokość map wypukłości.
Szczegóły powierzchni w programie Photoshop
Nowa głębokość mapy wypukłości

Zaktualizowany profil PLA dla drukarki MakerBot.

Profil PLA dla drukarki MakerBot został zaktualizowany w celu poprawienia niezawodności druku.

Upraszczanie siatek w celu przygotowania do druku

Obrazy 3D

 Ulepszenie w tej wersji programu Photoshop CC

Upraszczanie siatek.

Menu 3D zawiera teraz nowe polecenie 3D > Uprość siatki, które umożliwia zmniejszenie liczby trójkątów w siatce do wartości łatwiejszej do przetworzenia. Polecenie to wywołuje algorytm redukcji liczby trójkątów do określonej liczby, który jednocześnie próbuje zachować jakość modelu. To ulepszenie jest przydatne podczas przygotowywania pliki do druku 3D, gdyż pozwala zmniejszyć jego złożoność.

Przed zastosowaniem uproszczenia siatki można sprawdzić te zmiany w aktywnym podglądzie.

Ustawienia w oknie dialogowym upraszczania siatki 3D programu Photoshop
Ustawienia w oknie dialogowym upraszczania siatki 3D

Podgląd zmian upraszczających siatkę w programie Photoshop
Podgląd zmian upraszczających siatkę

Ulepszony interfejs eksportowania.

Ulepszono interfejs eksportowania warstw 3D w formatach Collada DAE, Flash 3D, Google Earth KMZ, 3D PDF, STL, U3D, VRML i OBJ.

Wybierz opcję 3D > Eksportuj warstwę 3D.

Eksportowanie warstw 3D w programie Photoshop
Okno dialogowe Właściwości eksportowania

Eksportowanie pojedynczej siatki.

Scena 3D składa się zazwyczaj z szeregu elementów (siatek). Teraz program umożliwia kliknięcie siatki na scenie prawym przyciskiem myszy i wyeksportowanie tylko tej siatki.

Kliknij siatkę prawym przyciskiem myszy w panelu 3D i z menu kontekstowego wybierz opcję Eksportuj siatkę. Ta funkcje obecnie eksportuje siatki tylko w formacie Collada lub KMZ.

Generowanie lepszych map wypukłości i normalnych.

Program Photoshop umożliwia dostosowanie map normalnych i wypukłości przy użyciu narzędzi takich jak Rozmycie, Skala szczegółów oraz Wysoka/Średnia/Niska częstotliwość.

Wybierz opcję Filtr > 3D > Generuj mapę wypukłości lub Filtr > 3D > Generuj mapę normalnych.

Generowanie mapy wypukłości w programie Photoshop
Generowanie lepszych map wypukłości

Generowanie mapy normalnych w programie Photoshop
Generowanie lepszych map normalnych

Tworzenie map wypukłości lub normalnych z tekstur dyfuzji.

Program pozwala tworzyć mapy wypukłości lub normalnych z tekstur dyfuzji. Tekstura dołączona do tekstury dyfuzji jest automatycznie wczytywana jako filtr podczas tworzenia mapy wypukłości lub normalnych. Po uzyskaniu właściwego wyglądu mapy program Photoshop stosuje wygenerowaną mapę wypukłości lub normalnych do tych tekstur.

Wykonaj następujące czynności ogólne:

  1. Otwórz plik zawierający mapę dyfuzji.
  2. Upewnij się, że w panelu 3D jest wybrana odpowiednia tekstura.

Tekstura w panelu 3D programu Photoshop
Żądana tekstura wybrana w panelu 3D

  1. Kliknij ikonę folderu przy opcji Wypukłość lub Normalne w panelu Właściwości. Następnie z menu kontekstowego wybierz opcję Generuj wypukłości ze zmiękczenia lub Generuj normalne ze zmiękczenia.
Generowanie wypukłości/normalnych z dyfuzji w programie Photoshop
Generowanie wypukłości/normalnych z dyfuzji

  1. Określ ustawienia w oknie dialogowym Generowanie mapy normalnych lub Generowanie mapy wypukłości.
  2. Kliknij przycisk OK, aby wygenerować mapę.

Konwertowanie kolorów wierzchołków na kolory tekstur

Pliki PLY pochodzące ze skanerów 3D zazwyczaj zawierają kolory wierzchołków bez tekstur. Kolory wierzchołków można konwertować na kolory tekstur. Wykonaj następujące czynności:

  1. Otwórz plik PLY.
  2. W panelu Warstwy w obszarze Tekstury warstwy 3D kliknij dwukrotnie dyfuzję, aby otworzyć teksturę.
  3. Wybierz opcję 3D > Utwórz nakładkę malowania > Kolory wierzchołków

Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu

 Ulepszenie w tej wersji programu Photoshop CC

Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop został uzupełniony o obsługę wyświetlaczy o wysokich rozdzielczościach/Retina. Wtyczki opracowane przy użyciu tego zestawu mają teraz wygląd bardziej zbliżony do oryginalnego interfejsu programu Photoshop.

Więcej informacji można znaleźć w artykule Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop.

Pozostałe ulepszenia

  • We wcześniejszych wersjach programu Photoshop podczas malowania pędzlem korygującym przed wyświetleniem poprawionego obrazu był widoczny półprzezroczysty szary obszar z paskiem podstępu. W wersji 2015 programu Photoshop CC zmiany pędzla korygującego są renderowane w czasie rzeczywistym podczas malowania.
  • Narzędzie Przesuwanie z uwzględnieniem zawartości udostępnia teraz opcję Przekształcaj przy upuszczaniu. Gdy jest włączona ta opcja, można skalować część obrazu, która właśnie została przesunięta do nowego położenia.
  • Panele preferencji zostały uporządkowane.
  • Program Photoshop używa teraz o 80% mniej energii, gdy nic nie robi.
  • Ekran powitalny jest wczytywany szybciej.
  • Jest dostępne nowe polecenie zwolnienia pamięci RAM i miejsca na dysku magazynującym. Aby go użyć, przytrzymaj klawisz Option/Alt i wybierz polecenie Informacje o programie Photoshop. Można też wybrać opcję Edycja > Oczyść > Wszystko.
  • Okno dialogowe Photomerge zawiera teraz opcję Wypełnij obszary przezroczyste z uwzględnieniem zawartości. Można dzięki niej dokładnie wypełnić każdą panoramę.
  • Większość dopasowań (Obraz > Dopasowania) można teraz stosować jako filtry inteligentne. W tym celu należy przekonwertować warstwę na obiekt inteligentny i zastosować do niej dopasowanie.
  • Poprawiono wydajność synchronizacji Bibliotek Creative Cloud.
  • Przeniesienie warstwy do grupy powoduje teraz przeniesienie jej na górę w kolejności bufora Z, a nie na dół.
  • Operacje kroku do przodu/do tyłu nie zmieniają już zaznaczenia warstw.
  • Nowa preferencja umożliwia cofnięcie zachowania klawisza Esc podczas wprowadzania tekstu.

Informacje o zmianach

  • Funkcje eksperymentalne są teraz określane jako zapowiedzi technologii. Więcej informacji można znaleźć w artykule Zapowiedzi technologii
  • Dwukrotne powiększenie interfejsu na potrzeby wyświetlaczy o wysokiej rozdzielczości nie jest już funkcją będącą zapowiedzią technologii. Teraz jest to standardowa funkcja programu Photoshop. Aby włączyć tę funkcję, wybierz opcję Preferencje > Interfejs > Skalowanie interfejsu: 200.
  • Opcja Plik > Zapisz dla Internetu jest teraz dostępna jako Plik > Zapisz dla Internetu > Zapisz dla Internetu (starsza opcja). Więcej informacji można znaleźć w artykule Funkcja Zapisz dla Internetu w programie Photoshop CC 2015.
  • Następujące opcje zostały przeniesione do menu Plik > Eksportuj:
    • Eksportowanie warstw do plików
    • Eksportowanie kompozycji warstw do plików PDF
    • Eksportowanie kompozycji warstw do plików
  • Funkcja wyodrębniania zasobów została zastąpiona bardziej intuicyjnymi opcjami eksportowania obszarów kompozycji, warstw, grup warstw i dokumentów jako zasobów obrazów. Informacje o nowszych opcjach eksportowania można znaleźć w artykule Eksportowanie obszarów kompozycji, warstw i innych elementów.
  • Wtyczka Digimarc nie jest już instalowana domyślnie. Można zainstalować ją opcjonalnie ze strony http://www.digimarc.com/products/guardian/images/photoshop-plug-in.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online