This document can help you resolve system errors that occur when you open or edit an Adobe Premiere Elements project file that could be damaged.

System errors can manifest themselves in many different ways, including (but not limited to):

  • A project file does not open correctly.
  • An error occurs when you open Adobe Premiere Elements.
  • Items are missing when you open a project.

Different factors cause system errors, including conflicts among device drivers, software, and hardware, and corrupt elements in specific files. Even though a system error occurs only when you work with a Premiere Elements project file, the Premiere Elements project file isn't necessarily the cause. It could be the only application that is memory-intensive or processor-intensive enough to expose the problem.

Before you begin

To benefit most from this document, perform the tasks in order. Track the tasks that you perform and the results of each, including errors and other problems. Adobe Technical Support uses this information to assist you if you call.

It's necessary to log on as an administrator to perform some of the procedures in this document.

Important: If you use Windows Vista or later, some of these procedures initiate a User Account Control dialog that asks for your permission to continue. Read the details in the dialog to determine if you want to continue. If you choose to cancel the dialog, you can't continue with that troubleshooting step.

Note: The procedures in this document are based on the default interface of Windows, except for the Control Panel. The steps in this document that refer to the Control Panel are in reference to the Classic view. To switch to the Classic view, right-click on the Desktop and choose Properties. On the Appearance tab, select Windows Classic style under Windows and buttons.

Some of these procedures require you to locate hidden files, hidden folders, or files by their full filenames, which include extensions (for example, sample_filename.ini). By default, Windows Explorer doesn't show hidden files, hidden folders, and filename extensions that it recognizes. For information on showing hidden files and folders in Windows, see Show hidden files, hidden folders, and all filename extensions | Windows XP | Vista | Windows 7.

Beginning troubleshooting

The following tasks help you resolve the most common system errors. Before performing any of these tasks, back up all personal files (for example, Adobe Premiere Elements files that you created). Always restart the computer after a system error occurs to refresh its memory. Continuing to work without restarting the computer compounds the problem.

Note: To prevent automatically saved projects from being overwritten during the troubleshooting process, choose Edit > Preferences > Auto Save. Change the maximum Project Versions to 20.

1. Open your project from within Adobe Premiere Elements.

Open Adobe Premiere Elements, and then open your project from within Adobe Premiere Elements (rather than double-clicking the project file to launch the project and Adobe Premiere Elements.)

2. Test to see if the project is causing the problem.

Try to create a project:

  • If the new project doesn't open or you are otherwise unable to create one, continue with troubleshooting Step 3.
  • If the new project opens, then the original project could be damaged. However, continue troubleshooting with Steps 5 through 8 to try to resolve project-specific issues.

3. Re-create the Adobe Premiere Elements PluginCache file.

The PluginCache is a Windows registry entry that contains information regarding the status of all native and third-party plug-ins used with Adobe Premiere Elements. To re-create the file, hold down the Shift key while choosing Start > All Programs > Adobe Premiere Elements <version number>. Release the key when the Select Initial Workspace window appears.

Note: Adobe Premiere Elements stores information about the viability of its plug-ins on the initial launch of the application. This information is stored in the Windows registry to allow Adobe Premiere Elements to open faster on all subsequent launches. By forcing Adobe Premiere Elements to discard and reparse the existing plug-in data, it can detect any new conflicts between the plug-ins and newly installed software or hardware.

4. Make sure that you have access to all the files you need.

Make sure that the project file and all associated files (that is, preview files and source files) are unlocked. Also make sure that they're on local disks to which you have both read and write access. Try logging in to your system as an Administrator. Contact your network administrator for assistance.

Intermediate troubleshooting

If the tasks in the previous section don't solve the problem, try the following intermediate troubleshooting tasks.

5. Open an archived copy of the project file.

Try to open an archived copy of the project file. Adobe Premiere Elements automatically archives versions of a project file unless you have disabled the archive feature in the Auto Save preferences.

Adobe Premiere Elements stores archived files in the Adobe Premiere Elements Auto Save folder. The Auto Save folder can be found at the same location as the project file

Adobe Premiere Elements names the archived version of a project file the same as the project plus a number indicating the archived version (for example, Project-1.prel). The filename containing the highest number is the most recently archived version of the project.

6. Test to see if individual media files are causing the problem.

Individual media files can cause the problem in your project. To determine if an individual file is causing the problem, unlink all of the files. Then relink them one at a time to see if one of them re-creates the problem.

To unlink media files:

  1. Close your project.
  2. Move your source files (video, audio, still files) to a different location on your hard drive.
  3. Open your project. A "Where is File [filename]?" dialog box displays.
  4. Click Skip All. If there is nothing wrong with the project file, it opens with all the media in offline status.

To relink media files and determine if one of the files causes the problem, do the following:

  1. Select a clip in the Media Panel.
  2. Choose Edit > Locate Media.
  3. Locate the associated file on your hard drive and click Select.
  4. Play back the clip in the Timeline to verify that it is working correctly.
  5. Repeat this process with all of your media until you encounter a problem with one of the media files.
  6. Close the project and reopen it. Click Skip All.
  7. Choose File > Import to try to import the problem file. If it comes in, the file is okay but the link to it was bad. If importing the file causes an error, crash, or freeze, then re-create or rerender it and reimport it into the project using the Locate Media feature.



    Note: The Locate Media feature is useful if you want to preserve the editing on the Timeline.

Advanced troubleshooting

7. Troubleshoot the Premiere Elements application

If you have determined that Adobe Premiere Elements does not open any project, try following these troubleshooting guides: 

8. Visit the Adobe User to User Forums.

To see if other Adobe customers have a similar problem, visit the Premiere Elements User-to-User forums.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy