Для многих из перечисленных ниже задач существуют дополнительные параметры, которые могут быть полезны для офисных служб, бюро и в других случаях при работе с документами на профессиональных принтерах. Для изучения базовых способов устранения неполадок см. раздел «Устранение неполадок при печати PDF-файлов в Acrobat и Reader» (cpsid_87346)

Пакетная печать документов PDF 

Печать документов PDF одновременно по одной или по две страницы. При печати небольшими пакетами можно узнать, может ли конкретная страница или объект на странице (например, изображение) вызывать проблемы. Если вы можете найти страницу или объект, который не будет печататься, выполните одно из следующих действий:

  • Удалить эту страницу или объект.
  • Повторно создайте страницу или объект, который является причиной проблемы.
    Примечание.  Для такого решения требуется наличие исходного файла.
  • Если у вас нет исходного файла, извлеките страницу попробуйте напечатать эту страницу в виде изображения. См. раздел «Быстрое решение | Печать PDF в виде изображения | Acrobat, Reader» (cpsid_87345).

Восстановите настройки печати по умолчанию 

Выполните печать с помощью настроек Acrobat по умолчанию, чтобы определить, не вызывает ли проблему изменение настроек.

  1. Выберите меню «Файл»> «Печать», а затем нажмите кнопку «Дополнительно».

    Только для Mac OS:  Если вы не видите кнопку «Дополнительно», щелкните стрелку (справа от всплывающего меню «Принтер»).
  2. При необходимости нажмите кнопку «Сохранить как» и задайте имя файла для настроек печати, чтобы не потерять свои текущие настройки.
  3. В диалоговом окне «Дополнительные настройки печати» выберите «Настройки Acrobat по умолчанию», всплывающее меню «Настройки», а затем нажмите кнопку «ОК» (Windows) или «Печать» (Mac OS).
  4. Нажмите кнопку «ОК», чтобы закрыть диалоговое окно, а затем нажмите кнопку «Печать».

Объединение фрагментированных изображений для уменьшения размера файла PDF 

При преобразовании документов, содержащих прозрачные изображения в файлы PDF, обработка прозрачных изображений состоит из работы над множеством мелких фрагментов в PDF. Один из примеров — документ Word, содержащий прозрачное изображение в формате GIF. Такая обработка может привести к увеличению размера файла PDF, что может вызвать проблемы при печати. В Acrobat 8 и более поздних версиях можно объединять эти фрагменты для уменьшения размера файла PDF.

  1. Сделайте резервную копию файла PDF.
  2. Откройте документ и выберите «Дополнительно» > «Оптимизатор PDF».
  3. Выберите пункт «Сбросить объекты».
  4. Выберите пункт «Найти и объединить фрагменты изображений» и нажмите кнопку «ОК».
  5. Сохраните файл PDF.
  6. Попробуйте напечатать эту новую версию документа PDF. 

Объединение или сведение слоев в PDF 

Файлы PDF могут содержать информацию, расположенную в слоях, если они созданы на основе многослойных документов с помощью таких приложений, как Adobe InDesign. В результате одна страница файла PDF может содержать различные слои с разной информацией. При печати файла PDF со слоями на экране отображается только один слой, который в данный момент выделен. Acrobat Pro и Pro Extended позволяют указать, какой именно слой является видимым и будет напечатан. Объедините или сведите слои в PDF, чтобы определить, вызывает ли один из них проблему при печати.

Примечание. Объединение или сведение слоев невозможно отменить. Для этой процедуры, используйте копию файла PDF.

Чтобы определить, какую версию Acrobat вы используете, выберите «Справка» > «О программе Adobe Acrobat (Windows)» или «Acrobat» > «Об Acrobat (Mac OS).

Для Acrobat 8 Professional или более поздних версий:

  1. Сделайте резервную копию своего файла PDF с помощью команды «Файл» > «Сохранить как» и дайте новому файлу другое имя.
  2. Откройте документ и выберите «Дополнительно» > «Оптимизатор PDF». Если появится запрос, хотите ли вы сохранить и продолжить, нажмите «Да».
  3. Выберите «Сбросить данные пользователя».
  4. Выберите «Сбросить содержимое скрытых слоев и выполнить сведение видимых слоев», а затем нажмите кнопку «ОК».
  5. При отображении соответствующего запроса сохраните оптимизированный PDF под другим именем.
  6. Откройте Панель «Слои» (если панель «Слои»» не отображается, выберите «Просмотр» > «Панели навигации» > «Слои»). Щелкните всплывающее меню «Параметры», а затем выберите либо «Объединение слоев», либо «Сведение слоев». Объединенные слои получают свойства слоя, в который они были объединены. При сведении слоев любая информация с невидимых на экране слоев отбрасывается.

  7. Сохраните файл PDF и попробуйте его напечатать.

Для Acrobat 7 Professional:

  1. Сделайте резервную копию файла PDF.
  2. Откройте документ и выберите «Дополнительно» > «Оптимизатор PDF».
  3. Щелкните на вкладке «Очистить».
  4. Выберите пункт «Удалить содержимое скрытых слоев и свести слои», а затем нажмите «ОК».
  5. При отображении соответствующего запроса сохраните оптимизированный PDF под другим именем.
  6. На Панели «Слои» выберите пункт «Параметры», а затем выберите либо «Объединение слоев», либо «Сведение слоев». Объединенные слои получают свойства слоя, в который они были объединены. При сведении слоев любая информация с невидимых на экране слоев отбрасывается.
  7. Сохраните файл PDF и попробуйте его напечатать.

Настройте сведение прозрачных объектов 

Если документ содержит прозрачные объекты, например, изображения с прозрачностью, Acrobat выполняет сведение документа перед печатью. Сведение удаляет информацию о прозрачности и преобразовывает изображение в формат, который принтер может интерпретировать. Настройте способ, которым Acrobat выполняет сведение прозрачности, чтобы определить, связана ли с этим ваша проблема.

Чтобы определить, какую версию Acrobat вы используете, выберите «Справка» > «О программе Adobe Acrobat (Windows)» или «Acrobat» > «Об Acrobat (Mac OS).

Для Acrobat 8 Professional или более поздних версий:

  1. Сделайте резервную копию файла PDF.
  2. Выберите «Дополнительно» > «Допечатная подготовка» > «Предварительный просмотр сведения».
  3. Настройте баланс растр/вектор:
    • При печати на струйном принтере, перетащите ползунок «Растр/вектор» до самого низкого значения.
    • Если вы печатаете на принтере PostScript, перетащите ползунок «Растр/вектор» до самого высокого значения. Узнать, поддерживает ли ваш принтер PostScript, можно из его документации. Также можно посмотреть свойства драйвера на Панели управления «Принтеры и факсы» (Windows) или «Печать и факс» в системных настройках (Mac OS). Как правило, отображаемое в свойствах название модели включает буквы «PS», если это принтер PostScript.
  4. Выберите «Преобразовать весь текст в контуры».
  5. Снимите флажок «Выполнить обтравку сложных областей».

    Примечание. Этот параметр доступен только при выборе значения от 1 до 99 на шаге 3.
  6. Нажмите кнопку «Применить», чтобы выполнить сведение PDF и закрыть диалоговое окно «Предварительный просмотр сведения».
  7. Напечатайте документ.

Для Acrobat 7 Professional:

  1. Сделайте резервную копию файла PDF.
  2. Выберите меню «Файл»> «Печать», а затем нажмите кнопку «Дополнительно».
  3. Из списка слева выберите «Стиль обработки прозрачности».
  4. Настройте баланс растр/вектор:
    • При печати на струйном принтере, перетащите ползунок «Растр/вектор» до самого низкого значения.
    • Если вы печатаете на принтере PostScript, перетащите ползунок «Растр/вектор» до самого высокого значения. Узнать, поддерживает ли ваш принтер PostScript, можно из его документации. Также можно посмотреть свойства драйвера на Панели управления «Принтеры и факсы» (Windows) или «Печать и факс» в системных настройках (Mac OS). Как правило, отображаемое в свойствах название модели включает буквы «PS», если это принтер PostScript.
  5. Выберите «Преобразовать весь текст в контуры».
  6. Снимите флажок «Выполнить обтравку сложных областей», нажмите кнопку «ОК», а затем напечатайте документ.

Печать совмещенных оттисков PDF 

Если вы печатаете PDF с цветоделением, напечайте совмещенный оттиск (композит), чтобы определить, не вызывает ли пробему один из цветов формы. При печати совмещенного оттиска все цвета печатаются на одной форме, независимо от того, выбраны ли отдельные цвета. Если композитная печать проходит успешно, иногда это указывает на то, что проблему вызывается одна из форм отдельного цвета.

  1. Выберите меню «Файл» > «Печать».
  2. В диалоговом окне «Печать», нажмите кнопку «Дополнительно».
  3. Выберите «Вывод» из списка слева.

  4. На панели «Вывод», выберите «Композитный» из меню «Цвет».
  5. Нажмите кнопку «ОК», чтобы закрыть диалоговое окно, а затем распечатайте документ.

Измените параметры PostScript 

Попробуйте печатать, варьируя различные параметры PostScript по умолчанию, чтобы определить, не вызывает ли проблему какая-то из настроек печати.

  1. Выберите меню «Файл»> «Печать», а затем нажмите кнопку «Дополнительно».
  2. Выберите меню «Параметры PostScript» из списка слева.
  3. Выберите все параметры PostScript, которые еще не выбраны и отмените выбор всех параметров, которые выбраны.
  4. Нажмите кнопку «ОК», чтобы закрыть диалоговое окно, а затем распечатайте документ. Если этот параметр устраняет проблемы, то поэкспериментируйте с каждым из параметров PostScript на шаге 3, чтобы узнать, какой именно параметр вызывает проблему. 

Включить обработчик ошибок PostScript в Windows 

Если вы печатаете на принтере PostScript, включите обработчик ошибок PostScript для принтера, если он имеется для вашего принтера. Обработчик ошибок PostScript выводит список ошибок, возникающих при использовании принтера PostScript. Интерпретировать ошибки PostScript вам поможет раздел «Устранение неполадок PostScript» (328515).

  1. Выберите один из следующих параметров:
    • Выберите меню «Пуск» > «Настройки» > «Принтеры» (Windows 2000)
    • Выберите «Пуск» > «Принтеры и факсы» (Windows XP).
    • Выберите «Пуск» > «Панель управления» > «Принтеры» (Windows 7).
  2. Щелкните правой кнопкой мыши на значке используемого вами принтера и выберите пункт «Свойства принтера».
  3. Выберите вкладку «Общие», потом «Настройки печати», а затем нажмите кнопку «Дополнительно».
  4. Разверните раздел параметров документа и затем параметров PostScript.
  5. Установите для «Отправлять на обработчик ошибок PostScript» значение «Да». Если этот параметр не отображается, значит у принтера нет обработчика ошибок PostScript.

Удалите временные файлы Acrobat в Windows 

Ненужные временные файлы могут приводить к тому, что Acrobat зависает или замирает при печати.

Чтобы удалить временные файлы, используйте опцию «Очистка диска»:

  1. Закройте все открытые программы.
  2. Откройте «Мой компьютер».
  3. Щелкните правой кнопкой мыши на значке загрузочного диска системы (обычно это диск C:\), а затем выберите «Свойства».
  4. На вкладке «Общие» нажмите «Очистка диска».
  5. Прокрутите вниз список «Файлы для удаления», а затем выберите временные файлы.
  6. Нажмите кнопку «ОК», а затем нажмите кнопку «Да», чтобы подтвердить удаление.
  7. Нажмите кнопку «ОК», чтобы закрыть диалоговое окно «Свойства устройства».

Чтобы удалить временные файлы из командной строки:

  1. Закройте все открытые программы.
  2. В Windows 2000 или Windows XP: нажмите «Пуск» > «Выполнить», наберите command в текстовом поле «Открыть», а затем нажмите кнопку «ОК». В Windows 7 и Windows Vista: нажмите кнопку «Пуск», наберите command в поле поиска и затем щелкните «Командная строка».

  3. Вставьте соотвествующую команду в конце этой строки текста и нажмите клавишу Enter:

Печать из Windows в упрощенном режиме 

Упрощенный режим работы Windows отключает элементы автозагрузки и службы. Запуск в упрощенном режиме может устранить некоторые ошибки или конфликты, вызванные одним из таких элементов.

В Windows 2000:

В Windows 2000 нет утилиты MSConfig для отключения элементов автозагрузки. Можно вручную отключить такие элементы или получить утилиту MSConfig для Windows XP, которая также работает и с Windows 2000. Отключайте эти процессы каждый раз при перезапуске компьютера.

Чтобы отключить элементы автозагрузки вручную:

  1. Выйдите из всех программ.
  2. В проводнике Windows перенесите все значки и ярлыки из следующих папок в другую папку:
    • Documents and Settings/All Users/Start Menu/Programs/Startup
    • Documents and Settings/[имя-пользователя]/Start Menu/Programs/StartupRestart Windows.
  3. Щелкните правой кнопкой мыши на панели задач и выберите из меню «Диспетчер задач».

    Примечание. Самым простым способом отключения всех остальных программ является отключение процессов, которые не требуются для работы системы. Без глубокого понимания системы Windows 2000, как правило, можно уменьшить число процессов до 19. Если процесс не указан в списке обязательных процессов, отключите этот процесс, выполнив указанные далее шаги.

    Осторожно! Не отключайте следующие обязательные процессы: wuauclt.exe, WinMgmt.exe, WINLOGON.EXE, TASKMGR.EXE, System Idle Process, System, svchost.exe, spoolsv.exe, SMSS.EXE, SERVICES.EXE, regsvc.exe, mstask.exe, LSASS.EXE, explorer.exe, CSRSS.EXE.
     

  4. Перейдите на вкладку «Процессы».
  5. Выберите процесс и нажмите «Завершить процесс», и выберите «Да».
  6. Попробуйте выполнить печать файла PDF.

Чтобы повторно включить элементы автозагрузки и службы, выполните следующие действия:

  1. Верните значки и ярлыки из шага 2 снова в соответствующие папки автозагрузки.
  2. Перезапустите компьютер. 

В Windows XP:

  1. Выйдите из всех программ.
  2. Выберите «Пуск» > «Выполнить», наберите msconfig в поле «Открыть» и нажмите кнопку «ОК».

  3. Откройте вкладку «Автозагрузка» и запишите имена всех не выбранных элементов.
  4. Откройте вкладку «Общие» и выберите «Выборочный запуск».
  5. Снимите флажки «Запуск элементов автозагрузки». Убедитесь в том, что выбран файл процесса System.ini, файл процесса WIN.INI и системные службы загрузки.
  6. Откройте вкладку «Службы» и выберите пункт «Не отображать службы Microsoft».
  7. Нажмите кнопку «Отключить все».
  8. Нажмите кнопку «ОК» и перезапустите Windows.

    Примечание.  При следующем запуске, нажмите кнопку «ОК», когда появится диалоговое окно, предупреждающее о том, что утилита конфигурации системы изменила способ запуска Windows. При появлении утилиты конфигурации системы нажмите «Отмена».
  9. Щелкните правой кнопкой мыши на всех значах в области уведомлений панели задач (также называемой треем в более ранних версиях Windows), чтобы закрыть или отключить их. 

  10. Попробуйте выполнить печать своего файла PDF.

Чтобы повторно включить элементы автозагрузки и службы, выполните следующие действия:

  1. Выберите «Пуск» > «Выполнить», наберите msconfig в поле «Открыть» и нажмите кнопку «ОК».

  2. Выберите «Обычный запуск» на вкладке «Общие», нажмите кнопку «OK» и перезагрузите компьютер.
  3. Снимите выбор со всех элементов, которые вы записали на шаге 3 «Отключение элементов автозагрузки и служб».
  4. Перезапустите компьютер.

В Windows Vista или Windows 7:

  1. Выйдите из всех программ.
  2. Нажмите «Пуск», введите msconfig в поле поиска и нажмите Enter.
  3. На вкладке «Автозагрузка» выберите «Отключить все».
  4. На вкладке «Службы» выберите «Скрыть все сервисы Microsoft», нажмите кнопку «Отключить все», а затем нажмите кнопку «ОК».
  5. В диалоговом окне «Настройки системы», выберите «Перезапустить».

Чтобы повторно включить элементы автозагрузки и службы, выполните следующие действия:

  1. Выберите «Пуск», введите msconfig в поле поиска и нажмите клавишу Enter.
  2. Выберите «Обычный запуск» на вкладке «Общие», нажмите кнопку «OK» и перезагрузите компьютер.

Переключитесь на стандартный драйвер видеокарты VGA в Windows 

Переключитесь на стандартный драйвер видеокарты VGA и перезагрузите Windows в режиме VGA. Если в этом случае ошибка не возникает, обратитесь к производителю видеокарты VGA для получения обновленного драйвера. Если вы уже используете новейшую версию драйвера, попробуйте изменить разрешение (например, теперь поставьте 800 x 600, а не 1024 x 768).

Примечание. Стандартные драйверы VGA отображают только 16 цветов. Переключите на Super VGA те приложения, которые требуют не менее 256 цветов, например Adobe Photoshop, Adobe Premiere Pro или Adobe Illustrator.

Используйте актуальную версию Adobe Reader или Acrobat 

Загрузите текущую версию Adobe Reader или Acrobat, с сайта обновлений продукта Adobe. Либо в Adobe Reader или Acrobat, выберите «Справка» > «Проверить наличие обновлений».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет