Фолио содержит одну или несколько статей для цифровой публикации. Фолио отображается в виде выпуска в библиотеке приложения Adobe Content Viewer или в библиотеке пользовательского приложения просмотра для нескольких выпусков. Если вы создаете средство просмотра для одного выпуска, фолио включает в себя содержимое этого средства просмотра.

Adobe рекомендует

Adobe рекомендует
<a href="http://goo.gl/qgbfz">Создание фолио</a>
Колин Флеминг (Colin Fleming)

Обзор палитры Folio Builder

Используйте палитру Folio Builder для создания фолио и добавления статей. Чтобы открыть панель, выберите «Окно» > Folio Builder. В палитре Folio Builder показаны фолио, к которым у пользователя есть доступ. Палитра Folio Builder включает три вида: вид фолио, вид статей и вид макетов. Можно использовать следующие способы навигации.

  • Дважды щелкните по фолио или щелкните по стрелке справа от него, чтобы отобразить статьи фолио.

  • Дважды щелкните по статье или щелкните по стрелке справа от нее, чтобы отобразить макеты статьи.

  • Нажмите значок стрелки в левом верхнем углу панели, чтобы перейти вверх на один уровень.

Палитра Folio Builder
Палитра Folio Builder

A. Вид фолио B. Вид статей C. Вид макетов 

Применение фильтра для отображения фолио

Чтобы задать, какие фолио будут отображаться, выберите «Все», «Все локальные», «В облаке» (чтобы скрыть локальные фолио), «Частные» (чтобы скрыть фолио, к которым предоставлен общий доступ) или «Общедоступные» из раскрывающегося меню в виде «Фолио».

Сортировка фолио

Выберите нужный вариант в раскрывающемся меню «Сортировать» в виде фолио, чтобы определить порядок сортировки фолио в палитре Folio Builder. Выберите «Обратный список», чтобы изменить порядок следования выбранных фолио.

Вход в палитру Folio Builder

Выполнять вход в палитру Folio Builder не обязательно. Вход в палитру позволяет отправить фолио в сервис Folio Producer Service для тестирования. В этом случае можно загрузить фолио в приложение Adobe Content Viewer на мобильном устройстве и предоставить доступ к фолио другим пользователям. Если не выполнить вход в палитру, можно по-прежнему создать и просмотреть локальные фолио, а также можно создать приложение для одного фолио. Используйте действующий идентификатор Adobe для входа в палитру Folio Builder.

  1. Убедитесь, что ваш компьютер подключен к сети Интернет.

  2. В палитре Folio Builder нажмите «Вход», затем выполните вход, используя подтвержденный Adobe ID.

  3. Если у вас нет подтвержденного Adobe ID, выполните одно из следующих действий.

    • Если вы имеете подписку Enterprise или Professional для DPS, используйте инструмент администрирования учетной записи для создания Adobe ID для роли Application. Используйте действительный Adobe ID для входа в палитру Folio Builder. См. Инструмент Account Administration.

    • Чтобы проверить работу идентификатора Adobe ID с DPS, перейдите по адресу https://digitalpublishing.acrobat.com/ и щелкните Create Account (Создать учетную запись). Зарегистрируйте учетную запись с использованием действительного адреса электронной почты. Вы получите сообщение с подтверждением от Adobe. Откройте и подтвердите это сообщение. Затем используйте полученный идентификатор Adobe для входа в палитру Folio Builder. См. Использование Adobe ID для публикации цифрового контента.

Создание фолио

Фолио — это коллекция статей. Любой пользователь InDesign версии CS5 или более поздней может создавать фолио. Однако DPS больше не поддерживает InDesign CS5 и InDesign CS5.5 с выпуском v32, запланированным на август 2014 г.

При входе в учетную запись и создании фолио на веб-сервере acrobat.com создается рабочее пространство. Контент всех статей, добавляемых в фолио, отправляется в это рабочее пространство.

  1. Чтобы открыть палитру Folio Builder, выберите «Окно» > Folio Builder.

  2. Если вы еще не выполнили вход, нажмите «Вход», а затем выполните вход, используя подтвержденный Adobe ID.

    Если вход в палитру Folio Builder не выполнен, то можно создать фолио в автономном режиме. В дальнейшем после того, как вход выполнен, можно отправить автономное фолио.

  3. Нажмите «Создать», чтобы создать новое фолио.

    Также можно выбрать «Файл» > «Создать» > «Фолио» в InDesign CS6, чтобы создать фолио.

  4. Укажите следующие параметры, затем нажмите «ОК».

    Нажмите «OK»
    Создание нового фолио.

    Имя фолио

    Укажите имя фолио. Имя фолио отличается от имени публикации, которое отображается в приложении Viewer. Имя фолио используется только для внутренних целей для ссылок navto:// и для настройки представлений, чтобы сохранить простоту имен и избежать использования расширенных символов. Максимальное количество символов для имени фолио — 60.

    Версия приложения Viewer

    Укажите версию целевого приложения Viewer. Этот параметр особенно полезен, если требуется утверждение последней версии Adobe Content Viewer или при создании фолио для приложения Viewer более ранней версии, которое пока еще не было обновлено. После создания фолио можно увеличить номер версии, отредактировав его свойства, однако выполнить откат к более ранней версии невозможно. Вместо этого создайте новое фолио. Для приложения Viewer невозможно указать более раннюю версию, чем v20.

    Примечание.

    Для большинства выпусков DPS изменяется само приложение Viewer, а не формат файла фолио, определенный в поле «Версия приложения Viewer». Например, хотя есть различия между приложениями версий v26 и v30, между форматами файлов фолио v26 и v30 различий нет. Чтобы получить наилучше результаты, используйте для параметра «Версия приложения Viewer» значение по умолчанию v26.

    Конечное устройство

    Выберите целевое устройство или укажите пользовательские размеры целевого устройства, например 1024x768 для iPad.

    См. Создание документов для различных устройств.

    Ориентация

    Задайте ориентацию фолио: только книжная, только альбомная или двойная ориентация. Для предварительного просмотра или публикации фолио ориентация всех статей должна совпадать с ориентацией фолио. Например, если фолио двойной ориентации включает статью с макетом книжной ориентации, фолио не может быть загружено в библиотеку приложения Adobe Content Viewer.

    Формат по умолчанию

    Выберите формат для фолио. Каждая статья может иметь собственный формат статьи.

    Выберите «Автоматически», чтобы разрешить приложению InDesign автоматически выбирать формат экспортируемых страниц: JPEG или PNG. Выбор формата PDF позволяет пользователям производить манипуляцию «щипок» для масштабирования, сохранять векторные изображения и уменьшить размер файла. Определение формата по умолчанию особенно важно для импорта нескольких статей. Статьи при импорте нескольких статей используют формат изображения по умолчанию. См. раздел Различие между форматами изображений JPG, PNG и PDF.

    Качество JPEG по умолчанию

    Если для параметра «Формат изображения по умолчанию» используются значения «Автоматический» или «JPEG», укажите качество изображения в формате JPEG. При повышении качества изображения размер файла увеличивается.

    Просмотр обложки

    Каждое фолио, добавленное в приложение Viewer в библиотеке, имеет обложку. Выберите обложки для книжной и альбомной ориентации. Используйте для обложек файлы JPG или PNG с разрешением 72 dpi, которые имеют такой же размер, что и экран конечного устройства, например, 1024 x 768.

    Создать автономное фолио

    Выберите этот параметр, если отправка содержимого фолио на сервер в настоящее время не требуется. В дальнейшем можно выбрать команду «Отправить в Folio Producer» в меню палитры, чтобы отправить содержимое фолио.

Подробнее об устранении проблем в Folio Builder см. разделы Устранение проблем в Folio Builder и Устранение ошибок при загрузке статей в палитре Folio Builder.

Изменение свойств фолио

После создания фолио в диалоговом окне «Свойства фолио» можно указать имя публикации, изменить версию приложения Viewer, а также выбрать изображения предварительного просмотра для обложки. Некоторые свойства фолио, такие как ориентация, формат изображения и размер, недоступны для редактирования в диалоговом окне «Свойства фолио». При необходимости создайте новое фолио с соответствующими настройками.

Если фолио готово к публикации, используя Folio Producer Organizer, задайте свойства фолио для публикации.

  1. В палитре Folio Builder выберите фолио, которое нужно отредактировать.

  2. Выберите «Свойства фолио» в меню палитры Folio Builder.

    Выберите «Свойства фолио»
    Редактирование свойств фолио

  3. Укажите следующие параметры, затем нажмите «ОК».

    Имя публикации

    Указанное имя публикации отображается в библиотеке приложения Viewer. Однако, если для всех фолио в данном приложении задано одно и то же имя публикации и если используется одно и то же значение, указанное для «Заголовок (представление библиотеки)» в DPS App Builder, оно преднамеренно удаляется с экрана библиотеки iPad. Это относится только к iPad.

    Максимальное количество символов для имени публикации — 60.

    Примечание.

    Во избежание проблем в поле «Имя публикации» следует вводить только алфавитно-цифровые символы. Не используйте специальные символы, такие как апострофы (‘). В противном случае могут возникнуть непредвиденные результаты, например сообщение об ошибке: «[svr. InvalidParameter]».

    Версия приложения Viewer

    Если для фолио необходимо указать другую версию приложения Viewer, выберите соответствующую версию. Выбрать можно только более позднюю версию, но не более раннюю. Чтобы назначить более раннюю версию, создайте новое фолио.

    При обновлении версии фолио приложения Viewer статьи в этом фолио автоматически не обновляются. Если необходимо воспользоваться преимуществом новой функции, которая работает в более новой версии приложения Viewer, требуется также обновить статьи.

    Примечание.

    Для большинства выпусков DPS изменяется само приложение Viewer, а не формат файла фолио, определенный в поле «Версия приложения Viewer». Например, хотя есть различия между приложениями версий v26 и v30, между форматами файлов фолио v26 и v30 различий нет. Чтобы получить наилучше результаты, используйте для параметра «Версия приложения Viewer» значение по умолчанию v26.

    Правый корешок

    Выберите этот параметр, чтобы статьи в приложении Viewer отображались справа налево, а не наоборот. Этот параметр особенно важен для азиатских языков.

    Просмотр обложки

    Каждое фолио, добавленное в приложение Viewer в библиотеке, имеет обложку. Выберите обложки для книжной и альбомной ориентации. Используйте для обложек файлы JPG или PNG с разрешением 72 dpi, которые имеют такой же размер, что и экран конечного устройства, например, 1024 x 768.

  4. Чтобы изменить дополнительные свойства фолио для его публикации, в меню палитры Folio Builder выберите Folio Producer, затем в Folio Producer Organizer задайте настройки. См. раздел Folio Producer Organizer

    Имя фолио

    Имя фолио отображается в Folio Producer и в палитре Folio Builder, но не отображается в приложении просмотра. При создании воспроизведений для различных устройств убедитесь, что настройки «Имя фолио» одинаковы для всех воспроизведений.

    Имя публикации

    Имя публикации отображается в библиотеке Viewer и на панели навигации приложения просмотра. Однако если для всех фолио в приложении используется одно и то же имя публикации, оно преднамеренно не отображается в библиотеке.

    Максимальное количество символов для имени публикации — 60.

    Номер фолио

    В качестве номера фолио можно указать число или описание, например «май 2013 г.» Максимальное количество символов для номера фолио — 60.

    DPS Folio Producer
    Имя публикации и номер фолио отображаются в приложении Viewer.

    Дата публикации

    Параметр «Дата публикации» определяет порядок расположения фолио в библиотеке. Самые новые фолио отображаются сверху. Указать дату публикации особенно важно в том случае, если приложения Viewer распространяются по подписке и доступ заказчиков к фолио разрешен в течение конкретного срока, определяемого параметрами даты публикации. Для получения оптимальных результатов рекомендуется вручную выбрать параметр «Дата публикации».

    ID продукта

    Отображается ID продукта, указанный при публикации фолио. Это поле нельзя отредактировать напрямую. ID продукта особенно важен для розничных фолио. Он привязывает фолио к ID продукта для удобства приобретения в интернет-магазине прямо из приложения. Используйте для каждого фолио отдельный идентификатор приложения (например, «com.pubhouse.myapp.2014january»). Используйте для разных фолио один и тот же идентификатор продукта только в том случае, если они входят в один набор визуализации.

    Максимальное количество символов для ID продукта — 60.

    Опубликовано

    После публикации фолио в столбце Published (Опубликовано) появляется значок «галочка».

    Locked (Заблокировано)

    Выберите этот параметр, чтобы запретить всем пользователям отправлять новую версию или изменять метаданные статьи. Значок блокировки появляется рядом со статьей в палитре Folio Builder для всех пользователей, имеющих доступ к этому фолио.

    Изображения предварительного просмотра для обложки

    Укажите файлы .png или .jpg для изображений, которые отображаются в библиотеке Viewer.

    Описание

    Описание отображается в библиотеке Viewer и на панели навигации приложения Viewer.

    Фильтр библиотеки

    Введите имя фильтра для каждого фолио в приложении. Максимальное количество символов для фильтра библиотеки — 60. См. Создание фильтров библиотеки.

    Правый корешок

    При выборе этого параметра в области Folio Details статьи в приложении Viewer отображаются справа налево, а не наоборот. Этот параметр особенно важен для азиатских языков.

    Дата обложки

    Дата обложки — дополнительный элемент управления метаданными, который позволяет некоторым издателям, использующим версию Enterprise, управлять непосредственным предоставлением прав.

Создание автономных фолио

Автономное фолио (локальное фолио) не отправляется на веб-сервер acrobat.com. Вы можете создавать автономные фолио, если ваш компьютер не подключен к Интернету или услуга acrobat.com временно недоступна.

Adobe рекомендует

Adobe рекомендует
<a href="http://goo.gl/RUv2b">Автономная работа</a>
Колин Флеминг (Colin Fleming)

Отправленное фолио не может быть преобразовано в автономное фолио.

Значок, показывающий автономное фолио
Автономное фолио отмечено значком.

  1. Для создания автономного фолио воспользуйтесь одним из следующих способов.

    • Нажмите «Создать новое фолио» в палитре Folio Builder, не выполняя входа в учетную запись.

    • Нажмите «Создать новое фолио» в палитре Folio Builder, затем выберите «Создать автономное фолио».

  2. Добавьте статьи и отредактируйте фолио.

    Можно предварительно просматривать фолио на настольном компьютере или на устройстве (при помощи функции «Просмотр на устройстве»). См. Предварительный просмотр фолио и статей.

    При предварительном просмотре или отправке автономного фолио оно автоматически обновляется в соответствии с изменениями, внесенными в исходные документы InDesign. Использование функции «Обновить» для обновления автономного фолио не требуется.

  3. Чтобы отправить фолио, войдите в палитру Folio Builder, выберите фолио, затем выберите «Отправить в Folio Producer» в меню палитры.

    Автономное фолио может быть отправлено только при наличии исходных файлов.

    После отправки фолио его нельзя сделать локальным.

Общий доступ к фолио

Можно предоставить общий доступ к фолио, чтобы другие пользователи могли добавлять комментарии и просматривать фолио. Например, если вы создаете рекламный контент для издателя, вы можете предоставить для него общий доступ к фолио, которое содержит этот рекламный контент. Либо если вы являетесь издателем, вы можете предоставить общий доступ к фолио для нескольких дизайнеров, которые могут отправлять в это фолио свои статьи.

При каждом обновлении статьи в общедоступном фолио получателям приходит уведомление о доступности обновления, когда они открывают библиотеку в Adobe Content Viewer. Чтобы обновления не отображались для получателей, отмените общий доступ к фолио.

Видеоруководство

Видеоруководство
<a href="http://tv.adobe.com/watch/learn-digital-publishing-suite/sharing-folios/">Общий доступ к фолио</a>
Колин Флеминг (Colin Fleming)

  1. В палитре Folio Builder выберите фолио.

  2. Выберите «Общий доступ» в меню палитры Folio Builder.

  3. В диалоговом окне «Предоставить общий доступ» введите адреса электронной почты пользователей, которым требуется предоставить общий доступ. Адреса электронной почты можно разделять запятой или точкой с запятой. Нажмите клавишу Tab, чтобы перейти к следующему полю.

  4. Введите тему и текст сообщения, затем нажмите «Общий доступ».

Когда адресаты открывают приложение Adobe Content Viewer на мобильном устройстве, фолио с общим доступом доступно для загрузки.

Если адресаты открывают фолио в палитре Folio Builder, рядом с именем фолио в палитре Folio Builder отображается значок общего доступа . Адресаты могут открывать фолио и добавлять статьи. Однако они не могут изменять существующие статьи.

Отмена общего доступа к фолио

Чтобы отменить общий доступ к фолио, выделите необходимые фолио в палитре Folio Builder и выберите в меню палитры пункт «Отменить общий доступ». Выберите адресатов, которым следует отменить общий доступ, и нажмите «OK». Отмена общего доступа сделает фолио недоступным для загрузки и удалит его из палитры адресатов общего доступа Folio Builder, однако не удалит фолио, загруженные на устройства. Удаление фолио общего доступа также сделает его недоступным для загрузки.

Удаление фолио, к которому вам предоставили общий доступ

Если кто-то предоставил вам общий доступ к фолио и вам больше не нужен доступ к нему, выберите фолио в палитре Folio Builder и щелкните значок корзины. Удаление фолио общего доступа приведет к удалению вашей информации из списка адресатов общего доступа у владельца.

Копирование фолио

Можно скопировать фолио из учетной записи или можно скопировать фолио, предоставленные для совместного с вами пользования, пользователем другой учетной записи. Копирование опубликованных или неопубликованных фолио создает новое фолио на сервере Folio Producer (acrobat.com), не Distribution Service. Затем можно отредактировать и опубликовать скопированное фолио.

Видеоролик о копировании фолио см. на странице Копирование фолио для оптимизации производства.

  1. В Folio Producer Organizer выберите фолио и щелкните «Копировать».

  2. Укажите имя скопированного фолио и щелкните «Копировать».

После копирования фолио не существует никаких соединений между ними. Для редактирования статей путем изменения исходных файлов вам потребуется доступ к этим файлам. При совместном доступе к фолио с другого компьютера можно получить исходные файлы и переадресовать статьи с тем, чтобы отредактировать содержимое фолио.

Если необходимо хранение исходных файлов на исходном компьютере, то владелец должен внести изменения в файлы в родительском фолио, а затем обновить статью. Эти изменения отразятся в общем фолио получателя, но не в скопированном фолио. Затем получатель может снова скопировать фолио (не рекомендуется так делать, если скопированное фолио опубликовано как открытое) либо воспользоваться функцией «Копировать в» или «Добавить», чтобы добавить обновленную статью в скопированное фолио с удалением ее предыдущей версии. Копирование обновленной статьи рекомендуется в тех случаях, когда скопированное фолио опубликовано так, что можно обновить фолио вместо его повторной публикации.

Заблокированные фолио невозможно скопировать.

Удаление фолио

При удалении фолио рабочее пространство будет удалено с сервера, и все статьи этого фолио будут также удалены (исходные документы удалены не будут). Если фолио опубликовано при помощи Distribution Service, перед удалением фолио используйте инструмент Folio Producer Organizer для удаления публикации. Не рекомендуется удалять или удалять с сервера розничные фолио.

  1. Если фолио опубликовано, для удаления фолио из Distribution Service используйте кнопку «Отменить публикацию» в Folio Producer Organizer.

  2. Выберите фолио в палитре Folio Builder, затем нажмите кнопку корзины.

Если фолио было загружено в приложении Viewer до своего удаления, оно будет оставаться в библиотеке приложения Viewer до тех пор, пока не будет удалено.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет