Для получения общих сведений о процессе создания фолио просмотрите данное руководство. Если вам требуется более подробная информация, перейдите сразу к следующему пособию.

Создание фолио и статьи

Используйте палитру Folio Builder для создания фолио и добавления статей в это фолио. Существует два способа создания статей. При использовании одного из способов необходимо открыть документ InDesign и воспользоваться параметром «Добавить статью». Другой способ заключается в импорте статей из файлов InDesign. Для импорта статей требуются особые соглашения о наименовании папок или файлов.

  1. Установите инструменты Folio Producer для InDesign CS5 или более поздней версии.

  2. В InDesign откройте палитру Folio Builder. Для InDesign CS5 или CS5.5 выберите «Окно» > «Расширения» > Folio Builder. Для InDesign CS6 выберите «Окно» > Folio Builder.

    Выполнять вход в палитру не обязательно.

    Выполнять вход в палитру не требуется. Если не выполнять вход, можно создать автономные фолио и просмотреть их на подключенном iPad (только для Mac OS). Преимущество входа заключается в том, что можно отправить фолио на сервер Folio Producer и загрузить их в iPad или в другое устройство посредством входа в приложение Adobe Content Viewer. Если вы являетесь подписчиком со статусом Professional или Enterprise, вход также необходим для создания фолио для приложения Viewer для нескольких фолио.

  3. Щелкните «Создать новое фолио» для создания нового фолио и установите следующие параметры. Щелкните «ОК».

    • Введите имя фолио, например «Tutorial».

    • Щелкните номер версии приложения Viewer, затем укажите самую последнюю версию.

    • Ориентацию можно оставить как портретную, так и альбомную. Для всех статей в фолио будут создаваться как горизонтальные, так и вертикальные макеты.

    • Щелкните значки папок в разделе «Просмотр обложки» и укажите изображения cover_v.jpg и cover_h.jpg в папке TutorialAssets > CityGuide_Folio.

    Создание нового фолио

    Теперь создадим новый документ и добавим его в виде статьи.

  4. Создайте новый документ 1024x768 с альбомной ориентацией с расчетом на размещение в Интернете (InDesign CS5 или CS5.5) или цифровую публикацию (InDesign CS6.) Сохраните документ как «test_h.indd». Добавьте в него текст и графику.

    Если вы не собираетесь импортировать документы, то необязательно добавлять к их именам суффикс _h или _v. Однако рекомендуется добавить суффиксы _h и _v к документам InDesign, что позволит позднее импортировать их.

  5. В меню палитры Folio Builder выберите «Добавить статью» для создания статьи. Введите имя статьи, например test, и нажмите «ОК».

  6. В палитре Folio Builder дважды щелкните статью «test» или щелкните стрелку справа от статьи для отображения вида макетов.

    Обратите внимание, что отображается только макет альбомной ориентации.

    Альбомный вид статьи в палитре Folio Builder
  7. Выполните одно из следующих действий:

    • (InDesign CS5/CS5.5) Создайте новый документ 768x1024 с портретной ориентацией с расчетом на размещение в Интернете. Сохраните его как «test_v.indd». Добавьте в него текст и графику.

    • (InDesign CS6) Создайте новый документ 768x1024 с портретной ориентацией с расчетом на цифровую публикацию или создайте альтернативный портретный макет 768x1024. Недостаток создания альтернативных макетов состоит в том, что в настоящий момент нельзя импортировать документы с альтернативными макетами; можно использовать только способ «Добавить статью».

  8. Убедитесь, что в палитре Folio Builder выбран вид макетов и нажмите «Добавить макет», чтобы добавить макет портретной ориентации.

    Теперь в виде макетов размещены макеты альбомной и портретной ориентации.

Изменение свойств фолио и статей

Палитра Folio Builder включает три вида: вид фолио, вид статей и вид макетов.

  1. Вы можете перемещаться между этими видами.

  2. Дважды щелкните верхнюю левую стрелку для возврата в вид фолио. Выберите фолио, затем нажмите кнопку «Свойства фолио» в палитре Folio Builder.

  3. Укажите имя публикации, например, «Sample Folio».

    Назначение имени публикации отличается от назначения имени фолио. Имя публикации отображается в приложении просмотра. Имя фолио отображается в палитре Folio Builder и в приложении Folio Producer.

    Диалоговое окно «Свойства фолио».
  4. Если это еще не сделано, укажите изображения для функции «Просмотр обложки» (в папке CityGuide_Folio) и нажмите кнопку ОК.

    Изображения предварительного просмотра для обложки отображаются в библиотеке приложения Viewer. Они необходимы для публикации приложения.

  5. В палитре Folio Builder дважды щелкните фолио для просмотра в виде статьи. Выберите статью «test», затем выберите пункт «Свойства статьи» в меню палитры Folio Builder.

    Обратите внимание, что в диалоговом окне Articles Properties (Свойства статей) расположено поле Title (Заголовок). Заголовок статьи отображается в приложении Viewer. Имя статьи отображается в палитре Folio Builder и в приложении Folio Producer. При создании ссылок на другие статьи используйте имя статьи, а не ее заголовок.

    Диалоговое окно «Свойства статьи».
  6. Укажите свойства статьи и нажмите «ОК».

Импорт статей

Только что была создана статья путем открытия исходного документа и нажатия кнопки «Создать статью». Альтернативный способ — импортировать статьи. Вы можете импортировать одну или несколько статей, используя требуемую структуру папок и имена файлов. Для импорта папка каждой статьи должна содержать документы InDesign с суффиксами _v или _h, которые указывают на вертикальную или горизонтальную ориентацию соответственно.

При импорте статьи укажите папку статьи. При импорте нескольких статей перейдите к папке фолио, которая содержит подпапки со статьями.

Примечание.

Прежде чем импортировать статьи, откройте исходные документы в папке TutorialAssets и убедитесь, что все ссылки обновлены и файлы сохранены. См. раздел Установка руководства.

  1. Перейдите в вид статей и в меню палитры Folio Builder выберите «Импорт статьи».

  2. В поле «Имя статьи» введите Meridien Ad.

  3. Щелкните значок папки рядом с полем «Папка» и перейдите в папку TutorialAssets > Meridien_Folio > WiFi_Ad. Нажмите кнопку «Открыть».

    Импорт одной статьи
  4. Нажмите «ОК», чтобы открыть и отправить статью.

    Затем импортируйте несколько статей в папку фолио. При импорте фолио целиком каждая подпапка фолио импортируется как отдельная статья.

  5. Перейдите в вид статей и в меню палитры Folio Builder выберите «Импорт статьи».

  6. Выберите «Импорт нескольких статей».

  7. Щелкните значок папки рядом с полем «Папка» и перейдите в папку TutorialAssets > CityGuide_Folio. Нажмите кнопку «Открыть».

  8. Нажмите «ОК», чтобы импортировать статьи в папку фолио.

    Палитра Folio Builder после импорта статей

    Статьи импортируются. Если в папке фолио содержится файл sidecar.xml, свойства статьи заполняются автоматически.

  9. Перейдите к виду фолио, выберите фолио Tutorial и нажмите «Просмотр».

Если вы редактируете исходный документ любой статьи, изменения не будут отражены в окне предварительного просмотра, пока вы не обновите статью. Выберите статью, затем нажмите «Обновить» в палитре Folio Builder.

Предварительный просмотр контента

Вы можете выполнять предварительный просмотр статей и фолио, используя Desktop Viewer или приложение Viewer на мобильном устройстве. Приложение Desktop Viewer — это удобный способ для быстрого просмотра макета, но необходимо убедиться в том, что просмотр доступен на iPad или на другом мобильном устройстве в той или иной степени.

Desktop Viewer не выполняет предварительный просмотр статей с форматом изображения PDF. Вместо этого, можно просмотреть текущий макет.

  1. Откройте один из макетов и выберите «Файл» > «Просмотр фолио».

    Статья отображается в приложении Desktop Viewer. При создании статей с форматом изображения PNG или JPG можно использовать Desktop Viewer для предварительного просмотра статей или фолио.

  2. Закройте Desktop Viewer.

  3. При наличии iPad установите Adobe Content Viewer и подключите iPad к компьютеру с Mac OS (просмотр на устройстве не поддерживается в Windows). Запустите Adobe Content Viewer на iPad.

  4. В палитре Folio Builder выберите созданное фолио Tutorial, нажмите кнопку «Просмотр» в палитре, затем выберите «Просмотр на [имя устройства]».

Если вы используете компьютер с ОС Windows или хотите просмотреть фолио посредством операций отправки и загрузки, то можете войти в палитру Folio Builder и выгрузить фолио на сервер acrobat.com. Затем войдите в приложение Adobe Content Viewer на iPad с помощью идентификатора Adobe ID, используемого для входа в палитру Folio Builder. Убедитесь, что мобильное устройство подключено к сети Интернет.

Чтобы удалить фолио и все его статьи, выберите фолио в палитре Folio Builder и щелкните значок корзины.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет