Выпуски Photoshop CC 2015.х

Примечание.

Версия Photoshop CC 2017 теперь доступна! См. раздел Обзор новых функций.

photoshop-109x104.png.adimg.mw.147

В выпусках Photoshop CC за 2015 год внедрены потрясающие функции для дизайнеров и цифровых фотографов. В этом разделе содержится краткое описание этих функций и предоставлены ссылки, по которым можно получить более подробные сведения.

Примечание. Ответы на распространенные вопросы о выпуске Photoshop CC 2015 см. в статье Часто задаваемые вопросы.

Краткий обзор новых функций, представленных в предыдущих версиях Photoshop CC, см. в этих ресурсах:


Photoshop CC 2015.5 (выпуск за июнь 2016 г.)

Примечание.

Внешние модули из более ранних версий Photoshop СС не переносятся в Photoshop CC 2015.5. После установки Photoshop CC 2015.5 установите последние версии внешних модулей непосредственно с веб-сайта разработчика. Для вашего удобства мы подготовили список внешних модулей для Photoshop сторонних разработчиков, а также ссылки для их загрузки. Если у вас возникли проблемы при установке внешних модулей, см. этот документ по устранению неполадок.

Пластика с учетом лица

 Новые функции в этом выпуске Photoshop CC

Фильтр «Пластика» теперь имеет расширенные функции распознавания лиц и позволяет автоматически определять глаза, нос, рот и другие черты лица, а затем без труда корректировать их. Пластику с учетом лица можно успешно использовать для ретуши портретных снимков, создания карикатур и других видов редактирования.

Пластику с учетом лица можно применять в качестве смарт-фильтра при неразрушающем редактировании. Выберите Фильтр > Пластика, затем выберите инструмент «Лицо» () в диалоговом окне «Пластика».

Дополнительные сведения см. в разделе Использование фильтра «Пластика».

Настройки глаз

Настройки носа

Настройки рта

Настройки формы лица

Рабочая среда «Выделение и маска»

 Новые функции в этом выпуске Photoshop CC

v2_Select_n_Mask

Создавать выделения и маски точной формы в Photoshop стало еще проще и быстрее. Для этого была специально создана новая рабочая среда. С помощью таких инструментов, как кисть «Уточнить край», можно четко разделять элементы переднего и заднего плана, а также выполнять многие другие операции.

Для вызова рабочей среды щелкните Выделение и маска на панели «Параметры», когда инструмент выделения активен. Можно нажать комбинацию клавиш Ctrl+Alt+R (компьютер с ОС Windows) или Cmd+Option+R (компьютер Mac).

Дополнительные сведения см. в разделе Рабочая среда «Выделение и маска».

Примечание.

Рабочая среда «Выделение и маска» заменяет диалоговое окно «Уточнить край» в более ранних версиях Photoshop, обеспечивая те же функции, но в упрощенном виде.

Подбор шрифта

 Новые функции в этом выпуске Photoshop CC

Подбирайте конкретные шрифты и позвольте Photoshop CC выполнить за вас самую сложную работу. Благодаря интеллектуальному анализу изображений Photoshop CC может на основе внешнего вида латиницы автоматически определить тип шрифта и подобрать аналогичный лицензированный шрифт на компьютере или в Typekit.

Просто выделите область изображения, содержащую текст, который требуется проанализировать. Теперь выберите Шрифт > Подбор шрифта

Дополнительные сведения см. в разделе Шрифты.

Примечание.

При выделении текста для применения функции Подбор шрифта придерживайтесь следующих рекомендаций.

  • Нарисуйте рамку выделения так, чтобы она включала одну строку текста.
  • По левому и правому краю рамка выделения должна располагаться вплотную к тексту.
  • Выделите текст только с одной гарнитурой и стилем. Не включайте в выделенную область разные гарнитуры и стили.
  • При необходимости выполните выпрямление изображения или скорректируйте перспективу, прежде чем выбирать команду Текст > Подбор шрифта.

Примечание.

Функции «Подбор шрифта», классификация и подобие шрифтов в настоящее время работают только для набора латинских символов.

matchfonts
Поиск шрифтов, соответствующих шрифту в изображении

Кадрирование с учетом содержимого

 Усовершенствования в этом выпуске Photoshop CC

В Photoshop CC теперь используется технология учета содержимого для интеллектуального заполнения пробелов при использовании инструмента «Рамка» для поворота или выравнивания изображения либо расширения холста за пределы исходного изображения.

При использовании инструмента «Рамка» () выберите С учетом содержимого на панели «Параметры».

Дополнительные сведения см. в разделе Кадрирование и выравнивание фотографий.

Примечание.

Заливка с учетом содержимого изображения при кадрировании не поддерживается в классическом режиме инструмента Pамка. Чтобы отключить классический режим, выполните следующие действия.

  1. Выбрав инструмент Рамка, щелкните значок (Задать дополнительные параметры кадрирования) на панели инструментов. 
  2. В появившемся меню «Параметры» снимите флажок Использовать классический режим.

В действии: кадрирование с учетом содержимого

Улучшенная интеграция с Adobe Stock

 Усовершенствования в этом выпуске Photoshop CC

Теперь можно открывать выбранные ресурсы в Photoshop непосредственно с веб-сайта Adobe Stock. Кроме того, максимально упрощена процедура лицензирования предпросмотров с водяными знаками непосредственно во время работы в Photostop. Лицензируйте предпросмотры прямо на панели Слои, на панели Свойства или на холсте: просто щелкните ресурс Adobe Stock правой кнопкой мыши и выберите Лицензировать изображение.

Теперь стало проще простого найти подходящий ресурс Adobe Stock для проекта. Используйте новую функцию поиска с фильтрацией на веб-сайте Adobe Stock и в библиотеках. Лицензированные ресурсы Adobe Stock помечаются значком для удобства идентификации, а видеоресурсы теперь имеют связанные предпросмотры.

Дополнительные сведения см. в следующих ресурсах:

Внедрение цветовых профилей в экспортируемые ресурсы

 Усовершенствования в этом выпуске Photoshop CC

Встраивайте цветовые профили в файлы PNG или JPG с помощью диалогового окна Экспортировать как. Выберите Файл > Экспорт > Экспортировать как или щелкните слой на панели Слои, а затем выберите Экспортировать как.

Дополнительные сведения см. в разделе Экспорт монтажных областей, слоев и других ресурсов.

highlighted_Export_as_with_embed_color_profiles
Диалоговое окно «Экспортировать как» | Встраивание цветового профиля

Варианты глифов на холсте

 Новые функции в этом выпуске Photoshop CC

lorem-ipsum

Теперь при выборе глифа на слое «Текст» Photoshop показывает доступные варианты глифа прямо на холсте. При щелчке значка в таблице вариантов открывается панель «Глифы».

При необходимости это поведение можно отключить. Для этого выберите «Установки» > «Текст» и снимите флажок «Включить варианты глифов текстового слоя».

Дополнительные сведения см. в разделе Панель «Глифы».


3D-печать

 Усовершенствования в этом выпуске Photoshop CC

  • Теперь можно отправлять на печать 3D-модели как файлы формата 3MF (3D Manufacturing Format). При указании параметров 3D-печати выберите для параметра Печатать в значение Локальный, а для параметра Принтер — Файл 3MF.
v2_Local 3MF panel
Печать 3D-объектов как файлов 3MF

v2_Local Profiles

  • Возможность считывания данных в формате PRC (Product Representation Compact), встроенных в файлы PDF
  • Поддержка новых онлайн-сервисов 3D-печати

Дополнительные сведения см. в разделе Печать 3D-объектов.

Несколько улучшений монтажных областей

 Усовершенствования в этом выпуске Photoshop CC

Теперь можно создавать дубликаты слоя или группы слоев в других монтажных областях, быстро менять фоны монтажных областей и просматривать монтажные области с прозрачным фоном.

Если вы задали фон монтажной области, теперь его можно экспортировать вместе с самой монтажной областью как PDF или в других поддерживаемых форматах изображения. При экспорте монтажной области в формате PDF, также можно включить имя монтажной панели и задать пользовательские размер и цвет шрифта, цвет расширения холста и т. д.

Дополнительные сведения см. в разделе Монтажные области.

Более быстрое выполнение повседневных задач

 Усовершенствования в этом выпуске Photoshop CC

v2_faster everyday tasks-02

Теперь Photoshop CC быстрее открывает документы и реагирует на действия пользователя. Инструмент «Заливка с учетом содержимого» теперь работает практически в три раза быстрее и намного точнее. Меню «Шрифт» загружает список шрифтов в четыре раза быстрее.


Улучшения библиотек Creative Cloud

 Усовершенствования в этом выпуске Photoshop CC

Теперь можно обмениваться библиотеками с любым пользователем, у которого есть учетная запись Creative Cloud. При добавлении соавторов в библиотеку выберите, какой уровень доступа вы им предоставляете. Например, можно позволить другим участникам вашего коллектива использовать общие ресурсы в своих дизайнах, но без возможности изменения этих ресурсов.

Дополнительные сведения см. в этих ресурсах:

Работа с Adobe Experience Design CC (предварительная версия)

Work with Adobe experience

Копируйте и вставляйте свои ресурсы Photoshop CC прямо в Adobe XD, новый универсальный инструмент для разработки дизайна и прототипирования пользовательского интерфейса веб-сайтов и мобильных приложений.

Попробовать


Adobe Portfolio

Adobe portfolio

Используйте Adobe Portfolio, чтобы быстро и просто создать красивую страницу-портфолио для демонстрации ваших проектов Photoshop. Теперь с помощью Portfolio можно создавать собственные целевые страницы и контактные страницы для общения с посетителями.

Попробовать


Другие усовершенствования

  • Повышение скорости загрузки приложения Photoshop до 65%
  • У вас есть возможность использовать инструмент «Восстанавливающая кисть» точно так же, как в Photoshop CC 2014. Выберите «Установки» > «Инструменты» > «Использовать старый алгоритм восстановления для восстанавливающей кисти»
  • Для удобства навигации варианты шрифта (такие как полужирное или курсивное начертание) сгруппированы в одном элементе списка шрифтов. Можно развернуть элемент списка и выбрать нужный вариант. При переходе по списку шрифтов можно развернуть сразу несколько элементов списка.
  • Теперь шрифты группируются по гарнитурам. При выборе параметра Показать похожие шрифты теперь отображаются шрифты из Typekit.
  • Улучшение производительности при экспорте монтажных областей в формат PDF; возможность включать имена и фоны монтажных областей
  • Создание 3D-объектов: улучшены алгоритмы переупаковки UV
  • Теперь количество слоев документа отображается в поле статуса и на палитре Сведения.
  • Теперь при выборе Справка > Информация о системе отображается полный путь к файлу для дополнительных и отключенных внешних модулей.
  • На панели Сведения можно выбрать параметр «Всегда показывать значения совмещенных цветов (все слои)»
  • Уменьшен риск потери метаданных при внешнем редактировании метаданных
  • Улучшена совместимость с некоторыми инструментами сторонних разработчиков для изменения рамки приложения, предназначенными для Mac OS
  • Фильтр «Масляная краска» теперь поддерживает и менее производительные графические карты (графические процессоры)
  • Поддержка функций с аппаратным ускорением при использовании подключения удаленного рабочего стола
  • Диалоговое окно Плашечный канал теперь содержит имена цветов, выбранных в палитре Образцы.
  • Общие улучшения для всех функций с учетом содержимого:
    • улучшенное сохранение деталей изображения;
    • уменьшение количества размытий и клякс;
    • улучшение обработки цветовой адаптации для заливки с учетом содержимого;
    • повышение производительности при обработке больших изображений в 3 раза.
  • Улучшения 3D-печати:
    • Теперь можно отправлять на печать 3D-модели как файлы формата 3MF (3D Manufacturing Format). При указании параметров 3D-печати выберите для параметра Печатать в значение Локальный, а для параметра ПринтерФайл 3MF.
    • Поддержка новых локальных и онлайн-профилей принтеров Stratasys
    • Возможность считывания данных в формате PRC (Product Representation Compact), встроенных в файлы PDF
  • Обновленная поддержка формата файла OpenEXR включает более новые варианты формата
  • На палитре Образцы снова доступны образцы цвета небольшого размера
  • Увеличены пределы для команды Разделить фрагменты, улучшена производительность
  • Улучшена производительность кисти
  • Общая оптимизация текстового слоя
  • Улучшено определение проблемных драйверов графической карты и предотвращение сбоев
  • Имя или значение цвета теперь отображается во всплывающей подсказке для недавно использованных цветов в палитре «Образцы».
  • Возможность добавления комбинаций клавиш для переключения параметров нажима кисти для размера и непрозрачности
  • Возможность добавления сочетания клавиш для переключения режима аэрографа

Изменения

  • Для повышения удобства пользовательского интерфейса следующие жесты теперь выполняются с использованием трех пальцев, а не двух:
gesture_undo
шаг назад в истории изменений (отмена действия);

v4_gesture_redo
шаг вперед в истории изменений (повтор действия).


  • Параметр Цветовая адаптация теперь включен по умолчанию в диалоговом окне «Заливка» («Редактирование» > «Заливка»). Кроме того, в этом выпуске функция цветовой адаптации оптимизирована для улучшения итогового результата.
  • 3D-режим, 3D-печать и некоторые другие функции в Photoshop больше не поддерживаются на 32-разрядных платформах. См. раздел Функции неподдерживаемым на 32-разрядных платформах.
  • В этой версии отсутствует интеграция Photoshop-Behance. При выборе Файл > Отправить на Behance открывается https://www.behance.net, где можно нажать Add Work (Добавить работу), чтобы опубликовать свою творческую работу.
  • Рабочая среда «Выделение и маска» заменяет диалоговое окно «Уточнить край» в более ранних версиях Photoshop, обеспечивая те же функции, но в упрощенном виде.

Известные проблемы

  • В Mac OS X результаты печати документов на струйных принтерах могут быть неожиданными. См. эту статью базы данных.
  • Возникают проблемы со звуком при воспроизведении клипов, закодированные с использованием Dolby Audio. См. эту статью базы данных.

Примечание.

Приложения Adobe Creative Cloud теперь используют средства операционной системы для декодирования или кодировки аудиоформатов Dolby Digital и Dolby Digital Plus. Adobe больше не предоставляет встроенные библиотеки Dolby вместе с приложениями Creative Cloud.

Дополнительные сведения о том, как это изменение влияет на воспроизведение звука в формате Dolby в вашем продукте, см. в разделе Приложения Adobe Creative Cloud используют встроенную поддержку ОС для Dolby.

Photoshop CC 2015.1 (версия от ноября 2015 г.)

Улучшенные функции монтажной области

 Усовершенствования в этом выпуске Photoshop CC

В этой версии Photoshop CC значительно упростилась работа с монтажными областями.

  • Можно добавлять в документ новые монтажные области, нажимая интуитивно понятные значки на выбранной монтажной области. Для копирования выбранной монтажной области нужно зажать клавишу Option или Alt и щелкнуть кнопкой мыши.
Добавление монтажных областей на холст в Photoshop
Быстрое добавление монтажных областей на холст

  • Направляющие и сетки помогут с высокой точностью расположить элементы в монтажной области. Перетащите направляющие из линейки на холст в выбранной монтажной области. В дальнейшем эти направляющие будут перемещаться вместе с монтажной областью. При дублировании монтажной области связанные с ней направляющие также дублируются.
  • Фильтруйте слои на панели Слои по монтажным областям.
  • Совмещайте выделенные слои в пределах монтажной области.
  • Разделяйте монтажную область на составляющие в считанные мгновения.
  • Закрепление положения монтажной области на холсте.
Закрепление положения монтажной области на холсте в Photoshop
  • Предотвращение автоматического вложения в монтажную область и из нее.
Предотвращение автоматического вложения в монтажную область и из нее в Photoshop
  • Указывайте предпочитаемые цвет подложки и тип границы для монтажной области. Выберите Установки > Интерфейс > Внешний вид > Монтажные области.
Параметры оформления монтажных областей в Photoshop

Дополнительные сведения см. в разделе Монтажные области.  

Улучшенная интеграция библиотек Creative Cloud

 Усовершенствования в этом выпуске Photoshop CC

Появилась возможность более быстрого поиска содержимого в библиотеках и Adobe Stock. Можно перетаскивать ресурсы с панели Слои и на нее, добавлять любимые кисти и предоставлять другим доступ к своей библиотеке.

Дополнительные сведения см. в разделе Библиотеки Creative Cloud в Photoshop.

Панель «Слои» в Photoshop; создание новой библиотеки
Создание новой библиотеки из ресурсов, содержащихся в документе

Усовершенствования функции «Пространство дизайна» (предварительная версия)

 Усовершенствования в этом выпуске Photoshop CC

В этом выпуске внедрены следующие улучшения функции «Пространство дизайна» (предварительная версия), позволяющие оптимизировать рабочие процессы дизайна.

  • Унифицированный процесс взятия образцов
  • Эффективное наложение масок
  • Надежность поиска в приложениях и нескольких документах
  • Интеграция средств экспорта слоев и пакетов

Теперь функция «Пространство дизайна» (предварительная версия) предоставляет доступ к библиотекам Creative Cloud и удобное переключение между стандартным интерфейсом Photoshop CC и другими приложениями.

Дополнительные сведения см. в разделе Пространство дизайна (предварительная версия).

Фильтр «Масляная краска»

Восстановленные функции в этом выпуске Photoshop CC

Фильтр «Масляная краска» в Photoshop
Преобразование изображения в классическую картину

Фильтр «Масляная краска», реализованный в этом выпуске Photoshop CC, позволяет быстро придать изображению вид классической картины.

Выберите Фильтр > Стилизация > Масляная краска.

Дополнительные сведения см. в разделе Использование фильтра «Масляная краска».

Сенсорная рабочая среда и жесты

 Усовершенствования в этом выпуске Photoshop CC

Сенсорная рабочая среда и жесты в Photoshop

Если у вас имеется устройство с ОС Windows и поддержкой Photoshop, например Surface Pro, вы можете работать в Photoshop с помощью простых сенсорных жестов.

  • Панорамирование двумя пальцами
  • Панорамирование и изменение масштаба двумя пальцами
  • Панорамирование и поворот двумя пальцами
  • Переход между режимами экрана с помощью пяти пальцев
  • Сброс или восстановление представления двумя пальцами
  • Шаг назад в истории изменений (отмена действия) с помощью двух пальцев
  • Шаг вперед в истории изменений (повтор действия) с помощью двух пальцев
  • Переход по истории с помощью трех пальцев
  • Свободное трансформирование (панорамирование, изменение масштаба и поворот) с помощью двух пальцев

Дополнительные сведения см. в разделе Возможности работы с сенсорными жестами и настраиваемыми рабочими средами.

Использование трехмерных моделей в двумерных проектах

 Новые функции в этом выпуске Photoshop CC

(В настоящее время доступно только на английском языке) Вы можете добавлять персонажей из Adobe Fuse CC (предварительная версия) в проект Photoshop на любой стадии — от макета до окончательного дизайна — и даже печатать их с помощью 3D-принтера. Настраивайте углы обзора камеры и степень освещенности в Photoshop CC, чтобы добиться нужного эффекта. Достаточно просто открыть модель, созданную в Adobe Fuse CC (предварительная версия), придать ей нужное положение и добавить анимацию на панели Свойства в Photoshop CC и вставить модель в изображение или дизайн. После этого можно даже добавить эффекты.

Дополнительные сведения см. в разделе 3D-анимация Creative Cloud (предварительная версия).

Анимация и создание 3D-моделей с помощью Fuse CC в Photoshop
Анимация и создание 3D-моделей в документах Photoshop с помощью Fuse CC (предварительная версия)

Рабочие среды «Начало работы» и «Последние документы»

 Новые функции в этом выпуске Photoshop CC

Примечание.

Рабочие среды «Начало работы» и «Последние документы» в настоящее время доступны только на английском, немецком, французском и японском языках.

Новая рабочая среда Photoshop «Начало работы» позволяет быстро переходить к последним документам, библиотекам и наборам. Кроме того, в этой рабочей среде может отображаться содержимое, соответствующее вашим требованиям (зависит от состояния подписки). Еще одним преимуществом среды «Начало работы» является поддержка поиска необходимого ресурса Adobe Stock непосредственно во время работы над проектом.

Рабочая среда «Начало работы» отображается при запуске Photoshop или отсутствии открытых документов.

Дополнительные сведения см. в следующих ресурсах:

Рабочая среда «Начало работы» в Photoshop
Новая рабочая среда «Начало работы»

Примечание.

Для выхода из рабочей среды «Начало работы» нужно просто нажать клавишу Esc. При желании эту рабочую среду можно отключить. Выберите «Установки» > «Основные» и снимите флажок Показывать рабочую среду «Начало работы», если нет открытых документов.

Рабочая среда «Последние документы»

В новой рабочей среде Последние документы Photoshop отображаются последние документы на панели для быстрого доступа. Можно просматривать файлы в виде списка или в виде миниатюр. Можно также выполнять поиск содержимого Adobe Stock прямо в рабочем пространстве Последние документы.

Примечание.

По умолчанию панель Последние документы отключена. Ее можно включить, выбрав «Установки» > «Основные» > Не показывать рабочую среду «Последние документы» при открытии файлов.

Улучшенные средства экспорта

 Усовершенствования в этом выпуске Photoshop CC

Теперь экспорт файлов в любом формате (особенно JPEG) выполняется быстрее и с более высокой степенью сжатия. Кроме того, при экспорте ресурсов стали доступны следующие действия.

  • Добавление в экспортируемые файлы метаданных, например информации об авторских правах
  • Экспорт ресурсов разного размера
  • Выполняйте преобразование цветов в экспортируемых файлах в цветовое пространство sRGB.
  • Выбирайте несколько ресурсов при внесении изменений в настройки файла.

Дополнительные сведения см. в разделе Экспорт слоев, монтажных областей и других ресурсов.

Увеличенное диалоговое окно «Экспортировать как» в Photoshop
Увеличенное диалоговое окно «Экспортировать как»

Настраиваемая панель инструментов

 Усовершенствования в этом выпуске Photoshop CC

Настраивайте панель инструментов Photoshop, разбирая стопки, изменяя группировку или даже убирая инструменты. Можно также сохранять настроенные панели инструменты в качестве наборов и делиться ими с другими пользователями. Выберите «Редактировать» > «Панель инструментов».

Дополнительные сведения см. в разделе Настройка панели инструментов.

Диалоговое окно «Настроить панель инструментов» в Photoshop
Диалоговое окно «Настроить панель инструментов»

Быстрый поиск подходящего шрифта

 Усовершенствования в этом выпуске Photoshop CC

Быстро находите часто используемые шрифты, выделяя звездочкой понравившиеся шрифты или выбирая нужные из списка недавно использованных шрифтов. Сузить область поиска поможет функция фильтрации шрифтов по критериям (например, с засечками или без них) или по внешнему сходству.  

Испытайте эту функцию: выберите инструмент Текст и щелкните значок Показать похожие шрифты во время работы со списком шрифтов.

Дополнительные сведения см. в разделе Поиск шрифтов.

Параметры шрифтов в Photoshop
Быстрый поиск нужных шрифтов

A. Фильтрация шрифтов по критериям B. Показать шрифты, синхронизированные с Typekit C. Выделение избранных шрифтов звездочкой D. Показать похожие шрифты 

Более глубокая интеграция с Adobe Stock

 Усовершенствования в этом выпуске Photoshop CC

Поиск и лицензирование ресурсов Adobe Stock в Photoshop

Теперь можно выполнять поиск ресурсов Adobe Stock и просматривать результаты поиска прямо на панели Библиотеки. Лицензируйте выбранный ресурс сразу, прямо на панели Библиотеки, или продолжайте пользоваться предварительным просмотром с водяным знаком, пока не приобретете лицензию. Если вы решите лицензировать изображение из банка ресурсов, все связанные экземпляры ресурса в открытых документах автоматически заменяются изображением с высоким разрешением и без водяного знака. Эффекты, примененные к ресурсу с водяными знаками, сохраняются после активации лицензии в дальнейшем.

Дополнительные сведения см. в этих ресурсах:

Палитра клавиш-модификаторов

 Новые функции в этом выпуске Photoshop CC

Modifier-Keys

Новая палитра «Клавиши-модификаторы» обеспечивает быстрый доступ к часто используемым клавишам-модификаторам — Shift, Ctrl и Alt — на сенсорных устройствах под управлением ОС Windows, например Surface Pro.

● Выберите «Окно» > «Клавиши-модификаторы».


Создание 3D-объектов

 Усовершенствования в этом выпуске Photoshop CC

Новые варианты карты глубины

Теперь в Photoshop имеется два дополнительных варианта карты глубиныСплошная экструзия и Двусторонняя сплошная экструзия.

  • 3D > Новая сетка из слоя > Набор сетки > Сплошная экструзия
  • 3D > Новая сетка из слоя > Набор сетки > Двусторонняя сплошная экструзия

Рендеринг неподвижных 3D-объектов

Теперь можно выполнять рендеринг неподвижных 3D-объектов с помощью диалогового окна Экспорт видео (3D > Выполнить рендеринг документа в файл).

Импорт и экспорт файлов SVG

 Усовершенствования в этом выпуске Photoshop CC

Дизайны, созданные в Photoshop, поддерживают открытие и добавление встроенных файлов SVG, масштаб которых может адаптироваться к устройству с любым размером или разрешением экрана. Чтобы начать редактирование объекта в Adobe Illustrator, достаточно дважды щелкнуть его мышью. Кроме того, новые функции панели «Экспорт» позволяют экспортировать графические ресурсы SVG.

Camera Raw | Новые функции

 Усовершенствования в этом выпуске Photoshop CC

Новые функции в Camera Raw

Обзор новых функций в Camera Raw см. в разделе Adobe Camera Raw | Обзор новых функций.

Другие усовершенствования

  • На панели «Глифы» теперь отображаются только последние использованные глифы. См. раздел Недавно использованные глифы.
  • Обновленный и улучшенный экран приветствия
  • Возможность изменять размеры диалогового окна «Экспортировать как»
  • Улучшенный интерфейс PNG в диалоговом окне Экспортировать как для экспорта файлов в формате PNG-32 или PNG-8
  • Возможность пропустить преобразование при размещении объекта из библиотек
  • Новый параметр сохранения в библиотеки при вставке смарт-объекта из Adobe Illustrator
  • Более высокое значение обводки фигуры по умолчанию (1 пиксель вместо 3 пунктов)
  • Новое предустановленное значение — 16 пунктов — в раскрывающемся меню Размер шрифта
  • Значение Выкл (по умолчанию) для функции расстановки переносов.
  • Несколько новых объектов в меню «Избранные дизайнера» на панели «Глифы»
  • При перемещении слоя в группу слоев или монтажную область теперь можно выбрать, куда он будет добавлен: в верхнюю или в нижнюю часть списка режимов наложения. При перемещении слоя необходимо удерживать нажатой клавишу «Shift».
  • Исправлена ошибка Нет выбранных слоев, возникающая при щелчке по холсту, когда инструмент Перемещение находится за его пределами.
  • Просмотр на устройстве: возможность проверки для устройств, подключенных к компьютеру. См. раздел Просмотр на устройстве.
  • Поддержка экспорта с использованием цветового пространства sRGB
  • Параметры для более точного управления результатами при работе с инструментом «Восстановление». Дополнительные сведения см. в разделе Примеры использования инструмента «Восстанавливающая кисть».
  • Запрет на автоматическое вложение заблокированных слоев.
  • Улучшенное выравнивание нескольких диалоговых окон и виджетов по базовой линии
  • Улучшение функций копирования, вставки и перетаскивания между документами, буфером обмена и библиотеками Creative Cloud
  • Улучшенная привязка монтажных и обычных областей
  • Новые значения для параметров подложки Цвет и Тип границы при работе с монтажной областью
  • Возможность использовать команду Выровнять с одним выбранным слоем в монтажной области
  • Сохранение типа и качества файла при экспорте
  • Возможность указать положение слоя типа на холсте (X/Y) с помощью панели Свойства
  • Отображение пользовательских наборов для монтажной области на панели инструментов «Монтажная область» или в меню наборов свойств.
  • Обновление видеошаблонов в соответствии со спецификациями Digital Cinema Initiatives (DCI) для разрешений 4K и 8K; перенос формата HDTV вверх по списку

Изменения

  • Функция синхронизации настроек удалена в Photoshop CC 2015.1, в ближайшее время эта функция будет также отключена в Photoshop CC и CC 2014. Сведения о переносе наборов или параметров из предыдущей версии Photoshop CC в текущую см. в разделе Перенос параметров.
  • Формат PNG для экспорта ресурсов изменен. Раскрывающееся меню Формат теперь содержит упрощенный параметр для создания файлов PNG.
    • При выборе параметра Прозрачность для PNG будут созданы 32-битные ресурсы PNG.
    • Выбор параметра Файл меньшего размера позволит создать 8-битные ресурсы PNG.
    • Если снять оба флажка, приложение будет создавать 24-битные ресурсы PNG.
  • Ползунок Качество 3D-рендеринга теперь перемещен в диалоговое окно Экспорт видео. Раньше он находился в диалоговом окне Установки 3D-эффектов.

Photoshop CC 2015 (выпуск за июнь 2015 г.)

Монтажные области

 Новые функции в этом выпуске Photoshop CC

Монтажные области в Photoshop
Монтажные области для разных устройств на одном и том же холсте

Если вы — дизайнер содержимого для Интернета или UX, то вам приходится разрабатывать все больше веб-сайтов или приложений для нескольких устройств. Монтажные области, которые впервые появились в выпуске Photoshop CC 2015, упрощают процесс разработки, предоставляя неограниченное количество холстов, на которых можно раскладывать дизайны, предназначенные для разных устройств и экранов. Создавая монтажные области, можно выбрать любой из множества предварительно заданных размеров или определить собственный, пользовательский размер монтажной области.

Монтажные области удобны, даже если обычно вы разрабатываете содержимое только для одного размера экрана. Например, во время разработки веб-сайта, можно использовать монтажные области для просмотра дизайна разных страниц бок о бок и в контексте.

Дополнительные сведения см. в разделе Монтажные области.

Библиотеки Creative Cloud Libraries

 Усовершенствования в этом выпуске Photoshop CC

Интеграция библиотек Creative Cloud в Photoshop стала более полной.

Ресурсы, связанные с библиотекой

При использовании графического объекта с панели «Библиотеки», создается ресурс, связанный с библиотекой. Ресурс ведет себя во многом так же, как локально связанный смарт-объект, но с тем преимуществом, что он находится в облаке. Кроме того, при создании нового графического объекта библиотеки из смарт-объекта, соответствующий слой преобразуется в ресурс, связанный с библиотекой.

Интеграция Adobe Stock с библиотеками

Теперь изображение с водяными знаками из банка можно добавлять в любую библиотеку непосредственно через веб-сайт Adobe Stock. После этого изображение с водяным знаком можно использовать в документах Photoshop как ресурс, связанный с библиотекой. Если вы решите лицензировать изображение (это можно сделать прямо на панели «Библиотеки»), все экземпляры ресурса с водяными знаками в открытых документах заменяются лицензированным изображением с высоким разрешением.

Улучшение производительности

Теперь благодаря интеграции библиотек с Photoshop снижено потребление места на диске, обеспечено более эффективное использование полосы пропускания и ускорена передача изменений библиотеки между приложениями Creative Cloud.

Дополнительные сведения см. в разделе Библиотеки Creative Cloud в Photoshop.

Adobe Stock

 Новые функции в этом выпуске Photoshop CC

Adobe Stock

Adobe Stock — это новая услуга, которая предоставляет дизайнерам и предприятиям доступ к 45 миллионам высококачественных, специально отобранных изображений, иллюстраций и объектов векторной графики для любых творческих проектов без выплаты авторских гонораров. Поиск содержимого Adobe Stock можно осуществлять непосредственно в Photoshop. Выберите «Файл» > «Поиск в Adobe Stock».

Служба Adobe Stock также глубоко интегрирована в библиотеки Creative Cloud. Теперь изображение с водяными знаками из банка можно добавлять в любую библиотеку непосредственно через веб-сайт Adobe Stock. После этого изображение с водяным знаком можно использовать в документах Photoshop как ресурс, связанный с библиотекой. Если вы решите лицензировать изображение (это можно сделать прямо на панели Библиотеки), все экземпляры ресурса с водяными знаками в открытых документах будут заменены лицензированным изображением с высоким разрешением.

Дополнительные сведения см. в следующих ресурсах:

Пространство дизайна (предварительная версия)

 Новые функции в этом выпуске Photoshop CC

Важно! Для работы функции «Пространство дизайна» (предварительная версия) требуется ОС Mac OS X 10.10 или Windows 8.1 (64-разрядная) или более поздней версии. Сейчас она доступна только на английском языке.

«Пространство дизайна» (предварительная версия) разрабатывается как современная среда дизайна в Photoshop, оптимизированная с учетом требований дизайнеров приложений для Интернета, UX и мобильных устройств. Это слой HTML5/CSS/JS, надстроенный поверх Photoshop. Мы отделили стандартную среду Photoshop от интерфейса таким образом, чтобы можно было использовать этот слой для создания нового интерфейса, более интеллектуальных взаимодействий и самых востребованных функций. В данном выпуске эта функция пока относится к категории «Просмотры технологии», то есть предоставляется в ознакомительным режиме. Пока это неокончательный интерфейс с ограниченным набором функций, но мы хотим вынести данное пространство на ваш суд, чтобы услышать отзывы.

Чтобы включить функцию «Пространство дизайна» (предварительная версия), выберите «Установки» > «Просмотры технологии», а затем «Включить пространство дизайна (предварительная версия)»

Помогите нам сделать функцию «Пространство дизайна» (предварительная версия) такой, какой вы хотите ее видеть. Оставляйте свои отзывы в @psdesign.

Дополнительные сведения и список известных проблем см. в разделе Пространство дизайна (предварительная версия).

Пространство дизайна в Photoshop
Пространство дизайна (предварительная версия)

A. Инструменты B. Распределение и выравнивание C. Трансформирование D. Стиль E. Слои 

Экспорт монтажных областей, слоев и других ресурсов

 Новые функции в этом выпуске Photoshop CC

Теперь можно экспортировать монтажные области, слои, группы слоев и документы Photoshop как графические ресурсы JPEG, GIF, PNG, PNG-8 или SVG. 

Выберите монтажные области, слои и группы слоев на панели «Слои», щелкните их правой кнопкой мыши, затем выберите один из следующих вариантов в контекстном меню:

  • Быстрый экспорт в [формат_изображения]
  • Экспортировать как...

Чтобы экспортировать текущий документ Photoshop или все монтажные области в нем, выберите Файл > Экспортировать как [формат_изображения] илиФайл > Экспорт > Экспортировать как…

Дополнительные сведения см. в разделе Экспорт монтажных областей, слоев и других ресурсов.

Быстрый экспорт в Photoshop
Диалоговое окно «Экспортировать как»

Стили слоя

 Усовершенствования в этом выпуске Photoshop CC

Диалоговое окно Стиль слоя теперь позволяет применять различные эффекты (обводка, внутренние тени, наложения цветов и градиента и т. д.) к одному стилю слоя. Кроме того, теперь к слою можно применять несколько экземпляров некоторых эффектов.

Выполните следующие действия.

  1. Выберите «Слой» > «Стиль слоя», а затем нужный параметр.
  2. Выберите эффекты, которые нужно добавить в стиль слоя. Эффекты, рядом с которыми есть значок , можно применять к слою несколько раз.
  3. Настройте параметры эффектов. Например, можно указать размер и степень непрозрачности обводки.
  4. Для применения эффектов к стилю слоя нажмите кнопку ОК.

Изменения в интерфейсе диалогового окна «Стиль слоя»

Теперь на панели в левой части диалогового окна Стиль слоя доступны следующие действия.

  • Изменение порядка наложения эффектов
  • Удаление эффектов
  • В новом подменю, доступном при нажатии на значок , можно делать следующее. 
    • Управлять отображением эффектов в разделе
    • Удалять скрытые эффекты
    • Сбрасывать любые изменения вида левой панели по умолчанию

Просмотр на устройстве и сопутствующее приложение Preview CC

 Новые функции в этом выпуске Photoshop CC

Просмотр на устройстве в Photoshop
Просмотр на устройстве

Предварительно просматривайте свои дизайны Photoshop в реальном времени на нескольких устройствах iOS благодаря новой функции Просмотр на устройстве в Photoshop и в мобильном приложении Adobe Preview CC. Изменения, которые вносятся в Photoshop CC, в реальном времени отображаются в Preview CC. Можно надежно подключить несколько устройств iOS к Photoshop с помощью USB или по сети Wi-Fi.

Если документ содержит монтажные области, то функция «Просмотр на устройстве» пытается показать правильную монтажную область, сопоставляя размер и расположение области и размером подключенного устройства. Кроме того, можно использовать панель навигации для предварительного просмотра определенной монтажной области на устройстве или пролистать разные области с подходящей шириной.

Preview CC поддерживает устройства iOS с ОС iOS 8 или более поздней версии.

Дополнительные сведения см. в следующих ресурсах:

 Новые функции в этом выпуске Photoshop CC

Галерея размытий в Photoshop
Восстановите зернистость/шум, чтобы размытые области выглядели более реалистично

Иногда после применения эффекта «Галерея размытий» размытая область изображения выглядит синтетической или неестественной. Теперь можно восстановить шум или зернистость в размытой области изображения, чтобы придать ее более реалистичный вид.

Задайте параметры на вкладке «Шум» панели «Эффекты».

Дополнительные сведения см. в разделе Восстановление шума в размытых областях.

Панель «Глифы»

 Новые функции в этом выпуске Photoshop CC

Теперь в Photoshop появилась новая панель, которая обеспечивает более эффективную работу с глифами.

Чтобы открыть панель «Глифы», выполните одно из следующих действий.

  • Выберите «Текст» > «Панели» > панель «Глифы».
  • Выберите «Окно» > «Глифы».
Дополнительные сведения см. в разделе Панель «Глифы».
Панель «Глифы» в Photoshop
Новая панель «Глифы»

Перемещение с учетом содержимого и преобразованием

 Усовершенствования в этом выпуске Photoshop CC

Теперь в инструменте «Перемещение с учетом содержимого» есть параметр Преобразовать при перетаскивании. Эта новая функция позволяет выполнять преобразование (масштабирование, поворот и зеркальное отражение) объекта переднего плана, прежде помещать его в новое место. Этот параметр особенно полезен при перемещении/репликации объекта на другую глубину, когда требуется повторное масштабирование.

При выборе параметра Преобразовать при перетаскивании активируется знакомое меню инструмента Преобразовать, в котором можно задать масштаб и поворот объекта после перемещения в новое место.

  • Чтобы применить преобразование с противоположных углов, а не только с одной стороны, удерживайте клавишу Option (Mac) или Alt (Windows) при выполнении операции преобразования.
  • Щелкните правой кнопкой область инструмента Преобразовать, чтобы открыть контекстное меню, в котором можно выбрать команду для отражения по горизонтали и по вертикали.

Завершив внесение необходимых изменений, подтвердите их. Инструмент «Перемещение с учетом содержимого» теперь начинает наложение объекта на окружающие его элементы и заполняет место, которое он занимал раньше.

Примечание.

Если параметр Преобразовать при перетаскивании не включен, инструмент Перемещение с учетом содержимого работает так же, как и в предыдущих версиях Photoshop. В таком случае процесс наложения начинается сразу после того, как будет отпущена кнопка мыши.

Camera Raw | Новые функции

Обзор новых функций в Camera Raw см. в разделе Adobe Camera Raw | Обзор новых функций.

3D-печать

 Усовершенствования в этом выпуске Photoshop CC

Экспорт в формате PDF или SVX

Появилась возможность экспорта 3D-моделей в формате PDF или SVX.

При указании параметров 3D-печати выберите для параметра Печатать в: значение Локальный. Затем выберите PDF-файл или SVX-файл в качестве принтера.

Дополнительные сведения о 3D-печати см. в разделе Печать 3D-объектов.

3D-печать в Photoshop
Экспорт 3D-моделей в формате PDF или SVX

Управление глубиной карты рельефа

В новой версии поддерживается управление глубиной или высотой карт рельефа при печати. Выполните следующие действия.
  1. Откройте 3D-файл с картой рельефа.

Управление картой рельефа в Photoshop
Сфера с картой рельефа

  1. На панели 3D  выберите пункт Сцена. Затем выберите вкладку Настройки 3D-печати на панели Свойства.
Настройки 3D-печати в Photoshop
Настройки 3D-печати

  1. В разделе Детализация поверхности укажите необходимые значения в полях Мин: и Макс:. Это новая глубина карт рельефа.
Детализация поверхности в Photoshop
Новая глубина карты рельефа

Обновленный профиль PLA для MakerBot

Профиль PLA для MakerBot был обновлен для повышения надежности печати.

Упрощение сеток при подготовке к печати

См. раздел Упрощение сеток.

Создание 3D-объектов

 Усовершенствования в этом выпуске Photoshop CC

Упрощение сеток

В меню «3D» появилась новая команда («3D» > «Упрощение сеток»), благодаря которой количество треугольников в сетке можно уменьшить, чтобы упростить управление ими. Эта команда алгоритмически уменьшает количество треугольников до указанного, максимально сохраняя исходное качество модели. Это улучшение помогает упростить файл при подготовке к 3D-печати.

До применения упрощенного вида сетки можно просмотреть изменения в реальном времени.

Параметры в диалоговом окне «Упростить 3D-сетку» в Photoshop
Параметры в диалоговом окне «Упростить 3D-сетку»

Просмотр упрощенной сетки в Photoshop
Просмотр упрощенной сетки

Улучшенный интерфейс окна экспорта

Улучшен интерфейс окна экспорта 3D-слоев в форматах Collada DAE, Flash 3D, Google Earth KMZ, 3D PDF, STL, U3D, VRML и OBJ.

Выберите 3D > Экспортировать 3D-слой.

Экспорт 3D-слоев в Photoshop
Диалоговое окно «Экспорт свойств»

Экспорт отдельной сетки

3D-сцена обычно состоит из множества элементов или сеток. Теперь вы можете щелкнуть правой кнопкой мыши по нужной сетке в общей сцене и экспортировать ее отдельно.

Щелкните правой кнопкой мыши по сетке на панели 3D и выберите в контекстном меню пункт Экспортировать сетку. В настоящее время поддерживается экспорт сеток только в форматах Collada или KMZ.

Создание улучшенных карт рельефа и нормалей

Теперь Photoshop позволяет изменять карты рельефа или нормалей с помощью таких инструментов, как Размытие, Масштаб деталей и «Линиатура» (значения «Высокое», «Среднее» и «Низкое»).

Выберите меню «Фильтр > «3D» > «Создать карту рельефа» или «Фильтр» > «3D» > «Создать карту нормалей».

Создание карты рельефа в Photoshop
Создание улучшенных карт рельефа

Создание карты нормалей в Photoshop
Создание улучшенных карт нормалей

Создание карт рельефа или нормалей из диффузных текстур

Теперь карты рельефа или нормалей можно создавать из диффузных текстур. Текстуры, прикрепленные к диффузной, автоматически загружаются в качестве фильтров для создания карт рельефа или нормалей. После создания карты рельефа или нормалей Photoshop накладывает ее на эти текстуры.

Выполните следующие общие действия.

  1. Откройте файл с диффузной картой.
  2. Убедитесь, что нужная текстура выделена на панели 3D.

Текстура на панели 3D в Photoshop
Панель 3D с выделенной текстурой

  1. Щелкните значок папки рядом с параметром Рельеф или Нормаль на панели Свойства. Затем выберите в контекстном меню пункт Создать рельеф из диффузной текстуры или Создать нормали из диффузной текстуры.
Создание рельефа/нормалей из диффузной текстуры в Photoshop
Создание рельефа/нормалей из диффузной текстуры

  1. Укажите необходимые параметры в диалоговом окне Создать карту рельефа или Создать карту нормалей.
  2. Чтобы создать карту, нажмите кнопку «ОК».

Преобразование цвета вершины в цвет текстуры

PLY-файлы, созданные с помощью 3D-сканера, обычно характеризуются наличием цветов вершин и отсутствием текстур. Цвет вершины можно преобразовать в цвет текстуры. Выполните следующие действия.

  1. Откройте PLY-файл.
  2. Дважды щелкните диффузную структуру на панели Слои (элемент Текстуры в разделе «3D-слой»), чтобы открыть ее.
  3. Выберите «3D» > «Создать наложение в виде рисунка» > «Цвета вершин».

Набор средств разработки пользовательского интерфейса для внешних модулей и сценариев

 Усовершенствования в этом выпуске Photoshop CC

Улучшенный набор средств разработки пользовательского интерфейса для внешних модулей и сценариев поддерживает дисплеи HiDPI/Retina. Кроме того, внешние модули, созданные с помощью набора, теперь выглядят более единообразно с интерфейсом Photoshop.

Дополнительные сведения см. в разделе Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев.

Другие усовершенствования

  • В более ранних версиях Photoshop область изображения, восстановленная с помощью инструмента «Восстанавливающая кисть», становилась видимой по прошествии определенного времени (до этого на ее месте отображался полупрозрачный участок серого цвета с индикатором выполнения задания). В версии Photoshop CC 2015 рендеринг изменений, сделанных с помощью инструмента «Восстанавливающая кисть», выполняется в реальном времени.
  • Теперь в инструменте «Перемещение с учетом содержимого» есть параметр Преобразовать при перетаскивании. Если этот параметр включен, можно масштабировать часть изображения, только что перемещенного в новое местоположение.
  • Улучшена структура панелей свойств.
  • Теперь при бездействии Photoshop использует на 80% меньше электроэнергии.
  • Ускорена загрузка экрана приветствия.
  • Добавлена новая команда для освобождения оперативной памяти (RAM) и пространства рабочего диска. Выберите пункт О программе Photoshop, удерживая клавишу Option или Alt. Можно также выбрать Редактирование > Удалить из памяти > Все.
  • Диалоговое окно Photomerge теперь содержит параметр Заливать прозрачные области с учетом содержимого. С помощью этого параметра можно превращать панорамы в настоящие картины.
  • Многие инструменты для коррекции («Изображение» > «Коррекция») теперь можно применять в качестве смарт-фильтров. Для этого необходимо преобразовать слой в смарт-объект и применить к нему нужный корректирующий эффект. 
  • Повышена эффективность синхронизации библиотек Creative Cloud.
  • Слой, перемещаемый в группу, теперь добавляется в верхнюю, а не в нижнюю часть списка режимов наложения.
  • Операции отмены или повторы действия больше не отменяют выбор слоя.
  • Новый параметр позволяет обратить использование клавиши Esc при вводе текста.

Изменения

  • Теперь экспериментальные функции получили название «Просмотры технологии». Дополнительные сведения см. в разделе Просмотры технологии
  • Функция Масштабирование интерфейса до 200% для дисплеев с высокой плотностью пикселей больше не входит в группу «Просмотры технологии». Теперь она стала стандартной функцией Photoshop. Чтобы включить эту функцию, выберите Установки > Интерфейс > Масштабирование интерфейса пользователя до 200%.
  • Параметр «Файл» > «Сохранить для Web» теперь перемещен в меню «Файл» > «Экспорт» > «Сохранить для Web (старая версия)». Дополнительные сведения см. в разделе Команда «Сохранить для Web» в Photoshop CC 2015.
  • Следующие параметры теперь перенесены в подменю «Файл» > «Экспорт».
    • Экспорт слоев в файлы
    • Экспорт композиции слоев в PDF
    • Экспорт композиций слоев в файлы
  • Функция извлечения ресурсов заменена более удобными параметрами для экспорта монтажных областей, слоев, групп слоев и документов в виде графических ресурсов. Сведения об этих новых параметрах экспорта см. в разделе Экспорт монтажных областей, слоев и других ресурсов.
  • Внешний модуль Digimarc больше не устанавливается по умолчанию. При желании его можно установить прямо со страницы http://www.digimarc.com/products/guardian/images/photoshop-plug-in.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет