Руководство пользователя Отмена

Основные сведения о рабочей среде

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Работа со встроенным расширением Capture в Photoshop
  4. Photoshop на iPad (недоступно на территории континентального Китая)
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop на iPad
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
    29. Команды автоматической коррекции в Photoshop на iPad
    30. Размазывайте области на изображениях с помощью Photoshop на iPad
    31. Увеличивайте или уменьшайте насыщенность цветов на изображениях с помощью инструмента «Губка»
    32. Заливка с учетом содержимого для iPad
  5. Веб-приложение Photoshop (недоступно на территории континентального Китая)
    1. Общие вопросы
    2. Системные требования
    3. Сочетания клавиш
    4. Поддерживаемые типы файлов
    5. Общие сведения о рабочей среде
    6. Открытие облачных документов и работа с ними
    7. Функции генеративного ИИ
    8. Основные понятия редактирования
    9. Быстрые действия
    10. Работа со слоями
    11. Ретуширование изображений и удаление дефектов
    12. Быстрое выделение областей
    13. Улучшения изображений с помощью корректирующих слоев
    14. Перемещение, преобразование и кадрирование изображений
    15. Рисование и раскрашивание
    16. Работа с текстовыми слоями
    17. Работа с другими пользователями в веб-приложении
    18. Управление параметрами приложения
    19. Создание изображения
    20. Создание фона
    21. Эталонное изображение
  6. Photoshop (beta-версия) (недоступно на территории континентального Китая)
    1. Начало работы с Beta-версиями приложений Creative Cloud
    2. Photoshop для настольных ПК (beta-версия)
    3. Создание изображения с помощью описательных текстовых запросов
    4. Создание фона с помощью описательных текстовых запросов
  7. Генеративный ИИ (недоступно на территории континентального Китая) 
    1. Часто задаваемые вопросы о генеративном ИИ в Photoshop
    2. Генеративная заливка в Photoshop для настольных ПК
    3. Генеративное расширение в Photoshop для настольных ПК
    4. Генеративная заливка в Photoshop на iPad
    5. Генеративное расширение в Photoshop на iPad
    6. Функции генеративного ИИ в веб-приложении Photoshop
  8. Подлинность содержимого (недоступно на территории континентального Китая)
    1. Учетные данные для содержимого в Photoshop
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  9. Облачные документы (недоступно на территории континентального Китая)
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Управление и работа с облачными документами в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Приглашение других пользователей к редактированию облачных документов
    9. Общий доступ к файлам и комментирование в приложении
  10. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Установки
    3. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    4. Создание документов
    5. Помещение файлов
    6. Комбинации клавиш по умолчанию
    7. Настройка комбинаций клавиш
    8. Галерея инструментов
    9. Установки производительности
    10. Использование инструментов
    11. Наборы настроек
    12. Сетка и направляющие
    13. Сенсорные жесты
    14. Работа в Photoshop с использованием Touch Bar
    15. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    16. Обзорные версии технологии
    17. Метаданные и комментарии
    18. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    19. Помещение изображений Photoshop в другие приложения
    20. Линейки
    21. Отображение или скрытие непечатных вспомогательных элементов
    22. Указание колонок для изображения
    23. Отмена и история операций
    24. Панели и меню
    25. Позиционирование элементов с привязкой
    26. Позиционирование с помощью инструмента «Линейка»
  11. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  12. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  13. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
  14. Выделенные области
    1. Начало работы с выделенными областями
    2. Выделение областей в композициях
    3. Рабочая среда «Выделение и маска»
    4. Выделение при помощи инструментов группы «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Настройка выделения пикселей
    7. Перемещение, копирование и удаление выделенных пикселей
    8. Создание временной быстрой маски
    9. Выбор цветового диапазона в изображении
    10. Преобразование между контурами и границами выделенной области
    11. Основы работы с каналами
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
  15. Коррекция изображений
    1. Замена цветов объекта
    2. Деформация перспективы
    3. Уменьшение размытия в результате движения камеры
    4. Примеры использования инструмента «Восстанавливающая кисть»
    5. Экспорт таблиц поиска цвета
    6. Корректировка резкости и размытия изображения
    7. Общие сведения о цветокоррекции
    8. Применение настройки «Яркость/Контрастность»
    9. Коррекция деталей в тенях и на светлых участках
    10. Корректировка «Уровни»
    11. Коррекция тона и насыщенности
    12. Коррекция сочности
    13. Настройка насыщенности цвета в областях изображения
    14. Быстрая коррекция тона
    15. Применение специальных цветовых эффектов к изображениям
    16. Улучшение изображения при помощи корректировки цветового баланса
    17. HDR-изображения
    18. Просмотр гистограмм и значений пикселей
    19. Подбор цветов на изображении
    20. Кадрирование и выравнивание фотографий
    21. Преобразование цветного изображения в черно-белое
    22. Корректирующие слои и слои-заливки
    23. Корректировка «Кривые»
    24. Режимы наложения
    25. Целевая подготовка изображений для печатной машины
    26. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    27. Коррекция экспозиции и тонирования HDR
    28. Осветление или затемнение областей изображения
    29. Избирательная корректировка цвета
  16. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Инструмент «Радиальный фильтр» в Camera Raw
    10. Управление настройками Camera Raw
    11. Обработка, сохранение и открытие изображений в Camera Raw
    12. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    13. Поворот, обрезка и изменение изображений
    14. Корректировка цветопередачи в Camera Raw
    15. Версии обработки в Camera Raw
    16. Внесение локальных корректировок в Camera Raw
  17. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  18. Улучшение и преобразование изображения
    1. Замена неба на изображениях
    2. Трансформирование объектов
    3. Настройка кадрирования, поворотов и холста
    4. Кадрирование и выпрямление фотографий
    5. Создание и редактирование панорамных изображений
    6. Деформация изображений, фигур и контуров
    7. Перспектива
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
  19. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
    27. Перенос наборов, операций и настроек
  20. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
  21. Фильтры и эффекты
    1. Использование эффектов группы «Галерея размытия»
    2. Основные сведения о фильтрах
    3. Справочник по эффектам фильтров
    4. Добавление эффектов освещения
    5. Использование фильтра «Адаптивный широкий угол»
    6. Фильтр «Масляная краска»
    7. Использование фильтра «Пластика»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  22. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Дуплексы
    5. Работа с цветовыми профилями
    6. Управление цветом документов для просмотра в Интернете
    7. Управление цветом при печати документов
    8. Управление цветом импортированных изображений
    9. Выполнение цветопробы
  24. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  25. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  26. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Печать изображений на печатной машине
    8. Улучшение цветной печати в Photoshop
    9. Устранение неполадок при печати | Photoshop
  27. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  28. Устранение неполадок
    1. Исправленные ошибки 
    2. Известные проблемы
    3. Оптимизация производительности Photoshop
    4. Основные методы устранения неполадок
    5. Устранение неполадок при аварийном завершении работы или зависании
    6. Устранение программных ошибок
    7. Устранение ошибок «Рабочий диск переполнен»
    8. Устранение неполадок, связанных с графическим процессором и графическим драйвером
    9. Поиск отсутствующих инструментов
    10. 3D в Photoshop | Часто задаваемые вопросы об упраздненных функциях

Узнайте, как перемещаться по рабочей среде Adobe Photoshop и работать с ней.

Для создания и управления документами и файлами используются такие элементы интерфейса, как палитры, панели и окна. Расположение этих элементов называется рабочей средой. (Рабочие среды разных приложений Adobe для творчества выглядят одинаково, что дает пользователю возможность легко перемещаться между ними.) Пользователь может настроить Photoshop в соответствии со своими потребностями, выбрав стандартную рабочую среду или создав новую.

Темы этой статьи:

Главный экран

При запуске программы Photoshop открывается начальный экран, где можно найти следующее.

  • Сведения о новых функциях.
  • Различные руководства с общими сведениями, информацией о рабочем процессе, а также советы и рекомендации.
  • Отображение и доступ к вашим последним документам. Облачные документы, которые принадлежат вам и к которым вы недавно обращались или к которым вам предоставили доступ, также будут отображаться в разделе «Недавние» на главном экране. Кроме того, вы можете фильтровать облачные документы по ключевому слову.При отсутствии подключения к сети вы по-прежнему можете фильтровать облачные документы по ключевому слову, но облачные документы, доступные только в Интернете, будут выделены серым цветом.
  • При необходимости настройте количество отображаемых последних файлов. Выберите Установки > Обработка файлов, а затем укажите нужное значение (0-100) в поле «Список последних файлов содержит».

Содержимое начального экрана зависит от вашего уровня владения программой Photoshop и плана подписки Creative Cloud.

Начальный экран Photoshop
Начальный экран Photoshop

Чтобы перейти на начальный экран с любого места во время работы над документом Photoshop, нажмите на значок «Начальный экран» на панели «Параметры». Чтобы закрыть начальный экран, просто нажмите клавишу «Esc». 

На начальном экране слева отображаются следующие вкладки и кнопки:

Создать новый. Нажмите на эту кнопку, чтобы создать новый документ. Можно создавать документы, выбрав один из множества шаблонов и наборов настроек, доступных в Photoshop.

Открыть. Нажмите на эту кнопку, чтобы открыть существующий документ в Photoshop.

Начальный экран. Перейдите на эту вкладку, чтобы перейти на начальный экран.

Обучение. Перейдите на эту вкладку, чтобы открыть список базовых и расширенных руководств по программе Photoshop, которые помогут начать работу с приложением.

Файлы. В разделе «Файлы» отображаются все файлы пользователя.

  • Фотографии Lightroom. Перейдите на эту вкладку для просмотра синхронизированных фотографий Lightroom и их импорта в документ Photoshop.
  • Ваши файлы: просмотрите список всех сохраненных облачных документов в Photoshop, созданных в Photoshop на компьютере, iPad или в Интернете. Вы легко можете переключаться между плиткой и списком.
  • Общий доступ для вас: просматривайте список облачных документов, которыми с вами поделились другие пользователи в Photoshop.

Дополнительные сведения об облачных документах см. в разделе «Облачные документы Photoshop | Часто задаваемые вопросы»

Удаленные. Здесь приводится полный список облачных документов, которые вы удалили. Документы можно восстановить либо навсегда удалить на свое усмотрение.

Рабочая среда

Описание рабочей среды Photoshop
Описание рабочей среды Photoshop

A. Фрейм приложения B. Панель приложения C. Панели D. Панель «Инструменты» E. Окно документа 

  • Находящаяся в верхней части окна панель приложения содержит переключатель рабочих сред, меню (только Windows) и другие элементы управления приложением. При работе в некоторых программах Adobe на платформе Mac пользователь может отобразить или скрыть эту панель, используя меню «Окно».
  • Панель «Инструменты» содержит инструменты для создания и редактирования изображений, графических объектов, элементов страниц и т. д. Связанные инструменты располагаются в группах.

  • Окно документа отображает находящийся в работе файл. В окна документа можно поместить закладки, а в некоторых случаях, их можно группировать и закреплять.
  • Палитры упрощают отслеживание и изменение обрабатываемого объекта. Палитры можно группировать, собирать в подборки или закреплять.

  • Фрейм приложения группирует все элементы рабочей среды в единое интегрированное окно, которое позволяет работать с приложением как с единым целым. При перемещении или изменении размера фрейма приложения или его элементов все элементы внутри него взаимодействуют друг с другом и не перекрываются. Палитры не исчезают при переключении приложений или при случайном щелчке за пределами приложения. При работе с несколькими приложениями можно расположить их рядом на экране или на нескольких мониторах.

    Если вы предпочитаете традиционный произвольный интерфейс Mac, то можно отключить фрейм приложения.

  • На панели «Параметры» выводятся настройки выбранного в данный момент инструмента.

Панель «Параметры»
Панель «Параметры»

  • Контекстная панель задач — это плавающее меню, где представлены наиболее актуальные следующие действия в рамках рабочего процесса. Теперь можно настраивать выравнивание текста, интервалы (интерлиньяж и кернинг) и стиль шрифта (полужирный, курсив, подчеркивание) прямо на контекстной панели задач.

Контекстная панель задач
Контекстная панель задач

Поддержка привязки окон для строки заголовка Photoshop (только для Windows)

Обновления в версии Photoshop 24.2 (февраль 2023 г.)

Теперь в приложении Photoshop для настольных ПК можно привязывать окна приложений. Эта функция создает новый визуальный стиль для окон приложений, который можно легко настроить для динамической привязки окон приложений к предварительно настроенным областям отображения. Это поможет упростить управление несколькими одновременно работающими приложениями.

Теперь наведите курсор мыши на кнопку «развернуть/свернуть» или нажмите «Win + Z». Отобразятся предустановленные параметры организации окон приложений с учетом текущего размера и ориентации экрана.

Поддержка макета привязки в Photoshop в Windows

Поддержка макета привязки в Photoshop включена по умолчанию на компьютерах с Windows.

Функции, повышающие удобство использования

Рабочая среда Photoshop проста в использовании и содержит ряд функций, которые обеспечивают удобство использования:

  • Различные уровни яркости: щелкните «Редактирование» > «Установки» (Windows) или Photoshop> «Установки» (Mac OS) и выберите образец «Цветовая тема» в разделе «Интерфейс».
Примечание.

Чтобы быстро уменьшить яркость, нажмите Shift + 1; чтобы увеличить яркость, нажмите Shift + 2. В Mac OS также необходимо нажать клавишу FN.

  • Представления в изображении: получайте актуальные сведения по мере использования избранных инструментов. Представления в изображении показывают размеры выделенного фрагмента, углы трансформирования и т. д. Чтобы изменить размещение представлений, выберите параметр в разделе «Показывать значения трансформирования» в установках интерфейса.
  • Максимально доступное пространство экрана: нажмите на кнопку в нижней части панели инструментов, чтобы переключиться между стандартным и полноэкранным режимами отображения.
  • Задать цвет UX: для интерфейса можно выбрать одну из следующих цветовых тем: «Черный», «Темно-серый», «Средний серый» и «светло-серый». Для этого выполните следующие действия.
    1. Выберите «Редактирование» > «Установки» > «Интерфейс».
    2. Выберите нужную цветовую тему.
Доступные параметры цветовой темы
Доступные параметры цветовой темы

Скрытие или отображение всех панелей

  • Чтобы скрыть или отобразить все палитры и панели, включая панель «Инструменты» и панель «Управление», нажмите клавишу Tab.

  • Чтобы скрыть или отобразить все палитры и панели, кроме панелей «Инструменты» и «Управление», нажмите клавиши Shift+Tab.

Примечание.

Можно временно отобразить скрытые панели, если в установках интерфейса выбран параметр «Автоматически показывать скрытые панели». Переместите курсор к краю окна приложения (Windows) или к краю монитора (Mac OS) и наведите его на появившуюся полосу.

Параметры отображения палитр/панелей

  • Нажмите на значок меню палитры/панели Значок меню панели в ее правом верхнем углу.
Примечание.

Меню палитры/панели можно открыть, даже если она свернута.

Примечание.

В Photoshop можно изменить размер шрифта для текста панелей и всплывающих подсказок. В окне «Установки интерфейса» выберите размер в меню Размер шрифта меню. Чтобы изменить масштаб всего интерфейса Photoshop в соответствии с выбранным размером шрифта интерфейса, установите флажок Масштабировать интерфейс по размеру шрифта.

Перенастройка панели «Инструменты»

Нажав на значок двойной стрелки   в левом верхнем углу панели инструментов, можно увеличить ее, преобразовав в более компактный формат с двумя столбцами. Чтобы вернуться к исходному макету с одним столбцом, нажмите на стрелки еще раз.

Управление окнами и палитрами/панелями

Пользовательское рабочее пространство/среду можно создать, перемещая и изменяя окна документов и палитр/панелей. Можно сохранить несколько рабочих сред и переключаться между ними.

Упорядочение, стыковка и свободное перемещение окон документа

Когда вы открываете более одного файла, окна документов имеют вкладки.

  • Для изменения порядка окон документов перетащите закладку окна в новое место в группе.
  • Для открепления (свободного перемещения или отстыковки) окна документа из группы окон перетащите закладку окна из группы.
Примечание.

Можно также выбрать меню «Окно» > «Упорядочить» > «Свободно перемещать содержимое окна» для перемещения одного окна документа либо «Окно» > «Упорядочить» > «Свободно перемещать все содержимое окон» для перемещения всех окон документа сразу. 

  • Для прикрепления окна документа к другой группе окон перетащите закладку окна в эту группу.
  • Чтобы создать группы документов, расположенные каскадно или мозаично, перетащите окно к одной из зон перетаскивания, расположенных вдоль верхнего, нижнего или боковых краев другого окна. Также можно выбрать макет для группы с помощью кнопки «Макет» на панели приложения.
  • Чтобы переключиться на другой документ в группе со вкладками при перетаскивании выделенной области, перетащите выделенную область на вкладку документа и ненадолго задержите на ней.

Прикрепление и открепление панелей

Док - это набор панелей или групп панелей, отображаемых вместе, как правило, в вертикальной ориентации. Вы можете закреплять и откреплять панели, перемещая их в док и из него.

  • Чтобы закрепить панель, перетащите ее за вкладку в док, сверху, снизу или между другими панелями.

  • Чтобы закрепить группу панелей, перетащите ее за строку заголовка (сплошная пустая полоса над вкладками) в док.

  • Чтобы удалить панель или группу панелей, перетащите их из документа закройте вкладку или заголовок строки. Вы можете перетащить его в другой док ​​или сделать свободным.

Примечание.

Вы можете запретить панелям заполнять все пространство в доке. Перетащите нижний край док-станции вверх, чтобы он больше не совпадал с краем рабочей области.

Перемещение панелей

Когда вы перемещаете панели, вы видите выделенные синим цветом зоны перетаскивания, области где вы можете перемещать панель. Например, вы можете переместить панель вверх или вниз в доке, перетащив ее в узкую синюю зону перетаскивания над или под другой панелью. Если вы перетащите в область, которая не является зоной перетаскивания, панель свободно перемещается в рабочей области.

Примечание.

Активация зоны перетаскивания зависит от позиции указателя мыши (а не положения панели), поэтому, если вы ее не видите, попробуйте переместить указатель мыши в то место, где должна быть зона перетаскивания.

  • Чтобы переместить панель, перетащите ее за вкладку.

  • Чтобы переместить группу палитр/панелей, перетащите строку заголовка.

Примечание.

Нажмите Ctrl (Windows) или Command (Mac OS) , перемещая панель, чтобы избежать закрепления. Для отмены операции при перемещении панели нажмите клавишу «Esc».

Добавление и удаление панелей

Если удалить все панели из дока, док исчезает. Вы можете создать док, перемещая панели к правому краю рабочей области, пока не появится зона перетаскивания.

  • Чтобы удалить панель, щелкните ее вкладку правой кнопкой мыши (Windows) или щелкните, удерживая клавишу Control (Mac), а затем выберите «Закрыть» или отмените выбор в меню «Окно» .

  • Чтобы добавить панель, выберите ее в меню «Окно» и закрепите в любом месте.

Управление группами палитр/панелей

  • Чтобы добавить палитру/панель в группу, перетащите вкладку этой палитры/панели в выделенную зону перетаскивания группы.

  • Чтобы изменить порядок расположения палитр/панелей в группе, перетащите вкладку палитры/панели на новое место внутри группы.

  • Чтобы убрать палитру/панель из группы и сделать ее плавающей, перетащите палитру/панель за ее вкладку за пределы группы.

  • Чтобы переместить группу, перетащите строку заголовка (область над вкладками).

Ряд плавающих палитр/панелей

Когда вы перетаскиваете палитру/панель из дока, но не в зону перетаскивания, палитра/панель становится плавающей. Плавающую палитру/панель можно разместить в любом месте рабочего пространства. Вы можете скомпоновать плавающие панели или группы панелей , чтобы они перемещались как единое целое при перетаскивании самой верхней строки заголовка.

  • Чтобы создать ряд плавающих палитр/панелей, перетащите палитру/панель за вкладку в зону перетаскивания, расположенную в нижней части другой палитры/панели.

  • Чтобы изменить порядок палитр/панелей в ряду, перетащите палитру/панель за вкладку вверх или вниз.

Примечание.

Вкладку следует отпустить над узкой зоной перетаскивания между палитрами/панелями, а не над широкой зоной перетаскивания в строке заголовка.

  • Чтобы убрать палитру/панель или группу палитр/панелей из ряда и сделать ее плавающей, перетащите палитру/панель за его пределы, удерживая за вкладку.

Изменение размеров палитр/панелей

  • Чтобы свернуть или развернуть палитру/панель, группу палитр/панелей или ряд палитр/панелей, дважды щелкните вкладку. Также можно дважды щелкнуть область вкладки (пустое пространство рядом с вкладками).

  • Для изменения размера палитры/панели потяните за любую из ее сторон. Размеры некоторых палитр/панелей, например палитры «Цвет», нельзя изменить таким способом.

Свертывание и развертывание значков панели

Вы можете свернуть панели в значки, чтобы уменьшить загромождение рабочего пространства. В некоторых случаях палитры/панели сворачиваются в значки в рабочем пространстве по умолчанию.

Развернутые палитры/панели
Развернутые палитры/панели

  • Чтобы свернуть или развернуть все значки панели в столбце, щелкните двойную стрелку в его верхней части.

  • Чтобы развернуть значок одиночной палитры/панели, щелкните его.

  • Чтобы изменить размер значков палитры/панели так, чтобы видеть только значки (без подписей), изменяйте ширину дока до исчезновения текста. Чтобы восстановить текст, увеличьте ширину дока.

  • Чтобы свернуть развернутую палитру/панель в значок, нажмите на ее вкладку, значок или двойную стрелку в строке заголовка.

  • Чтобы добавить плавающую палитру/панель или группу палитр/панелей в док значков, перетащите ее туда за вкладку или строку заголовка (палитры/панели автоматически сворачиваются в значки при добавлении их в док значков).
  • Чтобы переместить значок палитры/панели (или группу значков палитр/панелей), перетащите значок. Значки панелей можно перетаскивать вниз и вверх в пределах одного дока, в другие доки (где значки будут отображаться в стиле панелей этого дока) либо за пределы дока (где они станут плавающими значками).

Использование функции блокировки рабочей среды для предотвращения случайного перемещения палитры/панели

Впервые добавлено в выпуск Photoshop CC за октябрь 2018 г. (версия 20.0)

Используйте параметр Заблокировать рабочую среду, чтобы предотвратить случайное перемещение панелей рабочей среды, в частности, при работе в Photoshop на планшете с пером. Для доступа к этому параметру выберите Окно > Рабочая среда > Заблокировать рабочую среду.

Используйте простые математические действия в числовых полях

Впервые добавлено в выпуск Photoshop CC за октябрь 2018 г. (версия 20.0)

Также можно выполнять простые математические действия в любых полях для числовых значений.
Например, если требуется увеличить размер холста еще на 50 пикселов, можно просто ввести «+50» после текущего значения в поле ширины или высоты в диалоговом окне «Размер холста». 

Расчет значений в любом текстовом поле, которое принимает числовые значения

  1. Выполните одно из следующих действий.

    • Чтобы заменить все текущее значение математическим выражением, выделите это значение целиком.

    • Чтобы использовать текущее значение как часть математического выражения, установите точку ввода перед ним или после него.

  2. Введите простое математическое выражение, содержащее математические операторы: + (плюс), – (минус), x (умножение), / (деление) или % (процент).

    Например,

    3 см * 50 % равно 3 сантиметрам, умноженным на 50 %, то есть 1,50 см.

    50 пт + 25 % равно 50 пунктам плюс 25 % от 50 пунктов, то есть 62,5 пункта.

  3. Нажмите клавишу Enter или Return, чтобы выполнить расчет.

Поиск в Photoshop с помощью панели «Новые возможности»

На панели «Новые возможности» представлены зависящая от контекста справочная информация и учебные ресурсы, чтобы помочь вам достичь нового уровня и справиться с новыми задачами в Photoshop. На панели отображаются рекомендации в зависимости от ваших навыков и выполняемой работы. Эти рекомендации включают в себя советы и руководства о том, как ускорить рабочие процессы, состоящие из нескольких этапов. Также на панели доступны быстрые действия (запускаемые одним нажатием кнопки) для наиболее часто используемых в Photoshop рабочих процессов, например удаления и размытия фона. 

Более подробные сведения об инструментах, практические руководства, статьи и быстрые действия для ускорения рабочих процессов см. в разделе «Быстрое обучение с панелью «Новые возможности».

Сохранение и переключение рабочих пространств

Сохраняя текущий размер и положение панелей как рабочее пространство с именем, вы можете восстановить это рабочее пространство, даже если вы переместите или закроете панель. Имена сохраненных рабочих пространств отображаются в переключателе рабочих пространств на панели приложения.

Сохранение пользовательской рабочей среды

  1. Настроив требуемую конфигурацию рабочей среды, выберите Окно > Рабочая среда > Новая рабочая среда.

  2. Введите имя рабочей среды.

  3. В меню «Захват» выберите один вариант или несколько.

    Сочетания клавиш

    Сохраняет текущий набор комбинаций клавиш (только для Photoshop).

    Меню или настройка меню

    Сохраняет текущий набор меню.

Отображение рабочих пространств и переключение между ними

Выберите рабочее пространство с помощью переключателя рабочих пространств на панели приложения.

Примечание.

В Photoshop между различными стилями рабочей среды можно быстро переключаться с помощью комбинаций клавиш.

Удаление пользовательской рабочей среды

  • Выберите параметр «Управление рабочими средами» в переключателе рабочих сред на панели приложения, выберите рабочую среду и нажмите «Удалить».

  • Выберите «Удалить рабочую среду» в переключателе рабочих сред.

  • Перейдите в раздел «Окно» > «Рабочая среда» > «Удалить рабочую среду», укажите среду, которую нужно удалить, и нажмите «Удалить».

Восстановление рабочей среды по умолчанию

  1. Выберите рабочую среду «По умолчанию» или «Основная» с помощью переключателя рабочих сред на панели приложения.

  2. Выберите «Окно» > «Рабочая среда» > «Сброс» [имя рабочей среды].

Восстановление сохраненной рабочей среды

В Photoshop рабочие пространства автоматически отображаются в том виде, в котором были расположены в последний раз, но вы можете восстановить исходное, сохраненное расположение панелей.

  • Для восстановления отдельной рабочей среды выберите меню «Окно» > «Рабочая среда» > «Сбросить [имя рабочей среды]».

  • Для восстановления всех рабочих сред, установленных с Photoshop, выберите параметр «Восстановление рабочих сред по умолчанию» в настройках интерфейса.

Примечание.

Переупорядочить рабочие среды на панели приложения можно путем перетаскивания.

Расширенные подсказки

У знать о том, что делают инструменты Photoshop, теперь проще, чем когда-либо! При наведении указателя мыши на определенные инструменты на панели «Инструменты» в Photoshop отображается описание и короткий видеоролик о действии инструмента.

Можно выключить отображение расширенных подсказок. Для этого снимите флажок с параметра «Установки» > «Инструменты» > «Показывать расширенные подсказки».

Когда вы помещаете указатель над большинством инструментов и параметров, то по умолчанию появляются подсказки с их описанием.

Если эти подсказки вас отвлекают, их можно скрыть. В диалоговом окне «Установки» снимите флажок с параметра «Инструменты» > «Показывать подсказки».

Видео в приложении Photoshop для новых пользователей

Поддержка мониторов с высокой плотностью пикселей и масштабирование в зависимости от монитора

В Windows 10 с обновлением Creators Update и в более поздних версиях Photoshop предоставляет полный набор вариантов для масштабирования интерфейса пользователя: от 100% до 400% с шагом 25%. Благодаря этому улучшению интерфейс Photoshop выглядит четким независимо от плотности пикселей монитора. Photoshop автоматически корректирует разрешение интерфейса в зависимости от параметров ОС Windows.

Кроме того, можно корректировать масштаб на каждом мониторе, используя разные коэффициенты масштабирования. Такая гибкость обеспечивает согласованную работу на ноутбуке с высоким разрешением (HiDPI) и на мониторе настольного компьютера с более низким разрешением или наоборот. Например, один из мониторов имеет коэффициент масштабирования 175%, а другой — 400%. Интерфейс Photoshop будет одинаково безупречен и на самых дорогих 13-дюймовых ноутбуках с экранами 4k, и на более доступных моделях 1080p, и на компьютерных мониторах 8k.

В ОС Windows выберите Пуск > Параметры > Система > Дисплей. Теперь в области Масштаб и разметка выберите коэффициент масштабирования для каждого дисплея.

Примечание.

В ОС Windows 10 с обновлением Creators Update и более поздних версиях параметр Масштабирование интерфейса пользователя в Photoshop (Установки > Интерфейс > Масштабирование интерфейса пользователя) все равно применяется к некоторым компонентам, таким как диалоговые окна Сведения о файле и Camera Raw. В более ранних версиях Windows эта установка применяется ко всем компонентам Photoshop. Когда параметру Масштабирование интерфейса пользователя задано значение Авто, по умолчанию используется ближайшее значение к коэффициенту масштабирования монитора, заданному в ОС: 100 или 200.

Палитра клавиш-модификаторов

Новая палитра «Клавиши-модификаторы» обеспечивает быстрый доступ к часто используемым клавишам-модификаторам — «Shift», «Ctrl» и «Alt» — на сенсорных устройствах под управлением ОС Windows, например, Surface Pro.

Выберите «Окно» > «Клавиши-модификаторы».


 Adobe

Получайте помощь быстрее и проще

Новый пользователь?