Руководство пользователя Отмена

Монтажные области

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Работа со встроенным расширением Capture в Photoshop
  4. Photoshop на iPad (недоступно на территории континентального Китая)
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop на iPad
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
    29. Команды автоматической коррекции в Photoshop на iPad
    30. Размазывайте области на изображениях с помощью Photoshop на iPad
    31. Увеличивайте или уменьшайте насыщенность цветов на изображениях с помощью инструмента «Губка»
    32. Заливка с учетом содержимого для iPad
  5. Веб-приложение Photoshop (недоступно на территории континентального Китая)
    1. Общие вопросы
    2. Системные требования
    3. Сочетания клавиш
    4. Поддерживаемые типы файлов
    5. Общие сведения о рабочей среде
    6. Открытие облачных документов и работа с ними
    7. Функции генеративного ИИ
    8. Основные понятия редактирования
    9. Быстрые действия
    10. Работа со слоями
    11. Ретуширование изображений и удаление дефектов
    12. Быстрое выделение областей
    13. Улучшения изображений с помощью корректирующих слоев
    14. Перемещение, преобразование и кадрирование изображений
    15. Рисование и раскрашивание
    16. Работа с текстовыми слоями
    17. Работа с другими пользователями в веб-приложении
    18. Управление параметрами приложения
    19. Создание изображения
    20. Создание фона
    21. Эталонное изображение
  6. Photoshop (beta-версия) (недоступно на территории континентального Китая)
    1. Начало работы с Beta-версиями приложений Creative Cloud
    2. Photoshop для настольных ПК (beta-версия)
    3. Создание изображения с помощью описательных текстовых запросов
    4. Создание фона с помощью описательных текстовых запросов
  7. Генеративный ИИ (недоступно на территории континентального Китая) 
    1. Часто задаваемые вопросы о генеративном ИИ в Photoshop
    2. Генеративная заливка в Photoshop для настольных ПК
    3. Генеративное расширение в Photoshop для настольных ПК
    4. Генеративная заливка в Photoshop на iPad
    5. Генеративное расширение в Photoshop на iPad
    6. Функции генеративного ИИ в веб-приложении Photoshop
  8. Подлинность содержимого (недоступно на территории континентального Китая)
    1. Учетные данные для содержимого в Photoshop
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  9. Облачные документы (недоступно на территории континентального Китая)
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Управление и работа с облачными документами в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Приглашение других пользователей к редактированию облачных документов
    9. Общий доступ к файлам и комментирование в приложении
  10. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Установки
    3. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    4. Создание документов
    5. Помещение файлов
    6. Комбинации клавиш по умолчанию
    7. Настройка комбинаций клавиш
    8. Галерея инструментов
    9. Установки производительности
    10. Использование инструментов
    11. Наборы настроек
    12. Сетка и направляющие
    13. Сенсорные жесты
    14. Работа в Photoshop с использованием Touch Bar
    15. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    16. Обзорные версии технологии
    17. Метаданные и комментарии
    18. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    19. Помещение изображений Photoshop в другие приложения
    20. Линейки
    21. Отображение или скрытие непечатных вспомогательных элементов
    22. Указание колонок для изображения
    23. Отмена и история операций
    24. Панели и меню
    25. Позиционирование элементов с привязкой
    26. Позиционирование с помощью инструмента «Линейка»
  11. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  12. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  13. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
  14. Выделенные области
    1. Начало работы с выделенными областями
    2. Выделение областей в композициях
    3. Рабочая среда «Выделение и маска»
    4. Выделение при помощи инструментов группы «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Настройка выделения пикселей
    7. Перемещение, копирование и удаление выделенных пикселей
    8. Создание временной быстрой маски
    9. Выбор цветового диапазона в изображении
    10. Преобразование между контурами и границами выделенной области
    11. Основы работы с каналами
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
  15. Коррекция изображений
    1. Замена цветов объекта
    2. Деформация перспективы
    3. Уменьшение размытия в результате движения камеры
    4. Примеры использования инструмента «Восстанавливающая кисть»
    5. Экспорт таблиц поиска цвета
    6. Корректировка резкости и размытия изображения
    7. Общие сведения о цветокоррекции
    8. Применение настройки «Яркость/Контрастность»
    9. Коррекция деталей в тенях и на светлых участках
    10. Корректировка «Уровни»
    11. Коррекция тона и насыщенности
    12. Коррекция сочности
    13. Настройка насыщенности цвета в областях изображения
    14. Быстрая коррекция тона
    15. Применение специальных цветовых эффектов к изображениям
    16. Улучшение изображения при помощи корректировки цветового баланса
    17. HDR-изображения
    18. Просмотр гистограмм и значений пикселей
    19. Подбор цветов на изображении
    20. Кадрирование и выравнивание фотографий
    21. Преобразование цветного изображения в черно-белое
    22. Корректирующие слои и слои-заливки
    23. Корректировка «Кривые»
    24. Режимы наложения
    25. Целевая подготовка изображений для печатной машины
    26. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    27. Коррекция экспозиции и тонирования HDR
    28. Осветление или затемнение областей изображения
    29. Избирательная корректировка цвета
  16. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Инструмент «Радиальный фильтр» в Camera Raw
    10. Управление настройками Camera Raw
    11. Обработка, сохранение и открытие изображений в Camera Raw
    12. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    13. Поворот, обрезка и изменение изображений
    14. Корректировка цветопередачи в Camera Raw
    15. Версии обработки в Camera Raw
    16. Внесение локальных корректировок в Camera Raw
  17. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  18. Улучшение и преобразование изображения
    1. Замена неба на изображениях
    2. Трансформирование объектов
    3. Настройка кадрирования, поворотов и холста
    4. Кадрирование и выпрямление фотографий
    5. Создание и редактирование панорамных изображений
    6. Деформация изображений, фигур и контуров
    7. Перспектива
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
  19. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
    27. Перенос наборов, операций и настроек
  20. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
  21. Фильтры и эффекты
    1. Использование эффектов группы «Галерея размытия»
    2. Основные сведения о фильтрах
    3. Справочник по эффектам фильтров
    4. Добавление эффектов освещения
    5. Использование фильтра «Адаптивный широкий угол»
    6. Фильтр «Масляная краска»
    7. Использование фильтра «Пластика»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  22. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Дуплексы
    5. Работа с цветовыми профилями
    6. Управление цветом документов для просмотра в Интернете
    7. Управление цветом при печати документов
    8. Управление цветом импортированных изображений
    9. Выполнение цветопробы
  24. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  25. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  26. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Печать изображений на печатной машине
    8. Улучшение цветной печати в Photoshop
    9. Устранение неполадок при печати | Photoshop
  27. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  28. Устранение неполадок
    1. Исправленные ошибки 
    2. Известные проблемы
    3. Оптимизация производительности Photoshop
    4. Основные методы устранения неполадок
    5. Устранение неполадок при аварийном завершении работы или зависании
    6. Устранение программных ошибок
    7. Устранение ошибок «Рабочий диск переполнен»
    8. Устранение неполадок, связанных с графическим процессором и графическим драйвером
    9. Поиск отсутствующих инструментов
    10. 3D в Photoshop | Часто задаваемые вопросы об упраздненных функциях
Монтажные области в Photoshop
Монтажные области для разных устройств на одном и том же холсте

Если вы — дизайнер содержимого для Интернета или UX, то вам приходится разрабатывать все больше веб-сайтов или приложений для нескольких устройств. Монтажные области упрощают процесс разработки, предоставляя неограниченное количество холстов, на которых можно раскладывать дизайны для разных устройств и экранов. Создавая монтажные области, можно выбрать любой из множества предварительно заданных размеров или определить собственный, пользовательский размер монтажной области.

Монтажные области удобны, даже если обычно вы разрабатываете содержимое только для одного размера экрана. Например, во время разработки веб-сайта, можно использовать монтажные области для просмотра дизайна разных страниц бок о бок и в контексте. 

Примечание.

Монтажные области оптимизированы для цветового режима RGB и расширенного режима отрисовки с использованием графического процессора.

Так что представляет собой монтажная область?

Монтажную область можно представить как особый тип групп слоев. Монтажная область обрезает содержимое любых содержащихся в ней элементов по своим границам. Иерархия элементов в монтажной области отображается на панели Слои вместе со слоями и группами слоев. Монтажные области могут содержать слои и группы слоев, но не другие монтажные области.

Визуально монтажные области выполняют функцию отдельных холстов в документе. Все слои в документе, который не содержится в монтажной области, группируются вверху на панели Слои и не обрезаются ни одной монтажной областью.

Параметры монтажной области

Чтобы настроить внешний вид монтажных областей, выберите «Установки» > «Интерфейс» > «Внешний вид» > «Монтажные области». Можно выбрать цвет подложки монтажной области, а также отобразить или скрыть ее границы. 

Установки монтажной области в Photoshop

Создание документа монтажной области

  1. В Photoshop выберите Файл > Создать.
  2. В диалоговом окне Новый введите имя изображения. Например, Веб-сайт для iPhone.
  3. В раскрывающемся меню Тип документа выберите Монтажная область.
  4. Выберите один из более 35 наборов настроек Размер монтажной области.
Размеры монтажной области в Photoshop
Большой выбор наборов размеров для монтажной области

  1. Начните добавлять элементы дизайна в монтажную область. В монтажную область можно добавлять смарт-объекты, слои, группы слоев и другие ресурсы.

Преобразование существующего документа в документ монтажной области

Если имеется стандартный документ Photoshop, можно быстро преобразовать его в документ монтажной области.

  1. Выберите один или несколько слоев/групп слоев в документе.
  2. Правой кнопкой мыши щелкните выделенные объекты, а затем выберите Монтажная область из слоев или Монтажная область из группы.

Добавление монтажных областей в текущий документ

  1. В панели «Инструменты» нажмите на значок  для выбора инструмента «Монтажная область».
  1. Нарисуйте монтажную область на холсте.
  2. При необходимости измените размеры монтажной области. На панели параметров инструмента выберите предварительно заданный размер во всплывающем меню «Размер». Также можно оставить пользовательский размер монтажной области.
Изменение размеров монтажной области в Photoshop
Изменение размеров монтажной области

  1. Присвойте монтажной области требуемое имя. Выполните следующие действия.
    1. Выделите монтажную область, выберите Слой > Переименовать монтажную область
    2. Введите новое имя для монтажной области и нажмите клавишу Return.
  2. Начните добавлять элементы дизайна в монтажную область. В монтажную область можно добавлять смарт-объекты, слои, группы слоев и другие ресурсы.

Быстрое добавление монтажных областей в документ

Чтобы добавлять в документ монтажные области, нажимайте значки + рядом с монтажными областями, которые уже есть в документе. Значки + появляются там, где на холст могут поместиться дополнительные монтажные области. Чтобы создать дубликат монтажной области вместе с ее содержимым, щелкните значок плюса (+), удерживая клавишу Option или Alt.  

  1. Выберите монтажную область. 
  2. Нажмите рядом с монтажной областью значок «+». Photoshop добавит в документ монтажную область со стороны значка «+».
Добавление монтажных областей в Photoshop с помощью значков плюса
Добавление монтажных областей с помощью значков плюса

Примечание.

Щелкните значок плюса (+), удерживая клавишу «Option/Alt», чтобы создать дубликат выделенной монтажной области вместе с ее содержимым. Неподалеку от этого значка + появится новая монтажная область.

Работа с монтажными областями

Выбор фона монтажной области

На панели «Свойства» («Окно» > «Свойства») монтажной области укажите необходимое значение в поле Цвет фона монтажной области. Для монтажной области также можно задать прозрачный фон.

Выбор фона монтажной области

Перемещение элементов между монтажными областями

Просто перетащите элементы из одной монтажной области на холсте в другую. При перемещении элемента между монтажными областями Photoshop пытается поместить его в таком же положении по отношению к началам координат линеек, расположенных в верхнем левом углу монтажных областей.

При добавлении, перемещении элемента в монтажную область он помещается в начало списка на панели «Слои» для этой монтажной области.

Слои или элементы, не включенные в какую-либо монтажную область, также можно группировать с существующими монтажными областями. Просто перетащите элементы из одной монтажной области на холсте в целевую монтажную область. Также можно переместить ее на целевую монтажную область с помощью панели Слои.

Дублирование слоев или групп слоев

При дублировании слоя или группы слоев в документе, содержащем монтажные области, можно выбрать монтажную область, в которую нужно поместить скопированный слой.

Дубликат слоев: выберите монтажную область, в которую нужно поместить скопированный слой.

Перемещение

Выберите инструмент «Монтажная область» или «Перемещение», щелкните ярлык монтажной области. Теперь переместите его в нужное место на холсте.

Изменение размера

Выберите инструмент «Монтажная область» или «Перемещение», щелкните ярлык монтажной области. Теперь на панели параметров инструмента выберите предварительно заданный размер во всплывающем меню Размер.

Если требуется изменить размеры монтажной области в соответствии со своими требованиями, просто измените ее границы с помощью ручек.

Сетки

Выберите монтажную область и перейдите в меню «Просмотр» > «Показать» > «Сетка» для просмотр сеток в монтажной области.

Направляющие

Перетащите направляющие из линейки на холст в выбранной монтажной области. В дальнейшем эти направляющие будут перемещаться вместе с монтажной областью. Кроме того, если создать копию монтажной области вместе с назначенными ей направляющими, можно задать такие же направляющие для скопированной монтажной области. Для работы с нужными монтажными областями можно также выбрать «Просмотр» > «Создать макет направляющей». Чтобы задать настройки видимости направляющей, выберите «Просмотр» > «Показать».

Новый макет направляющей в Photoshop
(Слева) Создать макет направляющей | (Справа) Настройки видимости направляющей

Просмотр свойств монтажной области

Выберите монтажную область и выберите Окно > Свойства, чтобы быстро просмотреть ее основные свойства. Также можно изменить размер монтажной области на панели Свойства.

Когда монтажная область выделена, ее свойства также отображаются на панели параметров. 

Панель «Свойства монтажной области» в Photoshop
Панель свойств монтажной области

Отображение имен монтажных областей

Чтобы отобразить или скрыть имена монтажных областей, выберите «Просмотр» > «Показать» > «Имена монтажных областей». Имена монтажных областей автоматически обрезаются по ширине области.

Фильтрация слоев по монтажной области

В раскрывающемся меню поиска на панели «Слои» выберите Монтажная область. Выберите монтажную область или любой слой на ней. На панели «Слои» теперь можно просмотреть только выбранную монтажную область. Чтобы вернуться к панели «Слои» в полноэкранном режиме, отмените выбор всех слоев или выберите какой-либо объект вне текущей монтажной области.

Предотвращение автоматического вложения в монтажную область и из нее

Если применить блокировку иллюстрации к какой-либо монтажной области, можно запретить автоматическое вложение в монтажную область и из нее, а если к конкретным слоям в монтажной области, то будет установлен запрет на автоматическое вложение этих слоев. Чтобы вернуться к исходным настройкам автоматического вложения, удалите все блокировки из монтажных областей или слоев.

Предотвращение автоматического вложения в монтажную область и из нее в Photoshop

Блокировка положения монтажной области

Выберите монтажную область и установите блокировку положения. Монтажная область закрепится в текущем месте на холсте, но остальные элементы можно добавлять, перемещать и удалять в обычном порядке. 

Закрепление положения в Photoshop

Переименование

Дважды щелкните имя монтажной области на панели Слои и введите новое имя. Также можно использовать команду Слой > Переименовать монтажную область.

Расформирование монтажных областей

Можно быстро разделять монтажные области на составляющие их элементы. Выделите монтажные области, выберите Слой > Разгруппировать монтажные области. Монтажные области расформировываются, и все составляющие их элементы перемещаются на один уровень выше в списке «Слои». Если последняя монтажная область расформировывается, документ перестает быть документом монтажной области.

Экспорт монтажных областей

Экспорт монтажных областей в виде графических ресурсов

Вы можете экспортировать монтажные области как графические ресурсы JPEG, GIF или PNG непосредственно с панели Слои.

См. дополнительные сведения об экспорте монтажных областей и слоев.

Экспорт монтажных областей в PDF

Монтажные области можно экспортировать как PDF-документы. Выполните следующие действия.

  1. В Photoshop выберите Файл > Экспорт > Монтажные области в Adobe PDF.
  2. В диалоговом окне Монтажные области в Adobe PDF выполните следующие действия.
    • Выберите целевую папку, в которой следует сохранить сформированные PDF-документы.
    • Задайте префикс имени файла для создаваемых PDF-документов. Например, Кампания_страхование.
    • Укажите, следует ли экспортировать только содержимое на монтажных областях или также содержимое в участках, перекрывающих монтажные области.
    • Укажите, следует ли экспортировать все монтажные области или только выбранные.
    • Укажите, следует ли экспортировать вместе с монтажными областями их фоны.
    • Укажите, следует ли создать один PDF-документ для всех монтажных областей в текущем документе или отдельный PDF-документ для каждой монтажной области. Если принято решение создать несколько PDF-документов, для всех них используется определенный ранее префикс имени файла.
    • Укажите кодировку для экспортированных PDF-документов: ZIP или JPEG. При выборе JPEG следует также задать параметр Качество (0–12).
    • Укажите, включать ли в экспортируемые PDF-документы профиль ICC (International Color Consortium). Профиль ICC содержит данные, характеризующие устройство ввода или вывода цвета.
    • Укажите, следует ли экспортировать вместе с монтажными областями их имена. При выборе этой настройки можно указать пользовательский шрифт, размер и цвет шрифта, а также цвет расширения холста.
  3. Нажмите кнопку Выполнить. Photoshop создает PDF-документ.

Экспорт монтажных областей в виде файлов

Монтажные области можно экспортировать в виде отдельных файлов. Выполните следующие действия.

  1. В Photoshop выберите «Файл» > «Экспорт» > «Монтажные области в файлы».
  2. В диалоговом окне Монтажные области в файлы выполните следующие действия.
    • Выберите целевую папку, в которой следует сохранить сформированные файлы.
    • Задайте префикс имени файла.
    • Выберите тип экспорта: только содержимое монтажной области или вместе с перекрывающимися областями.
    • Укажите, следует ли экспортировать все монтажные области или только выбранные.
    • Укажите, следует ли экспортировать вместе с монтажными областями их фоны.
    • Выберите тип файлов для экспорта. Поддерживаются следующие форматы экспорта: BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 и PNG-24.
    • Укажите параметры экспорта для выбранного типа файлов.
      • Укажите, следует ли экспортировать вместе с монтажными областями их имена. При выборе этой настройки можно указать пользовательский шрифт, размер и цвет шрифта, а также цвет расширения холста.
  3. Нажмите кнопку Выполнить. Photoshop экспортирует монтажные области в виде файлов выбранного формата.

Часто задаваемые вопросы

Нет. Вложение монтажных областей в настоящее время не поддерживается.

Монтажные области можно представить как особый тип групп слоев. Монтажные области перечислены на панели «Слои», совсем как слои и группы слоев.

Да. Используйте функцию Монтажные области из слоев.


 Adobe

Получайте помощь быстрее и проще

Новый пользователь?